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About this Guide

This section explains the objectives, intended audience, and organization of this guide and describes the 
conventions that convey instructions and other information.

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

Revision History

This section provides the following information:

 • Document Objectives

 • Audience

 • Document Organization

 • Related Documentation

 • Document Conventions

 • Where to Find Safety and Warning Information

 • Obtaining Optical Networking Information

 • Obtaining Documentation, Obtaining Support, and Security Guidelines

Date Notes

March 2007 Revision History Table added for the first time

September 2007 Updated About this Guide chapter

February 2008 Updated the section DLP-E105 Create a DCC Tunnel in 
Chapter 17.

August 2009 Updated the “Add a Path Protection Node” procedure in 
Chapter 13, “Add and Remove Nodes”.

January 2010 Updated the “Add a Path Protection Node” procedure in 
Chapter 13, “Add and Remove Nodes”.
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About this Guide
Document Objectives
The procedure guide provides procedures for installation, turn up, provisioning and acceptance of 
ONS 15600 nodes and ONS 15600 designed networks. It is organized in a Cisco recommended work 
flow sequence for new installations, in addition to allowing easy access to procedures and tasks 
associated with adds, moves, and changes for existing installations. 

Use the guide in conjunction with the appropriate publications listed in the Related Documentation 
section.

Audience
To use this guide you should be familiar with Cisco or equivalent optical transmission hardware and 
cabling, telecommunications hardware and cabling, electronic circuitry and wiring practices, and 
preferably have experience as a telecommunications technician.

Document Organization
Table 1 Cisco ONS 15600 Procedure Guide by Chapter

Chapter Description

Chapter 1, “Install the Bay and Backplane 
Connections”

Provides procedures for installing the 
Cisco ONS 15600. 

Chapter 2, “Install Cards and Fiber-Optic Cable” Explains how to install the Cisco ONS 15600 
cards and fiber-optic cable (fiber).

Chapter 3, “Connect the Computer and Log into 
the GUI”

Explains how to connect PCs and UNIX 
workstations to the Cisco ONS 15600 and how to 
log into Cisco Transport Controller (CTC) 
software, the Cisco ONS 15600 OAM&P user 
interface.

Chapter 4, “Turn Up Node” Explains how to provision a single 
Cisco ONS 15600 node and turn it up for service.

Chapter 5, “Turn Up Network” Explains how to turn up and test 
Cisco ONS 15600s networks in point-to-point 
networks and path protection configurations.

Chapter 6, “Create Circuits” Explains how to create Cisco ONS 15600 circuits.

Chapter 7, “Manage Circuits” Explains how to manage Cisco ONS 15600 
optical circuits.

Chapter 8, “Manage Alarms” Provides procedures required to view and manage 
the alarms and conditions on a Cisco ONS 15600 
node.

Chapter 9, “Monitor Performance” Explains how to enable and view performance 
monitoring statistics for the Cisco ONS 15600.

Chapter 10, “Change Card Settings” Explains how to change transmission settings on 
cards in a Cisco ONS 15600. 
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About this Guide
Verification procedures are provided, where necessary, to allow contract vendors to complete the 
physical installation and then turn the site over to craft personnel for verification, provisioning, turn up 
and acceptance. The front matter of the book is present in the following sequence:

1. Title Page

2. Table of Contents

3. List of Figures

4. List of Tables

5. List of Procedures

6. List of Tasks

The information in the book follows a task oriented hierarchy using the elements described below.

Chapter (Director Level)
The guide is divided into logical work groups (chapters) that serve as director entry into the procedures. 
For example, if you are arriving on site after a contractor has installed the shelf hardware, proceed to 
Chapter 2, “Install Cards and Fiber-Optic Cable” and begin verifying installation and installing cards. 
You may proceed sequentially (recommended), or locate the work you want to perform from the list of 
procedures on the first page of every chapter (or turn to the front matter or index).

Non-Trouble Procedure (NTP)
Each NTP is a list of steps designed to accomplish a specific task. Follow the steps until the task is 
complete. For a crafts person requiring more detailed instructions, refer to the Detailed Level Procedure 
(DLP) specified in the procedure steps.

Chapter 11, “Change Node Settings” Explains how to modify provisioning.

Chapter 12, “Convert Network Configurations” Explains how to upgrade from one SONET 
topology to another. 

Chapter 13, “Add and Remove Nodes” Explains how to add and remove nodes by forcing 
a protection switch to route traffic away from the 
span where you will add or remove the node.

Chapter 14, “Maintain the Node” Provides procedures for maintaining the 
Cisco ONS 15600.

Chapter 15, “Power Down the Node” Describes how to power down the 
Cisco ONS 15600.

Chapter 16, “DLPs E1 to E99” Includes all current tasks (DLPs) from E1 to E99.

Chapter 17, “DLPs E100 to E199” Includes all current tasks from E100 to E199.

Chapter 18, “DLPs E200 to E299” Includes all current tasks from E200 to E299.

Appendix A, “CTC Information and Shortcuts” Describes navigation within CTC and how to 
adjust the display of CTC data onscreen.

Table 1 Cisco ONS 15600 Procedure Guide by Chapter

Chapter Description
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About this Guide
Note To ensure that users who are not familiar with NTP and DLP acronyms understand the hierarchy within 
the guide, NTPs are termed “procedures” and DLPs are termed “tasks.” Every reference to a procedure 
includes its NTP number, and every reference to a task includes its DLP number.

Detailed Level Procedure (DLP)
The DLP (task) supplies additional task details to support the NTP. The DLP lists numbered steps that 
lead the crafts person through completion of a task. Some steps require that equipment indications be 
checked for verification. When the proper response is not obtained, a trouble clearing reference is 
provided.

Related Documentation
Use this Cisco ONS 15600 Procedure Guide in conjunction with the following referenced publications:

 • Cisco ONS 15600 Reference Manual 
Provides detailed card specifications, hardware and software feature descriptions, network topology 
information, and network element defaults.

 • Cisco ONS 15600 Troubleshooting Guide 
Provides alarm descriptions, alarm and general troubleshooting procedures, error messages, and 
performance monitoring and SNMP parameters. 

 • Cisco ONS SONET TL1 Command Guide 
Provides a full TL1 command and autonomous message set inlcluding parameters, AIDs, conditions 
and modifiers for the Cisco ONS 15454, ONS 15327, ONS 15600 and ONS 15310-CL systems.

 • Cisco ONS SONET TL1 Reference Guide 
Provides general information, procedures, and errors for TL1 in the Cisco ONS 15454, ONS 15327, 
ONS 15600 and ONS 15310-CL systems

 • Release Notes for the Cisco ONS 15600 Release 6.0 
Provides caveats, closed issues, and new feature and functionality information.

Document Conventions
This publication uses the following conventions:

Convention Application

boldface Commands and keywords in body text.

italic Command input that is supplied by the user.

[     ] Keywords or arguments that appear within square brackets are optional.

{ x | x | x } A choice of keywords (represented by x) appears in braces separated by 
vertical bars. The user must select one.
xxxviii
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



About this Guide
Note Means reader take note. Notes contain helpful suggestions or references to material not covered in the 
document.

Caution Means reader be careful. In this situation, the user might do something that could result in equipment 
damage or loss of data.

Ctrl The control key. For example, where Ctrl + D is written, hold down the 
Control key while pressing the D key.

screen font Examples of information displayed on the screen.

boldface screen font Examples of information that the user must enter.

<     > Command parameters that must be replaced by module-specific codes.

Warning IMPORTANT SAFETY INSTRUCTIONS

This warning symbol means danger. You are in a situation that could cause bodily injury. Before you 
work on any equipment, be aware of the hazards involved with electrical circuitry and be familiar 
with standard practices for preventing accidents. Use the statement number provided at the end of 
each warning to locate its translation in the translated safety warnings that accompanied this 
device. Statement 1071

SAVE THESE INSTRUCTIONS

Waarschuwing BELANGRIJKE VEILIGHEIDSINSTRUCTIES

Dit waarschuwingssymbool betekent gevaar. U verkeert in een situatie die lichamelijk letsel kan 
veroorzaken. Voordat u aan enige apparatuur gaat werken, dient u zich bewust te zijn van de bij 
elektrische schakelingen betrokken risico's en dient u op de hoogte te zijn van de standaard 
praktijken om ongelukken te voorkomen. Gebruik het nummer van de verklaring onderaan de 
waarschuwing als u een vertaling van de waarschuwing die bij het apparaat wordt geleverd, wilt 
raadplegen.

BEWAAR DEZE INSTRUCTIES

Varoitus TÄRKEITÄ TURVALLISUUSOHJEITA

Tämä varoitusmerkki merkitsee vaaraa. Tilanne voi aiheuttaa ruumiillisia vammoja. Ennen kuin 
käsittelet laitteistoa, huomioi sähköpiirien käsittelemiseen liittyvät riskit ja tutustu 
onnettomuuksien yleisiin ehkäisytapoihin. Turvallisuusvaroitusten käännökset löytyvät laitteen 
mukana toimitettujen käännettyjen turvallisuusvaroitusten joukosta varoitusten lopussa näkyvien 
lausuntonumeroiden avulla.

SÄILYTÄ NÄMÄ OHJEET

Convention Application
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Attention IMPORTANTES INFORMATIONS DE SÉCURITÉ 

Ce symbole d'avertissement indique un danger. Vous vous trouvez dans une situation pouvant 
entraîner des blessures ou des dommages corporels. Avant de travailler sur un équipement, soyez 
conscient des dangers liés aux circuits électriques et familiarisez-vous avec les procédures 
couramment utilisées pour éviter les accidents. Pour prendre connaissance des traductions des 
avertissements figurant dans les consignes de sécurité traduites qui accompagnent cet appareil, 
référez-vous au numéro de l'instruction situé à la fin de chaque avertissement.

CONSERVEZ CES INFORMATIONS

Warnung WICHTIGE SICHERHEITSHINWEISE

Dieses Warnsymbol bedeutet Gefahr. Sie befinden sich in einer Situation, die zu Verletzungen führen 
kann. Machen Sie sich vor der Arbeit mit Geräten mit den Gefahren elektrischer Schaltungen und 
den üblichen Verfahren zur Vorbeugung vor Unfällen vertraut. Suchen Sie mit der am Ende jeder 
Warnung angegebenen Anweisungsnummer nach der jeweiligen Übersetzung in den übersetzten 
Sicherheitshinweisen, die zusammen mit diesem Gerät ausgeliefert wurden.

BEWAHREN SIE DIESE HINWEISE GUT AUF.

Avvertenza IMPORTANTI ISTRUZIONI SULLA SICUREZZA 

Questo simbolo di avvertenza indica un pericolo. La situazione potrebbe causare infortuni alle 
persone. Prima di intervenire su qualsiasi apparecchiatura, occorre essere al corrente dei pericoli 
relativi ai circuiti elettrici e conoscere le procedure standard per la prevenzione di incidenti. 
Utilizzare il numero di istruzione presente alla fine di ciascuna avvertenza  per individuare le 
traduzioni delle avvertenze riportate in questo documento. 

CONSERVARE QUESTE ISTRUZIONI

Advarsel VIKTIGE SIKKERHETSINSTRUKSJONER

Dette advarselssymbolet betyr fare. Du er i en situasjon som kan føre til skade på person. Før du 
begynner å arbeide med noe av utstyret, må du være oppmerksom på farene forbundet med 
elektriske kretser, og kjenne til standardprosedyrer for å forhindre ulykker. Bruk nummeret i slutten 
av hver advarsel for å finne oversettelsen i de oversatte sikkerhetsadvarslene som fulgte med denne 
enheten.

TA VARE PÅ DISSE INSTRUKSJONENE

Aviso INSTRUÇÕES IMPORTANTES DE SEGURANÇA 

Este símbolo de aviso significa perigo. Você está em uma situação que poderá ser causadora de 
lesões corporais. Antes de iniciar a utilização de qualquer equipamento, tenha conhecimento dos 
perigos envolvidos no manuseio de circuitos elétricos e familiarize-se com as práticas habituais de 
prevenção de acidentes. Utilize o número da instrução fornecido ao final de cada aviso para 
localizar sua tradução nos avisos de segurança traduzidos que acompanham este dispositivo.

GUARDE ESTAS INSTRUÇÕES 
xl
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



About this Guide
¡Advertencia! INSTRUCCIONES IMPORTANTES DE SEGURIDAD

Este símbolo de aviso indica peligro. Existe riesgo para su integridad física. Antes de manipular 
cualquier equipo, considere los riesgos de la corriente eléctrica y familiarícese con los 
procedimientos estándar de prevención de accidentes. Al final de cada advertencia encontrará el 
número que le ayudará a encontrar el texto traducido en el apartado de traducciones que acompaña 
a este dispositivo. 

GUARDE ESTAS INSTRUCCIONES

Varning! VIKTIGA SÄKERHETSANVISNINGAR

Denna varningssignal signalerar fara. Du befinner dig i en situation som kan leda till personskada. 
Innan du utför arbete på någon utrustning måste du vara medveten om farorna med elkretsar och 
känna till vanliga förfaranden för att förebygga olyckor. Använd det nummer som finns i slutet av 
varje varning för att hitta dess översättning i de översatta säkerhetsvarningar som medföljer denna 
anordning.

SPARA DESSA ANVISNINGAR
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Aviso INSTRUÇÕES IMPORTANTES DE SEGURANÇA

Este símbolo de aviso significa perigo. Você se encontra em uma situação em que há risco de lesões 
corporais. Antes de trabalhar com qualquer equipamento, esteja ciente dos riscos que envolvem os 
circuitos elétricos e familiarize-se com as práticas padrão de prevenção de acidentes. Use o 
número da declaração fornecido ao final de cada aviso para localizar sua tradução nos avisos de 
segurança traduzidos que acompanham o dispositivo.

GUARDE ESTAS INSTRUÇÕES

Advarsel VIGTIGE SIKKERHEDSANVISNINGER

Dette advarselssymbol betyder fare. Du befinder dig i en situation med risiko for 
legemesbeskadigelse. Før du begynder arbejde på udstyr, skal du være opmærksom på de 
involverede risici, der er ved elektriske kredsløb, og du skal sætte dig ind i standardprocedurer til 
undgåelse af ulykker. Brug erklæringsnummeret efter hver advarsel for at finde oversættelsen i de 
oversatte advarsler, der fulgte med denne enhed.

GEM DISSE ANVISNINGER
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About this Guide
Where to Find Safety and Warning Information
For safety and warning information, refer to the Cisco Optical Transport Products Safety and 
Compliance Information document that accompanied the product. This publication describes the 
international agency compliance and safety information for the Cisco ONS 15600 systems. It also 
includes translations of the safety warnings that appear in the ONS 15600 system documentation.

Obtaining Optical Networking Information
This section contains information that is specific to optical networking products. For information that 
pertains to all of Cisco, refer to the Obtaining Documentation, Obtaining Support, and Security 
Guidelines section.

Where to Find Safety and Warning Information
For safety and warning information, refer to the Cisco Optical Transport Products Safety and 
Compliance Information document that accompanied the product. This publication describes the 
international agency compliance and safety information for the Cisco ONS 15600 system. It also 
includes translations of the safety warnings that appear in the ONS 15600 system documentation.
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About this Guide
Cisco Optical Networking Product Documentation CD-ROM
Optical networking-related documentation, including Cisco ONS 15xxx product documentation, is 
available in a CD-ROM package that ships with your product. The Optical Networking Product 
Documentation CD-ROM is updated periodically and may be more current than printed documentation.

Obtaining Documentation, Obtaining Support, and Security 
Guidelines

For information on obtaining documentation, submitting a service request, and gathering additional 
information, see the monthly What’s New in Cisco Product Documentation, which also lists all new and 
revised Cisco technical documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html

Subscribe to the What’s New in Cisco Product Documentation as a Really Simple Syndication (RSS) feed 
and set content to be delivered directly to your desktop using a reader application. The RSS feeds are a free 
service and Cisco currently supports RSS Version 2.0.
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February 2008
C H A P T E R 1

Install the Bay and Backplane Connections

This chapter provides procedures for installing the Cisco ONS 15600. To view a summary of the tools 
and equipment required for installation, see the “Required Tools and Equipment” section on page 1-2.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 
Perform these procedures in the order they appear.

1. NTP-E1 Unpack and Inspect the ONS 15600 Bay Assembly, page 1-4—Complete this procedure 
before continuing with the “NTP-E2 Install the Bay Assembly” procedure on page 1-5.

2. NTP-E2 Install the Bay Assembly, page 1-5—Complete this procedure to install the bay assembly.

3. NTP-E3 Open and Remove the Front Door, page 1-6—Complete this procedure to access the 
equipment before continuing with other procedures in this chapter.

4. NTP-E104 Install Cable Routing Modules and Kick Plates, page 1-8—Complete as needed to 
remove the existing cable routers and install the cable routing modules (CRMs).

5. NTP-E4 Install the Bay Power and Ground, page 1-9—Complete this procedure before continuing 
with the “NTP-E5 Remove the Rear Cover” procedure on page 1-11.

6. NTP-E5 Remove the Rear Cover, page 1-11—Complete this procedure before continuing with the 
“NTP-E6 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure on 
page 1-11.

7. NTP-E6 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections, page 1-11—Complete as 
needed to set up connections on the backplane.

8. NTP-E8 Replace the Rear Cover, page 1-12—Complete as needed to install the rear cover.

9. NTP-E7 Perform the Bay Installation Acceptance Test, page 1-13—Complete this procedure to 
determine if you have correctly completed all other procedures in the chapter.

Warning Only trained and qualified personnel should be allowed to install, replace, or service this equipment. 
Statement 1030

Warning This unit is intended for installation in restricted access areas. A restricted access area can be 
accessed only through the use of a special tool, lock and key, or other means of security. 
Statement 1017
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
Warning This unit must be installed in a rack that is secured to the building structure. Statement 205

Required Tools and Equipment 
You will need the following tools and equipment to install and test the ONS 15600.

Included Materials
The ONS 15600 bay ship kit is shipped with the ONS 15600. The under-floor power kit is an optional 
item and is used in environments where power is supplied through the floor, rather than overhead. You 
can also order installation dollies to help you with unloading the bay from the shipping pallet; for 
information on obtaining the dollies, contact your Cisco sales engineer.

The number in parentheses gives the part number or the quantity of the item included in the package.

 • Bay ship kit (53-2141-XX)

 – Bay label

 – Floor template

 – ESD ground strap

 – Rectangular seismic washers (4) 

 – Cisco Optical Transport Products Safety and Compliance Information

 • Under-floor power kit (800-23062-XX) (optional)

 – Screws and washers, #8 x 0.75 inch (12)

 – Screws and washers, #8 x 0.375 inch (8)

 – Power conduits (2)

 – Cable strain-relief brackets (2)

 • Wide CRM kit (53-2181-XX) (optional)

 – Latch catches (2 left and 2 right)

 – Velcro tie-wrap (26)

 – Wide CRMs (2; left and right)

 – 6-32 panhead screws (8; for latch catches)

 – 8-32 panhead screws (10; for wide CRMs)

 • Narrow CRM kit (53-2193-01) (optional)

 – Fiber radiuses (2; left and right)

 – Narrow CRMs (2; left and right)

 – 6-32 panhead screws (4; for fiber radiuses)

 – 8-32 panhead screws (6; for narrow CRMs)

 • 900-mm kick plate kit (53-2178-01) (optional)

 – Front kick plate
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
 – Rear kick plate 

 – Side kick plates (2)

 – 8-32 flathead screws (18)

 • 600-mm kick plate kit (53-2177-XX) (optional)

 – Front kick plate

 – Rear kick plate

 – 8-32 flathead screws (10)

User-Supplied Materials
The following materials and tools are required but are not supplied with the ONS 15600:

 • Power cable, rated for at least 125-A capacity

 • Ground cable, rated for at least 125-A capacity

 • Marking pen

 • Concrete drill

 • Listed pressure terminal connectors such as two-hole ring; connectors must be suitable for the 
chosen cable

 • Two-hole power lugs, 0.625-inch hole spacing, 0.25-inch bolt holes (2 for grounding, 4 for each 
shelf), for underfloor-routed power cables (Panduit LCCF2-14AZFW-E) 

 • #22 or #24 AWG CAT-5e alarm wires

 • Straight-through (CAT-5) LAN cables, shielded (if using an external LAN connection)

 • Male 15-pin D-sub shielded cable (if using the audible [external] alarms option)

 • EIA/TIA-232C shielded cable (9 pin D-sub to 9 pin D-sub) (2)

 • 75-ohm coaxial cable (BNC connectors on both ends) (optional)

 • Ladder (optional)

Tools Needed

 • Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

 • Wire cutters

 • Wire strippers

 • Crimp tool

 • Scissors

 • #2 Phillips screwdriver, 6 inches long

 • 3/4-inch socket wrench

 • Ratchet

 • 6-inch (or greater) ratchet extension (optional)

 • 3/4-inch socket

 • 1 1/8-inch socket 
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
 • 15/16-inch socket 

 • 7/16-inch nut driver or socket

 • 9/64-inch Allen wrench

Test Equipment

 • Voltmeter

 • Visible laser source

 • Optical power meter

NTP-E1 Unpack and Inspect the ONS 15600 Bay Assembly

Step 1 Complete the “DLP-E1 Unpack and Verify the Bay Assembly” task on page 16-1.

Step 2 Complete the “DLP-E2 Inspect the Bay Assembly” task on page 16-3.

Step 3 Continue with the “NTP-E2 Install the Bay Assembly” procedure on page 1-5. 

Stop. You have completed this procedure.

Purpose This procedure explains how to unpack the ONS 15600 and verify the 
contents.

Tools/Equipment Scissors

Phillips screwdriver

3/4-inch socket wrench

Prerequisite 
Procedures

None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
NTP-E2 Install the Bay Assembly 
 

Warning This unit must be installed in a rack that is secured to the building structure. Statement 205

Warning To prevent airflow restriction, allow at least 24 inches (60 cm) of clearance around the ventilation 
openings.

Warning To prevent the system from overheating, do not operate it in an area that exceeds the maximum 
recommended ambient temperature of: 
122°F (50°C). Statement 1047

Step 1 Complete the “DLP-E109 Drill Holes to Anchor and Provide Access to the Bay Assembly” task on 
page 17-9.

Step 2 Complete the “DLP-E3 Install the Dollies onto the Bay Assembly” task on page 16-3.

Step 3 Complete the “DLP-E4 Install the Bay Assembly” task on page 16-6.

Step 4 Continue with the “NTP-E3 Open and Remove the Front Door” procedure on page 1-6.

Stop. You have completed this procedure.

Purpose This procedure explains how to install the bay assembly at the site.

Tools/Equipment Ratchet

6-inch (or greater) ratchet extension (optional)

1 1/8-inch socket 

15/16-inch socket 

Rectangular seismic washers (4) (53-2141-XX)

5/8-inch floor anchor bolts (4)

Prerequisite 
Procedures

NTP-E1 Unpack and Inspect the ONS 15600 Bay Assembly, page 1-4

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
NTP-E3 Open and Remove the Front Door

Note The ONS 15600 has an ESD plug input and is shipped with an ESD wrist strap. One ESD plug input is 
located on the outside edge of the shelf on the left-hand side, and the other is located at the bottom rear 
of the shelf. It is labeled “ESD.” Always wear an ESD wrist strap and connect the strap to the ESD plug 
when working on the ONS 15600.

Step 1 Locate the latches on the bottom left and right sides of the door (Figure 1-1). 

Purpose This procedure explains how to open and remove the front door to access 
the ONS 15600 shelf, including the card cage area and fan trays.

Tools/Equipment None

Prerequisite 
Procedures

NTP-E2 Install the Bay Assembly, page 1-5

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
1-6
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
Figure 1-1 ONS 15600 Front Door

Step 2 Pull each latch outward to release them. 

Step 3 Swing the door up to open it. 

Step 4 Lift the door off its hinge pins and remove it. Set the door aside so you can reinstall it after you complete 
Chapter 2, “Install Cards and Fiber-Optic Cable.”

78
39

5

ESD jack

Door pivot point

Door latches
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
Step 5 If you want to install CRMs, continue with the “NTP-E104 Install Cable Routing Modules and Kick 
Plates” procedure on page 1-8. If CRMs are already installed, continue with the “NTP-E4 Install the Bay 
Power and Ground” procedure on page 1-9.

Stop. You have completed this procedure.

NTP-E104 Install Cable Routing Modules and Kick Plates

Note To accommodate the CRMs, the bay must have 150 millimeters (6 inches) of open space on either side 
(900-mm [35.4-inch] footprint).

Note Two people are required to perform this procedure.

Step 1 If you want to install narrow CRMs, complete the “DLP-E142 Install the Narrow CRMs” task on 
page 17-33.

Step 2 If you need to remove narrow CRMs (vertical fiber routers) so you can install wide CRMs, complete the 
“DLP-E120 Remove the Narrow CRMs” task on page 17-18.

Purpose This procedure explains how to install narrow CRMs or, if necessary, 
remove any previously installed narrow CRMs and install the wide CRMs.

Tools/Equipment Screwdriver

Retaining screws

900-mm kick plates (53-2178-01)

Wide cable routing module (CRM) kit (53-2181-XX) (optional):

 • Latch catches (2 left and 2 right)

 • Velcro tie-wrap (26)

 • Wide CRMs (2 left and 2 right)

 • 6-32 panhead screws (8; for latch catches)

 • 8-32 panhead screws (10; for wide CRMs)

Narrow CRM kit (53-2193-01) (optional):

 • Fiber radiuses (2; left and right)

 • Narrow CRMs (2; left and right)

 • 6-32 panhead screws (4; for fiber radiuses)

 • 8-32 panhead screws (6; for narrow CRMs)

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
Step 3 If you want to install wide CRMS and have 600-mm (23.6-in.) kick plates installed, complete the 
“DLP-E121 Replace the Existing 600-mm Kick Plates with 900-mm Kick Plates” task on page 17-20.

Step 4 If you want to install the wide CRMs, complete the “DLP-E143 Install the Wide CRMs” task on 
page 17-33.

Step 5 Continue with the “NTP-E4 Install the Bay Power and Ground” procedure on page 1-9.

Stop. You have completed this procedure.

NTP-E4 Install the Bay Power and Ground

Warning This product requires short-circuit (overcurrent) protection, to be provided as part of the building 
installation. Install only in accordance with national and local wiring regulations. Statement 1045

Purpose This procedure explains how to install power feeds and ground the 
ONS 15600.

Tools/Equipment 7/16-inch nut driver or socket

9/64-inch Allen wrench

Power cable, rated for at least 125-A capacity

Ground cable, rated for at least 125-A capacity

Listed pressure terminal connectors such as ring and fork types; connectors 
must be suitable for the chosen cable

Wire cutters

Wire strippers

Crimp tool

Screwdriver

Nuts (4)

Two-hole power lugs, 0.625-inch hole spacing; 0.25-inch bolt holes 
(Panduit LCCF2-14AZFW-E) (for underfloor-routed power cables) (16)

Under-floor power kit (800-23062-XX) (optional):

 • Screws (#8 x 0.75 inch) and washers (12)

 • Screws (#8 x 0.375 inch) and washers (8)

 • Power conduits (2)

 • Cable strain-relief brackets (2)

Prerequisite Procedures NTP-E2 Install the Bay Assembly, page 1-5

NTP-E3 Open and Remove the Front Door, page 1-6

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
Warning Before connecting or disconnecting ground or power wires to the chassis, ensure that power is 
removed from the DC circuit. To ensure that all power is OFF, locate the circuit breaker on the panel 
board that services the DC circuit, switch the circuit breaker to the OFF position, and tape the switch 
handle of the circuit breaker in the OFF position. Statement 140

Warning This equipment must be grounded. Never defeat the ground conductor or operate the equipment in the 
absence of a suitably installed ground conductor. Contact the appropriate electrical inspection 
authority or an electrician if you are uncertain that suitable grounding is available. Statement 1024

Warning A readily accessible two-poled disconnect device must be incorporated in the fixed wiring. 
Statement 1022

Warning Use copper conductors only. Statement 1025

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into either the ESD jack located on the lower-left outside edge of the bay assembly, or the other 
ESD jack located at the bottom rear of the shelf.

Step 1 Complete the “DLP-E5 Connect the Office Ground to the ONS 15600” task on page 16-7.

Step 2 Complete the “DLP-E145 Connect the PDU Ground Cables to the PDU” task on page 17-37.

Step 3 If isolated logic ground is required at this site, complete the “DLP-E146 Install Isolated Logic Ground” 
task on page 17-38.

Step 4 Complete the “DLP-E8 Connect Office Power to the ONS 15600 Bay” task on page 16-11.

Step 5 If the site is in a raised-floor environment with underfloor power, complete the optional “DLP-E9 Route 
and Terminate Raised-Floor Power Cables” task on page 16-13.

Step 6 Complete the “DLP-E10 Verify Office Power” task on page 16-15.

Step 7 Complete the “DLP-E171 Verify Fan Operation” task on page 17-54.

Step 8 Continue with the “NTP-E6 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure 
on page 1-11.

Stop. You have completed this procedure.
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
NTP-E5 Remove the Rear Cover

Step 1 Partially unscrew the retaining screws that hold the plastic cover in place.

Step 2 Grasp the cover on each side and slide it to the left so it is free of the key holes.

Step 3 Pull the cover away from the bay.

Step 4 Continue with the “NTP-E6 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections” procedure 
on page 1-11.

Stop. You have completed this procedure.

NTP-E6 Install Wires to Alarm, Timing, LAN, and Craft Pin 
Connections 

Caution This equipment is suitable for intrabuilding wiring only.

Step 1 Complete the “DLP-E11 Install Alarm Wires on the CAP” task on page 16-16 as necessary. Alarm wires 
are necessary to create external alarms and controls.

Step 2 Complete the “DLP-E12 Install T1 (100 Ohm) Timing Connections on the CAP” task on page 16-20 if 
you are using a 100-ohm T1 building integrated timing supply (BITS) timing source. 

Step 3 Complete the “DLP-E13 Install LAN Cables on the CAP” task on page 16-21 as needed. LAN cables (or 
the LAN port on the Timing and Shelf Controller [TSC] card) are necessary to create an external LAN 
connection.

Purpose This procedure removes the rear cover to provide access to the customer 
access panel (CAP).

Tools/Equipment None

Prerequisite 
Procedures

NTP-E2 Install the Bay Assembly, page 1-5

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This procedure explains how to install alarm, timing, LAN, and craft wires.

Tools/Equipment Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

#22 or #24 AWG alarm wires

Prerequisite Procedures NTP-E4 Install the Bay Power and Ground, page 1-9

Required/As Needed As needed 

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
Step 4 Complete the “DLP-E14 Install the TL1 Craft Interface Cable” task on page 16-21 as needed. Craft 
cables (or the RJ-45 port on the TSC) are required to access TL1.

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into either the ESD jack located on the lower-left outside edge of the bay assembly, or the other 
ESD jack located at the bottom rear of the shelf.

Step 5 Complete the “NTP-E8 Replace the Rear Cover” procedure on page 1-12.

Step 6 Continue with the “NTP-E7 Perform the Bay Installation Acceptance Test” procedure on page 1-13.

Stop. You have completed this procedure.

NTP-E8 Replace the Rear Cover 

Step 1 Grasp the clear plastic cover on each side.

Step 2 Align the cover with the holes provided for the screws. 

Step 3 Screw the retaining screws that hold the clear plastic cover in place.

Stop. You have completed this procedure.

Purpose This procedure replaces the rear cover.

Tools/Equipment Screwdriver

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Chapter 1      Install the Bay and Backplane Connections
Required Tools and Equipment
NTP-E7 Perform the Bay Installation Acceptance Test 

Step 1 In Table 1-1, verify that each procedure was completed. 

Step 2 Complete the “DLP-E15 Inspect the Bay Installation and Connections” task on page 16-22.

Stop. You have completed this procedure.

Purpose This procedure performs a bay installation acceptance test.

Tools/Equipment Voltmeter

Prerequisite Procedures NTP-E1 Unpack and Inspect the ONS 15600 Bay Assembly, page 1-4

NTP-E2 Install the Bay Assembly, page 1-5

NTP-E3 Open and Remove the Front Door, page 1-6

NTP-E4 Install the Bay Power and Ground, page 1-9

NTP-E5 Remove the Rear Cover, page 1-11

NTP-E6 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections, 
page 1-11

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Table 1-1 ONS 15600 Bay Installation Task Summary 

Description Completed

NTP-E1 Unpack and Inspect the ONS 15600 Bay Assembly, page 1-4

NTP-E2 Install the Bay Assembly, page 1-5

NTP-E3 Open and Remove the Front Door, page 1-6

NTP-E104 Install Cable Routing Modules and Kick Plates, page 1-8

NTP-E4 Install the Bay Power and Ground, page 1-9

NTP-E5 Remove the Rear Cover, page 1-11

NTP-E6 Install Wires to Alarm, Timing, LAN, and Craft Pin Connections, page 1-11

NTP-E8 Replace the Rear Cover, page 1-12
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Required Tools and Equipment
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C H A P T E R 2

Install Cards and Fiber-Optic Cable

This chapter explains how to install the Cisco ONS 15600 cards and fiber-optic cable (fiber). 

Before You Begin
Before beginning this chapter, complete Chapter 1, “Install the Bay and Backplane Connections.”

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-E10 Install the Common Control Cards, page 2-2—Complete this procedure before continuing 
with the “NTP-E11 Install the OC-N Cards” procedure on page 2-4.

2. NTP-E11 Install the OC-N Cards, page 2-4—Complete this procedure before continuing with the 
“NTP-E15 Install the Fiber-Optic Cables” procedure on page 2-9.

3. NTP-E147 Install the ASAP Card, page 2-5—Complete as needed to install the ASAP card, which 
provides OC-3, OC-12, OC-48, and Gigabit Ethernet ports.

4. NTP-E12 Install the Filler Cards, page 2-7—Complete as needed to fill any unused optical card slots 
with filler cards.

5. NTP-E13 Preprovision a Card Slot, page 2-7—Complete as needed to provision an empty card slot.

6. NTP-E14 Remove and Replace a Card, page 2-8—Complete as needed.

7. NTP-E15 Install the Fiber-Optic Cables, page 2-9—Complete this procedure to install and route the 
fiber-optic cables.

8. NTP-E16 Replace the Front Door, page 2-11—Complete as needed.

Warning Only trained and qualified personnel should be allowed to install, replace, or service this equipment. 
Statement 1030

Warning Blank faceplates and cover panels serve three important functions: they prevent exposure to 
hazardous voltages and currents inside the chassis; they contain electromagnetic interference (EMI) 
that might disrupt other equipment; and they direct the flow of cooling air through the chassis. Do not 
operate the system unless all cards, faceplates, front covers, and rear covers are in place. Statement 
1029
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Chapter 2      Install Cards and Fiber-Optic Cable
Before You Begin
NTP-E10 Install the Common Control Cards

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into the ESD jack located on the lower-left outside edge of the shelf.

Note For information about the TSC and SSXC cards (such as LED information), refer to the 
Cisco ONS 15600 Reference Manual.

Step 1 Remove the card from the box and antistatic sleeve.

Step 2 Install cards in the following sequence:

 • Slot 5, TSC card

 • Slot 10, TSC card

 • Slots 6 and 7, SSXC card

 • Slots 8 and 9, SSXC card

Note You must use Software Release 5.0 or 6.0 with the SSXC card. Software R5.0 or 6.0 also require 
the SSXC card, so when upgrading to Software Release 5.0 and beyond, you must install the 
SSXC card. Refer to the Upgrading ONS 15600 Software Release 1.x to 5.0 for more 
information on upgrading the ONS 15600 software. Please note that R1.4 cannot be upgraded to 
R5.0 or beyond.

Step 3 Open the card ejectors. 

Step 4 Slide a card along the top and bottom guide rails into the correct slot (follow the sequence given in 
Step 2), noting that the SSXC faceplate occupies two slots. Insert the card until it contacts the backplane.

Purpose This procedure installs the Timing and Shelf Control (TSC) cards and then 
the Single Shelf Cross-Connect (SSXC) cards, which are required to 
operate the ONS 15600.

Tools/Equipment Redundant TSC cards and SSXC cards 

Prerequisite Procedures NTP-E7 Perform the Bay Installation Acceptance Test, page 1-13

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Chapter 2      Install Cards and Fiber-Optic Cable
Before You Begin
Note The software on the active TSC card is automatically copied to the TSC that is plugged into the 
standby (empty) slot. It does not matter if the software on the newly installed TSC is newer or 
older than that on the active TSC. After loading the new software for several minutes, the newly 
installed TSC card becomes the standby card. You should install a single TSC, allow it to boot, 
then open a CTC session and verify that the TSC is running the desired software. If the TSC is 
not running the desired software version, do an upgrade or remove the current TSC and install 
the other one to see if it is running the desired software. After you are sure you have the right 
software load, you can then safely install the SSXC cards.

Note A CTC session is not available until at least one TSC card has been installed and has booted up. 
Therefore, SSXC cards do appear in CTC until at least one TSC card is installed.

Step 5 Close the ejectors.

Step 6 Verify the LED activity as described in Table 2-1.

Note Be careful to insert the TSC and SSXC cards only into their appropriate slots (see Step 2). If you 
do insert a card into a slot provisioned for a different card in CTC, all red LEDs turn on. 

Step 7 On the TSC card, verify that the ACT/STBY LED is on if the card is active (green) and off if the card is 
standby. If it is not, refer to the Cisco ONS 15600 Troubleshooting Guide.

Step 8 Repeat Steps 1 through 7 for each TSC and SSXC card you need to install. 

Caution Do not operate the ONS 15600 with a single TSC card or a single SSXC card installed. Always operate 
the shelf with two TSC cards and two SSXC cards.

Step 9 After you have logged into CTC, verify that the card appears in the correct slot on the CTC node view. 
See Chapter 3, “Connect the Computer and Log into the GUI” for CTC information and setup 
instructions.

Stop. You have completed this procedure.

Table 2-1 LED Activity During TSC and SSXC Card Installation 

Card Type LED Activity

TSC 1. All LEDs turn on for 20 to 60 seconds.

2. The STAT LED blinks and all other LEDs turn off for 30 to 50 seconds.

3. All LEDs blink once and then turn off for 10 seconds.

4. The SRV LED goes green and the applicable timing indicator goes green 
(line, external, freerun, holdover).

SSXC 1. The STAT and SRV LEDs turn on for 10 to 15 seconds.

2. The STAT LED blinks and the SRV LED turns off for 30 seconds.

3. All LEDs blink once and the SRV LED comes on.
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NTP-E11 Install the OC-N Cards

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into the ESD jack located on the lower-left outside edge of the shelf.

Warning Class 1 laser product. Statement 1008

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning Use of controls, adjustments, or performing procedures other than those specified may result in 
hazardous radiation exposure. Statement 1057

Note For information about the optical cards, refer to the Cisco ONS 15600 Reference Manual.

Step 1 Remove the card from the box and antistatic sleeve.

Caution Setting an OC-N card on its connectors can cause damage to the connectors. 

Step 2 Open the card ejectors. 

Step 3 Slide the card along the top and bottom guide rails into the correct slot: Slots 1 through 4 and 11 through 
14 are available for optical cards. Insert the card until it contacts the backplane.

Step 4 Close the ejectors.

Purpose This procedure explains how to install the optical (OC-N) cards (OC-48 
and OC-192). 

Tools/Equipment OC-48 and OC-192 cards (as applicable)

Prerequisite 
Procedures

NTP-E7 Perform the Bay Installation Acceptance Test, page 1-13

NTP-E10 Install the Common Control Cards, page 2-2

Required/As Needed At least one optical card is required to carry traffic. Install according to site 
plan, if available.

Onsite/Remote Onsite

Security Level None
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Step 5 Verify the LED activity on the card faceplate:

1. The STAT, SRV, SD, SF, and LASER ON LEDs turn on for 20 seconds.

2. The STAT LED blinks and all other LEDs turn on for 30 to 50 seconds.

3. All LEDs blink once and the SRV and LASER ON LEDs illuminate.

Note If the LEDs do not turn on, check that the power breakers on the power distribution unit (PDU) 
are on. If the LEDs do not behave as expected, refer to the Cisco ONS 15600 Troubleshooting 
Guide.

Note If you install an optical card in a slot provisioned for another optical rate, the same LED 
sequence occurs but the SRV LED does not turn on and only the LASER ON LED turns on. 

Note If you insert a card into a slot provisioned for a different card, all red LEDs turn on and you will 
see a mismatched equipment (MEA) alarm for that slot when you open CTC. 

Step 6 After you have logged into CTC, verify that the card appears in the correct slot on the CTC node view. 
See Chapter 3, “Connect the Computer and Log into the GUI” for CTC information and setup 
instructions.

Note If you deleted circuits, data communication channels (DCCs), and timing references for the 
OC-N card, you must restore them.

Step 7 Complete the “NTP-E147 Install the ASAP Card” procedure on page 2-5 and “NTP-E15 Install the 
Fiber-Optic Cables” procedure on page 2-9.

Stop. You have completed this procedure.

NTP-E147 Install the ASAP Card

Purpose This procedure explains how to install the Any-Service, Any-Port (ASAP) 
card. The ASAP card installation consists of installing the carrier module 
(card), 4-port I/O modules (4PIOs)/Pluggable Interface Modules (PIMs), 
and small form-factor pluggables (SFPs).

Tools/Equipment ASAP card(s)

Prerequisite 
Procedures

NTP-E7 Perform the Bay Installation Acceptance Test, page 1-13

NTP-E10 Install the Common Control Cards, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the backplane with your hand or any metal tool, or you could shock yourself. Statement 94

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into the ESD jack located on the lower-left outside edge of the shelf.

Warning Class 1 laser product. Statement 1008

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning Use of controls, adjustments, or performing procedures other than those specified may result in 
hazardous radiation exposure. Statement 1057

Note For information about the ASAP card, refer to the Cisco ONS 15600 Reference Manual.

Step 1 Complete the “DLP-E210 Install the ASAP Carrier Modules” task on page 18-13.

Step 2 Complete the “DLP-E211 Install the ASAP 4PIO (PIM) Modules” task on page 18-15 to install up to 
four ASAP 4PIO/PIM modules in the ASAP carrier modules.

Step 3 Complete the “DLP-E215 Install an SFP” task on page 18-20 to install SFPs in the 4PIO/PIM modules, 
or preprovision an SFP using the “DLP-E213 Preprovision an SFP” task on page 18-17. The optical line 
rate for SFPs must be assigned in CTC. 

Step 4 Continue with the “NTP-E15 Install the Fiber-Optic Cables” procedure on page 2-9 as needed.

Note If you deleted circuits, DCCs, and timing references for the ASAP card, you must restore them.

Stop. You have completed this procedure.
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NTP-E12 Install the Filler Cards

Warning Blank faceplates (filler panels) serve three important functions: they prevent exposure to hazardous 
voltages and currents inside the chassis; they contain electromagnetic interference (EMI) that might 
disrupt other equipment; and they direct the flow of cooling air through the chassis. Do not operate 
the system unless all cards and faceplates are in place. Statement 156

Step 1 Open the card ejectors. 

Step 2 Slide the card along the top and bottom guide rails into the correct optical card slot. 

Step 3 Close the ejectors.

Step 4 Repeat for any remaining unused card slots.

Note CTC automatically detects filler cards and includes them in the graphical shelf display.

Stop. You have completed this procedure.

NTP-E13 Preprovision a Card Slot

Purpose This procedure explains how to install the filler cards (blank faceplates) in 
any unused optical card slots.

Tools/Equipment Filler card(s) (Cisco P/N 15600-IO-FILLER)

Prerequisite 
Procedures

NTP-E10 Install the Common Control Cards, page 2-2

NTP-E11 Install the OC-N Cards, page 2-4

Required/As Needed As needed for any unused card slots

Onsite/Remote Onsite

Security Level None

Purpose This procedure explains how to preprovision a slot before card installation. 

Tools/Equipment None

Prerequisite Procedures NTP-E17 Set Up Computer for CTC, page 3-1 

NTP-E18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600, page 3-2 or 

NTP-E111 Set Up a CTC Computer for a Corporate LAN Connection to the 
ONS 15600, page 3-4

Required/As Needed As needed

Onsite/Remote Onsite or Remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to preprovision 
the slot. 

Step 2 Right-click the empty slot where you will later install a card.

Step 3 From the Add Card popup menu, choose the card type that will be installed. 

Note A preprovisioned slot appears violet in CTC rather than white for an installed card.

Stop. You have completed this procedure.

NTP-E14 Remove and Replace a Card 

Step 1 If you are not logged into CTC and you need to remove a card, remove the card as described inStep 4. 
When you log into CTC, troubleshoot the mismatched equipment alarm (MEA) with the Cisco 
ONS 15600 Troubleshooting Guide. 

Step 2 If you are logged into CTC, complete one of the following:

 • “DLP-E17 Delete a Card from CTC” task on page 16-22.

 • Complete the “DLP-E165 Change an OC-N Card” task on page 17-51 to delete a card and replace 
it with a different OC-N card.

Note Provisioning is not maintained during a card change. To change a card, you must first delete all 
circuits, DCCs, and timing references on the card.

Step 3 If you are removing an optical card with cables connected to the front:

a. Rotate the plastic cable latch over the cable routing channel that corresponds to the optical card so 
that the latch is open (not blocking the routing channel). 

b. Squeeze the latches on both sides of the connector and pull the connector out of the adapter on the 
front of the card.

Step 4 Physically remove the card:

a. Open the card latches/ejectors. 

b. Use the latches/ejectors to gently pull the card forward and away from the shelf.

Purpose This procedure explains how to remove a card from an ONS 15600 shelf. 

Tools/Equipment None

Prerequisite Procedures NTP-E10 Install the Common Control Cards, page 2-2 or

NTP-E11 Install the OC-N Cards, page 2-4

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution Do not allow the connectors on the card to touch anything as you remove the card.

Step 5 Insert the new card using one of the following procedures as applicable:

 • NTP-E10 Install the Common Control Cards, page 2-2

 • NTP-E11 Install the OC-N Cards, page 2-4

Stop. You have completed this procedure.

NTP-E15 Install the Fiber-Optic Cables

Warning Class 1 laser product. Statement 1008

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning Use of controls, adjustments, or performing procedures other than those specified may result in 
hazardous radiation exposure. Statement 1057

Purpose This procedure explains how to install fiber-optic cables on the optical 
cards.

Tools/Equipment OGI fiber-optic cables:

 • 15600-OGI-6M. OGI Male to SC SM UPC, 6.10m, 0.80m breakout

 • 15600-OGI-8M. OGI Male to SC SM UPC, 8.00m, 0.80m breakout

 • 15600-OGI-12M. OGI Male to SC SM UPC, 12.00m, 0.80m breakout

ASAP PPM fiber-optic cables: 9 micron SMF fiber-optic cables with LC 
connectors, available from multiple fiber-optic cable suppliers. 

Attenuators suitable for OC-48 and OC-192 attenuation (3 dB for short 
reach and 15 to 20 dB for long reach)

Optical power meter

Prerequisite 
Procedures

NTP-E11 Install the OC-N Cards, page 2-4

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Warning Because invisible radiation may be emitted from the aperture of the port when no fiber cable is 
connected, avoid exposure to radiation and do not stare into open apertures. Statement 125

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into the ESD jack located on the left-hand outside edge of the shelf.

Note The OC-48 cable can terminate both OC-48 and OC-192 signals but when used with OC-192 cards the 
cable has six unused optical connectors. OC-192 cables are recommended for termination of OC-192 
signals.

Step 1 Test the optical receive levels for the cards installed and attenuate accordingly. See Table 2-2 for the 
minimum and maximum levels.

Caution Never create physical (hard) fiber loopbacks on the OC-N LR ports unless you use the proper attenuator. 
Using fiber loopbacks without the proper attenuator causes damage to OC-N LR cards’ receivers.

Step 2 As necessary, complete the “DLP-E18 Install Fiber-Optic Cables in a 1+1 Configuration” task on 
page 16-23.

Table 2-2 Optical Transmit and Receive Levels 

Card

Transmit Receive

Minimum Maximum Minimum Maximum

OC48 L16 1550 –2 dBm +3 dBm –28 dBm –9 dBm

OC192 L4 1550 +4 dBm +7 dBm –22 dBm –9 dBm

OC48 SR16 1310 –10 dBm –3 dBm –18 dBm –3 dBm

OC192 SR4 1310 –6 dBm –1 dBm –11 dBm –1 dBm

ASAP SFPs

ONS-SE-Z1 
(Supports OC-3 SR-1, 
OC-12 SR-1, OC-48 IR-1 
or GE LX) 

ONS-SI-155-L2 
(Supports OC-3 LR-2)

ONS-SI-622-L2: 
(Supports OC-12 LR-2)

ONS-SE-2G-L2: 
(Supports OC-48 LR-2)

–5.0 dBm

–15

 
–5.0

 
–2.0

0 dBm

–8.0

 
0

 
3.0

–231 
–192 
–183 
 
–28

 
–34

 
–28

1. 155.52/622.08 Mbps

2. 1250 Mbps

3. 2488.32 Mbps

–31 

–32 

03 

 
–8

 
–10

 
–9
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Step 3 As necessary, complete the “DLP-E172 Install Fiber-Optic Cables for Path Protection Configurations” 
task on page 17-55.

Step 4 As necessary, complete the “DLP-E234 Install Fiber-Optic Cables for BLSR Configurations” task on 
page 18-47.

Step 5 Complete the “DLP-E19 Route Fiber-Optic Cables” task on page 16-26.

Stop. You have completed this procedure.

NTP-E16 Replace the Front Door

Step 1 Insert the front door in the hinges on the shelf assembly.

Step 2 Lower the door onto the face of the ONS 15600.

Step 3 Pull the metal latches on the door outward and gently push the door toward the shelf, making sure no 
optical cables are caught or pinched in the door.

Step 4 Click the latches in place and release.

Stop. You have completed this procedure.

Purpose This procedure explains how to reattach the front door of the ONS 15600.

Tools/Equipment None

Prerequisite Procedures NTP-E3 Open and Remove the Front Door, page 1-6

Required/As Needed As Needed

Onsite/Remote Onsite

Security Level None
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Connect the Computer and Log into the GUI

This chapter explains how to connect PCs and workstations to the Cisco ONS 15600 and how to log into 
Cisco Transport Controller (CTC) software, which is the Cisco ONS 15600 Operation, Administration, 
Maintenance, and Provisioning (OAM&P) user interface. Procedures for connecting to the ONS 15600 
using TL1 are provided in the Cisco ONS SONET TL1 Command Guide.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-E17 Set Up Computer for CTC, page 3-1—Complete this procedure if your PC or workstation 
has never been connected to an ONS 15600.

2. NTP-E18 Set Up CTC Computer for Local Craft Connection to the ONS 15600, page 3-2—After 
your PC or workstation is set up for CTC, complete this procedure to set up your computer to 
connect to the ONS 15600.

3. NTP-E111 Set Up a CTC Computer for a Corporate LAN Connection to the ONS 15600, page 
3-4—Complete this procedure to set up your computer to connect to the ONS 15600 using a 
corporate LAN.

4. NTP-E20 Log into the ONS 15600 GUI, page 3-5—Complete this procedure to log into CTC.

NTP-E17 Set Up Computer for CTC

Note JRE 1.4.2 is required to log into nodes running Release 6.0. To log into nodes running Release 4.5 or 
earlier, you must uninstall JRE 1.4.2 and install JRE 1.3.1_2. 

Purpose This procedure explains how to configure your PC or UNIX workstation to 
run CTC. 

Tools/Equipment Cisco ONS 15600 Release 6.0 software or documentation CD

Prerequisite Procedures Chapter 1, “Install the Bay and Backplane Connections”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level None
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Step 1 If your computer does not have an appropriate browser installed, complete the following:

 • To install Netscape 7.x, download the browser at the following site: 
http://ftp.netscape.com/pub/netscape7/english/7.0/windows/win32/sea/NSSetupB.exe

 • To install Internet Explorer 6.x on a PC, download the browser at the following site: 
http://www.microsoft.com

 • To install Mozilla 1.7 on a Solaris 8 or 9, download the browser at the following site: 
http://www.mozilla.org

Step 2 If your computer is a Windows PC, complete the “DLP-E20 Run the CTC Installation Wizard for 
Windows” task on page 16-29, then go to Step 4.

Step 3 If your computer is a UNIX workstation, complete the “DLP-E21 Run the CTC Installation Wizard for 
UNIX” task on page 16-32.

Step 4 When your PC or workstation is set up, continue with the setup procedure appropriate to your network:

 • NTP-E18 Set Up CTC Computer for Local Craft Connection to the ONS 15600, page 3-2

 • NTP-E111 Set Up a CTC Computer for a Corporate LAN Connection to the ONS 15600, page 3-4

Note Cisco recommends that you configure your browser to disable the caching of user IDs/passwords on 
computers used to access Cisco optical equipment.  
 
In Internet Explorer, choose Tools > Internet Options > Content. Click Auto Complete and uncheck 
the User names and passwords on forms option.  
 
In Netscape 7.0, choose Edit > Preferences > Privacy & Security > Forms and uncheck the option to 
save form data. For passwords, choose Edit > Preferences > Privacy & Security > Passwords and 
uncheck the option to remember passwords. Note that passwords can be stored in an encrypted format. 
Netscape versions earlier than 6.0 do not cache user IDs and passwords.

Stop. You have completed this procedure. 

NTP-E18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600

Purpose This procedure tells you how to set up a PC running Windows or a Solaris 
workstation for a local onsite connection to the ONS 15600.

Tools/Equipment Network interface card (NIC), also referred to as an Ethernet card

Straight-through (CAT 5) LAN cable

Prerequisite Procedures NTP-E17 Set Up Computer for CTC, page 3-1

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
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Note Only the active Timing and Shelf Controller (TSC) card connector carries traffic. If you connect to the 
standby TSC or switch TSCs, you will lose connectivity. Cisco recommends that you use the RJ-45 
connector on the Customer Access Panel (CAP) so that connection to the ONS 15600 will not be lost 
during a TSC switch.

Note For initial shelf turn-up, you must use a local craft connection to the ONS 15600. 

Step 1 Complete one of the CTC computer setup tasks shown in Table 3-1 based your CTC connection 
environment.

Step 2 Connect a CAT-5 (LAN) cable from the PC or Solaris workstation NIC card to one of the following:

 • The RJ-45 port on the active TSC

 • The A or B RJ-45 port on the backplane

 • The RJ-45 port on a hub or switch to which the ONS 15600 is physically connected

Note For instructions on crimping your own CAT-5 (LAN) cables, refer to the Cisco ONS 15600 
Troubleshooting Guide.After setting up your CTC computer, continue with the “NTP-E20 Log 
into the ONS 15600 GUI” procedure on page 3-5, if applicable.

Stop. You have completed this procedure.

Table 3-1 CTC Computer Setup for Local Craft Connections to the ONS 15600

CTC Connection Environment CTC Computer Setup Task
 • You are connecting from a Windows PC.

 • You will connect to one ONS 15600.

 • You need to access non-ONS 15600 applications 
such as ping and tracert (trace route).

“DLP-E23 Set Up a Windows PC for Craft 
Connection to an ONS 15600 on the Same 
Subnet Using Static IP Addresses” task on 
page 16-35

 • You are connecting from a Solaris Workstation.

 • You will connect to one ONS 15600; if you will 
connect to multiple ONS 15600s, you might need 
to configure your computer’s IP settings each time 
you connect to an ONS 15600.

 • You need to access non-ONS 15600 applications 
such as ping and tracert (trace route).

“DLP-E24 Set Up a Solaris Workstation for a 
Craft Connection to an ONS 15600” task on 
page 16-37
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NTP-E111 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15600

Step 1 If your computer is already connected to the corporate LAN, go to Step 3. If you changed your 
computer’s network settings for craft access to the ONS 15600, change the settings back to the corporate 
LAN access settings. This generally means:

 • Set the IP Address on the TCP/IP dialog box back to Obtain an IP address automatically 
(Windows 98) or Obtain an IP address from a DHCP server (Windows NT 4.0, 2000, or XP). 

 • If your LAN requires that Domain Name System (DNS) or Windows Internet Naming Service 
(WINS) be enabled, change the setting on the DNS Configuration or WINS Configuration tab of the 
TCP/IP dialog box. 

Step 2 Connect a CAT-5 (LAN) cable from the PC or Solaris workstation NIC card to one of the LAN ports on 
the backplane.

Step 3 If your computer is connected to a proxy server, disable proxy service or add the ONS 15600 nodes as 
exceptions. To disable proxy service, complete one of the following tasks, depending on the web browser 
that you use:

 • DLP-E140 Disable Proxy Service Using Internet Explorer (Windows), page 17-31

 • DLP-E141 Disable Proxy Service Using Netscape (Windows and UNIX), page 17-32

Step 4 Continue with the “NTP-E20 Log into the ONS 15600 GUI” procedure on page 3-5.

Stop. You have completed this procedure.

Purpose This procedure sets up your computer to access the ONS 15600 through a 
corporate LAN. 

Tools/Equipment NIC, also referred to as an Ethernet card

Straight-through (CAT 5) LAN cable

Prerequisite Procedures  • NTP-E17 Set Up Computer for CTC, page 3-1

 • The ONS 15600 must be provisioned for LAN connectivity, including 
IP address, subnet mask, and default gateway.

 • The ONS 15600 must be physically connected to the corporate LAN.

 • The CTC computer must be connected to the corporate LAN that has 
connectivity to the ONS 15600.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level None
3-4
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 3      Connect the Computer and Log into the GUI
Before You Begin
NTP-E20 Log into the ONS 15600 GUI
.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39.

Note For information about navigating in CTC, see Appendix A, “CTC Information and Shortcuts.”

Step 2 As needed, complete the “DLP-E27 Create Login Node Groups” task on page 16-41. Login node groups 
display nodes that are not connected to the log-in node via DCC.

Step 3 As needed, complete the “DLP-E28 Add a Node to the Current Session or Login Group” task on 
page 16-43.

Step 4 As needed, complete the “DLP-E183 Delete a Node from the Current Session or Login Group” task on 
page 17-64.

Step 5 As needed, complete the “DLP-E184 Configure the CTC Alerts Dialog Box for Automatic Popup” task 
on page 17-65.

Stop. You have completed this procedure. 

Purpose This procedure logs into CTC, the graphical user interface software used to 
manage the ONS 15600. This procedure includes optional node login tasks.

Tools/Equipment None

Prerequisite Procedures NTP-E17 Set Up Computer for CTC, page 3-1

One of the following procedures:

 • NTP-E18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600, page 3-2

 • NTP-E111 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15600, page 3-4

Required/As Needed Required 

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Turn Up Node

This chapter explains how to provision a single Cisco ONS 15600 node and turn it up for service, 
including node name, date and time, timing references, network attributes such as IP address and default 
router, users and user security, and card protection groups.

Before You Begin
Complete the procedures applicable to your site plan from the following chapters:

 • Chapter 1, “Install the Bay and Backplane Connections”

 • Chapter 2, “Install Cards and Fiber-Optic Cable” 

 • Chapter 3, “Connect the Computer and Log into the GUI”

This section lists the chapter procedures (NTPs). Turn to a procedure for a list of its tasks (DLPs).

1. NTP-E21 Verify Card Installation, page 4-2—Complete this procedure first.

2. NTP-E26 Create Users and Assign Security, page 4-3—Continue with this procedure to create 
Cisco Transport Controller (CTC) users and assign their security levels.

3. NTP-E22 Set Up Date, Time, and Contact Information, page 4-4—Continue with this procedure to 
set the node name, date, time, location, and contact information.

4. NTP-E23 Set Up CTC Network Access, page 4-5—Continue with this procedure if the ONS 15600 
will be accessed behind firewalls.

5. NTP-E94 Set Up the ONS 15600 for Firewall Access, page 4-6—Continue with this procedure to 
provision the IP address, default router, subnet mask, and network configuration settings.

6. NTP-E24 Set Up Timing, page 4-6—Continue with this procedure to set up the node SONET timing 
references.

7. NTP-E25 Create a 1+1 Protection Group, page 4-7—Complete as needed to set up 1+1 protection 
groups for ONS 15600 optical cards.

8. NTP-E27 Set Up SNMP, page 4-9—Continue with this procedure, as needed.

9. NTP-E28 Set the User Code for Card Inventory, page 4-10—Continue with this procedure, as 
needed.

10. NTP-E29 Configure a Node Using an Existing Database, page 4-10—Continue with this procedure, 
as needed.
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11. NTP-E48 Set External Alarms and Controls, page 4-12—As needed, complete these tasks to set 
external alarm reporting, assign external alarms to virtual wires, and view external alarms for 
ONS 15600 nodes and ONS 15454 nodes.

12. NTP-E174 Provision OSI, page 4-12—complete this procedure if the ONS 15600 will be connected 
in networks with network elements (NEs) that are based on the Open System Interconnection (OSI) 
protocol stack. This procedure provisions the TID Address Resolution Protocol (TARP), OSI 
routers, manual area addresses, subnetwork points of attachment, and IP over OSI tunnels.

NTP-E21 Verify Card Installation

Step 1 Verify that the TSC cards are installed in Slots 5 and 10.

Step 2 Verify that the green ACT/STBY LED is illuminated on the active TSC. The ACT/STBY LED will not 
be illuminated for the standby TSC. 

Note If the TSCs are not installed or their LEDs are not illuminated as described, do not proceed. See 
Chapter 2, “Install Cards and Fiber-Optic Cable,” or refer to the Cisco ONS 15600 
Troubleshooting Guide to resolve installation problems before proceeding.

Step 3 Verify that the cross-connect (SSXC) cards are installed in Slots 6 and 8. The SSXC card faceplate 
extends to cover Slots 7 and 9, respectively.

Step 4 Verify that the SRV LED is illuminated on both SSXC cards. 

Note If the SSXC cards are not installed, or their LEDs are not illuminated as described, do not 
proceed. See Chapter 2, “Install Cards and Fiber-Optic Cable,” or refer to the Cisco ONS 15600 
Troubleshooting Guide to resolve installation problems before proceeding.

Step 5 Verify that the OC-N cards are installed in the slots designated by your site plan. Slots 1 to 4 and 11 to 14 
are used for all optical cards. 

Step 6 Verify that fiber-optic cables are installed and connected to the locations indicated in the site plan.

Step 7 Verify that fiber is routed correctly in the shelf assembly.

Step 8 Verify that the SSXC cards are working:

a. Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node that you will turn up.

b. Click the Maintenance > Diagnostic tabs.

c. Click Run Diagnostics Test.

Purpose This procedure verifies that the ONS 15600 node is ready for turn-up.

Tools/Equipment None

Prerequisite Procedures Chapter 1, “Install the Bay and Backplane Connections”

Chapter 2, “Install Cards and Fiber-Optic Cable”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Retrieve or higher
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 • If errors exist, the Cross Connect Diagnostics Error box opens to list the errors. Click Close.

 • If no errors exist, click OK to close the confirmation dialog box.

Note You must run the diagnostics test before the optical cards are provisioned. 

Step 9 Set the optical power received threshold for each optical card. See the “DLP-E124 Set the Optical Power 
Received Nominal Value” task on page 17-22.

Step 10 If all cards and fiber are installed in the ONS 15600 shelf as described in Steps 1 through 9, continue 
with the “NTP-E26 Create Users and Assign Security” procedure on page 4-3. 

Note If cards are not installed or the LEDs are not shown as described, do not continue. Go to 
Chapter 2, “Install Cards and Fiber-Optic Cable” or the Cisco ONS 15600 Troubleshooting 
Guide to resolve the installation problems before continuing with shelf turn up.

Stop. You have completed this procedure. 

NTP-E26 Create Users and Assign Security

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you need to create users. 
If you are already logged in, continue with Step 2.

Note You must log in as a Superuser to create additional users. The CISCO15 user provided with each 
ONS 15600 can be used to set up other ONS 15600 users. You can add up to 500 users to one 
ONS 15600.

Step 2 Complete the “DLP-E35 Create a New User on a Single Node” task on page 16-53 or the “DLP-E36 
Create a New User on Multiple Nodes” task on page 16-54 as needed.

Note You must add the same user name and password to each node that the user will access.

Stop. You have completed this procedure. 

Purpose This procedure creates ONS 15600 users and assigns security levels.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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NTP-E22 Set Up Date, Time, and Contact Information

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 for the node you will turn up. If you are 
already logged in, continue with Step 2.

Step 2 Click the Provisioning > General tabs.

Step 3 Enter the following information in the fields listed:

 • Node Name—Enter a name for the node. For TL1 compliance, names must begin with an alpha 
character and have no more than 20 alphanumeric (a-z, A-Z, 0-9) characters.

 • Contact—(Optional) Enter the name of the node contact person and the phone number, up to 255 
characters.

 • Latitude—(Optional) Enter the node latitude: N (North) or S (South), degrees, and minutes.

 • Longitude—(Optional) Enter the node longitude: E (East) or W (West), degrees, and minutes.

Tip You can also position nodes manually in network view. Press Ctrl while you drag and drop the 
node icon. To create the same network map visible for all ONS 15600 users, complete the 
“NTP-E86 Create a Logical Network Map” procedure on page 5-33.

CTC uses the latitude and longitude to position ONS 15600 icons on the network view map. To 
convert a coordinate in degrees to degrees and minutes, multiply the number after the decimal by 
60. For example, the latitude 38.250739 converts to 38 degrees, 15 minutes 
(0.250739 x 60 = 15.0443, rounded to the nearest whole number).

 • Description—Enter a description of the node. The description can be a maximum of 255 characters. 

 • Use NTP/SNTP Server—When checked, CTC uses a Network Time Protocol (NTP) or Simple 
Network Time Protocol (SNTP) server to set the date and time of the node. 

If you do not use an SNTP or NTP server, complete the Date and Time fields. The ONS 15600 will 
use these fields for alarm dates and times. By default, CTC displays all alarms in the CTC computer 
time zone for consistency. To change the display to the node time zone, complete the “DLP-E46 
Display Events Using Each Node’s Time Zone” task on page 16-63.

Note Using an NTP or SNTP server ensures that all ONS 15600 network nodes use the same date 
and time reference. The server synchronizes node time after power outages or software 
upgrades.

If you check the Use NTP/SNTP Server check box, enter the IP address of one of the following:

Purpose This procedure provisions identification information for the node, 
including the node name, a contact name and phone number, the location 
of the node, and the date, time, and time zone. 

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 – An NTP/SNTP server connected to the ONS 15600

 – Another ONS 15600 with NTP/SNTP enabled that is connected to the ONS 15600

If you check Gateway Network Element (GNE) for the ONS 15600 SOCKS proxy server (see the 
“DLP-E30 Provision IP Settings” task on page 16-44), external ONS 15600s must reference the 
gateway ONS 15600 for NTP/SNTP timing. For more information about the ONS 15600 gateway 
settings, refer to the Cisco ONS 15600 Reference Manual.

Caution If you reference another ONS 15600 for the NTP/SNTP server, make sure the second ONS 15600 
references an NTP/SNTP server and not the first ONS 15600 (that is, do not create an NTP/SNTP timing 
loop by having two ONS 15600s reference each other).

 • Date—If Use NTP/SNTP Server is not selected, enter the current date in the format mm/dd/yyyy, 
for example, September 24, 2002 is 09/24/2002.

 • Time—If Use NTP/SNTP Server is not selected, enter the current time in the format hh:mm:ss, for 
example, 11:24:58. The ONS 15600 uses a 24-hour clock, so 10:00 PM is entered as 22:00:00.

 • Time Zone—Click the field and choose a city within your time zone from the popup menu. The 
menu displays the 80 World Time Zones from -11 through 0 (GMT) to +14. Continental United 
States time zones are GMT-05:00 (Eastern), GMT-06:00 (Central), GMT-07:00 (Mountain), and 
GMT-08:00 (Pacific).

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Review the node information. If you need to make corrections, repeat Steps 3 through 5 to enter the 
corrections. If the information is correct, continue with the “NTP-E23 Set Up CTC Network Access” 
procedure on page 4-5.

Stop. You have completed this procedure. 

NTP-E23 Set Up CTC Network Access

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Purpose This procedure provisions network access for a node, including its subnet 
mask, default router, Dynamic Host Configuration Protocol (DHCP) 
server, (Internet Inter-Orb Protocol) IIOP listener port, SOCKS proxy 
server settings, static routes, and Open Shortest Path First (OSPF) 
protocol.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Complete the “DLP-E30 Provision IP Settings” task on page 16-44 to provision the ONS 15600 IP 
address, subnet mask, default router, DHCP server, IIOP listener port, and SOCKS proxy server settings.

Step 3 If static routes are needed, complete the “DLP-E31 Create a Static Route” task on page 16-46. Refer to 
the Cisco ONS 15600 Reference Manual for more information about static routes.

Step 4 If the ONS 15600 is connected to a LAN or WAN that uses OSPF and you want to share routing 
information between the LAN/WAN and the ONS network, complete the “DLP-E32 Set Up or Change 
Open Shortest Path First Protocol” task on page 16-47.

Stop. You have completed this procedure. 

NTP-E94 Set Up the ONS 15600 for Firewall Access

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 If the ONS 15600 resides behind a firewall, complete the “DLP-E125 Provision the IIOP Listener Port 
on the ONS 15600” task on page 17-22.

Step 3 If the CTC computer resides behind a firewall, complete the “DLP-E126 Provision the IIOP Listener 
Port on the CTC Computer” task on page 17-23.

Stop. You have completed this procedure.

NTP-E24 Set Up Timing

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to set up timing. 
If you are already logged in, continue with Step 2.

Purpose This procedure provisions ONS 15600s and CTC computers for access 
through firewalls.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure provisions the ONS 15600 timing.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Complete the “DLP-E33 Set Up External or Line Timing” task on page 16-49 if an external BITS source 
is available. This is the common SONET timing setup procedure. 

Step 3 If you cannot complete Step 2 (an external BITS source is not available), complete the “DLP-E34 Set 
Up Internal Timing” task on page 16-51. This task can only provide Stratum 3E timing. 

Note For information about SONET timing, refer to the Cisco ONS 15600 Reference Manual or to 
Telcordia GR-253-CORE.

Stop. You have completed this procedure. 

NTP-E25 Create a 1+1 Protection Group

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to create the 
protection. If you are already logged in, continue with Step 2.

Step 2 Verify that the OC-N cards are installed.

Step 3 Click the Provisioning > Protection tabs.

Step 4 Click Create.

Step 5 In the Create Protection Group dialog box, enter the following:

 • Name—Enter a name for the protection group. The name can have up to 32 alphanumeric (a-z, A-Z, 
0-9) characters. Special characters are permitted. For TL1 compatibility, do not use question marks 
(?), backslash (\), or double quote (“) characters.

 • Type—Choose 1+1 (port) from the drop-down list.

 • Protect (Entity) Port—Choose the protect port from the drop-down list. When you choose 1+1 (port) 
from the Type drop-down list, this field changes from Protect Entity to Protect Port. The list displays 
the available OC-N ports (Figure 4-1). If OC-N cards are not installed, no ports appear in the 
drop-down list.

After you choose the protect port, a list of working ports available for protection appears in the Available 
Ports list. If no cards are available, no ports appear. If this occurs, you cannot complete this task until 
you install the physical cards or preprovision the ONS 15600 slots using the “NTP-E13 Preprovision a 
Card Slot” procedure on page 2-7.

Purpose This procedure creates a 1+1 protection group. A 1+1 protection group 
pairs a working OC-N port with a protect OC-N port. The ports on cards 
can be either working or protect. You can mix working and protect ports 
on the same card: any OC-192 port can protect another OC-192 port, and 
any OC-48 port can protect another OC-48 port. You cannot mix OC-192 
and OC-48 ports in protection schemes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 4-1 Creating a 1+1 Protection Group

Step 6 From the Available Ports list, choose the working port that will be protected by the port chosen in the 
Protect Port field. Click the top arrow button to move each port to the Working Ports list.

Step 7 Complete the remaining fields:

 • Bidirectional switching—If checked, both the near-end and far-end nodes switch to the designated 
protection ports. For example, if the near-end node has a loss of signal (LOS) alarm, it switches to 
the protection port and transmits a switch request to the far-end node to switch to the protection port 
also. This ensures that both nodes process traffic from the same span.

If the Bidirectional switching check box is not checked, the near-end and far-end nodes switch 
independently of each other. For example, if the near-end node has an LOS on its working port it 
switches to the protection port. If the far-end node does not have a LOS, traffic remains on the 
working port.

 • Revertive—Check this check box if you want traffic to revert to the working port after failure 
conditions stay corrected for the amount of time entered in the Reversion time field.

 • Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time 
from the drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. Reversion time 
is the interval between the point when the fault is cleared and the point when the traffic switches to 
the working port. The reversion timer starts after conditions causing the switch are cleared.

Step 8 Click OK.

Stop. You have completed this procedure. 
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NTP-E27 Set Up SNMP

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to set up SNMP. 
If you are already logged in, continue with Step 2.

Step 2 Click the Provisioning > SNMP tabs.

Step 3 In the Trap Destinations area, click Create.

Step 4 In the Create SNMP Traps Destination dialog box, complete the following:

 • IP Address—Enter the IP address of your network management system (NMS). If the node you are 
logged into is an ENE, set the destination address to the GNE.

 • Community—Enter the SNMP community name. 

Note The community name is a form of authentication and access control. The community name 
assigned to the ONS 15600 is case-sensitive and must match the community name of the 
NMS. For a description of SNMP community names, refer to the “SNMP” chapter in the 
Cisco ONS 15600 Troubleshooting Guide.

 • UDP Port—The default User Datagram Protocol (UDP) port for SNMP is 162. If the node is an ENE 
or GNE in a proxy server network, set the UDP port to the GNE’s SNMP relay port (391).

 • Trap Version—Choose either SNMPv1 or SNMPv2 from the drop-down list. Refer to your NMS 
documentation to determine whether to use SNMP v1 or v2.

Step 5 Click OK. The node IP address of the node where you provisioned the new trap destination appears in 
the Trap Destinations area.

Step 6 Click the node IP address in the Trap Destinations area. Verify the SNMP information that appears under 
Selected Destination.

Stop. You have completed this procedure. 

Purpose This procedure sets up Simple Network Management Protocol (SNMP) 
parameters so that you can use SNMP management software with the 
ONS 15600.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed Required if SNMP is used at your installation

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E28 Set the User Code for Card Inventory

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Click the Inventory tab.

Step 3 In the User Code field, type the code you want to use to identify the card. The user code is a 20-character 
ASCII string.

Step 4 Click Apply.

Stop. You have completed this procedure. 

NTP-E29 Configure a Node Using an Existing Database

Note Only the provisioning database is downloaded from the specified database backup even if the alarm, 
performance, or audit logs are included in the database backup. 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node that you want to configure. If 
you are already logged in, continue with Step 2.

Step 2 As needed, complete the “NTP-E69 Back Up the Database” procedure on page 14-4 to back up the 
logged in node before reconfiguration.

Step 3 Click the Maintenance > Database tabs. 

Step 4 Click Configure. The Configure Node dialog box appears (Figure 4-2). In the Current Node 
Configuration area, the Version field displays the current software version.

Purpose This procedure creates a user code to help identify the SSXC, TSC, and 
optical (traffic) cards. The user code is stored in nonvolatile memory on the 
card so it is not lost when a card is moved or stored as a spare. 

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher

Purpose This procedure downloads the provisioning database file from one node to 
a designated node and assigns a new IP address to the designated node. 
You can use this procedure to turn up a node or to reconfigure a node.

Tools/Equipment Database backup file

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Figure 4-2 Configuring a Node with Another Node's Database Backup

Step 5 Click Browse and navigate to the database backup file you will use to configure the node. 

Step 6 In the Database Configuration area, verify the following:

 • Provisioning—(Display only) Automatically checked to download the provisioning data from the 
selected database file.

 • Version—(Display only) Displays the software version of the selected database file.

 • IP address—(Display only) Displays the IP address assigned to the node of the selected database 
file.

Step 7 In the New Node Configuration area, verify the following:

 • Provisioning—(Display only) Downloads the provisioning data from the selected database file.

 • Version—(Display only) Displays the current software version.

 • IP address—Displays the current IP address. To assign a new IP address, type a new IP address in 
the field. 

Step 8 Click OK. When the Node Configuration warning message appears, click Yes to continue. The database 
restoration window appears. The CTC session closes when the TSC reboots.

Step 9 After the TSC completes its reboot, log in to the node using the IP address assigned in Step 7. For login 
instructions, see the “DLP-E26 Log into CTC” task on page 16-39.

Stop. You have completed this procedure. 
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NTP-E48 Set External Alarms and Controls

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-E53 Provision External Alarms and Virtual Wires” task on page 16-70 to set 
external alarm inputs.

Step 3 Complete the “DLP-E54 Provision External Controls for External Alarms and Virtual Wires” task on 
page 16-71 to set external control outputs.

Stop. You have completed this procedure. 

NTP-E174 Provision OSI

Caution This procedure requires an understanding of OSI protocols, parameters, and functions. Before you begin, 
review the OSI reference sections in the “Management Network Connectivity” chapter in the 
ONS 15600 Reference Manual.

Caution Do not begin this procedure until you know the role of the ONS 15600 within the OSI and IP network.

Purpose This procedure provisions the reporting parameters and/or virtual wires for 
external alarms and controls (environmental alarms) that are wired to the 
Customer Access Panel (CAP) alarm contacts.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure provisions the ONS 15600 so it can be networked with 
other vendor NEs that use the Open Systems Interface (OSI) protocol stack 
for DCN communications. This procedure provisions the TARP, OSI 
routers, manual area addresses, subnetwork points of attachment, and IP 
over OSI tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note This procedure requires provisioning of non-ONS equipment including routers and third party NEs. Do 
not begin until you have the capability to complete that provisioning.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to provision the 
OSI routing mode. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the following tasks: 

 • DLP-E247 Provision OSI Routing Mode, page 18-67—Complete this task first.

 • DLP-E248 Provision or Modify TARP Operating Parameters, page 18-68—Complete this task next.

 • DLP-E249 Add a Static TID-to-NSAP Entry to the TARP Data Cache, page 18-71—Complete this 
task as needed.

 • DLP-E251 Add a TARP Manual Adjacency Table Entry, page 18-72—Complete this task as needed.

 • DLP-E252 Provision OSI Routers, page 18-72—Complete this task as needed.

 • DLP-E253 Provision Additional Manual Area Addresses, page 18-73—Complete this task as 
needed.

 • DLP-E254 Enable the OSI Subnet on the LAN Interface, page 18-74—Complete this task as needed.

 • DLP-E255 Create an IP-Over-CLNS Tunnel, page 18-75—Complete this task as needed.

Stop. You have completed this procedure.
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C H A P T E R 5

Turn Up Network 

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter explains how to turn up and test Cisco ONS 15600s in point-to-point networks, 
bidirectional line switched rings (BLSRs), path protection configurations, and dual-ring interconnects 
(DRIs).

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-E32 Verify Node Turn-Up, page 5-2—Complete this procedure before beginning network 
turn-up.

2. NTP-E33 Provision a Point-to-Point Connection, page 5-3—Complete this procedure as needed to 
connect two ONS 15600s in a point-to-point network.

3. NTP-E34 Point-to-Point Network Acceptance Test, page 5-4—Complete this procedure after you 
provision the point-to-point network.

4. NTP-E163 Provision BLSR Nodes, page 5-6—Complete this procedure to provision ONS 15600s 
in a two-fiber BLSR.

5. NTP-E164 Create a BLSR, page 5-9—Complete this procedure after provisioning the BLSR nodes.

6. NTP-E89 Two-Fiber BLSR Acceptance Test, page 5-10—Complete this procedure after you 
provision a two-fiber BLSR.

7. NTP-E165 Four-Fiber BLSR Acceptance Test, page 5-12—Complete this procedure after you 
provision a four-fiber BLSR.

8. NTP-E170 Provision a Traditional BLSR Dual-Ring Interconnect, page 5-14—As needed, complete 
this procedure after you provision a BLSR.

9. NTP-E171 Provision an Integrated BLSR Dual-Ring Interconnect, page 5-16—As needed, complete 
this procedure after you provision a BLSR.

10. NTP-E35 Provision Path Protection Nodes, page 5-17—Complete this procedure as needed to create 
a path protection.
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11. NTP-E36 Path Protection Acceptance Test, page 5-19—Complete this procedure after you provision 
the path protection.

12. NTP-E137 Provision a Traditional Path Protection Dual-Ring Interconnect, page 5-21—As needed, 
complete this procedure after you provision a path protection.

13. NTP-E138 Provision an Integrated Path Protection Dual-Ring Interconnect, page 5-23—As needed, 
complete this procedure after you provision a path protection.

14. NTP-E172 Provision a Traditional BLSR/Path Protection Dual-Ring Interconnect, page 5-24—As 
needed, complete this procedure after you provision a path protection and BLSR.

15. NTP-E173 Provision an Integrated BLSR/Path Protection Dual-Ring Interconnect, page 5-27—As 
needed, complete this procedure after you provision a path protection and BLSR.

16. NTP-E141 Provision an Open-Ended Path Protection, page 5-29—As needed, complete this 
procedure after you provision a path protection.

17. NTP-E142 Open-Ended Path Protection Acceptance Test, page 5-31—As needed, complete this 
procedure after you provision an open-ended path protection.

18. NTP-E86 Create a Logical Network Map, page 5-33—Complete as needed.

NTP-E32 Verify Node Turn-Up

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-E161 Single Shelf Control Card Switch Test” task on page 17-48.

Step 3 From the View menu, choose Go To Network View.

Step 4 Click the Alarms tab. Complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no critical or major alarms appear on the network. If alarms appear, investigate and 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for 
procedures.

Step 5 From the View menu, choose Go To Previous View to return to node view.

Step 6 Verify that the SW Version and Defaults that appear in the node view status area match the software 
version and NE defaults shown in your site plan. If either are not correct, complete the following 
procedures as needed:

 • If the software is not the correct version, install the correct version from the ONS 15600 
software CD. Upgrade procedures are located on the CD. Follow the upgrade procedures appropriate 
to the software currently installed on the node.

Purpose This procedure verifies that each ONS 15600 is ready for network turn-up.

Tools/Equipment None

Prerequisite Procedures Chapter 4, “Turn Up Node”

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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 • If the node defaults are not correct, refer to the “Network Element Defaults” appendix in the 
Cisco ONS 15600 Reference Manual. 

Step 7 Click the Provisioning > General tabs. Verify that all general node information settings match the 
settings of your site plan. If not, see the “NTP-E22 Set Up Date, Time, and Contact Information” 
procedure on page 4-4.

Step 8 Click the Provisioning > Timing tabs. Verify that timing settings match the settings of your site plan. 
If not, see the “NTP-E96 Change Node Management Information” procedure on page 11-2.

Step 9 Click the Provisioning > Network tabs. Ensure that the IP settings and other CTC network access 
information is correct. If not, see the “NTP-E59 Change CTC Network Access” procedure on page 11-2.

Step 10 Click the Provisioning > Protection tabs. Verify that all protection groups have been created according 
to your site plan. If not, see the “NTP-E25 Create a 1+1 Protection Group” procedure on page 4-7 or the 
“NTP-E61 Modify or Delete Optical 1+1 Port Protection Settings” procedure on page 11-4.

Step 11 Click the Provisioning > Security tabs. Verify that all users have been created and their security levels 
match the settings indicated by your site plan. If not, see the “NTP-E63 Modify Users and Change 
Security” procedure on page 11-6.

Step 12 If Simple Network Management Protocol (SNMP) is provisioned on the shelf, click the Provisioning > 
SNMP tabs. Verify that all SNMP settings match the settings of your site plan. If not, see the “NTP-E64 
Change SNMP Settings” procedure on page 11-6.

Step 13 Provision the network using the applicable procedure shown in the “Before You Begin” section on 
page 5-1.

Stop. You have completed this procedure. 

NTP-E33 Provision a Point-to-Point Connection

Step 1 Attach fiber from working port to working port and from protect port to protect port on the two nodes 
that you will provision for a point-to-point configuration. 

Step 2 Complete the “DLP-E26 Log into CTC” task on page 16-39 at either node. The node view appears. If 
you are already logged in, continue with Step 3.

Step 3 Click the Provisioning > Protection tabs. Verify that 1+1 protection is created for the OC-N ports. 
Complete the “NTP-E25 Create a 1+1 Protection Group” procedure on page 4-7 if protection has not 
been created. 

Purpose This procedure provisions 1+1 protected spans between two ONS 15600 
nodes, an ONS 15600 and an ONS 15454 node, or an ONS 15600 and an 
ONS 15327 node.

Tools/Equipment PC or UNIX workstation set up for ONS 15600 access

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note The switching direction (unidirectional versus bidirectional) and the revertive setting 
(nonrevertive versus revertive) must be the same at each end.

Step 4 Repeat Steps 2 and 3 for the second node.

Step 5 Verify that the working and protect ports in the 1+1 protection groups correspond to the physical fiber 
connections between the nodes; that is, verify that the working port in one node connects to the working 
port in the other node and that the protect port in one node connects to the protect port in the other node.

Step 6 Complete the “DLP-E114 Provision Section DCC Terminations” task on page 17-14 for the working 
OC-N port on both point-to-point nodes. Alternatively, if additional bandwidth is needed for CTC 
management, complete the “DLP-E189 Provision Line DCC Terminations” task on page 17-68.

Note Data communications channel (DCC) terminations are not provisioned on the protect port. 

Note If point-to-point nodes are not connected to a LAN, you will need to create the DCC terminations 
using a direct (craft) connection to the node. Remote provisioning is possible only after all nodes 
in the network have DCC terminations provisioned to in-service OC-N ports.

Step 7 As needed, complete the “DLP-E190 Provision a Proxy Tunnel” task on page 17-70.

Step 8 As needed, complete the “DLP-E191 Provision a Firewall Tunnel” task on page 17-71.

Step 9 As needed, complete the “DLP-E194 Create a Provisionable Patchcord” task on page 17-72. 

Step 10 Verify that timing is set up at both point-to-point nodes. If not, complete the “NTP-E24 Set Up Timing” 
procedure on page 4-6. If a node uses line timing, set the working OC-N as the timing source.

Step 11 Complete the “DLP-E115 Change the Service State for a Port” task on page 17-16 to put the protect 
OC-N ports in service at both nodes.

Step 12 Complete the “NTP-E34 Point-to-Point Network Acceptance Test” procedure on page 5-4.

Stop. You have completed this procedure. 

NTP-E34 Point-to-Point Network Acceptance Test

Purpose This procedure tests a point-to-point ONS 15600 network. 

Tools/Equipment Optical power meter and fiber jumpers

OC-N SONET/SDH test set 

Fiber cables

An additional OC-N port depending on the span bandwidth at each node. 
These ports are required for test set connectivity. These are the ports you 
use as the circuit source and destination.

Prerequisite Procedures NTP-E33 Provision a Point-to-Point Connection, page 5-3

Required/As Needed Required
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Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at one of the point-to-point nodes. The node 
view appears. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View. 

Step 3 Click the Alarms tab. Complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm information.

Step 4 Click the Conditions tab. Complete the following steps:

a. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

b. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export condition data.

Step 5 On the network map, double-click the node that you logged into in Step 1.

Step 6 Create a test circuit from the login node to the other point-to-point node. Complete the “NTP-E160 
Create an Automatically Routed Optical Circuit” procedure on page 6-4. When you set the circuit state, 
choose IS and check the Apply to drop ports check box. Choose one of the following options:

 • For an OC-3 span, create an STS3c test circuit.

 • For an OC-12 span, create an STS12c test circuit.

 • For an OC-48 span, create an STS48c test circuit. 

 • For an OC-192 span, create an STS192c test circuit. If an OC-192 test set is not available, create an 
OC-48 test circuit across an OC-192 span.

Step 7 Configure the test set for the test circuit type you created. For information about configuring your test 
set, consult your test set user guide.

Step 8 Verify the integrity of all patch cables that will be used in this test by connecting one end to the test set 
transmit (Tx) connector the other to the test set receive (Rx) connector. Use appropriate attenuation on 
the test set receive connector; for more information, refer to the test set manual. If the test set does not 
run error-free, check the cable for damage and check the test set to make sure it is set up correctly before 
going to Step 9.

Step 9 Create a physical loopback at the circuit destination port. To do so, attach one end of a patch cable to the 
destination port’s Tx connector; attach the other end to the port’s Rx connector. 

Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On the 
long-reach optical cards (OC48 LR 16 Port 1550 and the OC192 LR 4 Port 1550), use a 15-dBm 
attenuator; on the short-reach optical cards (OC48 SR 16 Port 1310 and OC192 SR4 Port 1310), 
use a 3-dBm attenuator.

Step 10 At the circuit source port:

a. Connect the Tx connector of the test set to the Rx connector on the circuit source port. 

b. Connect the test set Rx connector to the circuit Tx connector on the circuit source port. 

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Use appropriate attenuation on the test set receive connector; for more information, refer to the 
test set manual.

Step 11 Verify that the test set displays a clean signal. If a clean signal is not present, repeat Steps 7 through 10 
to make sure the test set and cabling are configured correctly. If the problem persists, refer to the 
Cisco ONS 15600 Troubleshooting Guide.

Step 12 Inject BIT errors from the test set. Verify that the errors display at the test sets, indicating a complete 
end-to-end circuit. 

Step 13 Complete the “DLP-E39 Optical 1+1 Manual Protection Switch Test” task on page 16-55.

Step 14 Set up and complete a long-term bit error rate (BER) test on the working and the protect spans. Use the 
existing configuration and follow your site requirements for the specified length of time. Record the test 
results and configuration.

Step 15 Remove any loopbacks, switches, or test sets from the nodes after all testing is complete.

Step 16 From the View menu, choose Go To Network View. 

Step 17 Click the Alarms tab. Complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm data.

Step 18 If a node fails any test, repeat the test to verify correct setup and configuration. If the test fails again, 
refer to the next level of support.

Step 19 Complete the “DLP-E163 Delete Circuits” task on page 17-49 to delete the test circuit.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service application.

Stop. You have completed this procedure. 

NTP-E163 Provision BLSR Nodes

Step 1 Complete the “DLP-E234 Install Fiber-Optic Cables for BLSR Configurations” task on page 18-47, 
verifying that the following rules are observed:

Purpose This procedure provisions ONS 15600 nodes for a BLSR.

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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 • Verify that the east port at one node is connected to the west port on an adjacent node, and that this 
east-to-west port connection is used at all BLSR nodes, similar to Figure 5-1. In the figure, the 
OC-N drop card on the left side of the shelf is the west port, and the drop card on the right side of 
the shelf is considered the east port. 

Figure 5-1 Four-Node, Two-Fiber BLSR Fiber Connection Example

 • For four-fiber BLSRs, verify that the same east-to-west port connection is used for the working and 
protect fibers, similar to Figure 5-2. Verify that the working and protect port connections are not 
mixed. The working ports are the ports where you will provision the DCC terminations.
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Figure 5-2 Four-Node, Four-Fiber BLSR Fiber Connection Example

Step 2 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node that you want to configure in the 
BLSR. If you are already logged in, continue with Step 3.

Step 3 Complete the “DLP-E114 Provision Section DCC Terminations” task on page 17-14. Provision the two 
cards/ports that will serve as the BLSR ports at the node. For four-fiber BLSRs, provision the DCC 
terminations on the OC-N ports that will carry the working traffic, but do not provision DCCs on the 
protect ports.

Note If an ONS 15600 is not connected to a corporate LAN, DCC provisioning must be performed 
through a direct (craft) connection to the node. Remote provisioning is possible only after all 
nodes in the network have DCCs provisioned to in-service OC-N ports.

Step 4 For four-fiber BLSRs, complete the “DLP-E115 Change the Service State for a Port” task on page 17-16 
to put the protect OC-N cards and ports in service.

Step 5 As needed, complete the “DLP-E190 Provision a Proxy Tunnel” task on page 17-70.

Step 6 As needed, complete the “DLP-E191 Provision a Firewall Tunnel” task on page 17-71.

Step 7 As needed, complete the “DLP-E194 Create a Provisionable Patchcord” task on page 17-72. 

Step 8 If a BLSR span passes through third-party equipment that cannot transparently transport the K3 byte, 
complete the “DLP-E116 Remap the K3 Byte” task on page 17-17. This task is not necessary for most 
users. 

Step 9 Repeat Steps 2 through 8 at each node that will be in the BLSR. Verify that the DCC Termination Failure 
(EOC) and Loss of Signal (LOS) alarms are cleared after DCCs are provisioned on all nodes in the ring.
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Step 10 Complete the “NTP-E164 Create a BLSR” procedure on page 5-9.

Stop. You have completed this procedure.

NTP-E164 Create a BLSR

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you will 
create the BLSR. If you are already logged in, continue with Step 2.

Step 2 Complete one of the following tasks:

 • DLP-E219 Create a Two-Fiber BLSR Using the BLSR Wizard, page 18-23—Use this task to create 
a two-fiber BLSR using the CTC BLSR wizard. The BLSR wizard checks to see that each node is 
ready for BLSR provisioning, then provisions all of the nodes at once. Using the BLSR wizard is 
recommended.

 • DLP-E221 Create a Four-Fiber BLSR Using the BLSR Wizard, page 18-26—Use this task to create 
a four-fiber BLSR using the CTC BLSR wizard. The BLSR wizard checks to see that each node is 
ready for BLSR provisioning, then provisions all of the nodes at once. Using the BLSR wizard is 
recommended.

 • DLP-E220 Create a Two-Fiber BLSR Manually, page 18-25—Use this task to provision a two-fiber 
BLSR manually at each node that will be in the BLSR. 

 • DLP-E222 Create a Four-Fiber BLSR Manually, page 18-28—Use this task to provision a four-fiber 
BLSR manually at each node that will be in the BLSR.

Step 3 Complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure on page 5-10 or the “NTP-E165 
Four-Fiber BLSR Acceptance Test” procedure on page 5-12.

Stop. You have completed this procedure.

Purpose This procedure creates a BLSR at each BLSR-provisioned node.

Tools/Equipment None

Prerequisite Procedures NTP-E163 Provision BLSR Nodes, page 5-6

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E89 Two-Fiber BLSR Acceptance Test

Note This procedure requires that you create test circuits and perform span switches around the ring. For 
clarity, “Node 1” refers to the login node where you begin the procedure. “Node 2” refers to the node 
connected to the East OC-N trunk (span) port of Node 1, “Node 3” refers to the node connected to the 
East OC-N trunk port of Node 2, etc. 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at one of the nodes on the BLSR that you 
are testing. (This node will be called Node 1.) If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View.

Step 3 Click the Alarms tab. Complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide.

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm data.

Step 4 Click the Conditions tab. Complete the following steps:

a. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

b. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export condition data.

Step 5 In network view, double-click Node 1. 

Step 6 Complete the “DLP-E226 BLSR Exercise Ring Test” task on page 18-34.

Step 7 Create a test circuit from Node 1 to the node connected to the east OC-N trunk port of Node 1. (This 
node will be called Node 2.) Complete the “NTP-E160 Create an Automatically Routed Optical Circuit” 
procedure on page 6-4. When you set the circuit state, choose IS and check the Apply to drop ports 
check box.

Step 8 Configure the test set for the test circuit type you created. 

Step 9 Verify the integrity of all patch cables that will be used in this test by connecting the test set Tx connector 
to the test set Rx connector. Use appropriate attenuation; for more information, refer to the test set 
manual. If the test set does not run error-free, check the cable for damage and check the test set to make 
sure it is set up correctly before going to the next step.

Step 10 Create a physical loopback at the circuit destination port: attach one end of a patch cable to the 
destination port’s Tx connector; attach the other end to the port’s Rx connector. 

Purpose This procedure tests a two-fiber BLSR.

Tools/Equipment Test set and cables appropriate for the test circuit

Prerequisite Procedures NTP-E163 Provision BLSR Nodes, page 5-6

NTP-E164 Create a BLSR, page 5-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On the 
long-reach optical cards (OC48 LR 16 Port 1550 and the OC192 LR 4 Port 1550), use a 15-dBm 
attenuator; on the short-reach optical cards (OC48 SR 16 Port 1310 and OC192 SR4 Port 1310), 
use a 3-dBm attenuator.

Step 11 At the circuit source port:

a. Connect the test set Tx connector, using appropriate attenuation, to the circuit Rx connector. 

b. Connect the test set Rx connector, using appropriate attenuation, to the circuit Tx connector. 

Note For information about the appropriate level of attenuation, refer to the test set manual.

Step 12 Verify that the test set displays a clean signal. If a clean signal is not present, repeat Steps 7 through 11 
to make sure the test set and cabling are configured correctly. 

Step 13 Inject BIT errors from the test set. Verify that the errors display at the test set, verifying a complete 
end-to-end circuit. 

Step 14 Complete the “DLP-E227 BLSR Switch Test” task on page 18-35 at Node 1.

Step 15 Set up and complete a BER test on the test circuit. Use the existing configuration and follow your site 
requirements for length of time. Record the test results and configuration.

Step 16 Complete the “DLP-E163 Delete Circuits” task on page 17-49 for the test circuit.

Step 17 Repeat Steps 5 through 16 for Nodes 2 and higher, working your way around the BLSR, testing each 
node and span in the ring. Work your way around the BLSR creating test circuits between every two 
consecutive nodes.

Step 18 After you test the entire ring, remove any loopbacks and test sets from the nodes.

Step 19 If a node fails any test, repeat the test while verifying correct setup and configuration. If the test fails 
again, refer to the next level of support.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service application. Continue with Chapter 6, “Create Circuits.”

Stop. You have completed this procedure.
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NTP-E165 Four-Fiber BLSR Acceptance Test

Caution This procedure might be service affecting if performed on a node carrying traffic.

Note This procedure requires that you create test circuits and perform a ring switch. For clarity, “Node 1” 
refers to the login node where you begin the procedure. “Node 2” refers to the node connected to the east 
OC-N trunk (span) port of Node 1, “Node 3” refers to the node connected to the east OC-N trunk port 
of Node 2, and so on. 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 on the BLSR you are testing. (This node 
will be called Node 1.) If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

c. As necessary, complete the “DLP-E265 Export CTC Data” task on page 18-84 to export the alarm 
information.

Step 4 Click the Conditions tab.

a. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

b. As necessary, complete the “DLP-E265 Export CTC Data” task on page 18-84 to export the 
condition information.

Step 5 On the network map, double-click Node 1.

Step 6 Complete the “DLP-E224 Four-Fiber BLSR Exercise Span Test” task on page 18-30.

Step 7 Complete the “DLP-E226 BLSR Exercise Ring Test” task on page 18-34.

Step 8 Create a test circuit from Node 1 to the node connected to the east OC-N trunk port of Node 1. (This 
node will be called Node 2.) Complete the “NTP-E160 Create an Automatically Routed Optical Circuit” 
procedure on page 6-4. When you set the circuit state, choose IS and check the Apply to drop ports 
check box.

Step 9 Configure the test set for the test circuit type you created.

Purpose This procedure tests a four-fiber BLSR.

Tools/Equipment Test set and cables appropriate to the test circuit you will create

Prerequisite Procedures NTP-E163 Provision BLSR Nodes, page 5-6

NTP-E164 Create a BLSR, page 5-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning and higher
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Step 10 Verify the integrity of all patch cables that will be used in this test by connecting one end of the cable to 
the test set Tx connector and the other end of the cable to the test set Rx connector. If the test set does 
not run error-free, check the cable for damage and check the test set to make sure it is set up correctly 
before continuing.

Step 11 Create a physical loopback at the circuit destination port. To do so, attach one end of a patch cable to the 
destination port’s Tx connector; attach the other end to the port’s Rx connector. 

Step 12 At the circuit source port:

a. Connect the Tx connector of the test set to the circuit Rx connector.

b. Connect the test set Rx connector to the circuit Tx connector. 

Step 13 Verify that the test set shows a clean signal. If a clean signal does not appear, repeat Steps 6 through 12 
to make sure the test set and cabling are configured correctly. 

Step 14 Inject global BIT errors from the test set. Verify that the errors appear at the test set, verifying a complete 
end-to-end circuit.

Step 15 Complete the “DLP-E227 BLSR Switch Test” task on page 18-35 to test the BLSR protection switching 
at Node 1.

Step 16 Complete the “DLP-E225 Four-Fiber BLSR Span Switching Test” task on page 18-32 at Node 1.

Step 17 Set up and complete a BER test on the test circuit between Node 1 and 2. Use the existing configuration 
and follow your site requirements for length of time. Record the test results and configuration.

Step 18 Complete the “DLP-E163 Delete Circuits” task on page 17-49 for the test circuit.

Step 19 At Node 2, repeat Steps 5 through 18, creating a test circuit between Node 2 and the node connected to 
the east OC-N trunk (span) port of Node 2 (Node 3). Work your way around the BLSR creating test 
circuits between every two consecutive nodes.

Step 20 After you test the entire ring, remove any loopbacks and test sets from the nodes.

Step 21 Click the Alarms tab.

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear. If unexplained alarms appear, resolve them before 
continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

c. As necessary, complete the “DLP-E265 Export CTC Data” task on page 18-84 to export the alarm 
information.

Step 22 Click the Conditions tab.

a. Verify that no unexplained conditions appear. If unexplained conditions appear, resolve them before 
continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

b. As necessary, complete the “DLP-E265 Export CTC Data” task on page 18-84 to export the 
condition information.

Step 23 If a node fails any test, repeat the test while verifying correct setup and configuration. If the test fails 
again, refer to the next level of support.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service application. Continue with Chapter 6, “Create Circuits.”

Stop. You have completed this procedure.
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NTP-E170 Provision a Traditional BLSR Dual-Ring Interconnect

Note To route circuits on the DRI, you must check the Dual Ring Interconnect check box during circuit 
creation.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the following steps if you have not provisioned the BLSRs that you will interconnect in a 
BLSR DRI. If the BLSRs are created, go to Step 3. 

a. Complete the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6 to provision the BLSRs.

b. Complete the “NTP-E164 Create a BLSR” procedure on page 5-9 to create the BLSRs.

c. Complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure on page 5-10 to test 
two-fiber BLSRs.

Step 3 Verify that the BLSR DRI interconnect nodes have OC-N cards installed and have fiber connections to 
the other interconnect nodes. The following rules apply:

 • The OC-N cards that will connect the BLSRs must be installed at the interconnect nodes. 

 • The interconnect nodes must have fiber connections. Figure 5-3 shows an example of fiber 
connections for a traditional two-fiber BLSR DRI. 

Purpose This procedure provisions BLSRs in a traditional DRI topology. DRIs 
interconnect two or more BLSRs to provide an additional level of 
protection. 

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 5-3 Traditional Two-Fiber BLSR DRI Fiber Connection Example 

Stop. You have completed this procedure.
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NTP-E171 Provision an Integrated BLSR Dual-Ring Interconnect

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the BLSR DRI network. If you 
are already logged in, continue with Step 2.

Step 2 Complete the following steps if you have not provisioned the BLSRs that you will interconnect in a 
BLSR DRI. If the BLSRs are created, go to Step 3. 

a. Complete the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6 to provision the BLSRs.

b. Complete the “NTP-E164 Create a BLSR” procedure on page 5-9 to create the BLSRs.

c. Complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure on page 5-10 to test 
two-fiber BLSRs.

Step 3 Verify that the BLSR DRI interconnect node has OC-N cards installed and has fiber connections to the 
other interconnect node. The following rules apply:

 • The OC-N cards that will connect the BLSRs must be installed at the two interconnect nodes. 

 • The two interconnect nodes must have the correct fiber connections. Figure 5-4 shows an example 
of an integrated two-fiber BLSR DRI configuration. 

Purpose This procedure provisions BLSRs in an integrated DRI topology.

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 5-4 Integrated Two-Fiber BLSR DRI Example

Stop. You have completed this procedure.

NTP-E35 Provision Path Protection Nodes

Step 1 Verify that the fiber is correctly connected to the ports on the path protection trunk (span) OC-N card. 
Fiber connected to an east port at one node should be connected to the west port on an adjacent node 
using an appropriately sized attenuator, fibered similarly to the example in Figure 5-5.
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Purpose This procedure provisions ONS 15600 nodes for a path protection.

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 5-5 Path Protection Fiber Connection Example

Step 2 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the path protection that you are 
turning up. If you are already logged in, continue with Step 3.

Step 3 Complete the “DLP-E114 Provision Section DCC Terminations” task on page 17-14 or the “DLP-E189 
Provision Line DCC Terminations” task on page 17-68 for the cards/ports that will host the path 
protection on the node, for example, Slot 3 (OC-48)/Port 7 and Slot 12 (OC-48)/ Port 11. 

Note If an ONS 15600 is not connected to a corporate LAN, you must perform Section DCC (SDCC) 
or Line DCC (LDCC) provisioning through a local craft connection. Remote provisioning is 
possible only after all nodes in the network have SDCC or LDCC terminations provisioned to 
in-service OC-N ports.

Step 4 Repeat Steps 2 and 3 for each node in the path protection.

Step 5 As needed, complete the “DLP-E190 Provision a Proxy Tunnel” task on page 17-70.

Step 6 As needed, complete the “DLP-E191 Provision a Firewall Tunnel” task on page 17-71.

Step 7 As needed, complete the “DLP-E194 Create a Provisionable Patchcord” task on page 17-72. 

Step 8 If necessary, complete the “DLP-E115 Change the Service State for a Port” task on page 17-16 for all 
ports that you configured as SDCC or LDCC terminations. (CTC usually puts ports in service by default 
when you complete the DCC terminations.) Repeat this step at each node that will be in the path 
protection.

Step 9 Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19.

Stop. You have completed this procedure. 
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NTP-E36 Path Protection Acceptance Test

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at one of the nodes on the path protection 
that you are testing. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View.

Step 3 Click the Alarms tab. Complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm data.

Step 4 Click the Conditions tab. Complete the following steps:

a. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

b. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export condition data.

Step 5 On the network map, double-click the node that you logged into in Step 1. 

Step 6 Create a fully protected circuit as appropriate for the path protection spans. If an OC-192 test set is not 
available, create an OC-48 test circuit across an OC-192 span. See the “NTP-E160 Create an 
Automatically Routed Optical Circuit” procedure on page 6-4. When you set the circuit state, choose IS 
and check the Apply to drop ports check box.

Step 7 Configure the test set for the test circuit type you created. For information about configuring your test 
set, consult your test set user guide.

Step 8 Verify the integrity of all patch cables that will be used in this test by connecting one end to the test set 
Tx connector and the other to the test set Rx connector. Use appropriate attenuation on the test set receive 
connector; for more information, refer to the test set manual. If the test set does not run error-free, check 
the cable for damage and check the test set to make sure it is set up correctly before going to Step 9.

Step 9 Create a physical loopback at the circuit destination port: 

a. Attach one end of a patch cable to the destination port’s Tx connector.

b. Attach the other end to the port’s Rx connector. 

Purpose This procedure creates drop ports at two of the nodes in the path protection 
to support test set connections (source and destination ports).

Tools/Equipment Test set and cables appropriate to the test circuit you will create.

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

NTP-E35 Provision Path Protection Nodes, page 5-17

Required/As Needed Required if you provisioned a path protection

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On the 
long-reach optical cards (OC48 LR 16 Port 1550 and the OC192 LR 4 Port 1550), use a 15-dBm 
attenuator; on the short-reach optical cards (OC48 SR 16 Port 1310 and OC192 SR4 Port 1310), 
use a 3-dBm attenuator.

Step 10 At the circuit source port:

a. Connect the Tx connector of the test set to the circuit Rx connector. 

b. Connect the test set Rx connector to the circuit Tx connector. 

Note Use appropriate attenuation on the test set receive connector; for more information, refer to the 
test set manual.

Step 11 Verify that the test set has a clean signal. If a clean signal is not present, repeat Steps 6 through 10 to 
verify that the test set and cabling are configured correctly. 

Step 12 Inject BIT errors from the test set. Verify that the errors display at the test set, indicating a complete 
end-to-end circuit. 

Step 13 From the View menu, choose Go To Network View.

Step 14 Click one of the two spans coming from the circuit source node. 

Step 15 Complete the “DLP-E40 Path Protection Switching Test” task on page 16-56.

Although a service interruption under 60 ms may occur, the test circuit should continue to work before, 
during, and after the switches. If the circuit stops working, do not continue. Contact your next level of 
support.

Step 16 In network view, click the other circuit source span and repeat Step 15.

Step 17 Set up and complete a long-term BER test. Use the existing configuration and follow your site 
requirements for length of time. Record the test results and configuration.

Step 18 Remove any loopbacks, switches, or test sets from the nodes after all testing is complete.

Step 19 From the View menu, choose Go To Network View.

Step 20 Click the Alarms tab. Complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions. 

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm data.

Step 21 Click the Conditions tab. Complete the following steps:

a. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

b. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export condition data.
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Step 22 If a node fails any test, repeat the test verifying correct setup and configuration. If the test fails again, 
refer to the next level of support.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service application.

Stop. You have completed this procedure. 

NTP-E137 Provision a Traditional Path Protection Dual-Ring 
Interconnect

Note To route circuits on the DRI, you must check the Dual Ring Interconnect check box during circuit 
creation.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the following steps if you have not provisioned the path protection configurations that you will 
interconnect in a path protection DRI. If the path protection configurations are created, go to Step 3. 

a. Complete the “NTP-E35 Provision Path Protection Nodes” procedure on page 5-17 to provision the 
path protection configurations.

b. Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19 to test the path 
protection configurations.

Note All path protection configurations that will be interconnected must have the same OC-N rate. 

Step 3 Verify that the path protection DRI interconnect nodes have OC-N cards installed and have fiber 
connections to the other interconnect node. Note that:

 • The OC-N cards that will connect the path protection configurations must be installed at the 
interconnect nodes. The OC-N cards in the path protection nodes and the interconnect nodes must 
be the same type.

 • The interconnect nodes must have fiber connections. 

Purpose This procedure provisions path protection configurations in a traditional 
DRI topology. DRIs interconnect two or more path protection 
configurations to provide an additional level of protection.

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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An example is shown in Figure 5-6. This example shows a path protection DRI with two rings, Nodes 1 
through 4 and 5 through 8. In the example, an additional OC-N is installed in Slot 12, Port 3 at Node 4 
and connected to an OC-N in Slot 4, Port 2 at Node 6. Nodes 3 and 5 are interconnected with OC-N cards 
in Slot 4, Port 2 (Node 3) and Slot 12, Port 3 (Node 5). 

Figure 5-6 Traditional Path Protection DRI Fiber Connection Example

Stop. You have completed this procedure.
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NTP-E138 Provision an Integrated Path Protection Dual-Ring 
Interconnect

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the path protection DRI 
network. If you are already logged in, continue with Step 2.

Step 2 Complete the following steps if you have not provisioned the path protection configurations that you will 
interconnect in a path protection DRI. If the path protection configurations are created, continue with 
Step 3.

a. Complete the “NTP-E35 Provision Path Protection Nodes” procedure on page 5-17 to provision the 
path protection configurations.

b. Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19 to test the path 
protection configurations.

Note All path protection configurations that will be interconnected must have the same OC-N rate. 

Step 3 Verify that the path protection DRI interconnect nodes have OC-N cards installed and have fiber 
connections to the other interconnect node. Note that:

 • The OC-N cards that will connect the path protection configurations must be installed at the 
interconnect nodes. The OC-N cards in the path protection nodes and the interconnect nodes must 
be the same type.

 • The interconnect nodes must have the correct fiber connections. 

An example is shown in Figure 5-7. This example shows a path protection DRI with two rings. 

Purpose This procedure provisions path protection configurations in an integrated 
DRI topology.

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 5-7 Integrated Path Protection DRI Example

Stop. You have completed this procedure.

NTP-E172 Provision a Traditional BLSR/Path Protection 
Dual-Ring Interconnect
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Purpose This procedure provisions a BLSR and a path protection in a traditional 
DRI topology. DRIs interconnect ring topologies to provide an additional 
level of protection.

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note To route circuits on the DRI, you must check the Dual Ring Interconnect check box during circuit 
creation.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the following steps if you have not provisioned the BLSR and path protection that you will 
interconnect in a traditional DRI. If the BLSR and path protection are created, go to Step 3. 

a. To provision and test the BLSR, complete the following:

 • NTP-E163 Provision BLSR Nodes, page 5-6

 • NTP-E164 Create a BLSR, page 5-9

 • NTP-E89 Two-Fiber BLSR Acceptance Test, page 5-10

b. To provision and test the path protection, complete the following:

 • NTP-E35 Provision Path Protection Nodes, page 5-17 

 • NTP-E36 Path Protection Acceptance Test, page 5-19 

Step 3 Verify that the DRI interconnect nodes have OC-N cards installed and have fiber connections to the other 
interconnect node:

 • The OC-N cards that will connect the BLSR and path protection must be installed at the interconnect 
nodes. The OC-N ports in the path protection nodes and the interconnect nodes must be the same 
rate.

 • The interconnect nodes must have fiber connections. An example is shown in Figure 5-8. 
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Figure 5-8 Traditional BLSR to Path Protection DRI Fiber Connection Example

Stop. You have completed this procedure.
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NTP-E173 Provision an Integrated BLSR/Path Protection 
Dual-Ring Interconnect

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the BLSR and path protection 
DRI network. If you are already logged in, continue with Step 2.

Step 2 Complete the following steps if you have not provisioned the BLSR and path protection that you will 
interconnect in an integrated DRI. If the BLSR and path protection are created, continue with Step 3.

a. To provision and test the BLSR, complete the following:

 • NTP-E163 Provision BLSR Nodes, page 5-6

 • NTP-E164 Create a BLSR, page 5-9

 • NTP-E89 Two-Fiber BLSR Acceptance Test, page 5-10

b. To provision and test the path protection, complete the following:

 • NTP-E35 Provision Path Protection Nodes, page 5-17 

 • NTP-E36 Path Protection Acceptance Test, page 5-19 

Step 3 Verify that the BLSR and path protection DRI interconnect nodes have OC-N cards installed and have 
fiber connections to the other interconnect node:

 • The OC-N cards that will connect the BLSR and path protection must be installed at the interconnect 
nodes. The OC-N ports in the path protection nodes and the interconnect nodes must be the same 
rate.

 • The interconnect nodes must have the correct fiber connections. An example is shown in Figure 5-9. 

Purpose This procedure provisions a BLSR and a path protection in an integrated 
DRI topology.

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 5-9 Integrated BLSR to Path Protection DRI Example

Stop. You have completed this procedure.
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NTP-E141 Provision an Open-Ended Path Protection

Step 1 Verify that the fiber is correctly connected to the path protection trunk (span) OC-N cards at each 
open-ended path protection node. Figure 5-10 shows an example. Node 1 is connected to ONS 15600 
Nodes 2 and 3 through Slots 12 and 2. Trunk cards at Nodes 2 and 3 are connected to the third-party 
vendor equipment.

Purpose This procedure provisions ONS 15600s in an open-ended path protection 
connected to a third-party vendor network. This topology allows you to 
route a circuit from one ONS 15600 network to another ONS 15600 
network through the third-party network.

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 5-10 ONS 15600 Open-Ended Path Protection Configurations Fiber Connection Example

Step 2 Verify that the third-party cards or units to which the ONS 15600 trunk cards are connected are the same 
OC-N rate as the ONS 15600 trunk cards. The third-party time slots must match the ONS 15600 card 
time slots to which they are connected. For example, if your trunk card is an OC-48, the third-party 
vendor card or unit must have STSs 1-48 available.

Step 3 Log into an ONS 15600 in the path protection you are turning up. See the “DLP-E26 Log into CTC” task 
on page 16-39. If you are already logged in, continue with Step 4.

Step 4 Complete the “DLP-E114 Provision Section DCC Terminations” task on page 17-14 or the “DLP-E189 
Provision Line DCC Terminations” task on page 17-68 for the ONS 15600 cards and ports that are 
connected to another ONS 15600. Do not create DCC or LDCC terminations for the card and port that 
connects to the third-party equipment. For example in Figure 5-10, DCC terminations are created at the 
following cards and ports:

 • Nodes 1 and 6: Slot 2, Port 1 and Slot 12, Port 1

 • Node 2 and 5: Slot 12, Port 1

 • Node 3 and 4: Slot 2, Port 1
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Note If an ONS 15600 is not connected to a corporate LAN, DCC or LDCC provisioning must be 
performed through a direct (craft) connection. Remote provisioning is possible only after all 
nodes in the network have DCC or LDCC terminations provisioned to in-service OC-N ports.

Step 5 Repeat Steps 3 and 4 for each node in the path protection.

Step 6 As needed, complete the “DLP-E190 Provision a Proxy Tunnel” task on page 17-70.

Step 7 As needed, complete the “DLP-E191 Provision a Firewall Tunnel” task on page 17-71.

Step 8 As needed, complete the “DLP-E194 Create a Provisionable Patchcord” task on page 17-72. 

Step 9 Following the documentation provided by the third-party vendor, provision the optical loop leading from 
the ONS 15600 connection at one end to the ONS 15600 connection at the other end. In other words, 
you will create an open-ended path protection using procedures for the third-party equipment.

Step 10 Complete the “NTP-E142 Open-Ended Path Protection Acceptance Test” procedure on page 5-31.

Stop. You have completed this procedure.

NTP-E142 Open-Ended Path Protection Acceptance Test

Caution This procedure might be service-affecting if performed on a node carrying traffic.

Note Although a service interruption under 60 ms might occur, the test circuit should continue to work before, 
during, and after the switches. If the circuit stops working, do not continue. Contact your next level of 
support.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node that will be the source node for 
traffic traversing the third-party network. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab. Complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm information.

Purpose This procedure tests an open-ended path protection.

Tools/Equipment Test set and cables appropriate to the test circuit you will create.

Prerequisite Procedures NTP-E141 Provision an Open-Ended Path Protection, page 5-29

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 Click the Conditions tab. Complete the following steps:

a. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

b. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export condition data.

Step 5 On the network map, double-click the node that you logged into in Step 1. 

Step 6 Create a test circuit from that node to the OC-N trunk (span) cards on the nodes that connect to the 
third-party network. For example, in Figure 5-10 on page 5-30, a circuit is created from Node 1 to the 
Slot 12 OC-N card at Node 2, and a secondary circuit destination is created on the Slot 2 OC-N card at 
Node 3. See the “NTP-E160 Create an Automatically Routed Optical Circuit” procedure on page 6-4. 
When you set the circuit state, choose IS and check the Apply to drop ports check box.

Step 7 Create a circuit within the third-party network from ONS 15600 connection ports to the second set of 
ONS 15600 connection ports on both path protection spans. Refer to the third-party equipment 
documentation for circuit creation procedures.

Step 8 Repeat Step 6 to create a second circuit at the terminating node on the other side of the third-party 
network. In Figure 5-10, this is Node 6. However, this circuit will have two sources, one at 
Node 4/Slot 2, and one at Node 5/Slot 12. The destination will be a drop card on Node 6.

Step 9 Configure the test set for the test circuit type you created. For information about configuring your test 
set, consult your test set user guide.

Step 10 Verify the integrity of all patch cables that will be used in this test by connecting the test set Tx connector 
to the test set Rx connector. Use appropriate attenuation; for more information, refer to the test set 
manual. If the test set does not run error-free, check the cable for damage and check the test set to make 
sure it is set up correctly before going to the next step.

Step 11 Create a physical loopback at the circuit destination card: 

a. Attach one end of a patch cable to the destination port’s Tx connector.

b. Attach the other end to the port’s Rx connector. 

Step 12 At the circuit source card:

a. Connect the Tx connector of the test set to the circuit Rx connector.

b. Connect the test set Rx connector to the circuit Tx connector. 

Step 13 Verify that the test set shows a clean signal. If a clean signal does not appear, repeat Steps 6 through 12 
to make sure the test set and cabling are configured correctly. 

Step 14 Inject BIT errors from the test set. To verify that you have a complete end-to-end circuit, verify that the 
errors appear at the test set. 

Step 15 From the View menu, choose Go to Network View.

Step 16 Click one of the two spans leaving the circuit source node. 

Step 17 Complete the “DLP-E40 Path Protection Switching Test” task on page 16-56 to test the path protection 
switching function on this span. 

Step 18 In network view, click the other circuit source span and repeat Step 17.

Step 19 Set up and complete a BER test. Use the existing configuration and follow your site requirements for the 
length of time. Record the test results and configuration.

Step 20 Complete the “DLP-E163 Delete Circuits” task on page 17-49 for the test circuit.

Step 21 Remove any loopbacks, switches, or test sets from the nodes after all testing is complete.
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Step 22 Click the Alarms tab. Complete the following steps:

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm information.

Step 23 Click the Conditions tab. Complete the following steps:

a. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

b. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export condition data.

Step 24 Repeat Steps 5 through 23 for each node that will be a source or destination for circuits traversing the 
third-party network.

Step 25 If a node fails any test, repeat the test while verifying correct setup and configuration. If the test fails 
again, refer to the next level of support.

After all tests are successfully completed and no alarms exist in the network, the network is ready for 
service application. Continue with Chapter 6, “Create Circuits.”

Stop. You have completed this procedure.

NTP-E86 Create a Logical Network Map

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 From the View menu, choose Go To Network View. 

Step 3 Change the position of the nodes in the network view according to your site plan. To do this:

a. Press the Ctrl key while you drag and drop a node icon to a new location. 

b. Deselect the previously selected node.

c. Repeat Step a for each node you need to position.

Step 4 On the network view map, right-click and choose Save Node Position.

Step 5 Click Yes in the Save Node Position dialog box.

CTC displays a progress bar and saves the new node positions.

Purpose This procedure positions nodes in the network view. This procedure allows 
a Superuser to create a consistent network view for all nodes on the 
network.

Tools None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Note Nodes on the network map can be moved by users with Retrieve, Provisioning, and Maintenance 
security levels, but new network views can only be saved by a Superuser. To restore the view to 
a previously saved version of the network map, right-click on the network view map and choose 
Reset Node Position.

Stop. You have completed this procedure.
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C H A P T E R 6

Create Circuits 

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter explains how to create Cisco ONS 15600 circuits and tunnels. For additional information, 
refer to the “Circuits and Tunnels” chapter in the Cisco ONS 15600 Reference Manual.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15600 Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for a list of applicable tasks 
(DLPs).

1. NTP-E167 Verify Network Turn-Up, page 6-2—Complete this procedure before you create any 
circuits.

2. NTP-E160 Create an Automatically Routed Optical Circuit, page 6-4—Complete as needed.

3. NTP-E161 Create a Manually Routed Optical Circuit, page 6-9—Complete as needed.

4. NTP-E40 Create a Unidirectional Optical Circuit with Multiple Drops, page 6-12—Complete as 
needed.

5. NTP-E85 Test Optical Circuits, page 6-15—Complete this procedure after you create circuits.

6. NTP-E82 Create a Half Circuit on a BLSR or 1+1 Node, page 6-17—Complete as needed to create 
a half circuit using an OC-N as a destination in a bidirectional line switched ring (BLSR) or 1+1 
topology.

7. NTP-E83 Create a Half Circuit on a Path Protection Node, page 6-19—Complete as needed to create 
a half circuit using an OC-N as a destination in a path protection.

8. NTP-E129 Create Overhead Circuits, page 6-21—Complete as needed.

9. NTP-E130 Create an ASAP Ethernet Circuit, page 6-21—Complete as needed.

10. NTP-E131 Test ASAP Ethernet Circuits, page 6-23—Complete as needed.

11. NTP-E154 Create an STS Test Circuit around the Ring, page 6-24—Complete as needed.
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Note You cannot set up virtual tributary (VT) circuits to terminate on an ONS 15600 node. However, you can 
create both synchronous transport signal (STS) and VT circuits that have an ONS 15454 or ONS 15327 
source and destination with an ONS 15600 as a pass-through node. For information on ONS 15327 and 
ONS 15454 VT circuit creation and tunneling, refer to the circuit chapters in the Cisco ONS 15327 
Procedure Guide and the Cisco ONS 15454 Procedure Guide. If your network includes Release 4.1 or 
earlier ONS 15454 or ONS 15327 nodes, you must launch Cisco Transport Controller (CTC) from an 
ONS 15600 node before provisioning circuits.

Note During circuit provisioning in a network that includes ONS 15600s, ONS 15454s, and ONS 15327s, the 
ONS 15600 raises a temporary unequipped path (UNEQ-P) alarm. The alarm clears when the circuit is 
complete. 

Table 6-1 defines key ONS 15600 circuit creation terms and options.

NTP-E167 Verify Network Turn-Up

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you will 
create circuits. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go To Network View. Wait for all the nodes that are part of the network 
to appear on the network map. (Large networks might take several minutes to display all the nodes.) 

Table 6-1 ONS 15600 Circuit Options

Circuit Option Description

Source The circuit source is where the circuit enters the ONS 15600 network.

Destination The circuit destination is where the circuit exits an ONS 15600 network.

Automatic 
circuit routing

CTC routes the circuit automatically on the shortest available path based on routing 
parameters and bandwidth availability.

Manual circuit 
routing

Manual routing allows you to choose a specific path, not just the shortest path chosen 
by automatic routing. You can choose a specific STS or VT for each circuit segment 
and create circuits from work orders prepared by an operations support system (OSS) 
like the Telcordia Trunk Information Record Keeping System (TIRKS).

Purpose This procedure verifies that the ONS 15600 network is ready for circuit 
provisioning.

Tools/Equipment None

Prerequisite Procedures Chapter 5, “Turn Up Network”

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note If this is the first time your computer has connected to this ONS 15600 network, the node icons 
are stacked on the left side of the graphic area, possibly out of view. Use the scroll bar below the 
network map to display the icons. To separate the icons, press Ctrl and drag and drop the icon 
to the new location. Repeat until all the nodes are visible on the graphic area.

Step 3 Verify node accessibility. In the network view, all node icons must be either green, yellow, orange, or red.

If all network nodes do not appear after a few minutes, or if a node icon is gray with an IP address under 
it, do not continue. Look at the NET box in the lower right corner of the window. If it is gray, log in 
again, making sure not to check the Disable Network Discovery check box on the CTC Login dialog box. 
If problems persist, see Chapter 5, “Turn Up Network” to review the network turn-up procedure 
appropriate for your network topology, or refer to the Cisco ONS 15600 Troubleshooting Guide for 
troubleshooting procedures.

Step 4 Verify data communications channel (DCC) connectivity. All nodes must be connected by green lines. 
If lines are missing or gray, do not continue. See Chapter 5, “Turn Up Network” and follow the network 
turn-up procedure appropriate for your network topology. Verify that all nodes have DCC connectivity 
before continuing.

Step 5 Click the Alarms tab to view alarm descriptions. Investigate and resolve, if necessary, all critical (red 
node icon) or major (orange node icon) alarms. Refer to the Cisco ONS 15600 Troubleshooting Guide to 
resolve alarms before continuing.

Step 6 From the View menu, choose Go To Home View. Verify that the node is provisioned according to your 
site or engineering plan:

a. View the cards in the shelf map. Verify that the ONS 15600 cards appear in the specified slots.

b. Click the Provisioning > General tabs. Verify that the node name, contacts, date, time, and Network 
Time Protocol/Simple Network Time Protocol (NTP/SNTP) server IP address (if used) are correctly 
provisioned. If needed, make corrections using the “NTP-E22 Set Up Date, Time, and Contact 
Information” procedure on page 4-4.

c. Click the Network tab. Verify that the IP address, Subnet Mask, Default Router, and Gateway 
Settings are correctly provisioned. If not, make corrections using the “NTP-E23 Set Up CTC 
Network Access” procedure on page 4-5.

d. Click the Protection tab. Verify that protection groups are created as specified in your site plan. If 
the protection groups are not created, complete the “NTP-E25 Create a 1+1 Protection Group” 
procedure on page 4-7.

e. If the node is in a BLSR, click the BLSR tab. (If the node is not in a BLSR, continue with Step f.) 
Verify that the following items are provisioned as specified in your site plan: 

 • BLSR type (2-fiber or 4-fiber) 

 • BLSR ring ID and node IDs

 • Ring reversion time

 • East and west port assignments 

If you need to make corrections, see the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6 
for instructions.

f. Click the Security tab. Verify that the users and access levels are provisioned as specified. If not, 
see the “NTP-E26 Create Users and Assign Security” procedure on page 4-3 to correct the 
information.
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g. If Simple Network Management Protocol (SNMP) is used, click the SNMP tab and verify the trap 
and destination information. If the information is not correct, see the “NTP-E27 Set Up SNMP” 
procedure on page 4-9 to correct the information. 

h. Click the Comm Channels tab. Verify that Section DCCs (SDCCs) or Line DCCs (LDCCs) were 
created to the applicable OC-N ports. If not, go to the “DLP-E114 Provision Section DCC 
Terminations” task on page 17-14 or “DLP-E189 Provision Line DCC Terminations” task on 
page 17-68.

i. Click the Timing tab. Verify that timing is provisioned as specified. If not, go to the “NTP-E62 
Change Node Timing” procedure on page 11-5 to make the changes.

j. Click the Alarm Profiles tab. If you provisioned optional alarm profiles, verify that the alarms are 
provisioned as specified. If not, see the “NTP-E46 Create, Assign, and Delete Alarm Severity 
Profiles” procedure on page 8-6 to change the information.

k. Verify that the network element defaults listed in the status area of the node view window are 
correct.

Step 7 Repeat Step 6 for each node in the network. 

Step 8 Complete the appropriate circuit creation procedure from the NTP list in the “Before You Begin” section 
on page 6-1.

Stop. You have completed this procedure. 

NTP-E160 Create an Automatically Routed Optical Circuit

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you will 
create the STS circuit. The default (node) view appears. If you are already logged in, continue with 
Step 2.

Step 2 If you want to assign a name to the tunnel source and destination ports before you create the circuit, 
complete the “DLP-E110 Assign a Name to a Port” task on page 17-11. If not, continue with Step 3.

Step 3 If the optical ports at the source and/or destination nodes are Any Service Any Port (ASAP) pluggable 
port module (PPM) ports, complete the “NTP-E155 Manage Pluggable Port Modules on the ASAP Card” 
procedure on page 10-2 and set the port type to OC3, OC12, or OC48, as necessary.

Step 4 From the View menu, choose Go To Network View. 

Step 5 Click the Circuits tab, then click Create. In the Circuit Creation dialog box, complete the following:

 • Circuit Type—Choose STS. 

Purpose This procedure creates an automatically routed optical circuit, including 
STS-1 and concatenated STS-3c, STS-6c, STS-9c, STS-12c, STS-24c, 
STS-48c, or STS-192c speeds. CTC automatically routes the circuit based 
on the entries that you make at circuit creation and the system load.

Tools/Equipment None

Prerequisite Procedures NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Number of Circuits—Enter the number of OC-N circuits you want to create. The default is 1. If you 
are creating multiple circuits with the same source and destination, you can use autoranging to create 
the circuits automatically. 

 • Auto-ranged—This check box is automatically checked when you enter more than 1 in the Number 
of Circuits field. Leave checked if you are creating multiple OC-N circuits with the same source and 
destination and you want CTC to create the circuits automatically. Uncheck this check box if you 
do not want CTC to create the circuits automatically.

Step 6 Click Next.

Step 7 Define the circuit attributes (Figure 6-1 on page 6-6): 

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

 • Size—Choose the circuit size: STS-1, STS-3c, STS-12c, STS-24c, STS-48c, or STS-192c. ASAP 
optical ports also allow circuit sizes of STS-6c and STS-9c.

 • Bidirectional—When checked (default), creates a two-way circuit. Leave checked for this circuit.

 • Create cross-connects only (TL1-like)—Check this check box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits. Also, VT tunnels and 
Ethergroup sources and destinations are unavailable.

 • Diagnostic—Leave unchecked.

 • State—Choose the administrative state to apply to all of the cross-connects in a circuit:

 – IS—Puts the circuit cross-connects in the In-Service and Normal (IS-NR) service state.

 – OOS,DSBLD—Puts the circuit cross-connects in the Out-of-Service and 
Management, Disabled (OOS-MA,DSBLD) service state. Traffic is not passed on the circuit.

 – IS,AINS—Puts the circuit cross-connects in the Out-of-Service and Autonomous, Automatic 
In-Service (OOS-AU,AINS) service state and suppresses alarms and conditions. When the 
connections receive a valid signal, the service state automatically changes to IS-NR.

 – OOS,MT—Puts the circuit cross-connects in the Out-of-Service and 
Management, Maintenance (OOS-MA,MT) service state. The maintenance state does not 
interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks to be performed 
on the circuit. Use OOS,MT for circuit testing or to suppress circuit alarms temporarily. Change 
the administrative state to IS; IS,AINS; or OOS,DSBLD when testing is complete. See the 
“DLP-E188 Change a Circuit Service State” task on page 17-67. For additional information 
about circuit service states, refer to the “Circuits and Tunnels” chapter in the Cisco ONS 15600 
Reference Manual.

 • Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state of the source and destination ports.

Note If ports managed into the IS administrative state are not receiving signals, loss of signal 
alarms are generated and the port service state transitions to OOS-AU,FLT.

 • Protected Drops—Check this check box if you want CTC to display only protected cards and ports 
(1+1 protection) as choices for the circuit source and destination. 
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Figure 6-1 Creating a Circuit

Step 8 If the circuit will be routed on a path protection, complete the “DLP-E111 Provision Path Protection 
Selectors During Circuit Creation” task on page 17-11.

Step 9 Click Next. 

Step 10 Complete the “DLP-E41 Provision an Optical Circuit Source and Destination” task on page 16-57 for 
the optical circuit that you are creating.

Step 11 In the Circuit Routing Preferences area (Figure 6-2), check Route Automatically. Two options are 
available; choose either, both, or none based on your preferences.

 • Using Required Nodes/Spans—Check this box to specify nodes and spans to include or exclude in 
the CTC-generated circuit route.

Including nodes and spans for a circuit ensures that those nodes and spans are in the working path 
of the circuit (but not the protect path). Excluding nodes and spans ensures that the nodes and spans 
are not in the working or protect path of the circuit.

 • Review Route Before Creation—Check this box to review and edit the circuit route before the circuit 
is created.

Figure 6-2 Setting Circuit Routing Preferences
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Step 12 Set the circuit path protection:

 • To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 13. CTC creates a fully protected circuit route based on the path diversity option you choose. 
Fully protected paths might or might not have path protection path segments (with primary and 
alternate paths), and the path diversity options apply only to path protection path segments, if any 
exist.

 • To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 17.

 • To route the circuit on a BLSR protection channel, if available, uncheck Fully Protected Path, 
check Protection Channel Access, click Yes in the Warning dialog box, and then continue with 
Step 17. 

Step 13 If you selected Fully Protected Path in Step 12 and the circuit will be routed on a path protection, choose 
one of the following: 

 • Nodal Diversity Required—Ensures that the primary and alternate paths within path protection 
portions of the complete circuit path are nodally diverse.

 • Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

 • Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path 
protection portions of the complete circuit path are needed. The paths might be node-diverse, but 
CTC does not check for node diversity.

Step 14 If you selected Fully Protected Path in Step 12 and the circuit will be routed on a BLSR DRI or path 
protection DRI, check the Dual Ring Interconnect check box. If not, continue with Step 17.

Step 15 If you checked Dual Ring Interconnect for a path protection in Step 14, complete the following substeps. 
If you checked Dual Ring Interconnect for a BLSR, skip this step and continue with Step 16.

a. Click Next.

b. In the Circuit Route Constraints area, click a node or span on the circuit map.

c. Click Include to include the node or span in the circuit, or click Exclude to exclude the node/span 
from the circuit. The order in which you select included nodes and spans sets the circuit sequence. 
Click spans twice to change the circuit direction. 

d. Repeat Step c for each node or span you wish to include or exclude.

e. Review the circuit route. To change the circuit routing order, select a node beneath the 
Required Nodes/Lines or Excluded Nodes Links lists, then click the Up or Down buttons to change 
the circuit routing order. Click Remove to remove a node or span.

Step 16 If you checked Dual Ring Interconnect for a BLSR in Step 14, complete the following substeps to assign 
primary and secondary nodes and ring type:

a. In the Circuit Constraints for Automatic Routing area, click Add BLSR DRI. 

b. At the confirmation window, click OK.

c. In the Node options area of the BLSR DRI Options dialog box, complete the following (for an 
example of a traditional and integrated route on primary and secondary nodes, see Figure 6-3):

 • Primary Node—For a traditional or integrated BLSR-DRI, choose the node where the circuit 
interconnects the rings.

 • Secondary Node—For a traditional or integrated BLSR-DRI, choose the secondary node for the 
circuit to interconnect the rings. This route is used if the route on the primary node fails.

 • Primary Node #2—For a traditional BLSR-DRI where two primary nodes are required to 
interconnect rings, choose the second primary node.
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 • Secondary Node #2—For a traditional BLSR-DRI where two secondary nodes are required, 
choose the second secondary node.

Figure 6-3 Selecting BLSR DRI Primary and Secondary Node Assignments 

d. In the Ring and Path Options area, complete the following:

 • The first ring is—Choose UPSR or BLSR from the drop-down list.

 • The second ring is—Choose UPSR or BLSR from the drop-down list.

 • Use ring interworking protection (RIP) on secondary path—Check this box to carry the 
secondary spans on the protection channels. These spans will be preempted during a ring/span 
switch.

e. Click OK. The node information appears in the Required Nodes/Lines list, and the map graphic 
indicates which nodes are primary and secondary.

f. In the Circuit Constraints for Automatic Routing area, click a node or span on the circuit map.

g. Click Include to include the node or span in the circuit, or click Exclude to exclude the node or span 
from the circuit. The order in which you choose included nodes and spans is the order in which the 
circuit will be routed. Click spans twice to change the circuit direction. If you are creating a path 
protection to BLSR traditional handoff, exclude the unprotected links from the primary node 
towards the secondary node. If you are creating a path protection to BLSR integrated handoff, 
exclude unnecessary DRIs on the path protection segments.

h. Review the circuit constraints. To change the circuit routing order, choose a node in the 
Required Nodes/Lines lists and click the Up or Down buttons to change the circuit routing order. 
Click Remove to remove a node or span.

Step 17 If you selected Review Route Before Creation in Step 11, complete the following substeps; otherwise, 
continue with Step 18:

a. Click Next.

b. Review the circuit route. To add or delete a circuit span, select a node on the circuit route. Blue 
arrows show the circuit route. Green arrows indicate spans that you can add. Click a span arrowhead, 
then click Include to include the span or Remove to remove the span.

c. If the provisioned circuit does not reflect the routing and configuration you want, click Back to 
verify and change circuit information. If the circuit needs to be routed to a different path, see the 
“NTP-E161 Create a Manually Routed Optical Circuit” procedure on page 6-9 to assign the circuit 
route yourself.
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Step 18 Click Finish. One of the following occurs, based on the circuit properties you provisioned in the 
Circuit Creation dialog box:

 • If you entered more than 1 in Number of Circuits and checked Auto-ranged, CTC automatically 
creates the number of circuits entered in Number of Circuits. If autoranging cannot complete all the 
circuits (for example, not enough bandwidth is available on the source or destination), a dialog box 
appears. Set the new source or destination for the remaining circuits, then click Finish to continue 
autoranging. After completing the circuit(s), the Circuits window appears.

 • If you entered more than 1 in Number of Circuits and did not check Auto-ranged, the 
Circuit Creation dialog box appears for you to create the remaining circuits. Repeat Steps 7 
through 17 for each additional circuit. After completing the circuit(s), the Circuits window appears.

Step 19 In the Circuits window, verify that the circuit(s) you created appear in the circuits list.

Step 20 Complete the “NTP-E85 Test Optical Circuits” procedure on page 6-15. Skip this step if you built a test 
circuit.

Stop. You have completed this procedure. 

NTP-E161 Create a Manually Routed Optical Circuit

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you want to 
create an optical circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the tunnel source and destination ports before you create the circuit, 
complete the “DLP-E110 Assign a Name to a Port” task on page 17-11. If not, continue with Step 3.

Step 3 If the optical ports at the source and/or destination nodes are ASAP PPM ports, complete the “NTP-E155 
Manage Pluggable Port Modules on the ASAP Card” procedure on page 10-2 and set the port type to 
OC3, OC12, or OC48, as necessary.

Step 4 From the View menu, choose Go To Network View. 

Step 5 Click the Circuits tab, then click Create.

Step 6 In the Circuit Creation dialog box, complete the following fields:

 • Circuit Type—Choose STS.

 • Number of Circuits—Enter the number of OC-N circuits you want to create. The default is 1. 

 • Auto-ranged—Applies to automatically routed circuits only. If you entered more than 1 in the 
Number of Circuits field, uncheck this box. (The box is unavailable if only one circuit is entered in 
Number of Circuits.)

Purpose This procedure creates a manually routed, bidirectional or unidirectional 
OC-N circuit, including STS-1 and concatenated STS-3c, STS6c, STS9c, 
STS-12c, STS-24c, STS-48c, or STS-192c speeds.

Tools/Equipment None

Prerequisite Procedures NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 Click Next.

Step 8 Define the circuit attributes (Figure 6-1 on page 6-6): 

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

 • Size—Choose the circuit size: STS-1, STS-3c, STS-12c, STS-24c, STS-48c, or STS-192c. ASAP 
optical ports also allow circuit sizes of STS-6c and STS-9c.

 • Bidirectional—Leave checked (default) for this circuit. When checked, CTC creates a two-way 
circuit.

 • Create cross-connects only (TL1-like)—Check this check box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits. Also, VT tunnels and 
Ethergroup sources and destinations are unavailable.

 • Diagnostic—Leave unchecked.

 • State—Choose the administrative state to apply to all of the cross-connects in a circuit:

 – IS—Puts the circuit cross-connects in the IS-NR service state.

 – OOS,DSBLD—Puts the circuit cross-connects in the OOS-MA,DSBLD service state. Traffic is 
not passed on the circuit.

 – IS,AINS—Puts the circuit cross-connects in the OOS-AU,AINS service state and suppresses 
alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR.

 – OOS,MT—Puts the circuit cross-connects in the OOS-MA,MT service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT for circuit testing or to suppress circuit alarms 
temporarily. Change the administrative state to IS; IS,AINS; or OOS,DSBLD when testing is 
complete. See the “DLP-E188 Change a Circuit Service State” task on page 17-67. For 
additional information about circuit service states, refer to the “Circuits and Tunnels” chapter 
in the Cisco ONS 15600 Reference Manual.

 • Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state of the source and destination ports.

Note If ports managed into the IS administrative state are not receiving signals, loss of signal 
alarms are generated and the port service state transitions to OOS-AU,FLT.

 • Protected Drops—If selected, CTC displays only protected cards and ports (1+1 protection) as 
choices for the circuit source and destination. 

Step 9 If the circuit will be routed on a path protection, complete the “DLP-E111 Provision Path Protection 
Selectors During Circuit Creation” task on page 17-11.

Step 10 Click Next.

Step 11 Complete the “DLP-E41 Provision an Optical Circuit Source and Destination” task on page 16-57 for 
the OC-N circuit you are creating.

Step 12 In the Circuit Routing Preferences area (Figure 6-2 on page 6-6), uncheck Route Automatically. 
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Step 13 Set the circuit path protection:

 • To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 14. 

 • To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 18.

 • To route the circuit on a BLSR protection channel, if available, uncheck Fully Protected Path, 
check Protection Channel Access, click Yes in the Warning dialog box, and then continue with 
Step 18. 

Caution Circuits routed on BLSR protection channels are not protected and are preempted during BLSR 
switches.

Step 14 If you selected Fully Protected Path in Step 13 and the circuit will be routed on a path protection, choose 
one of the following: 

 • Nodal Diversity Required—Ensures that the primary and alternate paths within the path protection 
portions of the complete circuit path are nodally diverse. 

 • Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

 • Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path 
protection portions of the complete circuit path are needed. The paths might be node-diverse, but 
CTC does not check for node diversity.

Step 15 If you selected Fully Protected Path in Step 13 and the circuit will be routed on a BLSR DRI or path 
protection DRI, check the Dual Ring Interconnect check box.

Step 16 Click Next. In the Route Review/Edit area, node icons appear for you to route the circuit manually. The 
green arrows pointing from the source node to other network nodes indicate spans that are available for 
routing the circuit. If you checked Dual Ring Interconnect for BLSR, continue with Step 17. If you did 
not check Dual Ring Interconnect, continue with Step 18.

Step 17 If you checked Dual Ring Interconnect in Step 15 for a BLSR DRI, complete the following substeps to 
assign primary and secondary nodes and ring type. 

a. In the Route/Review Edit area, click the BLSR-DRI Nodes tab.

b. Click Add BLSR DRI.

c. In the Node options area of the BLSR DRI Options dialog box, complete the following:

 • Primary Node—For a traditional or integrated BLSR-DRI, choose the node where the circuit 
interconnects the rings.

 • Secondary Node—For a traditional or integrated BLSR-DRI, choose the secondary node for the 
circuit to interconnect the rings. This route is used if the route on the primary node fails.

 • Primary Node #2—For a traditional BLSR-DRI where two primary nodes are required to 
interconnect rings, choose the second primary node.

 • Secondary Node #2—For a traditional BLSR-DRI where two secondary nodes are required, 
choose the second secondary node.

d. Click OK. 

e. Review the circuit constraints. To change the circuit routing order, choose a node in the 
Required Nodes/Lines lists and click the Up or Down buttons to change the circuit routing order. 
Click Remove to remove a node or span.

f. Click the Included Spans tab, and continue with Step 19.
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Step 18 Complete the “DLP-E228 Provision an OC-N Circuit Route” task on page 18-39.

Step 19 Click Finish. If the path does not meet the specified path diversity requirement, an error message appears 
and allows you to change the circuit path. If you entered more than 1 in the Number of circuits field, the 
Circuit Creation dialog box appears after the circuit is created so you can create the remaining circuits. 
Repeat Steps 8 through 18 for each additional circuit.

When provisioning a protected circuit, you only need to select one path of 1+1 spans from the source to 
the drop. If you select unprotected spans as part of the path, select two different paths for the unprotected 
segment of the path. 

Step 20 When all the circuits are created, the main Circuits window appears. Verify that the circuit(s) you created 
appear in the window.

Step 21 Complete the “NTP-E85 Test Optical Circuits” procedure on page 6-15.

Stop. You have completed this procedure. 

NTP-E40 Create a Unidirectional Optical Circuit with Multiple 
Drops

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you will 
create the optical circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the tunnel source and destination ports before you create the circuit, 
complete the “DLP-E110 Assign a Name to a Port” task on page 17-11. If not, continue with Step 3.

Step 3 If the optical ports at the source and/or destination nodes are ASAP PPM ports, complete the “NTP-E155 
Manage Pluggable Port Modules on the ASAP Card” procedure on page 10-2 and set the port type to 
OC3, OC12, or OC48, as necessary.

Step 4 From the View menu, choose Go To Network View.

Step 5 Click the Circuits tab, then click Create.

Step 6 In the Circuit Creation dialog box, complete the following fields: 

 • Circuit Type—Choose STS. 

 • Number of Circuits—Leave the default unchanged (1).

 • Auto-ranged—Unavailable when the Number of Circuits field is 1.

Step 7 Click Next.

Purpose This procedure creates a unidirectional OC-N circuit with multiple traffic 
drops (circuit destinations). The ONS 15600 supports up to 2048 1:2 
nonblocking broadcast connections or up to 682 1:n (where n is less than 
or equal to 8) nonblocking broadcast connections. 

Tools/Equipment None

Prerequisite Procedures NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 Define the circuit attributes: 

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

 • Size—Choose the circuit size: STS-1, STS-3c, STS-12c, STS-24c, STS-48c, or STS-192c. ASAP 
optical ports also allow circuit sizes of STS-6c and STS-9c.

 • Bidirectional—Uncheck this box for this circuit.

 • Create cross-connects only (TL1-like)—Check this check box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits. Also, VT tunnels and 
Ethergroup sources and destinations are unavailable.

 • Diagnostic—Leave unchecked.

 • State—Choose the administrative state to apply to all of the cross-connects in a circuit:

 – IS—Puts the circuit cross-connects in the IS-NR service state.

 – OOS,DSBLD—Puts the circuit cross-connects in the OOS-MA,DSBLD service state. Traffic is 
not passed on the circuit.

 – IS,AINS—Puts the circuit cross-connects in the OOS-AU,AINS service state and suppresses 
alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR.

 – OOS,MT—Puts the circuit cross-connects in the OOS-MA,MT service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT for circuit testing or to suppress circuit alarms 
temporarily. Change the administrative state to IS; IS,AINS; or OOS,DSBLD when testing is 
complete. See the “DLP-E188 Change a Circuit Service State” task on page 17-67. For 
additional information about circuit service states, refer to the “Circuits and Tunnels” chapter 
in the Cisco ONS 15600 Reference Manual.

 • Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state of the source and destination ports.

Note If ports managed into the IS administrative state are not receiving signals, loss of signal 
alarms are generated and the port service state transitions to OOS-AU,FLT.

 • Protected Drops—Check this box if you want the circuit routed to only protect drops. If you check 
this box, CTC displays only protected cards as source and destination choices.

Step 9 If the circuit will be routed on a path protection, complete the “DLP-E111 Provision Path Protection 
Selectors During Circuit Creation” task on page 17-11.

Step 10 Click Next. 

Step 11 Complete the “DLP-E41 Provision an Optical Circuit Source and Destination” task on page 16-57 for 
the circuit you are creating.

Step 12 In the Circuit Routing Preferences area, uncheck Route Automatically. When unchecked, the 
Using Required Nodes/Spans and Review Route Before Circuit Creation check boxes are not available. 
6-13
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 6      Create Circuits
Before You Begin
Step 13 Set the circuit path protection:

 • To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 14. Fully protected paths might or might not have path protection path segments (with primary 
and alternate paths), and the path diversity options apply only to path protection path segments, if 
any exist.

 • To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 16.

 • To route the circuit on a BLSR protection channel, if available, uncheck Fully Protected Path, 
check Protection Channel Access, click Yes in the Warning dialog box, and then continue with 
Step 16. 

Caution Circuits routed on BLSR protection channels are not protected and are preempted during BLSR 
switches.

Step 14 If you selected Fully Protected Path in Step 13, choose one of the following: 

 • Nodal Diversity Required—Ensures that the primary and alternate paths within the path protection 
portions of the complete circuit path are nodally diverse.

 • Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

 • Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path 
protection portions of the complete circuit path are needed. The paths might be node-diverse, but 
CTC does not check for node diversity.

Note For manually routed circuits, CTC checks your manually provisioned path against the path 
diversity option you choose. If the path does not meet the path diversity requirement that is 
specified, CTC displays an error message.

Step 15 If you selected Fully Protected Path in Step 13 and the circuit will be routed on a path protection DRI, 
check the Dual Ring Interconnect check box.

Step 16 Click Next. In the Route Review and Edit area, node icons appear so you can route the circuit manually. 
The green arrows pointing from the selected node to other network nodes indicate spans that are 
available for routing the circuit. 

Step 17 Complete the “DLP-E228 Provision an OC-N Circuit Route” task on page 18-39.

Note When provisioning a protected circuit, you only need to select one 1+1 span paths from the 
source to the drop. If you select unprotected spans as part of the path, you must provision both 
the working and protect paths. 

Step 18 Click Finish. After completing the circuit, the Circuits window appears. 

Step 19 In the Circuits window, click the circuit that you want to route to multiple drops. The Delete, Edit, and 
Search radio buttons become active.

Step 20 Click Edit. The Edit Circuit window appears with the General tab selected. All nodes in the DCC 
network appear on the network. Circuit source and destination information appears under the source and 
destination nodes. To display a detailed view of the circuit, click Show Detailed Map. You can rearrange 
the node icons by selecting the node with the left mouse button, pressing Ctrl, and dragging the icon to 
the new location.
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Step 21 In the Edit Circuit dialog box, click the Drops tab. A list of existing drops appears.

Step 22 Click Create.

Step 23 In the Define New Drop dialog box, define the new drop:

a. Node—Choose the target node for the circuit drop.

b. Slot—Choose the target card and slot.

c. Port, STS—Choose the port and/or STS from the Port and STS drop-down lists. The choice in these 
lists depends on the card selected in Step b. 

d. The routing preferences for the new drop will match those of the original circuit. However, you can 
modify the following: 

 • If the original circuit was routed on a protected path, you can change the nodal diversity options: 
Nodal Diversity Required, Nodal Diversity Desired, or Link Diversity Only. See Step 14 for 
options descriptions. 

 • If the original circuit was not routed on a protected path, the Protection Channel Access option 
is available. See Step 13 for a description of the PCA option.

e. Click OK. The new drop appears in the Drops list.

Step 24 If you need to create additional drops on the circuit, repeat Steps 21 through 23.

Step 25 Click Close. The Circuits window appears.

Step 26 Verify that the new drops appear under the Destination column for the circuit you edited. If they do not 
appear, repeat Steps 22 through 25 while verifying that all options are provisioned correctly.

Step 27 Complete the “NTP-E85 Test Optical Circuits” procedure on page 6-15.

Stop. You have completed this procedure. 

NTP-E85 Test Optical Circuits

Caution You cannot disconnect fibers and connect test sets if the circuit is carrying traffic. 

Purpose This procedure tests the first optical circuit created on the source or 
destination port.

Tools/Equipment Test set capable of optical speeds, appropriate fibers, and attenuators

Prerequisite Procedures This procedure assumes you completed facility loopback tests to test the 
fibers and cables from the source and destination ONS 15600s to the fiber 
distribution panel or the DSX. If this has not been done, do so now. In 
addition, you must complete one of the following procedures:

 • NTP-E160 Create an Automatically Routed Optical Circuit, page 6-4

 • NTP-E161 Create a Manually Routed Optical Circuit, page 6-9 

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the source node. If you are already logged 
in, continue with Step 2.

Step 2 Complete the “DLP-E188 Change a Circuit Service State” task on page 17-67 to set the circuit and 
circuit ports to the OOS-MA,MT service state.

Step 3 Set up the loopback cable at the destination node: 

a. Test the loopback cable by connecting one end to the test set transmit (Tx) port and the other end to 
the test receive (Rx) port. Use appropriate attenuation; for information on attenuation, refer to the 
test set manual. If the test set does not run error-free, check the cable for damage and check the test 
set to make sure it is set up correctly.

b. Install the loopback cable on the port you are testing. Connect the Tx connector to the Rx connector 
of the port being tested.

Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On 
the long-reach optical cards (OC48 LR 16 Port 1550 and the OC192 LR 4 Port 1550), use a 
15 dB attenuator; on the short-reach optical cards (OC48 SR 16 Port 1310 and 
OC192 SR4 Port 1310), use a 3 dB attenuator.

Step 4 Set up the loopback cable at the source node:

a. Test the loopback cable by connecting one end to the test set Tx port and the other end to the test Rx 
port. Use appropriate attenuation; for more information, refer to the test set manual. If the test set 
does not run error-free, check the cable for damage and check the test set to make sure it is set up 
correctly.

b. At the source node, attach the loopback cable to the port you are testing. Connect the Tx port of the 
test set to the circuit Rx port, and the test set Rx port to the circuit Tx port.

Note Use an appropriately sized attenuator when connecting transmit ports to receive ports. On 
the long-reach optical cards (OC48 LR 16 Port 1550 and the OC192 LR 4 Port 1550), use a 
15 dB attenuator; on the short-reach optical cards (OC48 SR 16 Port 1310 and 
OC192 SR4 Port 1310), use a 3 dB attenuator.

Step 5 Configure the test set for the source OC-48c or OC-192c ONS 15600 card. For information about 
configuring your test set, consult your test set user guide.

Step 6 Verify that the test set displays a clean signal. If a clean signal is not present, repeat Steps 2 through 5 
to make sure you have configured the test set and cabling correctly. 

Step 7 Inject errors from the test set. Verify that the errors appear at the source and destination nodes. 

Step 8 Clear the performance monitoring (PM) parameters for the ports that you tested. See the “DLP-E63 
Clear Selected PM Counts” task on page 16-78 for instructions.

Step 9 Perform protection switch testing appropriate to the SONET topology:

 • For BLSRs, see the “DLP-E227 BLSR Switch Test” task on page 18-35.

 • For path protection configurations, see the “DLP-E40 Path Protection Switching Test” task on 
page 16-56.

Step 10 Perform a bit error rate (BER) test for 12 hours or according to site specification. For information about 
configuring your test set for BER testing, see your test set user guide.
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Step 11 After the BER test is complete, print the results or save them to a disk for future reference. For 
information about printing or saving test results, see your test set user guide. 

Step 12 Complete the “DLP-E188 Change a Circuit Service State” task on page 17-67 to change the circuit and 
circuit ports from the OOS-MA,MT service state to their previous service states.

Stop. You have completed this procedure. 

NTP-E82 Create a Half Circuit on a BLSR or 1+1 Node

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you will 
create the half circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the circuit source and destination ports before you create the circuit, 
complete the “DLP-E110 Assign a Name to a Port” task on page 17-11. If not, continue with Step 3.

Step 3 If the ports at the source and/or destination nodes are ASAP PPM ports, complete the “NTP-E155 
Manage Pluggable Port Modules on the ASAP Card” procedure on page 10-2.

Step 4 From the View menu, choose Go To Network View. 

Step 5 Click the Circuits tab, then click Create.

Step 6 In the Circuit Creation dialog box, complete the following fields: 

 • Circuit Type—Choose STS. 

 • Number of circuits—Enter the number of circuits you want to create. The default is 1.

 • Auto-ranged—Uncheck this check box; it is automatically selected if you enter more than 1 in the 
Number of Circuits field.

Step 7 Click Next.

Step 8 Define the circuit attributes:

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

 • Size—Choose STS-1. 

 • Bidirectional—Leave checked for this circuit (default).

 • Create cross-connects only (TL1-like)—Check this box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits. Also, VT tunnels and 
Ethergroup sources and destinations are unavailable.

 • Diagnostic—Leave unchecked.

Purpose This procedure creates an OC-N circuit from a drop card to an OC-N trunk 
card on the same node in a BLSR or 1+1 topology.

Tools/Equipment None

Prerequisite Procedures NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • State—Choose the administrative state to apply to all of the cross-connects in a circuit:

 – IS—Puts the circuit cross-connects in the IS-NR service state.

 – OOS,DSBLD—Puts the circuit cross-connects in the OOS-MA,DSBLD service state. Traffic is 
not passed on the circuit.

 – IS,AINS—Puts the circuit cross-connects in the OOS-AU,AINS service state and suppresses 
alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR.

 – OOS,MT—Puts the circuit cross-connects in the OOS-MA,MT service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT for circuit testing or to suppress circuit alarms 
temporarily. Change the administrative state to IS; IS,AINS; or OOS,DSBLD when testing is 
complete. See the “DLP-E188 Change a Circuit Service State” task on page 17-67. For 
additional information about circuit service states, refer to the “Circuits and Tunnels” chapter 
in the Cisco ONS 15600 Reference Manual.

 • Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state of the source and destination ports.

Note If ports managed into the IS administrative state are not receiving signals, loss of signal 
alarms are generated and the port service state transitions to OOS-AU,FLT.

 • Protected Drops—Uncheck this box.

Step 9 Click Next. 

Step 10 Complete the “DLP-E112 Provision a Half Circuit Source and Destination—BLSR and 1+1” task on 
page 17-12.

Step 11 Click Finish. One of the following results occurs, depending on the circuit properties you chose in the 
Circuit Creation dialog box:

 • If you entered more than 1 in the Number of circuits field and checked Auto-ranged, CTC 
automatically creates the number of circuits entered in Number of circuits. If autoranging cannot 
complete all the circuits, for example, because sequential ports are unavailable at the source or 
destination, a dialog box appears. Set the new source or destination for the remaining circuits, then 
click Finish to continue autoranging. After completing the circuit(s), the Circuits window appears.

 • If you entered more than 1 in the Number of circuits field and did not check Auto-ranged, the Circuit 
Creation dialog box appears so you can create the remaining circuits. Repeat Steps 6 through 10 for 
each additional circuit. After completing the circuit(s), the Circuits window appears.

Step 12 In the Circuits window, verify that the new circuits appear in the circuits list.

Step 13 Complete the “NTP-E85 Test Optical Circuits” procedure on page 6-15. Skip this step if you built a test 
circuit.

Stop. You have completed this procedure.
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NTP-E83 Create a Half Circuit on a Path Protection Node

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you will 
create the circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the circuit source and destination ports before you create the circuit, 
complete the “DLP-E110 Assign a Name to a Port” task on page 17-11. If not, continue with Step 3.

Step 3 If the ports at the source and/or destination nodes are ASAP PPM ports, complete the “NTP-E155 
Manage Pluggable Port Modules on the ASAP Card” procedure on page 10-2.

Step 4 From the View menu, choose Go To Network View. 

Step 5 Click the Circuits tab, then click Create.

Step 6 In the Circuit Creation dialog box, complete the following fields: 

 • Circuit Type—Choose STS. 

 • Number of Circuits—Enter the number of circuits you want to create. The default is 1.

 • Auto-ranged—Uncheck this check box; it is automatically selected if you enter more than 1 in the 
Number of Circuits field.

Step 7 Click Next.

Step 8 Define the circuit attributes:

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

 • Size—Choose STS-1.

 • Bidirectional—Leave checked for this circuit (default).

 • Create cross-connects only (TL1-like)—Check this box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits. 

 • Diagnostic—Leave unchecked.

 • State—Choose the administrative state to apply to all of the cross-connects in a circuit:

 – IS—Puts the circuit cross-connects in the IS-NR service state.

 – OOS,DSBLD—Puts the circuit cross-connects in the OOS-MA,DSBLD service state. Traffic is 
not passed on the circuit.

 – IS,AINS—Puts the circuit cross-connects in the OOS-AU,AINS service state and suppresses 
alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR.

Purpose This procedure creates an OC-N circuit from a drop card to an OC-N line 
card on the same path protection node.

Tools/Equipment None

Prerequisite Procedures NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 – OOS,MT—Puts the circuit cross-connects in the OOS-MA,MT service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT for circuit testing or to suppress circuit alarms 
temporarily. Change the administrative state to IS; IS,AINS; or OOS,DSBLD when testing is 
complete. See the “DLP-E188 Change a Circuit Service State” task on page 17-67. For 
additional information about circuit service states, refer to the “Circuits and Tunnels” chapter 
in the Cisco ONS 15600 Reference Manual.

 • Apply to drop ports—Check this box if you want to apply the state chosen in the State field to the 
circuit source and destination ports. CTC will apply the circuit state to the ports only if the circuit 
bandwidth is the same as the port bandwidth or, if the port bandwidth is larger than the circuit, the 
circuit must be the first circuit to use the drop port. If not, a Warning dialog box displays the ports 
where the circuit state could not be applied. If the box is unchecked, CTC will not change the state 
of the source and destination ports.

Note If ports managed into the IS administrative state are not receiving signals, loss of signal 
alarms are generated and the port service state transitions to OOS-AU,FLT.

 • Protected Drops—Leave this box unchecked.

Step 9 Complete the “DLP-E111 Provision Path Protection Selectors During Circuit Creation” task on 
page 17-11.

Step 10 Click Next. 

Step 11 Complete the “DLP-E113 Provision a Half Circuit Source and Destination—Path Protection” task on 
page 17-13.

Step 12 Click Finish. One of the following results occurs, depending on the circuit properties you chose in the 
Circuit Creation dialog box:

 • If you entered more than 1 in the Number of circuits field and checked Auto-ranged, CTC 
automatically creates the number of circuits entered in Number of circuits. If autoranging cannot 
complete all the circuits, for example, because sequential ports are unavailable at the source or 
destination, a dialog box appears. Set the new source or destination for the remaining circuits, then 
click Finish to continue autoranging. After completing the circuit(s), the Circuits window appears.

 • If you entered more than 1 in the Number of circuits field and did not check Auto-ranged, the Circuit 
Creation dialog box appears so you can create the remaining circuits. Repeat Steps 6 through 11 for 
each additional circuit. After completing the circuit(s), the Circuits window appears.

Step 13 In the Circuits window, verify that the new circuits appear in the circuits list.

Step 14 Complete the “NTP-E85 Test Optical Circuits” procedure on page 6-15. Skip this step if you built a test 
circuit.

Stop. You have completed this procedure.
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NTP-E129 Create Overhead Circuits

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you will create the 
overhead circuit. If you are already logged in, continue with Step 2.

Step 2 From the View menu, choose Go to Network View.

Step 3 As needed, complete the “DLP-E105 Create a DCC Tunnel” task on page 17-5.

Step 4 As needed, complete the “DLP-E6 Create an IP-Encapsulated Tunnel” task on page 16-9.

Stop. You have completed this procedure.

NTP-E130 Create an ASAP Ethernet Circuit 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you will create the circuit. 
If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-E155 Manage Pluggable Port Modules on the ASAP Card” procedure on page 10-2 
and set the port type to ETHR.

Step 3 From the View menu, choose Go to Network View. 

Step 4 Click the Circuits tab and click Create.

Step 5 In the Create Circuits dialog box, complete the following fields: 

 • Circuit Type—Choose STS.

 • Number of Circuits—Leave the default unchanged (1). 

 • Auto-ranged—Unavailable.

Step 6 Click Next.

Purpose This procedure creates overhead circuits on an ONS 15600 network. 
ONS 15600 overhead circuits include DCC tunnels and IP-encapsulated 
tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates an Ethernet circuit using ASAP PPM ports. 

Tools/Equipment An ASAP card must be installed.

Prerequisite Procedures NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 Define the circuit attributes:

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit.

 • Size—Choose the circuit size. Valid circuit sizes for an ASAP circuit are STS-1, STS-3c, STS6c, 
STS-9c, STS-12c, STS-24c, and STS-48c. 

 • Bidirectional—Leave the default unchanged (checked).

 • Create cross-connects only (TL1-like)—Uncheck this box.

 • Diagnostic—Leave unchecked.

 • State—Choose the administrative state to apply to all of the cross-connects in a circuit:

 – IS—Puts the circuit cross-connects in the IS-NR service state.

 – OOS,DSBLD—Puts the circuit cross-connects in the OOS-MA,DSBLD service state. Traffic is 
not passed on the circuit.

 – OOS,MT—Puts the circuit cross-connects in the OOS-MA,MT service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT for circuit testing or to suppress circuit alarms 
temporarily. Change the administrative state to IS; IS,AINS; or OOS,DSBLD when testing is 
complete. See the “DLP-E188 Change a Circuit Service State” task on page 17-67. For 
additional information about circuit service states, refer to the “Circuits and Tunnels” chapter 
in the Cisco ONS 15600 Reference Manual.

 • Apply to drop ports—Leave this box at the default (unchecked).

Note If ports managed into the IS administrative state are not receiving signals, loss of signal 
alarms are generated and the port service state transitions to OOS-AU,FLT.

 • Protected Drops—Leave the default unchanged (unchecked).

Step 8 If the circuit will be routed on a path protection, complete the “DLP-E111 Provision Path Protection 
Selectors During Circuit Creation” task on page 17-11.

Step 9 Click Next.

Step 10 Provision the circuit source:

a. From the Node drop-down list, choose the circuit source node. Either end node can be the 
point-to-point circuit source.

b. From the Slot drop-down list, choose the slot containing the ASAP card that you will use for one 
end of the point-to-point circuit.

c. From the Port drop-down list, choose a port.

Step 11 Click Next.

Step 12 Provision the circuit destination:

a. From the Node drop-down list, choose the circuit destination node.

b. From the Slot drop-down list, choose the slot containing the card that you will use for other end of 
the point-to-point circuit. 

c. From the Port drop-down list, choose a port, if applicable.

Step 13 Click Next. 
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Step 14 In the left pane of the Circuit Routing Preferences panel, confirm that the following information is 
correct:

 • Circuit name

 • Circuit type

 • Circuit size

 • ONS nodes

Step 15 If the information is not correct, click the Back button and repeat Steps 5 through 14 with the correct 
information. If the information is correct, check Route Automatically.

Step 16 Click Finish.

Note To change the capacity of an ASAP circuit, you must delete the original circuit and reprovision 
a new larger circuit.

Step 17 Complete the “DLP-E201 Provision ASAP Ethernet Ports” task on page 18-3, as necessary. 

Step 18 Complete the “DLP-E202 Provision ASAP POS Ports” task on page 18-3, as necessary. 

Step 19 Complete the “NTP-E131 Test ASAP Ethernet Circuits” procedure on page 6-23.

Stop. You have completed this procedure.

NTP-E131 Test ASAP Ethernet Circuits

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you will create the circuit.

Step 2 Complete the “DLP-E188 Change a Circuit Service State” task on page 17-67 to change the circuit and 
circuit ports to the OOS-MA,MT service state.

Step 3 On the shelf graphic, double-click the circuit source card. 

Step 4 Click the Provisioning > Ethernet > Port tabs.

Step 5 Verify the following settings:

 • Admin State—OOS,MT

 • Flow Control Neg—Checked or unchecked as indicated by the circuit or site plan

 • Max Size—Checked or unchecked as indicated by the circuit or site plan

Purpose This procedure tests circuits created on ASAP Ethernet ports. 

Tools/Equipment Ethernet test set and appropriate fibers

Prerequisite Procedures This procedure assumes you completed facility loopback tests to test the 
fibers and cables from the source and destination ONS 15600s to the fiber 
distribution panel or the DSX, and “NTP-E130 Create an ASAP Ethernet 
Circuit” procedure on page 6-21.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 6 Repeat Steps 1 through 5 for the destination node. 

Step 7 At the destination node, connect the Ethernet test to the destination port and configure the test set to send 
and receive the appropriate Ethernet traffic. 

Note At this point, you are not able to send and receive Ethernet traffic.

Step 8 At the source node, connect an Ethernet test set to the source port and configure the test set to send and 
receive the appropriate Ethernet traffic.

Step 9 Transmit Ethernet frames between both test sets. If you cannot transmit and receive Ethernet traffic 
between the nodes, repeat Steps 1 through 8 to make sure you configured the Ethernet ports and test set 
correctly.

Step 10 Perform protection switch testing appropriate to the SONET topology:

 • For path protection configurations, complete the “DLP-E40 Path Protection Switching Test” task on 
page 16-56.

 • For BLSRs, complete the “DLP-E227 BLSR Switch Test” task on page 18-35.

Configure your test set according to local site practice. For information about configuring your test set, 
see your test set user guide.

Step 11 Complete the “DLP-E188 Change a Circuit Service State” task on page 17-67 to change the circuit and 
circuit ports to the IS-NR service state.

Step 12 After the circuit test is complete, print the results or save them to a disk for future reference. For 
information about printing or saving test results, see your test set user guide. 

Stop. You have completed this procedure.

NTP-E154 Create an STS Test Circuit around the Ring

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you want to 
create an optical circuit. If you are already logged in, continue with Step 2.

Step 2 If you want to assign a name to the circuit source and destination ports before you create the circuit, 
complete the “DLP-E110 Assign a Name to a Port” task on page 17-11. If not, continue with Step 3.

Step 3 If the optical ports at the source and/or destination nodes are ASAP PPM ports, complete the “NTP-E155 
Manage Pluggable Port Modules on the ASAP Card” procedure on page 10-2 and set the port type to 
OC3, OC12, or OC48, as necessary.

Step 4 From the View menu, choose Go To Network View. 

Purpose This procedure creates an STS test circuit that routes traffic around a ring 
with the source and destination located on different ports of the same node.

Tools/Equipment None

Prerequisite Procedures NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click the Circuits tab, then click Create.

Step 6 In the Circuit Creation dialog box, complete the following fields:

 • Circuit Type—Choose STS.

 • Number of Circuits—Enter the number of OC-N circuits you want to create. The default is 1. 

 • Auto-ranged—Applies to automatically routed circuits only. If you entered more than 1 in the 
Number of Circuits field, uncheck this box. (The box is unavailable if only one circuit is entered in 
Number of Circuits.)

Step 7 Click Next.

Step 8 Define the circuit attributes (Figure 6-1 on page 6-6): 

 • Name—Assign a name to the circuit. The name can be alphanumeric and up to 48 characters 
(including spaces). Circuit names should be 44 characters or less if you want the ability to create 
monitor circuits. If you leave the field blank, CTC assigns a default name to the circuit. 

 • Size—Choose the circuit size: STS-1, STS-3c, STS-12c, STS-24c, STS-48c, or STS-192c. ASAP 
optical ports also allow circuit sizes of STS-6c and STS-9c.

 • Bidirectional—Leave checked (default) for this circuit. When checked, CTC creates a two-way 
circuit.

 • Create cross-connects only (TL1-like)—Check this check box if you want to create one or more 
cross-connects to complete a signal path for TL1-generated circuits. Also, VT tunnels and 
Ethergroup sources and destinations are unavailable.

 • Diagnostic—Leave unchecked.

 • State—Choose the administrative state to apply to all of the cross-connects in a circuit:

 – IS—Puts the circuit cross-connects in the IS-NR service state.

 – OOS,DSBLD—Puts the circuit cross-connects in the OOS-MA,DSBLD service state. Traffic is 
not passed on the circuit.

 – IS,AINS—Puts the circuit cross-connects in the OOS-AU,AINS service state and suppresses 
alarms and conditions. When the connections receive a valid signal, the service state 
automatically changes to IS-NR.

 – OOS,MT—Puts the circuit cross-connects in the OOS-MA,MT service state. The maintenance 
state does not interrupt traffic flow; it suppresses alarms and conditions and allows loopbacks 
to be performed on the circuit. Use OOS,MT for circuit testing or to suppress circuit alarms 
temporarily. Change the administrative state to IS; IS,AINS; or OOS,DSBLD when testing is 
complete. See the “DLP-E188 Change a Circuit Service State” task on page 17-67. For 
additional information about circuit service states, refer to the “Circuits and Tunnels” chapter 
in the Cisco ONS 15600 Reference Manual.

 • Apply to drop ports—Check this check box if you want to apply the administrative state chosen in 
the State field to the circuit source and destination ports. CTC applies the administrative state to the 
ports only if the circuit bandwidth is the same as the port bandwidth or, if the port bandwidth is 
larger than the circuit, the circuit must be the first circuit to use the port. If not, a Warning dialog 
box displays the ports where the administrative state could not be applied. If the check box is 
unchecked, CTC does not apply the administrative state of the source and destination ports.

Note If ports managed into the IS administrative state are not receiving signals, loss of signal 
alarms are generated and the port service state transitions to OOS-AU,FLT.
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 • Protected Drops—If selected, CTC displays only protected cards and ports (1+1 protection) as 
choices for the circuit source and destination. 

Step 9 Click Next.

Step 10 Choose the circuit source:

a. From the Node drop-down list, choose the node where the circuit will originate.

b. From the Slot drop-down list, choose the slot containing the card where the circuit originates. (If 
card capacity is fully utilized, it does not appear in the menu.) 

c. Depending on the circuit origination card, choose the source port and/or STS from the Port and STS 
menus. The Port menu is only available if the card has multiple ports. STSs do not appear if they are 
already in use by other circuits.

Note The STSs that appear depend on the card, circuit size, and protection scheme. 

Step 11 Click Next.

Step 12 Choose the circuit destination: 

Note The destination port must be located on the same node as the circuit source port.

a. From the Node drop-down list, choose the node selected in Step 10a.

b. From the Slot drop-down list, choose the slot containing the card where the circuit will terminate 
(destination card). (If a card’s capacity is fully utilized, the card does not appear in the menu.)

c. Depending on the card selected in Step b, choose the destination port and/or STS from the Port and 
STS drop-down lists. The Port drop-down list is available only if the card has multiple ports. The 
STSs that appear depend on the card, circuit size, and protection scheme. 

Step 13 Click Next.

Step 14 In the Circuit Routing Preferences area (Figure 6-2 on page 6-6), uncheck Route Automatically. 

Step 15 When routing a test circuit with source and destination ports on the same node, the Fully Protected Path 
check box is automatically disabled. Choose one of the following options:

 • To leave the test circuit unprotected, skip this step and continue with Step 16. 

 • To route the test circuit on a BLSR protection channel, check Protection Channel Access, click Yes 
in the Warning dialog box, then continue with Step 16. 

Caution Circuits routed on BLSR protection channels are not protected and are preempted during BLSR 
switches.

Step 16 Click Next. In the Route Review/Edit area, node icons appear for you to route the circuit manually. The 
green arrows pointing from the source node to other network nodes indicate spans that are available for 
routing the circuit. 

Step 17 Complete the “DLP-E228 Provision an OC-N Circuit Route” task on page 18-39.

Step 18 Click Finish. If the path does not meet the specified path diversity requirement, an error message appears 
and allows you to change the circuit path. If you entered more than 1 in the Number of circuits field, the 
Circuit Creation dialog box appears after the circuit is created so you can create the remaining circuits. 
Repeat Steps 8 through 17 for each additional circuit.
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Step 19 When all the circuits are created, the main Circuits window appears. Verify that the circuit(s) you created 
appear in the window.

Stop. You have completed this procedure. 
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Manage Circuits

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter explains how to manage Cisco ONS 15600 optical and overhead circuits. 

Before You Begin
To create circuits, see Chapter 6, “Create Circuits.”

To clear any alarm or trouble conditions, refer to the Cisco ONS 15600 Troubleshooting Guide.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-E51 Locate and View Circuits, page 7-2—Complete as needed.

2. NTP-E52 Modify and Delete Circuits, page 7-2—Complete as needed to edit a circuit name, change 
the active and standby colors of spans, or change signal fail (SF) and signal degrade (SD) thresholds, 
reversion time, and payload defect indication-path (PDI-P) settings for path protection circuits.

3. NTP-E134 Modify and Delete Overhead Circuits, page 7-3—Complete as needed to change a tunnel 
type, repair an IP circuit, or delete overhead circuits.

4. NTP-E1 Create a J1 Path Trace, page 7-3—Complete as needed to monitor interruptions or changes 
to circuit traffic.

5. NTP-E55 Bridge and Roll Traffic, page 7-4—Complete as needed to reroute circuits without 
interrupting service.

6. NTP-E126 Reconfigure Circuits, page 7-5—Complete as needed to reconfigure circuits.

7. NTP-E127 Merge Circuits, page 7-6—Complete as needed to merge circuits.

Note To provision ONS 15600 circuits from an ONS 15454 and/or ONS 15327 node, the Cisco Transport 
Controller (CTC) version launched from the ONS 15454 or ONS 15327 must be Software R4.1 or later. 
Cisco recommends launching CTC from the ONS 15600 node before provisioning circuits.
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Note During circuit provisioning in a network that includes ONS 15600s, ONS 15454s, and ONS 15327s, the 
ONS 15600 raises a temporary UNEQ-P alarm. The alarm clears when the circuit is complete. 

NTP-E51 Locate and View Circuits

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at any node on the network where you want 
to view the circuits. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-E233 View Circuit Information” task on page 18-44.

Step 3 As needed, complete the “DLP-E64 Search for Circuits” task on page 16-79.

Step 4 As needed, complete the “DLP-E65 Filter the Display of Circuits” task on page 16-80.

Step 5 As needed, complete the “DLP-E66 View Circuits on a Span” task on page 16-81.

Stop. You have completed this procedure. 

NTP-E52 Modify and Delete Circuits

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the network containing the circuit you 
want to modify. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-E67 Edit a Circuit Name” task on page 16-82.

Step 3 As needed, complete the “DLP-E188 Change a Circuit Service State” task on page 17-67.

Step 4 As needed, complete the “DLP-E68 Change Active and Standby Span Color” task on page 16-83.

Step 5 As needed, complete the “DLP-E127 Edit Path Protection Circuit Path Selectors” task on page 17-24.

Step 6 As needed, complete the “DLP-E176 Edit Path Protection Dual-Ring Interconnect Circuit Hold-Off 
Timer” task on page 17-56.

Purpose This procedure locates and displays ONS 15600 circuits.

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 6, “Create Circuits.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This procedure edits or changes the properties of ONS 15600 circuits.

Tools/Equipment None

Prerequisite Procedures Circuits must exist on the network. See Chapter 6, “Create Circuits.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 As needed, complete the “DLP-E163 Delete Circuits” task on page 17-49.

Stop. You have completed this procedure. 

NTP-E134 Modify and Delete Overhead Circuits

Caution Deleting circuits can be service affecting and should be performed during a maintenance window.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 for a node on the network where you want 
to delete the circuit. If you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-E177 Change Tunnel Type” task on page 17-57.

Step 3 As needed, complete the “DLP-E179 Repair an IP Tunnel” task on page 17-58.

Step 4 As needed, complete the “DLP-E178 Delete Overhead Circuits” task on page 17-58.

Stop. You have completed this procedure.

NTP-E1 Create a J1 Path Trace

Note You cannot create a J1 path trace on a TL1-like circuit.

Purpose This procedure changes the tunnel type, repairs IP circuits, and deletes 
overhead circuits.

Tools/Equipment None

Prerequisite Procedures Overhead circuits must exist on the network. See Chapter 6, “Create 
Circuits.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure creates a repeated, fixed-length string of characters used to 
monitor interruptions or changes to circuit traffic. 

Tools/Equipment ONS 15600 cards capable of transmitting and/or receiving path trace must 
be installed. See Table 17-1 on page 17-59 for a list of cards.

Prerequisite Procedures Circuits must exist on the network. See Chapter 6, “Create Circuits.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node on the network where you will 
create the path trace. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-E180 Provision Path Trace on Circuit Source and Destination Ports” task on 
page 17-59.

Step 3 As needed, complete the “DLP-E181 Provision Path Trace on OC-N Ports” task on page 17-62.

Stop. You have completed this procedure.

NTP-E55 Bridge and Roll Traffic

Note Using the bridge and roll feature, you can upgrade an unprotected circuit to a fully protected circuit or 
downgrade a fully protected circuit to an unprotected circuit.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the ONS 15600 circuit source node. If 
you are already logged in, continue with Step 2.

Step 2 As needed, complete the “DLP-E236 Roll the Source or Destination of One Optical Circuit” task on 
page 18-50.

Step 3 As needed, complete the “DLP-E237 Roll One Cross-Connect from an Optical Circuit to a Second 
Optical Circuit” task on page 18-53.

Purpose This procedure reroutes live traffic without interrupting service. You can 
use the Bridge and Roll wizard for maintenance functions such as card 
replacement or load balancing. A circuit consists of a source facility, 
destination facility(s), and intermediate facilities (path). 

Tools/Equipment None

Prerequisite Procedures  • Circuits must exist on the network. See Chapter 6, “Create Circuits” 
for circuit creation procedures.

 • To route circuits on protected ports, you must create a protection group 
using the “NTP-E25 Create a 1+1 Protection Group” procedure on 
page 4-7 or the “NTP-E164 Create a BLSR” procedure on page 5-9.

 • When a roll involves two circuits, a data communications channel 
(DCC) connection must exist. See the “DLP-E114 Provision Section 
DCC Terminations” task on page 17-14.

 • Use the “NTP-E51 Locate and View Circuits” procedure on page 7-2 
to verify that the planned Roll To paths are in service. Verify that the 
planned Roll To and Roll From paths are not in the Roll Pending status, 
used in test access, or used in a loopback. Refer to the 
Cisco ONS 15600 Troubleshooting Guide to clear any alarms. 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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Step 4 As needed, complete the “DLP-E238 Roll Two Cross-Connects on One Optical Circuit Using Automatic 
Routing” task on page 18-55 or the “DLP-E239 Roll Two Cross-Connects on One Optical Circuit Using 
Manual Routing” task on page 18-59.

Step 5 As needed, complete the “DLP-E240 Roll Two Cross-Connects from One Optical Circuit to a Second 
Optical Circuit” task on page 18-61.

Step 6 As needed, complete the “DLP-E242 Cancel a Roll” task on page 18-63.

Step 7 As needed, complete the “DLP-E241 Delete a Roll” task on page 18-62. Use caution when selecting this 
option. Delete a roll only if it cannot be completed or cancelled. Circuits may have a PARTIAL status 
when this option is selected.

Stop. You have completed this procedure.

NTP-E126 Reconfigure Circuits

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Click the Circuits tab. 

Step 3 Choose the circuits that you want to reconfigure.

Step 4 From the Tools menu, choose Circuits > Reconfigure Circuits.

Step 5 In the confirmation dialog box, click Yes to continue.

Step 6 In the notification box, view the reconfiguration result. Click Ok.

Stop. You have completed this procedure.

Purpose This procedure rebuilds circuits, which might be necessary when a large 
number of circuits are in the PARTIAL status.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E127 Merge Circuits

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Click the Circuits tab. 

Step 3 Click the circuit that you want to use as the master circuit for a merge.

Step 4 Click Edit.

Step 5 In the Edit Circuits window, click the Merge tab.

Step 6 Choose the circuits that you want to merge with the master circuit.

Step 7 Click Merge.

Step 8 In the confirmation dialog box, click Yes to continue.

Step 9 In the notification box, view the merge result. Click Ok.

Stop. You have completed this procedure.

Purpose This procedure merges two circuits that create a single, contiguous path but 
are separate circuits because of different circuit IDs or conflicting 
parameters. A merge combines a single master circuit with one or more 
circuits. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Manage Alarms

This chapter provides procedures required to view and manage Cisco ONS 15600 alarms and conditions. 

Cisco Transport Controller (CTC) detects and reports SONET alarms generated by the ONS 15600 and 
the larger SONET network. You can use CTC to monitor and manage alarms at a card, node, or network 
level. Default alarm severities conform to the Telcordia GR-253 standard, but you can reset severities to 
customized alarm profiles or suppress CTC alarm reporting. For alarm troubleshooting information, 
refer to the Cisco ONS 15600 Troubleshooting Guide.

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-E57 Document Existing Provisioning, page 8-2—Complete this procedure before performing 
any other procedures in this chapter.

2. NTP-E42 View Alarms, Alarm History, Events, and Conditions, page 8-2—Complete as needed.

3. NTP-E108 Enable, Modify, or Disable Alarm Severity Filtering, page 8-3—Complete as needed.

4. NTP-E43 Synchronize Alarms, page 8-3—Complete as needed.

5. NTP-E44 Delete Cleared Alarms from the Display, page 8-4—Complete as needed.

6. NTP-E45 View Alarm-Affected Circuits, page 8-5—Complete as needed.

7. NTP-E46 Create, Assign, and Delete Alarm Severity Profiles, page 8-6—As needed, complete these 
tasks to change the default severity for certain alarms, to assign the new severities to a port, card, or 
node, and to delete alarm profiles.

8. NTP-E47 Suppress and Restore Alarm Reporting, page 8-7—As needed, complete these tasks to 
suppress reported alarms at the port, card, or node level and to disable the suppress command to 
resume normal alarm reporting.
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NTP-E57 Document Existing Provisioning

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node with the information where you 
want to record, print, or export. If you are already logged in, continue with Step 2.

Step 2 As needed, manually record CTC information (typically to document existing provisioning before 
upgrading or troubleshooting).

Step 3 As needed, you can copy and paste CTC text into other applications using the Microsoft Windows Copy 
(Ctrl+C), Cut (Ctrl+X), and Paste (Ctrl+V) commands.

Step 4 If you want to print information within a single tab, complete the “DLP-E214 Print CTC Data” task on 
page 18-18.

Step 5 If you want to save information to a word processing application such as a spreadsheet, complete the 
“DLP-E265 Export CTC Data” task on page 18-84.

Stop. You have completed this procedure.

NTP-E42 View Alarms, Alarm History, Events, and Conditions

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “DLP-E43 View Alarms” task on page 16-58 to review alarms for the current session.

Step 3 Troubleshoot the alarms using the Cisco ONS 15600 Troubleshooting Guide.

Step 4 Complete the “DLP-E44 View Alarm History” task on page 16-59 or the “DLP-E45 View Conditions” 
task on page 16-61 as needed. 

Step 5 Complete the “DLP-E46 Display Events Using Each Node’s Time Zone” task on page 16-63 as needed.

Purpose This procedure records, copies, prints, and exports CTC information.

Tools/Equipment A printer must be connected to the CTC computer.

Prerequisite Procedures Chapter 4, “Turn Up Node”

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose Use this procedure to view ONS 15600 alarms at the card, node, or 
network level; view the alarm history for cleared and uncleared alarms; 
and view conditions at the card, node, or network level.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Stop. You have completed this procedure.

NTP-E108 Enable, Modify, or Disable Alarm Severity Filtering

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to enable, 
modify, or disable alarm filtering. If you are already logged in, continue with Step 2.

Step 2 As necessary, complete the “DLP-E155 Enable Alarm Filtering” task on page 17-43. This task enables 
alarm filtering at the card, node, and network views for all nodes in the network. Alarm filtering can be 
enabled for alarms, conditions, or events.

Step 3 As necessary, complete the “DLP-E156 Modify Alarm and Condition Filtering Parameters” task on 
page 17-45 to modify the alarm filtering for network nodes to show or hide particular alarms or 
conditions.

Step 4 As necessary, complete the “DLP-E157 Disable Alarm Filtering” task on page 17-46 to disable alarm 
profile filtering for all network nodes.

Stop. You have completed this procedure.

NTP-E43 Synchronize Alarms

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2. 

Step 2 Click the Alarms tab in the node view, card view, or network view.

Purpose This procedure starts, stops, or changes alarm filtering for one or more 
severities in the Alarms, Conditions, and History windows in all network 
nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This procedure manually refreshes the CTC alarm display in the card, 
node, or network view so that it is aligned with the most current 
ONS 15600 alarms.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 3 Click Synchronize. 

Note Alarms that have been raised during the session will have a check mark in the Alarms window 
New column. When you click Synchronize, the check mark disappears.

Although CTC displays alarms and events in real time, the Synchronize button allows you to verify the 
alarm display. This is particularly useful during provisioning or troubleshooting.

Stop. You have completed this procedure.

NTP-E44 Delete Cleared Alarms from the Display

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Click the Alarms tab and then click Delete Cleared Alarms to delete node-level alarms. 

This action will remove any cleared ONS 15600 alarms from the Alarms display. The rows of cleared 
alarms appear white and their status is C.

Step 3 To delete the cleared alarms for one card at one node:

a. In node view, double-click the card graphic for the card you want to open. 

b. Click the Alarms tab and then click Delete Cleared Alarms.

Step 4 To delete the cleared alarms for all the nodes in a network:

a. From the View menu, choose Go to Network View.

b. Click the Alarms tab and then click Delete Cleared Alarms.

Stop. You have completed this procedure.

Purpose This procedure deletes Cleared (C) status ONS 15600 alarms from the 
alarms window. This procedure can be used to delete transient messages 
from the CTC History window.

Tools/Equipment None

Prerequisite procedures None

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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NTP-E45 View Alarm-Affected Circuits

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, go to Step 2.

Step 2 Click the Alarms or Conditions tab and then right-click anywhere on the row of an active alarm or 
condition.

Note The node view is the default, but you can also navigate to the Alarms tab in the network view or 
card view to perform Step 2.

Note The card view is not available for the Timing and Shelf Controller (TSC) or Single Shelf 
Cross-Connect (SSXC) cards. 

The Select Affected Circuit option shortcut menu appears (Figure 8-1).

Figure 8-1 Selecting the Affected Circuits Shortcut Menu

Purpose This procedure displays ONS 15600 circuits that are affected by a specific 
alarm.

Tools/Equipment None

Prerequisite Procedures Chapter 6, “Create Circuits”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 3 Click Select Affected Circuits. 

The Circuits window appears with affected circuits highlighted (Figure 8-2).

Figure 8-2 Affected Circuit Appears for Alarm

Stop. You have completed this procedure.

NTP-E46 Create, Assign, and Delete Alarm Severity Profiles

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2. 

Step 2 Complete the “DLP-E48 Create Alarm Severity Profiles” task on page 16-63 to clone a current alarm 
profile, rename it, and customize the new profile.

Purpose This procedure changes the default severity for certain alarms (or creates, 
assigns, or deletes an alarm profile).

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 As necessary, complete the “DLP-E49 Apply Alarm Profiles for Ports and Cards” task on page 16-66 or 
the “DLP-E50 Apply Alarm Profiles to Cards and Nodes” task on page 16-68. 

Note Both of these tasks can also be used to assign alarm profiles for particular cards. 

Step 4 As necessary, complete the “DLP-E154 Delete Alarm Severity Profiles” task on page 17-42.

Stop. You have completed this procedure.

NTP-E47 Suppress and Restore Alarm Reporting

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2. 

Step 2 Complete the “DLP-E51 Suppress Alarm Reporting” task on page 16-68 to provision the node to send 
out autonomous messages to clear any raised alarms.

Step 3 Complete the “DLP-E52 Restore Alarm Reporting” task on page 16-70 to remove the suppress-alarms 
command and provision the node to send out autonomous messages to raise any actively suppressed 
alarms.

Stop. You have completed this procedure.

Purpose This procedure prevents alarms from being reported on ONS 15600 ports, 
cards, or nodes when an alarm or condition exists but you do not want it to 
appear. Also use this procedure to discontinue alarm suppression.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Monitor Performance

This chapter explains how to enable and view performance monitoring statistics for the 
Cisco ONS 15600. Performance monitoring (PM) parameters are used by service providers to gather, 
store, threshold, and report performance data for early detection of problems. For more PM information, 
details, and definitions, refer to the Cisco ONS 15600 Troubleshooting Guide. 

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15600 Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-E143 Change the PM Display, page 9-2—Complete as needed.

2. NTP-E49 Enable Intermediate-Path Performance Monitoring, page 9-3—Complete as needed.

3. NTP-E50 Monitor Optical Performance, page 9-5—Complete as needed after enabling performance 
monitoring.

4. NTP-E144 Monitor Ethernet Performance, page 9-5—Complete as needed.

Note For additional information regarding PM parameters, refer to Telcordia’s GR-1230-CORE, 
GR-499-CORE, and GR-253-CORE documents. Also refer to the Telcordia GR-820-CORE document 
titled Generic Digital Transmission Surveillance and the ANSI T1.231 document titled Digital 
Hierarchy—Layer 1 In-Service Digital Transmission Performance Monitoring.
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NTP-E143 Change the PM Display

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node that you want to monitor. If you 
are already logged in, continue with Step 2.

Step 2 In node view, double-click the Ethernet or optical (OC-N) card where you want to view PM counts. The 
card view appears.

Step 3 As needed, use the following tasks to change the display of PM counts:

 • DLP-E57 Refresh PM Counts at Fifteen-Minute Intervals, page 16-74 

 • DLP-E58 Refresh PM Counts at One-Day Intervals, page 16-75

 • DLP-E59 Monitor Near-End PM Counts, page 16-76

 • DLP-E60 Monitor Far-End PM Counts, page 16-76

 • DLP-E62 Reset Current PM Counts, page 16-77

 • DLP-E63 Clear Selected PM Counts, page 16-78

 • DLP-E119 Set Auto-Refresh Interval for Displayed PM Counts, page 17-17

 • DLP-E56 Refresh PM Counts for a Selected Port and STS, page 16-73

Stop. You have completed this procedure.

Purpose This procedure enables you to change the display of PM counts by 
selecting drop-down list or radio button options in the Performance 
window. 

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, see Chapter 6, “Create Circuits” 
and Chapter 10, “Change Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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NTP-E49 Enable Intermediate-Path Performance Monitoring

Note Section and line performance monitoring is enabled when the port(s) are in service (IS) Admin State. To 
enable STS traffic performance monitoring through the nodes, you must enable IPPM for the path(s) 
being monitored.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node you want to monitor. If you are 
already logged in, continue with Step 2.

Step 2 In node view, double-click an optical (traffic) card, causing the card view to appear. The Cisco 
ONS 15600 has the following optical (traffic) cards:

 • OC48/STM16 LR/LH 16 Port 1550

 • OC48/STM16 SR/SH 16 Port 1310

 • OC192/STM64 LR/LH 4 Port 1550

 • OC192/STM64 SR/SH 4 Port 1310

Step 3 Click the Provisioning > SONET STS tabs. Figure 9-1 shows the SONET STS tab in the Provisioning 
window.

Purpose This procedure enables intermediate path performance monitoring 
(IPPM), which allows you to monitor synchronous transport signal 
(STS) traffic through intermediate nodes in a circuit path.

Tools/Equipment None

Prerequisite Procedures NTP-E160 Create an Automatically Routed Optical Circuit, page 6-4 or 
NTP-E161 Create a Manually Routed Optical Circuit, page 6-9 or 
NTP-E40 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 9-1 SONET STS Tab for Enabling IPPM

Step 4 Check the check box in the Enable IPPM column for the STS you want to monitor.

Step 5 Click Apply.

Step 6 Click the Performance tab to view the PM parameters. For IPPM parameter definitions, refer to the 
Cisco ONS 15600 Reference Manual.

Stop. You have completed this procedure.

SONET
STS tab Provisioning tab Card view

96
72

4
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NTP-E50 Monitor Optical Performance

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node you want to monitor. If you are 
already logged in, continue with Step 2.

Step 2 To view optical PMs on OC-48 or OC-192 cards, complete the “DLP-E55 View Optical OC-N PM 
Parameters” task on page 16-72.

Step 3 To view optical PMs on the Any-Service, Any-Port (ASAP) card, refer to the the “DLP-E203 View 
ASAP OC-N PM Parameters” task on page 18-4 for instructions.

Note To refresh, reset, or clear PM counts, refer to the “NTP-E143 Change the PM Display” procedure 
on page 9-2 for instructions.

Stop. You have completed this procedure.

NTP-E144 Monitor Ethernet Performance

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node you want to monitor. If you are 
already logged in, continue with Step 2.

Purpose The Performance tab window allows you to view node near-end or 
far-end performance on a selected card and port at specified time 
intervals to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures NTP-E160 Create an Automatically Routed Optical Circuit, page 6-4 or 
NTP-E161 Create a Manually Routed Optical Circuit, page 6-9 or 
NTP-E40 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-12

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Retrieve or higher

Purpose This procedure enables you to view node near-end or far-end 
performance during selected time intervals on ASAP card Ethernet ports 
and to detect possible performance problems. 

Tools/Equipment None

Prerequisite Procedures Before you monitor performance, be sure you have created the 
appropriate circuits and provisioned the card according to your 
specifications. For more information, refer to Chapter 6, “Create 
Circuits” and Chapter 10, “Change Card Settings.”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 2 Complete the following tasks as needed:

 • DLP-E204 View ASAP Ether Ports Statistics PM Parameters, page 18-6.

 • DLP-E205 View ASAP Ether Ports Utilization PM Parameters, page 18-7.

 • DLP-E218 View ASAP Ether Ports History PM Parameters, page 18-22.

 • DLP-E206 View ASAP POS Ports Statistics PM Parameters, page 18-8.

 • DLP-E207 View ASAP POS Ports Utilization PM Parameters, page 18-9.

 • DLP-E208 View ASAP POS Ports History PM Parameters, page 18-11.

Note To refresh, reset, or clear PM counts, refer to the “NTP-E143 Change the PM Display” procedure 
on page 9-2 for instructions.

Stop. You have completed this procedure.
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Change Card Settings 

This chapter explains how to change transmission settings on cards in a Cisco ONS 15600. 

Before You Begin
As necessary, complete the “NTP-E57 Document Existing Provisioning” procedure on page 8-2. 

Before performing the following procedures, investigate all alarms and clear any trouble conditions. 
Refer to the Cisco ONS 15600 Troubleshooting Guide as necessary.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-E155 Manage Pluggable Port Modules on the ASAP Card, page 10-2—Complete this 
procedure to provision a multirate pluggable port module (PPM), provision or change the line rate 
or wavelength on a PPM, or delete a PPM. 

2. NTP-E66 Modify Line and Status Thresholds for Optical Ports, page 10-3—As needed, complete 
this procedure to change line (drop) and threshold settings for all OC-N cards. 

3. NTP-E105 Change an Optical Port to SDH, page 10-9—As needed, complete this procedure to 
change an optical port from SONET to SDH.

4. NTP-E125 Change Card Service State, page 10-10—As needed, complete this procedure to change 
the card service state.
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NTP-E155 Manage Pluggable Port Modules on the ASAP Card

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 to log into an ONS 15600 on the network. 
If you are already logged in, continue with Step 2. 

Step 2 In network view, click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide.

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm and condition 
information.

Step 3 Complete the “DLP-E243 Provision a Multirate PPM” task on page 18-64. If you preprovisioned the 
Small Form-factor Pluggable (SFP), skip this step and continue with Step 4. Single-rate PPMs do not 
need to be provisioned.

Step 4 Complete the “DLP-E244 Provision an Optical Line Rate and Wavelength” task on page 18-64 to assign 
an OC-3, OC-12, OC-48, or Gigabit Ethernet line rate. 

Step 5 Complete the “DLP-E245 Change the Optical Line Rate” task on page 18-66 as needed.

Step 6 Complete the “DLP-E246 Delete a PPM” task on page 18-66 as needed. 

Stop. You have completed this procedure.

Purpose Use this procedure to provision multirate PPMs, provision or change the 
optical line rate on a multirate PPM, or delete PPMs. PPMs provide the 
optical interface to the Any Service, Any Port (ASAP) card.

Tools/Equipment None

Prerequisite Procedures NTP-E147 Install the ASAP Card, page 2-5

DLP-E211 Install the ASAP 4PIO (PIM) Modules, page 18-15

DLP-E215 Install an SFP, page 18-20 or DLP-E213 Preprovision an SFP, 
page 18-17

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E66 Modify Line and Status Thresholds for Optical Ports

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to change the 
settings. If you are already logged in, continue with Step 2.

Step 2 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Step 3 On the shelf graphic, double-click the OC-N card that you want to provision. The card view appears.

Step 4 Click the Provisioning > Line tabs. (Click Provisioning > Optical > Line tabs for the ASAP card).

Step 5 As needed, provision the options in Table 10-1 for each OC-N port. (Some options might not be available 
on every card.)

Purpose This procedure changes line settings, line status (in service or out of 
service), and performance monitoring (PM) thresholds for OC-48, OC-192 
cards, and OC-N ports on ASAP cards.

Tools/Equipment None

Prerequisite Procedures NTP-E11 Install the OC-N Cards, page 2-4 or

NTP-E147 Install the ASAP Card, page 2-5

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Provisioning or higher

Table 10-1 OC-N Card Line Settings 

Heading Description Options

Port Identifies the port number.  • For an OC-48 card: 1–16

 • For an OC-192 card: 1–4 

 • For an ASAP card: Up to 16 ports, 
denoted by 4PIO (PIM) followed by 
port number. (Example: 1-3-1 
denotes the third port on 4PIO [PIM] 
Module 1.)

Port Name Provides the ability to assign the 
specified port a name.

User-defined; name can be up to 32 
alphanumeric/special characters (blank 
by default)

SF BER Sets the signal fail bit error rate.  • 1E-3

 • 1E-4 (default)

 • 1E-5

SD BER Sets the signal degrade bit error rate.  • 1E-5

 • 1E-6

 • 1E-7 (default)

 • 1E-8

 • 1E-9
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Provides Sync (Display only) Indicates that the port has 
been provisioned as a network element 
(NE) timing reference on another node 
(ONS 15600, ONS 15454, or 
ONS 15327).

 • Yes (checked)

 • No (unchecked)

Send Do Not 
Use

When checked, sends a do not use (DUS) 
message on the S1 byte

 • Yes (checked)

 • No (unchecked; default)

BLSR Ext. 
Byte

Chosen extended byte carries information 
that governs bidirectional line switched 
ring (BLSR) protection switches.

 • K3

 • Z2

 • E2

 • F1

Admin State Sets the port service state unless network 
conditions prevent the change. 

 • IS—Puts the port in service. The port 
service state changes to IS-NR.

 • IS,AINS—(Default) Puts the port in 
automatic in-service. The port 
service state changes to 
OOS-AU,AINS.

 • OOS,DSBLD—Removes the port 
from service and disables it. The port 
service state changes to 
OOS-MA,DSBLD.

 • OOS,MT—Removes the port from 
service for maintenance. The port 
service state changes to 
OOS-MA,MT.

AINS Soak Sets the automatic in-service soak period. Duration of valid input signal, in hh.mm 
format, after which the card becomes in 
service (IS) automatically (0 to 48 hours, 
in 15-minute increments).

SyncMsgIn Enables synchronization status messages 
(S1 byte), which allow the node to choose 
the best timing source.

 • Yes (checked; default)

 • No (unchecked)

Port Rate Displays the port rate set for the PPM.  • OC-3

 • OC-12

 • OC-48

 • Ether

Type Defines the port as SONET or SDH. Sync 
Msg In and Send Do Not Use must be 
disabled before the port can be set to 
SDH.

 • SONET (default)

 • SDH 

Table 10-1 OC-N Card Line Settings (continued)

Heading Description Options
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Service State Identifies the autonomously generated 
state that gives the overall condition of 
the port. Service states appear in the 
format: Primary State-Primary State 
Qualifier, Secondary State. 

 • IS-NR—(In-Service and Normal) 
The port is fully operational and 
performing as provisioned.

 • OOS-AU,AINS—(Out-Of-Service 
and Autonomous, Automatic 
In-Service) The port is 
out-of-service, but traffic is carried. 
Alarm reporting is suppressed. The 
ONS node monitors the ports for an 
error-free signal. After an error-free 
signal is detected, the port stays in 
OOS-AU,AINS state for the duration 
of the soak period. After the soak 
period ends, the port service state 
changes to IS-NR. 

 • OOS-MA,DSBLD—(Out-of-Service 
and Management, Disabled) The port 
is out-of-service and unable to carry 
traffic. 

 • OOS-MA,MT—(Out-of-Service and 
Management, Maintenance) The port 
is out-of-service for maintenance. 
Alarm reporting is suppressed, but 
traffic is carried and loopbacks are 
allowed.

SyncStatusMsg Allows you to view the incoming 
synchronization status message by 
clicking Show.

 • PRS (Primary reference source – 
Stratum 1)

 • STU (Sync traceability unknown)

 • ST2 (Stratum 2)

 • ST3 (Stratum 3)

 • ST3E (Stratum 3E)

 • SMC (SONET minimum clock)

 • ST4 (Stratum 4)

 • TNC (Transit node clock)

 • DUS (Do not use for timing 
synchronization)

 • RES (Reserved; quality level set by 
user)

Table 10-1 OC-N Card Line Settings (continued)

Heading Description Options
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Step 6 Click Apply.

Step 7 Click the SONET Thresholds subtab. The default selection is Near End, 15 Min, and Line.

Step 8 As needed, complete the following: 

a. Click Line, Section, Path, or Physical to provision the line, section, path, and physical options in 
Table 10-2 for each OC-N port. 

b. Change the selection to Near End/Far End, 15 Min/1Day as necessary. 

c. Click Refresh to view or modify the thresholds for each selection.

Reach (ASAP card only) Provisions the reach 
value. 

(The options that appear in the 
drop-down list depend on the card.)

 • Auto Provision—Allows the system 
to automatically provision the reach 
from the PPM reach value on the 
hardware. 

 • SR—Short reach, up to 2 km distance

 • SR-1—Up to 2 km distance

 • IR-1—Intermediate reach, up to 
15 km distance

 • IR-2—Up to 40 km distance

 • LR-1—Long reach, up to 40 km 
distance)

 • LR-2—Up to 80 km distance

 • LR-3—Up to 80 km distance

Wavelength (ASAP card only) Sets the wavelength 
frequency (nm). 

 • First Tunable Wavelength

 • 1310

 • 1550

 • 1470

 • 1490

 • 1510

 • 1530

 • 1570

 • 1590

 • 1610

Dense wavelength division multiplexing 
(DWDM) PPMs also have the following 
options: 

 • 1530.33 to 1560.61

 • ITU spacing

Table 10-1 OC-N Card Line Settings (continued)

Heading Description Options
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Before You Begin
Note For the default threshold values, see the “Network Element Defaults” appendix in the 
Cisco ONS 15600 Reference Manual.

Note Far End section thresholds are not available for the OC-192 card.

Table 10-2 SONET Threshold Options (Line, Section, and Path)  

Heading Description Options

Port Port number 1–16 for an OC-48 card, 1–4 for an OC-192 
card, 1-1-1 to 4-4-1 for an ASAP port number

CV Coding violations Numeric. Can be set for 15-minute or one-day 
intervals for Line, Section, or Path (Near and 
Far End). Select the bullet and click Refresh. 

ES Errored seconds Numeric. Can be set for 15-minute or one-day 
intervals for Line, Section, or Path (Near and 
Far End). Select the bullet and click Refresh. 
Numeric. The defaults (15 min/1 day) are:

SES Severely errored seconds Numeric. Can be set for 15-minute or one-day 
intervals for Line, Section, or Path (Near and 
Far End). Select the bullet and click Refresh. 

SEFS Severely errored framing seconds Numeric. Can be set for 15-minute or one-day 
intervals for Section (Near and Far End). Select 
the bullet and click Refresh.

FC Failure count Numeric. Can be set for 15-minute or one-day 
intervals for Line or Path (Near and Far End). 
Select the bullet and click Refresh.

UAS Unavailable seconds Numeric. Can be set for 15-minute or one-day 
intervals for Line or Path (Near and Far End). 
Select the bullet and click Refresh.

PSC Protection Switching Count (Line) Numeric. Can be set for 15-minute or one-day 
intervals for Line (Near End). Select the bullet 
and click Refresh.

PSD Protection Switch Duration (Line) Numeric. Can be set for 15-minute or one-day 
intervals for Line (Near End). Select the bullet 
and click Refresh.

PSC-W Protection Switching Count 
(Working Line)

Numeric. Can be set for 15-minute or one-day 
intervals for Line (Near End). Select the bullet 
and click Refresh.

PSD-W Protection Switch Duration 
(Working Line)

Numeric. Can be set for 15-minute or one-day 
intervals for Line (Near End). Select the bullet 
and click Refresh.

PSC-S (Line) Sets the threshold for the span 
protection switching count. (PSC-S 
does not increment on OC-3 cards.)

Numeric. Can be set for 15-minute or one-day 
intervals for Line (Near End). Select the bullet 
and click Refresh.
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Step 9 As needed, complete the following: 

a. Click Optics Thresholds to provision the options in Table 10-3 for each OC-N port. 

b. Select the TCA (threshold crossing alert) or Alarm radio button.

c. Select a 15 Min or 1 Day performance monitoring interval radio button (available for TCA only), 
and then click Refresh.

d. Click Refresh to view or modify the thresholds for each selection.

Step 10 Click Apply.

PSD-S (Line) Sets the threshold for the span 
protection switching duration. 
(PSD-S does not increment on OC-3 
cards.)

Numeric. Can be set for 15-minute or one-day 
intervals for Line (Near End). Select the bullet 
and click Refresh.

PSC-R (Line) Sets the threshold for the ring 
protection switching count. (PSC-R 
does not increment on OC-3 cards.)

Numeric. Can be set for 15-minute or one-day 
intervals for Line (Near End). Select the bullet 
and click Refresh.

PSD-R (Line) Sets the threshold for the ring 
protection switching duration. 
(PSD-R does not increment on OC-3 
cards.)

Numeric. Can be set for 15-minute or one-day 
intervals for Line (Near End). Select the bullet 
and click Refresh.

Table 10-2 SONET Threshold Options (Line, Section, and Path)  (continued)

Heading Description Options

Table 10-3 Optics Threshold Options 

Heading Description Options

Port Port number 1–16 for an OC-48 card, 1–4 for an 
OC-192 card, 1-1-1 to 4-4-1 for an ASAP 
port number

LBC-HIGH Laser bias current–maximum. Maximum 
threshold for LBC.

Numeric percentage of the baseline value

LBC-LOW Laser bias current–minimum. Minimum 
threshold for LBC.

Numeric percentage of the baseline value

OPT-HIGH Optical power transmitted–maximum. 
Maximum threshold for OPT.

Numeric percentage of the baseline value

OPT-LOW Optical power transmitted–minimum. 
Minimum threshold for OPT.

Numeric percentage of the baseline value

OPR-HIGH Optical power received–maximum. 
Maximum threshold for OPR.

Numeric percentage of the baseline value

OPR-LOW Optical power received–minimum. 
Minimum threshold for OPR.

Numeric percentage of the baseline value

Set OPR Setting the optical power received (OPR) establishes the received power level as 
100 percent. If the receiver power decreases, then the OPR percentage decreases to 
reflect the loss in receiver power. For example, if the receiver power decreases 3 dBm, 
the OPR decreases 50 percent.
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Note See Chapter 8, “Manage Alarms,” for information about the Alarm Behavior tab, including 
alarm profiles and alarm suppression. 

Stop. You have completed this procedure.

NTP-E105 Change an Optical Port to SDH

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to change the 
settings. If you are already logged in, continue with Step 2.

Step 2 Double-click the OC-N card where you want to provision a port for SDH.

Step 3 Click the Provisioning > Line tabs. (Click the Provisioning > Optical > Line tabs for the ASAP card.)

Step 4 In the Type field, specify the port and choose SDH.

Note Before you can change the port type to SDH, ensure the following: the EnableSyncMsg and 
SendDoNotUse fields are unchecked, the card is not part of a BLSR or 1+1 protection group, the 
card is not part of an orderwire channel, and the card is not a SONET data communications 
channel/generic communications channel (DCC/GCC) termination point. 

Step 5 Click Apply.

Step 6 You can repeat Steps 4 and 5 for any other ports on that card.

Stop. You have completed this procedure.

Purpose This procedure provisions a port on an OC-N card for SDH. The port must 
be in the OOS-MT admin state before you change the port to SDH.

Tools/Equipment None

Prerequisite Procedures NTP-E125 Change Card Service State, page 10-10

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E125 Change Card Service State

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to change the 
card service state.

Step 2 Click the Inventory tab.

Step 3 Click Admin State for the card you want to change, and choose an Admin state from the drop-down list: 
IS (In-Service) or OOS,MT (Out-of-Service, Maintenance).

Step 4 Click Apply.

Step 5 If an error message appears indicating that the card state cannot be changed from its current state, click 
OK.

Depending on the Admin State you choose, the card or port/PPM transitions to a different service state. 
For more information about the service states and card state transitions, refer to the “Administrative and 
Service States” appendix of the Cisco ONS 15600 Reference Manual.

Stop. You have completed this procedure.

Purpose This procedure changes card or port’s service state, which is an 
autonomously generated state that gives the overall condition of the port.

Tools/Equipment None

Prerequisite Procedures Chapter 2, “Install Cards and Fiber-Optic Cable”

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Change Node Settings 

This chapter explains how to modify provisioning for the Cisco ONS 15600. To provision a new node, 
see Chapter 4, “Turn Up Node.” 

Before You Begin
Before performing the following procedures, investigate all alarms and clear any trouble conditions. 
Refer to the Cisco ONS 15600 Troubleshooting Guide as needed.

This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs). 

1. NTP-E96 Change Node Management Information, page 11-2—Complete as needed to change node 
name, contact information, latitude, longitude, date, and time.

2. NTP-E59 Change CTC Network Access, page 11-2—Complete as needed to change the IP address, 
default router, subnet mask, and network configuration settings, and to modify static routes.

3. NTP-E175 Modify OSI Provisioning, page 11-3—Complete this procedure as needed to modify 
Open System Interconnection (OSI) parameters including the OSI routing mode, Target Identifier 
Address Resolution Protocol (TARP), routers, subnets, and IP over OSI tunnels.

4. NTP-E60 Customize the CTC Network View, page 11-4—Complete as needed to customize the 
appearance of the network map.

5. NTP-E61 Modify or Delete Optical 1+1 Port Protection Settings, page 11-4—Complete as needed 
to modify and delete 1+1 protection groups.

6. NTP-E62 Change Node Timing, page 11-5—Complete as needed to make changes to the 
ONS 15600 timing parameters.

7. NTP-E63 Modify Users and Change Security, page 11-6—Complete as needed to make changes to 
user settings and to delete users.

8. NTP-E64 Change SNMP Settings, page 11-6—Complete as needed to modify or delete Simple 
Network Management Protocol (SNMP) properties.

9. NTP-E65 Change the Internal IP Addresses for the TSC Cards Using CTC, page 11-7—Complete 
as needed to change the internal subnet address on the Timing and Shelf Controller (TSC) cards.

10. NTP-E128 Modify or Delete Communications Channel Terminations and Provisionable Patchcords, 
page 11-8—Complete this procedure as needed to modify or delete SONET Section data 
communication channel (SDCC) or Line data communication channel (LDCC) terminations or 
provisionable patchcords.
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NTP-E96 Change Node Management Information

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 As needed, complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Step 3 Click the Provisioning > General tabs.

Step 4 Complete the “DLP-E128 Change the Node Name, Date, Time, and Contact Information” task on 
page 17-25.

Step 5 As needed, complete the “DLP-E29 Change the Login Legal Disclaimer” task on page 16-43.

Step 6 After you confirm the changes, complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Stop. You have completed this procedure.

NTP-E59 Change CTC Network Access 

Note Additional ONS 15600 networking information and procedures, including IP addressing examples, static 
route scenarios, OSPF protocol, and routing information protocol options are provided in the 
Cisco ONS 15600 Reference Manual.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4. 

Step 3 As needed, complete the following tasks:

 • DLP-E77 Change IP Settings, page 16-84

Purpose This procedure changes node name, date, time, contact information, or the 
login legal disclaimer.

Tools/Equipment None

Prerequisite Procedures NTP-E22 Set Up Date, Time, and Contact Information, page 4-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure changes essential network information, including IP 
settings, static routes, and Open Shortest Path First (OSPF) options. 

Tools/Equipment None

Prerequisite Procedures NTP-E23 Set Up CTC Network Access, page 4-5

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
11-2
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 11      Change Node Settings
Before You Begin
 • DLP-E31 Create a Static Route, page 16-46

 • DLP-E79 Delete a Static Route, page 16-85

 • DLP-E80 Disable OSPF, page 16-86

 • DLP-E192 Delete a Proxy Tunnel, page 17-71

 • DLP-E193 Delete a Firewall Tunnel, page 17-72

Step 4 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Stop. You have completed this procedure.

NTP-E175 Modify OSI Provisioning

Note Additional information about the ONS 15600 implementation of OSI is provided in the “Management 
Network Connectivity” chapter of the Cisco ONS 15600 Reference Manual.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4. 

Step 3 Perform any of the following tasks as needed:

 • DLP-E248 Provision or Modify TARP Operating Parameters, page 18-68

 • DLP-E249 Add a Static TID-to-NSAP Entry to the TARP Data Cache, page 18-71

 • DLP-E250 Remove a Static TID-to-NSAP Entry from the TARP Data Cache, page 18-71

 • DLP-E251 Add a TARP Manual Adjacency Table Entry, page 18-72

 • DLP-E256 Remove a TARP Manual Adjacency Table Entry, page 18-76

 • DLP-E257 Change the OSI Routing Mode, page 18-77

 • DLP-E258 Edit the OSI Router Configuration, page 18-78

 • DLP-E259 Edit the OSI Subnetwork Point of Attachment, page 18-79

 • DLP-E260 Edit an IP-Over-CLNS Tunnel, page 18-80

 • DLP-E261 Delete an IP-Over-CLNS Tunnel, page 18-81

Purpose This procedure modifies the ONS 15600 OSI parameters including the OSI 
routing mode, TARP, routers, subnets, and IP over CLNS tunnels.

Tools/Equipment None

Prerequisite Procedures NTP-E174 Provision OSI, page 4-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Stop. You have completed this procedure.

NTP-E60 Customize the CTC Network View

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 for instructions. If you are already logged 
in, continue with Step 2.

Step 2 As needed, complete the following tasks: 

 • DLP-E81 Change the Network View Background Color, page 16-87

 • DLP-E82 Change the Default Network View Background Map, page 16-87

 • DLP-E83 Apply a Customer Network View Background, page 16-88

 • DLP-E84 Create Domain Icons, page 16-89

 • DLP-E85 Manage Domain Icons, page 16-89

 • DLP-E129 Enable Dialog Box Do-Not-Display Option, page 17-26

Stop. You have completed this procedure.

NTP-E61 Modify or Delete Optical 1+1 Port Protection Settings 

Caution Modifying and deleting protection groups can be service affecting.

Purpose This procedure modifies the CTC network view, including grouping nodes 
into domains for a neater display, changing the network view background 
color, and using a custom image for the network view background.

Tools/Equipment None

Prerequisite Procedures None

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure modifies or deletes port protection settings on optical 
cards.

Tools/Equipment None

Prerequisite Procedures NTP-E25 Create a 1+1 Protection Group, page 4-7

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Before You Begin
Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged into the correct 
node, continue with Step 2.

Step 2 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4. 

Step 3 As needed, complete any of the following tasks or procedures:

 • DLP-E86 Modify a 1+1 Protection Group, page 16-90

 • DLP-E87 Delete a 1+1 Protection Group, page 16-91

 • NTP-E128 Modify or Delete Communications Channel Terminations and Provisionable Patchcords, 
page 11-8

Step 4 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Stop. You have completed this procedure.

NTP-E62 Change Node Timing 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Step 3 As needed, complete the “DLP-E89 Change the Node Timing Source” task on page 16-91.

Step 4 If you need to change any internal timing settings, follow the “DLP-E34 Set Up Internal Timing” task 
on page 16-51 for the settings you need to modify.

Caution Internal timing is Stratum 3E and not intended for permanent use. All ONS 15600s should be timed to 
a Stratum 2 or better primary reference source. 

Step 5 As needed, complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Stop. You have completed this procedure.

Purpose This procedure changes the SONET timing settings for the ONS 15600.

Tools/Equipment None

Prerequisite Procedures NTP-E24 Set Up Timing, page 4-6

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E63 Modify Users and Change Security

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Step 3 To view logged on users, click the Provisioning > Security > Active Logins tabs. 

Step 4 As needed, complete any of the following tasks:

 • DLP-E130 Change Security Policy on a Single Node, page 17-26

 • DLP-E131 Change Security Policy on Multiple Nodes, page 17-27

 • DLP-E132 Change User Password and Security Levels for a Single Node, page 17-28

 • DLP-E133 Change User and Security Settings for Multiple Nodes, page 17-29

 • DLP-E158 Manually Lock or Unlock a User on a Single Node, page 17-46

 • DLP-E159 Manually Lock or Unlock a User on Multiple Nodes, page 17-47

 • DLP-E135 Log Out a User on a Single Node, page 17-30

 • DLP-E136 Log Out a User on Multiple Nodes, page 17-30

 • DLP-E91 Delete a User from a Single Node, page 16-92

 • DLP-E93 Delete a User From Multiple Nodes, page 16-93

 • DLP-E266 Configure the Node for RADIUS Authentication, page 18-85

Step 5 As needed, complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Stop. You have completed this procedure.

NTP-E64 Change SNMP Settings 

Purpose This procedure modifies user and security properties for the ONS 15600.

Tools/Equipment None

Prerequisite Procedures NTP-E26 Create Users and Assign Security, page 4-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task modifies SNMP properties for the ONS 15600.

Tools/Equipment None

Prerequisite Procedures NTP-E27 Set Up SNMP, page 4-9

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Step 3 As needed, complete the following tasks:

 • DLP-E94 Modify SNMP Trap Destinations, page 16-93

 • DLP-E95 Delete SNMP Trap Destination, page 16-94

Step 4 As needed, complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Stop. You have completed this procedure.

NTP-E65 Change the Internal IP Addresses for the TSC Cards 
Using CTC

Caution All network changes should be approved by your network or LAN administrator.

Note This procedure causes the node to reboot.

Step 1 Click the Provisioning > Network > Internal Subnet tabs.

Step 2 Complete the following information in the fields listed:

 • TSC 1—Enter the class B subnet address for the first TSC.

 • TSC 2—If two TSCs are installed, enter the class B subnet address for the second TSC.

Step 3 Click Apply. A confirmation dialog box appears.

Step 4 Verify that the information is correct and click Yes.

Stop. You have completed this procedure.

Purpose This procedure changes the class B subnet address for the TSC cards. You 
should change the class B subnet address if your internal network uses the 
same address range as the default subnet addresses to avoid IP address 
conflict. 

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E128 Modify or Delete Communications Channel 
Terminations and Provisionable Patchcords

Caution Deleting a DCC termination can cause you to lose visibility of nodes that do not have other DCCs or 
network connections to the Cisco Transport Controller (CTC) computer.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 As needed, complete the following tasks to modify DCC settings:

 • To modify an SDCC termination, complete the “DLP-E196 Change a Section DCC Termination” 
task on page 17-74.

 • To modify an LDCC termination, complete the “DLP-E197 Change a Line DCC Termination” task 
on page 17-75.

Step 3 As needed, complete the following tasks to delete DCC terminations:

 • To delete a SDCC termination, complete the “DLP-E198 Delete a Section DCC Termination” task 
on page 17-76.

 • To delete an LDCC termination, complete the “DLP-E199 Delete a Line DCC Termination” task on 
page 17-76.

Step 4 As needed, to delete a provisionable patchcord complete the “DLP-E195 Delete a Provisionable 
Patchcord” task on page 17-74.

Stop. You have completed this procedure.

Purpose This procedure changes or deletes SDCC and LDCC terminations and 
deletes provisionable patchcords.

Tools/Equipment None

Prerequisite Procedures DLP-E114 Provision Section DCC Terminations, page 17-14 or 

DLP-E189 Provision Line DCC Terminations, page 17-68 or 

DLP-E194 Create a Provisionable Patchcord, page 17-72

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Convert Network Configurations

This chapter explains how to convert from one SONET topology to another in a Cisco ONS 15600 
network. For initial network turn-up, see Chapter 5, “Turn Up Network.”

Before You Begin
This section lists the chapter procedures (NTPs). Turn to a procedure for applicable tasks (DLPs).

1. NTP-E179 Convert a Point-to-Point to a Linear ADM Automatically, page 12-2—Complete as 
needed.

2. NTP-E99 Convert a Point-to-Point to a Linear ADM Manually, page 12-5—Complete as needed if 
the in-service topology upgrade wizard is not available or you need to back out of the wizard.

3. NTP-E100 Convert a Point-to-Point or Linear ADM to a Two-Fiber BLSR Manually, page 
12-6—Complete as needed if the in-service topology upgrade wizard is not available or you need to 
back out of the wizard.

4. NTP-E166 Convert a Two-Fiber BLSR to a Four-Fiber BLSR Automatically, page 12-8—Complete 
as needed. 

5. NTP-E103 Modify a BLSR, page 12-10—Complete as needed.
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NTP-E179 Convert a Point-to-Point to a Linear ADM 
Automatically

Note OC-N transmit and receive levels should be in their acceptable range as shown in the specifications for 
each card in Table 2-2 on page 2-10.

Note If overhead circuits exist on the network, an in-service topology upgrade is service-affecting. The 
overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete. 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at either of the point-to-point nodes. If you 
are already logged in, continue with Step 2.

Step 2 In network view, right-click the span between the two nodes where you want to add the new node. A 
dialog box appears. 

Step 3 Choose Upgrade Protection. A drop-down list appears. 

Step 4 Choose Terminal to Linear and the first page of the wizard, Upgrade Protection: Terminal to Linear, 
appears. The dialog box lists the following conditions for adding a new node:

 • The terminal network has no critical or major alarms.

 • The node that you will add has no critical or major alarms.

 • The node has a compatible software version with that of the terminal nodes.

 • The node has four unused optical ports matching the speed of the 1+1 protection and no 
communications channel has been provisioned on these four ports. 

 • Fiber is available to connect the added node to the terminal nodes.

Step 5 If all conditions listed in Step 4 are met, click Next. 

Purpose This procedure upgrades a 1+1 point-to-point configuration (two nodes) 
to a linear add-drop multiplexer (ADM) (three or more nodes) without 
disrupting traffic.

Tools/Equipment Compatible hardware necessary for the upgrade (for example, 
Single-Shelf Cross-connect [SSXC] cards)

Attenuators might be needed for some applications.

Prerequisite Procedures This procedure requires that the node to be added is reachable (has IP 
connectivity with Cisco Transport Controller [CTC]). Two technicians 
who can communicate with each other during the upgrade might be 
needed if the PC running CTC and the ONS 15600 nodes are not at the 
same location.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note If you are attempting to add an unreachable node, you must first log into the unreachable node 
using a separate CTC session and configure that node. Delete any existing protection groups as 
described in the “DLP-E87 Delete a 1+1 Protection Group” task on page 16-91. Delete any 
existing data communications channel (DCC) terminations as described in the “DLP-E198 
Delete a Section DCC Termination” task on page 17-76 or the “DLP-E199 Delete a Line DCC 
Termination” task on page 17-76.

Step 6 Enter the node host name or IP address or choose the name of the new node from the drop-down list. If 
you type in the name, make sure it is identical to the actual node name. The node name is case sensitive.

Step 7 Click Next. The Select Protection Group Ports page appears (Figure 12-1).

Figure 12-1 Selecting Protection Group Ports

Step 8 From the drop-down lists, select the working and protect ports on the new node that you want to connect 
to each terminal node. 

Step 9 Click Next. The Re-fiber the Protected Path dialog box appears (Figure 12-2). Follow the instructions in 
the dialog box for connecting the fibers between the nodes. 
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Figure 12-2 Refibering the Protect Path 

Step 10 When the fibers are connected properly, click Next. The Update Circuit(s) on Node-Name dialog box 
appears. 

Note The Back button is not enabled in the wizard. You can click the Cancel button at this point and 
click Yes if you want to cancel the Upgrade Protection procedure. If the procedure fails after 
you have physically moved the fiber-optic cables, you must restore the fiber-optic cables to their 
original positions and verify (through CTC) that traffic is on the working path of the nodes 
before restarting the process. To check the traffic status, go to node view and click the 
Maintenance > Protection tabs. In the Protection Groups area, click the 1+1 protection group. 
You can see the status of the traffic in the Selected Group area.

Step 11 Click Next. The Force Traffic to Protect Path dialog box appears, stating that it is about to force the 
traffic from the working path to the protect path for the terminal nodes. 

Step 12 Click Next. 

Step 13 Follow each step as instructed by the wizard as it guides you through the process of refibering the 
working path between nodes and forcing the traffic back to the working path. The final dialog box 
informs you when you have completed the procedure of upgrading from terminal to linear protection. 

Step 14 Click Finish.

Stop. You have completed this procedure. 
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NTP-E99 Convert a Point-to-Point to a Linear ADM Manually

Note Optical transmit and receive levels should be in their acceptable range as shown in the specifications 
section for each card in Table 2-2 on page 2-10.

Note In a point-to-point configuration, two OC-N cards are connected to two OC-N cards on a second node. 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at either of the point-to-point nodes. If you 
are already logged in, continue with Step 2.

Step 2 Complete the “DLP-E137 Check the Network for Alarms and Conditions” task on page 17-31.

Step 3 In network view, double-click the node that will be added to the point-to-point configuration. 

Step 4 Verify that the new node has four OC-N ports at the same rate as the point-to-point node.

Step 5 Complete the “NTP-E32 Verify Node Turn-Up” procedure on page 5-2 for the new node.

Step 6 Physically connect the fibers between the point-to-point node you are logged into and the new node. 

Step 7 On the new node, create a 1+1 protection group for the OC-N cards that will connect to the point-to-point 
node. See the “NTP-E25 Create a 1+1 Protection Group” procedure on page 4-7 for instructions.

Step 8 Complete the “DLP-E114 Provision Section DCC Terminations” task on page 17-14 for the working 
OC-N ports in the new node that will connect to the linear ADM network. (Alternatively, if additional 
bandwidth is needed for CTC management, complete the “DLP-E189 Provision Line DCC 
Terminations” task on page 17-68.) Make sure to set the port state in the Create SDCC Termination 
dialog box to IS. 

Note DCC failure alarms appear until you create DCC terminations in the point-to-point node during 
Step 13.

Step 9 From the View menu, choose Go To Network View.

Step 10 Double-click the point-to-point node that will connect to the other side of the new node.

Step 11 Ensure that this point-to-point node has OC-N cards installed that can connect to the new node. 

Step 12 Create a 1+1 protection group for the OC-N ports that will connect to the new node. See the “NTP-E25 
Create a 1+1 Protection Group” procedure on page 4-7 for instructions. 

Purpose This procedure converts a 1+1 point-to-point configuration (two nodes) 
to a linear ADM configuration (three or more nodes) manually, that is, 
without using the in-service topology upgrade wizard. Use this 
procedure if the wizard is unavailable or if you need to back out of the 
wizard.

Tools/Equipment None

Prerequisite Procedures NTP-E33 Provision a Point-to-Point Connection, page 5-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 13 Create DCC terminations on the working OC-N port that will connect to the new node. See the 
“DLP-E114 Provision Section DCC Terminations” task on page 17-14 or the “DLP-E189 Provision Line 
DCC Terminations” task on page 17-68. In the Create SDCC Termination dialog box, set the port state 
to IS. 

Step 14 From the View menu, choose Go To Network View.

Step 15 Double-click the new node.

Step 16 Complete the “NTP-E24 Set Up Timing” procedure on page 4-6 for the new node. If the new node is 
using line timing, make the working OC-N card the timing source. 

Step 17 Display the network view to verify that the newly created linear ADM configuration is correct. A single 
green span line should appear between each linear node.

Step 18 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

Step 19 Repeat the procedure for each node that you want to add to the linear ADM.

Stop. You have completed this procedure.

NTP-E100 Convert a Point-to-Point or Linear ADM to a Two-Fiber 
BLSR Manually

Caution This procedure is service-affecting.

Note Optical transmit and receive levels should be in their acceptable range as shown in Table 2-2 on 
page 2-10.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at one of the nodes that you want to convert 
from a point-to-point or ADM to a bidirectional line switched ring (BLSR). If you are already logged in, 
continue with Step 2.

Step 2 Complete the “DLP-E137 Check the Network for Alarms and Conditions” task on page 17-31.

Step 3 Right-click a span adjacent to the node you are logged into.

Purpose This procedure upgrades a point-to-point configuration to a two-fiber 
BLSR.

Tools/Equipment None

Prerequisite Procedures NTP-E33 Provision a Point-to-Point Connection, page 5-3

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 4 From the shortcut menu, choose Circuits. The Circuits on Span window appears.

Step 5 Verify that the total number of active synchronous transport signal (STS) circuits does not exceed 
50 percent of the span bandwidth. In the Circuits column there is a block titled “Unused.” This number 
should exceed 50 percent of the span bandwidth.

Note If the span is an OC-48, no more than 24 STSs can be provisioned on the span. If the span is an 
OC-192, no more than 96 STSs can be provisioned on the span.

Caution If the first half of the capacity is exceeded, this procedure cannot be completed. Bandwidth must be 
50 percent unassigned to convert to a BLSR. Refer to local procedures for relocating circuits if these 
requirements are not met.

Step 6 Repeat Steps 3 through 5 at each node in the point-to-point or linear ADM that you will convert to the 
BLSR. If all nodes comply with Step 5, continue with Step 7.

Step 7 Complete the “DLP-E108 Verify that a 1+1 Working Port is Active” task on page 17-8 for every 1+1 
protection group that supports a span in the point-to-point or linear ADM network. 

Step 8 Complete the “DLP-E87 Delete a 1+1 Protection Group” task on page 16-91 at each node that supports 
the point-to-point or linear ADM span.

Step 9 Complete the “DLP-E115 Change the Service State for a Port” task on page 17-16 to put the protect ports 
out of service at each node that supports the point-to-point or linear ADM span.

Step 10 (Linear ADM only) Physically remove the protect fibers from all nodes in the linear ADM. For example, 
in Figure 12-3 you could remove the fiber running from Node 2/Slot 13/Port 1 to Node 3/Slot 13/Port 1.

Figure 12-3 Linear ADM to BLSR Conversion

Step 11 Create the ring by connecting the protect fiber from one end node to the protect port on the other end 
node. For example, the fiber between Node 1/Slot 1/Port 5 and Node 2/Slot 1/Port 5 (Figure 12-3) can 
be rerouted to connect Node 1/Slot 1/Port 5 to Node 3/Slot 13/Port 1.
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Note If you need to physically remove any OC-N cards, do so now. In this example, cards in 
Node 2/Slots 1 and 13 can be removed. See the “NTP-E14 Remove and Replace a Card” 
procedure on page 2-8.

Step 12 In network view, click the Circuits tabs and complete the “DLP-E265 Export CTC Data” task on 
page 18-84 to save the circuit data to a file on your hard drive.

Step 13 Complete the “DLP-E114 Provision Section DCC Terminations” task on page 17-14 at the end nodes to 
provision the slot in each node that is not already in the SDCC Terminations list. 

Step 14 For circuits provisioned on an STS that is now part of the protection bandwidth (STSs 25 to 48 for an 
OC-48 BLSR, and STSs 97 to 192 for an OC-192 BLSR), delete and recreate each circuit:

Note Deleting circuits is service-affecting.

a. Complete the “DLP-E163 Delete Circuits” task on page 17-49 for one circuit.

b. Create the circuit on STSs 1 to 24 for an OC-48 BLSR, or 1 to 96 for an OC-192 BLSR on the fiber 
that served as the protect fiber in the linear ADM. See the “NTP-E161 Create a Manually Routed 
Optical Circuit” procedure on page 6-9 for instructions. 

c. Repeat Steps a and b for each circuit residing on a BLSR protect STS.

Step 15 Complete the “NTP-E164 Create a BLSR” procedure on page 5-9 to put the nodes into a BLSR.

Stop. You have completed this procedure.

NTP-E166 Convert a Two-Fiber BLSR to a Four-Fiber BLSR 
Automatically

Note BLSR dual-ring interconnect (DRI) configurations do not support in-service topology upgrades. 

Note Span upgrades are not supported.

Purpose This procedure upgrades an OC-48 or OC-192 two-fiber BLSR to a 
four-fiber BLSR without disrupting traffic. The conversion will be 
easier if the same east and west configuration is used on all nodes being 
upgraded.

Tools/Equipment None

Prerequisite Procedures NTP-E164 Create a BLSR, page 5-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Two card and four card four-fiber BLSR configurations are supported. East and west ports must be 
configured on separate cards; however, working and protect ports can be on the same card or separate 
cards. The following modes are supported on separate cards: East-Working, East-Protect, 
West-Working, and West-Protect. The following modes are supported on the same card: East-Working, 
and East-Protect on card 1, and West-Working, West-Protect on card 2.

Note BLSR protection channel access (PCA) circuits, if present, will remain in their existing STSs. Therefore, 
they will be located on the working path of the four-fiber BLSR and will have full BLSR protection. To 
route PCA circuits on protection channels in the four-fiber BLSR, delete and recreate the circuits after 
the upgrade. For example, if you upgrade a two-fiber OC-48 BLSR to four-fiber, PCA circuits on the 
protection STSs (STSs 25 to 48) in the two-fiber BLSR will remain in their existing STSs, which are 
working STSs in the four-fiber BLSR. Deleting and recreating the OC-48 PCA circuits moves the 
circuits to STSs 1 to 24 in the protect bandwidth of the four-fiber BLSR. To delete circuits, see the 
“DLP-E163 Delete Circuits” task on page 17-49. To create circuits, see Chapter 6, “Create Circuits.”

Note Before beginning this procedure, optical transmit and receive levels should be in their acceptable range 
as shown in Table 2-2 on page 2-10.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at one of the two-fiber nodes that you want 
to convert. 

Step 2 Complete the “DLP-E137 Check the Network for Alarms and Conditions” task on page 17-31.

Step 3 Complete the “NTP-E11 Install the OC-N Cards” procedure on page 2-4 to install the additional OC-48 
or OC-192 cards at each two-fiber BLSR node. The newly installed OC-N cards must have the same port 
rate as the two-fiber BLSR.

Step 4 Connect the fiber to the new ports. Use the same east-west connection scheme that was used to create 
the two-fiber connections. See the “DLP-E234 Install Fiber-Optic Cables for BLSR Configurations” task 
on page 18-47.

Step 5 Complete the “DLP-E115 Change the Service State for a Port” task on page 17-16 to put in service the 
ports for each new OC-N card.

Step 6 Test the new fiber connections using procedures standard for your site. 

Step 7 Convert the BLSR:

a. Display the network view and click the Provisioning > BLSR tabs.

b. Choose the two-fiber BLSR you want to convert and then click the Upgrade to 4 Fiber button.

c. In the Upgrade BLSR dialog box, set the amount of time that will pass before the traffic reverts to 
the original working path after the condition that caused the switch has been resolved. The default 
is 5 minutes. 

d. Click Next.

e. Assign the east and west protection ports:

 • West Protect—Select the west BLSR port that will connect to the west protect fiber from the 
drop-down list.

 • East Protect—Select the east BLSR port that will connect to the east protect fiber from the 
drop-down list.
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f. Click Finish.

The fibers that were divided into working and protect bandwidths for the two-fiber BLSR are now fully 
allocated for working BLSR traffic.

Step 8 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Step 9 Complete the “NTP-E165 Four-Fiber BLSR Acceptance Test” procedure on page 5-12.

Stop. You have completed this procedure.

NTP-E103 Modify a BLSR

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the BLSR you want to modify. 
If you are already logged in, continue with Step 2.

Step 2 Check the BLSR for outstanding alarms and conditions. See the “DLP-E137 Check the Network for 
Alarms and Conditions” task on page 17-31 for instructions.

Note Some or all of the following alarms appear during BLSR setup: E-W-MISMATCH, 
RING-MISMATCH, APSC-IMP, APSCDFLTK, and BLSROSYNC. The alarms clear after you 
configure all the nodes in the BLSR. For definitions of these alarms, refer to the 
Cisco ONS 15600 Troubleshooting Guide.

Step 3 To change the BLSR ring ID or the ring or span reversion times, complete the following steps. If you 
want to change a node ID, continue with Step 4.

a. In network view, click the Provisioning > BLSR tabs.

b. Click the BLSR that you want to modify and click Edit.

c. In the BLSR window, change any of the following:

 • Ring ID—If needed, change the BLSR ring ID (a BLSR ring ID is a 6-character string that 
includes letters and numbers). Do not choose an ID that is already assigned to another BLSR.

 • Reversion time—If needed, change the amount of time that will pass before the traffic reverts 
to the original working path after a ring switch. 

Purpose This procedure changes a BLSR ring ID, node ID, or ring and span 
reversion times.

Tools/Equipment None

Prerequisite Procedures NTP-E164 Create a BLSR, page 5-9

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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d. Click Apply. 

If you changed the ring ID, the BLSR window closes automatically. If you only changed a reversion 
time, close the window by choosing Close from the File menu.

Step 4 To change a BLSR node ID, complete the following steps; otherwise, continue with Step 5.

a. On the network map, double-click the node with the node ID you want to change.

b. Click the Provisioning > BLSR tabs.

c. Choose a Node ID number. Do not choose a number already assigned to another node in the same 
BLSR.

d. Click Apply.

Step 5 Verify the following:

 • A green span line appears between all BLSR nodes.

 • All E-W-MISMATCH, RING-MISMATCH, APSC-IMP, APSCDFLTK, BLSROSYNC, and 
APSCNMIS alarms are cleared.

Note For definitions of these alarms, refer to the Cisco ONS 15600 Troubleshooting Guide.

Stop. You have completed this procedure.
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C H A P T E R 13

Add and Remove Nodes

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter explains how to add and remove Cisco ONS 15600 nodes from bidirectional line switched 
rings (BLSRs), path protection configurations, and linear add-drop multiplexer (ADM) networks. 

Before You Begin
See Chapter 8, “Manage Alarms” to investigate all alarms, and manually document existing 
provisioning. To clear trouble conditions, refer to Cisco ONS 15600 Procedure Guide, R6.0.

This section lists the chapter procedures (NTPs). Turn to a procedure for a list of its tasks (DLPs).

1. NTP-E168 Add a BLSR Node, page 13-1—Complete as needed.

2. NTP-E169 Remove a BLSR Node, page 13-6—Complete as needed.

3. NTP-E67 Add a Path Protection Node, page 13-9—Complete as needed.

4. NTP-E123 Remove a Path Protection Node, page 13-11—Complete as needed.

5. NTP-E178 Add a Node to a Linear ADM, page 13-13—Complete as needed to add an ONS 15600 
node between two nodes in a 1+1 configuration.

6. NTP-E159 Remove an In-Service Node from a Linear ADM, page 13-15—Complete as needed to 
remove an ONS 15600 from a linear ADM without disrupting traffic.

NTP-E168 Add a BLSR Node

Purpose This procedure expands a BLSR by adding a node.

Tools/Equipment Fiber for new node connections

Prerequisite Procedures Cards must be installed and node turn-up procedures completed on the 
node that will be added to the BLSR. See Chapter 2, “Install Cards and 
Fiber-Optic Cable,” and Chapter 4, “Turn Up Node.”
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Caution Adding a BLSR node can be service-affecting and should be performed during a maintenance window.

Step 1 Draw a diagram of the BLSR where you will add the node. In the diagram, identify the east and west 
BLSR OC-N trunk (span) cards and ports that will connect to the new node. (This information is 
essential to complete this procedure without error.) Figure 13-1 shows a drawing of a three-node, 
two-fiber BLSR that uses Slot 4/Port 1 and Slot 12/Port 3 for the BLSR trunk cards and ports. The dashed 
arrows show where the new fiber connections will be made to add a fourth node to the BLSR.

Figure 13-1 Three-Node, Two-Fiber BLSR Before a Fourth Node Is Added

Figure 13-2 shows a sample drawing of a three-node, four-fiber BLSR. The dashed arrows show the new 
fiber connections that will be made to add the fourth node. For four-fiber BLSRs, two fiber sets will be 
reconnected; the working fiber and the protect fiber.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 13-2 Three-Node, Four-Fiber BLSR Before a Fourth Node is Added

Step 2 According to local site practice, complete the “NTP-E69 Back Up the Database” procedure on page 14-4 
for all the nodes in the ring.

Step 3 Verify the card installation on the new node by completing the “NTP-E21 Verify Card Installation” 
procedure on page 4-2. Verify that the OC-N ports to be used as the BLSR trunk ports match the BLSR 
optical rate. For example, if the BLSR is OC-48, the new node must have OC-48 ports installed. If the 
OC-N cards are not installed or the optical rates do not match the BLSR, complete the “NTP-E11 Install 
the OC-N Cards” procedure on page 2-4.

Step 4 Verify that fiber is available to connect the new node to the existing nodes. Refer to the diagram drawn 
in Step 1.

Step 5 Complete the “NTP-E32 Verify Node Turn-Up” procedure on page 5-2. In order to have Cisco Transport 
Controller (CTC) visibility to the new node after adding it, you must be an authorized user on the node 
and you must have IP connectivity to the node.

Step 6 Create a static route on the new node if the following conditions are present. If the conditions are not 
present, continue with Step 8.

 • The IP address for the new node is on the same subnet as other nodes in the network.

 • On the new node Provisioning > Network > General subtab, Craft Access Only is not checked under 
Gateway Settings.

 • A CTC computer is directly connected to the new node.

 • CTC computers are directly connected to other nodes on the same subnet.
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If these conditions are present, add static routes on the node that will be added to the BLSR, using the 
following settings:

 • Destination IP address: Local-PC-IP-address

 • Net Mask: 255.255.255.255

 • Next Hop: IP-address-of-the-Cisco-ONS-15600

 • Cost: 1

Step 7 To view Gateway Settings, see the “DLP-E30 Provision IP Settings” task on page 16-44.

Step 8 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the BLSR.

Step 9 Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39 
to verify that the BLSR is free of service-affecting alarms or problems. If trouble is indicated (for 
example, a service-affecting alarm exists), resolve the problem before proceeding. See Chapter 8, 
“Manage Alarms” or, if necessary, refer to the Cisco ONS 15600 Troubleshooting Guide for information.

Step 10 From the View menu, choose Go to Network View and click the Provisioning > BLSR tabs. 

Step 11 On paper, record the Ring Name, Ring Type, Line Rate, Ring Reversion, and Span Reversion (4 Fiber).

Step 12 From the Node column, record the Node IDs in the BLSR. The Node IDs are the numbers in parentheses 
next to the node name.

Step 13 Log into the new node:

 • If the node has a LAN connection and appears on the network map, from the View menu, choose 
Go to Other Node, then enter the new node. 

 • If the new node is not connected to the network, log into it using the “DLP-E26 Log into CTC” task 
on page 16-39.

Step 14 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Step 15 Using the information recorded in Steps 11 and 12 and the diagram created in Step 1, create a BLSR on 
the new node. See the “DLP-E231 Create a BLSR on a Single Node” task on page 18-41.

Step 16 (Optional) Create test circuits, making sure they pass through the BLSR trunk cards/ports, and run test 
traffic through the node to ensure the cards are functioning properly. See the “NTP-E161 Create a 
Manually Routed Optical Circuit” procedure on page 6-9 and the “NTP-E85 Test Optical Circuits” 
procedure on page 6-15 for information.

Step 17 Create the data communications channel (DCC) terminations on the new node. See the “DLP-E114 
Provision Section DCC Terminations” task on page 17-14. 

Note Creating the DCC terminations causes the SDCC Termination Failure and Loss of Signal alarms 
to appear. These alarms will remain active until you connect the node to the BLSR.

Note If you map the K3 byte to another byte (such as E2), you must remap the ports on each side of 
the new node or span to the same byte. See the “DLP-E116 Remap the K3 Byte” task on 
page 17-17.
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Step 18 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a BLSR node that will connect to the new 
node.

Step 19 Referring to the diagram created in Step 1, complete the “DLP-E232 Initiate a BLSR Force Ring Switch” 
task on page 18-42 on the node that will connect to the new node on its west line (port). 

Step 20 Referring to the diagram created in Step 1, complete the “DLP-E232 Initiate a BLSR Force Ring Switch” 
task on page 18-42 on the node that will connect to the new node on its east line (port). 

Step 21 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Step 22 Following the diagram created in Step 1, remove the fiber connections from the two nodes that will 
connect to the new node.

a. Remove the west fiber from the node that will connect to the east port of the new node. In the 
Figure 13-1 example, this is Node 1/Slot 4/Port 1.

b. Remove the east fiber from the node that will connect to the west port of the new node. In the 
Figure 13-1 example, this is Node 3/Slot 12/Port 3.

Step 23 Connect fibers from the adjacent nodes to the new node following the diagram created in Step 1. Connect 
the west port to the east port and the east port to the west port. For four-fiber BLSRs, connect the protect 
fibers.

Step 24 After the newly added node appears in network view, double-click it to display the node in node view.

Step 25 Click the Provisioning > BLSR tabs. 

Step 26 Click Ring Map. Verify that the new node appears on the Ring Map with the other BLSR nodes, then 
click OK.

Step 27 From the View menu, choose Go to Network View and perform the following steps:

a. Click the Provisioning > BLSR tabs. Verify that the new node appears in the Node column. 

b. Click the Alarms tab. Verify that BLSR alarms such as RING-MISMATCH, E-W-MISMATCH, 
PRC-DUPID (duplicate node ID), and APSCDFLTK (default K) do not appear. 

If the new node does not appear in the Node column, or if BLSR alarms are displayed, log into the new 
node and verify that the BLSR is provisioned on it correctly with the information from Steps 11 and 12. 
If the node still does not appear, or if alarms persist, refer to the Cisco ONS 15600 Troubleshooting 
Guide.

Step 28 Click the Circuits tab. Wait until all the circuits are discovered. The circuits that pass through the new 
node are incomplete.

Step 29 In network view, right-click the new node and choose Update Circuits With The New Node from the 
shortcut menu. Verify that the number of updated circuits in the dialog box is correct.

Step 30 If incomplete circuits still appear, refer to the Cisco ONS 15600 Troubleshooting Guide.

Step 31 Click the History tab. Verify that BLSR_RESYNC conditions are present for every node in the BLSR.

Step 32 Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-39 to remove the ring 
switch from the east BLSR span.

Step 33 Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-39 to remove the ring 
switch from the west BLSR span.
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Step 34 According to local site practice, complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure 
on page 5-10 or the “NTP-E165 Four-Fiber BLSR Acceptance Test” procedure on page 5-12.

Stop. You have completed this procedure.

NTP-E169 Remove a BLSR Node

Caution The following procedure minimizes traffic outages during node removals. You will delete all circuits that 
originate and terminate on the node being removed. In addition, you will verify that circuits passing 
through the node do not enter and exit the node on different STSs. If they do, you will delete and recreate 
the circuits, and traffic will be lost on that circuit during this time.

Step 1 According to local site practice, complete the “NTP-E69 Back Up the Database” procedure on page 14-4 
for all the nodes in the ring.

Step 2 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node you want to remove from the 
BLSR. 

Step 3 Complete the “DLP-E98 Verify Timing in a Reduced Ring” task on page 16-97. 

Note If you remove a node that is the only building integrated timing supply (BITS) timing source for 
the ring, you also remove the only source of synchronization for all the nodes in that ring. 
Circuits that leave the ring to connect to other networks synchronized to a Stratum 1 clock will 
experience a high level of pointer adjustments, which might adversely affect traffic performance.

Step 4 Create a diagram of the BLSR where you will remove the node. You can draw the BLSR manually or 
complete the following to print the BLSR map from CTC:

a. From the View menu, choose Go to Network View.

b. Click the Provisioning > BLSR tabs.

c. Choose the desired BLSR, then click Edit.

d. In the BLSR window, verify that all the port information is visible. If not, press Ctrl and drag the 
node icons to a new location so the information can be viewed.

e. Complete the “DLP-E214 Print CTC Data” task on page 18-18. 

f. Close the BLSR window by choosing Close from the File menu.

Purpose This procedure removes a BLSR ring or multiple BLSR rings from a node.

Tools/Equipment None

Prerequisite Procedures NTP-E164 Create a BLSR, page 5-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 5 Referring to the BLSR diagram, identify the following:

 • The node that is connected through its west port to the target (removal) node; for example, if you 
were removing Node 4 in Figure 13-3, Node 1 is the node connected through its west port to Node 4.

 • The node that is connected through its east port to the target (removal) node: in Figure 13-3, Node 3 
is the node connected through its east port to Node 4.

Record the slot and port of the BLSR ring in the node.

Figure 13-3 Four-Node, Two-Fiber BLSR Before a Node Is Removed

Step 6 Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39 
to verify that the BLSR is free of alarms. If trouble is indicated (for example, a major alarm exists), 
resolve the problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting Guide for 
instructions.

Step 7 From the View menu, choose Go to Other Node. Choose the node that you will remove and click OK.

Step 8 Click the Circuits tab. If the Scope setting is set to Network, choose Node from the Scope drop-down 
list. Make sure the Filter button is off (not indented) to ensure that all circuits are visible. 

Step 9 Delete all circuits that originate or terminate on the node. See the “DLP-E163 Delete Circuits” task on 
page 17-49.

Step 10 Complete the “DLP-E212 Verify Pass-Through Circuits” task on page 18-17 to verify that circuits 
passing through the target node enter and exit the node on the same STS and/or VT.

Step 11 If K3 extension byte mapping is supported on adjacent nodes, complete the “DLP-E160 Verify BLSR 
Extension Byte Mapping” task on page 17-47. K3 extension byte mapping is supported on all 
ONS 15600 OC-48 and OC-192 ports, as well as the ONS 15454 OC-48 any slot (AS) card. 

Step 12 From the View menu, choose Go to Network View.
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Step 13 Referring to the diagram created in Step 4, complete the “DLP-E232 Initiate a BLSR Force Ring Switch” 
task on page 18-42 at each node that connects to the target (removal) node to force traffic away from it. 
You must perform a Force switch at each port connected to the target node. For example, in Figure 13-3, 
you would perform a Force switch on the east port of Node 3 and the west port of Node 1.

Step 14 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If alarms appear, investigate and resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide for procedures.

Step 15 Remove the fiber connections between the node being removed and the two neighboring nodes. 

Step 16 Reconnect the fiber of the two neighboring nodes directly, west port to east port. For example in 
Figure 13-3, the east port of Node 3 (Slot 12) connects to the west port of Node 1 (Slot 5).

Step 17 Complete the following substeps:

a. From the View menu, choose Go to Other Node. Choose one of the newly connected nodes and 
click OK.

b. Click the Provisioning > BLSR tabs.

c. Choose the BLSR that originally contained the removed node, and then click Ring Map. 

d. Wait until the removed node is no longer listed.

e. Repeat steps a through d for the other newly connected node in the BLSR.

Step 18 Complete the “DLP-E235 Delete a BLSR from a Single Node” task on page 18-49. 

Step 19 Click the History tab. Verify that the BLSR_RESYNC condition appears for every node in the BLSR.

Step 20 Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-39 to remove the Force 
protection switches. 

Step 21 According to local site practice, complete the “NTP-E89 Two-Fiber BLSR Acceptance Test” procedure 
on page 5-10.

Step 22 Complete the “DLP-E186 Remove Pass-through Connections” task on page 17-66.

Step 23 Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network 
Discovery check box.

Note The deleted node will appear in network view until all SDCC terminations are deleted. To delete 
SDCC terminations, complete the “DLP-E7 Delete a Section DCC Termination” task on 
page 16-10. 

Step 24 Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear, 
repeat Steps 22 and 23.

Step 25 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group. If necessary, complete the “DLP-E187 Delete a Node from a 
Specified Login Node Group” task on page 17-67. 

Step 26 To remove another node from a BLSR, repeat this procedure for the desired node.

Stop. You have completed this procedure.
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NTP-E67 Add a Path Protection Node

Note You can add only one node at a time. Perform these steps onsite and not from a remote location. 

Step 1 Verify the card installation on the new node. See the “NTP-E21 Verify Card Installation” procedure on 
page 4-2. Verify that the OC-N cards that will serve as the path protection line cards match the path 
protection optical rate. For example, if the path protection is OC-48, the new node must have OC-48 
cards installed. If the OC-N cards are not installed or the rate does not match the path protection, 
complete the “NTP-E11 Install the OC-N Cards” procedure on page 2-4 to install them.

Step 2 Verify that fiber is available to connect the new node to the existing nodes.

Step 3 Complete the “NTP-E32 Verify Node Turn-Up” procedure on page 5-2.

Step 4 Log into a node in the network where you want to add a path protection node. See the “DLP-E26 Log 
into CTC” task on page 16-39 for instructions. In order to have CTC visibility to the node after it is 
added, you must be an authorized user on the node and you must have IP connectivity to the node.

Step 5 Check to see if the new node IP address is on the same subnet as other nodes in the network. If two or 
more PCs are directly connected to different nodes that belong to the same subnet and Craft Access Only 
is not checked under Gateway Settings, add static routes on the gateway ONS 15600 nodes, using the 
following settings:

 • Destination IP address: Local-PC-IP-address

 • Net Mask: 255.255.255.255

 • Next Hop: IP-address-of-the-Cisco-ONS-15600

 • Cost: 1

See the “DLP-E31 Create a Static Route” task on page 16-46.

Step 6 Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39. 
If trouble is indicated (for example, a major alarm exists), resolve the problem before proceeding. Refer 
to the Cisco ONS 15600 Troubleshooting Guide, for instructions.

Step 7 Count the total number of circuits on the fiber that is cut between the existing nodes. To count the number 
of circuits, right click on the fiber that is cut, and click circuits.

Step 8 In network view, click the Circuits tab. 

To view Partial circuits, click the Filter button and select PARTIAL from the Status drop-down list. The 
Partial circuits, if any, are displayed. 

To view Partial_TL1 circuits, click the Filter button and select PARTIAL_TL1 from the Status 
drop-down list. The Partial_TL1 circuits, if any, are displayed. 

Purpose This procedure adds a node to an existing path protection.

Tools/Equipment None

Prerequisite Procedures NTP-E35 Provision Path Protection Nodes, page 5-17

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Resolve any partial circuits (both Partial and Partial_TL1) in the network before proceeding. However, 
if you want to continue with Step 9, match the number of partial circuits and circuit names that existed 
before and after adding a path protection node. This ensures that no additional partial circuits are created 
after this procedure is completed.

Step 9 Log into the new node. If the node has a LAN connection and appears on the network map, from the 
View menu, choose Go to Other Node, then enter the new node. If the new node is not connected to the 
network, you will need to log into it directly. See the “DLP-E26 Log into CTC” task on page 16-39.

Step 10 Click the Alarms tab. Verify that no Critical or Major alarms are present, nor any facility alarms, such 
as LOS, LOF, AIS-L, SF, and SD. If trouble is indicated (for example, a major alarm exists), resolve the 
problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting Guide, for instructions.

Step 11 In network view, click the Circuits tab. 

To view Partial circuits, click the Filter button and select PARTIAL from the Status drop-down list. The 
Partial circuits, if any, are displayed. 

To view Partial_TL1 circuits, click the Filter button and select PARTIAL_TL1 from the Status 
drop-down list. The Partial_TL1 circuits, if any, are displayed. 

Resolve any partial circuits (both Partial and Partial_TL1) in the network before proceeding. However, 
if you want to continue with Step 12, match the number of partial circuits and circuit names that existed 
before and after adding a path protection node. This ensures that no additional partial circuits are created 
after this procedure is completed.

Step 12 (Optional) Create test circuits, making sure they pass through the path protection line cards, and run test 
traffic through the node to ensure the cards are functioning properly. See the “NTP-E161 Create a 
Manually Routed Optical Circuit” procedure on page 6-9.

Step 13 Create the DCC terminations on the new node. See the “DLP-E114 Provision Section DCC 
Terminations” task on page 17-14. 

Step 14 Complete the “DLP-E96 Switch All Path Protection Circuits on a Span” task on page 16-95 to switch 
traffic away from the span that will be broken to connect to the new node.

Caution Traffic is not protected during a protection switch.

Step 15 Two nodes will connect directly to the new node; remove their fiber connections:

a. Remove the east fiber connection from the node that will connect to the west port of the new node.

b. Remove the west fiber connection from the node that will connect to the east port of the new node.

Step 16 Replace the removed fibers with fibers connected to the new node.

Step 17 Check to see if your new node’s IP address is on the same subnet as other nodes in the network. If two 
or more PCs are directly connected to different nodes that belong to the same subnet, you need to add 
static routes on the gateway ONS 15600 nodes, following these rules:

 • Destination IP-address: Local-PC-IP-address

 • Net Mask: 255.255.255.255

 • Next Hop: IP-address-of-the-Cisco-ONS-15600

 • Cost: 1

See the “DLP-E31 Create a Static Route” task on page 16-46.

Step 18 Log out of CTC and log back into a node in the network. Refer to “DLP-E26 Log into CTC” task on 
page 16-39 for instructions.
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Step 19 From the View menu, choose Go to Network View to display the path protection nodes. The new node 
should appear in the network map. Wait a few minutes to allow all the nodes to appear.

Step 20 Click the Circuits tab and wait for all the circuits to appear, including spans. Count the number of 
incomplete circuits.

Step 21 Ensure that nodes involved in the node addition operation are in the initialized state. This is because, 
CTC does not consider nodes that are not initialized (they appear as gray icons in the CTC network map) 
when evaluating the circuits.

Note Step 22 is recommended to be performed only on nodes (the newly added node, and the existing two 
nodes in the network between which the new node is added) involved in the node addition operation. 
Disable network discovery while launching CTC, add only those nodes involved in the node addition 
operation.

Note CTC automatically creates VT Tunnels. The cross connects should not be created manually in the 
intermediate nodes.

Note Step 22 does not create the overlay ring circuits that route traffic around multiple rings passing through 
one or more nodes more than once, on the new node.

Step 22 In the network view, right-click the new node and choose Update Circuits With New Node from the 
list of options. Wait for the confirmation dialog box to appear. Verify that the number of updated circuits 
displayed in the dialog box is correct (the circuit count should be same as obtained in Step 7).

Step 23 Click the Circuits tab and verify that no incomplete circuits are present. However, if the partial circuits 
still exist in the network, verify whether they were present in Step 8 and Step 11. This will ensure that 
no additional partial circuits are created by this procedure.

Step 24 Use the “DLP-E97 Clear a Switch for all Path Protection Circuits on a Span” task on page 16-96 to clear 
the protection switch. This will clear switches for both spans.

Step 25 Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19.

Stop. You have completed this procedure.

NTP-E123 Remove a Path Protection Node

Purpose This procedure removes a path protection or multiple path protection 
configurations from a node.

Tools/Equipment None

Prerequisite Procedures NTP-E35 Provision Path Protection Nodes, page 5-17

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution The following procedure minimizes traffic outages during node removals. 

Caution If you remove a node that is the only BITS timing source for the ring, you will remove the only source 
of synchronization for all the nodes in that ring. Circuits that leave the ring to connect to other networks 
that are synchronized to Stratum 1 timing reference will experience a high level of pointer adjustments, 
which might adversely affect customer service. 

Step 1 Draw a diagram of the path protection where you will remove the node. In the diagram, identify the 
following:

 • The node that is connected through its west port to the node that will be removed 

 • The node that is connected through its east port to the node that will be removed 

Step 2 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the network where you will 
remove the path protection node.

Step 3 Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39 
to verify that the path protection is free of alarms. If trouble is indicated (for example, a critical or major 
alarm exists), resolve the problem before proceeding. Refer to the Cisco ONS 15600 Troubleshooting 
Guide.

Step 4 At each path protection node, all fibers are securely connected to the appropriate ports.

Step 5 Complete the “DLP-E163 Delete Circuits” task on page 17-49 for circuits that originate or terminate in 
the node you will remove. (If a circuit has multiple drops, delete only the drops that terminate on the 
node you are deleting.)

Step 6 Complete the “DLP-E212 Verify Pass-Through Circuits” task on page 18-17 to verify that circuits 
passing through the target node enter and exit the node on the same STS and/or VT.

Step 7 Complete the “DLP-E96 Switch All Path Protection Circuits on a Span” task on page 16-95 for all spans 
connected to the node you are removing.

Caution Traffic is not protected during a Force protection switch.

Step 8 Remove all fiber connections between the node being removed and the two neighboring nodes. 

Step 9 Reconnect the fiber of the two neighboring nodes directly, west port to east port.

Step 10 Exit CTC and log back in. Refer to “DLP-E26 Log into CTC” task on page 16-39 for instructions.

Step 11 Complete the “DLP-E147 Check BLSR or Path Protection Alarms and Conditions” task on page 17-39.

Step 12 Complete the “DLP-E98 Verify Timing in a Reduced Ring” task on page 16-97.

Step 13 Complete the “DLP-E97 Clear a Switch for all Path Protection Circuits on a Span” task on page 16-96 
to clear the protection switch.

Step 14 Complete the “NTP-E36 Path Protection Acceptance Test” procedure on page 5-19.

Step 15 Verify that circuits passing through the target node enter and exit the node on the same STS.

Step 16 Complete the “DLP-E186 Remove Pass-through Connections” task on page 17-66.

Step 17 Log back into a node on the reduced ring. In the CTC Login dialog box, uncheck the Disable Network 
Discovery check box.
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Note The deleted node will appear in network view until all SDCC terminations are deleted. To delete 
SDCC terminations, complete the “DLP-E7 Delete a Section DCC Termination” task on 
page 16-10. 

Step 18 Click the Circuits tab and verify that no incomplete circuits are present. If incomplete circuits appear, 
repeat Steps 17 and 18.

Step 19 If you delete a node that was in a login node group, you will see incomplete circuits for that node in the 
CTC network view. Although it is no longer part of the ring, the removed node still reports to CTC until 
it is no longer in a login node group. If necessary, complete the “DLP-E187 Delete a Node from a 
Specified Login Node Group” task on page 17-67. 

Step 20 To remove another node from a path protection, repeat this procedure for the desired node.

Stop. You have completed this procedure.

NTP-E178 Add a Node to a Linear ADM

Note OC-N transmit and receive levels should be in their acceptable range as shown in the specifications for 
each card in the “NTP-E15 Install the Fiber-Optic Cables” procedure on page 2-9.

Note If overhead circuits exist on the network, an in-service topology upgrade procedure is service-affecting. 
The overhead circuits will drop traffic and have a status of PARTIAL after the upgrade is complete. 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at either node in the 1+1 configuration. If 
you are already logged in, continue with Step 2.

Step 2 In network view, right-click the span between the two nodes where you want to add the new node. A 
dialog box appears. 

Step 3 Select Upgrade Protection. A drop-down list appears. 

Step 4 Select Terminal to Linear and a dialog box appears.

Purpose This procedure adds an ONS 15600 node between two nodes in a 1+1 
configuration without losing traffic. 

Tools/Equipment Compatible hardware necessary for the upgrade. Attenuators might be 
needed for some applications.

Prerequisite Procedures The in-service topology upgrade procedure requires that the node to be 
added is reachable (has IP connectivity with CTC). Two technicians 
who can communicate with each other during the upgrade might be 
needed if the PC running CTC and the ONS 15600 SONETs are not at 
the same location.

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 5 The dialog box lists the following conditions for adding a new node:

 • The terminal network has no Critical or Major alarms.

 • The node that you will add has no Critical or Major alarms.

 • The node has compatible software version with that of the terminal nodes.

 • The node has four unused optical ports matching the speed of the 1+1 protection and no DCC has 
been provisioned on these four ports. 

 • Fiber is available to connect the added node to the terminal nodes.

If all of these conditions are met and you wish to continue with the procedure, click Next. 

Note If you are attempting to add an unreachable node, you must first log in to the unreachable node 
using a separate CTC session and configure that node. Delete any existing protection groups as 
described in the “DLP-E87 Delete a 1+1 Protection Group” task on page 16-91. Delete any 
existing DCC terminations as described in the “DLP-E198 Delete a Section DCC Termination” 
task on page 17-76 or the “DLP-E199 Delete a Line DCC Termination” task on page 17-76.

Step 6 Enter the node host name or IP address, or choose the name of the new node from the drop-down list. If 
you type in the name, make sure it is identical to the actual node name. The node name is case sensitive.

Step 7 Click Next. The Select Protection Group Ports page appears.

Step 8 From the drop-down lists, select the working and protect ports on the new node that you want to connect 
to each terminal node. 

Step 9 Click Next. The Re-fiber the Protected Path dialog box appears. Follow the instructions in the dialog box 
for connecting the fibers between the nodes. 

Step 10 When the fibers are connected properly, click Next. The Update Circuit(s) on Node-Name dialog box 
appears. 

Note The Back button is not enabled in the wizard. You can click the Cancel button at this point and 
choose the Yes button if you want to cancel the upgrade protection procedure. If the procedure 
fails after you have physically moved the fiber-optic cables, you must restore the fiber-optic 
cables to their original positions and verify (through CTC) that traffic is on the working path of 
the nodes before restarting the process. To check the traffic status, go to node view and click the 
Maintenance > Protection tabs. In the Protection Groups area, click the 1+1 protection group. 
You can see the status of the traffic in the Selected Group area.

Step 11 Click Next on the Update Circuit(s) on Node-Name page to continue with the procedure.

Step 12 The Force Traffic to Protect Path page states that it is about to force the traffic from the working to 
protect path for the terminal nodes. When you are ready to proceed, click Next. 

Step 13 Follow each step as instructed by the wizard as it guides you through the process of refibering the 
working path between nodes and forcing the traffic back to the working path. 

Step 14 The Force Traffic to Working Path page states that it is about to force the traffic from the protect to 
working path for the terminal nodes. When you are ready to proceed, click Next. 

Step 15 The Completed page appears. This page is the final one in the process. Click Finish.

Stop. You have completed this procedure.
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NTP-E159 Remove an In-Service Node from a Linear ADM

Note The 1+1 protection group must be unidirectional in order to delete a node from a linear ADM. If your 
1+1 protection group is bidirectional, refer to “DLP-E86 Modify a 1+1 Protection Group” task on 
page 16-90 to change it to unidirectional. After you have removed the node from the linear group, you 
can change the protection setting back to bidirectional.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at a node in the network where you will 
remove the node.

Step 2 From the View menu, choose Go to Network View.

Step 3 Click the Alarms tab, then complete the following steps: 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

Step 4 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting 
Guide if necessary. 

Step 5 On the network map, double-click a node in the 1+1 protection group that is adjacent to the node you 
intend to remove from the group (the target node).

Step 6 In node view, click the Maintenance > Protection tabs.

Step 7 Initiate a Force switch on the working port:

a. In the Protection Groups area, click the 1+1 protection group.

b. In the Selected Group area, click the working port. 

c. Next to Switch Commands, click Force.

d. In the Confirm Force Operation dialog box, click Yes.

e. In the Selected Group area, verify that the following appears:

 • Protect port—Protect/Active [FORCE_SWITCH_TO_PROTECT] [PORT STATE]

 • Working port—Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]

Step 8 Repeat Step 5 through Step 7 for the node that is connected directly to the other side of the target node.

Step 9 Remove the fiber from the working ports on the target node.

Step 10 Connect the fiber between the working ports of the two nodes that were directly connected to either side 
of the target node.

Purpose This procedure removes a single ONS 15600 from a linear ADM without 
disrupting traffic.

Tools/Equipment None

Prerequisite Procedures A linear ADM network with an ONS 15600 must be present

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 11 On the node where you initiated a Force switch in Step 8, clear the switch:

a. Next to Switch Commands, click Clear.

b. In the Confirm Clear Operation dialog box, click Yes.

Step 12 Initiate a Force switch on the protect port:

a. In the Selected Group area, click the protect port. Next to Switch Commands, click Force.

b. In the Confirm Force Operation dialog box, click Yes.

c. In the Selected Group area, verify that the following appears:

 • Protect port—Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]

 • Working port—Working/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]

Step 13 From the View menu, choose Go to Network View.

Step 14 On the network map, double-click the other node where you initiated a Force switch. 

Step 15 In node view, click the Maintenance > Protection tabs.

Step 16 Clear the Force switch on the working port:

a. In the Protection Groups area, click the 1+1 protection group.

b. In the Selected Group area, click the working port. 

c. Next to Switch Commands, click Clear.

d. In the Confirm Clear Operation dialog box, click Yes.

Step 17 Complete Step 12 to initiate a Force switch on the protect port. 

Step 18 Remove the fiber from protect ports of the target node.

Step 19 Connect the fiber between the protect ports of the two nodes on each side of the target node.

Step 20 Clear the Force switch:

a. Next to Switch Commands, click Clear.

b. In the Confirm Clear Operation dialog box, click Yes.

c. In the Selected Group area, verify the following states:

 • Protect port — Protect/Standby

 • Working port — Working/Active

Step 21 Repeat Step 13 through Step 16 to clear the switch on the other node.

Step 22 Exit CTC.

Step 23 Relaunch CTC at any one of the nodes that were adjacent to the target node. The nodes will now show 
the circuit status as DISCOVERED when checked.

Stop. You have completed this procedure.
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C H A P T E R 14

Maintain the Node

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter provides procedures for maintaining the Cisco ONS 15600.

Before You Begin
Before performing any of the following procedures, investigate all alarms and clear any trouble 
conditions. Refer to the Cisco ONS 15600 Troubleshooting Guide as necessary. This section lists the 
chapter procedures (NTPs). Turn to a procedure to view its tasks (DLPs).

1. NTP-E90 Inspect and Maintain the Air Filter, page 14-2—Complete as needed.

2. NTP-E69 Back Up the Database, page 14-4—Complete as needed.

3. NTP-E70 Restore the Database, page 14-6—Complete as needed.

4. NTP-E176 View and Manage OSI Information, page 14-7—Complete as needed.

5. NTP-E177 Restore the Node to Factory Configuration, page 14-8—Complete as needed.

6. NTP-E72 Initiate an External Switching Command on an Optical Protection Group, page 
14-9—Complete as needed.

7. NTP-E74 Initiate an External Switching Command on a Path Protection Circuit, page 
14-10—Complete as needed.

8. NTP-E132 View Audit Trail Records, page 14-11—Complete as needed.

9. NTP-E214 Off-Load the Audit Trail Record, page 14-13—Complete as needed.

10. NTP-E133 Off-Load the Diagnostics File, page 14-14—Complete as needed.

11. NTP-E77 Clean Fiber Connectors and Adapters, page 14-15—Complete as needed.

12. NTP-E145 Perform a Soft-Reset Using CTC, page 14-16—Complete as needed.

13. NTP-E146 Perform a Hard-Reset Using CTC, page 14-17—Complete as needed.

14. NTP-E93 Change the Node Timing Reference, page 14-18—Complete as needed.

15. NTP-E162 View the ONS 15600 Timing Report, page 14-18—Complete as needed.
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16. NTP-E124 Replace an SSXC Card, page 14-21—Complete as needed.

17. NTP-E116 Replace an OC-48 Card or OC-192 Card, page 14-22—Complete as needed.

18. NTP-E117 Replace a TSC Card, page 14-24—Complete as needed.

19. NTP-E118 Replace a Fan Tray, page 14-26—Complete as needed.

20. NTP-E119 Replace the Customer Access Panel, page 14-27—Complete as needed.

21. NTP-E120 Remove a Power Distribution Unit, page 14-28—Complete as needed.

22. NTP-E121 Replace the Power Distribution Unit, page 14-30—Complete as needed.

23. NTP-E180 Edit Network Element Defaults, page 14-31—Complete as needed to edit the 
factory-configured (default) network element settings for the Cisco ONS 15600.

24. NTP-E181 Import Network Element Defaults, page 14-32—Complete as needed to import the 
factory-configured (default) network element settings for the Cisco ONS 15600.

25. NTP-E182 Export Network Element Defaults, page 14-34—Complete as needed to export the 
factory-configured (default) network element settings for the Cisco ONS 15600.

NTP-E90 Inspect and Maintain the Air Filter

Caution Cisco recommends that you inspect the air filter monthly, and clean the filter every three to six months. 
Replace the air filter every two to three years. Avoid cleaning the air filter with harsh cleaning agents or 
solvents.

Step 1 Remove the front door of the shelf assembly by completing the following substeps. If the front door is 
already removed, continue with Step 2.

a. Locate the latches on the bottom left and right sides of the door.

b. Pull each latch outward to release the latch.

c. Swing the door up to open it.

d. Lift the door off its hinge pins and remove it. Set the door aside so you can reinstall it after you 
complete this procedure.

Step 2 Gently remove the air filter from the shelf assembly (Figure 14-1). Be careful not to dislodge any dust 
that may have collected on the filter.

Purpose This procedure explains how to inspect and maintain reusable fan tray 
air filters.

Tools/Equipment Extra filters, pinned hex key

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 14-1 Removing a Reusable Air Filter (Front Door Removed)

Step 3 Visually inspect the white filter material for dirt and dust. 

Step 4 If the reusable air filter contains a concentration of dirt and dust, replace the dirty air filter with a clean 
air filter (spare filters should be kept in stock) and reinsert the fan-tray assembly. Then, vacuum the dirty 
air filter or wash it under a faucet with a light detergent. 

Caution Do not leave the fan tray out of the chassis for an extended period of time because excessive heat can 
damage the ONS 15600 cards.

Note Cleaning should take place outside the operating environment to avoid releasing dirt and dust 
near the equipment.

Step 5 If you washed the filter, allow it to completely air dry for at least eight hours.

Caution Do not put a damp filter back in the ONS 15600.

Step 6 Reinstall the front door of the shelf assembly:

a. Insert the front door (removed in Step 1) into the hinge pins on the shelf assembly.

b. Lower the door onto the face of the shelf assembly.

c. Pull the metal latches on the door outward and gently push the door toward the shelf, making sure 
no optical cables are caught or pinched in the door.

d. Click the latches in place and release.

96
42

0

14-3
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 14      Maintain the Node
Before You Begin
Stop. You have completed this procedure.

NTP-E69 Back Up the Database

Note You must back up and restore the database for each node on a circuit path in order to maintain a complete 
circuit.

Note The following parameters are not backed up and restored: node name, IP address, subnet mask and 
gateway, and Internet Inter-ORB Protocol (IIOP) port. If you change the node name and then restore a 
backed up database with a different node name, the circuits map to the new node name. Cisco 
recommends keeping a record of the old and new node names.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node you want to back up. If you are 
already logged in, continue with Step 2.

Step 2 In node view, click the Maintenance > Database tabs. (Figure 14-2).

Purpose This procedure stores a backup version of the CTC software database on 
a workstation running CTC or on a network server. Cisco recommends 
performing a database backup at approximately weekly intervals and 
prior to and after configuration changes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Superuser
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Figure 14-2 Backing Up the TSC Database

Step 3 Click Backup.

Step 4 In the Database Backup window, click Browse. Repeat for the next Database Backup window.

Step 5 In the Save window, navigate to a local PC directory or network directory and enter a database name 
(such as database.db) in the File name field. 

Step 6 Click Save.

Step 7 In the Database Backup window, click the Alarms check box and/or Performance check box if you want 
to backup these database items in addition to provisioning information (Figure 14-3). 

Figure 14-3 Database Filename Entered and Backup Options Checked

Note Provisioning is a default component of the backup file. 

Cisco

10.255.255.255

13
11

53

ssxc ssxc

Maintenance tab Node view
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Step 8 Click OK.

Step 9 If you are overwriting an existing file, click OK in the confirmation dialog box. 

Step 10 Click OK in the Database Backup window. 

Stop. You have completed this procedure.

NTP-E70 Restore the Database

Caution Restoring an out-of-date database or a database from a different node might affect the service. Any 
provisioing data that currently exists on the node, but not present in the database file being restored, will 
be deleted.

Note The following parameters are not backed up and restored: Node name, subnet mask and gateway, and 
IIOP port. If you change the node name and then restore a backed up database with a different node 
name, the circuits will map to the new renamed node. Cisco recommends keeping a record of the old and 
new node names.

Note You need separate backups for each node in a circuit path to be able to restore the entire circuit.

Note If you want to revert to a previously loaded software version, refer to the platform-specific upgrade 
document for instructions.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you are performing the 
database restore. If you are already logged in, continue with Step 2.

Step 2 In node view, click the Maintenance > Database tabs.

Step 3 Click Restore.

Step 4 In the Database Restore window, click the Alarms check box and/or Performance check box to choose 
these database items in addition to provisioning information. 

Note You can back up five databases as part of one back up file package; therefore the 15600 allows 
you to select all of the files or a subset of the files to restore as part of the restore package.

Purpose This procedure restores the TSC software database.

Tools/Equipment None

Prerequisite Procedures NTP-E69 Back Up the Database, page 14-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 5 In the Database Restore window, click Browse. 

Step 6 Navigate to the backup file stored on the workstation hard drive or on network storage.

Step 7 Click the database file to highlight it.

Step 8 Click Open. The Database Restore dialog box appears. 

Step 9 Click Restore. 

The Database Restore window monitors the file transfer. Wait for the file to complete the transfer to the 
TSC.

Step 10 Click OK in the Lost connection to node, changing to Network View dialog box. Wait for the node to 
reconnect.

Stop. You have completed this procedure.

NTP-E176 View and Manage OSI Information

Note Refer to the “Management Network Connectivity” chapter of the Cisco ONS 15600 Reference Manual 
for additional information about OSI.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39. If you are already logged in, continue with 
Step 2.

Step 2 Perform any of the following tasks as needed:

 • DLP-E262 View IS-IS Routing Information Base, page 18-81

 • DLP-E263 View ES-IS Routing Information Base, page 18-82

 • DLP-E264 Manage the TARP Data Cache, page 18-83

Stop. You have completed this procedure.

Purpose This procedure allows you to view and manage OSI including the ES-IS 
and IS-IS routing information bases, TARP data cache, and manual area 
table.

Tools/Equipment None

Prerequisite Procedures NTP-E69 Back Up the Database, page 14-4

NTP-E174 Provision OSI, page 4-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E177 Restore the Node to Factory Configuration

Caution Cisco strongly recommends that you keep different node databases in separate folders. This is because 
the reinit tool chooses the first product-specific database in the specified directory if you use the Search 
Path field instead of the Package and Database fields. You may accidentally copy an incorrect database 
if multiple databases are kept in the specified directory.

Caution Restoring a node to the factory configuration deletes all cross-connects on the node.

Caution Cisco recommends that you take care to save the node database to safe location if you are not restoring 
the node using the database provided on the software CD.

Note The following parameters are not backed up and restored when you delete the database and restore the 
factory settings: node name, IP address, subnet mask and gateway, and IIOP port. If you change the node 
name and then restore a backed up database with a different node name, the circuits map to the new 
renamed node. Cisco recommends keeping a record of the old and new node names.

Step 1 If you are using Microsoft Windows, complete the “DLP-E144 Use the Renitialization Tool to Clear the 
Database and Upload Software (Windows)” task on page 17-35.

Step 2 If you are using UNIX, complete the “DLP-E200 Use the Renitialization Tool to Clear the Database and 
Upload Software (UNIX)” task on page 18-1.

Purpose This procedure reinitializes the ONS 15600 using the CTC 
reinitialization tool. Reinitialization uploads a new software package to 
the control card, clears the node database, and restores the factory 
default parameters.

Tools/Equipment Cisco ONS 15600 System Software CD, Version 6.0.x

JRE 1.4.2 must be installed on the computer to log into the node at the 
completion of the reinitialization. The reinitialization tool can run on 
JRE 1.3.1_02 or JRE 1.4.2. 

Prerequisite Procedures NTP-E69 Back Up the Database, page 14-4

NTP-E17 Set Up Computer for CTC, page 3-1

One of the following:

 • NTP-E18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600, page 3-2 or

 • NTP-E111 Set Up a CTC Computer for a Corporate LAN 
Connection to the ONS 15600, page 3-4

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Superuser
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Stop. You have completed this procedure.

NTP-E72 Initiate an External Switching Command on an Optical 
Protection Group

Note If you choose a Manual switch, the command will switch traffic only if the path has an error rate less 
than the signal degrade bit error rate threshold. A Force switch will switch traffic even if the path has 
SD or SF conditions. A Force switch has a higher priority than a Manual switch. Lockouts can only be 
applied to protect cards; they prevent traffic from switching to the protect port under any circumstance. 
Lock outs have the highest priority. A lock on can be applied to the working port; it prevents traffic from 
switching to the protect port in the protection group. 

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to inhibit 1+1 
group protection switching. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-E99 Initiate a Manual Switch on a Port in a 1+1 Protection Group” task on 
page 16-98 as needed.

Step 3 Complete the “DLP-E100 Initiate a Force Switch on a Port in a 1+1 Protection Group” task on page 17-1 
as needed.

Step 4 Complete the “DLP-E167 Clear a Manual or Force Switch in a 1+1 Protection Group” task on 
page 17-52 as needed.

Step 5 To prevent traffic on a working port from switching to the protect port, complete the “DLP-E101 Apply 
a Lock On in a 1+1 Group” task on page 17-2.

Step 6 To prevent working traffic from switching to the protect port, complete the “DLP-E102 Apply a Lockout 
in a 1+1 Group” task on page 17-3 to lockout the protect port. 

Step 7 Complete the “DLP-E168 Clear a Lock On or Lockout in a 1+1 Protection Group” task on page 17-52 
as needed.

Note Refer to the “Card Protection” chapter in the Cisco ONS 15600 Reference Manual for a 
description of protection switching and switch state priorities.

Stop. You have completed this procedure.

Purpose This procedure describes how apply an external switching command 
(Force, Manual, lock on or lockout) to an optical protection group.

Tools/Equipment None

Prerequisite Procedures NTP-E25 Create a 1+1 Protection Group, page 4-7

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-E74 Initiate an External Switching Command on a Path 
Protection Circuit

Note A Manual switch will switch traffic if the path has an error rate less than the signal degrade. A Force 
switch will switch traffic even if the path has signal degrade (SD) or signal fail (SF) conditions. A Force 
switch has a higher priority than a Manual switch. Lockouts prevent traffic from switching under any 
circumstance and have the highest priority. 

Note This procedure switches traffic on a single USPR circuit; to switch all circuits on a span, see the 
“DLP-E96 Switch All Path Protection Circuits on a Span” task on page 16-95.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to switch traffic 
on a path protection circuit. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-E103 Initiate a Manual Switch on a Path Protection Circuit” task on page 17-3 as 
needed.

Step 3 Complete the “DLP-E104 Initiate a Force Switch to a Path Protection Circuit” task on page 17-4 as 
needed.

Step 4 Complete the “DLP-E169 Initiate a Lockout on a Path Protection Path” task on page 17-53 to prevent 
traffic from switching to the protect path.

Step 5 Complete the “DLP-E170 Clear a Switch or Lockout on a Path Protection Circuit” task on page 17-54 
as needed.

Note Refer to the Cisco ONS 15600 Reference Manual for a description of protection switching and 
switch state priorities.

Stop. You have completed this procedure.

Purpose This procedure initiates a Manual, Force, or lockout switch on a path 
protection circuit. 

Tools/Equipment None

Prerequisite Procedures NTP-E35 Provision Path Protection Nodes, page 5-17

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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NTP-81 Initiate an External Switching Command on a BLSR

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to switch traffic 
on a path protection circuit. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-E229 Initiate a BLSR Manual Ring Switch” task on page 18-40 as needed.

Step 3 Complete the “DLP-E230 Clear a BLSR Manual Ring Switch” task on page 18-41 as needed.

Step 4 Complete the “DLP-E232 Initiate a BLSR Force Ring Switch” task on page 18-42 as needed.

Step 5 Complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on page 17-39 as needed.

Stop. You have completed this procedure.

NTP-E132 View Audit Trail Records

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to view the audit 
trail log. If you are already logged in, continue with Step 2.

Step 2 In the node view, click the Maintenance > Audit tabs.

Step 3 Click Retrieve.

A window containing the most recent Audit Trail records appears as shown in Figure 14-4.

Purpose This procedure initiates and clears bidirectional line-switched ring 
(BLSR) manual ring switches and BLSR force ring switches. A Manual 
switch will switch traffic if the path has an error rate less than the signal 
degrade. A Force switch will switch traffic even if the path has SD or SF 
conditions. A Force switch has a higher priority than a Manual switch. 

Tools/Equipment None

Prerequisite Procedures NTP-E163 Provision BLSR Nodes, page 5-6

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure explains how to view audit trail records. Audit trail 
records are useful for maintaining security, recovering lost transactions, 
and enforcing accountability. Accountability refers to tracing user 
activities; that is, associating a process or action with a specific user.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning
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Figure 14-4 Viewing the Audit Trail Records

A definition of each column in the Audit Trail log is listed in Table 14-1.

Right-click on the column headings to display the list in ascending-to-descending or 
descending-to-ascending order. 

Left-click on the column heading to display the following options:

 • Reset Sorting—Resets the column to the default setting

 • Hide Column—Hides the column from view

 • Reset Columns Order/Visibility—Displays all hidden columns

 • Row Count—Provides a numerical count of log entries

Shift-click on the column heading for an incremental sort of the list.

Table 14-1 Audit Trail Column Definitions

Column Definition

Date Date when the action occurred in the format MM/dd/yy HH:mm:ss

Num Incrementing count of actions

User User ID that initiated the action

P/F Pass/Fail (that is, whether or not the action was executed)

Operation Action that was taken
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Stop. You have completed this procedure.

NTP-E214 Off-Load the Audit Trail Record

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to off-load the 
audit trail log. If you are already logged in, continue with Step 2.

Step 2 In the node view, click the Maintenance > Audit tabs.

Step 3 Click Retrieve.

Step 4 Click Archive.

Step 5 In the Archive Audit Trail dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 6 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is readable in any application that 
supports text files, such as WordPad, Microsoft Word (imported), etc.

Step 7 Click Save.

640 entries are saved in this file. The next entries continue with the next number in the sequence, rather 
than starting over.

Note Archiving does not delete entries from the CTC audit trail log. However, entries can be 
self-deleted by the system after the log maximum is reached. If you archived the entries, you 
cannot reimport the log file back into CTC and will have to view the log in a different 
application.

Stop. You have completed this procedure.

Purpose This procedure describes how to off-load up to 640 audit trail log entries 
to a local or network drive file to maintain a record of actions performed 
for the node. If the audit trail log is not off-loaded, the oldest entries are 
overwritten after the log reaches capacity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning
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NTP-E133 Off-Load the Diagnostics File

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to off-load the 
audit trail log. If you are already logged in, continue with Step 2.

Step 2 In the node view, click the Maintenance > Diagnostic tabs.

Step 3 Click Retrieve Tech Support Log.

Step 4 In the Saving Diagnostic File dialog box, navigate to the directory (local or network) where you want to 
save the file.

Step 5 Enter a name in the File Name field. 

You do not have to give the archive file a particular extension. It is a compressed file (gzip) that can be 
unzipped and read by Cisco Technical Support.

Step 6 Click Save.

The Get Diagnostics status window shows a progress bar indicating the percentage of the file being 
saved, then shows “Get Diagnostics Complete.”

Step 7 Click OK.

Stop. You have completed this procedure.

Purpose This procedure describe how to off-load a diagnostic file. The diagnostic 
file contains a set of debug commands run on a node and its results. This 
file is useful to TAC when troubleshooting problems with the node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance
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NTP-E77 Clean Fiber Connectors and Adapters

Warning Invisible laser radiation may be emitted from disconnected fibers or connectors. Do not stare into 
beams or view directly with optical instruments. Statement 1051

Caution Follow established site safety practices when working with any laser equipment.

Step 1 Using an inspection microscope, inspect each fiber connector for dirt, cracks, or scratches.

Step 2 Replace any damaged fiber connectors.

Note Replace all dust caps whenever the equipment is unused for 30 minutes or more.

Step 3 Complete the “DLP-E106 Clean Fiber Connectors” task on page 17-6 as necessary.

Step 4 Complete the “DLP-E107 Clean the Fiber Adapters” task on page 17-7 as necessary.

Caution Do not reuse the optical swabs. Keep unused swabs off of work surfaces.

Stop. You have completed this procedure.

Purpose This procedure cleans the fiber connectors and adapters.

Tools/Equipment Inspection microscope (suggested: Westover FBP-CIS-1)

Scrub tool

Grounding strap

Wipes

Rinse tool

HFE-based cleaning fluid and pump head assembly

Replacement scrub tool wipes

Replacement rinse tool absorbent pads

Desktop hand tool 

Pen-type hand tool 

3M high-performance fiber-optic wipes

Empty disposable container

Canned air

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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NTP-E145 Perform a Soft-Reset Using CTC

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note Before you reset the card, you should wait at least 60 seconds after the last provisioning change you 
made to avoid losing any changes to the database.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to perform the 
card reset. If you are already logged in, continue with Step 2.

Step 2 In node view, right-click the appropriate card to reveal a drop-down list.

Step 3 Click Soft-Reset Card.

Step 4 Click Yes in the “Are you sure you want to soft-rest this card?” dialog box.

Step 5 Click OK in the “Lost connection to node, changing to Network View” dialog box.

Note For LED behavior during a TSC/SSXC reboot, see Table 2-1 on page 2-3.

Stop. You have completed this procedure.

Purpose This procedure resets an active card and switches the node to the 
redundant card using a soft reset.

Tools/Equipment None

Prerequisite Procedures NTP-E10 Install the Common Control Cards, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-E146 Perform a Hard-Reset Using CTC

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note The hard-reset option is enabled only when the card is placed in the OOS-MA, MT service state.

Note Before you reset the TSC, you should wait at least 60 seconds after the last provisioning change you 
made to avoid losing any changes to the database.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to perform the 
TSC card reset. If you are already logged in, continue with Step 2.

Step 2 In node view click the Inventory tab. Locate the appropriate card in the inventory list.

Step 3 Click the Admin State drop-down list and select OOS-MT. Click Apply.

Step 4 Click Yes in the “Action may be service affecting. Are you sure?” dialog box.

Step 5 The service state of the card becomes OOS-MA,MT. The card’s faceplate appears blue in CTC and the 
SRV LED turns amber.

Step 6 Right-click the card to reveal a pop-up menu.

Step 7 Click Hard-reset Card.

Step 8 Click Yes in the “Are you sure you want to hard-reset this card?” dialog box. 

Step 9 If you hard-reset the active TSC, click OK in the “Lost connection to node, changing to Network View” 
dialog box.

Note For LED behavior during a TSC reboot, see Table 2-1 on page 2-3.

Stop. You have completed this procedure.

Purpose This procedure resets the active card (TSC, SSXC, optical, ASAP) and 
switches the node to the redundant card using a hard reset.

Tools/Equipment None

Prerequisite Procedures NTP-E10 Install the Common Control Cards, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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NTP-E93 Change the Node Timing Reference

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to change the 
node timing reference. If you are already logged in, continue with Step 2.

Step 2 Complete the “DLP-E122 Manual Switch the Node Timing Reference” task on page 17-20 as needed.

Step 3 Complete the “DLP-E123 Clear a Manual Switch on a Node Timing Reference” task on page 17-21 as 
needed.

Stop. You have completed this procedure.

NTP-E162 View the ONS 15600 Timing Report

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to view the node 
timing status. If you are already logged in, continue with Step 2.

Step 2 Click the Maintenance > Timing > Report tabs.

Step 3 In the Timing Report area, you can view node timing information. The date and time of the report appear 
at the top of the report. Table 14-2 describes the report fields and entries. 

Step 4 To update the report, click Refresh.

Purpose This procedure switches the node timing reference to enable 
maintenance on a timing reference or returning the node timing to 
normal operation.

Tools/Equipment None

Prerequisite Procedures NTP-E24 Set Up Timing, page 4-6

Required/As Needed As needed

Onsite/Remote Onsite or Remote

Security Level Maintenance or higher

Purpose This procedure displays the current status of the ONS 15600 timing 
references.

Tools/Equipment None

Prerequisite Procedures NTP-E24 Set Up Timing, page 4-6

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Table 14-2 ONS 15600 Timing Report 

Item Description Option Option Description

Clock Indicates the 
timing clock. 
The report 
section that 
follows applies 
to the timing 
clock indicated.

NE The node timing clock.

BITS-1 Out The BITS-1 Out timing clock.

BITS-2 Out The BITS-2 Out timing clock.

Status

Status 
(cont.)

Indicates the 
status of the 
timing clock.

INIT_STATE The timing reference has not been provisioned. For an 
NE reference, this status appears just before the first 
provisioning messages when the TSC is booting. Timing 
is provisioned to the internal clock of the node.

HOLDOVER_STATE The clock was locked onto a valid timing reference for 
more than 140 seconds when a failure occurred. 
Holdover state timing is a computation based on timing 
during normal state combined with the node’s internal 
clock. The node holds onto this frequency until the valid 
reference is restored. This status appears for NE 
references only.

FREERUN_STATE The node is running off its internal clock without any 
modification except the calibrated value to bring timing 
to 0 PPM. Free-run state can occur when a Force switch 
to the internal clock is initiated, all references fail 
without the 140 seconds of holdover data, or only 
Internal timing references are defined. This status 
appears for NE references only.

NO_SYNC_STATE A synchronization timing reference is not defined. 
BITS-1 Out or BITS-2 Out default to this status until an 
OC-N card is defined as its reference on the 
Provisioning > Timing tab. This status appears for 
external references only.

NE_SYNCH_STATE BITS-1 Out and BITS-2 Out use the same timing source 
as the NE. This is displayed when NE Reference is 
selected for BITS-1 Out and BITS-2 Out Reference List 
on the Provisioning > Timing tab.

NORMAL_STATE The timing reference is locked onto one of its 
provisioned references. The reference cannot be Internal 
or no sync state.

FAST_START_STATE The node has switched references, but the reference is 
too far away to reach normal state within an acceptable 
amount of time. Fast Start is a fast acquisition mode to 
allow the node to quickly acquire the reference. After it 
achieves this goal, the node progresses to the normal 
state.

FAST_START_FAILED_STATE A timing reference is too far away to reach in normal 
state. The fast start state could not acquire sufficient 
timing information within the allowable amount of time.
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Status 
Changed 
At

Date and time of 
the last status 
change.

— —

Switch 
Type

Type of switch. AUTOMATIC The timing switch was system-generated.

Manual The timing switch was a user-initiated Manual switch.

Force The timing switch was user-initiated Force switch.

Reference Indicates the 
timing 
reference.

Three timing references (Ref-1, 
Ref-2, and Ref-3) are available on 
the Provisioning > Timing tab. 

These options indicate the timing references that the 
system uses, and the order in which they are called. (For 
example, if Ref-1 becomes available, Ref-2 is called.)

Selected Indicates 
whether the 
reference is 
selected.

Selected references are indicated 
with an X.

—

Facility Indicates the 
timing facility 
provisioned for 
the reference on 
the 
Provisioning > 
Timing tab.

BITS-1 The timing facility is a building integrated timing supply 
(BITS) clock attached to the node’s BITS-1 pins.

BITS-2 The timing facility is a BITS clock attached to the node’s 
BITS-2 pins.

OC-N card with port # If the node is set to line timing, this is the OC-N card and 
port provisioned as the timing reference.

Internal clock The node is using its internal clock.

State Indicates the 
timing reference 
state.

IS The timing reference is in service.

OOS The timing reference is out of service.

Condition Indicates the 
timing reference 
state.

OKAY The reference is valid to use as a timing reference.

OOB Out of bounds; the reference is not valid and cannot be 
used as a timing reference, for example, a BITS clock is 
disconnected.

Condition 
Changed

Indicates the 
date and time of 
the last status 
change in 
MM/DD/YY 
HH:MM:SS 
format.

— —

SSM Indicates 
whether SSM is 
enabled for the 
timing 
reference.

Enabled SSM is enabled.

Disabled SSM is not enabled.

Table 14-2 ONS 15600 Timing Report (continued)

Item Description Option Option Description
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Stop. You have completed this procedure.

NTP-E124 Replace an SSXC Card

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note The ONS 15600 system dynamically changes the preferred copy status from one SSXC to the redundant 
copy if an error is detected on a card port. You can see this change in the CTC node view 
Maintenance > Preferred Copy window Currently Used field. If errors are detected on both SSXC 
copies, the Currently Used field says Both.

Note You do not need to make any changes to the database if you are replacing it with a card of exactly the 
same type. 

Note Card removal raises an improper removal (IMPROPRMVL) alarm, but this clears after the card 
replacement is complete.

SSM 
Quality

Indicates the 
SSM timing 
quality.

8 to 10 SSM quality messages 
might be displayed.

For a list of SSM message sets, refer to the 
Cisco ONS 15600 Reference Manual.

SSM 
Changed

Indicates the 
date and time of 
the last SSM 
status change in 
MM/DD/YY 
HH:MM:SS 
format.

— —

Table 14-2 ONS 15600 Timing Report (continued)

Item Description Option Option Description

Purpose This procedure replaces a faulty SSXC card with a new SSXC card. 

Tools/Equipment Replacement SSXC card

Prerequisite Procedures NTP-E69 Back Up the Database, page 14-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 for the node where you will replace the 
SSXC card. 

Step 2 In node view click the Inventory tab. Locate the appropriate SSXC card in the inventory list.

Step 3 Click the Admin State drop-down list and select OOS-MT. Click Apply.

Step 4 Click the Maintenance > Preferred Copy tabs. Verify that the SSXC selected as the preferred data copy 
is not the SSXC you want to remove.

Step 5 Physically remove the SSXC card to be replaced from the ONS 15600 shelf:

a. Open the card ejectors.

b. Slide the card out of the slot.

Note An UNPROT-XCMTX alarm will be reported when you remove the SSXC card.

Step 6 Install the replacement SSXC card in the shelf:

a. Open the ejectors on the replacement card.

b. Slide the replacement card into the slot along the guide rails until it contacts the backplane.

c. Close the ejectors.

Step 7 Wait for the new card to boot. (This will take approximately one minute.) Ensure that the 
UNPROT-XCMTX alarm clears.

Step 8 In node view click the Inventory tab. Locate the newly installed SSXC card in the inventory list.

Step 9 Click the Admin State drop-down list and select IS. Click Apply.

Note When you replace a card with an identical type of card, you do not need to make any changes 
to the database.

.

NTP-E116 Replace an OC-48 Card or OC-192 Card

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Purpose This procedure replaces an OC-48 or OC-192 traffic card with a new 
card of the same type. 

Tools/Equipment Replacement OC-48 or OC-192 card

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Card removal raises an improper removal (IMPROPRMVL) alarm, but this clears after the card 
replacement is completed.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you will replace the 
OC-48 or OC-192 card.

Step 2 Ensure that the card you are replacing does not carry traffic in a 1+1 protection group:

a. In node view, click the Maintenance > Protection tabs.

b. Choose the first group listed under Protection Groups.

c. Verify that the slot number for the card you are replacing does not appear in the Selected Groups 
list. For example, if you are replacing the OC-48 card in Slot 3, make sure that Selected Groups does 
not contain any entries that start with s3, regardless of the port.

d. Repeat Steps b and c for each protection group.

e. If any of the groups contain a port on the card you want to replace, complete the “DLP-E100 Initiate 
a Force Switch on a Port in a 1+1 Protection Group” task on page 17-1.

Step 3 Ensure that the card you are replacing does not carry path protection circuit traffic:

Note A port can be part of a 1+1 protection group or part of a path protection, but it cannot be 
configured for both. However, different ports on one card can be configured in different ways. 
If you move all of the traffic off some 1+1 ports, you still need to check whether the remaining 
ports are carrying path protection traffic.

a. From the View menu choose Go to Parent View.

b. Click the Circuits tab.

c. View the circuit source and destination ports and slots. If any circuits originate or terminate in the 
slot containing the card you are replacing, perform the “DLP-E96 Switch All Path Protection 
Circuits on a Span” procedure on page 16-95 or the “DLP-E232 Initiate a BLSR Force Ring Switch” 
task on page 18-42. 

Note If the card you are replacing is not configured for any port or circuit protection, but does 
carry traffic, bridge and roll this traffic onto another card. See the “NTP-E55 Bridge and Roll 
Traffic” procedure on page 7-4.

Step 4 Remove any fiber optic cables from the ports.

Step 5 Physically remove the card that you want to replace from the ONS 15600 shelf:

a. Open the card ejectors.

b. Slide the card out of the slot. 

Step 6 Physically replace the OC-48 or OC-192 card in the shelf:

a. Open the ejectors on the replacement card.

b. Slide the replacement card into the slot along the guide rails until it contacts the backplane.

c. Close the ejectors.
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Note When you replace a card with an identical type of card, you do not need to make any changes 
to the database.

Step 7 Clear the Force switches:

 • To clear 1+1 Force switches, complete the “DLP-E167 Clear a Manual or Force Switch in a 1+1 
Protection Group” task on page 17-52.

 • To clear path protection Force switches, complete the “DLP-E97 Clear a Switch for all Path 
Protection Circuits on a Span” task on page 16-96.

 • To clear BLSR Force switches, complete the “DLP-E150 Clear a BLSR Force Ring Switch” task on 
page 17-39.

Step 8 When the card is in service and receiving traffic, reset the card’s physical receive power level threshold 
in CTC:

a. Double-click the newly installed card in CTC node view.

b. Click the Provisioning > SONET Thresholds tabs.

c. Click the Physical radio button. 

d. Click Set OPR for each port on the card. 

Stop. You have completed this procedure.

NTP-E117 Replace a TSC Card

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Note When an error is detected on a TSC card, the ONS 15600 system switches control to the second TSC 
card; therefore, so it should not be necessary to change control when you replace the card.

Note You do not need to make any changes to the database if you are replacing it with a card of exactly the 
same type. 

Purpose This procedure replaces a TSC card with a new TSC card. 

Tools/Equipment Replacement TSC card

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Note Card removal raises an improper removal (IMPROPRMVL) alarm, but this clears after the card 
replacement is completed.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you will replace the TSC 
card. 

Step 2 To ensure that the card you are replacing is not the active TSC card, run the mouse over the card in CTC. 
If the card says Active, switch it to Standby:

a. Right-click the active TSC card to reveal the shortcut menu.

b. Click Soft-reset Card.

c. Click Yes when the confirmation dialog box appears.

d. Click OK when the “Lost connection to node, changing to Network View” dialog box appears.

Note The TSC card takes several minutes to reboot. See Table 2-1 on page 2-3 for more 
information about LED behavior during TSC card reboots.

Note Whenever TSC cards are changed from active to standby, it takes approximately 12 minutes 
to completely synchronize to the new system clock source due to the more accurate Stratum 
3E timing module being adopted.

Step 3 Confirm that the TSC card you reset is in standby mode after the reset.

A TSC card that is ready for service has a green SRV LED illuminated. An active TSC card has a green 
ACT STBY LED illuminated, but a standby card does not have this LED illuminated.

Tip If you run the cursor over the TSC card in CTC, a popup displays the card’s status (whether active or 
standby).

Step 4 Physically remove the card you want to replace from the ONS 15600:

a. Open the card ejectors.

b. Slide the card out of the slot. 

Step 5 Insert the replacement TSC card into the empty slot:

a. Open the ejectors on the replacement card.

b. Slide the replacement card into the slot along the guide rails until it contacts the backplane.

c. Close the ejectors.

Step 6 If you want to make the replaced TSC card active, complete Steps 2b through 2d again.

Stop. You have completed this procedure.
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NTP-E118 Replace a Fan Tray

Caution Do not force a fan tray into place. Forcing a fan tray can damage the connectors on the fan tray or the 
connectors on the back panel of the shelf assembly.

Caution The center fan tray (tray 2) in the ONS 15600 shelf is the most critical tray because it cools the common 
control cards. If both fans in this tray are inoperative, CTC initiates a five-minute countdown to shut 
down one of the SSXC cards. You should swap a working fan tray (tray 1 or 3) with tray 2 as soon as 
possible to prevent equipment damage.

Caution When a fan tray is removed from a shelf assembly, it momentarily creates the same situation that occurs 
if two fans in a single tray fail. In this situation (that is, the system is running on two fans), CTC software 
begins a five-minute countdown before shutting down SSXC card operation in order to protect the cards. 
Replace the fan tray in the shelf assembly as quickly as possible to avoid SSXC card shutdown.

Note The ONS 15600 system requires at least one working fan in each of the three fan trays. When a single 
fan in a tray fails, Cisco recommends replacing the tray with a fully working tray as soon as practically 
possible. To replace a fan tray, it is not necessary to move any of the cable management facilities.

Note Each fan tray contains two fans. The FAN LED indicates if one or both fans fail in a fan tray.

Step 1 Lift the latch on the fan tray that you want to replace, and pull the fan tray away from the shelf assembly.

Step 2 Insert the new fan tray in the shelf assembly.

Step 3 Press the latch down to secure the fan tray.

Stop. You have completed this procedure.

Purpose This procedure replaces a fan tray with a new fan tray. 

Tools/Equipment Replacement fan tray

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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NTP-E119 Replace the Customer Access Panel

Note The 15600 node is viewable only when CTC is connected to its front panel. You will not be able to view 
any other node that is connected to the ONS 15600 through a DCC.

Step 1 Remove any tie wraps and cables attached to the CAP (Figure 14-5).

Figure 14-5 CAP Faceplate and Connections

Purpose This procedure replaces a customer access panel (CAP) with a new CAP. 

Tools/Equipment Replacement CAP

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 2 Remove the pin-field card, leaving the wires attached if possible. (If this is not possible, remove and 
label the wires.) 

Step 3 To remove the CAP:

a. Remove the 14 screws on the left and right sides of the CAP using a 3/16-inch socket.

b. Remove the 17 nuts on the top and bottom of the CAP using a 1/4-inch socket.

c. Loosen the center bolt using a 7/16-in. socket. This creates an extraction force on the connectors to 
successfully unmate them.

d. Pull the CAP off of the alignment pins.

Step 4 Place the replacement CAP over the alignment pins on the backplane and tighten the center bolt using a 
7/16-inch socket. This creates an insertion force that successfully mates the connectors.

Step 5 Verify that the CAP cover is contacting the rear cover around the CAP perimeter.

Step 6 Replace the CAP screws and tighten to the specified torque (6 to 7 foot pounds).

Step 7 If you removed the wire-wrap wires from the pin field card, replace them on the pin field according to 
their labeled positions. If you removed the pin field card with the wires intact, reinstall the pin field card.

Step 8 Replace the tie wraps and cables.

Stop. You have completed this procedure.

NTP-E120 Remove a Power Distribution Unit

Note The PDU can be ordered in entirety (including PDU-A, PDU-B, and alarm panel), or by part.

Step 1 Remove a PDU from a donor unit:

a. Secure an ESD-safe area to place dismounted equipment.

b. Working on the front of the donor unit, remove the donor PDU alarm unit from the center of the 
PDU:

 • Use a slot screwdriver to loosen the front two screws on the PDU alarm unit until they click.

 • Remove the alarm unit from the cabinet by pulling it straight out. Place it in an ESD-safe area.

c. Remove the donor PDU:

 • Remove 1/4-in. nut and washer from frame ground lug on back side.

 • Use a slot screwdriver to loosen the front two screws on the PDU until they click.

 • Remove the PDU from the cabinet by pulling it straight out. Place it in an ESD-safe area.

Purpose This procedure removes the ONS 15600 power distribution unit (PDU). 

Tools/Equipment Replacement PDU

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 2 Disconnect the faulty PDU:

Note Wiring positions are mirrored for PDU-A and PDU-B with the exception of the frame ground 
wire and are marked on the top face of the PDU.

a. Disconnect DC power to the PDU to be replaced. For more information about bay power 
connections, see the “DLP-E8 Connect Office Power to the ONS 15600 Bay” task on page 16-11.

b. Working on the side of the PDU, use a voltage meter to verify that there is no DC power present at 
the terminals. See the “DLP-E10 Verify Office Power” task on page 16-15.

c. Secure an ESD-safe area to place dismounted equipment.

d. Working on the side of the bay, use the 9/64-in. Allen wrench to loosen the two socket-head screws 
holding the plastic safety cover over the power terminals.

e. Remove the side plastic safety cover and screw down the socket-head screws by hand far enough for 
the PDU to clear the chassis when removed.

Note If socket-head screws are left partially screwed outward, the PDU cannot be removed from 
the chassis.

f. Working on the side of the bay, remove the electrical wiring of the faulty PDU:

Note In this procedure, all wiring screw post positions are referenced from right to left, starting 
with screw post one being rear-most. 

 • Use a 3/8-in. socket and wrench or socket driver to remove the green ground wire from the first 
vertical pair of screw posts.

 • Remove the jumper cable from the frame to logic ground terminals.

 • Remove the red 48-VDC power return wire from the third pair of screw posts.

 • Remove the black 48-VDC power supply wire from the fourth pair of screw posts.

Note Looking at the back of the power unit from the rear of the bay, there are three areas of 
screw posts on the rear of the unit: (1) The top 12 screw posts hold the busbars; (2) the 
right-bottom (PDU-A) or left-bottom (PDU-B) three screw posts hold the black frame 
ground, and (3) the bottom-left (PDU-A) or bottom-right (PDU-B) six screw posts hold 
the green frame and logic grounds.

g. Working on the rear of the bay, remove the two thumbnuts holding the plastic safety cover. Remove 
the plastic safety cover.

h. Working on the rear of the power unit with the six bottom-left (PDU-A) or bottom-right (PDU-B) 
screw posts, remove the nuts, washers, frame and logic ground wires. Use a 7/16-in. socket on the 
nuts, and needle-nose pliers to remove the star washers.

Note Wiring positions are mirrored for PDU-A and PDU-B with the exception of the green frame 
ground wire to the rear of the bay.
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i. Working on the rear of the bay with the top 12 screw posts, use a 7/16-in. socket and socket driver 
to remove the last four nuts holding PDU-B to the top-bay busbar. Use needle-nose pliers to remove 
the star washers.

j. Remove the 1/4-in. nut and washer from the frame ground lug.

Step 3 Working on the front of the bay, remove the faulty PDU:

a. Use a slot screwdriver to unscrew the two PDU slot screws until they click.

b. Pull the PDU straight out and place the PDU in the ESD-safe area.

Step 4 Continue with the “NTP-E121 Replace the Power Distribution Unit” procedure on page 14-30.

Stop. You have completed this procedure. 

NTP-E121 Replace the Power Distribution Unit

Note The PDU can be ordered in entirety (including PDU-A, PDU-B, and alarm panel) or by part.

Step 1 Working on the front of the bay:

a. Push the new PDU straight into the cabinet in the shelf.

b. Replace 1/4-inch nut and washer on rear frame ground lug.

c. Use a slot screwdriver to tighten the two slot screws on the front of the PDU.

Step 2 Working on the front of the bay, reinsert the alarm unit in the middle of the PDU:

a. Push the alarm unit straight into the cabinet in the bay.

b. Use a slot screwdriver to tighten the two slot screws on the front of the alarm unit.

Step 3 Working on the rear of the bay with the six bottom-right (PDU-A) or bottom-left (PDU-B) screw posts, 
replace the wires and the star washers. Use a 7/16-inch socket and wrench to replace the second and third 
nuts on the screw posts.

Note Wiring positions are mirrored for PDU-A and PDU-B with the exception of the green frame 
ground wire to the rear of the bay.

Step 4 Working on the rear of the bay with the top 12 screw posts, replace the busbars, the star washers, and the 
nuts holding the busbars to the PDU. 

Step 5 Working on the rear of the bay, replace the PDU receive output cover over the top 12 screw posts.

Purpose This procedure replaces the B-side PDU. To replace the PDU A-side, 
use the same procedure but reverse the wiring screw post positions.

Tools/Equipment Replacement PDU

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 6 Working on the rear of the bay, replace the two thumbnuts that secure the PDU receive output cover. 

Step 7 Working on the side of the bay, replace the electrical wiring:

a. Place the green jumper cable on the frame ground and logic ground screw posts.

b. Use a 7/16-inch socket and wrench or socket driver to replace the green ground wire on the rear-most 
vertical pair of screw posts. Torque all PDU side screw post nuts to 36 in.-lb.

c. Replace the red 48– VDC power return wire on the third pair of screw posts.

d. Replace the black 48– VDC power supply wire on the fourth pair of screw posts.

Step 8 Working on the side of the bay, replace the plastic safety cover over the power leads.

Step 9 Use the 9/64-inch Allen wrench to replace the two nuts that secure the plastic safety cover.

Step 10 Restore power to the bay. 

Step 11 Check the voltage at the PDU input, output, and backplane busbar connections with a voltage meter. See 
the “DLP-E10 Verify Office Power” task on page 16-15.

Stop. You have completed this procedure. 

NTP-E180 Edit Network Element Defaults

Note For a list of card and node default settings, refer to the “Network Element Defaults” appendix in the 
Cisco ONS 15600 Reference Manual. To change card settings individually (that is, without changing the 
defaults), see Chapter 10, “Change Card Settings.” To change node settings, see Chapter 11, “Change 
Node Settings.”

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to edit NE 
defaults. 

Step 2 Click the Provisioning > Defaults tabs. 

Step 3 Under Defaults Selector, choose a card type (if editing card-level defaults), CTC (if editing CTC 
defaults), or NODE (if editing node-level defaults). Clicking on the node name (at the top of the Defaults 
Selector column) lists all available NE defaults in the Default Name column. To selectively display just 
the defaults for a given card type, for node-level, or for CTC-level, you can drill down the Defaults 
Selector menu structure.

Step 4 Locate a default you want to change under Default Name. 

Purpose This procedure edits the factory-configured network element (NE) defaults 
using the NE Defaults editor. The new defaults can either be applied only 
to the node on which they are edited or exported to a file and imported for 
use on other nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser 
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Step 5 Click in the Default Value column for the default property you are changing and either choose a value 
from the drop-down menu (when available), or type in the desired new value.

Note If you click Reset before you click Apply, all values will return to their original settings. 

Step 6 Click Apply (click in the Default Name column to activate the Apply button if it is unavailable). You 
can modify multiple default values before applying the changes. 

A pencil icon will appear next to any default value that will be changed as a result of editing the defaults 
file. 

Step 7 If you are modifying node-level defaults, a dialog box appears telling you that applying defaults for node 
level attributes overrides current provisioning and asks if you want to continue. Click Yes.

If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will 
reboot and asks if you want to continue. Click Yes.

Note Changes to most node defaults reprovision the node when you click Apply. Changes made to 
card settings using the Defaults Editor do not change the settings for cards that are already 
installed or slots that are preprovisioned for cards, but rather, change only cards that are installed 
or preprovisioned thereafter. To change settings for installed cards or pre-provisioned slots, see 
Chapter 10, “Change Card Settings.”

Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for 
the default to take effect. Before you change a default, view the Side Effects column of the 
Defaults editor (right-click a column header and select Show Column > Side Effects) and be 
prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.

NTP-E181 Import Network Element Defaults

Note For a list of card and node default settings, refer to the “Network Element Defaults” appendix in the 
Cisco ONS 15600 Reference Manual. 

Purpose This procedure imports the NE defaults using the NE Defaults editor. The 
defaults can either be imported from the CTC software CD (factory 
defaults) or from a customized file exported and saved from a node.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser 
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Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to import NE 
defaults.

Step 2 Click the Provisioning > Defaults tabs. 

Step 3 Click Import.

Step 4 Click Browse and browse to the file you are importing if the correct file name and location of the desired 
file do not appear in the Import Defaults from File dialog box.

Step 5 When the correct file name and location appear in the dialog box, click OK. (The correct file name is 
15600-defaults.txt if you are importing the factory defaults.)

A pencil icon will appear next to any default value that will be changed as a result of importing the new 
defaults file. 

Step 6 Click Apply. 

Step 7 If the imported file fails to pass all edits, the problem field shows the first encountered problem default 
value that must be fixed. Change the problem default value and click Apply. Repeat until the imported 
file passes all edits successfully.

Step 8 If you are modifying node-level defaults, a dialog box appears telling you that applying defaults for node 
level attributes overrides current provisioning and asks if you want to continue. Click Yes.

If you are modifying the IIOP Listener Port setting, a dialog box appears warning you that the node will 
reboot and asks if you want to continue. Click Yes.

Note Changes to most node defaults reprovision the node when you click Apply. Changes made to 
card settings using the Defaults Editor do not change the settings for cards that are already 
installed or slots that are preprovisioned for cards, but rather, change only cards that are installed 
or preprovisioned thereafter. To change settings for installed cards or pre-provisioned slots, see 
Chapter 10, “Change Card Settings.”

Note Changing some NE defaults can cause CTC disconnection or a reboot of the node in order for 
the default to take effect. Before you change a default, view the Side Effects column of the 
Defaults editor (right-click a column header and select Show Column > Side Effects) and be 
prepared for the occurrence of any side effects listed for that default.

Stop. You have completed this procedure.
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NTP-E182 Export Network Element Defaults

Note The defaults currently displayed are exported whether or not they have been applied to the current node.

Note The NE defaults can also be exported from the File > Export menu. These exported defaults are for 
reference only and cannot be imported.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to export NE 
defaults. 

Step 2 Click the Provisioning > Defaults tabs. 

Step 3 Click Export.

Step 4 If the desired file to export to does not appear in the Export Defaults to File dialog box (or does not yet 
exist) click Browse and browse to the directory where you want to export the data; then either choose or 
type in (to create) the file to export to [the defaults will be exported as a text file delimited by equals (=) 
signs].

Step 5 Click OK.

Stop. You have completed this procedure.

Purpose This procedure exports the NE defaults using the NE Defaults editor. The 
exported defaults can be imported to other nodes.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser 
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Power Down the Node

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This chapter explains how to power down a node and stop all node activity on the Cisco ONS 15600.

NTP-E80 Power Down the ONS 15600

Warning Do not reach into a vacant slot or chassis while you install or remove a module or a fan. Exposed 
circuitry could constitute an energy hazard. Statement 206

Caution The following procedure is designed to minimize traffic outages when powering down nodes, but traffic 
is lost if you delete and recreate circuits that passed through a working node.

Note Always use the supplied ESD wristband when working with the Cisco ONS 15600. Plug the wristband 
into the ESD jack located on the fan-tray assembly or on the lower-left outside edge of the shelf on the 
shelf assembly. 

Step 1 Identify the node that you want to power down. If no cards are installed, go to Step 15. If cards are 
installed, complete the “DLP-E26 Log into CTC” task on page 16-39.

Purpose This procedure stops all node activity.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 2 From the View menu, choose Go To Network View. 

Step 3 Verify that the node is not connected to a working network:

a. If the node is part of a path protection, log out of the node and complete the “NTP-E123 Remove a 
Path Protection Node” procedure on page 13-11. Continue with Step 4.

b. If the node is part of a bidirectional line switched ring (BLSR), log out of the node and complete the 
“NTP-E169 Remove a BLSR Node” procedure on page 13-6. Continue with Step 4.

c. If the node is part of a point-to-point or linear add/drop multiplexer (ADM), go to Step 6.

d. If the node is not connected to a working network and the current configurations are no longer 
required, proceed to Step 4.

Note You can save the current configurations by skipping Steps 4 through 15.

Step 4 From the View menu, choose Go To Home View.

Step 5 Click the Circuits tab and verify that no circuits appear, then proceed to Step 6. If circuits appear, delete 
all the circuits that originate or terminate in the node:

a. Click the circuits that need to be deleted and click Delete.

b. Click Yes.

Repeat until no circuits are present. For more information, see the “DLP-E163 Delete Circuits” task on 
page 17-49.

Step 6 Click the Provisioning > Protection tabs and delete all protection groups:

a. Click the protection group that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no protection groups are present. For more information, see the “DLP-E87 Delete a 1+1 
Protection Group” task on page 16-91.

Step 7 Click the Provisioning > Comm Channels > SDCC tab and delete all SONET data communications 
channel (SDCC) terminations:

a. Click the SDCC termination that needs to be deleted and click Delete.

b. Click Yes.

Repeat until no SDCC terminations are present. For more information, see the “NTP-E128 Modify or 
Delete Communications Channel Terminations and Provisionable Patchcords” procedure on page 11-8.

Step 8 For each installed card, put all ports in Out of Service status:

a. Double-click a card to display card view.

b. Click the Provisioning > Line tabs.

c. Click in the Status column for each port and choose Out of Service.

d. Click Apply.

Step 9 Remove all fiber connections to the cards. 

Step 10 From the View menu, choose Go To Home View to return to node view. 

Step 11 Right-click an installed card and click Delete.

You cannot delete a card if any of the following conditions apply:

 • The card is part of a protection group.
15-2
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 15      Power Down the Node
 • The card has circuits.

 • The card is being used for timing.

 • The card has a SONET DCC termination.

Step 12 Click Yes. 

For more information about card deletion, see the “DLP-E17 Delete a Card from CTC” task on 
page 16-22.

Step 13 After you have deleted the card, open the card ejectors and remove it from the node. 

Step 14 Repeat Steps 8 through 13 for each installed card.

Step 15 Shut off the power from the power supply that feeds the node. For more information about power issues, 
see the “NTP-E4 Install the Bay Power and Ground” procedure on page 1-9.

Step 16 Disconnect the node from its external fuse source.

Step 17 Store all cards and update inventory records according to local site practice.

Stop. You have completed this procedure.
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DLPs E1 to E99

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

DLP-E1 Unpack and Verify the Bay Assembly

Warning In order to safeguard both equipment and personnel during the installation process, we recommend 
that four people participate in moving the unit. Using adequate manpower is the best guarantee that 
you will avoid harming people or equipment. Statement 129

Step 1 Use a pallet jack or forklift to place the shipping container as close to the installation location as 
possible. Ensure that the space is sufficient to unpack the ONS 15600.

Figure 16-1 shows the packaging you must remove from the ONS 15600.

Purpose This task removes the bay assembly from the package.

Tools/Equipment Scissors

Phillips screwdriver

3/4-in. Society of Automotive Engineers (SAE) socket wrench

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Figure 16-1 ONS 15600 Bay Assembly Packaging

Step 2 Cut all of the plastic banding off the cardboard shipping container. 

Step 3 Remove the cap from the corrugated container.

Step 4 Pull the side panels away from the shipping pallet and set them aside.

Step 5 Cut the banding that holds the top cap and ramps on the bay.

Step 6 Remove the top cap and ramps and set them aside.

Step 7 Carefully cut the plastic covering off the bay and remove.

Step 8 Remove the four bolts that hold the rack to the pallet (rack base bolts) using a 3/4-in. socket wrench.

Step 9 Open all other boxes shipped with this product. Verify that you have received all of the contents listed 
in the “Included Materials” section on page 1-2.

Step 10 Return to your originating procedure (NTP).
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DLP-E2 Inspect the Bay Assembly

Step 1 Look for any loose parts on the bay assembly.

Step 2 Verify that the wire-wrap pins on the customer access panel (CAP) at the rear of the bay are not bent or 
broken.

Step 3 Verify that the power distribution unit (PDU) is not damaged.

Step 4 If the pins on the CAP are bent or broken or the PDU is damaged, call your Cisco sales engineer for a 
replacement.

Step 5 Return to your originating procedure (NTP).

DLP-E3 Install the Dollies onto the Bay Assembly
 

Note For information about obtaining installation dollies, contact your Cisco sales engineer.

Step 1 Inspect the dollies to make sure the caster wheels turn freely. If the wheels come in contact with the metal 
frame of the dolly, turn the screws at the top of the dolly until the wheels move freely.

Step 2 Use a ratchet to unscrew and remove the bolts attached to the top of one of the dollies.

Step 3 Line up the holes on one dolly with the holes at the front base of the bay. 

Purpose This task verifies that all parts of the bay assembly are in good condition.

Tools/Equipment None

Prerequisite Procedures DLP-E1 Unpack and Verify the Bay Assembly, page 16-1

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task explains how to install the dollies on the bay assembly to assist 
with unloading the bay assembly at your site.

Tools/Equipment Dollies (2)

Ratchet

6-in. (or greater) ratchet extension (optional)

1-1/8-in. SAE socket 

3/4-in. SAE socket

15/16-in. SAE socket 

Prerequisite Procedures NTP-E1 Unpack and Inspect the ONS 15600 Bay Assembly, page 1-4

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Step 4 Use a ratchet to install the screws that secure the dolly to the bay. 

Note A 6-in. (or greater) ratchet extension might be helpful when you install the dolly screws.

Step 5 Repeat Steps 2 through 4 to attach the other dolly to the rear base of the bay.

Step 6 Use a socket wrench to turn one of the screws attached to a caster five turns to the right (clockwise). 
Repeat this at each screw and repeat in sequence so that the bay gradually rises to maximum height 
(1-3/4 in. [44.45 mm]) off the pallet.

Step 7 Lay the wooden ramps down so that they line up with the dolly wheels.

Step 8 Remove the wooden blocks from the pallet to allow the bay to roll down the wooden ramps. 

Step 9 With one person on each side of the bay assembly, carefully roll the bay down the ramps and onto the 
floor (Figure 16-2).
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Figure 16-2 ONS 15600 with Dollies Installed

Step 10 Return to your originating procedure (NTP).
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DLP-E4 Install the Bay Assembly
 

Note This procedure describes how to install an ONS 15600 bay in an overhead power environment. Test and 
install according to local site practice.

Step 1 Place the bay directly over the bolt holes in the floor. (To install an ONS 15600 in a raised-floor 
environment, place the bay directly over the studs that protrude from the floor.)

Step 2 Position the four rectangular seismic washers and floor bolts into the bolt holes.

Step 3 Use a socket wrench to turn one of the screws attached to a caster five turns to the left 
(counter-clockwise). Repeat this at each screw and repeat in sequence so that the bay gradually lowers 
and firmly rests on the floor.

Step 4 Use a ratchet and socket to remove the two bolts that attach the dolly to the bay. 

Note A 6-in. (or greater) ratchet extension might be helpful when you remove the dolly bolts.

Step 5 Repeat Steps 3 and 4 for the other dolly.

Step 6 Use the torque wrench to torque the 5/8-in. floor bolts according to the bolt manufacturer’s torque 
specification.

Step 7 Install both kick plates at the front and rear base of the bay:

a. Line up the kick plates with the holes on the bay’s frame.

b. Use a Phillips screwdriver to tighten the five screws that fasten each kick plate to the bay. 

Purpose This task explains how to install the bay assembly at the installation site. 

Tools/Equipment Ratchet

6-in. (or greater) ratchet extension (optional)

SAE socket wrench

SAE torque wrench

Phillips screwdriver, 6 in. long

600-mm kick plate kit (53-2177-XX), or 900-mm kick plate kit 
(53-2178-XX)

Rectangular seismic washers (4) (53-2141-XX)

5/8-in. floor anchor bolts (4)

Prerequisite Procedures NTP-E1 Unpack and Inspect the ONS 15600 Bay Assembly, page 1-4

DLP-E109 Drill Holes to Anchor and Provide Access to the Bay 
Assembly, page 17-9

DLP-E3 Install the Dollies onto the Bay Assembly, page 16-3

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Step 8 Return to your originating procedure (NTP).

DLP-E5 Connect the Office Ground to the ONS 15600

Warning Never defeat the ground conductor or operate the equipment in the absence of a suitably installed 
ground conductor. Contact the appropriate electrical inspection authority or an electrician if you are 
uncertain that suitable grounding is available. Statement 213

Step 1 Remove any paint from the two-hole lug position on the bay front ground holes (Figure 16-3).

Purpose This task connects the office ground to the ONS 15600 bay assembly.

Tools/Equipment 7/16-in. SAE socket

Socket driver

Ground cable, rated for at least 125-A delivery

Crimp tool

Wire strippers

Wire cutters

Listed pressure terminal connectors (two hole lug, 0.63-in. spaced, 1/4-in. 
bolt size); connectors must be suitable for at least 125-A delivery copper 
conductors

Antioxidant compound

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Figure 16-3 PDU Ground Cables and Grounding Holes

Step 2 Apply the antioxidant compound to the two-hole lug position.

Step 3 Connect the office ground cable to the bay front two-hole lug position.

Step 4 Return to your originating procedure (NTP).
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DLP-E6 Create an IP-Encapsulated Tunnel

Note Each ONS 15600 can have up to 128 IP-encapsulated tunnel connections. Terminated Section DCCs 
(SDCCs) used by the ONS 15600 cannot be used as a tunnel endpoint, and a SDCC that is used as a 
tunnel endpoint cannot be terminated. All tunnel connections are bidirectional. 

Step 1 Verify that IP addresses are provisioned at both the source and destination nodes of the planned tunnel. 
For more information, see the “DLP-E30 Provision IP Settings” task on page 16-44.

Step 2 In network view, click the Provisioning > Overhead Circuits tabs.

Step 3 Click Create.

Step 4 In the Overhead Circuit Creation dialog box, complete the following in the Circuit Attributes area:

 • Name—Type the tunnel name.

 • Type—Choose IP Tunnel-D1-D3.

 • Maximum Bandwidth—Type the percentage of total SDCC bandwidth used in the IP tunnel (the 
minimum percentage is 10 percent). 

Step 5 Click Next.

Step 6 In the Circuit Source area, complete the following:

 • Node—Choose the source node.

 • Slot—Choose the source slot.

 • Port—If available, choose the source port.

 • Channel—Displays IPT (D1-D3).

Step 7 Click Next.

Step 8 In the Circuit Destination area, complete the following:

 • Node—Choose the destination node.

 • Slot—Choose the destination slot.

 • Port—If available, choose the destination port.

 • Channel—Displays IPT (D1-D3).

Step 9 Click Finish.

Purpose This task creates a an IP-encapsulated tunnel to transport traffic from 
third-party SONET equipment across ONS 15600 networks. 
IP-encapsulated tunnels are created on the Section data communcations 
channel (SDCC) channel (D1-D3) (if not used by the ONS 15600 as a 
terminated DCC). 

Tools/Equipment OC-N cards must be installed. 

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

NTP-E167 Verify Network Turn-Up, page 6-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 10 Put the ports that are hosting the IP-encapsulated tunnel in service. See the “DLP-E115 Change the 
Service State for a Port” task on page 17-16 for instructions.

Step 11 Return to your originating procedure (NTP).

DLP-E7 Delete a Section DCC Termination

Note Deleting a SDCC termination might cause you to lose visibility of nodes that do not have other data 
communications channels (DCCs) or network connections to the Cisco Transport Controller (CTC) 
computer. 

Note If you have circuits traversing the fiber on which you delete a DCC termination, the circuits will go to 
an Incomplete state.

Step 1 In node view, click the Provisioning > DCC/GCC tabs.

Step 2 Select the DCC termination and click Delete. The Delete SDCC Termination dialog box appears.

Step 3 Check the Set Port Out of Service check box if you want to change the port state to out of service (this 
might be service affecting).

Step 4 Click Yes. Confirm that the changes appear; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

Purpose This procedure deletes a Section DCC termination on the ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E8 Connect Office Power to the ONS 15600 Bay 

Warning This warning applies only to units equipped with DC input power supplies. Wire the DC power supply 
using the appropriate lugs at the wiring end. The proper wiring sequence is ground to ground, positive 
to positive (line to L), and negative to negative (neutral to N). Note that the ground wire should always 
be connected first and disconnected last. Statement 152

Caution Cisco supports only dual office-power feeds.

Note If you encounter problems with the power supply, refer to the Cisco ONS 15600 Troubleshooting Guide.

Step 1 Measure and cut the cables as needed to reach the ONS 15600 PDU from the office power distribution 
panel. Figure 17-5 on page 17-37 shows the ONS 15600 power terminal block on the right side (B side) 
of the bay.

Step 2 If either PDU terminal cover is still installed, use the 9/64-in. Allen wrench to loosen the two screws 
that hold the plastic PDU. Pull the cover away from the shelf and set the cover aside.

Note Use only pressure terminal connectors, such as two-hole lug types, when terminating the battery, 
battery return, and frame ground conductors.

Caution Before you make any crimp connections, coat all bare conductors (battery, battery return, and frame 
ground) with an appropriate antioxidant compound. Bring all unplated connectors, braided strap, and bus 
bars to a bright finish, then coat with an antioxidant before you connect them. You do not need to prepare 
tinned, solder-plated, or silver-plated connectors and other plated connection surfaces, but always keep 
them clean and free of contaminants.

Purpose This task connects power to the ONS 15600 bay assembly.

Tools/Equipment 9/64-in. Allen wrench

Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

Wire cutters

Wire strippers

Crimp tool

Power cables, rated for at least 125-A delivery 

Listed pressure terminal connectors (two hole lug, 0.63-in. spaced, 1/4-in. 
bolt size); connectors must be suitable for at least 125-A delivery copper 
conductors

Prerequisite Procedures DLP-E5 Connect the Office Ground to the ONS 15600, page 16-7

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Caution When terminating power, return, and frame ground, do not use soldering lug, screwless (push-in) 
connectors, quick-connect, or other friction-fit connectors.

Step 3 Strip 1/2 in. (12.7 mm) of insulation from all power cables that you will use.

Step 4 If the bay is being installed in a raised-floor environment, complete the “DLP-E9 Route and Terminate 
Raised-Floor Power Cables” task on page 16-13. 

Step 5 Crimp the lugs onto the ends of all power leads. 

Note When terminating battery and battery return connections as shown in Figure 17-5 on page 17-37, 
follow a torque specification of 36 in-lb. When terminating a frame ground, use the Kepnut 
provided with the ONS 15600 and tighten it to a torque specification of 36 in-lb. 

Step 6 Put the 48 VDC power return wire on the third pair of screw posts (counting from the rear of the PDU).

Note All screw posts are labeled at the top of the PDU.

Step 7 Put the 48 VDC power supply wire on the fourth pair of screw posts.

Step 8 Hold the plastic safety cover in place over the power leads. Use the 9/64-in. Allen wrench to tighten the 
two screws that hold the plastic safety cover in place.

Step 9 Repeat Steps 6 through 8 for the left (A) side of the bay.

Step 10 Apply power to the node.

Step 11 Return to your originating procedure (NTP).
16-12
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 16      DLPs E1 to E99
DLP-E9 Route and Terminate Raised-Floor Power Cables

Step 1 On either side of the bay, locate the holes provided to mount the power conduit (Figure 16-4).

Step 2 On one side of the bay, line up the conduit’s braces with the mounting holes.

Step 3 Use a screwdriver to install 6 screws (0.75 in.) into the mounting holes with one washer under the head 
of each screw.

Purpose This task installs the power conduit included in the raised-floor power kit 
and routes and terminates the power cables.

Tools/Equipment Screwdriver

Ground cables, rated for at least 125-A capacity

Two-hole power lugs, 0.625-in. hole spacing; 0.25-in. bolt holes (Panduit 
LCCF2-14AZFW-E) (for underfloor-routed power cables) (16)

Note You must use the specified lug type in order to terminate raised 
floor cables.

Raised-floor power kit (800-23062-XX), which includes:

 • Screws and washers, #8 x 0.75 in. (12)

 • Screws and washers, #8 x 0.375 in. (8)

 • Power conduits (2)

 • Strain-relief cable brackets (2)

 • Panduit heat shrink #HSTT50-C

Prerequisite 
Procedures

DLP-E5 Connect the Office Ground to the ONS 15600, page 16-7

DLP-E8 Connect Office Power to the ONS 15600 Bay, page 16-11

Required/As Needed As needed for bays installed in a raised-floor environment where the power 
cables originate from the floor.

Onsite/Remote Onsite

Security Level None
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Figure 16-4 Installing the Power Conduit in a Raised-Floor Power Environment

Step 4 Line up the strain-relief cable bracket at the base of the conduit. Install four of the 0.375-in. screws.

Step 5 Carefully push the power cables up through the conduit.

Step 6 Place the heat shrink tube on the cable.
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Step 7 Crimp a lug onto one of the power cables.

Step 8 Put the heat shrink over the barrel of the power terminals to provide insulation.

Step 9 Secure the lug with the two nuts provided onto the PDU terminal. Torque to 36 in-lb.

Step 10 Lace or tie-wrap the cable to the cable strain relief bracket according to local site practice.

Step 11 Repeat Steps 7 through 10 for every power and ground cable on that side of the bay.

Step 12 Repeat this task for the other side of the bay.

Step 13 Return to your originating procedure (NTP).

DLP-E10 Verify Office Power 

Step 1 Turn office power on to the A side of the PDU and turn office power off to the B side of the PDU.

Step 2 Observe that the A side, Shelf 1 green LED is lit on the front face of the PDU. The green LED indicates 
the voltage is within the appropriate range and the polarity is correct. Reversed voltage will result in unlit 
LEDs. Red LEDs indicate the circuit breakers are off or voltage is too low. Diagnose any errors and 
correct before continuing with this procedure. Refer to the Cisco ONS 15600 Troubleshooting Guide for 
more information.

Step 3 To verify power using a voltmeter, place the black test lead of the voltmeter to the PDU A-side frame 
ground input terminal. Place the red test lead to the PDU A-side supply input terminal. Verify that the 
voltage reading is between –40.5 VDC and –57 VDC. 

Note All PDU terminals are labeled on the top of the PDU.

Step 4 To verify ground, place the black test lead of the voltmeter to the PDU A-side frame ground input 
terminal. Place the red test lead to the PDU A-side logic ground terminal and verify that no voltage is 
present.

Step 5 Turn office power on to the B side of the PDU and turn office power off to the A side of the PDU.

Step 6 Observe that the B side, Shelf 1 green LED is lit on the front face of the PDU. Diagnose any errors and 
correct them before continuing with this task.

Step 7 To verify power using a voltmeter, put the black test lead of the voltmeter to the PDU B-side frame 
ground input terminal. Put the red test lead to the PDU B-side supply input terminal. Verify that the 
voltage reading is between –40.5 VDC and –57 VDC.

Step 8 To verify ground, put the black test lead of the voltmeter to the PDU B-side frame ground input terminal. 
Put the red test lead to the PDU B-side logic ground terminal and verify that no voltage is present.

Purpose This task measures the power to verify correct power and returns.

Tools/Equipment Voltmeter

Prerequisite 
Procedures

DLP-E5 Connect the Office Ground to the ONS 15600, page 16-7

DLP-E8 Connect Office Power to the ONS 15600 Bay, page 16-11

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Step 9 Turn office power back on to the A side of the PDU.

Step 10 Return to your originating procedure (NTP).

DLP-E11 Install Alarm Wires on the CAP

Step 1 Wrap the alarm wires on the appropriate wire-wrap pins according to local site practice. Figure 16-5 
shows the backplane of the ONS 15600 shelf and the location of the alarm pin field on the CAP. 

Purpose This task installs the alarm wires on the CAP.

Tools/Equipment Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

#22 to #28 AWG wires

Audible alarm cable with DB-15 connector

Prerequisite Procedures NTP-E4 Install the Bay Power and Ground, page 1-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 16-5 Rear of the ONS 15600, Including the CAP
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Figure 16-6 shows the CAP faceplate in detail.

Figure 16-6 CAP Faceplate and Connections

Note BITS OUT and visual alarm DB-15 are not available in Software Release 5.0.
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Figure 16-7 shows alarm pin assignments.

Figure 16-7 Alarm Pin Assignments on the CAP

See Chapter 8, “Manage Alarms” for instructions about assigning alarms to these pins.

Lace or tie wrap cables to the tie wrap features that are located below the connector pattern, according 
to local site practice.

Step 2 To install the audible alarm cable, connect a DB-15 connector to the Audible Alarm plug at the lower 
right of the CAP. Connect the other end of the cable to the appropriate audible inputs of the connecting 
central office alarm circuit.

Step 3 Return to your originating procedure (NTP).
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DLP-E12 Install T1 (100 Ohm) Timing Connections on the CAP

Step 1 Wrap the clock wires on the appropriate wire-wrap pins according to local site practice. 

Figure 16-8 shows the location of the timing connections on the pin field.

Note Only 100-ohm T1 BITS is supported in Release 6.0.

Figure 16-8 BITS Timing Connections on the CAP

Step 2 Wrap the ground shield of the alarm cable to one of the frame ground pins beneath the timing pin field.

Note For more detailed information about timing, refer to the Cisco ONS 15600 Reference Manual. 
To set up system timing, see the “NTP-E24 Set Up Timing” procedure on page 4-6.

Purpose This task installs timing connections from a 100-ohm T1 source to the 
CAP; it is required if the node is using a T1 timing source for external 
building integrated timing supply (BITS) timing.

Tools/Equipment Wire-wrap tool (suitable for #22 to #28 AWG alarm wires)

#22 or #24 AWG wire shielded twisted pair

Prerequisite Procedures NTP-E4 Install the Bay Power and Ground, page 1-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 Lace or tie wrap cables to the tie-wrap features that are located below the connector pattern, according 
to local site practice.

Step 4 Return to your originating procedure (NTP).

DLP-E13 Install LAN Cables on the CAP

Note Only the active Timing and Shelf Controller (TSC) card’s connector is active. If you connect to the 
standby or switch TSCs, you will lose connectivity. Cisco recommends that you use the RJ-45 connector 
on the CAP card so that connection to the ONS 15600 will not be lost during a TSC switch. 

Step 1 Plug the straight-through (CAT-5) LAN cable into one of the ports labeled “LAN” on the CAP 
(Figure 16-6 on page 16-18). 

Note You can cable both LAN ports but only one will be active at a time.

Step 2 Lace or tie wrap the cable to one of the tie-wrap features located below the connector pattern, according 
to local site practice.

Step 3 Return to your originating procedure (NTP).

DLP-E14 Install the TL1 Craft Interface Cable

Note Rather than using the craft pins, you can use a straight-through cable connected to the TSC RS-232 
(EIA/TIA-232) port to access a TL1 craft interface.

Purpose This task installs the LAN wires on the CAP; it is required to create external 
LAN connections.

Tools/Equipment Straight-through (CAT-5) LAN cables

Prerequisite Procedures NTP-E4 Install the Bay Power and Ground, page 1-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task installs the TL1 craft interface cable on the CAP.

Tools/Equipment EIA/TIA-232 cable (9 pin D-sub)

Prerequisite Procedures NTP-E4 Install the Bay Power and Ground, page 1-9

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 Plug the EIA/TIA-232 cable into the port labeled “CRAFT” on the CAP.

Figure 16-5 on page 16-17 shows the back of the ONS 15600, including the CAP and the location of the 
CRAFT ports.

Note Use a null-modem adapter if you will be connecting a UNIX-based computer to the ONS 15600. 
Refer to the Cisco ONS 15600 TL1 Command Guide for further information.

Step 2 Return to your originating procedure (NTP).

DLP-E15 Inspect the Bay Installation and Connections 

Step 1 Check each wire and cable connection to make sure all cables are locked securely. If a wire or cable is 
loose, return to the appropriate procedure in this chapter to correct it.

Step 2 To check that the CAP is seated correctly, verify that the screws are secure and the pin field is firmly 
attached.

Step 3 Return to your originating procedure (NTP).

DLP-E17 Delete a Card from CTC 

Step 1 In node view, right-click the card you want to delete on the shelf graphic. A shortcut menu appears.

Step 2 Choose Delete Card from the menu and click Yes in the confirmation dialog box.

Purpose This task inspects the bay installation and connections to verify that 
everything is installed and connected properly.

Tools/Equipment None

Prerequisite Procedures Table 1-1 on page 1-13

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

Purpose This task deletes a card from Cisco Transport Controller (CTC).

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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You cannot delete a card if any of the following conditions apply:

 • The card is part of a protection group; see the “DLP-E87 Delete a 1+1 Protection Group” task on 
page 16-91.

 • The card has any circuits; see the “DLP-E163 Delete Circuits” task on page 17-49.

 • The card is being used for timing; see the “DLP-E89 Change the Node Timing Source” task on 
page 16-91.

 • The card has a SONET DCC termination; see the “NTP-E128 Modify or Delete Communications 
Channel Terminations and Provisionable Patchcords” procedure on page 11-8.

Note If the card that you deleted is still installed, it will reboot and reappear in CTC.

Step 3 Return to your originating procedure (NTP).

DLP-E18 Install Fiber-Optic Cables in a 1+1 Configuration 

Note With all fiber types, network planners/engineers should review the relative fiber type and optics 
specifications to determine attenuation, dispersion, and other characteristics to ensure appropriate 
deployment. 

Step 1 Align the white stripe of the cable connector with the white stripe on the receiving connector (OGI for 
OC-48 or OC-192 cards, LC for ASAP cards) of the faceplate connection point. Each card has four 
connectors on the faceplate.

Table 16-1 shows the OGI connector pinouts on the OC-48 card faceplate. 

Purpose This task installs fiber-optic cables on optical (OC-N) cards in a 1+1 linear 
configuration.

Tools/Equipment Fiber-optic cables

Prerequisite Procedures NTP-E11 Install the OC-N Cards, page 2-4

NTP-E77 Clean Fiber Connectors and Adapters, page 14-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Table 16-1 OC48/STM16 Cards OGI Connector Pinout

Connector OGI Pin and Card Port

1 1 2 3 4 5 6 7 8

Receive 4 Transmit 4 Receive 3 Transmit 3 Receive 2 Transmit 2 Receive 1 Transmit 1

2 1 2 3 4 5 6 7 8

Receive 8 Transmit 8 Receive 7 Transmit 7 Receive 6 Transmit 6 Receive 5 Transmit 5
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Table 16-2 shows the OGI connector pinouts on the front of the OC-192 card faceplate.

Note Refer to the “Card Features and Functions” chapter of the Cisco ONS 15600 Reference Manual for 
information about the ASAP card connector numbering.

Figure 16-9 shows all of the cards installed in the shelf and the optical connectors.

3 1 2 3 4 5 6 7 8

Receive 12 Transmit 12 Receive 11 Transmit 11 Receive 10 Transmit 10 Receive 9 Transmit 9

4 1 2 3 4 5 6 7 8

Receive 16 Transmit 16 Receive 15 Transmit 15 Receive 14 Transmit 14 Receive 13 Transmit 13

Table 16-1 OC48/STM16 Cards OGI Connector Pinout

Connector OGI Pin and Card Port

Table 16-2 OC192/STM64 Cards OGI Connector Pinout 

Connector OGI Pin and Card Port

1 1 2 3 4 5 6 7 8

— — Receive 1 Transmit 1 — — — —

2 1 2 3 4 5 6 7 8

— — Receive 2 Transmit 2 — — — —

3 1 2 3 4 5 6 7 8

— — Receive 3 Transmit 3 — — — —

4 1 2 3 4 5 6 7 8

— — Receive 4 Transmit 4 — — — —
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Figure 16-9 ONS 15600 with Optical Cards Installed

Step 2 Remove the dust cap from the OGI or LC connector adapter on the front of the card.

Step 3 Plug the fiber into the connector (Tx and Rx) of a working (instead of protect) OC-N port at one node 
by squeezing the latches on either side of the connector and gently pushing it into the faceplate 
connection point until the connector snaps into place. 

Step 4 Plug the other end of the fiber into the connector of a working port on an OC-N card at an adjacent node.

Step 5 Repeat Steps 2 through 4 for the protect ports on the two OC-N cards you are using, and then for each 
fiber-optic cable you require.

Step 6 Return to your originating procedure (NTP).
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DLP-E19 Route Fiber-Optic Cables 

Step 1 Open the fold-down front door on the cable-management tray.

Step 2 For each optical card you plan to install, find the corresponding cable routing channel directly below that 
card (Figure 16-10.)

Purpose This task explains how to route fiber-optic cables away from the card 
faceplates and onto the side of the shelf.

Tools/Equipment Tie-wrap (Suggested: Panduit TAK-TAPE TTS-20R0 Nelcro tie-wraps)

Prerequisite Procedures NTP-E15 Install the Fiber-Optic Cables, page 2-9

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Figure 16-10 ONS 15600 with All Optical Cards Cabled and Routed

Step 3 Rotate the plastic cable latches for each optical card you will install to the open position so that they do 
not block the cable routing channels in the cable-management tray. 

Step 4 Route the fiber cable from the connector on the card through the corresponding cable routing channel in 
the cable-management tray. Start from the innermost card on one side of the shelf (Slot 4 on the left side, 
for instance).

Note If a slot is empty, leave the corresponding cable routing channel empty for later use.
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Step 5 If narrow cable routing modules (CRMs) are installed:

a. Route the fiber cables through the cable-management tray toward the edge of the bay and then up 
through the narrow CRM attached to the side of the bay, inserting the fiber into the open tracks in 
the narrow CRM (Figure 16-10 on page 16-27). Make sure the cables line up directly in front of the 
corresponding card so the cables are not disturbed if later a card is removed.

b. Rotate the corresponding cable latch to the closed position so it secures the fiber cables within the 
corresponding cable routing channel.

c. Repeat Steps a and b for the fiber cables from each installed OC-N card, working from the innermost 
cards outward.

Step 6 If wide CRMs are installed:

a. Gently pull the spool flanges toward you until they click open.

b. Route the fiber cables through the cable-management tray toward the edge of the bay and then up 
through the wide CRM attached to that side of the bay. Gently loop the cable around the spools. 
Store no more than one meter of slack (on average) for each cable that you route through the wide 
CRM.

Note If your site uses underfloor cabling, route the cables down to the CRM on the shelf directly 
below the node for which you are routing cables.

c. Rotate the corresponding cable latch to the closed position so it secures the fiber cables within the 
corresponding cable routing channel.

d. Repeat Steps a through c for the fiber cables from each installed OC-N card, working from the 
innermost cards outward. Distribute the cables as evenly as possible on the three storage spools of 
the CRM.

e. Push any extended spool flanges away from you so that they click closed.

f. Use tie wrap to secure the cable and minimize slack. Start with the cables closest to the outside edge 
of the CRM.

Step 7 Make sure all the plastic cable latches are in the closed position.

Step 8 Close the fold-down tray door when all fiber cables are properly routed.

Step 9 Return to your originating procedure (NTP).
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DLP-E20 Run the CTC Installation Wizard for Windows

Note If you will log into nodes running CTC software earlier than Release 4.6, uninstall JRE 1.4.2 and 
reinstall JRE 1.3.1_2. To run R5.0 and later, uninstall JRE 1.3.1_2 and reinstall JRE 1.4.2.

Note JRE 1.4.2 requires Netscape 7.x or Internet Explorer 6.x.

Step 1 Verify that your computer has the following:

 • Processor—Pentium III, 700 Mhz or faster

 • RAM—384 MB recommended, 512 MB optimum

 • Hard drive—20 GB hard drive recommended with at least 50 MB of space available

 • Operating System—Windows 98 (1st and 2nd editions), Windows NT 4.0 (with Service Pack 6a), 
Windows 2000 (with Service Pack 3), or Windows XP Home

If your operating system is Windows NT 4.0, verify that Service Pack 5 or later is installed. From 
the Start menu, choose Programs > Administrative Tools > Windows NT Diagnostics and check 
the service pack on the Version tab of the Windows NT Diagnostics dialog box. If Service Pack 6a 
or later is not installed, do not continue. Install Service Pack 6a following the computer upgrade 
procedures for your site.

Note Processor and RAM requirements are guidelines. CTC performance is faster if your 
computer has a faster processor and more RAM. Refer to the Cisco ONS 15600 Reference 
Manual to find computer requirements needed for small, medium, and large ONS 15600 
networks. 

Step 2 Insert the Cisco ONS 15600 Release 6.0 software or documentation CD into your computer CD drive. 
The installation program begins running automatically. If it does not start, navigate to your computer’s 
CD directory and double-click setup.exe.

Purpose This task installs the CTC online user manuals, Acrobat Reader 6.0.1, Java 
Runtime Environment (JRE) 1.4.2, and the CTC Java archive (JAR) files. 
JRE 1.4.2 is required to run Release 6.0. Preinstalling the CTC JAR files 
saves time at initial login. If the JAR files are not installed, they are 
downloaded from the TSC card the first time you log in.

Tools/Equipment Cisco ONS 15600 Release 6.0 software or documentation CD

Prerequisite Procedures None

Required/As Needed This task is required if any one of the following is true: 

 • JRE 1.4.2 is not installed.

 • CTC online user manuals are not installed and are needed.

 • CTC JAR files are not installed and are needed.

Onsite/Remote Onsite or remote

Security Level None
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The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

 • Java Runtime Environment 1.4.2

 • Acrobat Reader 6.0.1

 • Online User Manuals

 • CTC JAR files

Step 3 Click Next.

Step 4 Complete one of the following:

 • Click Typical to install both the Java Runtime Environment and online user manuals. If you already 
have JRE 1.4.2 installed on your computer, choose Custom.

 • Click Custom if you want to install either the JRE or the online user manuals. By default, Acrobat 
Reader and the online user manuals are selected.

Step 5 Click Next.

Step 6 Complete the following, as applicable:

 • If you selected Typical in Step 4, skip this step and continue with Step 7.

 • If you selected Custom, check the CTC component that you want to install and click Next. 

 – If you selected Online User Manuals, continue with Step 7. 

 – If you did not select Online User Manuals, continue with Step 9.

Step 7 The directory where the installation wizard will install CTC online user manuals appears. The default is 
C:\Program Files\Cisco\CTC\Documentation. 

 • If you want to change the CTC online help directory, type the new directory path in the 
Directory Name field, or click Browse to navigate to the directory. 

 • If you do not want to change the directory, skip this step.

Step 8 Click Next.

Step 9 Review the components that will be installed. If you want to change the components, complete one of 
the following:

 • If you selected Typical in Step 4, click Back twice to return to the installation setup type page. 
Choose Custom and repeat Steps 6 through 8. 

 • If you selected Custom in Step 4, click Back once or twice (depending on the components selected) 
until the component selection page appears. Repeat Steps 6 through 8.

Step 10 Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom 
in Step 4 and did not check Java Runtime Environment 1.4.2, continue with Step 12.

Step 11 To install the JRE, complete the following:

a. In the Java 2 Runtime Environment License Agreement dialog box, view the license agreement and 
choose one of the following:

 • I accept the terms of the license agreement—Accepts the license agreement. Continue with 
Step b.

 • I do not accept the terms of the license agreement—Disables the Next button on the Java 2 
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC 
installation wizard. CTC will not install the JRE. Continue with Step 12.
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Note If JRE 1.4.2 is already installed on your computer, the License Agreement page does 
not appear. You must click Next and then choose Modify to change the JRE installation 
or Remove to uninstall the JRE. If you choose Modify and click Next, continue with 
Step e. If you choose Remove and click Next, continue with Step i.

b. Click Next.

c. Choose one of the following:

 • Click Typical to install all JRE features. If you select Typical, the JRE version installed will 
automatically become the default JRE version for your browsers.

 • Click Custom if you want to select the components to install and select the browsers that will 
use the JRE version.

d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for 
each program feature that you want to install and choose the desired setting. The program features 
include:

 • Java 2 Runtime Environment—(Default) Installs JRE 1.4.2 with support for European 
languages. 

 • Support for Additional Languages—Adds support for non-European languages.

 • Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management 
capabilities.

The drop-down list options for each program feature include:

 • This feature will be installed on the local hard drive—Installs the selected feature.

 • This feature and all subfeatures will be installed on the local hard drive—Installs the selected 
feature and all subfeatures.

 • Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime 
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired 
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java 
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both 
browser check boxes unchecked.

Note Setting the JRE as the default for these browsers might cause problems with these browsers.

h. Click Next. 

i. Click Finish.

Note If you are uninstalling the JRE, click Remove.

Step 12 In the Cisco Transport Controller Installation Wizard, click Next. The online user manuals are installed.
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Step 13 Click Finish.

Step 14 Return to your originating procedure (NTP).

DLP-E21 Run the CTC Installation Wizard for UNIX

Note If you will log into nodes running CTC software earlier than Release 4.6, uninstall JRE 1.4.2 and 
reinstall JRE 1.3.1_2. To run Software R6.0 and later, uninstall JRE 1.3.1_2 and reinstall JRE 1.4.2.

Note JRE 1.4.2 requires Netscape 7.x or Internet Explorer 6.x.

Step 1 Verify that your computer has the following:

 • RAM—384 MB recommended, 512 MB optimum

 • Hard drive—20 GB hard drive recommended with at least 50 MB of space available

 • Operating System—Solaris 8 or 9

Note These requirements are guidelines. CTC performance is faster if your computer has a faster 
processor and more RAM. Refer to the Cisco ONS 15600 Reference Manual for computer 
requirements needed for small, medium, and large ONS 15600 networks. 

Step 2 Change the directory. Type:

cd /cdrom/cdrom0/

Step 3 From the techdoc600 CD directory, type:

./setup.bat

The Cisco Transport Controller Installation Wizard displays the components that will be installed on 
your computer:

Purpose This task installs the CTC online user manuals, Acrobat Reader 6.0.1, 
JRE 1.4.2, and the CTC JAR files. JRE 1.4.2 is required to run Release 6.0. 
Preinstalling the CTC JAR files saves time at initial login. If the JAR files 
are not installed, they are downloaded from the TSC card the first time you 
log in.

Tools/Equipment ONS 15600 Release 6.0 software or documentation CD

Prerequisite Procedures None

Required/As Needed Required if any of the following are true: 

 • JRE 1.4.2 is not installed.

 • CTC online help is not installed and is needed.

 • JRE files are not installed and are needed.

Onsite/Remote Onsite or remote

Security Level None
16-32
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 16      DLPs E1 to E99
 • Java Runtime Environment 1.4.2 

 • Acrobat Reader 6.0.1

 • Online User Manuals

 • JRE JAR files

Step 4 Click Next.

Step 5 Complete one of the following:

 • Click Typical to install both the Java Runtime Environment and online user manuals. If you already 
have JRE 1.4.2 installed on your computer, choose Custom.

 • Click Custom if you want to install either the JRE or the online user manuals. 

Step 6 Click Next. 

Step 7 Complete the following, as applicable:

 • If you selected Typical in Step 5, continue with Step 8.

 • If you selected Custom, check the CTC component that you want to install and click Next. 

 – If you selected Online User Manuals, continue with Step 8. 

 – If you did not select Online User Manuals, continue with Step 10. 

Step 8 The directory where the installation wizard will install CTC online user manuals appears. The default is 
/usr/doc/ctc. 

 • If you want to change the CTC online help directory, type the new directory path in the 
Directory Name field, or click Browse to navigate to the directory.

 • If you do not want to change the CTC online help directory, skip this step.

Step 9 Click Next.

Step 10 Review the components that will be installed. If you want to change the components, complete one of 
the following:

 • If you selected Typical in Step 5, click Back twice to return to the installation setup type page. 
Choose Custom and repeat Steps 6 through 9.

 • If you selected Custom in Step 5, click Back once or twice (depending on the components selected) 
you reach the component selection page and check the desired components. Repeat Steps 7 
through 9.

Step 11 Click Next. It might take a few minutes for the JRE installation wizard to appear. If you selected Custom 
in Step 5 and did not check Java Runtime Environment 1.4.2, continue with Step 13.

Step 12 To install the JRE, complete the following:

a. In the Java 2 Runtime Environment License Agreement dialog box, view the license agreement and 
choose one of the following:

 • I accept the terms of the license agreement—Accepts the license agreement. Continue with 
Step b.

 • I do not accept the terms of the license agreement—Disables the Next button on the Java 2 
Runtime Environment License Agreement dialog box. Click Cancel to return to the CTC 
installation wizard. CTC will not install the JRE. Continue with Step 13.
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Note If JRE 1.4.2 is already installed on your computer, the License Agreement page does not 
appear. You must click Next and then choose Modify to change the JRE installation or 
Remove to uninstall the JRE. If you choose Modify and click Next, continue with Step e. If 
you choose Remove and click Next, continue with Step i.

b. Click Next.

c. Choose one of the following:

 • Click Typical to install all JRE features. If you select Typical, the JRE version installed will 
automatically become the default JRE version for your browsers. 

 • Click Custom if you want to select the components to install and select the browsers that will 
use the JRE version.

d. Click Next.

e. If you selected Typical, continue with Step i. If you selected Custom, click the drop-down list for 
each program feature that you want to install and choose the desired setting. The program features 
include:

 • Java 2 Runtime Environment—(Default) Installs JRE 1.4.2 with support for European 
languages. 

 • Support for Additional Languages—Adds support for non-European languages.

 • Additional Font and Media Support—Adds Lucida fonts, Java Sound, and color management 
capabilities.

The drop-down list options for each program feature include:

 • This feature will be installed on the local hard drive—Installs the selected feature.

 • This feature and all subfeatures will be installed on the local hard drive—Installs the selected 
feature and all subfeatures.

 • Don’t install this feature now—Does not install the feature (not an option for Java 2 Runtime 
Environment).

To modify the directory where the JRE version is installed, click Change, navigate to the desired 
directory, and click OK.

f. Click Next.

g. In the Browser Registration dialog box, check the browsers that you want to register with the Java 
Plug-In. The JRE version will be the default for the selected browsers. It is acceptable to leave both 
browser check boxes unchecked.

Note Setting the JRE version as the default for these browsers might cause problems with these 
browsers. 

h. Click Next. 

i. Click Finish.

Note If you are uninstalling the JRE, click Remove.

Step 13 In the Cisco Transport Controller Installation Wizard, click Next. The Online Help installs.
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Step 14 Click Finish.

Note Be sure to record the names of the directories you choose for JRE and the online help.

Step 15 Return to your originating procedure (NTP).

DLP-E23 Set Up a Windows PC for Craft Connection to an ONS 15600 on the 
Same Subnet Using Static IP Addresses

Step 1 Verify the operating system that is installed on your computer: 

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel window, double-click the System icon.

c. On the General tab of the System Settings window, verify that the Windows operating system is one 
of the following: Windows 98, Windows 2000, Windows NT 4.0, or Windows XP.

Step 2 According to the Windows operating system installed on your computer, perform one of the following 
steps:

 • For Windows 98, complete Step 3.

 • For Windows NT 4.0, complete Step 4.

 • For Windows 2000, complete Step 5.

 • For Windows XP, complete Step 6.

Step 3 If you have Windows 98 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, choose TCP/IP for your network interface card (NIC), then click 
Properties.

Purpose This task sets up your computer for a local craft connection to the 
ONS 15600 when: 

 • You will connect to one ONS 15600; if you will connect to multiple 
ONS 15600s, you might need to reconfigure your computer’s IP 
settings each time you connect to an ONS 15600.

 • You need to use non-ONS 15600 applications such as ping and tracert 
(trace route).

Tools/Equipment None

Prerequisite Procedures NTP-E17 Set Up Computer for CTC, page 3-1

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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d. In the TCP/IP Properties dialog box, click the DNS Configuration tab and choose Disable DNS.

e. Click the WINS Configuration tab and choose Disable WINS Resolution.

f. Click the IP Address tab.

g. In the IP Address window, click Specify an IP address. 

h. In the IP Address field, enter an IP address that is identical to the ONS 15600 IP address except for 
the last octet. The last octet must be 1 or 3 through 254. 

i. In the Subnet Mask field, type the same subnet mask as the ONS 15600. The default is 
255.255.255.0 (24 bit).

j. Click OK.

k. In the TCP/IP dialog box, click the Gateway tab.

l. In the New Gateway field, type the ONS 15600 IP address. Click Add.

m. Verify that the IP address appears in the Installed Gateways field, then click OK.

n. When the prompt to restart your PC appears, click Yes.

Step 4 If you have Windows NT 4.0 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Control Panel.

b. In the Control Panel dialog box, click the Network icon.

c. In the Network dialog box, click the Protocols tab, choose TCP/IP Protocol, then click Properties.

d. Click the IP Address tab.

e. In the IP Address window, click Specify an IP address. 

f. In the IP Address field, enter an IP address that is identical the ONS 15600 IP address except for the 
last octet. The last octet must be 1 or 3 through 254.

g. In the Subnet Mask field, type 255.255.255.0.

h. Click Advanced.

i. In the Gateways List, click Add. The TCP/IP Gateway Address dialog box appears.

j. Type the ONS 15600 IP address in the Gateway Address field.

k. Click Add.

l. Click OK.

m. Click Apply.

n. In some cases, Windows NT 4.0 prompts you to reboot your PC. If you receive this prompt, click 
Yes.

Step 5 If you have Windows 2000 installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Settings > Network and Dial-up Connections > 
Local Area Connection.

b. In the Local Area Connection Status dialog box, click Properties.

c. On the General tab, choose Internet Protocol (TCP/IP), then click Properties.

d. Click Use the following IP address.

e. In the IP Address field, enter an IP address that is identical the ONS 15600 IP address except for the 
last octet. The last octet must be 1 or 3 through 254.
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f. In the Subnet Mask field, type 255.255.255.0.

g. In the Default Gateway field, type the ONS 15600 IP address. 

h. Click OK.

i. In the Local Area Connection Properties dialog box, click OK.

j. In the Local Area Connection Status dialog box, click Close.

Step 6 If you have Windows XP installed on your PC, complete the following steps to change its TCP/IP 
configuration:

a. From the Windows Start menu, choose Control Panel > Network Connections.

Note If the Network Connections menu is not available, click Switch to Classic View.

b. From the Network Connections dialog box, click the Local Area Connection icon.

c. From the Local Area Connection Properties dialog box, choose Internet Protocol (TCP/IP), then 
click Properties.

d. In the IP Address field, enter an IP address that is identical the ONS 15600 IP address except for the 
last octet. The last octet must be 1 or 3 through 254.

e. In the Subnet Mask field, type 255.255.255.0.

f. In the Default Gateway field, type the ONS 15600 IP address. 

g. Click OK.

h. In the Local Area Connection Properties dialog box, click OK.

i. In the Local Area Connection Status dialog box, click Close.

Step 7 Return to your originating procedure (NTP).

DLP-E24 Set Up a Solaris Workstation for a Craft Connection to an ONS 15600

Step 1 Log into the workstation as the root user.

Step 2 Check to see if the interface is plumbed by typing:

# ifconfig device 

For example: 

# ifconfig hme1

Purpose This task sets up a Solaris workstation for a craft connection to the 
ONS 15600.

Tools/Equipment None

Prerequisite Procedures NTP-E17 Set Up Computer for CTC, page 3-1

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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If the interface is plumbed, a message similar to the following appears:

hme1:flags=1000842<BROADCAST,RUNNING,MULTICAST,IPv4>mtu 1500 index 2 inet 0.0.0.0 netmask 0

If a message similar to this one appears, go to Step 5.

If the interface is not plumbed, a message similar to the following appears:

if config: status: SIOCGLIFFLAGS: hme1: no such interface. 

If a message similar to this one appears, go to Step 3.

Step 3 Plumb the interface by typing:

# ifconfig device plumb

For example: 

# ifconfig hme1 plumb

Step 4 Configure the IP address on the interface by typing:

# ifconfig interface ip-address netmask netmask up

For example:

# ifconfig hme0 192.1.0.3 netmask 255.255.255.0 up

Note Enter an IP address that is identical to the ONS 15600 IP address except for the last octet. The 
last octet must be between 1 and 254. 

Step 5 In the Subnet Mask field, type 255.255.255.0. Skip this step if you checked Craft Access Only at 
Provisioning > Network > General > Gateway Settings.

Step 6 Test the connection:

a. Start Netscape Navigator.

b. Enter the Cisco ONS 15600 IP address in the web address (URL) field. If the connection is 
established, a Java Console window, CTC caching messages, and the Cisco Transport Controller 
Login dialog box appear. If this occurs, go to Step 2 of the “DLP-E26 Log into CTC” task on 
page 16-39 to complete the login. If the Login dialog box does not appear, complete Steps c and d.

c. At the prompt, type: 

ping ONS-15600-IP-address

For example, to connect to an ONS 15600 with the default IP address 192.168.1.2, type:

ping 192.168.1.2

If your workstation is connected to the ONS 15600, the following message appears:

IP address is alive 

Note Skip this step if you checked the Craft Access Only check box at Provisioning > Network > 
General > Gateway Settings. 

d. If CTC is not responding, a “Request timed out” (Windows) or a “no answer from x.x.x.x” (UNIX) 
message appears. Verify the IP and subnet mask information. Check that the cables connecting the 
workstation to the ONS 15600 are securely attached. Check the link status by typing:
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# ndd -set /dev/device instance 0
# ndd -get /dev/device link_status

For example:

# ndd -set /dev/hme instance 0
# ndd -get /dev/hme link_status

A result of 1 means the link is up. A result of 0 means the link is down.

Note Check the man page for ndd. For example, type: 
# man ndd

Step 7 Return to your originating procedure (NTP).

DLP-E26 Log into CTC

Note For information about CTC views and navigation, see Appendix A, “CTC Information and Shortcuts.”

Step 1 From the computer connected to the ONS 15600, start Netscape (PC or UNIX) or Internet Explorer (PC 
only):

 • If you are using a PC, launch Netscape or Internet Explorer from the Windows Start menu or a 
shortcut icon.

 • If you are using UNIX, launch Netscape from the command line by typing one of the following:

 – To install Netscape colors for Netscape use, type:

netscape -install

 – To limit Netscape to 32 colors so that if the requested color is not available, Netscape chooses 
the closest color option, type:

netscape -ncols 32

Purpose This task logs into CTC. 

Tools/Equipment None

Prerequisite Procedures NTP-E17 Set Up Computer for CTC, page 3-1

One of the following procedures:

 • NTP-E18 Set Up CTC Computer for Local Craft Connection to the 
ONS 15600, page 3-2

 • NTP-E111 Set Up a CTC Computer for a Corporate LAN Connection 
to the ONS 15600, page 3-4

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note CTC requires a full 24-color palette to run properly. When using color-intensive 
applications such as Netscape in UNIX, it is possible that UNIX could run out of colors to 
use for CTC. The -install and -ncols 32 command line options limit the number of colors that 
Netscape uses. 

Step 2 In the Netscape or Internet Explorer Web address (URL) field, enter the ONS 15600 IP address. For 
initial setup, this is the default address: 192.168.1.2. Press Enter.

Note If you are logging into ONS 15600 nodes running different releases of CTC software, log into 
the node running the most recent release. If you log into a node running an older release, you 
will receive an INCOMPATIBLE-SW alarm for each node in the network running a new release, 
and CTC will not be able to manage these nodes. To check the software version of a node, select 
About CTC from the CTC Help menu. To resolve an alarm, refer to the Cisco ONS 15600 
Troubleshooting Guide.

Step 3 If a Java Plug-in Security Warning dialog box appears, complete the “DLP-E152 Install Public-Key 
Security Certificate” task on page 17-40 to install the public-key security certificate.

After you complete the security certificate dialog box (or if the certificate is already installed), a Java 
Console window displays the CTC file download status. The web browser displays information about 
your Java and system environments. If this is the first login, CTC caching messages appear while CTC 
files are downloaded to your computer. The first time you connect to an ONS 15600, this process can 
take several minutes. After the download, the CTC Login dialog box appears (Figure 16-11).

Figure 16-11 Logging into CTC

Step 4 In the Login dialog box, type a user name and password (both are case sensitive). For initial setup, type 
the user name CISCO15 and password otbu+1.
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Note The CISCO15 user is provided with every ONS 15600. CISCO15 has superuser privileges, so 
you can create other users. You must create another superuser before you can delete the 
CISCO15 user. CISCO15 is delivered with the otbu+1 password. To change the password for 
CISCO15, click the Provisioning > Security tabs after you log in and change the password. To 
set up ONS 15600 users and assign security, go to the “NTP-E26 Create Users and Assign 
Security” procedure on page 4-3. For additional information, refer to the Cisco ONS 15600 
Reference Manual.

Step 5 Each time you log into an ONS 15600, you can make selections on the following login options:

 • Node Name—Displays the IP address entered in the web browser and a drop-down list of 
previously entered ONS 15600 IP addresses. You can select any ONS 15600 on the list for the login, 
or you can enter the IP address (or node name) of any new node where you want to log in.

 • Additional Nodes—Displays a list of login node groups. To create a login node group or add 
additional groups, see the “DLP-E27 Create Login Node Groups” task on page 16-41.

 • Disable Network Discovery—Check this box to view only the ONS 15600 (and login node group 
members, if any) entered in the Node Name field. Nodes linked to this node through the DCC are 
not discovered and will not appear in CTC network view. Using this option can decrease the CTC 
startup time in networks with many DCC-connected nodes and reduces memory consumption. 

 • Disable Circuit Management—Check this box to disable discovery of existing circuits. Using this 
option can decrease the CTC initialization time in networks with many existing circuits and reduce 
memory consumption. This option does not prevent the creation and management of new circuits.

Step 6 Click Login.

If login is successful, the CTC window appears. From here, you can navigate to other CTC views to 
provision and manage the ONS 15600. If you need to turn up a shelf for the first time, go to Chapter 4, 
“Turn Up Node.” If login problems occur, refer to the Cisco ONS 15600 Troubleshooting Guide.

Step 7 Return to your originating procedure (NTP).

DLP-E27 Create Login Node Groups

Step 1 From the Edit menu, choose Preferences.

Step 2 Click the Login Node Groups tab.

Step 3 Click Create Group.

Step 4 Type a name for the group in the Create Login Group Name dialog box. Click OK.

Purpose This task creates a login node group to display ONS 15600s that have an IP 
connection but not a DCC connection to the login node.

Tools/Equipment None

Prerequisite Procedures NTP-E20 Log into the ONS 15600 GUI, page 3-5

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 In the Members field, type the IP address (or node name) of a node you want to add to the group. Click 
Add. Repeat this step for each node you want to add to the group.

Step 6 Click OK. 

The next time you log into an ONS 15600, the login node group will be available in the Additional Nodes 
list of the Login dialog box. For example, in Figure 16-12, a login node group is created that contains 
the IP addresses for Nodes 1, 4, and 5. During login, if you choose this group from the Additional Nodes 
list and Disable Network Discovery is not selected, all nodes in the figure appear. If the login group and 
Disable Network Discover are both selected, only Nodes 1, 4, and 5 appear. You can create as many 
login groups as you need. The groups are stored in the CTC preferences file and are not visible to other 
users.

Figure 16-12 Login Node Group 

Step 7 Return to your originating procedure (NTP).
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DLP-E28 Add a Node to the Current Session or Login Group 

Step 1 From the CTC File menu, choose Add Node.

Step 2 In the Add Node dialog box, enter the node name (or IP address).

Step 3 If you want to add the node to the current login group, check Add Node to Current Login Group. 
Otherwise, leave it unchecked.

Note The Add Node to Current Login Group check box is active only if you selected a login group 
when you logged into CTC. 

Step 4 Click OK. 

After a few seconds, the new node will appear on the network view map.

Step 5 Return to your originating procedure (NTP).

DLP-E29 Change the Login Legal Disclaimer

Step 1 In node view, click the Provisioning > Security > Legal Disclaimer > HTML tabs.

Step 2 The existing statement is a default, non-customer-specific disclaimer. If you want to edit this statement 
with specifics for your company, you can change the text. You can also use the HTML commands in 
Table 16-3 to format the text.

Purpose This task adds a node to the current CTC session or login node group.

Tools None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task modifies the legal disclaimer statement shown in the CTC login 
dialog box so that it will display customer-specific information when users 
log into the network.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser 
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Step 3 If you want to preview your changed statement and formatting, click the Preview subtab.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-E30 Provision IP Settings

Caution All network changes should be approved by your network or LAN administrator.

Step 1 From the View menu, choose Go To Home View. 

Step 2 Click the Provisioning > Network > General tabs.

Step 3 Complete the following information in the fields listed:

 • IP Address—Type the IP address assigned to the ONS 15600 node.

Table 16-3 HTML Commands Used to Format the Legal Disclaimer

Code Description

<b> Begins boldface font

</b> Ends boldface font

<center> Aligns type in the center of the window

</center> Ends the center alignment

<font=n> (where n = point size) Changes the font to the new size

</font> Ends the font size command

<p> Creates a line break

<sub> Begins subscript

</sub> Ends subscript

<sup> Begins superscript

</sup> Ends superscript

<u> Starts underline

</u> Ends underline

Purpose This task provisions IP settings, which include the IP address, default 
router, Dynamic Host Configuration Protocol (DHCP) access, firewall 
access, and SOCKS proxy server settings for an ONS 15600 node.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Default Router— If the ONS 15600 is connected to a LAN, enter the IP address of the default router. 
The default router forwards packets to network devices that the ONS 15600 cannot directly access. 
This field is ignored if any of the following are true:

 – The ONS 15600 is not connected to a LAN.

 – SOCKS proxy server is enabled and the ONS 15600 is provisioned as an end network element 
(ENE).

 – Open Shortcut Path First (OSPF) is enabled on both the ONS 15600 and the LAN where the 
ONS 15600 is connected.

 • Suppress CTC IP Display—Check this check box if you want to prevent the node IP address from 
being shown in CTC to users with Provisioning, Maintenance, or Retrieve security levels. (The IP 
address suppression does apply to users with the Superuser security level.)

 • Forward DHCP Request To—Check this check box to enable DHCP. Also, enter the DHCP server 
IP address in the Request To field. Unchecked is the default. If you will enable any of the gateway 
settings to implement the ONS 15600 SOCKS proxy server features, leave this field blank.

Note If you enable DHCP, computers connected to an ONS 15600 node can obtain temporary IP 
addresses from an external DHCP server. The ONS 15600 only forwards DHCP requests; it 
does not act as a DHCP server.

 • MAC Address—(Read only) Displays the ONS 15600 IEEE 802 MAC address. 

 • Net/Subnet Mask Length—If the ONS 15600 is part of a subnet, type the subnet mask length 
(decimal number representing the subnet mask length in bits) or click the arrows to adjust the subnet 
mask length. The subnet mask length is the same for all ONS 15600s in the same subnet.

 • TSC CORBA (IIOP) Listener Port—Sets the ONS 15600 Internet Inter-Orb Protocol (IIOP) listener 
port used for communication between the ONS 15600 and CTC computers. This field is generally 
not changed unless the ONS 15600 resides behind a firewall that requires a different port. See the 
“NTP-E94 Set Up the ONS 15600 for Firewall Access” procedure on page 4-6 for more information.

 • Gateway Settings—Provisions the ONS 15600 SOCKS proxy server features. (SOCKS is a standard 
proxy protocol for IP-based applications.) Do not change these options until you review the SOCKS 
proxy server scenario in the Cisco ONS 15600 Reference Manual. In SOCKS proxy server networks, 
the ONS 15600 is either an ENE, gateway network element (GNE), or proxy-only server. 
Provisioning must be consistent for each NE type.

 • Enable SOCKS proxy server on port—If checked, the ONS 15600 serves as a proxy for connections 
between CTC clients and ONS 15600s that are connected by DCCs to the proxy ONS 15600. The 
CTC client establishes connections to DCC-connected nodes through the proxy node. The CTC 
client does not require IP connectivity to the DCC-connected nodes, only to the proxy ONS 15600. 
If Enable SOCKS proxy server on port is off, the node does not proxy for any CTC clients. When 
this box is checked, you can provision one of the following options:

Note For the ONS 15600, the ENE and GNE setting have the same behavior.

 – External Network Element (ENE) or Gateway Network Element (GNE)—Choose this option 
when the ONS 15600 is not connected to a LAN but has DCC connections to other ONS nodes. 
A CTC computer connected to the ENE through the TSC TCP/IP (craft) port can manage nodes 
that have DCC connections to the ENE. However, the CTC computer does not have direct IP 
connectivity to these nodes or to any LAN/WAN that those nodes might be connected to.
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 – SOCKS Proxy-Only—Choose this option when the ONS 15600 is connected to a LAN and the 
LAN is separated from the node by a firewall. The SOCKS Proxy Only is the same as the GNE 
option, except the SOCKS Proxy Only option does not isolate the DCC network from the LAN.

Step 4 Click Apply.

Step 5 In the confirmation dialog box, click Yes.

Both ONS 15600 TSC cards will reboot, one at a time. Next, a “Lost node connection, switching to 
network view” message appears. The reset causes the standby TSC to become the active TSC.

Step 6 If the cable was connected to the RJ-45 port on the active TSC (now the standby TSC), disconnect the 
cable and connect it to the RJ-45 port on the other TSC (now the active TSC). 

Step 7 Click OK. The network view appears with the node icon in gray, during which time you cannot access 
the node.

Step 8 Double-click the node icon when it becomes green. 

Step 9 Return to your originating procedure (NTP). 

DLP-E31 Create a Static Route

Step 1 In node view, click the Provisioning > Network > Static Routing tabs.

Step 2 Click Create.

Step 3 In the Create Static Route dialog box, enter the following: 

 • Destination—Enter the IP address of the computer running CTC. To limit access to one computer, 
enter the full IP address and a subnet mask of 255.255.255.255. To allow access to all computers on 
the 192.168.1.0 subnet, enter 192.168.1.0 and a subnet mask of 255.255.255.0. You can enter a 
destination of 0.0.0.0 to allow access to all CTC computers that connect to the router.

 • Mask—Enter a subnet mask. If Destination is a host route (that is, one CTC computer), enter a 32-bit 
subnet mask (255.255.255.255). If Destination is a subnet, adjust the subnet mask accordingly, for 
example, 255.255.255.0. If Destination is 0.0.0.0, CTC automatically enters a subnet mask of 
0.0.0.0 to provide access to all CTC computers. You cannot change this value.

Purpose This task creates a static route to establish CTC connectivity to a computer 
on another network.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required if either of the following conditions is true: 

 • You need to connect ONS 15600s to CTC sessions on one subnet 
connected by a router to ONS 15600s residing on another subnet when 
OSPF is not enabled and the ENE or GNE setting are not checked.

 • You need to enable multiple CTC sessions among ONS 15600s 
residing on the same subnet, and the Craft Access server feature is not 
enabled.

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Next Hop—Enter the IP address of the router port or the node IP address if the CTC computer is 
connected to the node directly.

 • Cost—Enter the number of hops between the ONS 15600 and the computer. 

Step 4 Click OK. Verify that the static route appears in the Static Route window.

Note Static route networking scenarios are provided in the IP networking section of the 
Cisco ONS 15600 Reference Manual.

Step 5 Return to your originating procedure (NTP).

DLP-E32 Set Up or Change Open Shortest Path First Protocol

Note If the ONS 15600 has DCC or LAN interfaces in multiple OSPF areas, at least one ONS 15600 DCC or 
LAN interface must be in the backbone area 0.0.0.0. 

Note CTC will not allow both a DCC interface and a LAN interface in the same non-zero OSPF area. 

Note To create OSPF virtual links, OSPF must be enabled on the LAN.

Step 1 In node view, click the Provisioning > Network > OSPF tabs. 

Step 2 In the top left side of the OSPF pane, complete the following:

 • DCC/GCC OSPF Area ID Table—In dotted decimal format, enter the number that identifies the 
ONS 15600s as a unique OSPF area ID. The Area ID can be any number between 000.000.000.000 
and 255.255.255.255, but must be unique to the LAN OSPF area.

 • SDCC Metric—This value is normally unchanged. It sets a “cost” for sending packets across the 
Section DCC (SDCC), which is used by OSPF routers to calculate the shortest path. This value 
should always be higher than the LAN metric. The default SDCC metric is 100. 

Purpose This task enables the OSPF routing protocol to include the ONS 15600 in 
OSPF-enabled networks.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

You will need to know the OSPF Area ID, Hello and Dead intervals, and 
authentication key (if OSPF authentication is enabled) provisioned on the 
router to which the ONS 15600 is connected.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • LDCC Metric—Sets a cost for sending packets across the Line DCC. This value should always be 
lower than the SDCC metric. The default LDCC metric is 33. It is usually not changed.

Step 3 In the OSPF on LAN area, complete the following:

 • OSPF active on LAN—When checked, enables ONS 15600 OSPF topology to be advertised to 
OSPF routers on the LAN. Enable this field on ONS 15600s that directly connect to OSPF routers. 

 • LAN Port Area ID —Enter the OSPF area ID (dotted decimal format) for the router port where the 
ONS 15600 is connected. (This number is different from the DCC/GCC OSPF Area ID.)

Step 4 By default, OSPF is set to No Authentication. If the OSPF router requires authentication, complete the 
following steps. If not, continue with Step 5.

a. Click the No Authentication button.

b. In the Edit Authentication Key dialog box, complete the following:

 • Type—Choose Simple Password.

 • Enter Authentication Key—Enter the password.

 • Confirm Authentication Key—Enter the same password to confirm it.

c. Click OK.

The authentication button label changes to Simple Password.

Step 5 Provision the OSPF priority and interval settings. 

The OSPF priority and intervals default to values most commonly used by OSPF routers. In the Priority 
and Intervals area, verify that these values match those used by the OSPF router where the ONS 15600 
is connected:

 • Router Priority—Selects the designated router for a subnet.

 • Hello Interval (sec)—Sets the number of seconds between OSPF hello packet advertisements sent 
by OSPF routers. Ten seconds is the default.

 • Dead Interval—Sets the number of seconds that will pass while an OSPF router’s packets are not 
visible before its neighbors declare the router down. Forty seconds is the default.

 • Transit Delay (sec)—Indicates the service speed. One second is the default.

 • Retransmit Interval (sec)—Sets the time that will elapse before a packet is resent. Five seconds is 
the default.

 • LAN Metric—Sets a cost for sending packets across the LAN. This value should always be lower 
than the DCC metric. Ten is the default.

Step 6 Under OSPF Area Range Table, create an area range table if one is needed.

Note Area range tables consolidate the information that is propagated outside an OSPF Area border. 
One ONS 15600 in the ONS 15600 OSPF area is connected to the OSPF router. An area range 
table on this node points the router to the other nodes that reside within the ONS 15600 OSPF 
area. 

a. Under OSPF Area Range Table, click Create.

b. In the Create Area Range dialog box, enter the following:

 • Range Address—Enter the area IP address for the ONS 15600s that reside within the OSPF area. 
For example, if the ONS 15600 OSPF area includes nodes with IP addresses 10.10.20.100, 
10.10.30.150, 10.10.40.200, and 10.10.50.250, the range address would be 10.10.0.0.
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 • Range Area ID—Enter the OSPF area ID for the ONS 15600s. This is either the ID in the DCC 
OSPF Area ID field or the ID in the Area ID for LAN Port field.

 • Mask Length—Enter the subnet mask length. In the Range Address example, this is 16. 

 • Advertise—Check this box if you want to advertise the OSPF range table.

c. Click OK.

Step 7 All OSPF areas must be connected to Area 0. If the ONS 15600 OSPF area is not physically connected 
to Area 0, use the following steps to create a virtual link table that will provide the disconnected area 
with a logical path to Area 0:

a. Under OSPF Virtual Link Table, click Create.

b. In the Create Virtual Link dialog box, complete the following fields (OSPF settings must match 
OSPF settings for the ONS 15600 OSPF area):

 • Neighbor—The router ID of the Area 0 router.

 • Transit Delay (sec)—The service speed. One second is the default.

 • Hello Int (sec)—The number of seconds between OSPF hello packet advertisements sent by 
OSPF routers. Ten seconds is the default.

 • Auth Type—If the router where the ONS 15600 is connected uses authentication, choose 
Simple Password. Otherwise, choose No Authentication.

 • Retransmit Int (sec)—Sets the time that will elapse before a packet is resent. Five seconds is the 
default.

 • Dead Int (sec)—Sets the number of seconds that will pass while an OSPF router’s packets are 
not visible before its neighbors declare the router down. Forty seconds is the default.

c. Click OK.

Step 8 After entering ONS 15600 OSPF area data, click Apply.

If you changed the Area ID, the TSC cards will reset, one at a time. The reset will take approximately 
10 to 15 minutes.

Step 9 Return to your originating procedure (NTP).

DLP-E33 Set Up External or Line Timing

Note If you do not perform this procedure, the ONS 15600 defaults to its internal Stratum 3E clock.

Purpose This task defines the SONET timing source for the ONS 15600.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view, click the Provisioning > Timing > General tabs.

Step 2 In the General Timing area, complete the following information:

 • Timing Mode—Choose External if the ONS 15600 derives its timing from a BITS source wired to 
the backplane pins; choose Line if timing is derived from an OC-N card that is optically connected 
to the timing node. A third option, Mixed, allows you to set external and line timing references.

Note Because Mixed timing might cause timing loops, Cisco does not recommend its use. Use this 
mode with care.

 • SSM Message Set—Choose the message set level supported by your network. If a Generation 1 node 
receives a Generation 2 message, the message will be mapped down to the next available 
Generation 1. For example, an ST3E message becomes an ST3.

 • Quality of RES—If your timing source supports the reserved S1 byte, set the timing quality here. 
(Most timing sources do not use RES.) Qualities are listed in descending quality order as ranges. 
For example, ST3<RES<ST2 means the timing reference is higher than a Stratum 3 and lower than 
a Stratum 2. Refer to the “Synchronization Status Messaging” section in “Timing” chapter of the 
Cisco ONS 15600 Reference Manual for more information about synchronization status messaging 
(SSM), including definitions of the SONET timing levels.

 • Revertive—Check this check box if you want the ONS 15600 to revert to a primary reference source 
after the conditions that caused it to switch to a secondary timing reference are corrected. Five 
minutes is the default.

 • Reversion Time—If Revertive is checked, choose the amount of time the ONS 15600 will wait 
before reverting back to its primary timing source.

Step 3 In the Reference Lists area, complete the following information: 

 • NE Reference—Allows you to define three timing references (Ref-1, Ref-2, and Ref-3). The node 
uses Reference 1 unless a failure occurs to that reference, in which case, the node uses Reference 2. 
If that fails, the node uses Reference 3, which is typically set to Internal Clock. This is the Stratum 
3E clock provided on the TSC. The options shown depend on the Timing Mode setting. 

 – If the Timing Mode is External, your options are BITS1, BITS2, and Internal Clock.

 – If the Timing Mode is Line, your options are the node’s OC-N ports (except for ports that have 
been specified as protection ports in 1+1 protection groups) and Internal Clock. Choose the 
cards/ports that are directly or indirectly connected to the node wired to the BITS source, that 
is, the node’s trunk cards. Set Reference 1 to the trunk card that is closest to the BITS source. 
For example, if Slot 3/Port 16 is connected to the node wired to the BITS source, choose Slot 3 
as Reference 1.

 – If the Timing Mode is set to Mixed, both BITS and OC-N cards are available, allowing you to 
set a mixture of external BITS and OC-N trunk cards as timing references.

 • BITS-1 Out/BITS-2 Out—Sets the timing references for equipment wired to the BITS Out 
backplane pins. BITS-1 Out and BITS-2 Out are enabled when BITS-1 and BITS-2 facilities are put 
in service. If Timing Mode is set to external, choose the OC-N card used to set the timing. If Timing 
Mode is set to Line, you can choose an OC-N card or choose NE Reference to have the BITS-1 Out 
and/or BITS-2 Out follow the same timing references as the NE.

Step 4 Click Apply.

Note Refer to the Cisco ONS 15600 Troubleshooting Guide for timing-related alarms. 
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Step 5 Click the BITS Facilities tab, and complete the following information:

Note The BITS Facilities section sets the parameters for your BITS-1 and BITS-2 timing references. 
Many of these settings are determined by the timing source manufacturer. If equipment is timed 
through BITS Out, you can set timing parameters to meet the requirements of the equipment.

 • BITS In State—If Timing Mode is set to External or Mixed, set the BITS In State for BITS-1 and/or 
BITS-2 to IS (in service) depending whether one or both BITS input pin pairs on the backplane are 
connected to the external timing source. If Timing Mode is set to Line, set the BITS In State to OOS 
(out of service). 

 • BITS Out State—If equipment is connected to the node’s BITS output pins on the backplane and 
you want to time the equipment from a node reference, set the BITS Out State for BITS-1 and/or 
BITS-2 to IS, depending on which BITS Out pins are used for the external equipment. If equipment 
is not attached to the BITS output pins, set the BITS Out State to OOS. 

Step 6 If the BITS In State for BITS-1 and BITS-2 is set to OOS, continue with Step 8. If the BITS In State is 
set to IS for either BITS-1 or BITS-2, complete the following information:

 • Coding—Set to the coding used by your BITS reference, either B8ZS (binary 8-zero substitution) 
or AMI (alternate mark inversion).

 • Framing—Set to the framing used by your BITS reference, either ESF (Extended Super Frame) or 
SF (D4) (Super Frame). 

 • Sync Messaging—Check to enable SSM. SSM is not available if Framing is set to SF (D4).

 • AIS Threshold—If SSM is disabled or SF (D4) is used, set the quality level where a node sends an 
alarm indication signal (AIS) from the BITS-1 Out and BITS-2 Out backplane pins. An alarm 
indication signal (AIS) is raised when the optical source for the BITS reference falls to or below the 
SSM quality level defined in this field.

Step 7 Click Apply.

Step 8 Return to your originating procedure (NTP).

DLP-E34 Set Up Internal Timing

Caution Internal timing is Stratum 3E and not intended for permanent use. All ONS 15600s should be timed to 
a Stratum 2 or better primary reference source. 

Purpose This task sets up internal timing (Stratum 3E) for an ONS 15600 or sets up 
other nodes in the network to be line timed off of the node’s internal clock.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Not recommended; use only if no BITS source or line timing sources are 
available

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In node view, click the Provisioning > Timing > General tabs.

Step 2 In the General Timing area, enter the following:

 • Timing Mode—Set to External.

 • SSM Message Set—Set to Generation 1.

 • Quality of RES—Set to DUS.

 • Revertive—Not relevant for internal timing.

 • Reversion Time—Not relevant for internal timing.

Step 3 In the Reference Lists area, enter the following information:

 • Ref1—Set to Internal Clock.

 • Ref2—Set to Internal Clock.

 • Ref3—Set to Internal Clock.

 • BITS-1 Out/BITS-2 Out—Set to None.

Step 4 Click Apply.

Step 5 Click the BITS Facilities tab and change the BITS In State and BITS Out State to OOS (out of service). 
Disregard the other BITS Facilities settings; they are not relevant to internal timing.

Step 6 Click Apply.

Step 7 Log into a node that will be timed from the node set up in Steps 1 through 6 (the internally timed node). 

Step 8 Click the Provisioning > Timing > General tabs.

Step 9 In the General Timing area, enter the same information as entered in Step 2, except set Timing Mode to 
Line. 

Step 10 In the Reference Lists area, enter the same information as entered in Step 3, except set NE Reference as 
follows:

 • Ref1—Set to the OC-N trunk card with the closest connection to the internally timed node.

 • Ref2—Set to the OC-N trunk card with the next closest connection to the internally timed node.

 • Ref3—Set to Internal Clock.

 • BITS-1 Out/BITS-2 Out—Set to None.

Step 11 Click Apply.

Step 12 Repeat Steps 8 through 11 at each node that will be timed by the internally timed node.

Step 13 Return to your originating procedure (NTP).
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DLP-E35 Create a New User on a Single Node

Step 1 In node view, click the Provisioning > Security > Users tabs.

Step 2 Click Create.

Step 3 In the Create User dialog box, enter the following:

 • Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must be 
6 to 10 characters, and the first character must be an alpha character.

 • Password—Type the user password. The password must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) and special characters (+, #,%), where at least two characters are 
non alphabetic and at least one character is a special character. For Transaction Language One (TL1) 
compatibility, the password must be 6 to 10 characters, and the first character must be an alpha 
character. The password must not contain the user name.

 • Confirm Password—Type the password again to confirm it.

 • Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. Refer to the Cisco ONS 15600 Reference Manual for 
information about the capabilities provided with each level.

Note Idle time is the length of time that CTC can remain unused before it locks and requires that a 
user reenter the password. Each security level has a different idle time: Retrieve is unlimited, 
Maintenance is 60 minutes, Provisioning is 30 minutes, and Superuser is 15 minutes. To change 
the idle times, refer to the “NTP-E63 Modify Users and Change Security” procedure on 
page 11-6.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

Purpose This task creates a new user for one ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-E36 Create a New User on Multiple Nodes

Note All nodes where you want to add users must be accessible in network view.

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > Security > Users tabs.

Step 3 Click Create.

Step 4 In the Create User dialog box, enter the following:

 • Name—Type the user name. The name must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) characters. For TL1 compatibility, the user name must have no more 
than 10 characters, and the first character must be an alpha character.

 • Password—Type the user password. The password must be a minimum of six and a maximum of 
20 alphanumeric (a-z, A-Z, 0-9) and special characters (+, #,%), where at least two characters are 
nonalphabetic and at least one character is a special character. For TL1 compatibility, the password 
must be 6 to 10 characters, and the first character must be an alpha character. The password must 
not contain the user name.

 • Confirm Password—Type the password again to confirm it.

 • Security Level—Choose a security level for the user: RETRIEVE, MAINTENANCE, 
PROVISIONING, or SUPERUSER. Refer to the Cisco ONS 15600 Reference Manual for 
information about the capabilities provided with each level.

Note Idle time is the length of time that CTC can remain unused before it locks and requires that a 
user reenter the password. Each security level has a different idle time: Retrieve is unlimited, 
Maintenance is 60 minutes, Provisioning is 30 minutes, and Superuser is 15 minutes. To change 
the idle times, refer to the “NTP-E63 Modify Users and Change Security” procedure on 
page 11-6.

Step 5 In the Select applicable nodes area, uncheck any nodes where you do not want to add the user (all 
network nodes are checked by default).

Step 6 Click OK.

Step 7 In the User Creation Results dialog box, click OK.

Step 8 Return to your originating procedure (NTP).

Purpose This task adds a new user to multiple ONS 15600s.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser only
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DLP-E39 Optical 1+1 Manual Protection Switch Test

Step 1 From the View menu, choose Go To Network View. 

Step 2 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

Step 3 Click the Conditions tab. Verify that no unexplained conditions appear on the network. If unexplained 
conditions appear, resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting 
Guide. 

Step 4 Double-click the node containing the 1+1 protection group you are testing. The node view appears.

Step 5 Click the Maintenance > Protection tabs.

Step 6 In the Protection Groups area, click the 1+1 protection group.

Step 7 Click the working port. Next to Switch Commands, click Force.

Step 8 In the Confirm Manual Operation dialog box, click Yes.

Step 9 In the Selected Group area, verify that the following appears:

Protect port - Protect/Active [FORCE_SWITCH_TO_PROTECT], [PORT STATE]
Working port - Working/Standby [FORCE_SWITCH_TO_PROTECT], [PORT STATE]

Step 10 Verify that the traffic on the test set connected to the node is still running. Some bit errors are normal. 
The traffic flow can be interrupted for less than 50 ms. If a traffic interruption of more than 50 ms occurs, 
complete Step 11 to clear the switch, then repeat Steps 6 through 9, monitoring traffic on your test set. 
If the problem remains, contact your next level of support.

Step 11 Next to Switch Commands, click Clear.

Step 12 In the Confirm Clear Operation confirmation dialog box, click Yes.

Step 13 In the Selected Group area, click the protect port. Next to Switch Commands, click Force. 

Step 14 In the Confirm Force Operation dialog box, click Yes.

Step 15 In the Selected Group area, verify that the following appears:

Protect port - Protect/Standby [FORCE_SWITCH_TO_WORKING], [PORT STATE]
Working port - Working/Active [FORCE_SWITCH_TO_WORKING], [PORT STATE]

Purpose This task verifies that a 1+1 protection group will switch properly.

Tools/Equipment Optical test set and cables

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39; a test circuit as part of the topology 
acceptance test

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 16 Verify that traffic on the test set connected to the node is still running. The traffic flow can be interrupted 
for less than 50 ms. If a traffic interruption of more than 50 ms occurs, complete Step 11 and Step 12 to 
clear the switch, then repeat Steps 13 through 15, monitoring traffic on your test set. If the problem 
remains, contact your next level of support.

Step 17 Return to your originating procedure (NTP).

DLP-E40 Path Protection Switching Test 

Note Although a service interruption under 60 ms might occur, the test circuit should continue to work before, 
during, and after the switches. If the circuit stops working, do not continue. Contact your next level of 
support.

Step 1 From the View menu, choose Go To Network View. 

Step 2 Right-click the span where you want to switch path protection traffic and choose Circuits. 

The Circuits on Span dialog box displays the path protection circuits, including circuit names, location, 
and a color code showing which circuits are active on the span.

Step 3 Initiate a Force switch for all circuits on the span:

Caution The FORCE command overrides normal protective switching mechanisms. Applying this command 
incorrectly can cause traffic outages.

a. Click the Perform UPSR span switching field.

b. Choose FORCE from the drop-down list.

c. Click Apply.

d. In the confirmation dialog box, click Yes. 

e. In the Protection Switch Result dialog box, click OK.

In the Circuits on Span dialog box, the Switch State for all circuits is FORCE. 

Note Unprotected circuits will not switch.

Step 4 Clear the Force switch:

a. Click the Perform UPSR span switching field.

b. Choose CLEAR from the drop-down list. 

Purpose This task verifies that a path protection span is switching correctly.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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c. Click Apply. 

d. In the confirmation dialog box, click Yes. 

e. In the Protection Switch Result dialog box, click OK.

In the Circuits on Span window, the Switch State for all path protection circuits is CLEAR.

Step 5 Return to your originating procedure (NTP).

DLP-E41 Provision an Optical Circuit Source and Destination

Step 1 From the Node drop-down list, choose the node where the circuit will originate.

Step 2 From the Slot drop-down list, choose the slot containing the optical card where the circuit originates. (If 
a card’s capacity is fully utilized, it does not appear in the list.)

Step 3 Choose the source port from the Port drop-down list. 

Step 4 Choose the synchronous transport signal (STS) from the STS drop-down list. STSs do not appear if they 
are already in use by other circuits.

Note The STSs that appear depend on the card, circuit size, and protection scheme. 

Step 5 If you need to create a secondary source, for example, a path protection bridge/selector circuit entry 
point in a multivendor path protection, click Use Secondary Source and repeat Steps 1 through 4 to 
define the secondary source.

Step 6 Click Next.

Step 7 From the Node drop-down list, choose the destination node.

Step 8 From the Slot drop-down list, choose the slot containing the optical card where the circuit will terminate 
(destination card). (If a card’s capacity is fully utilized, the card does not appear in the list.)

Step 9 Choose the destination port from the Port drop-down list. 

Step 10 Choose the STS from the STS drop-down list. STSs do not appear if they are already in use by other 
circuits.

Purpose This task provisions the source and destination cards for an optical circuit.

Tools/Equipment None

Prerequisite Procedures Perform this task during one of the following procedures:

NTP-E160 Create an Automatically Routed Optical Circuit, page 6-4

NTP-E161 Create a Manually Routed Optical Circuit, page 6-9

NTP-E40 Create a Unidirectional Optical Circuit with Multiple Drops, 
page 6-12

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The STSs that appear depend on the card, circuit size, and protection scheme. 

Step 11 If you need to create a secondary destination, for example, a path protection bridge/selector circuit entry 
point in a multivendor path protection, click Use Secondary Destination and repeat Steps 7 through 10 
to define the secondary destination. 

Step 12 Click Next.

Step 13 Return to your originating procedure (NTP).

DLP-E43 View Alarms

Step 1 In the card, node, or network view, click the Alarms tab to display the alarms for that card, node, or 
network. Figure 16-13 shows the Alarms window.

Purpose This task displays ONS 15600 alarms at the card, node, or network level.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 16-13 Viewing Alarms in CTC Node View

Step 2 Return to your originating procedure (NTP).

DLP-E44 View Alarm History

Step 1 To view history for the login node, go to Step 2. 

To view alarm history for the network, go to Step 3.

To view alarm history for the card, go to Step 4.

Step 2 To display the node-level alarm history:

a. Click the History > Session tabs if you want to see only the alarms and events that have occurred 
since you logged into the current CTC session. 

b. Click the History > Node tabs if you want to retrieve all available alarms for the node.

c. Go to Step 5.

Purpose This task displays past cleared and uncleared ONS 15600 alarms at the 
card, node, or network level.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

10.255.255.255

Cisco

Cisco
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Note At the network-level view, CTC displays only network alarms and events that occur during 
your current login session.

Step 3 To view alarm information for the network level:

a. From the View menu, choose Go to Network View. 

b. Click the History tab.

Alarms and events that have occurred on the network since you logged into CTC appear.

c. Go to Step 5.

Step 4 To view alarm information for the card level:

a. In node view, double-click a card on the shelf graphic to display the card view.

b. Click the History > Session tabs if you want to see only the alarms and events that have occurred 
since you logged into CTC.

c. Click the History > Card tabs if you want to retrieve all available alarms for the card.

d. Go to Step 5.

Note The ONS 15600 can store up to 3,000 total alarms and events: 750 Critical (CR) alarms, 
750 Major (MJ) alarms, 750 Minor (MN) alarms, and 750 events. When the limit is reached 
for an alarm or event type, the ONS 15600 overwrites the oldest alarms and events.

Step 5 Verify that the Alarms check box is selected. Alarms are events with a severity of Minor (MN), Major 
(MJ), or Critical (CR).

Step 6 If you want to retrieve events, check the Events check box. 

Events include both alarms and conditions. Conditions are events with a severity of Not Alarmed (NA) 
or Not Reported (NR).

Step 7 Click Retrieve.

Tip Double-click an alarm in the alarm table or an event in the history table to display the corresponding 
view for the alarm. For example, double-clicking a card alarm takes you to card view. In network view, 
double-clicking a node alarm takes you to node view.

Beginning with Software Release 1.1, alarms have specifically numbered STS object identifiers based 
upon the object TL1 access identifiers (AIDs). The port-based alarm numbering scheme is shown in 
Table 16-4. Figure 16-14 on page 16-61 shows an example of viewing all alarms reported for the current 
session in CTC.

Table 16-4 Release 1.1 and Later Port-Based Alarm Numbering Scheme 

Object STS AID Port Number

MON object STS-<Slot>-<Port>-<STS>

For example, STS-6-1-6

Port=1
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Figure 16-14 Viewing All Alarms Reported for Current Session

Step 8 Return to your originating procedure (NTP).

DLP-E45 View Conditions

Step 1 To view alarm history for the login node, go to Step 2. 

If you want to view alarm history for the network, go to Step 3.

If you want to view alarm history for the card, go to Step 4.

Step 2 To display the node-level conditions:

a. Click the Conditions tab if you want to see only the conditions that apply to the node. 

b. Go to Step 5.

Purpose This task displays conditions (events with an NR severity) at the card, 
node, or network level. Conditions give you a record of changes or events 
that did not result in alarms.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Cisco

10.255.255.255

Cisco
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Step 3 To view network-level conditions:

a. From the View menu, choose Go to Network View. 

b. Click the Conditions tab if you want to see only the conditions that apply to the network.

Note If you are not in the node (default) CTC view, you can also click the Conditions tab in the 
card and network views to obtain the same results. 

Step 4 To view card-level conditions:

a. Double-click a card on the shelf graphic to display the card view.

b. Click the Conditions tab if you want to see only the conditions that apply to the card.

Step 5 Click Retrieve. (See Figure 16-15.)

Conditions include both alarms and events. Alarms are conditions with a severity of MN, MJ, or CR. 
Events are conditions with a severity of NA or NR.

Figure 16-15 Viewing Retrieved Fault Conditions in the Conditions Window

Step 6 Return to your originating procedure (NTP).
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DLP-E46 Display Events Using Each Node’s Time Zone

Step 1 From the Edit menu, choose Preferences. 

The CTC Preferences Dialog appears.

Step 2 Click the Display Events Using Each Node’s Timezone check box. 

Step 3 Click Apply and OK.

Step 4 Return to your originating procedure (NTP).

DLP-E48 Create Alarm Severity Profiles

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > Alarm Profiles tabs.

Step 3 In the Node/Profile Ops area, click Load.

Step 4 Highlight the node name you are logged into in the Node Names field and highlight Default in the 
Profile Names field (Figure 16-16).

Purpose This task changes the time stamp for events to the time zone of the 
ONS node reporting the alarm. By default, the events time stamp is set to 
the time zone for the CTC workstation.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher

Purpose This task creates severity profiles for alarms by modifying the default 
severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 16-16 Select Profile(s) from Node or Filename to Load Dialog Box

Step 5 Click OK.

Step 6 Right-click in the Default column to display the profile editing shortcut menu.

Step 7 Choose Clone in the shortcut menu (Figure 16-17). 

In the profile editing shortcut menu, any profile other than Inherited can be cloned.

Figure 16-17 Alarm Profiles Window Showing the Default Profile of the Listed Alarms

Step 8 In the Clone Profile Default dialog box, type a name in the New Profile Name field.

Alarm profile names must be unique. If you try to import or name a profile that has the same name as 
another profile, CTC adds a suffix to create a new name. 

CISCO
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Step 9 Click OK. A new alarm profile (named in Step 8) is created. This profile duplicates the severities of the 
default profile and appears as a new column on the right side. 

Step 10 Modify the alarm profile:

a. In the new alarm profile column, left-click the alarm severity you want to change in the alarm profile 
column. 

b. Select the desired severity from the drop-down list.

c. Repeat Steps a and b for each alarm severity that needs to be changed.

d. After you have chosen severities for your new alarm profile, click anywhere in new alarm profile 
column to highlight it.

e. Click Store in the Node/Profile Ops area or select Store from the shortcut menu.

Step 11 If you want to save the profile to one or more nodes, click the To Node(s) radio button (Figure 16-18) 
and choose the node(s) where you want to save the profile:

 • If you want to save the profile to only one node, click the node in the Node Names list.

 • If you want to save the profile to all nodes, click Select All.

 • If you do not want to save the profile to any nodes, click Select None.

 • If you want to update alarm profile information, click (Synchronize).

Figure 16-18 Store Profiles Dialog Box

Step 12 If you want to save the profile to a file:

a. Click the To File radio button.

b. Click Browse and navigate to the profile save location.

c. Enter a name in the File name field.

d. Click the Select button to choose this name and location.

Note Long file names are supported. CTC supplies a suffix of *.pfl to stored files.

Step 13 Click OK to store the profile.
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Note Click the Hide identical rows check box to configure the Alarm Profiles window to display rows 
with dissimilar severities.

Note Click the Hide reference values check box to configure the Alarm Profiles window to display 
severities that do not match the Default profile.

Step 14 As needed, complete the “DLP-E49 Apply Alarm Profiles for Ports and Cards” task on page 16-66.

Step 15 As needed, complete the “DLP-E50 Apply Alarm Profiles to Cards and Nodes” task on page 16-68.

Step 16 Return to your originating procedure (NTP).

DLP-E49 Apply Alarm Profiles for Ports and Cards

Step 1 In node view, double-click the card graphic.

Step 2 Click the Provisioning > Alarm Behavior tabs (Figure 16-19). 

Purpose This task applies alarm severity profiles to a port or a card.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E48 Create Alarm Severity Profiles, page 16-63

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 16-19 Card View Alarm Profiles 

Step 3 To apply alarm profiles on a port-by-port basis:

a. Click the specific port row in the Profile column.

b. Choose the profile from the drop-down list.

You can select multiple port profiles.

c. Click Apply. 

Step 4 To apply a profile for all the ports on a card:

a. Click the Force all ports to profile drop-down list at the bottom of the window. 

b. Choose the profile.

c. Click Force (still need to “Apply”).

d. Click Apply.

Tip If you choose the wrong profile, click Reset to return to the previous profile setting.

Step 5 Return to your originating procedure (NTP).
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DLP-E50 Apply Alarm Profiles to Cards and Nodes

Step 1 In node view, click the Provisioning > Alarm Behavior tabs.

Step 2 To apply a profile to a card:

a. Click the Profile column row for the card.

b. Choose the profile from the drop-down list.

You can select multiple profiles for multiple cards.

c. Click Apply. 

Step 3 To apply the profile to an entire node:

a. Click the Node Profile drop-down list. 

b. Choose the profile.

c. Click Apply.

Tip If you choose the wrong profile, click Reset to return to the previous profile.

Step 4 Return to your originating procedure (NTP).

DLP-E51 Suppress Alarm Reporting

Caution Use alarm suppression with caution. Suppressing alarms in one session suppresses the alarms in all other 
open CTC and TL1 sessions.

Purpose This task applies a custom or default alarm profile to cards or nodes.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E48 Create Alarm Severity Profiles, page 16-63

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task suppresses the reporting of ONS 15600 alarms at the port, card, 
or node level.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
16-68
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 16      DLPs E1 to E99
Step 1 In node or card view, click the Provisioning > Alarm Behavior tabs. 

Note Suppressing alarms for a card or node causes the alarms to appear on the CTC Conditions 
window instead of the Alarms window. The suppressed alarms on the Conditions window appear 
there with their alarm severities, color codes, and service-affecting status. But as conditions, 
their severities are overridden as NR severity. Suppressed alarms do not appear on the History 
window or in the Alarms window of any other clients.

Step 2 To suppress alarms, perform the following action, as needed: 

 • To suppress alarms for the entire node in the node view, check the Suppress Alarms check box next 
to the Node Profile drop-down list (Figure 16-20).

 • To suppress alarms for a card in the node view, check the Suppress Alarms check box for the card 
you want to suppress.

 • To suppress alarms for a port in the card view, check the Suppress Alarms check box for ports you 
want to suppress. 

Figure 16-20 Suppress Alarms Check Box

Step 3 Click Apply. 

The node sends out autonomous messages to clear any raised alarms. 

Step 4 Return to your originating procedure (NTP).

Cisco

Cisco

10.255.255.255
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DLP-E52 Restore Alarm Reporting

Step 1 In node view or card view, depending on where the alarms were suppressed, click the 
Provisioning > Alarm Behavior tab. 

Note Suppressed alarm reporting must be restored in the same view where it was suppressed.

Step 2 In node view, uncheck the Suppress Alarms check box next to the Node Profile drop-down list, or 
uncheck the slot row for a card. 

Step 3 In card view, uncheck the Suppress Alarms check box for the ports you want to stop suppressing. 

Step 4 Click Apply. The node sends out autonomous messages to raise any actively suppressed alarms.

Step 5 Return to your originating procedure (NTP).

DLP-E53 Provision External Alarms and Virtual Wires

Step 1 In node view, click the Provisioning > Alarm Extenders > External Alarms tabs. 

Step 2 Complete the following fields for each external device wired to the ONS 15600 backplane:

 • Enabled—Check the check box for the alarm input number that you want to configure.

 • Alarm Type—Choose an alarm type, such as Low temp or Misc, from the drop-down list.

Purpose This task removes the alarm suppression command on a port, card, or node.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E51 Suppress Alarm Reporting, page 16-68

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task creates, enables, and sets severities for up to 16 alarms caused by 
external events (such as a low battery, fire detector failure, or low 
temperature).

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E11 Install Alarm Wires on the CAP, page 16-16

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Severity—Choose an alarm severity (CR, MJ, MN, NA, or NR) from the drop-down list. The 
severity determines how the alarm appears in the CTC Alarms and History windows and whether 
the LEDs are activated in the software. 

Note When virtual wires are assigned in mixed ONS 15454 and ONS 15600 networks, only the 
last four virtual wires (13 through 16) are visible from the ONS 15454 nodes.

 • Virtual Wire—From the drop-down list, choose a virtual wire (1 through 16) for the alarm. If you 
choose None, the alarm is not activated in CTC. 

 • Raised When—From the drop-down list, choose the contact condition (open or closed) that will 
trigger the alarm in CTC. 

 • Description—Default descriptions are provided for each alarm. To change the description, which is 
how the alarm is identified in CTC, double-click the field and edit as necessary.

Step 3 To provision additional devices, complete Step 2 for each additional device.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-E54 Provision External Controls for External Alarms and Virtual Wires

Step 1 In node view, click the Provisioning > Alarm Extenders > External Controls tabs. 

Step 2 Complete the following fields for each external control wired to the ONS 15600 backplane:

 • Enabled—Check this check box for the alarm control output number that you want to configure.

 • Control Type—In the drop-down list, choose the type of control, such as Engine or Heat. For 
example, if you set up a virtual wire in the “DLP-E53 Provision External Alarms and Virtual Wires” 
task on page 16-70 as alarm type Low Temp, you would choose a control type in the External 
Controls tab such as “Heat.”

 • Trigger Type—Choose a means for triggering the alarm from the drop-down list, such as a local or 
remote alarm of a particular severity or association with a particular virtual wire. 

 • Description—Enter a description to be shown in the Alarms window. 

Step 3 To provision additional controls, complete Step 2 for each additional device.

Purpose This task configures the external control outputs. An external control 
governs an external alarm. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E11 Install Alarm Wires on the CAP, page 16-16

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-E55 View Optical OC-N PM Parameters

Step 1 In node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab (Figure 16-21).

Note The performance window defaults to Port 1, STS 1 PM counts. Depending on the OC-N card, 
there are 48 STSs or 192 STSs per port. You must select the specific port and STS for which you 
want to view PM counts. See the “DLP-E56 Refresh PM Counts for a Selected Port and STS” 
task on page 16-73.

Purpose This task enables you to view performance monitoring (PM) counts on 
a selected OC-N card and port to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Figure 16-21 Viewing Optical OC-N Performance Monitoring Information

Step 3 The PM parameter names appear on the left portion of the window in the Param column. The parameter 
values appear on the right portion of the window in the Curr (current) and Prev-n (previous) columns. 
For PM parameter definitions refer to the Cisco ONS 15600 Reference Manual.

Step 4 Return to your originating procedure (NTP).

DLP-E56 Refresh PM Counts for a Selected Port and STS

Step 1 From node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the Port drop-down list and click the desired port.

Step 4 Click the STS drop-down list and click the desired STS (Figure 16-22).

Purpose This task changes the window view to display PM counts for a selected 
OC-N card port and STS.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Performance tab Card view

96
72
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Figure 16-22 Port and STS Fields on the Card View Performance Tab

Step 5 Click Refresh. All PM counts occurring for the selected port and STS appear. For PM parameter 
definitions, refer to the Cisco ONS 15600 Reference Manual.

Step 6 Return to your originating procedure (NTP).

DLP-E57 Refresh PM Counts at Fifteen-Minute Intervals

Step 1 In node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the 15 min radio button.

Step 4 Click Refresh. The PM parameters appear in 15-minute intervals that are synchronized with the time of 
day.

Purpose This task changes the window view to display PM counts in 15-minute 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Port drop-down list STS drop-down list

96
72
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Step 5 View the Current column to find PM counts for the current 15-minute interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular 15-minute interval, a threshold 
crossing alert (TCA) is raised. The number represents the counter value for each specific performance 
monitoring parameter.

Step 6 View the Prev-n columns to find PM counts for the preceding 15-minute intervals.

Note If a complete 15-minute interval count is not possible, the value has a yellow background. An 
incomplete or incorrect count can be caused by monitoring for less than 15 minutes after the 
counter started, changing node timing settings, changing the time zone settings, changing the 
count by using the clear function, replacing a card, resetting a card, or changing port states. 
When the problem is corrected, the subsequent 15-minute interval appears with a white 
background.

Step 7 Return to your originating procedure (NTP).

DLP-E58 Refresh PM Counts at One-Day Intervals

Step 1 In node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the 1 day radio button.

Step 4 Click Refresh. The PM parameters display in one-day (24-hour) intervals that are synchronized with the 
time of day. For PM parameter definitions refer to the Cisco ONS 15600 Reference Manual.

Step 5 View the Current column to find PM counts for the current one-day interval.

Each monitored performance parameter has corresponding threshold values for the current time period. 
If the value of the counter exceeds the threshold value for a particular one-day interval, a TCA is raised. 
The number represents the counter value for each specific performance monitoring parameter.

Step 6 View the Prev-n columns to find PM counts for the preceding one-day intervals.

Purpose This task changes the window view to display PM counts in one-day 
intervals.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note If a complete count over a one-day interval is not possible, the value has a yellow background. 
An incomplete or incorrect count can be caused by monitoring for less than 24 hours after the 
counter started, changing node timing settings, changing the time zone settings, replacing a card, 
resetting a card, changing port states, or adjusting and clearing the counter. When the problem 
is corrected, the subsequent one-day interval appears with a white background.

Step 7 Return to your originating procedure (NTP).

DLP-E59 Monitor Near-End PM Counts

Step 1 In node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the Near End radio button.

Step 4 Click Refresh. All PM counts recorded by the near-end node for the incoming signal on the selected 
card/port/STS appear. For PM parameter definitions refer to the Cisco ONS 15600 Reference Manual.

Step 5 Return to your originating procedure (NTP).

DLP-E60 Monitor Far-End PM Counts

Step 1 In node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click the Far End radio button.

Purpose This task changes the window view to show near-end PM counts for the 
selected card, port, and STS.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task changes the window view to show far-end PM counts for the 
selected card, port, and STS.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 4 Click Refresh. All PM counts that are recorded by the far-end node for the outgoing signal on the 
selected card/port/STS appear. For PM parameter definitions refer to the Cisco ONS 15600 Reference 
Manual.

Step 5 Return to your originating procedure (NTP).

DLP-E62 Reset Current PM Counts

Step 1 From node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click Baseline.

Note The Baseline button clears the PM count shown in the Current column, but does not clear the 
PM counts on the card. When the current time interval expires or the window view changes, the 
total number of PM counts on the card and on the window appear in the appropriate column. The 
baseline values are discarded if you change views to a different window and then return to the 
Performance tab window.

Step 4 View the Current column to observe changes to PM counts for the current time interval.

Step 5 Return to your originating procedure (NTP).

Purpose This task uses the Baseline button to clear the PM count shown in the 
current time interval, but it does not clear the cumulative PM count. This 
allows you to see how quickly the PM counts rise.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-E63 Clear Selected PM Counts

Caution The Clear button can mask problems if used incorrectly. This button is commonly used for testing 
purposes.

Step 1 In node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 Click Clear.

Step 4 In the Clear Statistics menu, choose one of the following options:

 • Displayed statistics: This option erases from the window display all PM counts that are currently 
displayed in the Performance tab window.

 • All statistics for port n: This option erases from the window display and card memory all PM 
counts associated with the selected port. This means the 15-minute and one-day, near-end and 
far-end PM counts for the selected port are cleared from the card and the window display.

 • All statistics for card: This option erases from the window display and card memory all PM counts 
associated with the selected card. This means the 15-minute and one-day, near-end and far-end PM 
counts for the selected card are cleared from the card and the window display.

 • All statistics for selected parameters: This option erases from the window display and card 
memory all PM counts associated with the selected parameters. For example, if the 15 min and the 
Near End radio buttons are selected, all near-end PM counts in the current 15-minute interval are 
erased from the card and the window display.

Step 5 Click Yes to clear the selected statistics.

Step 6 View the displayed columns to verify that the selected PM counts have been cleared.

Step 7 Return to your originating procedure (NTP).

Purpose This task uses the Clear button to clear specified PM counts depending 
on the selected option.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-E64 Search for Circuits 

Step 1 Navigate to the appropriate CTC view:

 • To search the entire network, from the View menu choose Go To Network View.

 • To search for circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go To Other Node, then choose the node you want to search and click OK.

 • To search for circuits that originate, terminate, or pass through a specific card, double-click the card 
on the shelf graphic in node view to display the card in card view. 

Step 2 Click the Circuits tab.

Step 3 If you are in node or card view, choose the scope for the search (Network or Node) from the Scope 
drop-down list. 

Step 4 Click Search.

Step 5 In the Circuit Name Search dialog box, complete the following:

 • Find What—Enter the text of the circuit name you want to find.

 • Match Whole Word Only—Check this box to instruct CTC to select circuits only if the entire word 
matches the text in the Find What field. 

 • Match Case—Check this box to instruct CTC to select circuits only when the capitalization matches 
the capitalization entered in the Find What field.

 • Direction—Choose the direction for the search. Searches are conducted up or down from the 
currently selected circuit.

Step 6 Click Find Next.

Step 7 Repeat Steps 5 and 6 until you are finished, then click Cancel.

Step 8 Return to your originating procedure (NTP).

Purpose This task searches for an ONS 15600 circuit at the network, node, or card 
level.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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DLP-E65 Filter the Display of Circuits

Step 1 Navigate to the appropriate CTC view:

 • To filter network circuits, from the View menu choose Go To Network View.

 • To filter circuits that originate, terminate, or pass through a specific node, from the View menu 
choose Go To Other Node, then choose the node you want to search and click OK.

 • To filter circuits that originate, terminate, or pass through a specific card, double-click the card on 
the shelf graphic in node view to display the card in card view. 

Step 2 Click the Circuits tab.

Step 3 Click Filter. 

Step 4 In the Circuit Filter dialog box, complete the following, as applicable:

Note You can use all of the Filter dialog box options, partial options, or a single option to create a 
filter. 

 • Name—Enter a complete or partial circuit name to filter circuits based on circuit name; otherwise 
leave the field blank.

 • Direction—Choose one: Any (CTC will not use direction to filter circuits), 1-way (CTC displays 
only one-way circuits), or 2-way (CTC displays only two-way circuits).

 • OCHNC Dir—(dense wavelength division multiplexing [DWDM] optical channel network 
connections [OCHNC] only; refer to the Cisco ONS 15454 DWDM Installation and Operations 
Guide) Choose one: East to West (displays only east-to-west circuits); West to East (displays only 
west-to-east circuits).

 • OCHNC Wlen—(DWDM OCHNCs only; refer to the Cisco ONS 15454 DWDM Installation and 
Operations Guide) Choose an optical channel network connection (OCHNC) wavelength to filter 
the circuits. For example, choosing 1530.33 will display channels provisioned on the 1530.33-nm 
wavelength.

 • Status—Choose one: Any (status not used to filter circuits), DISCOVERED (display only 
discovered circuits), DISCOVERED_TL1 (display only TL1-created or TL1-like, CTC-created 
circuits), PARTIAL (display only partial circuits, that is, circuits missing a connection or span to 
form a complete path), or PARTIAL_TL1 (display only TL1-created circuit or a TL1-like 
CTC-created circuits that are missing a cross-connect or span to form a complete path). For more 
information about circuit statuses, see Table 18-2 on page 18-45. Although other statuses are 
described in the table, filtering is only supported for DISCOVERED, DISCOVERED_TL1, 
PARTIAL, and PARTIAL_TL1 circuits.

Purpose This task filters the display of circuits in the ONS 15600 network, node, or 
card view Circuits window based on circuit name, size, type, direction, and 
other attributes.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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 • State—Choose one: OOS (display only out-of-service circuits), IS (display only in-service circuits; 
optical channel network connections have IS status only), or OOS-PARTIAL (display only circuits 
with cross-connects in mixed service states). 

 • Protection—Choose the protection type from the drop-down list.

 • Slot—Enter a slot number to filter circuits based on source or destination slot; otherwise leave the 
field blank.

 • Port—Enter a port number to filter circuits based on source or destination port; otherwise leave the 
field blank.

 • Type—Choose one: Any (CTC will not use circuit type to filter circuits) or STS (CTC displays only 
STS circuits).

 • Size—Click the appropriate check boxes to filter circuits based on size: STS-1, STS3c, STS-6c, 
STS-9c, STS-12c, STS-24c, STS-48c, STS-192c. The check boxes shown depend on the entry in the 
Type field. 

Step 5 Click OK. The Circuits tab displays only the circuits that meet the criteria set in the Filter dialog box.

Step 6 To turn filtering off, click the Filter icon in the lower right corner of the Circuits window. Click the icon 
again to turn filtering on.

Step 7 Return to your originating procedure (NTP).

DLP-E66 View Circuits on a Span 

Step 1 From the View menu, choose Go To Network View. If you are already in network view, continue with 
Step 2.

Step 2 Right-click the green line (span) containing the circuits you want to view and choose one of the 
following: 

 • Circuits—To view BLSR, path protection, 1+1, or unprotected circuits on the span.

 • PCA Circuits—To view circuits routed on a BLSR protected channel. (This option does not appear 
if the span you right-clicked is not a BLSR span.)

In the Circuits on Span dialog box, you can view the following information for all circuits provisioned 
on the span:

 • STS—Displays STSs used by the circuits.

 • VT—(Not applicable for the ONS 15600) Displays Virtual Tributaries (VTs) used by the circuits.

 • Path Protection—Indicates whether the circuit is in a path protection.

Purpose This task views circuits on an ONS 15600 span.

Tools/Equipment None

Prerequisite Procedures Chapter 6, “Create Circuits”

DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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 • Circuit—Displays the circuit name.

 • Switch State—(path protection span only) Displays the switch state of the circuit, that is, whether 
any span switches are active. For path protection spans, switch types include: CLEAR (no spans are 
switched), MANUAL (a Manual switch is active), FORCE (a Force switch is active), and 
LOCKOUT OF PROTECTION (a span lockout is active). 

Note You can complete other procedures from the Circuits on Span dialog box. If the span is in a 
path protection, you can switch the span traffic. See “DLP-E40 Path Protection Switching 
Test” task on page 16-56 for instructions. If you want to edit a circuit on the span, 
double-click the circuit. See the “DLP-E127 Edit Path Protection Circuit Path Selectors” 
task on page 17-24 for instructions.

Step 3 Return to your originating procedure (NTP).

DLP-E67 Edit a Circuit Name

Step 1 Click the Circuits tab.

Step 2 Click the circuit you want to rename, then click Edit. 

Step 3 In the General tab, click the Name field, and edit or rename the circuit. Names can be up to 
48 alphanumeric and/or special characters. 

Step 4 Click Apply.

Step 5 From File menu, choose Close. 

Step 6 In the Circuits window, verify that the circuit was correctly renamed.

Step 7 Return to your originating procedure (NTP).

Purpose This task edits a circuit name.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E68 Change Active and Standby Span Color 

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Circuit tab.

Step 3 Complete one or more of the following steps, as required:

 • To change the color of the active (working) span, continue with Step 4.

 • To change the color of the standby (protect) span, continue with Step 5.

 • To return active and standby spans to their default colors, continue with Step 6.

Step 4 Change the color of the active span:

a. In the Span Colors area, click the colored square located near the word Active.

b. In the Pick a Color dialog box, click the color for the active span. Click the Reset button if you want 
the active span to display the last applied (saved) color.

c. Click OK to close the Pick a Color dialog box. 

d. If you want to change the standby span color, continue with Step 5. If not, click OK to save the 
change and close the Preferences dialog box, or click Apply to save the change and keep the 
Preferences dialog box open.

Step 5 Change the color of the standby span:

a. In the Span Colors area, click the colored square located near the word Standby.

b. In the Pick a Color dialog box, click the color for the standby span. Click the Reset button if you 
want the standby span to display the last applied (saved) color.

c. Click OK to close the Pick a Color dialog box. 

d. Click OK to save the change and close the Preferences dialog box, or click Apply to save the change 
and keep the Preferences dialog box open.

Step 6 If you want to return the active and standby spans to their default colors:

a. From the Edit menu, choose Preferences.

b. In the Preferences dialog box, click the Circuit tab.

c. Click the Reset to Defaults button.

d. Click Apply and click OK to close the Preferences dialog box.

Step 7 Return to your originating procedure (NTP). 

Purpose This task changes the color of active (working) and standby (protect) 
circuit spans that appear on the detailed circuit map of the Edit Circuit 
window. By default, working spans are green and protect spans are purple.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
16-83
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 16      DLPs E1 to E99
DLP-E77 Change IP Settings

Step 1 In node view, click the Provisioning > Network > General tabs.

Step 2 Change any of the following:

 • IP Address

 • Default Router

 • Subnet Mask Length

 • Forward DHCP Request To

 • TSC CORBA (IIOP) Listener Port

 • Gateway Settings

See the “DLP-E30 Provision IP Settings” task on page 16-44 for detailed field descriptions.

Step 3 Click Apply.

If you changed any network fields that will cause the node to reboot, the Change Network Configuration 
confirmation dialog box appears. If you changed a Gateway Setting, a confirmation appropriate to the 
gateway field appears.

Step 4 If a confirmation dialog box appears, click Yes.

If you changed an IP address, subnet mask length, or TCC CORBA (IIOP) Listener Port, both ONS TSC 
cards will reboot, one at a time. A TSC reboot causes a temporary loss of connectivity to the node, but 
traffic is unaffected. 

Step 5 Confirm that the changes appear on the Provisioning > Network > General tabs. If the changes do not 
appear, repeat the task. 

Step 6 Return to your originating procedure (NTP).

Purpose This task changes the IP address, subnet mask, default router, and network 
defaults for the ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E30 Provision IP Settings, page 16-44

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-E78 Modify a Static Route

Step 1 In node view, click the Provisioning > Network > Static Routing tabs.

Step 2 Click the static route you want to edit. 

Step 3 Click Edit.

Step 4 In the Edit Selected Static Route dialog box, enter the following: 

 • Mask

 • Next Hop

 • Cost

See the “DLP-E31 Create a Static Route” task on page 16-46 for detailed field descriptions.

Step 5 Click OK. 

Step 6 Return to your originating procedure (NTP).

DLP-E79 Delete a Static Route 

Step 1 In node view, click the Provisioning > Network > Static Routing tabs.

Step 2 Click the static route you want to delete.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Click Yes. Confirm that the static route is deleted; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

Purpose This task modifies a static route on the ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E31 Create a Static Route, page 16-46

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes a static route from the ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E80 Disable OSPF 

Note If the ONS 15600 has interfaces (DCC or LAN) in multiple OSPF areas, at least one ONS 15600 
interface (DCC or LAN) must be in the backbone area 0.0.0.0. 

Note When you are logged into a ONS 15600 node, CTC will not allow both a DCC interface and a LAN 
interface in the same nonzero OSPF area. 

Note Cisco recommends limiting the number of link-state packets (LSPs) that will be forwarded over the DCC 
interfaces. 

Step 1 In node view, click the Provisioning > Network > OSPF tabs.

Step 2 In the OSPF on LAN area, uncheck OSPF active on LAN.

Step 3 Click Apply. Confirm that the changes appear; if not, repeat the task.

Note Disabling OSPF can cause the TSCs to reboot. This results in a temporary loss of connectivity 
to the node, but traffic is unaffected.

Step 4 Return to your originating procedure (NTP).

Purpose This task disables the OSPF routing protocol process for the LAN on the 
ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E32 Set Up or Change Open Shortest Path First Protocol, page 16-47

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E81 Change the Network View Background Color 

Note If you modify background colors, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the network view or domain map area and choose Set Background Color from the shortcut 
menu. 

Step 3 In the Choose Color dialog box, select a background color.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-E82 Change the Default Network View Background Map 

Note If you modify the background image, the change is stored in your CTC user profile on the computer. The 
change does not affect other CTC users.

Step 1 From the Edit menu, choose Preferences > Map and check the Use Default Map check box.

Step 2 In the node view, click the Provisioning > Defaults tabs.

Step 3 In the Defaults Selector area, choose CTC and then network.

Step 4 Click the Default Value field and choose a default map from the drop-down list. Map choices are: 
Germany, Japan, Netherlands, South Korea, United Kingdom, and the United States (default).

Step 5 Click Apply. The new default network map appears.

Step 6 Click OK.

Purpose This task changes the network view background color and the domain view 
background color (the area displayed when you open a domain). 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher

Purpose This task changes the default map of the CTC network view.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 If the ONS 15600 icons are not visible, right-click the network view and choose Zoom Out. Repeat until 
the ONS 15600 icons are visible. (You can also choose Fit Graph to Window.)

Step 8 If you need to reposition the node icons, drag and drop them one at a time to a new location on the map.

Step 9 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15600 icons are displayed at the magnification you want.

Step 10 Return to your originating procedure (NTP).

DLP-E83 Apply a Customer Network View Background

Note You can replace the network view background image with any JPEG or GIF image that is accessible on 
a local or network drive. If you want to position nodes on the map based on the node coordinates, you 
will need the longitudes and latitudes for the edges of the map. You can obtain the longitude and latitude 
for cities and zip codes from the U.S. Census Bureau U.S. Gazetteer website 
(www.census.gov/cgi-bin/gazetteer). If you will use your mouse to position nodes, coordinates for the 
image edges are not necessary. The change does not affect other CTC users.

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the network or domain map and choose Set Background Image.

Step 3 Click Browse. Navigate to the graphic file that you want to use as a background.

Step 4 Select the file. Click Open.

Step 5 Click Apply and then click OK.

Step 6 If the ONS 15600 icons are not visible, right-click the network view and choose Zoom Out. Repeat this 
step until all the ONS 15600 icons are visible.

Tip If you need to reposition the node icons, drag and drop them one at a time to a new location on 
the map.

Step 7 If you want to change the magnification of the icons, right-click the network view and choose Zoom In. 
Repeat until the ONS 15600 icons are displayed at the magnification you want.

Purpose This task changes the background image of the CTC network view on your 
login workstation.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 8 At the network view, use the CTC toolbar Zoom buttons (or right-click the graphic area and select a 
Zoom command from the shortcut menu) to set the area of the image you want to view.

Step 9 Return to your originating procedure (NTP).

DLP-E84 Create Domain Icons 

Note Domains are visible to all users who log into the network.

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the network map and choose Create New Domain from the shortcut menu. 

Step 3 When the domain icon appears on the map, click the map name and type the domain name.

Step 4 Press Enter.

Step 5 Return to your originating procedure (NTP).

DLP-E85 Manage Domain Icons 

Note All domain changes, such as added or removed nodes, are visible to all users who log into the network.

Step 1 From the View menu, choose Go To Network View.

Step 2 Locate the domain action you want in Table 16-5 and complete the appropriate steps.

Purpose This task creates a domain icon, which can be used to group ONS 15600 
icons in CTC network view. 

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task manages CTC network view domain icons, including moving, 
renaming, and removing domains.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E84 Create Domain Icons, page 16-89

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Return to your originating procedure (NTP).

DLP-E86 Modify a 1+1 Protection Group 

Step 1 In node view, click the Provisioning > Protection tabs.

Step 2 In the Protection Groups list, click the 1+1 protection group that you want to modify.

Step 3 In the Selected Group area, you can modify the following: 

 • Name

 • Bidirectional switching

 • Revertive

 • Reversion time

Note The bidirectional switching and revertive settings must be identical at each end of the span. 

Table 16-5 Managing Domains 

Domain Action Steps

Move a domain Press Ctrl and drag and drop the domain icon to the new location.

Rename a domain Right-click the domain icon and choose Rename Domain from the shortcut 
menu. Type the new name in the domain name field.

Add a node to a 
domain

Drag and drop the node icon on the domain icon. 

Move a node from a 
domain to the 
network map

Open the domain and right-click a node. Select Move Node Back to Parent 
View.

Open a domain Double-click the domain icon, right-click the domain, and choose Open Domain.

Return to network 
view

Right-click the domain view area and choose Go To Parent View from the 
shortcut menu.

Preview domain 
contents

Right-click the domain icon and choose Show Domain Overview. The domain 
icon shows a small preview of the nodes in the domain. To turn off the domain 
overview, right-click the overview and select Show Domain Overview.

Remove domain Right-click the domain icon and choose Remove Domain. Any nodes residing in 
the domain are returned to the network map.

Purpose This task modifies a 1+1 protection group for any optical port.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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See the “NTP-E25 Create a 1+1 Protection Group” procedure on page 4-7 for field descriptions.

Step 4 Click Apply. Confirm that the changes appear; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

DLP-E87 Delete a 1+1 Protection Group 

Step 1 From node view, click the Provisioning > Protection tabs.

Step 2 In the Protection Groups list, click the 1+1 protection group that you want to delete.

Step 3 Click Delete. The Delete Protection Group window appears.

Step 4 Click Yes. Confirm that the changes appear; if not, repeat the task.

Step 5 Return to your originating procedure (NTP).

DLP-E89 Change the Node Timing Source 

Caution The following procedure might be service affecting; complete during a scheduled maintenance window.

Step 1 In node view, click the Provisioning > Timing tabs.

Step 2 In the General Timing area, change any of the following information:

 • Timing Mode

 • SSM Message Set

 • Quality of RES

 • Revertive

Purpose This task deletes a 1+1 protection group for any optical port.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the SONET timing source for the ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Revertive Time

For detailed descriptions of these fields, see the “NTP-E24 Set Up Timing” procedure on page 4-6.

Step 3 In the BITS Facilities area, you can change the following information:

Note The BITS Facilities area sets the parameters for your BITS1 and BITS2 timing references. Many 
of these settings are determined by the timing source manufacturer. 

 • State

 • Coding

 • Framing

 • Sync Messaging

Step 4 In the Reference Lists area, you can change the NE Reference.

Step 5 Click Apply. Confirm that the changes appear; if not, repeat the task.

Note Both TSCs must acquire the new clock. The UNPROT-SYNCCLK alarm will occur for 
700 seconds, and both TSCs will report FSTSYNC for the same period of time. This is normal.

Step 6 Return to your originating procedure (NTP).

DLP-E91 Delete a User from a Single Node

Step 1 In node view, select the Provisioning > Security > Users tabs.

Step 2 Choose the user you want to delete.

Step 3 Click Delete. The Delete User dialog box appears. 

Step 4 Verify that you selected the correct user to delete and click OK. 

Step 5 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 6 Return to your originating procedure (NTP).

Purpose This task deletes an existing user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E35 Create a New User on a Single Node, page 16-53

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-E93 Delete a User From Multiple Nodes 

Note Users who are logged in when you delete them will not be logged out. The delete user action will take 
effect after the user logs out. To log out a user while they are logged in, complete the “DLP-E136 Log 
Out a User on Multiple Nodes” task on page 17-30.

Step 1 From the View menu, choose Go To Network View. 

Step 2 Click the Provisioning > Security > Users tabs. 

Step 3 Choose the user that you want to delete.

Step 4 Click Delete. The Delete User dialog box appears.

Step 5 In the Select Applicable Nodes area, uncheck any nodes where you do not want to delete this user.

Step 6 Click OK. The User Deletion Results confirmation dialog box appears.

Step 7 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 8 Return to your originating procedure (NTP).

DLP-E94 Modify SNMP Trap Destinations 

Step 1 In node view, click the Provisioning > SNMP tabs.

Step 2 Click a trap in the Trap Destinations list box. 

For a description of SNMP traps, refer to the Cisco ONS 15600 Troubleshooting Guide.

Step 3 In the Selected Destination area, complete as needed:

 • Type the SNMP community name in the Community Name field.

Purpose This procedure deletes an existing user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E36 Create a New User on Multiple Nodes, page 16-54

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task modifies Simple Network Management Protocol (SNMP) trap 
destinations on an ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The community name is a form of authentication and access control. The community name 
assigned to the ONS 15600 is case-sensitive and must match the community name of the 
network management system (NMS).

Note The default UDP port for SNMP is 162. 

 • Set the Trap Version field to either SNMPv1 or SNMPv2. 

Refer to your NMS documentation to determine whether to use SNMPv1 or SNMPv2.

Step 4 Click Apply. SNMP settings are now configured. 

Step 5 To view SNMP information for each node, click the node IP address in the Trap Destinations list. 

Step 6 Return to your originating procedure (NTP).

DLP-E95 Delete SNMP Trap Destination 
 

Step 1 In node view, click the Provisioning > SNMP tabs.

Step 2 Click the trap that you want to delete in the Trap Destination list box.

Step 3 Click Delete. A confirmation dialog box appears.

Step 4 Confirm that the changes are correct and click Yes. Confirm that the changes appear; if not, repeat the 
task.

Step 5 Return to your originating procedure (NTP).

Purpose This task deletes an SNMP trap destination on an ONS 15600.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E96 Switch All Path Protection Circuits on a Span

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the span where you want to switch path protection traffic (Figure 16-23).

Figure 16-23 Using the Span Shortcut Menu to Display Circuits

Step 3 Choose Circuits from the shortcut menu. 

Step 4 In the Circuits on Span dialog box, select Force (Figure 16-24).

Caution The FORCE command overrides normal protective switching mechanisms. Applying this command 
incorrectly can cause traffic outages.

Purpose This task applies a FORCE external switching command to all circuits on 
a path protection span. The FORCE switches the traffic to another span.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Figure 16-24 Switching a Path Protection Path

Step 5 In the confirmation dialog box, click Yes.

In the Circuits on Span dialog box, the Switch State listed for all circuits is FORCE.

Step 6 Return to your originating procedure (NTP).

DLP-E97 Clear a Switch for all Path Protection Circuits on a Span

Step 1 From the View menu, choose Go To Network View.

Step 2 Right-click the span where you want to clear the switch (Figure 16-23).

Purpose This task clears a Force traffic switch for all circuits on a path protection 
span.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 3 Choose Circuits from the shortcut menu. 

Step 4 In the Circuits on Span dialog box, select CLEAR to remove a previously set switch command.

Step 5 In the confirmation dialog box, click Yes.

In the Circuits on Span dialog box, the Switch State listed for all circuits is CLEAR.

Step 6 Return to your originating procedure (NTP).

DLP-E98 Verify Timing in a Reduced Ring

Step 1 In node view, click the Provisioning > Timing tabs. 

Step 2 Observe the Timing Mode field to see the type of timing (Line, External) that has been set for that node.

Step 3 Scroll down to the Reference Lists and observe the NE Reference fields to see the timing references 
provisioned for that node.

Step 4 If the removed node was the BITS timing source, perform the following:

a. Look for another node on the ring that can be used as a BITS source and set that node’s Timing Mode 
to External. Choose that node as the primary timing source for all other nodes in the ring. See the 
“DLP-E89 Change the Node Timing Source” task on page 16-91.

b. If no node in the reduced ring can be used as a BITS source, choose one node to be your internal 
timing source. Set that node’s Timing Mode to External and set the BITS 1 and 2 State to OOS. 
Then choose line timing for all other nodes in the ring. This will force the first node to be their 
primary timing source. See the “DLP-E89 Change the Node Timing Source” task on page 16-91.

Note This type of timing conforms to Stratum 3E requirements and is not considered optimal.

Step 5 If the removed node was not the BITS timing source, provision the adjacent nodes to line timing using 
SONET links (east and west) as timing sources, traceable to the node with external BITS timing.

Step 6 Return to your originating procedure (NTP).

Purpose This task verifies timing in a reduced ring.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite/remote

Security Level Provisioning or higher
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DLP-E99 Initiate a Manual Switch on a Port in a 1+1 Protection Group

Note The ONS 15600 allows a Manual switch on a port in the OOS-MA,DSBLD service state.

Step 1 In node view, click the Maintenance > Protection tabs. 

Step 2 In the Protection Group area, select the protection group with the port you want to switch. 

In the Selected Group area each port is identified as Working or Protect. Each port also has a status: 

 • Active—The port is carrying traffic.

 • Standby—The port is not carrying traffic.

 • [MANUAL TO WORKING]—A Manual switch has moved traffic to the Working port. 

 • [MANUAL TO PROTECT]—A Manual switch has moved traffic to the Protect port. 

 • [FORCE TO WORKING]—A Force switch has moved traffic to the Working port. 

 • [FORCE TO PROTECT]—A Force switch has moved traffic to the Protect port. 

The normal assignment status is for one port assignment to say Working/Active and for the other to say 
Protect/Standby.

Step 3 In the Selected Group, click the port that you want to switch. For example, if you want to switch traffic 
from the working port to the protect port, click the working port. 

Step 4 Click Manual.

If the Manual switch is successful, CTC shows both ports as [MANUAL TO PROTECT] (or 
[MANUAL TO WORKING]). This indicates that the ONS 15600 system has been able to carry out the 
switch request and has moved traffic from one port to the other.

If the Bidirectional switching check box is checked, both the near-end and far-end nodes switch to the 
designated protection ports. For example, if the near-end node has a loss of signal (LOS), it switches to 
the protect port and transmits a switch request to the far-end node to switch to the protect port also. This 
ensures that both nodes process traffic from the same span.

If the Bidirectional switching check box is not selected, the near-end and far-end nodes switch 
independently of each other. For example, if the near-end node has an LOS on its working port, it 
switches to the protect port. If the far-end node does not have a LOS, traffic remains on the working port.

If the Manual switch is not successful, CTC continues to show the ports as active and standby, and an 
alarm such as FAILTOSWS is raised. This failure occurs because the target port is not available and 
troubleshooting is required. For information about troubleshooting, refer to the Cisco ONS 15600 
Troubleshooting Guide.

Purpose This procedure applies the Manual external switching command to a 
1+1 protection scheme. 

Tools/Equipment Installed OC-N cards

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 Click the Conditions tab and click Retrieve to see new events. The switch procedure raises a 
MANUAL-REQ-SPAN condition that is visible in the window unless Not Alarmed conditions have been 
filtered out from the view.

Step 6 Click the Alarms tab. 

If any traffic loss alarms occur or if a switching failure alarm such as FAILTOSWS occurs, troubleshoot 
the problems that have prevented the switch and attempt the switch procedure again.

Step 7 Return to your originating procedure (NTP).
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C H A P T E R 17

DLPs E100 to E199

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

DLP-E100 Initiate a Force Switch on a Port in a 1+1 Protection Group

Step 1 In node view, click the Maintenance > Protection tabs. 

Step 2 In the Protection Group area, select the protection group with the port you want to switch. 

In the Selected Group area, each port is identified as Working or Protect. Each port also has a status: 

 • Active—The port is carrying traffic.

 • Standby—The port is not carrying traffic.

 • [MANUAL TO WORKING]—A Manual switch has moved traffic to the working port. 

 • [MANUAL TO PROTECT]—A Manual switch has moved traffic to the protect port. 

 • [FORCE TO WORKING]—A Force switch has moved traffic to the working port. 

 • [FORCE TO PROTECT]—A Force switch has moved traffic to the protect port. 

The normal status is for one port to be Working/Active and the other to be Protect/Standby.

Step 3 In the Selected Group area, select the port that you want to switch. For example, if you want to switch 
traffic from the working port to the protect port, click the working port.

Step 4 Click Force.

Purpose This task applies the Force external switching command to a 1+1 
protection scheme. 

Tools/Equipment Installed OC-N cards

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
17-1
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If the Force switch is successful, CTC shows both ports as [FORCE TO PROTECT] (or 
[FORCE TO WORKING]). This indication is shown whether or not the ONS 15600 system has been 
able to move traffic from one port to the other.

If the Bidirectional switching check box is checked, both the near-end and far-end nodes switch to the 
designated protection ports. For example, if the near-end node has a loss of signal (LOS), it switches to 
the protection port and transmits a switch request to the far-end node to switch to the protection port also. 
This ensures that both nodes process traffic from the same span.

If the Bidirectional switching check box is not selected, the near-end and far-end nodes switch 
independently of each other. For example, if the near-end node has an LOS on its working port, it 
switches to the protection port. If the far-end node does not have a LOS, traffic remains on the working 
port.

If the Force switch is unsuccessful, clear the switch immediately using the “DLP-E167 Clear a Manual 
or Force Switch in a 1+1 Protection Group” task on page 17-52, and then troubleshoot the problems 
preventing the switch by referring to the Cisco ONS 15600 Troubleshooting Guide.

Step 5 Click the Conditions tab and click Retrieve to see new events. The switch procedure raises a 
FORCED-REQ-SPAN condition that is visible in the window unless Not Alarmed conditions have been 
filtered out from the view.

Step 6 Click the Alarms tab. 

No new traffic loss alarms or failure-to-switch alarms should appear.

Step 7 Return to your originating procedure (NTP). 

DLP-E101 Apply a Lock On in a 1+1 Group

Note A lock on can be applied to a working port only.

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Protection Groups area, select the protection group where you want to apply a lock on.

Step 3 If you determine that the protect port is in standby and you want to apply the lock on to the protect port, 
make the protect port active:

a. In the Selected Group field, click the protect port.

b. In the Switch Commands field, click Force.

Step 4 In the Selected Group area, choose the active port where you want to lock on traffic.

Step 5 In the Inhibit Switching field, click Lock On.

Purpose This task locks traffic onto a working port to prevent traffic from 
switching to the protect port in a protection group.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 6 Click Yes in the confirmation dialog box. 

The lock on has been applied and traffic cannot be switched from that port. See the “DLP-E168 Clear a 
Lock On or Lockout in a 1+1 Protection Group” task on page 17-52 as needed.

Step 7 Return to your originating procedure (NTP).

DLP-E102 Apply a Lockout in a 1+1 Group

Note A Lock Out can be applied to a protect port only.

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Protection Groups field, click the protection group that contains the card you want to lock out.

Step 3 In the Selected Group area, select the card you want to lock out.

Step 4 In the Inhibit Switching field, click Lock Out.

Step 5 Click Yes on the confirmation dialog box. 

The lock out has been applied and traffic is switched to the opposite card. To clear the lockout, see the 
“DLP-E168 Clear a Lock On or Lockout in a 1+1 Protection Group” task on page 17-52.

Step 6 Return to your originating procedure (NTP).

DLP-E103 Initiate a Manual Switch on a Path Protection Circuit

Step 1 In node view, click the Circuits > Circuits tabs.

Purpose This task locks traffic out of a protect port in a 1+1 protection group, 
which prevents traffic from switching to that port.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task switches traffic to the protect path protection path using a 
Manual switch. A Manual switch will switch traffic if the path has an 
error rate less than the signal degrade. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the path you want to switch and then click Edit. 

Step 3 In the Edit Circuit window, click the UPSR Selectors tab.

Step 4 In the Switch State column, click the row for the path you want to switch and select Manual to Protect 
or Manual to Working as appropriate.

Step 5 Click Apply.

Step 6 To verify that the switch has occurred, view the UPSR Selectors tab Switch State column. The row for 
the circuit you switched will show a MANUAL status.

Traffic switches from the working path protection path to the protect path. If the path is configured for 
revertive switching, the traffic reverts to the working path when the Manual switch is cleared. See the 
“DLP-E170 Clear a Switch or Lockout on a Path Protection Circuit” task on page 17-54 as needed. 

Step 7 Return to your originating procedure (NTP).

DLP-E104 Initiate a Force Switch to a Path Protection Circuit

Step 1 In node view, click the Circuits > Circuits tabs.

Step 2 Click the path you want to switch and click Edit. 

Step 3 In the Edit Circuit window, click the UPSR Selectors tab.

Step 4 In the Switch State column, click the row for the path you want to switch and select Force to Working 
or Force to Protect as appropriate.

Step 5 Click Apply. 

Step 6 To verify that the switch has occurred, view the UPSR Selectors tab Switch State column. The circuit 
row shows a FORCE status.

Traffic switches from the protect path to the working path. Protection switching cannot occur until the 
Force switch is cleared. See the “DLP-E170 Clear a Switch or Lockout on a Path Protection Circuit” task 
on page 17-54 as needed.

Step 7 Return to your originating procedure (NTP).

Purpose This task switches traffic to the working path protection circuit using a 
Force switch. A Force switch will switch traffic even if the path has 
signal degrade (SD) or signal fail (SF) conditions. A Force switch has a 
higher priority than a Manual switch. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E105 Create a DCC Tunnel

Note The ONS 15600 can support up to 64 DCC tunnels. Terminated SDCCs cannot be used as a DCC tunnel 
endpoint, and an SDCC that is used as a DCC tunnel endpoint cannot be terminated. You must delete the 
terminated SDCCs in a path before creating a DCC tunnel. All DCC tunnel connections are bidirectional. 

Step 1 In network view, click the Provisioning > Overhead Circuits tabs.

Step 2 Click Create.

Step 3 In the Circuit Creation dialog box, provision the DCC tunnel:

 • Name—Type the tunnel name.

 • Type—Choose one:

 – DCC Tunnel - D1-D3—Allows you to choose either the Section DCC (D1-D3) or a Line DCC 
(D4-D6, D7-D9, or D10-D12) as the source or destination endpoints.

 – DCC Tunnel - D4-D12—Provisions the full Line DCC as a tunnel.

Note DCC Tunnel - D4-D12 type is not supported on ONS 15600. Use the DCC tunneling functionality if the 
network has nodes other than ONS 15600, and you do not want the tunnel to go through ONS 15600.

Step 4 In the Source area, complete the following:

 • Node—Choose the source node.

 • Slot—Choose the source slot.

 • Port—Choose the source port.

 • Channel—Shown if you chose DCC Tunnel-D1-D3 as the tunnel type. Choose one of the following:

 – DCC1 (D1-D3)—Section DCC

 – DCC2 (D4-D6)—Line DCC 1

 – DCC3 (D7-D9)—Line DCC 2

 – DCC4 (D10-D12)—Line DCC 3

DCC options do not appear if they are used by the ONS 15600 (DCC1) or other tunnels.

Purpose This task creates a data communications channel (DCC) tunnel to transport 
traffic from third-party SONET equipment across ONS 15600 networks. 
Tunnels can be created on the Section DCC (SDCC) channel (D1-D3) (if 
not used by a node as a terminated DCC), or any Line DCC (LDCC) 
channel (D4-D6, D7-D9, or D10-D12). 

Tools/Equipment None

Prerequisite Procedures NTP-E32 Verify Node Turn-Up, page 5-2

NTP-E128 Modify or Delete Communications Channel Terminations and 
Provisionable Patchcords, page 11-8, as needed

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 5 In the Destination area, complete the following:

 • Node—Choose the destination node.

 • Slot—Choose the destination slot.

 • Port—Choose the destination port.

 • Channel—Shown if you chose DCC Tunnel-D1-D3 as the tunnel type. Choose one of the following:

 – DCC1 (D1-D3)—Section DCC

 – DCC2 (D4-D6)—Line DCC 1

 – DCC3 (D7-D9)—Line DCC 2

 – DCC4 (D10-D12)—Line DCC 3

DCC options do not appear if they are used by the ONS 15600 (DCC1) or other tunnels.

Step 6 Click Finish.

Step 7 Put the ports that are hosting the DCC tunnel in service. See the “DLP-E115 Change the Service State 
for a Port” task on page 17-16 for instructions.

Step 8 Return to your originating procedure (NTP).

DLP-E106 Clean Fiber Connectors

Note Replace all dust caps whenever the equipment will be unused for 30 minutes or more.

Step 1 Remove the dust cap from the fiber connector.

Step 2 To use the desktop hand tool:

a. Advance the 3M high-performance fiber-optic wipe in the desktop hand tool to access the unused 
wipe area.

Note To replace the fiber-optic wipe in the desktop hand tool, remove the frame cover. Put a new 
wipe over the base of the desktop hand tool with the stitching of the wipe aligned lengthwise 
with the tool. Place the frame cover on the tool and press firmly to reattach. 

Purpose This task cleans the fiber connectors.

Tools/Equipment Inspection microscope (suggested: Westover FBP-CIS-1)

Desktop hand tool

Scrub tool 

3M high-performance fiber-optic wipes

Compressed air/duster

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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b. Place the connector tip at the top of the slot at a slight angle. In a single stroke, move the connector 
down the wipe without lifting the connector from the wipe. Before lifting the connector from the 
wipe, straighten the connector. 

c. Repeat the single stroke motion on each side of the alignment pins to clean the entire connector face.

d. Blow off any wipe lint left on the fiber connector using the compressed air.

Step 3 To use the scrub tool:

a. Connect the grounding strap to the scrub tool and to suitable ground.

b. Install or replace the scrub wipe in the scrub tool with a new wipe. Avoid handling the wipe 
excessively.

c. Scrub between the alignment pins of the fiber connector, and then wipe around the outside of each 
alignment pins.

Step 4 Inspect the connector for cleanliness. Repeat Steps 2 and 3 as necessary.

Step 5 Replace the dust cap on the fiber connector until ready for use.

Step 6 Return to your originating procedure (NTP).

DLP-E107 Clean the Fiber Adapters

Step 1 Remove the dust plugs from the fiber adapter.

Step 2 To remove stubborn particles from the fiber adapter:

a. Connect the grounding strap to the scrub tool and to suitable ground.

b. Install or replace the scrub wipe in the scrub tool with a new wipe. Avoid handling the wipe 
excessively.

c. Insert the scrub tool tip into the fiber adapter.

Purpose This task cleans the fiber adapters.

Tools/Equipment Inspection microscope (suggested: Westover FBP-CIS-1)

Scrub tool

Grounding strap

Wipes

Rinse tool

HFE-based cleaning fluid and pump head assembly

Replacement scrub tool wipes

Replacement rinse tool absorbent pads

Empty disposable container

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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d. Remove and insert the scrub tool tip several times to clean the fiber adapter. 

Step 3 To remove loose particles from the fiber adapter:

a. Remove the dust cap from the rinse tool.

Note If the absorbent pad on the rinse tool needs replacement, slide the old pad and mesh retainer 
off of the rinse tool tube. Slide the new absorbent pad and mesh retainer over the rinse tip 
onto the rinse tool tube. Roll the absorbent pad and mesh retainer between your hands until 
the opening on the absorbent pad is closed. Discard the old absorbent pad and mesh retainer.

b. Connect the grounding strap to the rinse tool and to suitable ground.

c. Connect the rinse tool to the HFE-based cleaning fluid bottle and pump head assembly.

d. Turn the aluminum nozzle on the pump one-half turn counterclockwise and squirt the cleaning fluid 
into an empty container to soak the rinse tool.

e. Remove the dust cover from the fiber adapter.

f. Insert the rinse tool tip into the fiber adapter with the bent part of the handle pointing downwards. 
Squirt twice.

g. Remove the rinse tool and replace the dust cover on the adapter. Replace the dust cap on the rinse 
tool.

h. Turn the aluminum nozzle on the pump clockwise until it is tight and disconnect the HFE bottle from 
the pump.

Step 4 Inspect the fiber adapter to ensure it is clean. If it is not clean, repeat Steps 2 and 3. 

Step 5 Replace the dust plug in the fiber adapter until ready for use.

Step 6 Return to your originating procedure (NTP).

DLP-E108 Verify that a 1+1 Working Port is Active

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Selected Group area, verify that the working slot/port is shown as Working/Active. If so, this task 
is complete.

Step 3 If the working slot says Working/Standby, perform a Manual switch on the working port:

a. In the Selected Group area, choose the Protect/Active port.

b. In the Switch Commands field, choose Manual.

Purpose This task verifies that a working slot in a 1+1 protection scheme is active 
(and that the protect slot is in standby).

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Both

Security Level Maintenance or higher
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c. Click Yes in the confirmation dialog box.

Step 4 Verify that the working slot is carrying traffic (Working/Active). 

Note If the slot is not active, look for conditions or alarms that might be preventing the card from 
carrying working traffic. Refer to the Cisco ONS 15600 Troubleshooting Guide.

Step 5 When the working port is carrying traffic, clear the Manual switch:

a. In the Switch Commands field, choose Clear.

b. Click Yes in the confirmation dialog box.

Step 6 Verify that the working port does not revert to Standby, which might indicate a problem on the working 
span.

Step 7 Return to your originating procedure (NTP).

DLP-E109 Drill Holes to Anchor and Provide Access to the Bay Assembly
 

Note If the bay will use wide cable routing modules (CRMs) for cable routing, you need to use 900-mm 
(35.4-in) spacing between bays.

Step 1 Determine the proper location of your bay:

a. For a 900-mm (35.4-inch) wide bay, position the floor template so that corner indicators “B” fall 
where you want the corners of the bay to reside (Figure 17-1).

b. For a 600-mm (23.6-inch) wide bay, position the floor template so that corner indicators “A” fall 
where you want the corners of the bay to reside (Figure 17-1).

Note If space allows, Cisco recommends you reserve an additional 1/4 inch (6.35 mm) of space 
on each side of the bay assembly you are installing.

Purpose This procedure describes how to use the floor template to locate and drill 
the appropriate holes that are needed to anchor and provide additional 
access to the bay assembly at your site. 

Tools/Equipment Floor template (53-2141-XX)

Marking pen

Concrete drill

Reciprocating saw

Prerequisite 
Procedures

NTP-E1 Unpack and Inspect the ONS 15600 Bay Assembly, page 1-4

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Figure 17-1 Floor Template

Step 2 Use the corner indicators “C” to determine the closest recommended position of an adjacent 900-mm 
(35.4-inch) bay assembly.

Step 3 Use a marking pen to mark the floor with the corner indicators appropriate to your installation.

Step 4 At the four locations marked “D,” drill floor bolt holes according to the bolt manufacturer’s 
recommendation for bolt hole size.

Step 5 If you will use under-floor power, use the drill and saw to cut out the rectangular floor areas marked “E.”

Step 6 If you will route optical cables in a 900-mm (35.4-inch) bay from under the floor, use the drill and saw 
to cut out the rectangular floor areas marked “F.”

Step 7 If you will route optical cables in a 600-mm (23.6-inch) bay from under the floor, use the drill and saw 
to cut out the rectangular floor areas marked “J.”

Step 8 If you will route any timing, alarm, or LAN cables through the floor to the customer access panel (CAP), 
use the drill to cut out the floor areas marked “G.”

Step 9 (Optional.) If you want to create other access holes for under-floor access (for AC power, for example), 
use the reciprocating saw to cut sufficient holes within any of the locations marked “H.”

Step 10 Return to your originating procedure (NTP).
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DLP-E110 Assign a Name to a Port

Step 1 Double-click the card that has the port you want to provision.

Step 2 Click the Provisioning tab.

Step 3 Click the Port Name column for the port number you are assigning a name to and enter the desired port 
name. 

The port name can be up to 32 alphanumeric/special characters and is blank by default.

Step 4 Click Apply.

Step 5 Return to your originating procedure (NTP).

DLP-E111 Provision Path Protection Selectors During Circuit Creation

Note Provisioning signal degrade–path (SD-P) or signal fail–path (SF-P) thresholds in the Circuit Attributes 
page of the Circuit Creation wizard sets the values only for path protection-protected spans. The circuit 
source and destination use the node default values of 10E-4 for SD-P and 10E-6 for SF-P for unprotected 
circuits and for the source and drop of path protection circuits.

Step 1 In the Circuit Attributes area of the Circuit Creation wizard, set the path protection path selectors:

 • Provision working go and return on primary path—Check this box to route the working path on one 
fiber pair and the protect path on a separate fiber pair. This feature only applies to bidirectional path 
protection circuits. 

 • Revertive—Check this box if you want traffic to revert to the working path when the conditions that 
diverted it to the protect path are repaired. If you do not choose Revertive, traffic remains on the 
protect path after the switch.

Purpose This task assigns a name to a port on any ONS 15600 card.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions path protection selectors during circuit creation. Use 
this task only if the circuit will be routed on a path protection.

Tools/Equipment None

Prerequisite Procedures You must have the Circuit Creation wizard open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Reversion time—If Revertive is checked, click the Reversion time field and choose a reversion time 
from the drop-down list. The range is 0.5 to 12.0 minutes. The default is 5.0 minutes. This is the 
amount of time that will elapse before the traffic reverts to the working path. Traffic can revert when 
conditions causing the switch are cleared.

 • SF threshold—For STS circuits, set the path protection path-level signal failure bit error rate (BER) 
thresholds. 

 • SD threshold—For STS circuits, set the path protection path-level signal degrade BER thresholds. 

 • Switch on PDI-P—For STS circuits, check this box if you want traffic to switch when an STS 
payload defect indicatoion–path is received. 

Step 2 Return to your originating procedure (NTP).

DLP-E112 Provision a Half Circuit Source and Destination—BLSR and 1+1

Step 1 From the Node drop-down list, choose the node that will contain the half circuit.

Step 2 From the Slot drop-down list, choose the slot containing the card where the circuit will originate.

Step 3 From the Port drop-down list, choose the port where the circuit will originate. 

Step 4 Click Next. 

Step 5 From the Node drop-down list, choose the node chosen in Step 1.

Step 6 From the Slot drop-down list, choose the OC-N card to map the OC-N STS circuit to an synchronized 
transport signal (STS). 

Step 7 Choose the destination STS from the additional drop-down lists that appear based on your choices.

Step 8 Return to your originating procedure (NTP).

Purpose This task provisions a half circuit source and destination for bidirectional 
line switched rings (BLSRs) and 1+1 protection.

Tools/Equipment None

Prerequisite Procedures NTP-E82 Create a Half Circuit on a BLSR or 1+1 Node, page 6-17

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E113 Provision a Half Circuit Source and Destination—Path Protection

Step 1 From the Node drop-down list, choose the node that will contain the half circuit.

Step 2 From the Slot drop-down list, choose the slot containing the card where the circuit will originate.

Step 3 From the Port drop-down list, choose the port where the circuit will originate. 

Step 4 If applicable, choose the source STS.

Step 5 If you want to create a path protection with two sources, click Use Secondary Source and repeat Steps 
1 through 4. If not, skip this step and continue with Step 6.

Step 6 Click Next.

Step 7 From the Node drop-down list, choose the node chosen in Step 1.

Step 8 From the Slot drop-down list, choose the destination slot. 

Step 9 From the Port drop-down list, choose the destination port.

Step 10 If applicable, choose the destination STS.

Step 11 If you want to create a path protection with two destinations, click Use Secondary Destination and 
repeat Steps 7 through 10.

Step 12 Return to your originating procedure (NTP).

Purpose This task provisions a half circuit source and destination for a path 
protection. This task is used to create path protection selectors on the node. 
Depending on the specific network configuration, the path protection 
selector can be created on the source side (two sources, one destination); 
the destination side (one source, two destinations); or both (two sources, 
two destinations). Selectors are required on both the source and destination 
sides when two STS path protection paths (rings) are interconnected at a 
single node.

Tools/Equipment None

Prerequisite Procedures NTP-E83 Create a Half Circuit on a Path Protection Node, page 6-19

The Source page of the Circuit Creation wizard must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E114 Provision Section DCC Terminations

Step 1 In node view, click the Provisioning > Comm Channels > SDCC tabs.

Step 2 In the SDCC Terminations area, click Create.

Step 3 In the Create SDCC Terminations dialog box, click the ports where you want to create the DCC 
termination. To select more than one port, press the Shift key or the Ctrl key. 

Note SDCC refers to the Section DCC, which is used for ONS 15600 DCC terminations. You can 
provision the SONET Line DCCs and Section DCC (when not used as a DCC termination by the 
ONS 15600) as DCC tunnels. See the “DLP-E105 Create a DCC Tunnel” task on page 17-5. 

Step 4 In the Port Admin State area, click Set to IS to put the port in service.

Step 5 Verify that the Disable OSPF on SDCC Link is unchecked.

Step 6 If the SDCC termination is to include a non-ONS node, check the Far End is Foreign check box. This 
automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified 
by the far end. To change the default to a specific the IP address, see the “DLP-E196 Change a Section 
DCC Termination” task on page 17-74.

Step 7 In the Layer 3 box, perform one of the following:

 • Check the IP box only—if the SDCC is between the ONS 15600 and another ONS node and only 
ONS nodes reside on the network. The SDCC will use PPP (point-to-point protocol).

 • Check the IP and OSI boxes—if the SDCC is between the ONS 15600 and another ONS node and 
third party NEs that use the Open System Interconnection (OSI) protocol stack are on the same 
network. The SDCC will use PPP.

 • Check OSI box only—if the SDCC is between an ONS node and a third party NE that uses the OSI 
protocol stack. The SDCC will use the LAP-D protocol.

Note If OSI is checked and IP is not checked (LAP-D), no network connections will appear in 
network view.

Step 8 If you checked OSI, complete the following steps. If you checked IP only, continue with Step 9.

a. Click Next.

b. Provision the following fields:

 – Router—Choose the OSI router.

Purpose This task creates SONET Section DCC terminations required for alarms, 
administration data, signal control information, and messages.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 – ESH—Sets the End System Hello (ESH) propagation frequency. End system NEs transmit 
ESHs to inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The 
range is 10 to 1000 seconds.

 – ISH—Sets the Intermediate System Hello (ISH) PDU propagation frequency. Intermediate 
system NEs send ISHs to other ESs and ISs to inform them about the IS NETs it serves. The 
default is 10 seconds. The range is 10 to 1000 seconds.

 – IIH—Sets the Intermediate System to Intermediate System Hello (IIH) PDU propagation 
frequency. The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default 
is 3 seconds. The range is 1 to 600 seconds.

 – Metric—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default metric cost for LAN subnets is 20. It normally 
should not be changed.

c. If the OSI and IP boxes are checked, continue with Step 9. If only the OSI is checked, click Next 
and provision the following fields:

 – Mode

AITS—(Acknowledged Information Transfer Service) (Default) Does not exchange data until 
a logical connection between two LAP-D users is established. This service provides reliable 
data transfer, flow control, and error control mechanisms.

UITS—(Unacknowledged Information Transfer Service) Transfers frames containing user data 
with no acknowledgement. The service does not guarantee that the data presented by one user 
will be delivered to another user, nor does it inform the user if the delivery attempt fails. It does 
not provide any flow control or error control mechanisms.

 – Role—sets the LAP-D frame command/response (C/R) value when Mode is set to AITS. Set to 
the opposite of the mode of the NE at the other end of the SDCC.

 – MTU (Maximum transmission unit)—sets the maximum number of octets in a LAP-D 
information frame. The range is 512 to 1500 octets. The default is 512. You normally should not 
change it. 

 – T200— sets the time between Set Asynchronous Balanced Mode (SABME) frame 
retransmissions. The default is 0.2 seconds. The range is 0.2 to 20 seconds.

 – T203—provisions the maximum time between frame exchanges, that is, the trigger for 
transmission of the LAP-D “keep-alive” Receive Ready (RR) frames. The default is 10 seconds. 
The range is 4 to 120 seconds.

Step 9 Click Finish.

Step 10 Return to your originating procedure (NTP).
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DLP-E115 Change the Service State for a Port

Note Changing the service state of an ONS 15600 1+1 active port to the OOS-MA,DSBLD service state will 
not cause the standby port to switch.

Step 1 In node view, double-click the card with the port(s) you want to put in or out of service. The card view 
appears.

Step 2 Click the Provisioning > Line tabs.

Step 3 In the Admin State column for the target port, choose one of the following from the drop-down list:

 • IS—Puts the port in the In-Service and Normal (IS-NR) service state. 

 • OOS, DSBLD—Puts the port in the Out-of-Service and Management, Disabled (OOS-MA,DSBLD) 
service state. In this service state, traffic is not passed on the port until the service state is changed 
to IS-NR; Out-of-Service and Management, Maintenance (OOS-MA,MT); or Out-of-Service and 
Autonomous, Automatic In-Service (OOS-AU,AINS).

 • OOS, MT—Puts the port in the OOS-MA,MT service state. This service state does not interrupt 
traffic flow and loopbacks are allowed, but alarm reporting is suppressed. Raised fault conditions, 
whether or not their alarms are reported, can be retrieved on the CTC Conditions tab or by using the 
TL1 RTRV-COND command. Use the OOS-MA,MT service state for testing or to suppress alarms 
temporarily. Change to the IS-NR or OOS-AU,AINS service states when testing is complete.

 • IS, AINS—Puts the port in the OOS-AU,AINS service state. In this service state, alarm reporting 
is suppressed, but traffic is carried and loopbacks are allowed. After the soak period passes, the port 
changes to IS-NR. Raised fault conditions, whether their alarms are reported or not, can be retrieved 
on the CTC Conditions tab or by using the TL1 RTRV-COND command.

For more information about service states, refer to the “Administrative and Service States” appendix of 
the Cisco ONS 15600 Reference Manual.

Step 4 If the port is in loopback (OOS-MA,LPBK & MT) and you set the Admin State to IS, a confirmation 
window appears indicating that the loopback will be released and that the action could be service 
affecting. To continue, click Yes. 

Step 5 If you set the Admin State to IS,AINS, set the soak period time in the AINS Soak field. This is the 
amount of time that the port will stay in the OOS-AU,AINS service state after a signal is continuously 
received. When the soak period elapses, the port changes to the IS-NR service state.

Step 6 Click Apply.

Step 7 As needed, repeat this task for each port.

Step 8 Return to your originating procedure (NTP).

Purpose This task puts a port in service or removes a port from service.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E116 Remap the K3 Byte

Caution If you remap the K3 byte, remap to the same extended byte (Z2, E2, or F1) on either side of the span.

Step 1 In node view, double-click the card that connects to the third-party equipment. 

Step 2 Click the Provisioning > Line tabs.

Step 3 Click BLSR Ext Byte and choose the alternate byte: Z2, E2, or F1.

Step 4 Click Apply.

Step 5 Repeat Steps 1 through 4 at the node and card on the other end of the BLSR span.

Note The extension byte set in Step 3 should match at both ends of the span.

Step 6 Return to your originating procedure (NTP).

DLP-E119 Set Auto-Refresh Interval for Displayed PM Counts

Step 1 In node view, double-click an OC-N card. The card view appears.

Step 2 Click the Performance tab.

Step 3 From the Auto-refresh drop-down list choose one of the following options:

 • None: This option disables the auto-refresh feature.

 • 15 Seconds: This option sets the window auto-refresh to 15-second time intervals.

 • 30 Seconds: This option sets the window auto-refresh to 30-second time intervals.

Purpose This task provisions the K3 byte. Do not remap the K3 byte unless 
specifically required to run an ONS 15600 BLSR through third-party 
equipment. This task is unnecessary for most users.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This task changes the window auto-refresh intervals for updating the PM 
counts.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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 • 1 Minute: This option sets the window auto-refresh to one-minute time intervals.

 • 3 Minutes: This option sets the window auto-refresh to three-minute time intervals.

 • 5 Minutes: This option sets the window auto-refresh to five-minute time intervals.

Step 4 Click Refresh. The PM counts for the new time interval appear.

Depending on the selected auto-refresh interval, the PM counts shown automatically update when each 
refresh interval is complete. If the auto-refresh interval is set to None, the PM counts are not updated 
unless you click the Refresh button.

Step 5 Return to your originating procedure (NTP).

DLP-E120 Remove the Narrow CRMs

Step 1 Use a Phillips screwdriver to loosen the three screws (approximately five revolutions each) on the 
existing cable routers (Figure 17-2). 

Purpose This task removes existing narrow CRMs on the ONS 15600 bay so that 
you can install the wide CRMs.

Tools/Equipment Phillips screwdriver, 6 inches long

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
17-18
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 17      DLPs E100 to E199
Figure 17-2 Narrow CRMs

Step 2 Lift the cable router slightly and pull it away from the bay.

Step 3 Repeat this procedure for the router on the other side.

Step 4 Unscrew and remove the cable radius pieces at the lower right and left sides of the shelf.

Step 5 Return to your originating procedure (NTP).
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DLP-E121 Replace the Existing 600-mm Kick Plates with 900-mm Kick Plates

Step 1 Using the screwdriver, remove the five screws located on the 600-mm (23.6-inch) kick plate on the front 
of the bay.

Step 2 Repeat Step 1 for the kick plate at the rear of the bay.

Step 3 Place a 900-mm (35.4-inch) kick plate (700-16756-XX) at the front of the bay and use a screwdriver to 
install the five screws.

Step 4 On the right side of the bay, install the side kick plate (700-16758-XX) using the two appropriate screws.

Note Make sure the side kick plate’s larger flange is on the floor.

Step 5 Repeat Step 4 for the left and rear kick plates.

Step 6 Return to your originating procedure (NTP).

DLP-E122 Manual Switch the Node Timing Reference

Step 1 In node view, click the Maintenance > Timing > Source tabs. The Timing source window appears.

Step 2 In the Reference drop-down list for the desired Clock, choose the desired reference.

Step 3 In the Operation drop-down list, choose Manual.

Purpose This task removes the existing 600-mm (23.6-inch) kick plates so you can 
install the 900-mm (35.4-inch) kick plates. You should install 900-mm 
(35.4-inch) kick plates if you plan to install the wide CRMs.

Tools/Equipment 900-mm kick plate kit (53-2178-XX)

Screwdriver

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task commands the network element (NE) to switch to the timing 
reference you have selected if the synchronization status message 
(SSM) quality of the requested reference is not less than the current 
reference.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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This operation commands the node to switch to the reference you have selected if the SSM quality of the 
reference is not lower than the current timing reference.

Step 4 Click the Apply button.

Step 5 Click Yes in the confirmation dialog box. If the selected timing reference is an acceptable valid 
reference, the node switches to the selected timing reference.

Step 6 If the selected timing reference is invalid, a warning dialog box appears. Click OK; the timing reference 
does not revert. 

Step 7 Return to your originating procedure (NTP).

DLP-E123 Clear a Manual Switch on a Node Timing Reference

Step 1 In node view, click the Maintenance > Timing > Source tabs. The Timing source window appears.

Step 2 Find the Clock reference that is currently set to Manual in the Operation menu.

Step 3 In the Operation drop-down list, choose Clear.

Step 4 Click the Apply button.

Step 5 Click Yes in the confirmation dialog box. If the normal timing reference is an acceptable valid reference, 
the node switches back to the normal timing reference as defined by the system configuration.

Step 6 If the normal timing reference is invalid or has failed, a warning dialog box appears. Click OK; the 
timing reference does not revert.

Step 7 Return to your originating procedure (NTP).

Purpose This task clears a Manual switch on a node timing reference and reverts 
the timing reference to its provisioned reference.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Maintenance or higher
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DLP-E124 Set the Optical Power Received Nominal Value 

Step 1 In node view, double-click the OC-N card that you want to provision. The card view appears.

Step 2 Click the Provisioning > SONET Thresholds tabs.

Step 3 From the Types list, choose Physical and click the Refresh button.

Step 4 For Port 1, click the Set button in the Set OPR column. At the confirmation dialog box, click OK.

Step 5 Repeat Step 4 for each port on the card.

Step 6 Repeat this task for each optical card.

Step 7 Return to your originating procedure (NTP).

DLP-E125 Provision the IIOP Listener Port on the ONS 15600

Note If the Enable Proxy Server on port 1080 check box is checked, CTC will use Port 1080 and ignore the 
configured IIOP port setting. If Enable Proxy Server is subsequently unchecked, the configured IIOP 
listener port is used.

Step 1 Click the Provisioning > Network > General subtabs.

Step 2 In the TSC CORBA (IIOP) Listener Port area, choose a listener port option:

 • Default - TSC Fixed—Uses Port 57790 to connect to ONS 15600s on the same side of the firewall 
or if no firewall is used (default). This option can be used for access through a firewall if Port 57790 
is open.

 • Standard Constant—Uses Port 683, the CORBA default port number.

Purpose This task sets the optical power received (OPR) threshold for each optical 
card. The ONS 15600 node uses the value set as a performance monitoring 
parameter to determine if the power level has degraded. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions the IIOP listener port on the ONS 15600, which 
enables you to access ONS 15600s that reside behind a firewall.

Tools/Equipment IIOP listener port number provided by your LAN or firewall administrator

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Other Constant—If Port 683 is not used, type the IIOP port specified by your firewall administrator.

Step 3 Click Apply.

Step 4 When the Change Network Configuration message appears, click Yes. 

Both Timing and Shelf controllers (TSCs) reboot, one at a time. The reboot will take approximately 
15 minutes. 

Step 5 Return to your originating procedure (NTP).

DLP-E126 Provision the IIOP Listener Port on the CTC Computer

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Firewall tab.

Step 3 In the CTC CORBA (IIOP) Listener Port area, choose a listener port option:

 • Default - Variable—Use to connect to ONS 15600s from within a firewall or if no firewall is used 
(default).

 • Standard Constant—Use Port 683, the CORBA default port number.

 • Other Constant—If Port 683 is not used, enter the IIOP port defined by your administrator.

Step 4 Click Apply. A warning appears telling you that the port change will apply during the next CTC login.

Step 5 Click OK. 

Step 6 In the Preferences dialog box, click OK.

Step 7 To access the ONS 15600 using the IIOP port, log out of CTC then log back in. (To log out, choose Exit 
from the File menu.)

Step 8 Return to your originating procedure (NTP).

Purpose This task selects the IIOP listener port on CTC.

Tools/Equipment IIOP listener port number from LAN or firewall administrator

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

DLP-E26 Log into CTC, page 16-39 

Required/As Needed Required only if the computer running CTC resides behind a firewall

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E127 Edit Path Protection Circuit Path Selectors 

Step 1 Click the Circuits tab.

Step 2 In the Circuits tab, click the path protection circuit that you want to edit. To change the settings for 
multiple circuits, press the Shift key (to choose adjoining circuits) or the Ctrl key (to choose 
nonadjoining circuits) and click each circuit you want to change.

Step 3 From the Tools menu, choose Circuits > Set Path Selector Attributes.

Note Alternatively, for single circuits, you can click the Edit button, then click the UPSR Selectors 
tab in the Edit Circuits window.

Step 4 In the Path Selectors Attributes dialog box, edit the following path protection selectors, as needed:

 • Revertive—If checked, traffic reverts to the working path when conditions that diverted it to the 
protect path are repaired. If not checked, traffic does not revert.

 • Reversion Time (Min)—If Revertive is checked, sets the amount of time that will elapse before 
traffic reverts to the working path. The range is 0.5 to 12 minutes in 0.5 minute increments.

Step 5 In the STS Circuits Only area, set the following thresholds:

 • SF Ber Level—(STS circuits only.) Sets the path protection signal failure BER threshold.

 • SD Ber Level—(STS circuits only.) Sets the path protection signal degrade BER threshold.

 • PDI-P—(STS circuits only.) When checked, traffic switches if an STS payload defect indication is 
received.

Step 6 Click OK and verify that the changed values are correct. 

Step 7 Return to your originating procedure (NTP).

Purpose This task changes the path protection SF and SD thresholds, the reversion 
time, and payload defect indication–path (PDI-P) settings. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

NTP-E35 Provision Path Protection Nodes, page 5-17

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E128 Change the Node Name, Date, Time, and Contact Information

Note Changing the date, time, or time zone might invalidate node performance monitoring counters.

Step 1 In node view, click the Provisioning > General tabs.

Step 2 Change any of the following:

 • General: Node Name 

 • General: Contact 

 • Location: Latitude 

 • Location: Longitude 

 • Location: Description 

Note To see changes to longitude or latitude on the network map, you must go to network view 
and right-click the specified node, then click Reset Node Position.

 • Time: Use SNTP Server

 • Time: Date (M/D/Y)

 • Time: Time (H:M:S)

 • Time: Time Zone

 • Time: Use Daylight Saving Time

See the “NTP-E22 Set Up Date, Time, and Contact Information” procedure on page 4-4 for detailed field 
descriptions.

Step 3 Click Apply. Confirm that the changes appear; if not, repeat the task.

Step 4 Return to your originating procedure (NTP).

Purpose This task changes basic node information such as node name, date, time, 
and contact information.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E129 Enable Dialog Box Do-Not-Display Option

Note If any user who has rights to perform an operation (for example, creating a circuit) selects the “Do not 
show this dialog again” check box on a dialog box, the dialog box is not displayed for any other users 
who perform that operation on the network unless the command is overridden using the following task.

Step 1 From the Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the General tab.

The Preferences Management area field lists all dialog boxes where “Do not show this dialog again” was 
checked. 

Step 3 Choose one of the following:

 • Don’t Show Any—Hides all do-not-display check boxes.

 • Show All—Overrides do-not-display check box selections and displays all dialog boxes.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-E130 Change Security Policy on a Single Node

Step 1 In node view, click the Provisioning > Security > Policy tabs.

Step 2 In the Idle User Timeout area, you can modify the timeout times for each security level by clicking the 
hour (H) and minute (M) arrows. You can choose values between 0 and 16 hours and 0 and 59 minutes. 

Purpose This task enables or disables the “Do not show this dialog again” dialog box 
preference for subsequent sessions or disables the do not display option. 

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the security policy for a single node, including idle user 
timeouts, user lockouts, password changes, and concurrent login policies. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 3 In the User Lockout area, you can modify the following:

 • Failed Logins Before Lockout—Choose the number of failed login attempts a user can make before 
the user is locked out from the node. You can choose a value between 0 and 10.

 • Manual Unlock by Superuser—Check this box if you want to allow a user with Superuser privileges 
to manually unlock a user who has been locked out from a node. The user will remain locked out 
until a Superuser manually unlocks the user.

 • Lockout Duration—Choose the amount of time the user will be locked out after a failed login. You 
can choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Step 4 In the Password Change area, you can modify the following:

 • Require [nn] different passwords...—Choose a value between 0 and 10 to determine how many 
different passwords have to be created before a password can be reused.

 • ...or a waiting period of [nn] days before password reuse—Choose a value between 0 and 30 days 
to set the amount of time (in days) before a password can be reused.

Note “Require [nn] different passwords or a waiting period of [nn] days before password reuse” is an 
OR statement, meaning that either one of the two conditions that you set can be satisfied for a 
password to be reused.

Step 5 In the Concurrent Logins area, click Single Session Per User if you want to limit users to a single login 
session.

Step 6 Click Apply. Confirm that the changes appear; if not, repeat the task.

Step 7 Return to your originating procedure (NTP).

DLP-E131 Change Security Policy on Multiple Nodes

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > Security > Policy tabs. A read-only table of nodes and their policies appears.

Step 3 Click a node on the table that you want to modify, then click Change.

Step 4 In the Idle User Timeout area, you can modify the timeout times for each security level by clicking the 
hour (H) and minute (M) arrows. You can choose values between 0 and 16 hours and 0 and 59 minutes. 

Step 5 In the User Lockout area, you can modify the following:

 • Failed Logins Before Lockout—Choose the number failed login attempts a user can make before the 
user is locked out from the node. You can choose a value between 0 and 10.

Purpose This task changes the security policy for multiple nodes including idle user 
timeouts, user lockouts, password change, and concurrent login policies. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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 • Manual Unlock by Superuser—Check this box if you want to allow a user with Superuser privileges 
to manually unlock a user who has been locked out from a node. The user will remain locked out 
until a Superuser manually unlocks the user.

 • Lockout Duration—Choose the amount of time the user will be locked out after a failed login. You 
can choose a value between 0 and 10 minutes, and 0 and 55 seconds (in five-second intervals).

Step 6 In the Password Change area, you can modify the following:

 • Require [nn] different passwords...—Choose the number of different passwords that have to be 
created before a password can be reused. You can choose a value between 0 and 10 days.

 • ...or a waiting period of [nn] days before password reuse—Choose the number of days the user must 
wait before reusing a password. You can choose a value between 0 and 30 days.

Note “Require [nn] different passwords or a waiting period of [nn] days before password reuse” is an 
OR statement, meaning that either one of the two conditions you set can be satisfied for a 
password to be reused.

Step 7 In the Concurrent Logins area, click Single Session Per User if you want to limit users to a single login 
session.

Step 8 Click OK. The Security Policy Change Results dialog box appears.

Step 9 Confirm that the changes are correct and click OK.

Step 10 Return to your originating procedure (NTP).

DLP-E132 Change User Password and Security Levels for a Single Node

Step 1 In node view, click the Provisioning > Security > Users tabs.

Step 2 Click the user whose settings you want to modify, then click Change. 

Step 3 In the Change User dialog box, you can:

 • Change a user’s password.

 • Modify the user’s security level.

 • Lock out the user.

See the “NTP-E26 Create Users and Assign Security” procedure on page 4-3 for field descriptions.

Step 4 Click Apply. 

Purpose This task changes settings for an existing user at one node.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Note User settings that you changed during this task will not appear until that user logs off and logs 
back in again.

Step 5 Return to your originating procedure (NTP).

DLP-E133 Change User and Security Settings for Multiple Nodes 

Note You must add the same user name and password to each node the user will access.

Step 1 From the View menu, choose Go To Network View. Verify that all the nodes where you want to add 
users are accessible in network view.

Step 2 Click the Provisioning > Security > Users tabs. Click the user’s name whose settings you want to 
change.

Step 3 Click Change. The Change User window appears.

Step 4 In the Change User dialog box, you can:

 • Change a user’s password.

 • Modify the user’s security level.

 • Lock out the user.

See the “DLP-E36 Create a New User on Multiple Nodes” task on page 16-54 for field descriptions.

Step 5 In the Select applicable nodes list dialog box, uncheck any nodes where you do not want to change the 
user’s settings (all network nodes are selected by default).

Step 6 Click OK. The User Change Results confirmation dialog box appears. 

Step 7 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 8 Return to your originating procedure (NTP).

Purpose This task changes an existing user’s settings for multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-E135 Log Out a User on a Single Node

Step 1 In node view, click the Provisioning > Security > Active Logins tabs.

Step 2 Choose the user you want to log out.

Step 3 Click Logout.

Step 4 In the Logout User dialog box, check Lockout before Logout if you want to lock the user out before 
logout. This prevents the user from logging in after logout based on parameters set under User Lockouts 
in the Policy tab. Either a manual unlock by a Superuser is required, or the user is locked out for the 
amount of time specified in the Lockout Duration field. See the “DLP-E130 Change Security Policy on 
a Single Node” task on page 17-26 for more information.

Step 5 Click OK. A confirmation dialog box appears.

Step 6 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 7 Return to your originating procedure (NTP).

DLP-E136 Log Out a User on Multiple Nodes

Step 1 From the View menu, chose Go To Network View. 

Step 2 Click the Provisioning > Security > Active Logins tabs.

Step 3 Choose the user you want to log out.

Step 4 Click Logout.

Step 5 In the Logout User dialog box, uncheck the nodes where you do not want to log out the user.

Step 6 Check Lockout before Logout if you want to lock the user out before logout. This prevents the user 
from logging in after logout based on parameters set under User Lockouts in the Policy tab. Either a 
manual unlock by a Superuser is required, or the user is locked out for the amount of time specified in 
the Lockout Duration field. See the “DLP-E130 Change Security Policy on a Single Node” task on 
page 17-26 for more information.

Purpose This task logs out a user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task logs out a user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 7 Click OK. A confirmation dialog box appears.

Step 8 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 9 Return to your originating procedure (NTP).

DLP-E137 Check the Network for Alarms and Conditions

Step 1 From the View menu, choose Go To Network View. Verify that all affected spans on the network map 
are green.

Step 2 Verify that the affected spans do not have active switches on the network map. Span ring switches are 
graphically displayed on the span with the letters L for lockout ring, F for Force ring, M for manual ring, 
and E for Exercise ring. 

Another way you can verify that no active switches exist is to click the Conditions tab, and click 
Retrieve. Make sure the Filter button is not selected.

Step 3 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

Step 4 Return to your originating procedure (NTP).

DLP-E140 Disable Proxy Service Using Internet Explorer (Windows) 

Step 1 From the Start menu, select Settings > Control Panel.

Purpose This task verifies that no alarms or conditions exist on the network.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Remote

Security Level Retrieve or higher

Purpose This task disables proxy service for PCs running Internet Explorer. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required if your computer is connected to a network computer proxy 
server and your browser is Internet Explorer. 

Onsite/Remote Onsite or remote

Security Level None
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Note If your computer is running Windows XP, you can select Control Panel directly from the Start 
menu. Make sure that you are in Classic View before continuing with this procedure.

Step 2 In the Control Panel window, choose Internet Options.

Step 3 From the Internet Properties dialog box, click Connections > LAN Settings.

Step 4 In the LAN Settings dialog box, complete one of the following tasks:

 • Uncheck Use a proxy server to disable the service.

 • Leave Use a proxy server selected and click Advanced. In the Proxy Setting dialog box under 
Exceptions, enter the IP addresses of ONS 15600 nodes that you will access. Separate each address 
with a semicolon. You can insert an asterisk for the host number to include all the ONS nodes on 
your network. Click OK to close each open dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-E141 Disable Proxy Service Using Netscape (Windows and UNIX) 

Step 1 Open Netscape.

Step 2 From the Edit menu, choose Preferences.

Step 3 In the Preferences dialog box under Category, choose Advanced > Proxies.

Step 4 In the right side of the Preferences dialog box under Proxies, perform one of the following options:

 • Choose Direct connection to the Internet to bypass the proxy server.

 • Choose Manual proxy configuration to add exceptions to the proxy server, then click View. In the 
Manual Proxy Configuration dialog box under Exceptions, enter the IP addresses of the ONS 15600 
nodes that you will access. Separate each address with a comma. Click OK to close each open dialog 
box.

Step 5 Return to your originating procedure (NTP).

Purpose This task disables proxy service for PCs and UNIX workstations running 
Netscape. 

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed Required if your computer is connected to a network computer proxy 
server and your browser is Netscape. 

Onsite/Remote Onsite or remote

Security Level None
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DLP-E142 Install the Narrow CRMs

Step 1 On the bottom left and bottom right, install the cable radius (2 screws).

Step 2 Lift the right-side narrow CRM and align it with the three screw holes you will use to mount the CRM.

Step 3 Use a Phillips screwdriver to tighten the three screws, starting with the bottom screw and moving up 
(Figure 17-2 on page 17-19).

Step 4 Repeat this procedure for the router on the other side.

Step 5 Return to your originating procedure (NTP).

DLP-E143 Install the Wide CRMs

Purpose This task installs narrow CRMs on the ONS 15600 bay.

Tools/Equipment Narrow CRM kit (53-2193-01) (optional)

 • Fiber radiuses (2; left and right)

 • Narrow CRMs (2; left and right)

 • 6-32 panhead screws (4; for fiber radiuses)

 • 8-32 panhead screws (6; for narrow CRMs)

Phillips screwdriver, 6 inches long

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None

Purpose This task installs the wide CRMs.

Tools/Equipment Wide CRM kit (53-2181-XX) (optional)

 • Latch catches (2 left and 2 right)

 • Velcro tie-wrap (26)

 • Wide CRMs (2 left and 2 right)

 • 6-32 panhead screws (8; for latch catches)

 • 8-32 panhead screws (10; for wide CRMs)

Screwdriver

Retaining screws

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Note If you are installing CRMs on more than one shelf, it is easiest to install the lowest CRMs first.

Note If your site uses under-floor cabling, mount the CRMs on the sides of the bay directly next to the shelf 
below the node for which you want to route cables. (For instance, if you are routing cables that originate 
in the top shelf, mount the CRMs that will route those cables on the sides of the bay at the middle shelf 
level.)

Step 1 To install the lower latch bracket for the right-side CRM, line up the holes with the holes on the shelf 
where you removed the plastic cable radius.

Step 2 Screw the two screws through the brackets into the shelf.

Step 3 Repeat for the right-side CRM’s top latch bracket.

Step 4 Repeat Steps 1 through 3 for the left-side latch brackets.

Step 5 On the front right edge of the bay, locate the three screw holes that will be used to secure the right-side 
CRM to the bay. Insert a #8 screw in the top hole and turn five revolutions. Do not tighten the screw 
completely, but make sure it is started enough so that it is secure in the bay (Figure 17-3).

Note Only the left-side CRM front door has the cutout and label for the ESD jack.

Step 6 Repeat for the two remaining screws on that side of the bay. 

Figure 17-3 CRM Screw Holes (Front)

Step 7 Align the front of the CRM keyholes with the screws and carefully slide the CRM down so it rests on 
the screws. Tighten the screws, starting with the bottom screw and proceeding up to the middle and top 
screws.
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Step 8 Locate the two screw holes on the side of the shelf toward the rear of the bay and make sure they are 
aligned with the holes on the CRM. Install and tighten the bottom screw and then the top screw 
(Figure 17-4).

Figure 17-4 CRM Screw Holes (Rear)

Step 9 Repeat Steps 5 through 8 for the left-side CRM.

Step 10 Return to your originating procedure (NTP).

DLP-E144 Use the Renitialization Tool to Clear the Database and Upload 
Software (Windows)

Note Restoring a node to the factory configuration deletes all cross-connects on the node.

Purpose This task reinitializes the ONS 15600 using the CTC reinitialization (reinit) 
tool on a Windows computer. Reinitialization uploads a new software 
package to the TSC cards, clears the node database, and restores the factory 
default parameters. 

Tools/Equipment ONS 15600 SONET System Software CD, Version 6.0.x 

JRE 1.4.2 must be installed on the computer to log into the node at the 
completion of the reinitialization. The reinitialization tool can run on JRE 
1.3.1_02 or JRE 1.4.2. 

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 1 Insert the ONS 15600 SONET System Software CD, Version 6.0.x, into the computer CD-ROM drive. 
If the CTC Installation Wizard appears, click Cancel. 

Step 2 From the Windows Start menu, choose Run. In the Run dialog box, click Browse and navigate to the 
CISCO15600 folder on the software CD. 

Step 3 In the Browse dialog box Files of Type field, choose All Files. 

Step 4 Choose the RE-INIT.jar file and click Open. The NE Reinitialization window appears.

Step 5 Complete the following fields: 

 • GNE IP—If the node you are reinitializing is accessed through another node configured as a gateway 
network element (GNE), enter the GNE IP address. If you have a direct connection to the node, leave 
this field blank. 

 • Node IP—Enter the node name or IP address of the node that you are reinitializing. 

 • User ID—Enter the user ID needed to access the node. 

 • Password—Enter the password for the user ID. 

 • Upload Package—Check this box to send the software package file to the node. If unchecked, the 
software stored on the node is not modified. 

 • Force Upload—Check this box to send the software package file to the node even if the node is 
running the same software version. If unchecked, reinitialization will not send the software package 
if the node is already running the same version. 

 • Activate/Revert—Check this box to activate the uploaded software (if the software is a later than the 
installed version) or revert to the uploaded software (if the software is earlier than the installed 
version) as soon as the software file is uploaded. If unchecked, the software is not activated or 
reverted after the upload, allowing you to initiate the functions later from the node view 
Maintenance > Software tabs. 

 • Re-init Database—Check this box to send a new database to the node. (This is equivalent to the CTC 
database restore operation.) If unchecked, the node database is not modified. 

 • Confirm—Check this box if you want a warning message displayed before any operation is 
performed. If unchecked, reinitialization does not display a warning message. 

 • Search Path—Enter the path to the CISCO 15600 folder on the CD drive.

Step 6 Click Go.

Caution Before continuing with the next step, verify that the database to upload is correct. You cannot reverse 
the upload process after you click Yes. 

Step 7 Review the information on the Confirm NE Re-Initialization dialog box, then click Yes to start the 
reinitialization. 

The reinitialization begins. After the software is downloaded and activated, and the database is uploaded 
to the TSC cards, "Complete" appears in the status bar and the TSC cards will reboot. Wait a few minutes 
for the reboot to complete. 

Step 8 After the reboot is complete, log into the node using the “DLP-E26 Log into CTC” task on page 16-39.

Step 9 Complete the “NTP-E22 Set Up Date, Time, and Contact Information” procedure on page 4-4.

Step 10 Return to your originating procedure (NTP). 
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DLP-E145 Connect the PDU Ground Cables to the PDU

Step 1 Locate the PDU ground cables (Figure 16-3 on page 16-8). Remove the PDU safety cover on the right 
side and install the free end of the green terminal closest to the rear of the rack. This terminal is labeled 
“Frame Ground” in Figure 17-5.

Note A shunt is preinstalled between logic and frame ground to bond the two grounds. If you are 
providing a separate logic ground, remove this shunt on both sides before installing the PDU 
frame ground.

Figure 17-5 Power Terminal Block (Right Side Shown)

Step 2 Tighten the nuts to 36 in-lb.

Step 3 Repeat Steps 1 and 2 for the left side of the PDU.

Purpose This task connects the preinstalled power distribution unit (PDU) ground 
cables to the PDU. 

Tools/Equipment Screwdriver

7/16-inch socket

Torque wrench calibrated to inch-pounds

9/64-inch Allen wrench

Prerequisite Procedures None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Step 4 Replace the PDU safety covers.

Step 5 Return to your originating procedure (NTP).

DLP-E146 Install Isolated Logic Ground

Step 1 Remove the PDU safety cover on the right side.

Step 2 Remove the metal shunt connecting the frame ground to the logic ground terminals. Terminal 
designations are marked on the top of the PDU.

Step 3 Replace the green ground wire on the frame ground terminals and secure the wire with two Kepnuts 
torqued to 36 in-lb. 

Step 4 Repeat Steps 1 through 3 for the left side of the bay.

Step 5 Build a 36-inch-long logic ground strap with two-hole lugs on each side. Use AWG #2 cable with green 
insulation and crimp lugs on the terminals at each end. 

Note Lugs must be no wider than 0.60 inches (15.24 mm) to fit on the PDU terminals.

Step 6 Put one end of the strap on the left-side PDU logic ground terminals and secure the strap with two 
Kepnuts torqued to 36 in-lb.

Step 7 Put the other end of the ground strap on the right-side PDU logic ground terminals.

Step 8 Put the two-hole lug from the office logic ground cable on the right-side PDU logic ground terminals 
and secure it with two Kepnuts torqued to 36 in-lb. 

Step 9 Secure the other end of the office logic ground cable to the office logic ground bar.

Step 10 Return to your originating procedure (NTP).

Purpose This optional task isolates logic ground from frame ground if required by 
site specifications. The ONS 15600 ships with the frame ground strapped 
to the logic ground with metal shunts at the PDU input terminals. 

Tools/Equipment Screwdriver

Ground wire

Two-hole power lugs, 0.625-inch hole spacing, 0.25-inch bolt holes (2) 
(Panduit LCCF2-14AZFW-E) 

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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DLP-E147 Check BLSR or Path Protection Alarms and Conditions

Step 1 From the View menu, choose Go to Network View. Verify that all BLSR or path protection spans on the 
network map are green.

Step 2 Click the Alarms tab. Verify that no critical or major alarms are present, nor any facility alarms or 
conditions, such as loss of signal (LOS), loss of frame alignment (LOF), alarm indication signal–line 
(AIS-L), signal fail (SF), and signal degrade (SD). In a BLSR, these facility conditions might be reported 
as minor alarms. Make sure the Filter button in the lower right corner of the window is off (not indented).

Step 3 Click the Conditions tab and click Retrieve Conditions. Verify that no ring switches are active. Make 
sure the Filter button in the lower right corner of the window is off (not indented).

Step 4 Return to the originating procedure (NTP).

DLP-E150 Clear a BLSR Force Ring Switch

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Select the BLSR and click Edit. 

Note If node icons overlap, drag and drop the icons to a new location or return to network view and 
change the positions of the network node icons. BLSR node icons are based on the network view 
node icon positions.

Step 4 To clear a Force switch on the west line:

a. Right-click the BLSR west port where you want to clear the protection switch and choose 
Set West Protection Operation. Ports with a Force switch applied are marked with an F.

Purpose This task checks a BLSR or a path protection for alarms and conditions 
before performing any major administrative change to the ring such as 
adding and removing nodes.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Retrieve or higher

Purpose This task removes a Force switch from a BLSR port.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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b. In the Set West Protection Operation dialog box, choose CLEAR from the drop-down list. Click 
OK.

c. In the Confirm BLSR Operation dialog box, click Yes.

Step 5 To clear a Force switch on the east line:

a. Right-click the BLSR east port where you want to clear the protection switch and choose 
Set East Protection Operation. Ports with a Force switch applied are marked with an F.

b. In the Set East Protection Operation dialog box, choose CLEAR from the drop-down list. Click OK.

c. In the Confirm BLSR Operation dialog box, click Yes.

On the BLSR network graphic, a green and a purple span line connects each node. This is normal for 
BLSRs when protection operations are not invoked.

Step 6 From the File menu, choose Close.

Step 7 Return to your originating procedure (NTP).

DLP-E152 Install Public-Key Security Certificate

Step 1 If the Java Plug-in Security Warning dialog box appears, choose one of the following options:

 • Yes (Grant This Session)—Installs the public-key certificate to your PC only for the current 
session. After the session is ended, the certificate is deleted. This dialog box will appear the next 
time you log into the ONS 15327.

 • No (Deny)—Denies permission to install certificate. If you choose this option, you cannot log into 
the ONS 15327. 

 • Always (Grant Always)—Installs the public-key certificate and does not delete it after the session 
is over. Cisco recommends this option.

 • More Details (View Certificate)—Allows you to view the public-key security certificate.

Step 2 If the Login dialog box appears, continue with Step 3. If the Change Java Policy File dialog box appears, 
complete this step. The Change Java Policy File dialog box appears if CTC finds a modified Java policy 
file (.java.policy) on your PC. In Software Release 1.0, the Java policy file was modified to allow CTC 
software files to be downloaded to your PC. The modified Java policy file is not needed in Software R1.1 
and later, so you can remove it unless you will log into ONS 15600s running Software R1.0. Choose one 
of the following options: 

Purpose This task installs the ITU Recommendation X.509 public-key security 
certificate. The pubic-key certificate is required to run Software Release 1.1 
or later.

Tools/Equipment None

Prerequisite Procedures This task is performed during the “DLP-E26 Log into CTC” task on 
page 16-39. You cannot perform it outside of this task.

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Yes—Removes the modified Java policy file from your PC. Choose this option only if you will log 
into ONS 15600s running Software R1.1 or later.

 • No—Does not remove the modified Java policy file from your PC. Choose this option if you will 
log into ONS 15600s running Software R1.0. If you choose No, this dialog box will appear every 
time you log into the ONS 15600. If you do not want it to appear, check the Do not show the 
message again check box.

Step 3 Return to your originating procedure (NTP).

DLP-E153 Changing the Maximum Number of Session Entries for Alarm History

Step 1 From the Edit menu, choose Preferences.

The CTC Preferences Dialog box appears (Figure 17-6).

Figure 17-6 CTC Preferences Dialog Box

Step 2 Click the up or down arrow buttons next to the Maximum History Entries field to change the entry.

Purpose This task changes the maximum number of session entries included in the 
alarm history. Use this task to extend the history list in order to save 
information for future reference or troubleshooting.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Provisioning or higher
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Step 3 Click Apply and OK.

Note Setting the Maximum History Entries value to the high end of the range uses more CTC memory 
and could impair CTC performance.

Note This task changes the maximum history entries recorded for CTC sessions. It does not affect the 
maximum number of history entries viewable for a network, node, or card.

Step 4 Return to your originating procedure (NTP).

DLP-E154 Delete Alarm Severity Profiles

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Alarm Profiles tabs.

Step 3 Click the column heading for the profile column you want to delete.

The selected alarm profile name appears in the Description field.

Step 4 Click Delete.

The Select Node/Profile Combination for Delete dialog box appears.

Step 5 Click the node name(s) in the Node Names list to highlight the profile location.

Tip If you hold the Shift key down, you can select consecutive node names. If you hold the Ctrl key 
down, you can select any combination of nodes.

Step 6 Click the profile name(s) that you want to delete in the Profile Names list.

Step 7 Click OK.

The Delete Alarm Profile confirmation dialog box appears.

Step 8 Click Yes for each Delete Alarm Profile confirmation dialog box.

Note If you delete a profile from a node, it is still displayed in the network view 
Provisioning > Alarm Profiles window unless you remove it by choosing Remove.

Purpose This task deletes a custom or default alarm severity profile.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 To remove the alarm profile from the Provisioning > Alarm Profiles window, right-click the column of 
the profile you deleted and choose Remove from the shortcut menu.

Note If a node and profile combination is selected but does not exist, a warning appears: “One or more 
of the profile(s) selected do not exist on one or more of the node(s) selected.” For example, if 
Node A has only Profile 1 and the user tries to delete both Profile 1 and Profile 2 from Node A, 
this warning appears. However, the operation still removes Profile 1 from Node A.

Note The Default and Inherited special profiles cannot be deleted and do not appear in the 
Select Node/Profile Combination for Delete window.

Step 10 Return to your originating procedure (NTP).

DLP-E155 Enable Alarm Filtering

Note The Filter button in the Alarms, History, and Conditions windows allows you to display data that meets 
a certain severity level, time frame, and/or condition. CTC retains user filter activation. The filter button 
remains active when the user logs out and logs back in.

Step 1 In the node view Alarms, History, or Conditions windows, click the Filter button. 

Step 2 In the Filter Dialog window, click the General tab. The Filter Dialog window appears (Figure 17-7).

Purpose This task filters the display of alarms, history, or conditions on the login 
workstation.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
17-43
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 17      DLPs E100 to E199
Figure 17-7 Conditions Window Filter Dialog Box

Step 3 In the Show Severity area, alarm severities appear. All of the applicable severities are checked by default. 
If a severity is checked, it appears in the alarm list. 

Note The Alarms window and History window have Critical (CR), Major (MJ), Minor (MN), and 
Not Alarmed (NA) severities available. The Conditions window also has the Not Reported (NR) 
severity.

Uncheck a severity to prevent it from appearing in the alarm list.

Step 4 In the Time area:

a. Check the Enable Time check box to establish time as a parameter in the filter.

b. Click the From Date and To Date up and down arrows to set the date range for the filter.

c. Click the From Time and To Time up and down arrows to set the time range for the filter.

Step 5 To set conditions, click the Conditions tab. 

Step 6 In the Available list, double-click the desired conditions to move them to the Selected list.

Step 7 Click OK.

Step 8 Return to your originating procedure (NTP).
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DLP-E156 Modify Alarm and Condition Filtering Parameters

Step 1 In the node, network, or card view, click the Alarms tab.

Step 2 Click the Filter button at the lower-left of the bottom toolbar.

The Alarm Filter Dialog box appears, showing the General tab.

In the General tab Show Severity area, you can choose which alarm severities will show through the 
alarm filter and provision a time period during which filtered alarms show through the filter. To change 
the alarm severities shown in the filter, go to Step 3. To change the time period filter for the alarms, go 
to Step 4.

Step 3 In the Show Severity area, click the check boxes for the severities [Critical (CR), Major (MJ), Minor 
(MN), or Not Alarmed (NA)] that you want to be reported at the network level. Leave severity check 
boxes unchecked to prevent them from appearing.

When alarm filtering is disabled, all alarms show.

Step 4 In the Time area, click the Show alarms between time limits check box to enable it; then click the up 
and down arrows in the From Date, To Date, and Time fields to modify the period of alarms shown.

To modify filter parameters for conditions, continue with Step 5. If you do not need to modify them, 
continue with Step 6.

Step 5 Click the Conditions tab.

When alarm filtering is enabled, conditions in the Show list are visible and conditions in the Hide list 
are invisible.

 • To move conditions individually from the Show list to the Hide list, click the > button.

 • To move conditions individually from the Hide list to the Show list, click the < button.

 • To move conditions collectively from the Show list to the Hide list, click the >> button.

 • To move conditions collectively from the Hide list to the Show list, click the << button.

Note Conditions include alarms.

Step 6 Click Apply and OK.

Alarm and condition filtering parameters are enforced when alarm filtering is enabled (see the 
“DLP-E155 Enable Alarm Filtering” task on page 17-43), and are not enforced when alarm filtering is 
disabled (see the “DLP-E157 Disable Alarm Filtering” task on page 17-46).

Step 7 Return to your originating procedure (NTP).

Purpose This task modifies alarm and condition reporting in all network nodes.

Tools/Equipment None

Prerequisite Procedures DLP-E155 Enable Alarm Filtering, page 17-43

DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher
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DLP-E157 Disable Alarm Filtering

Step 1 In the node, network, or card view, click the Alarms tab.

Step 2 Click the Filter tool at the lower-right side of the bottom toolbar.

Alarm filtering is enabled if the tool is selected and disabled if the tool is raised (not selected).

Step 3 If you want alarm filtering disabled when you view conditions, click the Conditions tab and repeat 
Step 2.

Step 4 If you want alarm filtering disabled when you view alarm history, click the History tab and repeat 
Step 2.

Step 5 Return to your originating procedure (NTP).

DLP-E158 Manually Lock or Unlock a User on a Single Node

Step 1 In node view, click the Provisioning > Security > Users tabs.

Step 2 Choose the user you want to lock out.

Step 3 Click Change.

Step 4 Complete one of the following:

 • To lock a user out so the user cannot log into the node, check the Locked out check box.

 • If the user is currently locked out, uncheck the Locked out check box. 

See the “DLP-E130 Change Security Policy on a Single Node” task on page 17-26 for more 
information about manual lockouts and lockout duration.

Step 5 Click OK. A confirmation dialog box appears. 

Purpose This task turns off specialized alarm filtering in all network nodes so that 
all severities are reported in CTC. 

Tools/Equipment None

Prerequisite Procedures DLP-E155 Enable Alarm Filtering, page 17-43

DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed
Onsite/Remote Onsite or remote
Security Level Retrieve or higher

Purpose This task manually locks out or unlocks a user from a single node.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 6 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 7 Return to your originating procedure (NTP).

DLP-E159 Manually Lock or Unlock a User on Multiple Nodes

Step 1 From the View menu, chose Go To Network View. 

Step 2 Click the Provisioning > Security > Users tabs.

Step 3 Click the user you want to lock out.

Step 4 Click Change.

Step 5 Complete one of the following:

 • To lock a user out so the user cannot log into nodes on the network, check the Locked out check box.

 • If the user is currently locked out, uncheck the Locked out check box. 

See the “DLP-E130 Change Security Policy on a Single Node” task on page 17-26 for more 
information about manual lockouts and lockout duration.

Step 6 Click OK. A confirmation dialog box appears.

Step 7 Click OK. Confirm that the changes appear; if not, repeat the task.

Step 8 Return to your originating procedure (NTP).

DLP-E160 Verify BLSR Extension Byte Mapping

Purpose This task manually locks out or unlocks a user from multiple nodes.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task verifies that the extension byte mapping is the same on BLSR 
trunk (span) cards that will be connected after a node is removed from a 
BLSR. K3 extension byte mapping is supported on all ONS 15600 OC-48 
and OC-192 line cards, as well as the ONS 15454 OC-48 AS card. 

Tools/Equipment OC-N cards must be installed at one or both ends of the BLSR span that 
will be connected.

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 1 In network view, double-click one of the BLSR nodes with OC-N trunk cards that will be reconnected 
after a BLSR node removal.

Step 2 Double-click one OC-N BLSR trunk card to open the card view. 

Step 3 Click the Provisioning > Line tab. 

Step 4 Record on paper the byte in the BLSR Ext Byte column.

Step 5 Repeat Steps 2 through 4 for the second OC-N trunk card.

Step 6 If the trunk cards on each end of the new span are not mapped to the same BLSR extension byte, remap 
the extension byte of the trunk cards at one of the nodes. See the “DLP-E116 Remap the K3 Byte” task 
on page 17-17.

Step 7 Return to your originating procedure (NTP).

DLP-E161 Single Shelf Control Card Switch Test

Step 1 Test the SSXC card switch functionality: 

a. Connect the test set to a slot/port on the node.

b. Create a one-way STS48c or STS192c circuit (based on the OC-N card connected in Step a) to 
monitor with the test set. See Chapter 6, “Create Circuits.”

c. Verify that the test set is alarm and error free.

d. In node view, click the Maintenance > Preferred Copy tabs.

e. From the Set Preferred drop-down list, choose Copy B. Click Apply.

f. Remove the SSXC card from Slot 8. (The SSXC card faceplate extends to cover Slot 9.)

g. Verify that the traffic switches to Copy A. You will experience an interruption of less than 50 ms, 
and after that the test set should remain error free. If not, refer to the Cisco ONS  15600 
Troubleshooting Guide.

h. Replace the SSXC card and allow it to recover.

i. Remove the SSXC card from Slot 6. (The SSXC card faceplate extends to cover Slot 7.)

j. Verify that the traffic switches to Copy B. You will experience an interruption of less than 50 ms, 
and after that the test set should remain error free. If not, refer to the Cisco ONS 15600 
Troubleshooting Guide.

k. Replace the SSXC card and allow it to recover.

Purpose This task tests the Single Shelf Cross-Connect Card (SSXC) diagnostics 
and switching functionality of the TSC and SSXC cards.

Tools/Equipment The test set specified by the acceptance test procedure, connected and 
configured as specified in the acceptance test procedure.

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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l. From the Set Preferred drop-down list, choose Copy A. Click Apply.

Step 2 Test the TSC card switch functionality:

a. Make a note of which TSC card is active and which is standby by moving the mouse over the TSC 
cards on the CTC shelf graphic and viewing the tooltips. TSC cards are installed in Slot 5 and 
Slot 10. 

b. On the shelf graphic, right-click the active TSC card and choose Soft-reset Card from the shortcut 
menu. 

c. In the Resetting Card confirmation dialog box, click Yes. After 20 to 40 seconds, a “lost node 
connection, changing to network view” message appears.

d. Click OK. On the network view map, the node with the reset TSC card will be gray. 

e. After the node icon turns yellow (from 1 to 2 minutes), double-click it. The node will remain yellow 
because of the UNPROT-SYNCCL alarm for about 12 minutes. Move the mouse over the TSC cards 
on the shelf graphic and observe the following in the tooltips:

 • The previous standby TSC card is active. 

 • The previously active TSC card is now standby.

f. Verify that the traffic on the test set connected to the node is still running. If a traffic interruption 
occurs, do not continue. Refer to your next level of support.

g. Repeat Steps b through f to return the active/standby TSC cards to their configuration at the start of 
the procedure. 

h. Verify that the TSC cards appear as they did in Step a.

Step 3 Return to your originating procedure (NTP).

DLP-E163 Delete Circuits 

Step 1 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4.

Step 2 Investigate all network alarms and resolve any problems that could be affected by the circuit deletion. If 
necessary, refer to the Cisco ONS 15600 Troubleshooting Guide.

Step 3 Verify that traffic is no longer carried on the circuit and that the circuit can be safely deleted.

Step 4 Click the Circuits tab.

Step 5 Choose the circuit you want to delete, then click Delete.

Step 6 In the Delete Circuits confirmation dialog box, check one or both of the following, as needed:

Purpose This task deletes circuits. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • Check Change drop port admin state and choose OOS,DSBLD from the drop-down list to put the 
circuit source and destination ports out of service if the circuit is the same size as the port or is the 
only circuit using the port. If the circuit is not the same size as the port or the only circuit using the 
port, CTC will not change the port state.

 • If you check Notify when completed, the CTC Alerts confirmation dialog box indicates when all 
circuit source/destination ports are in the OOS-MA,DSBLD service state and the circuit is deleted. 
During this time, you cannot perform other CTC functions. If you are deleting many circuits, waiting 
for confirmation can take a few minutes. Circuits are deleted whether or not this check box is 
checked.

Note The CTC Alerts dialog box does not automatically open to show a deletion error unless you 
checked All alerts or Error alerts only in the CTC Alerts dialog box. For more information, 
see the “DLP-E184 Configure the CTC Alerts Dialog Box for Automatic Popup” task on 
page 17-65. If the CTC Alerts dialog box is not set to open automatically with a notification, 
a red triangle inside the CTC Alerts toolbar icon indicates that a notification exists.

Step 7 Complete one of the following:

 • If you checked “Notify when completed,” the CTC Alerts dialog box appears. If you want to save 
the information, continue with Step 8. If you do not want to save the information, continue with 
Step 9.

 • If you did not check “Notify when completed,” the Circuits window appears. Continue with Step 10.

Step 8 If you want to save the information in the CTC Alerts dialog box, complete the following steps. If you 
do not want to save, continue with the next step.

a. Click Save. 

b. Click Browse and navigate to the directory where you want to save the file. 

c. Type the file name using a .txt file extension, and click OK.

Step 9 Click Close to close the CTC Alerts dialog box. 

Step 10 Complete the “NTP-E69 Back Up the Database” procedure on page 14-4, if needed.

Note If a schedule is established for database backup, you do not need to complete a backup after 
every circuit addition and deletion. 

Step 11 Return to your originating procedure (NTP).
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DLP-E165 Change an OC-N Card

Caution Physically removing an OC-N card can cause a loss of working traffic. 

Note Do not use this procedure to replace a card with an identical card. Instead, use the “DLP-E17 Delete a 
Card from CTC” task on page 16-22.

Step 1 If the card the active card in a 1+1 protection group, switch traffic away from the card:

a. Log into a node on the network. If you are already logged in, go to Step b.

b. Display the CTC node (login) view.

c. Click the Maintenance > Protection tabs.

d. Double-click the protection group that contains the reporting card.

e. Click the active card of the selected group.

f. Click Switch and Yes in the Confirmation dialog box.

Step 2 Delete all circuits, DCCs, and timing references on the card.

Step 3 In CTC, right-click the card that you want to remove and choose Change Card.

Step 4 From the Change Card drop-down list, choose the desired card type and click OK. A Mismatched 
Equipment Alarm (MEA) appears until you replace the card. 

Step 5 Physically remove the card:

a. Open the card latches/ejectors. 

b. Use the latches/ejectors to pull the card forward and away from the shelf.

Step 6 Complete the “NTP-E11 Install the OC-N Cards” procedure on page 2-4.

Step 7 Return to your originating procedure (NTP).

Purpose This task describes how to change an OC-N card. 

Note To change a card, you must first delete all circuits, DCCs, and 
timing references on the card.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-E167 Clear a Manual or Force Switch in a 1+1 Protection Group

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Protection Groups area, choose the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, choose the card you want to clear.

Step 4 In the Inhibit Switching area, click Clear.

Step 5 Click Yes in the confirmation dialog box. 

The Manual or Force switch is cleared.

Step 6 Return to your originating procedure (NTP). 

DLP-E168 Clear a Lock On or Lockout in a 1+1 Protection Group

Step 1 In node view, click the Maintenance > Protection tabs.

Step 2 In the Protection Groups area, choose the protection group that contains the card you want to clear.

Step 3 In the Selected Group area, choose the card you want to clear.

Step 4 In the Inhibit Switching area, click Unlock.

Step 5 Click Yes in the confirmation dialog box. 

Purpose For ports configured for revertive switching, this task clears the Manual 
or Force switch and restores traffic to the pre-switch port. For 
nonrevertive ports, it clears the switch but does not revert traffic to the 
previous port.

Tools/Equipment None

Prerequisite Procedures DLP-E99 Initiate a Manual Switch on a Port in a 1+1 Protection Group, 
page 16-98 or

DLP-E100 Initiate a Force Switch on a Port in a 1+1 Protection Group, 
page 17-1

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task clears the lock on or lockout to resume normal protection 
switching capability. 

Tools/Equipment None

Prerequisite Procedures DLP-E101 Apply a Lock On in a 1+1 Group, page 17-2 or

DLP-E102 Apply a Lockout in a 1+1 Group, page 17-3

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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The Lock On or Lock Out is cleared.

Step 6 Return to your originating procedure (NTP). 

DLP-E169 Initiate a Lockout on a Path Protection Path

Step 1 In node view, click the Circuits > Circuits tabs.

Step 2 Click the path you want to switch and click Edit. 

Step 3 In the Edit Circuit window, click the UPSR Selectors tab.

Step 4 In the Switch State column, click the row for the path you want to switch and select 
Lockout of Protection.

Note Refer to the Cisco ONS 15600 Reference Manual for a description of protection switching and 
switch state priorities.

Step 5 Click Apply. 

Working traffic is prevented from switching to the protect path.To clear the path protection path Lock 
Out, complete the “DLP-E170 Clear a Switch or Lockout on a Path Protection Circuit” task on 
page 17-54.

Step 6 Return to your originating procedure (NTP).

Purpose This task applies a lock out of protection to a path protection circuit so 
that working traffic cannot switch to the protection path. Lockouts 
prevent traffic from switching under any circumstance and have a higher 
priority than Manual or Force switches. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E170 Clear a Switch or Lockout on a Path Protection Circuit

Step 1 Click the Circuits > Circuits tabs.

Step 2 Click the path you want to switch and click Edit. 

Step 3 In the Edit Circuit window, click the UPSR Selectors tab.

Step 4 In the Switch State column, click the row for the path you want to switch and select Clear.

Step 5 Click Apply. 

Note This task does revert traffic unless ports are configured for revertive switching.

Step 6 Return to your originating procedure (NTP).

DLP-E171 Verify Fan Operation

Warning Voltage is present on the backplane when the system is operating. To reduce risk of an electric shock, 
keep hands and fingers out of the power supply bays and backplane areas. Statement 166

Step 1 Locate the three fan trays at the front of the bay. Figure 17-8 shows an unpopulated ONS 15600 with one 
of the three fan trays and the fan-tray air filter removed.

Purpose This task clears an external switching command on a path protection 
circuit.

Tools/Equipment None

Prerequisite Procedures DLP-E103 Initiate a Manual Switch on a Path Protection Circuit, page 
17-3, or

DLP-E104 Initiate a Force Switch to a Path Protection Circuit, page 
17-4, or

DLP-E169 Initiate a Lockout on a Path Protection Path, page 17-53

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task verifies that all fans are working before you insert the cards. 
Insufficient cooling by the fans can damage the equipment. 

Tools/Equipment None

Prerequisite 
Procedures

None

Required/As Needed Required

Onsite/Remote Onsite

Security Level None
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Figure 17-8 ONS 15600 Shelf with One Fan Tray and Air Filter Removed

Step 2 To ensure the three front fans are operating, carefully place your hand in the card cage two to three inches 
(50 to 76 mm) from the top of the cage, palm up, to feel for air flow from each fan. If you do not feel air 
flow from one or more fans, refer to the Cisco ONS 15600 Troubleshooting Guide and make sure all fans 
work before you install any cards.

Step 3 To ensure the three rear fans are operating, at the back of the bay carefully place your hand in the fan 
outlet area above the CAP and place your palm face down on the grate to feel for air flow from each fan. 
If you do not feel air flow from one or more fans, refer to the Cisco ONS 15600 Troubleshooting Guide 
and make sure all fans work before you install any cards.

Step 4 Return to your originating procedure (NTP).

DLP-E172 Install Fiber-Optic Cables for Path Protection Configurations

Purpose This task installs the fiber-optic cables to the path protection ports at each 
node. See Chapter 5, “Turn Up Network” to provision and test path 
protection configurations.

Tools/Equipment Fiber-optic cables

Prerequisite Procedures NTP-E11 Install the OC-N Cards, page 2-4

NTP-E77 Clean Fiber Connectors and Adapters, page 14-15

Required/As Needed Required

Onsite/Remote Onsite

Security Level None

78
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Caution To avoid loss of traffic, do not create a path protection using two ports on the same card. You can create 
a path protection on different ports on the same side of the shelf, but Cisco recommends using one port 
on one side of the shelf and another port on the opposite side.

Note See Table 16-1 on page 16-23 and Table 16-2 on page 16-24 for OGI connector pinouts of OC-48 and 
OC-192 cards. 

Step 1 Plug the fiber into the transmit (Tx) connector of an OC-N card at one node and plug the other end of 
the fiber into the receive (Rx) connector of an OC-N card at the adjacent node. The card will display an 
SF LED if the transmit and receive fibers are mismatched (one fiber connects a receive port on one card 
to a receive port on another card, or the same situation with transmit ports).

Step 2 Repeat Step 1 until you have configured the ring.

Step 3 Return to your originating procedure (NTP).

DLP-E176 Edit Path Protection Dual-Ring Interconnect Circuit Hold-Off Timer

Note Cisco recommends that you set the DRI port HOT value to zero and the circuit path selector HOT value 
to a number equal to or greater than zero.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the path protection circuit you want to edit, then click Edit.

Step 4 In the Edit Circuit window, click the UPSR Selectors tab.

Step 5 Create a hold-off time for the circuit source and destination ports:

a. In the Hold-Off Timer area, double-click the cell of the circuit source port (top row), then type the 
new hold-off time. The range is 0 to 10,000 ms in increments of 100. 

Purpose This task changes the amount of time a path selector switch is delayed for 
circuits routed on a path protection dual-ring interconnect (DRI) topology. 
Setting a switch hold-off time (HOT) prevents unnecessary back and forth 
switching when a circuit is routed through multiple path protection 
selectors. 

Tools/Equipment None

Prerequisite Procedures NTP-E35 Provision Path Protection Nodes, page 5-17

DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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b. In the Hold-Off Timer area, double-click the cell of the circuit destination port (bottom row), then 
type the hold-off time entered in Step a.

Step 6 Click Apply, then close the Edit Circuit window by choosing Close from the File menu.

Step 7 Return to your originating procedure (NTP).

DLP-E177 Change Tunnel Type

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the circuit tunnel that you want to convert.

Step 4 Click Edit.

Step 5 In the Edit Circuit window, click the Tunnel tab.

Step 6 In the Attributes area, complete the following:

 • If you are converting a traditional DCC tunnel to an IP-encapsulated tunnel, check the Change to 
IP Tunnel check box and type the percentage of total DCC bandwidth used in the Maximum 
Bandwidth field (the minimum percentage is 10 percent).

 • If you are converting an IP tunnel to a traditional DCC tunnel, check the Change to SDCC Tunnel 
check box.

Step 7 Click Apply.

Step 8 In the confirmation dialog box, click Yes to continue.

Step 9 In the Circuit Changed status box, click OK to acknowledge that the circuit change was successful.

Step 10 Return to your originating procedure (NTP).

Purpose This task converts a traditional DCC tunnel to an IP-encapsulated tunnel 
or an IP-encapsulated tunnel to a traditional DCC tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-E105 Create a DCC Tunnel, page 17-5

DLP-E6 Create an IP-Encapsulated Tunnel, page 16-9

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E178 Delete Overhead Circuits

Caution Deleting overhead circuits is service affecting if the circuit ports are in service. To put circuit ports out 
of service, see the “DLP-E115 Change the Service State for a Port” task on page 17-16.

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > Overhead Circuits tabs.

Step 3 Click the overhead circuit that you want to delete.

Step 4 Click Delete.

Step 5 In the confirmation dialog box, click Yes to continue.

Step 6 Return to your originating procedure (NTP).

DLP-E179 Repair an IP Tunnel

Step 1 Obtain the original IP address of the node in question.

Step 2 From the View menu, choose Go to Network View.

Step 3 From the Tools menu, choose Overhead Circuits > Repair IP Circuits.

Step 4 Review the text in the IP Repair wizard and click Next.

Step 5 In the Node IP address area, complete the following:

 • Node—Choose the node that has a PARTIAL circuit.

 • Old IP Address—Type the node’s original IP address.

Step 6 Click Next.

Purpose This task deletes overhead circuits. ONS 15600 overhead circuits include 
DCC tunnels and IP-encapsulated tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task repairs circuits that are in the PARTIAL status as a result of node 
IP address changes.

Tools/Equipment None

Prerequisite Procedures See Chapter 6, “Create Circuits” for circuit creation procedures.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 Click Finish.

Step 8 Return to your originating procedure (NTP).

DLP-E180 Provision Path Trace on Circuit Source and Destination Ports

Note This task assumes you are setting up path trace on a bidirectional circuit and setting up transmit strings 
at the circuit source and destination.

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 For the STS circuit you want to monitor, verify that the source and destination ports are on a card that 
can transmit and receive the path trace string. Table 17-1 provides a list of cards that support path trace.

Step 4 Choose the STS circuit you want to trace, then click Edit.

Step 5 In the Edit Circuit window, click the Show Detailed Map check box at the bottom of the window. A 
detailed map of the source and destination ports appears.

Step 6 Provision the circuit source transmit string:

a. On the detailed circuit map, right-click the circuit source port (the square on the left or right of the 
source node icon) and choose Edit J1 Path Trace (port) from the shortcut menu. Figure 17-9 shows 
an example.

Purpose This task creates a path trace on STS circuit source ports and destination. 

Tools/Equipment ONS 15600 cards capable of transmitting and receiving path trace must be 
installed at the circuit source and destination ports. See Table 17-1 for a list 
of cards.

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Table 17-1 ONS 15600 Cards for Path Trace

J1 Function Cards

Transmit and Receive ASAP (Gigabit Ethernet ports)

Receive Only ASAP (Optical ports)

OC48/STM16 LR/LH 16 Port 1550

OC48/STM16 SR/SH 16 Port 1310

OC192/STM64 LR/LH 4 Port 1550

OC192/STM64 SR/SH 4 Port 1310
17-59
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 17      DLPs E100 to E199
Figure 17-9 Selecting the Edit Path Trace Option 

b. In the New Transmit String field, enter the circuit source transmit string. Enter a string that makes 
the source port easy to identify, such as the node IP address, node name, circuit name, or another 
string. If the New Transmit String field is left blank, the J1 transmits a string of null characters.

c. Click Apply, then click Close.

Step 7 Provision the circuit destination transmit string:

a. On the detailed circuit map, right-click the circuit destination port and choose Edit Path Trace from 
the shortcut menu (Figure 17-9).

b. In the New Transmit String field, enter the string that you want the circuit destination to transmit. 
Enter a string that makes the destination port easy to identify, such as the node IP address, node 
name, circuit name, or another string. If the New Transmit String field is left blank, the J1 transmits 
a string of null characters.

c. Click Apply.

Step 8 Provision the circuit destination expected string:

a. On the Circuit Path Trace window, enable the path trace expected string by choosing Auto or 
Manual from the Path Trace Mode drop-down list:

 • Auto—The first string received from the source port is automatically provisioned as the current 
expected string. An alarm is raised when a string that differs from the baseline is received. 

 • Manual—The string entered in the Current Expected String field is the baseline. An alarm is 
raised when a string that differs from the Current Expected String is received.

b. If you set the Path Trace Mode field to Manual, enter the string that the circuit destination should 
receive from the circuit source in the New Expected String field. If you set Path Trace Mode to Auto, 
skip this step.
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c. Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the alarm 
indication signal (AIS) and remote defect indication (RDI) when the STS Path Trace Identifier 
Mismatch Path (TIM-P) alarm appears. Refer to the Cisco ONS 15600 Troubleshooting Guide for 
descriptions of alarms and conditions.

d. (Check box visibility depends on card selection.) Click the Disable AIS on C2 Mis-Match check 
box if you want to suppress the AIS when a C2 mismatch occurs.

e. Click Apply, then click Close.

Note It is not necessary to set the format (16 or 64 bytes) for the circuit destination expected 
string; the path trace process automatically determines the format.

Step 9 Provision the circuit source expected string:

a. In the Edit Circuit window (with Show Detailed Map chosen; see Figure 17-9 on page 17-60) 
right-click the circuit source port and choose Edit Path Trace from the shortcut menu.

b. In the Circuit Path Trace window, enable the path trace expected string by choosing Auto or Manual 
from the Path Trace Mode drop-down list:

 • Auto—Uses the first string received from the port at the other path trace end as the baseline 
string. An alarm is raised when a string that differs from the baseline is received.

 • Manual—Uses the Current Expected String field as the baseline string. An alarm is raised when 
a string that differs from the Current Expected String is received.

c. If you set the Path Trace Mode field to Manual, enter the string that the circuit source should receive 
from the circuit destination in the New Expected String field. If you set Path Trace Mode to Auto, 
skip this step.

d. Click the Disable AIS and RDI if TIM-P is detected check box if you want to suppress the AIS 
and RDI when the TIM-P alarm appears. Refer to the Cisco ONS 15600 Troubleshooting Guide for 
descriptions of alarms and conditions.

e. (Check box visibility depends on card selection.) Click the Disable AIS on C2 Mis-Match check 
box if you want to suppress the AIS when a C2 mismatch occurs.

f. Click Apply.

Note It is not necessary to set the format (16 or 64 bytes) for the circuit source expected string; 
the path trace process automatically determines the format.

Step 10 After you set up the path trace, the received string appears in the Received field on the path trace setup 
window. The following options are available:

 • Click Hex Mode to display path trace in hexadecimal format. The button name changes to 
ASCII Mode. Click it to return the path trace to ASCII format.

 • Click the Reset button to reread values from the port. 

 • Click Default to return to the path trace default settings (Path Trace Mode is set to Off and the 
New Transmit and New Expected Strings are null).

Caution Clicking Default will generate alarms if the port on the other end is provisioned with a different string.
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The expect and receive strings are updated every few seconds if the Path Trace Mode field is set to Auto 
or Manual.

Step 11 Click Close.

The detailed circuit window indicates path trace with an M (manual path trace) or an A (automatic path 
trace) at the circuit source and destination ports. 

Step 12 Return to your originating procedure (NTP).

DLP-E181 Provision Path Trace on OC-N Ports

Step 1 From the View menu, choose Go to Other Node. In the Select Node dialog box, choose the node where 
path trace was provisioned on the circuit source and destination ports.

Step 2 Click Circuits.

Step 3 Choose the STS circuit that has path trace provisioned on the source and destination ports, then click 
Edit.

Step 4 In the Edit Circuit window, click the Show Detailed Map check box at the bottom of the window. A 
detailed circuit graphic showing source and destination ports appears.

Step 5 In the detailed circuit map right-click the circuit OC-N port (the square on the left or right of the source 
node icon) and choose Edit Path Trace from the shortcut menu. 

Note The OC-N port must be on a receive-only card listed in Table 17-1 on page 17-59. If not, the 
Edit Path Trace menu item will not appear.

Step 6 In the Circuit Path Trace window, enable the path trace expected string by choosing Auto or Manual 
from the Path Trace Mode drop-down list:

 • Auto—Uses the first string received from the port at the other path trace end as the current expected 
string. An alarm is raised when a string that differs from the baseline is received. For OC-N ports, 
Auto is recommended because Manual mode requires you to trace the circuit on the Edit Circuit 
window to determine whether the port is the source or destination path.

 • Manual—Uses the Current Expected String field as the baseline string. An alarm is raised when a 
string that differs from the Current Expected String is received. 

Purpose This task monitors a path trace on OC-N ports within the circuit path. 

Tools/Equipment The OC-N ports you want to monitor must be on OC-N cards capable of 
receiving path trace. See Table 17-1 on page 17-59.

Prerequisite Procedures DLP-E180 Provision Path Trace on Circuit Source and Destination Ports, 
page 17-59

DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 7 If you set the Path Trace Mode field to Manual, enter the string that the OC-N port should receive in the 
New Expected String field. To do this, trace the circuit path on the detailed circuit window to determine 
whether the port is in the circuit source or destination path, then set the New Expected String to the string 
transmitted by the circuit source or destination. If you set the Path Trace Mode field to Auto, skip this 
step.

Step 8 Click Apply, then click Close.

Step 9 Return to your originating procedure (NTP). 

DLP-E182 Create Login Node Groups

Step 1 From the Edit menu in node view, choose Preferences.

Step 2 Click the Login Node Group tab. 

Step 3 Click Create Group.

Step 4 In the Create Login Group Name dialog box, enter a name for the group.

Step 5 Click OK.

Step 6 In the Members area, type the IP address (or node name) of a node you want to add to the group. Click 
Add. Repeat this step for each node that you want to add to the group.

Step 7 Click OK. 

The next time you log into an ONS 15600, the login node group will be available in the Additional Nodes 
list of the Login dialog box. For example, in Figure 17-10, a login node group, “Test Group,” is created 
that contains the IP addresses for Nodes 1, 4, and 5. During login, if you choose the Test Group group 
from the Additional Nodes list and Disable Network Discovery is not selected, all nodes in the figure 
appear. If Test Group and Disable Network Discovery are both selected, Nodes 1, 4, and 5 appear. You 
can create as many login groups as you need. The groups are stored in the CTC preferences file and are 
not visible to other users.

Purpose This task creates a login node group to display ONS 15600s that have an IP 
connection but not a DCC connection to the login node.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 17-10 Login Node Group 

Step 8 Return to your originating procedure (NTP).

DLP-E183 Delete a Node from the Current Session or Login Group

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the node that you want to delete. 

Step 3 From the File menu, click Delete Selected Node.

After a few seconds, the node disappears from the network view map.

Step 4 Return to your originating procedure (NTP).

Purpose This task removes a node from the current CTC session or login node 
group. To remove a node from a login node group that is not the current 
one, see “DLP-E187 Delete a Node from a Specified Login Node Group” 
task on page 17-67.

Tools None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

LAN/WAN (Ethernet)

Three node ring Single

Laptop PC

Node 1
IP Address

192.168.106.143

Node 4
IP Address

192.168.105.119

Node 5
IP Address

192.168.104.109

Node 6
IP Address

192.168.103.199

Node 3Node 2

IP Address
192.168.106.100

55
02

9

Two node ring
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DLP-E184 Configure the CTC Alerts Dialog Box for Automatic Popup

Step 1 Click the CTC Alerts toolbar icon. 

Step 2 In the CTC Alerts dialog box, choose one of the following:

 • All alerts—Sets the CTC Alerts dialog box to open automatically for all notifications.

 • Error alerts only—Sets the CTC Alerts dialog box to open automatically for circuit deletion errors 
only.

 • Never—Sets the CTC Alerts dialog box to never open automatically.

Step 3 Click Close.

Step 4 Return to your originating procedure (NTP).

DLP-E185 Change the JRE Version

Note This task is not used in Release 6.0 because only one JRE version is supported. This task is used in CTC 
releases that support multiple JRE versions.

Step 1 From the Edit menu, choose Preferences.

Purpose This task sets up the CTC Alerts dialog box to open for all alerts, for circuit 
deletion errors only, or never. The CTC Alerts dialog box displays 
information about network disconnection, Send-PDIP inconsistency, 
circuit deletion status, condition retrieval errors, and software download 
failure.

Tools None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the Java Runtime Environment (JRE) version, which is 
useful if you would like to upgrade to a later JRE version from an earlier 
one without using the software or documentation CD. This does not affect 
the browser default version. After selecting the desired JRE version, you 
must exit CTC. The next time you log into a node, the new JRE version will 
be used.

Tools None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the JRE tab. The JRE tab shows the current JRE version and the recommended version.

Step 3 Click the Browse button and navigate to the JRE directory on your computer.

Step 4 Choose the JRE version.

Step 5 Click OK. 

Step 6 From the File menu, choose Exit. 

Step 7 In the confirmation dialog box, click Yes.

Step 8 Return to your originating procedure (NTP).

DLP-E186 Remove Pass-through Connections

Step 1 Log into the deleted node.

Step 2 In the CTC Login dialog box, check the Disable Network Discovery check box. 

Step 3 Choose None from the Additional Nodes drop-down list. 

Step 4 Click the Login button. 

Step 5 Click the Circuits tab. All internode circuits are shown as PARTIAL. 

Step 6 Refer to the diagram or CTC printout you created in the “NTP-E169 Remove a BLSR Node” procedure 
on page 13-6 or the “NTP-E123 Remove a Path Protection Node” procedure on page 13-11. Find the 
circuits on the line cards of the removed node. 

Step 7 Click the Filter button.

Step 8 Type the slot and port of a trunk card on the removed node. 

Step 9 Click OK.

Step 10 In the Circuits tab, select all PARTIAL circuits that pass the filter and click the Delete button.

Note To select more than one circuit, press the Shift key and simultaneously click on all circuits to be 
deleted.

Step 11 Repeat Steps 6 through 10 for the other trunk card.

Step 12 Log out of CTC.

Step 13 Return to your originating procedure (NTP).

Purpose This task removes pass-through connections from a node deleted from a 
ring.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E187 Delete a Node from a Specified Login Node Group

Step 1 From the CTC Edit menu, choose Preferences.

Step 2 In the Preferences dialog box, click the Login Node Groups tab.

Step 3 Click the login node group tab containing the node you want to remove. 

Step 4 Click the node you want to remove, then click Remove.

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-E188 Change a Circuit Service State

Step 1 From the View menu, choose Go to Network View. 

Step 2 Click the Circuits tab.

Step 3 Click the circuit with the state that you want to change.

Step 4 From the Tools menu, choose Circuits > Set Circuit State.

Step 5 In the Set Circuit State dialog box, choose the administrative state from the Target Circuit Admin State 
drop-down list:

 • IS—Puts the circuit cross-connects in the IS-NR service state.

 • OOS,DSBLD—Puts the circuit cross-connects in the OOS-MA,DSBLD service state. Traffic is not 
passed on the circuit.

 • IS,AINS—Puts the circuit cross-connects in the OOS-AU,AINS service state. When the connections 
receive a valid signal, the cross-connect service states automatically change to IS-NR.

Purpose This task removes a node from a login node group.

Tools None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task changes the service state of a circuit. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • OOS,MT—Puts the circuit cross-connects in the OOS-MA,MT service state. This service state does 
not interrupt traffic flow and allows loopbacks to be performed on the circuit, but suppresses alarms 
and conditions. Use the OOS,MT administrative state for circuit testing or to suppress circuit alarms 
temporarily. Change the administrative state to IS, OOS, or IS,AINS when testing is complete. 

Note Alternatively, you can choose the circuit on the Circuits tab, click the Edit button, then click the 
State tab on the Edit Circuits window.

For additional information about circuit service states, refer to the “Circuits and Tunnels” chapter in the 
Cisco ONS 15600 Reference Manual.

Step 6 If you want to apply the state to the circuit source and destination ports, check the Apply to Drop Ports 
check box.

Step 7 Click Apply.

Step 8 If the Apply to Ports Results dialog box appears, view the results and click OK. 

CTC will not change the service state of the circuit source and destination port in certain circumstances. 
For example, if a port is in loopback (OOS-MA,LPBK & MT), CTC will not change the port to IS-NR. 
In another example, if the circuit size is smaller than the port, CTC will not change the port service state 
from IS-NR to OOS-MA,DSBLD. If CTC cannot change the port service state, you must change the port 
service state manually. For more information, see the “DLP-E115 Change the Service State for a Port” 
task on page 17-16.

Step 9 Return to your originating procedure (NTP).

DLP-E189 Provision Line DCC Terminations

Note When LDCC is provisioned, an SDCC termination is allowed on the same port, but is not recommended. 
SDCC and LDCC are only needed on the same port during a software upgrade if the software version 
does not support LDCC. You can provision SDCCs and LDCCs on different ports in the same node.

Step 1 In node view, click the Provisioning > Comm Channels > LDCC tabs.

Step 2 Click Create.

Step 3 In the Create LDCC Terminations dialog box, click the ports where you want to create the LDCC 
termination. To select more than one port, press the Shift key or the Ctrl key.

Purpose This task creates the LDCC terminations required for alarms, 
administration, data, signal control information, and messages. In this task, 
you can also set up the node so that it has direct IP access to a far-end 
non-ONS node over the DCC network.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note LDCC refers to the Line DCC, which is used for ONS 15600 DCC terminations. The SONET 
Line DCCs and the Section DCC (when not used as a DCC termination by the ONS 15600) can 
be provisioned as DCC tunnels. See the “DLP-E105 Create a DCC Tunnel” task on page 17-5. 

Step 4 In the Port Admin State area, click Set to IS to put the port in service.

Step 5 Verify that the Disable OSPF on DCC Link check box is unchecked.

Step 6 If the SDCC termination is to include a non-ONS node, check the Far End is Foreign check box. This 
automatically sets the far-end node IP address to 0.0.0.0, which means that any address can be specified 
by the far end. To change the default to a specific the IP address, see the “DLP-E197 Change a Line DCC 
Termination” task on page 17-75.

Step 7 In the Layer 3 box, perform one of the following:

 • Check the IP box only—if the LDCC is between the ONS 15600 and another ONS node and only 
ONS nodes reside on the network. The LDCC will use PPP (point-to-point protocol).

 • Check the IP and OSI boxes—if the LDCC is between the ONS 15600 and another ONS node and 
third party NEs that use the OSI protocol stack are on the same network. The LDCC will use PPP.

Note OSI-only (LAP-D) is not available for LDCCs.

Step 8 If you checked OSI, complete the following steps. If you checked IP only, continue with Step 9.

a. Click Next.

b. Provision the following fields:

 – Router—Choose the OSI router.

 – ESH—Sets the End System Hello propagation frequency. End system NEs transmit ESHs to 
inform other ESs and ISs about the NSAPs it serves. The default is 10 seconds. The range is 10 
to 1000 seconds.

 – ISH—Sets the Intermediate System Hello PDU propagation frequency. Intermediate system 
NEs send ISHs to other ESs and ISs to inform them about the IS NETs it serves. The default is 
10 seconds. The range is 10 to 1000 seconds.

 – IIH—Sets the Intermediate System to Intermediate System Hello PDU propagation frequency. 
The IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. 
The range is 1 to 600 seconds.

 – Metric—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default metric cost for LAN subnets is 20. It normally 
should not be changed.

Step 9 Click Finish. 

Note Line DCC Termination Failure (EOC-L) and Loss of Signal (LOS) alarms appear until you 
create all network DCC terminations and put the DCC termination OC-N ports in service.

Step 10 Return to your originating procedure (NTP).
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DLP-E190 Provision a Proxy Tunnel

Note If the proxy server is disabled, you cannot set up a proxy tunnel. 

Step 1 Click the Provisioning > Network > Proxy subtabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following:

 • Source Address—Type the IP address of the source node (32 bit length) or source subnet (any other 
length).

 • Length—Choose the length of the source subnet mask.

 • Destination Address—Type the IP address of the destination node (32 bit length) or destination 
subnet (any other length).

 • Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

Purpose This task sets up a proxy tunnel to communicate with a non-ONS far-end 
node. Proxy tunnels are only necessary when the proxy server is enabled 
and a foreign DCC termination exists, or if static routes exist so that the 
DCC network is used to access remote networks or devices. You can 
provision a maximum of 12 proxy server tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E114 Provision Section DCC Terminations, page 17-14 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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DLP-E191 Provision a Firewall Tunnel

Note If the proxy server is configured as proxy-only or is disabled, you cannot set up a firewall tunnel. 

Step 1 Click the Provisioning > Network > Firewall subtabs.

Step 2 Click Create.

Step 3 In the Create Tunnel dialog box, complete the following:

 • Source Address—Type the IP address of the source node (32 bit length) or source subnet (any other 
length).

 • Length—Choose the length of the source subnet mask.

 • Destination Address—Type the IP address of the destination node (32 bit length) or destination 
subnet (any other length).

 • Length—Choose the length of the destination subnet mask.

Step 4 Click OK.

Step 5 Continue with your originating procedure (NTP).

DLP-E192 Delete a Proxy Tunnel

Step 1 Click the Provisioning > Network > Proxy subtabs.

Step 2 Click the proxy tunnel that you want to delete.

Purpose This task provisions destinations that will not be blocked by the firewall. 
Firewall tunnels are only necessary when the proxy server is enabled and a 
foreign DCC termination exists, or if static routes exist so that the DCC 
network is used to access remote networks or devices. You can provision a 
maximum of 12 firewall tunnels.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E114 Provision Section DCC Terminations, page 17-14 

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task removes a proxy tunnel.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 3 Click Delete.

Step 4 Continue with your originating procedure (NTP).

DLP-E193 Delete a Firewall Tunnel

Step 1 Click the Provisioning > Network > Firewall subtabs.

Step 2 Click the firewall tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Return to your originating procedure (NTP).

DLP-E194 Create a Provisionable Patchcord

Note To set up a provisionable patchcord between an optical port and an ONS 15454 transponder/muxponder, 
an add/drop multiplexer, or multiplexer/demultiplexer port, the optical port must have an SDCC/LDCC 
termination provisioned. If the port is the protection port in a 1+1 group, the working port must have an 
SDCC/LDCC termination provisioned. As needed, complete the “DLP-E114 Provision Section DCC 
Terminations” task on page 17-14 or the “DLP-E189 Provision Line DCC Terminations” task on 
page 17-68.

Purpose This task removes a firewall tunnel. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser

Purpose This task creates a provisionable patchcord. Provisionable patchcords 
appear as dashed lines in CTC network view. 

For the specific situations in which a patchcord is necessary, refer to the 
Cisco ONS 15600 Reference Manual.

Tools/Equipment OC-N cards

For the card combinations that support provisionable patchcords, refer to 
the Cisco ONS 15600 Reference Manual.

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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Note An optical port requires two patchcords when the remote end is Y-cable protected or is an add/drop 
multiplexer or multiplexer/demultiplexer port.

Step 1 In node view, click the Provisioning > Comm Channels > PPC tabs. If you are in network view, click 
the Provisioning > Provisionable Patchcords tabs.

Step 2 Click Create. The Provisionable Patchcord dialog box appears.

Step 3 In the Origination Node area, complete the following:

a. If you are in node view, the Origination Node defaults to the current node. If you are in network 
view, click the desired origination node from the drop-down list. 

b. Type a patchcord identifier (0 through 32767) in the TX/RX ID field.

c. Click the desired origination slot/port from the list of available slots/ports. 

Step 4 In the Termination Node area, complete the following:

a. Click the desired termination node from the drop-down list. If the remote node has not previously 
been discovered by CTC but is accessible by CTC, type the name of the remote node.

b. Type a patchcord identifier (0 through 32767) in the TX/RX ID field. The origination and 
termination IDs must be different if the patchcord is set up between two cards on the same node. 

c. Click the desired termination slot/port from the list of available slots/ports. The origination port and 
the termination port must be different.

Step 5 If you need to provision Tx and Rx separately for multiplexer/demultiplexer cards, check the 
Separate Tx/Rx check box. If not, continue with Step 6. The origination and termination Tx ports are 
already provisioned. Complete the following to provision the Rx ports:

a. In the Origination Node area, type a patchcord identifier (0 through 32767) in the RX ID field. The 
origination Tx and Rx and termination Tx and Rx IDs must be different.

b. Click the desired origination slot/port from the list of available slots/ports. 

c. In the Termination Node area, type a patchcord identifier (0 through 32767) in the RX ID field. The 
origination Tx and Rx and termination Tx and Rx IDs must be different.

d. Click the desired termination slot/port from the list of available slots/ports. 

Step 6 Click OK. 

Step 7 If you provisioned a patchcord on a port in a 1+1 protection group, a dialog box appears to ask if you 
would like to provision the peer patchcord. Click Yes. Repeat Steps 3 through 6. 

Step 8 Return to your originating procedure (NTP).
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DLP-E195 Delete a Provisionable Patchcord

Note Deleting the last DCC termination on an optical port automatically deletes all provisionable patchcords 
provisioned on the port. If the port is in a 1+1 protection group, CTC automatically deletes the patchcord 
link on the protection port.

Step 1 In node view, click the Provisioning > Comm Channels > PPC tabs. If you are in network view, click 
Provisioning > Provisionable Patchcords tabs.

Step 2 Click the provisionable patchcord that you want to delete.

Step 3 Click Delete. 

Step 4 In the confirmation dialog box, click Yes.

Step 5 Return to your originating procedure (NTP).

DLP-E196 Change a Section DCC Termination

Step 1 Click the Provisioning > Comm Channels > SDCC tabs.

Step 2 Click the SDCC that you want to change.

Step 3 Click Edit.

Step 4 In the SDCC Termination Editor dialog box, complete the following as necessary:

 • Disable OSPF on SDCC Link—If checked, OSPF is disabled on the link. OSPF should be disabled 
only when the slot and port connect to third-party equipment that does not support OSPF. 

 • Far End is Foreign—Check this box to specify that the SDCC termination is a non-ONS node.

Purpose This task deletes a provisionable patchcord. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher

Purpose This task modifies an SDCC termination. You can enable or disable Open 
Shortest Path First (OSPF) and enable or disable the foreign node setting.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Remote

Security Level Provisioning or higher
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 • Far End IP—If you checked the Far End is Foreign check box, type the IP address of the far-end 
node or leave the 0.0.0.0 default. An IP address of 0.0.0.0 means that any address can be used by the 
far end. 

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-E197 Change a Line DCC Termination

Step 1 Click the Provisioning > Comm Channels > LDCC tabs.

Step 2 Click the LDCC that you want to change.

Step 3 Click Edit.

Step 4 In the LDCC Termination Editor dialog box, complete the following as necessary:

 • Disable OSPF on LDCC Link—If checked, OSPF is disabled on the link. OSPF should be disabled 
only when the slot and port connect to third-party equipment that does not support OSPF. 

 • Far End is Foreign—Check this box to specify that the LDCC termination is a non-ONS node.

 • Far end IP—If you checked the Far End is Foreign check box, type the IP address of the far-end node 
or leave the 0.0.0.0 default. An IP address of 0.0.0.0 means that any address can be used by the far 
end. 

Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

Purpose This task modifies a SONET LDCC termination. You can enable or disable 
OSPF and enable or disable the foreign node setting.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Remote

Security Level Provisioning or higher
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DLP-E198 Delete a Section DCC Termination

Step 1 Click the Provisioning > Comm Channel > SDCC tabs.

Step 2 Click the SDCC termination to be deleted and click Delete. The Delete SDCC Termination dialog box 
appears.

Step 3 Click Yes in the confirmation dialog box. Confirm that the changes appear; if not, repeat the task.

Step 4 Return to your originating procedure (NTP).

DLP-E199 Delete a Line DCC Termination

Caution Deleting a DCC termination can cause you to lose visibility of nodes that do not have other DCCs or 
network connections to the CTC computer.

Step 1 Click the Provisioning > Comm Channel > LDCC tabs.

Step 2 Click the LDCC termination to be deleted and click Delete. The Delete LDCC Termination dialog box 
appears.

Step 3 Click Yes in the confirmation dialog box. Confirm that the changes appear; if not, repeat the task.

Step 4 Return to your originating procedure (NTP).

Purpose This task deletes a SONET Section DCC termination.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes a SONET Line DCC termination. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLPs E200 to E299

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

DLP-E200 Use the Renitialization Tool to Clear the Database and Upload 
Software (UNIX)

Note Restoring a node to the factory configuration deletes all cross-connects on the node.

Step 1 Insert the Cisco ONS 15600 SONET System Software CD, Version 6.0.x, into the computer CD-ROM 
drive. If the CTC Installation Wizard appears, click Cancel. 

Step 2 To find the recovery tool file, go to the CISCO15600 directory on the CD (usually 
/cdrom/cdrom0/CISCO15600). 

Step 3 If you are using a file explorer, double-click the RE-INIT.jar file. If you are working with a command 
line interface, run java -jar RE-INIT.jar. The NE Reinitialization window appears.

Purpose This task reinitializes the ONS 15600 using the CTC reinitialization (reinit) 
tool on a UNIX computer. Reinitialization uploads a new software package 
to the TSC cards, clears the node database, and restores the factory default 
parameters. 

Tools/Equipment Cisco ONS 15600 SONET System Software CD, Version 6.0.x 

JRE 1.4.2 must be installed on the computer to log into the node at the 
completion of the reinitialization. The reinitialization tool can run on JRE 
1.3.1_02 or JRE 1.4.2. 

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed to clear the existing database from a TSC card and restore the 
node default settings.

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 4 Complete the following fields: 

 • GNE IP—If the node you are reinitializing is accessed through another node configured as a gateway 
network element (GNE), enter the GNE IP address. If you have a direct connection to the node, leave 
this field blank. 

 • Node IP—Enter the node name or IP address of the node that you are reinitializing. 

 • User ID—Enter the user ID needed to access the node. 

 • Password—Enter the password for the user ID. 

 • Upload Package—Check this box to send the software package file to the node. If unchecked, the 
software stored on the node is not modified. 

 • Force Upload—Check this box to send the software package file to the node even if the node is 
running the same software version. If unchecked, reinitialization will not send the software package 
if the node is already running the same version. 

 • Activate/Revert—Check this box to activate the uploaded software (if the software is a later than the 
installed version) or revert to the uploaded software (if the software is earlier than the installed 
version) as soon as the software file is uploaded. If unchecked, the software is not activated or 
reverted after the upload, allowing you to initiate the functions later from the node view 
Maintenance > Software tabs. 

 • Re-init Database—Check this box to send a new database to the node. (This is equivalent to the CTC 
database restore operation.) If unchecked, the node database is not modified. 

 • Confirm—Check this box if you want a warning message displayed before any operation is 
performed. If unchecked, reinitialization does not display a warning message. 

 • Search Path—Enter the path to the CISCO15600 folder on the CD drive.

Step 5 Click Go.

Caution Before continuing with the next step, verify that the database to upload is correct. You cannot reverse 
the upload process after you click Yes. 

Step 6 Review the information on the Confirm NE Re-Initialization dialog box, then click Yes to start the 
reinitialization. 

The reinitialization begins. After the software is downloaded and activated, and the database is uploaded 
to the TSC cards, "Complete" appears in the status bar and the TSC cards will reboot. Wait a few minutes 
for the reboot to complete. 

Step 7 After the reboot is complete, log into the node using the “DLP-E26 Log into CTC” task on page 16-39.

Step 8 Complete the “NTP-E22 Set Up Date, Time, and Contact Information” procedure on page 4-4.

Step 9 Return to your originating procedure (NTP). 
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DLP-E201 Provision ASAP Ethernet Ports

Step 1 In the node view, double-click the ASAP card graphic to open the card.

Step 2 Click the Provisioning > Ethernet > Ports tabs.

Step 3 For each port, provision the following parameters:

 • Port Name—If you want to label the port, type the port name.

 • Admin State—Choose IS to put the port in service.

 • Enable Flow Control—Check this check box to enable flow control on the port (default). If you do 
not want to enable flow control, uncheck the box. The ASAP attempts to negotiate symmetrical flow 
control with the attached device.

Step 4 Click Apply.

Step 5 Refresh the Ethernet statistics:

a. Click the Performance > Ethernet > Ether Ports > Statistics tabs.

b. Click Refresh.

Note Reprovisioning an Ethernet port on the ASAP card does not reset the Ethernet statistics for that 
port. 

Step 6 Return to your originating procedure (NTP).

DLP-E202 Provision ASAP POS Ports

Step 1 In the node view, double-click the ASAP card graphic to open the card.

Purpose This task provisions Any Service Any Port (ASAP) Ethernet ports to carry 
traffic. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions ASAP packet-over-SONET (POS) ports to carry 
traffic. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Provisioning > Ethernet > POS Ports tabs.

Step 3 For each POS port, provision the following parameters:

 • Port Name—If you want to label the port, type the port name.

 • Admin State—Choose IS to put the port in service.

 • Framing Type—Choose GPF-F POS framing (the default) or HDLC POS framing. The framing 
type needs to match the framing type of the POS device at the end of the SONET circuit. 

 • Encap CRC—With frame-mapped generic framing procedure (GFP-F) framing, the user can 
configure a 32-bit cyclic redundancy check (CRC), the default, or none (no CRC). High-level data 
link control (HDLC) framing provides a set 32-bit CRC. The CRC should be set to match the CRC 
of the POS device on the end of the SONET circuit.

Note The ASAP uses LEX encapsulation, which is the primary POS encapsulation used in ONS 
Ethernet cards.

Note An Encapsulation Mismatch Path (ENCAP-MISMATCH-P) alarm appears when a 
point-to-point circuit is created between two Ethernet card ports with incompatible 
encapsulation payload types.

Step 4 Click Apply.

Step 5 Refresh the POS statistics:

a. Click the Performance > Ethernet > POS Ports > Statistics tabs.

b. Click Refresh.

Step 6 Return to your originating procedure (NTP).

DLP-E203 View ASAP OC-N PM Parameters

Step 1 In node view, double-click the ASAP card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Optical tabs (Figure 18-1).

Purpose This task enables you to view performance monitoring (PM) counts on 
an ASAP card to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Figure 18-1 Viewing OC-N Card Performance Monitoring Information

Step 3 In the Port drop-down list, click the port you want to monitor.

Step 4 Click Refresh.

Step 5 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Curr (current), and Prev-n (previous) columns. For PM parameter definitions, refer to the 
Cisco ONS 15600 Reference Manual.

Step 6 To monitor another port on a multiport card, choose another port from the Port drop-down list and click 
Refresh.

Step 7 Return to your originating procedure (NTP).
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DLP-E204 View ASAP Ether Ports Statistics PM Parameters

Step 1 In node view, double-click the card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Ethernet > Ether Ports > Statistics tabs (Figure 18-2).

Figure 18-2 Ether Ports Statistics in the Card View Performance Window

Step 3 Click Refresh. Performance monitoring statistics appear for each port on the card.

Step 4 View the PM parameter names appear in the Param column. The current PM parameter values appear in 
the Port # columns. For PM parameter definitions, refer to the Cisco ONS 15600 Reference Manual.

Purpose This task enables you to view current statistical PM counts on an ASAP 
card and port to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note To refresh, reset, or clear PM counts, see the “NTP-E143 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

DLP-E205 View ASAP Ether Ports Utilization PM Parameters

Step 1 In node view, double-click the ASAP card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Ethernet > Ether Ports > Utilization tabs (Figure 18-3).

Figure 18-3 Ether Ports Utilization in the Card View Performance Window

Step 3 Click Refresh. Performance monitoring utilization values appear for each port on the card.

Purpose This task enables you to view line utilization PM counts on an ASAP 
card and port to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 4 View the Port # column for the port that you want to monitor.

Step 5 The transmit (Tx) and receive (Rx) bandwidth utilization values for the previous time intervals appear 
in the Prev-n columns. For PM parameter definitions, refer to the Cisco ONS 15600 Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-E143 Change the PM Display” procedure on 
page 9-2.

Step 6 Return to your originating procedure (NTP).

DLP-E206 View ASAP POS Ports Statistics PM Parameters

Step 1 In node view, double-click the ASAP card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Ethernet > POS Ports > Statistics tabs (Figure 18-4).

Purpose This task enables you to view POS port PM counts at selected time 
intervals on an ASAP card and port to detect possible performance 
problems.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Figure 18-4 POS Ports Statistics in the Card View Performance Window

Step 3 Click Refresh. Performance monitoring statistics appear for each port on the card.

Step 4 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Port # columns. For PM parameter definitions refer to the Cisco ONS 15600 Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-E143 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

DLP-E207 View ASAP POS Ports Utilization PM Parameters

Step 1 In node view, double-click the ASAP card where you want to view PM counts. The card view appears.
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Purpose This task enables you to view POS ports utilization PM counts on an 
ASAP card and ports to detect possible performance problems.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
18-9
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 18      DLPs E200 to E299
Step 2 Click the Performance > Ethernet > POS Ports > Utilization tabs (Figure 18-5).

Figure 18-5 POS Ports Utilization in the Card View Performance Window

Step 3 Click Refresh. Performance monitoring utilization values for each port on the card appear.

Step 4 View the Port # column for the port you want to monitor.

Step 5 The Tx and Rx bandwidth utilization values for the previous time intervals appear in the Prev-n columns. 
For PM parameter definitions, refer to the Cisco ONS 15600 Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-E143 Change the PM Display” procedure on 
page 9-2.

Step 6 Return to your originating procedure (NTP).
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DLP-E208 View ASAP POS Ports History PM Parameters

Step 1 In node view, double-click the ASAP card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Ethernet > POS Ports > History tabs (Figure 18-6).

Figure 18-6 Ethernet POS Ports History in the Card View Performance Window

Step 3 Click Refresh. Performance monitoring statistics appear for each port on the card.

Step 4 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the Cisco ONS 15600 Reference Manual.

Purpose This task enables you to view historical PM counts at selected time 
intervals on an ASAP card and port to detect possible performance 
problems.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Note To refresh, reset, or clear PM counts, see the “NTP-E143 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

DLP-E209 Change Node Access and PM Clearing Privilege

Step 1 In node view, click the Provisioning > Security > Access tabs. 

Step 2 In the Access area, provision the following: 

 • LAN access—Choose one of the following options to set the access paths to the node: 

 – No LAN Access—Allows access to the node only through data communications channel (DCC) 
connections. Access through theTSC RJ-45 port and backplane is not permitted.

 – Front only—Allows access through the TSC RJ-45 port. Access through the DCC and the 
backplane is not permitted.

 – Backplane only—Allows access through DCC connections and the backplane. Access through 
the TSC RJ-45 port is not allowed.

 – Front and Backplane—Allows access through DCC, TSC RJ-45, and backplane connections.

 • Restore Timeout—Sets a time delay for enabling of front and backplane access when DCC 
connections are lost and “DCC only” is chosen in LAN Access. Front and backplane access is 
enabled after the restore timeout period has passed. Front and backplane access is disabled as soon 
as DCC connections are restored. 

Step 3 In the Shell Access area, set the shell program used to access the node:

 • Access State: Allows you to set the shell program access mode to Disable (disables shell access), 
Non-Secure, Secure. Secure mode allows access to the node using the Secure Shell (SSH) program. 
SSH is a terminal-remote host Internet protocol that uses encrypted links.

 • Telnet Port: Allows access to the node using the Telnet port. Telnet is the terminal-remote host 
Internet protocol developed for the Advanced Agency Research Project Network (ARPANET). 
Port 23 is the default.

 • Enable Shell Password: If checked, enables the SSH password. To disable the password, you must 
uncheck the check box and click Apply. You must type the password in the confirmation dialog box 
and click OK to disable it.

Purpose This task provisions the physical access points and shell programs used to 
connect to the ONS 15600 and sets the user security level that can clear 
node performance monitoring data.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 4 In the TL1 Access area, select the desired level of TL1 access. Disabled completely disables all TL1 
access; Non-Secure, Secure allows access using SSH.

Step 5 In the PM Clearing Privilege field, choose the minimum security level that can clear node PM data: 
PROVISIONING or SUPERUSER.

Step 6 Select the Enable Craft Port check box to turn on the shelf controller serial ports.

Step 7 Select the EMS access state from the list. Available states are Non-Secure and Secure (allows access 
using SSH).

In the TCC CORBA (IIOP/SSLIOP) Listener Port area, choose a listener port option:

 • Default - TCC Fixed—Uses Port 57790 to connect to ONS 15454s on the same side of the firewall 
or if no firewall is used (default). This option can be used for access through a firewall if Port 57790 
is open.

 • Standard Constant—Uses Port 683 (IIOP) or Port 684 (SSLIOP), the Common Object Request 
Broker Architecture (CORBA) default port number.

 • Other Constant—If the default port is not used, type the Internet Inter-ORB Protocol (IIOP) or 
SSLIOP port specified by your firewall administrator. 

Step 8 In the SNMP Access area, set the Simple Network Management Protocol (SNMP) access state to 
Non-Secure or Disabled (disables SNMP access).

Step 9 Click Apply.

Step 10 Return to your originating procedure (NTP).

DLP-E210 Install the ASAP Carrier Modules

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the midplane with your hand or any metal tool, or you could shock yourself. Statement 181

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into the ESD jack located on the lower-left outside edge of the shelf.

Warning Class 1 laser product. Statement 1008

Purpose This procedure explains how to install the carrier modules in the 
ONS 15600 shelf.

Tools/Equipment ASAP carrier modules

Prerequisite 
Procedures

NTP-E10 Install the Common Control Cards, page 2-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning Use of controls, adjustments, or performing procedures other than those specified may result in 
hazardous radiation exposure. Statement 1057

Note For information about the ASAP card, refer to the Cisco ONS 15600 Reference Manual.

Step 1 Remove the carrier module from the box and antistatic sleeve.

Caution Setting an ASAP carrier module on its connectors can cause damage to the connectors. 

Step 2 Slide the module along the top and bottom guide rails into the correct slot: Slots 1 to 4 and 11 to 14 are 
available for traffic cards. Insert the card until it contacts the backplane.

Step 3 Close the ejectors.

Step 4 Verify the LED activity on the card faceplate:

1. The STAT, SRV, and LASER ON LEDs turn on for 20 seconds.

2. The STAT LED blinks and the other LEDs turn on for 30 to 50 seconds.

3. All LEDs blink once and the SRV and LASER ON LEDs illuminate.

Note If the LEDs do not turn on, check that the power breakers on the power distribution unit 
(PDU) are on. Refer to the Cisco ONS 15600 Troubleshooting Guide.

Note If you insert a card into a slot provisioned for a different card, all red LEDs turn on and you 
will see a mismatched equipment (MEA) alarm for that slot when you open Cisco Transport 
Controller (CTC). 

Step 5 After you have logged into CTC, verify that the card appears in the correct slot on the CTC node view. 
See Chapter 3, “Connect the Computer and Log into the GUI” for CTC information and setup 
instructions.

Step 6 Return to your originating procedure (NTP).
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DLP-E211 Install the ASAP 4PIO (PIM) Modules

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the midplane with your hand or any metal tool, or you could shock yourself. Statement 181

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into the ESD jack located on the lower-left outside edge of the shelf.

Warning Class 1 laser product. Statement 1008

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning Use of controls, adjustments, or performing procedures other than those specified may result in 
hazardous radiation exposure. Statement 1057

Note For information about the ASAP card, refer to the Cisco ONS 15600 Reference Manual.

Step 1 Remove the 4PIO module from the box and antistatic sleeve.

Step 2 Determine in which slot on the ASAP card you want to install the 4PIO module. 

Step 3 Carefully slide the motherboard of the module along the top and bottom guide rails into the correct slot. 

Step 4 Use a Phillips screwdriver to tighten the screws at the top right and bottom left of the 4PIO module.

Figure 18-7 shows the 4PIO module faceplate.

Purpose This procedure explains how to install the 4-port I/O modules 
(4PIOs)/Pluggable Interface Modules (PIMs) in the carrier modules of 
the ASAP card.

Tools/Equipment 4PIO modules

#2 Phillips screwdriver

Prerequisite Procedures DLP-E210 Install the ASAP Carrier Modules, page 18-13

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Figure 18-7 4PIO Module Faceplate

Note The LEDs located on the 4PIO will not light until a fixed rate PIM is installed in the associated 
PIM slot or a multirate optical (MRO) PIM is installed and an optical rate is provisioned.  If the 
port on the PIM is not in alarm, the associated LED will be green in color (which it will be if 
you left the port admin state as IS-AINS).  If the port is in alarm, it will be amber in color (if 
you put admin state at IS and a valid signal is not present at its input).

Note If you insert a card into a slot provisioned for a different card, all red LEDs turn on and you will 
see a MEA alarm for that slot when you open CTC. 

Step 5 After you have logged into CTC, verify that the card appears in CTC card view. See Chapter 3, “Connect 
the Computer and Log into the GUI” for CTC information and setup instructions.

Step 6 Return to your originating procedure (NTP).
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DLP-E212 Verify Pass-Through Circuits

Step 1 In the Circuits window, choose a circuit that passes through the node that will be removed and click Edit.

Step 2 In the Edit Circuits window, check Show Detailed Map.

Step 3 Verify that the STS mapping on the node’s east and west ports is the same. For example, if a circuit is 
mapping on the west port s2/p1/S1 (Slot 2, Port 1, STS 1), verify that the mapping is STS 1 on the east 
port. If the circuit displays different STSs on the east and west ports, write down the name of the circuit. 

Step 4 Repeat Steps 1 to 3 for each circuit in the Circuits tab.

Step 5 Delete and recreate each circuit recorded in Step 3 that entered/exited the node on different STSs. To 
delete the circuit, see the “DLP-E163 Delete Circuits” task on page 17-49. To create the circuit, see 
Chapter 6, “Create Circuits.”

Step 6 Return to your originating procedure (NTP).

DLP-E213 Preprovision an SFP 

Note If you preprovision a multirate SFP, you must next select the line rate using the “DLP-E244 Provision 
an Optical Line Rate and Wavelength” task on page 18-64.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 to log into an ONS 15600 on the network.

Purpose This task verifies that circuits passing through a node that will be removed 
enter and exit the node on the same synchronous transport signal (STS). 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This procedure preprovisions Small Form-factor Pluggables (SFPs), which 
are referred to as pluggable port modules (PPMs) in CTC. Cisco-approved 
OC-3, OC-12, OC-48, Ethernet, and multirate PPMs are compatible with 
the ONS 15600. See the Cisco ONS 15600 Reference Manual for a list of 
acceptable SFPs.

Tools/Equipment None

Prerequisite Procedures None

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 Click the Alarms tab:

a. Verify that the alarm filter is not turned on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained conditions appear on the network. If unexplained conditions appear, 
resolve them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide.

c. Complete the “DLP-E265 Export CTC Data” task on page 18-84 to export alarm and condition 
information.

Step 3 In node view, double-click the ASAP card where you want to provision PPM settings. 

Step 4 Click the Provisioning > Pluggable Port Modules tabs. 

Step 5 In the Pluggable Port Modules pane, click Create. The Create PPM dialog box appears.

Step 6 In the Create PPM dialog box, complete the following:

 • PPM—Click the slot number where you want to preprovision the SFP from the drop-down list.

 • PPM Type—Click the number of ports supported by your SFP from the drop-down list. If only one 
port is supported, PPM (1 port) is the only menu option. 

Step 7 Click OK. The newly created port appears on the Pluggable Port Modules pane. The row on the 
Pluggable Port Modules pane turns light blue and the Actual Equipment Type column lists the 
preprovisioned PPM as unknown until the actual SFP is installed. After the SFP is installed, the row on 
the pane turns white and the column lists the equipment name.

Step 8 Verify that the PPM appears in the list on the Pluggable Port Modules pane. If it does not, repeat Steps 
5 through 8. 

Step 9 Repeat steps 1 to 9 create a second PPM.

Step 10 Click OK.

Step 11 When you are ready to install the SFP, complete the “DLP-E215 Install an SFP” task on page 18-20. 

Step 12 Return to your originating procedure (NTP). 

DLP-E214 Print CTC Data

Step 1 From the CTC File menu, click Print.

Step 2 In the Print dialog box (Figure 18-8), choose an option:

 • Entire Frame—Prints the entire CTC window including the graphical view of the card, node, or 
network.

 • Tabbed View—Prints the lower half of the CTC window.

Purpose This task prints CTC windows and CTC table data such as alarms and 
inventory.

Equipment/Tools A printer must be connected to the CTC computer

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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 • Table Contents—Prints CTC data in table format; this option is only available for CTC table data 
(see the “Table Display Options” section on page A-9) so it does not apply to:

 • Provisioning > General, SNMP, and Timing windows

 • Provisioning > Network > General window

 • Provisioning > Security > Policy, Access, and Legal Disclaimer windows

 • Provisioning > OSI > Main Setup window

 • Maintenance > Database, Protection, and Diagnostic windows

 • Maintenance > Timing > Source window

The Table Contents option prints all the data contained in a table and the table column headings. For 
example, if you print the History window Table Contents view, you print all data included in the 
table whether or not items appear in the window.

Tip When you print using the Tabbed View option, it can be difficult to distinguish whether the 
printout applies to the network, node, or card view. To determine the view, compare the tabs on 
the printout. The network, node, and card views are identical except that network view does not 
contain an Inventory or Performance tab.

Figure 18-8 Selecting CTC Data for Print

Step 3 Click OK.

Step 4 In the Windows Print dialog box, choose a printer and click OK.

Step 5 Return to your originating procedure (NTP).
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DLP-E215 Install an SFP

Note SFPs are generically called PPMs in the CTC software interface.

Step 1 Verify that the SFP is correct for your network and ASAP card. Refer to the Cisco ONS 15600 Reference 
Manual for more information. 

Step 2 Orient the SFP so that the Cisco serial number label is facing away from the shelf (to the right).

Step 3 Unlatch (move to the left) the bail clasp before inserting it into the slot.

Step 4 Slide the SFP into the slot and move the bail clasp to the right to secure the SFP.

Caution Do not remove the protective caps until you are ready to attach the network fiber-optic cable.

Note Multirate SFPs must be provisioned in CTC; single-rate PPMs do not need to be provisioned. As 
needed, complete the “DLP-E243 Provision a Multirate PPM” task on page 18-64 or the 
“DLP-E244 Provision an Optical Line Rate and Wavelength” task on page 18-64 as need to 
provision the line rate for an SFP.

Step 5 Return to your originating procedure (NTP).

DLP-E216 Remove an SFP

Step 1 Disconnect the network fiber cable from the SFP.

Step 2 Release the SFP from the slot by unlatching the bail clasp and swinging it to the left.

Purpose This task installs SFPs into the 4PIO modules (PIMs) on the ASAP card.

Tools/Equipment SFPs appropriate for your network

Prerequisite Procedures DLP-E210 Install the ASAP Carrier Modules, page 18-13

DLP-E211 Install the ASAP 4PIO (PIM) Modules, page 18-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This task removes SFPs from 4PIO modules (PIMs) on the ASAP card.

Tools/Equipment None

Prerequisite Procedures DLP-E211 Install the ASAP 4PIO (PIM) Modules, page 18-15

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Slide the SFP out of the slot.

Step 4 As needed, complete the “DLP-E246 Delete a PPM” task on page 18-66 to delete an SFP (PPM) from 
CTC.

Step 5 Return to your originating procedure (NTP).

DLP-E217 Remove a 4PIO (PIM) Module

Warning During this procedure, wear grounding wrist straps to avoid ESD damage to the card. Do not directly 
touch the midplane with your hand or any metal tool, or you could shock yourself. Statement 181

Warning Class 1 laser product.Statement 1008

Warning Invisible laser radiation may be emitted from the end of the unterminated fiber cable or connector. Do 
not view directly with optical instruments. Viewing the laser output with certain optical instruments 
(for example, eye loupes, magnifiers, and microscopes) within a distance of 100 mm may pose an eye 
hazard. Statement 1056

Warning Use of controls, adjustments, or performing procedures other than those specified may result in 
hazardous radiation exposure. Statement 1057

Caution Always use the supplied ESD wristband when working with a powered ONS 15600. Plug the wristband 
cable into the ESD jack located on the lower-left outside edge of the shelf.

Note For information about the ASAP card, refer to the Cisco ONS 15600 Reference Manual.

Step 1 Determine in which slot on the ASAP card you want to remove the 4PIO module.

Step 2 Use a Phillips screwdriver to loosen and remove the screws at the top right and bottom left of the 4PIO 
module.

Purpose This procedure explains how to remove the 4PIO (PIM) in the carrier 
modules of the ASAP card.

Tools/Equipment 4PIO modules

#2 Phillips screwdriver

Prerequisite Procedures DLP-E211 Install the ASAP 4PIO (PIM) Modules, page 18-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 3 Carefully pull the motherboard of the module along the top and bottom guide rails out of the correct slot.

Step 4 Log into CTC and verify that the card does not appear in CTC card view. See Chapter 3, “Connect the 
Computer and Log into the GUI” for CTC information and setup instructions.

Step 5 Return to your originating procedure (NTP).

DLP-E218 View ASAP Ether Ports History PM Parameters

Step 1 In node view, double-click the ASAP card where you want to view PM counts. The card view appears.

Step 2 Click the Performance > Ethernet > Ether Ports > History tabs (Figure 18-9).

Figure 18-9 Ethernet Ether Ports History on the Card View Performance Window

Step 3 Click Refresh. Performance monitoring statistics for each port on the card appear.

Purpose This task enables you to view historical PM counts at selected time 
intervals on an ASAP card and port to detect possible performance 
problems.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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Step 4 View the PM parameter names that appear in the Param column. The PM parameter values appear in the 
Prev-n columns. For PM parameter definitions, refer to the Cisco ONS 15600 Reference Manual.

Note To refresh, reset, or clear PM counts, see the “NTP-E143 Change the PM Display” procedure on 
page 9-2.

Step 5 Return to your originating procedure (NTP).

DLP-E219 Create a Two-Fiber BLSR Using the BLSR Wizard

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Click Create BLSR.

Step 4 In the BLSR Creation dialog box, set the BLSR properties:

 • Ring Type—Choose two-fiber.

 • Speed—Choose the BLSR ring speed: OC-12, OC-48, or OC-192. The speed must match the OC-N 
speed of the BLSR trunk (span) ports.

 • Ring Name—Assign a ring name. The name can be from 1 to 6 characters in length. Any 
alphanumeric string is permissible, and uppercase and lowercase letters can be combined. Do not 
use the character string All in either uppercase or lowercase letters; this is a TL1 keyword and will 
be rejected. Do not choose a name that is already assigned to another BLSR.

 • Reversion time—Set the amount of time that will pass before the traffic reverts to the original 
working path following a ring switch. The default is 5 minutes. Ring reversion can be set to Never. 

Step 5 Click Next. If the network graphic appears, go to Step 6. 

If CTC determines that a BLSR cannot be created, for example, not enough optical cards are installed or 
it finds circuits with path protection selectors, a “Cannot Create BLSR” message appears. If this occurs, 
complete the following steps:

a. Click OK.

b. In the Create BLSR window, click Excluded Nodes. Review the information explaining why the 
BLSR could not be created, then click OK.

Purpose This task creates a two-fiber bidirectional line switched ring (BLSR) at 
each BLSR-provisioned node using the CTC BLSR wizard. The BLSR 
wizard checks to see that each node is ready for BLSR provisioning, then 
provisions all the nodes at one time. 

Tools/Equipment None

Prerequisite Procedures NTP-E163 Provision BLSR Nodes, page 5-6

DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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c. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6, making sure all steps are 
completed accurately, then start this procedure again.

Step 6 In the network graphic, double-click a BLSR span line. If the span line is DCC-connected to other BLSR 
ports that constitute a complete ring, the lines turn blue. If the lines do not form a complete ring, 
double-click the span lines until a complete ring is formed. When the ring is DCC-connected, go to 
Step 7. 

Step 7 Click Finish. If the BLSR window appears with the BLSR you created, go to Step 8. If a “Cannot Create 
BLSR” or “Error While Creating BLSR” message appears:

a. Click OK.

b. In the Create BLSR window, click Excluded Nodes. Review the information explaining why the 
BLSR could not be created, then click OK.

c. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6, making sure all steps are 
completed accurately, then start this procedure again.

Note Some or all of the following alarms might briefly appear during BLSR setup: E-W MISMATCH, 
RING MISMATCH, APSCIMP, APSDFLTK, and BLSROSYNC. 

Step 8 Verify the following:

 • On the network view graphic, a green span line appears between all BLSR nodes.

 • All E-W MISMATCH, RING MISMATCH, APSCIMP, DFLTK, and BLSROSYNC alarms are 
cleared. See the Cisco ONS 15600 Troubleshooting Guide for alarm troubleshooting.

Note The numbers in parentheses after the node name are the BLSR node IDs assigned by CTC. Every 
ONS 15600 in a BLSR is given a unique node ID, 0 through 31. To change it, complete the 
“DLP-E223 Change a BLSR Node ID” task on page 18-29.

Step 9 Return to your originating procedure (NTP).
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DLP-E220 Create a Two-Fiber BLSR Manually

Step 1 In node view, click the Provisioning > BLSR tabs.

Step 2 Click Create.

Step 3 In the Suggestion dialog box, click OK.

Step 4 In the Create BLSR dialog box, set the BLSR properties:

 • Ring Type—Choose two-fiber.

 • Ring Name—Assign a ring name. You must use the same ring name for each node in the BLSR. Any 
alphanumeric character string is permissible, and uppercase and lowercase letters can be combined. 
Do not use the character string All in either uppercase or lowercase letters; this is a TL1 keyword 
and will be rejected. Do not choose a name that is already assigned to another BLSR.

 • Node ID—Choose a Node ID from the drop-down list (0 through 31). The Node ID identifies the 
node to the BLSR. Nodes in the same BLSR must have unique Node IDs.

 • Reversion time—Set the amount of time that will pass before the traffic reverts to the original 
working path. The default is 5 minutes. All nodes in a BLSR must have the same reversion time 
setting.

 • West Line—Assign the west BLSR port for the node from the drop-down list. 

Note The east and west ports must match the fiber connections and DCC terminations set up in 
the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6. 

 • East Line—Assign the east BLSR port for the node from the drop-down list. 

Step 5 Click OK. 

Note Some or all of the following alarms will appear until all the BLSR nodes are provisioned: E-W 
MISMATCH, RING MISMATCH, APSCIMP, APSDFLTK, and BLSROSYNC. The alarms will 
clear after you configure all the nodes in the BLSR.

Step 6 From the View menu, choose Go to Other Node. 

Step 7 In the Select Node dialog box, choose the next node that you want to add to the BLSR. 

Step 8 Repeat Steps 1 through 7 at each node that you want to add to the BLSR. When all nodes have been 
added, continue with Step 9.

Purpose This tasks creates a two-fiber BLSR at each BLSR-provisioned node 
without using the BLSR wizard.

Tools/Equipment None

Prerequisite Procedures NTP-E163 Provision BLSR Nodes, page 5-6

DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 9 From the View menu, choose Go to Network View. After 10 to 15 seconds, verify the following:

 • A green span line appears between all BLSR nodes.

 • All E-W MISMATCH, RING MISMATCH, APSCIMP, DFLTK, and BLSROSYNC alarms are 
cleared.

Step 10 Return to your originating procedure (NTP).

DLP-E221 Create a Four-Fiber BLSR Using the BLSR Wizard

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Click Create BLSR.

Step 4 In the BLSR Creation dialog box, set the BLSR properties:

 • Ring Type—Choose four-fiber.

 • Speed—Choose the BLSR ring speed: OC-48 or OC-192. The speed must match the OC-N speed 
of the BLSR trunk (span) ports.

 • Ring Name—Assign a ring name. The name can be from 1 to 6 characters in length. Any 
alphanumeric string is permissible, and uppercase and lowercase letters can be combined. Do not 
use the character string All in either uppercase or lowercase letters; this is a TL1 keyword and will 
be rejected. Do not choose a name that is already assigned to another BLSR.

 • Reversion time—Set the amount of time that will pass before the traffic reverts to the original 
working path following a ring switch. The default is 5 minutes. Ring reversion can be set to Never. 

 • Span Reversion—Set the amount of time that will pass before the traffic reverts to the original 
working path following a span switch. The default is 5 minutes. Span reversion can be set to Never. 

Step 5 Click Next. If the network graphic appears, go to Step 6. 

If CTC determines that a BLSR cannot be created, for example, not enough optical ports are available 
or it finds circuits with path protection selectors, a “Cannot Create BLSR” message appears. If this 
occurs, complete the following steps:

a. Click OK.

b. In the Create BLSR window, click Excluded Nodes. Review the information explaining why the 
BLSR could not be created, then click OK.

Purpose This task creates a four-fiber BLSR at each BLSR-provisioned node using 
the CTC BLSR wizard. The BLSR wizard checks to see that each node is 
ready for BLSR provisioning, then provisions all of the nodes at one time. 

Tools/Equipment None

Prerequisite Procedures NTP-E163 Provision BLSR Nodes, page 5-6

DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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c. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6, making sure all steps are 
completed accurately, then start this procedure again.

Step 6 In the network graphic, double-click a BLSR span line. If the span line is DCC connected to other BLSR 
ports that constitute a complete ring, the lines turn blue. If the lines do not form a complete ring, 
double-click the span lines until a complete ring is formed. When the ring is DCC connected, go to 
Step 7. 

Step 7 Click Next. In the Protect Port Selection area, choose the protect ports from the West Protect and 
East Protect columns.

Step 8 Click Finish. If the BLSR window appears with the BLSR you created, go to Step 9. If a “Cannot Create 
BLSR” or “Error While Creating BLSR” message appears:

a. Click OK.

b. In the Create BLSR window, click Excluded Nodes. Review the information explaining why the 
BLSR could not be created, then click OK.

c. Depending on the problem, click Back to start over or click Cancel to cancel the operation.

d. Complete the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6, making sure all steps are 
completed accurately, then start this procedure again.

Note Some or all of the following alarms might briefly appear during BLSR setup: E-W MISMATCH, 
RING MISMATCH, APSCIMP, APSDFLTK, and BLSROSYNC. 

Step 9 Verify the following:

 • On the network view graphic, a green span line appears between all BLSR nodes.

 • All E-W MISMATCH, RING MISMATCH, APSCIMP, DFLTK, and BLSROSYNC alarms are 
cleared. See the Cisco ONS 15600 Troubleshooting Guide for alarm troubleshooting.

Note The numbers in parentheses after the node name are the BLSR node IDs assigned by CTC. Every 
ONS 15600 in a BLSR is given a unique node ID, 0 through 31. To change it, complete the 
“DLP-E223 Change a BLSR Node ID” task on page 18-29.

Step 10 Return to your originating procedure (NTP).
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DLP-E222 Create a Four-Fiber BLSR Manually

Step 1 In node view, click the Provisioning > BLSR tabs.

Step 2 Click Create.

Step 3 In the Suggestion dialog box, click OK.

Step 4 In the Create BLSR dialog box, set the BLSR properties:

 • Ring Type—Choose four-fiber.

 • Ring Name—Assign a ring name. You must use the same ring name for each node in the BLSR. Any 
alphanumeric character string is permissible, and uppercase and lowercase letters can be combined. 
Do not use the character string All in either uppercase or lowercase letters; this is a TL1 keyword 
and will be rejected. Do not choose a name that is already assigned to another BLSR.

 • Node ID—Choose a Node ID from the drop-down list (0 through 31). The Node ID identifies the 
node to the BLSR. Nodes in the same BLSR must have unique Node IDs.

 • Reversion time—Set the amount of time that will pass before the traffic reverts to the original 
working path. The default is 5 minutes. All nodes in a BLSR must have the same reversion time 
setting.

 • West Line—Assign the west BLSR port for the node from the drop-down list. 

Note The east and west ports must match the fiber connections and DCC terminations set up in 
the “NTP-E163 Provision BLSR Nodes” procedure on page 5-6. 

 • East Line—Assign the east BLSR port for the node from the drop-down list. 

 • Span Reversion—Set the amount of time that will pass before the traffic reverts to the original 
working path following a span reversion. The default is 5 minutes. Span reversion can be set to 
Never. If you set a reversion time, the times must be the same for both ends of the span. That is, if 
Node A’s west fiber is connected to Node B’s east port, the Node A west span reversion time must 
be the same as the Node B east span reversion time. To avoid reversion time mismatches, Cisco 
recommends that you use the same span reversion time throughout the ring. 

 • West Protect—Assign the west BLSR port that will connect to the west protect fiber from the 
drop-down list.

 • East Protect—Assign the east BLSR port that will connect to the east protect fiber from the 
drop-down list.

Step 5 Click OK. 

Purpose This tasks creates a four-fiber BLSR at each BLSR-provisioned node 
without using the BLSR wizard.

Tools/Equipment None

Prerequisite Procedures NTP-E163 Provision BLSR Nodes, page 5-6

DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note Some or all of the following alarms will appear until all the BLSR nodes are provisioned: E-W 
MISMATCH, RING MISMATCH, APSCIMP, APSDFLTK, and BLSROSYNC. The alarms will 
clear after you configure all the nodes in the BLSR.

Step 6 From the View menu, choose Go to Other Node. 

Step 7 In the Select Node dialog box, choose the next node that you want to add to the BLSR. 

Step 8 Repeat Steps 1 through 7 at each node that you want to add to the BLSR. When all nodes have been 
added, continue with Step 9.

Step 9 From the View menu, choose Go to Network View. After 10 to 15 seconds, verify the following:

 • A green span line appears between all BLSR nodes.

 • All E-W MISMATCH, RING MISMATCH, APSCIMP, DFLTK, and BLSROSYNC alarms are 
cleared.

Step 10 Return to your originating procedure (NTP).

DLP-E223 Change a BLSR Node ID

Step 1 From the View menu, choose Go to Network View. 

Step 2 On the network map, double-click the node with the node ID you want to change.

Step 3 Click the Provisioning > BLSR tabs.

Step 4 Choose a Node ID number. Do not choose a number already assigned to another node in the same BLSR.

Step 5 Click Apply.

Step 6 Return to your originating procedure (NTP).

Purpose This task changes a BLSR node ID.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E224 Four-Fiber BLSR Exercise Span Test

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Click the BLSR you will exercise, then click Edit. 

Step 4 Exercise the west span:

a. Right-click the west port of the four-fiber BLSR node that you want to exercise and choose Set West 
Protection Operation. (To move a graphic icon, press Ctrl while you drag and drop it to a new 
location.)

Note The squares on the network map represent ports. Right-click a working port.

b. In the Set West Protection Operation dialog box, choose EXERCISE SPAN from the drop-down 
list. 

c. Click OK. In the Confirm BLSR Operation dialog box, click Yes.

On the network view graphic, an E appears on the BLSR channel where you invoked the exercise. 
The E will appear for 10 to 15 seconds, then disappear.

Step 5 Verify the conditions:

a. Click the Conditions tab, then click Retrieve.

b. Verify the following conditions:

 • EXERCISING-SPAN—An Exercise Ring Successful condition is reported on the node where 
the span was exercised.

 • FE-EX-SPAN—A Far-End Exercise Span Request condition is reported against the east span of 
the node connected to the west side of the node where you exercised the span.

 • KB-PASSTHR—If applicable, a K Byte Pass Though Active condition is reported.

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node 
column to sort conditions by node.

Step 6 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

Purpose This task exercises a four-fiber BLSR span. Ring exercise conditions 
(including the K-byte pass-through) are reported and cleared within 10 to 
15 seconds.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

Step 7 Exercise the east span:

a. Right-click the east port of the four-fiber BLSR node that you want to exercise and choose Set East 
Protection Operation. 

b. In the Set East Protection Operation dialog box, choose EXERCISE SPAN from the drop-down list. 

c. Click OK. 

d. In the Confirm BLSR Operation dialog box, click Yes.

On the network view graphic, an E appears on the BLSR channel where you invoked the exercise. 
The E will appear for 10 to 15 seconds, then disappear.

Step 8 From the File menu, choose Close.

Step 9 Verify the conditions:

a. Click the Conditions tab, then click Retrieve.

b. Verify the following conditions:

 – EXERCISING-SPAN—An Exercise Ring Successful condition is reported on the node where 
the span was exercised.

 – FE-EX-SPAN—A Far-End Exercise Span Request condition is reported against the east span of 
the node connected to the west side of the node where you exercised the span.

 – KB-PASSTHR—If applicable, a K Byte Pass Though Active condition is reported.

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node 
column to sort conditions by node.

Step 10 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary. 

Step 11 From the File menu, choose Close to close the BLSR window.

Step 12 Return to your originating procedure (NTP).
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DLP-E225 Four-Fiber BLSR Span Switching Test

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Click Edit. A BLSR window appears containing a graphic of the BLSR.

Note If the node icons are stacked on the BLSR graphic, press Ctrl while you drag and drop each one 
to a new location so you can see the BLSR port information clearly.

Step 4 Switch the west span: 

a. Right-click the west port of the four-fiber BLSR node that you want to exercise and choose Set West 
Protection Operation. 

Note The squares on the network map represent ports. Right-click a working port.

b. In the Set West Protection Operation dialog box, choose FORCE SPAN from the drop-down list.

c. Click OK. 

d. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the BLSR channel where you invoked the protection 
switch. The BLSR span lines turn purple where the Force Span switch was invoked, and all span 
lines between other BLSR nodes turn green.

Step 5 Verify the conditions:

a. Click the Conditions tab. 

b. Click Retrieve.

c. Verify that a SPAN-SW-WEST (Span Switch West) condition is reported on the node where you 
invoked the Force Span switch, and a SPAN-SW-EAST (Span Switch East) condition is reported on 
the node connected to the west line of the node where you performed the switch. Make sure the Filter 
button in the lower right corner of window is off. Click the Node column to sort conditions by node.

Step 6 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary.

Purpose This task verifies that traffic will switch from working to protect fibers on 
a four-fiber BLSR span.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 7 Display the BLSR window where you invoked the Force Span switch (the window might be hidden by 
the CTC window).

Step 8 Clear the west switch:

a. Right-click the west port of the BLSR node where you invoked the Force Span switch and choose 
Set West Protection Operation. 

b. In the Set West Protection Operation dialog box, choose CLEAR from the drop-down list. 

c. Click OK. 

d. Click Yes in the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Span switch is removed, the F disappears, and the span lines 
between BLSR nodes will be purple and green. The span lines might take a few moments to change 
color.

Step 9 Switch the east span:

a. Right-click the east port of BLSR node and choose Set East Protection Operation.

b. In the Set East Protection Operation dialog box, choose FORCE SPAN from the drop-down list.

c. Click OK. 

d. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the BLSR channel where you invoked the Force Span 
switch. The BLSR span lines are purple where the Force Span switch was invoked, and all span lines 
between other BLSR nodes are green. The span lines might take a few moments to change color.

Step 10 Verify the conditions:

a. Click the Conditions tab. 

b. Click Retrieve.

c. Verify that a Span Switch East (SPAN-SW-EAST) condition is reported on the node where you 
invoked the Force Span switch, and a Span Switch West (SPAN-SW-WEST) condition is reported 
on the node connected to the west line of the node where you performed the switch. Make sure the 
Filter button in the lower right corner of window is off. 

Step 11 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 as necessary.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide if necessary. 

Step 12 Display the BLSR window where you invoked the Force Span switch (the window might be hidden by 
the CTC window).

Step 13 Clear the east switch:

a. Right-click the east port of the BLSR node where you invoked the Force Span switch and choose 
Set East Protection Operation. 

b. In the Set East Protection Operation dialog box, choose CLEAR from the drop-down list. 

c. Click OK. 

d. Click Yes in the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Span switch is removed, the F indicating the switch is 
removed, and the span lines between BLSR nodes will be purple and green. The span lines might 
take a few moments to change color.
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Step 14 From the File menu, choose Close to close the BLSR window.

Step 15 Return to your originating procedure (NTP).

DLP-E226 BLSR Exercise Ring Test

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Click the row of the BLSR you will exercise, then click Edit. 

Step 4 Exercise the west port:

a. Right-click the west port of any BLSR node and choose Set West Protection Operation. (To move 
a graphic icon, press Ctrl while you drag and drop it to a new location.)

Note For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect 
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent 
ports. Right-click either working or protect ports.

b. In the Set West Protection Operation dialog box, choose EXERCISE RING from the drop-down 
list. 

c. Click OK.

d. In the Confirm BLSR Operation dialog box, click Yes.

On the network view graphic, an E appears on the working BLSR channel where you invoked the 
protection switch. The E will appear for 10 to 15 seconds, then disappear.

Step 5 Exercise the east port:

a. Right-click the east port of any BLSR node and choose Set East Protection Operation.

Note For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect 
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent 
ports. Right-click either working or protect ports.

b. In the Set East Protection Operation dialog box, choose EXERCISE RING from the drop-down list. 

c. Click OK.

Purpose This task tests the BLSR ring functionality without switching traffic. Ring 
exercise conditions (including the K-byte pass-through) are reported and 
cleared within 10 to 15 seconds.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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d. In the Confirm BLSR Operation dialog box, click Yes.

On the network view graphic, an E appears on the BLSR channel where you invoked the exercise. 
The E will appear for 10 to 15 seconds, then disappear.

Step 6 In the Cisco Transport Controller window, click the History tab. Verify that an Exercising Ring 
Successfully (EXERCISE-RING) condition appears for the node where you exercised the ring. Other 
conditions that appear include EXERCISE-RING-REQ, KB-PASSTHR, and FE-EXERCISING-RING.

If you do not see any BLSR exercise conditions, click the Filter button and verify that filtering is not 
turned on. Also, check that alarms and conditions are not suppressed for a node or BLSR drop cards. See 
the “NTP-E47 Suppress and Restore Alarm Reporting” procedure on page 8-7 for more information.

Step 7 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

Step 8 From the File menu, choose Close to close the BLSR window.

Step 9 Return to your originating procedure (NTP).

DLP-E227 BLSR Switch Test

Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Click the row of the BLSR you will switch, then click Edit. 

Step 4 Initiate a Force Ring switch on the west port:

a. Right-click any BLSR node west port and choose Set West Protection Operation. (To move a 
graphic icon, click it, then press Ctrl while you drag and drop it to a new location.)

Note For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect 
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent 
ports. Right-click either working or protect port.

b. In the Set West Protection Operation dialog box, choose FORCE RING from the drop-down list.

c. Click OK.

d. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

Purpose This task verifies that protection switching is working correctly in a BLSR.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite

Security Level Provisioning or higher
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On the network view graphic, an F appears on the BLSR channel where you invoked the Force Ring 
switch. The BLSR span lines turn purple where the switch was invoked, and all span lines between 
other BLSR nodes turn green.

Step 5 Verify the conditions:

a. Click the Conditions tab. 

b. Click Retrieve.

c. Verify that the following conditions are reported on the node where you invoked the Force Ring 
switch on the west port:

 • FORCE-REQ-RING—A Force Switch Request On Ring condition is reported against the span’s 
working slot on the west side of the node.

 • RING-SW-EAST—A Ring Switch Active on the east side condition is reported against the 
working span on the east side of the node.

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node 
column to sort conditions by node.

d. Verify that the following conditions are reported on the node that is connected to the West line of 
the node where you performed the switch:

 • FE-FRCDWKSWPR-RING—A Far-End Working Facility Forced to Switch to Protection 
condition is reported against the working span on the east side of the node.

 • RING-SW-WEST—A Ring Switch Active on the west side condition is reported against the 
working span on the west side of the node.

Step 6 (Optional) If you remapped the K3 byte to run an ONS 15600 BLSR through third-party equipment, 
check the following condition. Verify a FULLPASSTHR-BI condition reported on other nodes that are 
not connected to the west side of the node where you invoked the Force Ring switch.

Step 7 Verify the BLSR line status on each node:

a. From the View menu, choose Go to Node View.

b. Click the Maintenance > BLSR tabs. 

c. Verify the following:

 • The line states are shown as Stby/Stby on the west side of the node and Act/Act on the east side 
of the node where you invoked the Force Ring switch.

 • The line states are shown as Stby/Stby on the east side of the node and Act/Act on the west side 
of the node that is connected to the west line of the node where you invoked the Force Ring 
switch.

 • The line states are shown as Act/Act on both the east and west sides of the remaining nodes in 
the ring.

Step 8 From the View menu, choose Go to Network View. 

Step 9 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 
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Step 10 Display the BLSR window where you invoked the Force Ring switch (the window might be hidden by 
the CTC window).

Step 11 Clear the switch on the west port:

a. Right-click the west port of the BLSR node where you invoked the Force Ring switch and choose 
Set West Protection Operation. 

b. In the Set West Protection Operation dialog box, choose CLEAR from the drop-down list. 

c. Click OK. 

d. Click Yes in the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Ring switch is removed, the F indicating the switch is 
removed, and the span lines between BLSR nodes will be purple and green. The span lines might 
take a few moments to change color. 

Step 12 In network view, click the Conditions tab. Verify that all conditions raised in this procedure are cleared 
from the network. If unexplained conditions appear, resolve them before continuing. 

Step 13 Verify the BLSR line status on each node:

a. From the View menu, choose Go to Node View.

a. Click the Maintenance > BLSR tabs. 

b. Verify that the line states are shown as Act/Stby on both the east and west sides of each node in the 
ring.

Step 14 Initiate a Force Ring switch on the east port:

a. Right-click the east port of BLSR node and choose Set East Protection Operation.

b. In the Set East Protection Operation dialog box, choose FORCE RING from the drop-down list.

c. Click OK. 

d. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network view graphic, an F appears on the working BLSR channel where you invoked the 
Force Ring switch. The BLSR span lines are purple where the Force Ring switch was invoked, and 
all span lines between other BLSR nodes are green. The span lines might take a few moments to 
change color.

Step 15 Verify the conditions:

a. Click the Conditions tab. 

b. Click Retrieve.

c. Verify that the following conditions are reported on the node where you invoked the Force Ring 
switch on the east port:

 • FORCE-REQ-RING—A Force Switch Request On Ring condition is reported against the span’s 
working slot on the east side of the node.

 • RING-SW-WEST—A Ring Switch Active on the west side condition is reported against the 
working span on the east side of the node.

Note Make sure the Filter button in the lower right corner of the window is off. Click the Node 
column to sort conditions by node.
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d. Verify that the following conditions are reported on the node that is connected to the East line of the 
node where you performed the switch:

 • FE-FRCDWKSWPR-RING—A Far-End Working Facility Forced to Switch to Protection 
condition is reported against the working span on the west side of the node.

 • RING-SW-EAST—A Ring Switch Active on the east side condition is reported against the 
working span on the west side of the node.

Step 16 (Optional) If you remapped the K3 byte to run an ONS 15600 BLSR through third-party equipment, 
verify a FULLPASSTHR-BI condition reported on other nodes that are not connected to the west side of 
the node where you invoked the Force Ring switch.

Step 17 Verify the BLSR line status on each node:

a. From the View menu, choose Go to Node View.

b. Click the Maintenance > BLSR tabs. Verify the following:

 • The line states are shown as Stby/Stby on the east side of the node and Act/Act on the west side 
of the node where you invoked the Force Ring switch.

 • The line states are shown as Stby/Stby on the west side of the node and Act/Act on the east side 
of the node that is connected to the east line of the node where you invoked the Force Ring 
switch.

 • The line states are shown as Act/Act on both east and west sides of the remaining nodes in the 
ring.

Step 18 From the View menu, choose Go To Network View. 

Step 19 Click the Alarms tab. 

a. Verify that the alarm filter is not on. See the “DLP-E157 Disable Alarm Filtering” task on 
page 17-46 for instructions.

b. Verify that no unexplained alarms appear on the network. If unexplained alarms appear, resolve 
them before continuing. Refer to the Cisco ONS 15600 Troubleshooting Guide. 

Step 20 Display the BLSR window where you invoked the Force Ring switch (the window might be hidden by 
the CTC window).

Step 21 Clear the switch on the east port:

a. Right-click the east port of the BLSR node where you invoked the Force Ring switch and choose 
Set East Protection Operation. 

b. In the Set East Protection Operation dialog box, choose CLEAR from the drop-down list. 

c. Click OK.

d. Click Yes in the Confirm BLSR Operation dialog box.

On the network view graphic, the Force Ring switch is removed, the F indicating the switch is 
removed, and the span lines between BLSR nodes will be purple and green. The span lines might 
take a few moments to change color. 

Step 22 From network view, click the Conditions tab. Verify that all conditions raised in this procedure are 
cleared from the network. If unexplained conditions appear, resolve them before continuing. 

Step 23 Verify the BLSR line status on each node:

a. From the View menu, choose Go to Node View.

b. Click the Maintenance > BLSR tabs. 

c. Verify that the line states are shown as Act/Stby on both the east and west sides of each node in the 
ring.
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Step 24 From the File menu, choose Close to close the BLSR window.

Step 25 Return to your originating procedure (NTP).

DLP-E228 Provision an OC-N Circuit Route

Step 1 In the Circuit Creation wizard in the Route Review/Edit area, click the source node icon if it is not 
already selected.

Step 2 Starting with a span on the source node, click the arrow of the span you want the circuit to travel. To 
reverse the direction of the arrow, click the arrow twice. 

The arrow turns white. In the Selected Span area, the From and To fields provide span information. The 
source STS appears. 

Step 3 If you want to change the source STS, adjust the Source STS field; otherwise, continue with Step 4.

Note The VT option is disabled for OC-N circuits.

Step 4 Click Add Span. The span is added to the Included Spans list and the span arrow turns blue. 

Step 5 Repeat Steps 2 through 4 until the circuit is provisioned from the source to the destination node through 
all intermediary nodes. If Fully Protected Path is checked in the Circuit Routing Preferences area, you 
must:

 • Add two spans for all path protection or unprotected portions of the circuit route from the source to 
the destination.

 • Add one span for all BLSR or 1+1 portions of route from the source to the destination.

 • Add primary spans for BLSR-DRI from the source to the destination through the primary nodes, and 
then add spans through the secondary nodes as an alternative route. The circuit map shows all span 
types: unprotected, BLSR, and PCA. PCA spans can only be chosen as part of the secondary path.

Step 6 Return to your originating procedure (NTP).

Purpose This task provisions the circuit route for manually routed OC-N circuits.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

The Circuit Creation Wizard must be open.

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E229 Initiate a BLSR Manual Ring Switch

Caution Traffic is not protected during a manual ring protection switch.

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Choose the BLSR and click Edit. 

Tip To move an icon to a new location, for example, to see BLSR channel (port) information more clearly, 
click an icon, and drag and drop it in a new location.

Step 4 Right-click any BLSR node channel (port) and choose Set West Protection Operation (if you chose a 
west channel) or Set East Protection Operation (if you chose an east channel).

Note The squares on the node icons represent the BLSR working and protect channels. You can 
right-click either channel. For four-fiber BLSRs, the squares represent ports. Right-click either 
working port.

Step 5 In the Set West Protection Operation dialog box or the Set East Protection Operation dialog box, choose 
MANUAL RING from the drop-down list. Click OK.

Step 6 Click Yes in the two Confirm BLSR Operation dialog boxes.

Step 7 Verify that the channel (port) displays the letter “M” for Manual ring. Also verify that the span lines 
between the nodes where the Manual switch was invoked turn purple, and that the span lines between all 
other nodes turn green on the network view map. This confirms the Manual switch.

Step 8 From the File menu, choose Close.

Step 9 Return to your originating procedure (NTP).

Purpose This task performs a BLSR Manual ring switch. A Manual ring switch will 
switch traffic off a span if there is no higher priority switch (Force or lock 
out) and no signal degrade (SD) or signal failure (SF) conditions.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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DLP-E230 Clear a BLSR Manual Ring Switch

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Choose the BLSR and click Edit. 

Tip To move an icon to a new location, for example, to see BLSR channel (port) information more 
clearly, click an icon on the Edit BLSR network graphic and while pressing Ctrl, drag the icon 
to a new location.

Step 4 Right-click the BLSR node channel (port) where the manual ring switch was applied and choose 
Set West Protection Operation or Set East Protection Operation, as applicable. 

Step 5 In the dialog box, choose CLEAR from the drop-down list. Click OK.

Step 6 Click Yes in the Confirm BLSR Operation dialog box. The letter “M” is removed from the channel (port) 
and the span turns green on the network view map.

Step 7 From the File menu, choose Close.

Step 8 Return to your originating procedure (NTP).

DLP-E231 Create a BLSR on a Single Node

Step 1 In node view, click the Provisioning > BLSR tabs.

Step 2 In the Suggestion dialog box, click OK.

Purpose This task clears a manual ring switch.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher

Purpose This task creates a BLSR on a single node. Use this task to add a node to 
an existing BLSR or when you delete and then recreate a BLSR 
temporarily on one node.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39 

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 3 In the Create BLSR dialog box, enter the BLSR information:

 • Ring Type—Enter the ring type (either 2 Fiber or 4 Fiber) of the BLSR.

 • Ring Name—Enter the BLSR ring name. If the node is being added to a BLSR, use the BLSR ring 
name.

 • Node ID—Enter the node ID. If the node is being added to a BLSR, use an ID that is not used by 
other BLSR nodes.

 • Ring Reversion—Enter the ring reversion time of the existing BLSR.

 • West Line—Enter the slot on the node that will connect to the existing BLSR through the node’s 
west line (port).

 • East Line—Enter the slot on the node that will connect to the existing BLSR through the node’s east 
line (port).

If you are adding the node to a four-fiber BLSR, complete the following for the second set of fibers:

 • Span Reversion—Enter the span reversion time of the existing BLSR.

 • West Line—Enter the slot on the node that will connect to the existing BLSR through the node’s 
west line.

 • East Line—Enter the slot on the node that will connect to the existing BLSR through the node’s east 
line. 

Step 4 Click OK.

Note The BLSR is incomplete and alarms are present until the node is connected to other BLSR nodes.

Step 5 Return to your originating procedure (NTP).

DLP-E232 Initiate a BLSR Force Ring Switch 

Caution The Force Switch Away command overrides normal protective switching mechanisms. Applying this 
command incorrectly can cause traffic outages.

Caution Traffic is not protected during a Force protection switch.

Purpose Use this task to perform a BLSR Force switch on a BLSR port. A Force 
ring switch will switch traffic off a span if there is no signal degrade (SD), 
signal failure (SF), or lockout switch present on the span.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Step 1 From the View menu, choose Go to Network View.

Step 2 Click the Provisioning > BLSR tabs. Select the BLSR.

Step 3 Click Edit. 

Step 4 To apply a Force switch to the west line: 

a. Right-click the west BLSR port where you want to switch the BLSR traffic and choose 
Set West Protection Operation. 

Note If node icons overlap, drag and drop the icons to a new location. You can also return to 
network view and change the positions of the network node icons, because BLSR node icons 
are based on the network view node icon positions.

Note For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect 
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent 
ports. Right-click either working port.

b. In the Set West Protection Operation dialog box, choose FORCE RING from the drop-down list. 
Click OK.

c. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network graphic, an F appears on the working BLSR channel where you invoked the protection 
switch. The span lines change color to reflect the forced traffic. Green span lines indicate the new BLSR 
path, and the lines between the protection switch are purple.

Performing a Force switch generates several conditions including FORCED-REQ-RING and WKSWPR. 

Step 5 To apply a Force switch to the east line: 

a. Right-click the east BLSR port and choose Set East Protection Operation. 

Note If node icons overlap, drag and drop the icons to a new location or return to network view 
and change the positions of the network node icons. BLSR node icons are based on the 
network view node icon positions.

Note For two-fiber BLSRs, the squares on the node icons represent the BLSR working and protect 
channels. You can right-click either channel. For four-fiber BLSRs, the squares represent 
ports. Right-click either working port.

b. In the Set East Protection Operation dialog box, choose FORCE RING from the drop-down list. 
Click OK.

c. Click Yes in the two Confirm BLSR Operation dialog boxes that appear.

On the network graphic, an F appears on the working BLSR channel where you invoked the protection 
switch. The span lines change color to reflect the forced traffic. Green span lines indicate the new BLSR 
path, and the lines between the protection switch are purple.

Performing a Force switch generates several conditions including FORCED-REQ-RING and WKSWPR. 
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Step 6 From the File menu, choose Close.

Step 7 Return to your originating procedure (NTP).

DLP-E233 View Circuit Information

Step 1 Navigate to the appropriate CTC view:

 • To view circuits for an entire network, from the View menu, choose Go To Network View.

 • To view circuits that originate, terminate, or pass through a specific node, from the View menu, 
choose Go To Other Node, then choose the node you want to search and click OK.

 • To view circuits that originate, terminate, or pass through a specific card, in node view, double-click 
the card containing the circuits you want to view.

Note In node or card view, you can change the scope of the circuits that are displayed by choosing 
Card (in card view), Node, or Network from the Scope drop-down list in the bottom right 
corner of the Circuits window.

Step 2 Click the Circuits tab. The Circuits tab has the following information:

 • Name—Name of the circuit. The circuit name can be manually assigned or automatically generated.

 • Type—For the ONS 15600, the circuit type is STS (STS circuit).

 • Size—VT circuit size is 1.5. STS circuit sizes can be 1, 3c, 6c, 9c, 12c, 24c, 48c, or 192c.

 • OCHNC Wlen—(ONS 15454 dense wavelength division multiplexing [DWDM] only) For 
OCHNCs, the wavelength provisioned for the optical channel network connection. Refer to the 
Cisco ONS 15454 DWDM Installation and Operations Guide.

 • Direction—The circuit direction, either two-way or one-way.

 • OCHNC Dir—(ONS 15454 DWDM only) For OCHNCs, the direction of the optical channel 
network connection, either East to West or West to East. Refer to the Cisco ONS 15454 DWDM 
Installation and Operations Guide.

 • Protection—The protection type; see Table 18-1.

Purpose This task enables you to view information about circuits, such as name, 
type, size, and direction. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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 • Status—The circuit status. Table 18-2 lists the circuit statuses that can appear.

Table 18-1 Circuit Protection Types 

Protection Type Description

1+1 The circuit is protected by a 1+1 protection group.

2F BLSR The circuit is protected by a 2-fiber BLSR.

4F BLSR The circuit is protected by a four-fiber BLSR.

2F-PCA The circuit is routed on a protection channel access (PCA) path on a two-fiber 
BLSR. PCA circuits are unprotected.

4F-PCA The circuit is routed on a PCA path on a four-fiber BLSR. PCA circuits are 
unprotected.

BLSR The circuit is protected by a both a two-fiber and a four-fiber BLSR.

DRI The circuit is protected by dual-ring interconnect (DRI).

N/A A circuit with connections on the same node is not protected. 

PCA The circuit is routed on a PCA path on both two-fiber and four-fiber BLSRs. PCA 
circuits are unprotected.

Protected The circuit is protected by diverse SONET topologies, for example a BLSR and a 
path protection, or a path protection and 1+1.

Unknown A circuit has a source and destination on different nodes and communication is 
down between the nodes. This protection type appears if not all circuit components 
are known.

Unprot (black) A circuit with a source and destination on different nodes is not protected. 

Unprot (red) A circuit created as a fully protected circuit is no longer protected due to a system 
change, such as removal of a BLSR or 1+1 protection group. 

Path Protection The circuit is protected by a path protection.

Table 18-2 ONS 15600 Circuit Status 

Status Definition/Activity

CREATING CTC is creating a circuit.

DISCOVERED CTC created a circuit. All components are in place and a 
complete path exists from circuit source to destination.

DELETING CTC is deleting a circuit.
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PARTIAL A CTC-created circuit is missing a connection or circuit 
span (network link), a complete path from source to 
destination(s) does not exist, or a MAC address change 
occurred on one of the circuit nodes and the circuit is in need 
of repair (in the ONS 15454, the MAC address resides on the 
alarm interface panel (AIP); in the ONS 15600, the MAC 
address resides on the backplane EEPROM).

In CTC, circuits are represented using cross-connects and 
network spans. If a network span is missing from a circuit, 
the circuit status is PARTIAL. However, a PARTIAL status 
does not necessarily mean a circuit traffic failure has 
occurred, because traffic might flow on a protect path. 

Network spans are in one of two states: up or down. On CTC 
circuit and network maps, up spans appear as green lines, 
and down spans appear as gray lines. If a failure occurs on a 
network span during a CTC session, the span remains on the 
network map but its color changes to gray to indicate that the 
span is down. If you restart your CTC session while the 
failure is active, the new CTC session cannot discover the 
span and its span line does not appear on the network map. 

Subsequently, circuits routed on a network span that goes 
down appear as DISCOVERED during the current CTC 
session, but appear as PARTIAL to users who log in after 
the span failure. 

DISCOVERED_TL1 A TL1-created circuit or a TL1-like, CTC-created circuit is 
complete. A complete path from source to destination(s) 
exists. 

PARTIAL_TL1 A TL1-created circuit or a TL1-like, CTC-created circuit is 
missing a cross-connect or circuit span (network link), and 
a complete path from source to destination(s) does not exist. 

CONVERSION_PENDING An existing circuit in a topology upgrade is set to this status. 
The circuit returns to the DISCOVERED status when the 
topology upgrade is complete. For more information about 
topology upgrades, refer to the Cisco ONS 15600 Reference 
Manual.

PENDING_MERGE Any new circuits created to represent an alternate path in a 
topology upgrade are set to this status to indicate that it is a 
temporary circuit. These circuits can be deleted if a topology 
upgrade fails. For more information about topology 
upgrades, refer to the Cisco ONS 15600 Reference Manual.

ROLL_PENDING Roll is awaiting completion or cancellation. When a roll is 
in the ROLL PENDING state, you can complete a manual 
roll and cancel an automatic or manual roll.

Table 18-2 ONS 15600 Circuit Status (continued)

Status Definition/Activity
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 • Source—The circuit source in the format: node/slot/port/STS. If an ASAP PPM port is the circuit 
source, the port format is PIM-PPM-port, where PIM and PPM values are 1 through 4 (for example, 
p1-1-1). PPMs have only one port.

 • Destination—The circuit destination in the format: node/slot/port/STS. If an ASAP PPM port is the 
circuit destination, the port format is PIM-PPM-port, where PIM and PPM values are 1 through 4 
(for example, p1-1-1). PPMs have only one port.

 • # of VLANS—(Future use) The number of VLANs used by an Ethernet circuit.

 • # of Spans—The number of internode links that compose the circuit.

 • State—The circuit service state, In-Service (IS), Out-of-Service (OOS), or OOS-PARTIAL. The 
circuit service state is an aggregate of the service states of its cross-connects:

 – IS—All cross-connects are in the In-Service and Normal (IS-NR) service state. 

 – OOS—All cross-connects are in the Out-of-Service and Management, Disabled 
(OOS-MA,DSBLD) and/or Out-of-Service and Management, Maintenance (OOS-MA,MT) 
service state.

 – OOS-PARTIAL—At least one cross-connect is IS-NR and others are OOS-MA,DSBLD and/or 
OOS-MA,MT. The OOS-PARTIAL state can occur during automatic or manual transitions 
between states. OOS-PARTIAL can appear during a manual transition caused by an abnormal 
event such as a CTC crash or communication error, or if one of the cross-connects could not be 
changed. Refer to the Cisco ONS 15600 Troubleshooting Guide for troubleshooting procedures. 

Step 3 Return to your originating procedure (NTP).

DLP-E234 Install Fiber-Optic Cables for BLSR Configurations

Caution Do not provision the BLSR east and west ports on the same OC-N card.

Note To avoid error, connect fiber-optic cable so that the farthest slot to the right represents the east port, and 
the farthest slot to the left represents the west port. Fiber connected to an east port at one node must plug 
into the west port on an adjacent node. 

Note See Table 16-1 on page 16-23 and Table 16-2 on page 16-24 for OGI connector pinouts of OC-N cards.

Purpose This task installs the fiber-optics to the east and west BLSR ports at each 
node. See Chapter 5, “Turn Up Network” to provision and test BLSR 
configurations.

Tools/Equipment Fiber-optic cables

Prerequisite Procedures NTP-E11 Install the OC-N Cards, page 2-4

NTP-E77 Clean Fiber Connectors and Adapters, page 14-15

Required/As Needed As needed

Onsite/Remote Onsite

Security Level None
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Step 1 Plan your fiber connections. Use the same plan for all BLSR nodes. BLSR configuration is achieved by 
correctly cabling the transmit and receive fibers of each node to the others.

Step 2 Plug the fiber into the Tx connector of an OC-N port at one node and plug the other end into the Rx 
connector of an OC-N port at the adjacent node. The card displays a SF LED if the transmit and receive 
fibers are mismatched.

Step 3 Repeat Step 2 until you have configured the ring.

Figure 18-10 shows fiber connections for a two-fiber BLSR with trunk ports in Slot 2, Port 7 (west) and 
Slot 12, Port 11 (east). 

Figure 18-10 Connecting Fiber to a Four-Node, Two-Fiber BLSR

Figure 18-11 shows fiber connections for a four-fiber BLSR. Slot 2, Port 7 (west) and Slot 12, Port 11 
(east) carry the working traffic. Slot 3, Port 1 (west) and Slot 13, Port 1 (east) carry the protect traffic.
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Figure 18-11 Connecting Fiber to a Four-Node, Four-Fiber BLSR

Note To provision a BLSR, see Chapter 5, “Turn Up Network.”

Step 4 Return to your originating procedure (NTP).

DLP-E235 Delete a BLSR from a Single Node

Step 1 In node view, display the node that was removed from the BLSR:

 • If the node that was removed is connected to the same LAN as your computer, from the File menu, 
choose Add Node, then enter the node name or IP address.
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Purpose This task deletes a BLSR from a node after you remove the node from the 
BLSR.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • If the node that was removed is not connected to the same LAN as your computer, you must connect 
to the node using a direct connection. See Chapter 3, “Connect the Computer and Log into the GUI” 
for procedures.

Step 2 Click the Provisioning > BLSR tabs.

Step 3 Highlight the ring and click Delete.

Step 4 In the Suggestion dialog box, click OK.

Step 5 In the confirmation message, confirm that this is the ring you want to delete. If so, click Yes.

Step 6 Return to your originating procedure (NTP).

DLP-E236 Roll the Source or Destination of One Optical Circuit

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Click the circuit that you want to roll. The circuit must have a DISCOVERED status for you to start a 
roll.

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Step 5 In the Roll Attributes area, complete the following (Figure 18-12):

a. From the Circuit Roll Mode drop-down list, choose Auto to create an automatic roll (required for a 
1-way source roll) or Manual to create a manual roll (required for a 1-way destination roll).

b. From the Circuit Roll Type drop-down list, choose Single to indicate that you want to roll one 
cross-connect on the chosen circuit. 

Purpose This task reroutes traffic from one source or destination to another on the 
same circuit, thus changing the original source or destination. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 18-12 Selecting Single Roll Attributes

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square in the graphic image that represents the facility that 
you want to keep (Figure 18-13).

This facility is the fixed location in the cross-connect involved in the roll process. The identifier appears 
in the text box below the graphic image. The facility that is not selected is the Roll From path. The 
Roll From path is deleted after the roll is completed. 

Figure 18-13 Selecting a Path

Step 8 Click Next. 

Step 9 In the Select New End Point area, choose the Slot, Port, and STS from the drop-down lists to select the 
Roll To facility (Figure 18-14). 
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Figure 18-14 Selecting a New Endpoint

Step 10 Click Finish. On the Circuits tab, the circuit status for the Roll From port changes from DISCOVERED 
to ROLL_PENDING.

Step 11 Click the Rolls tab (Figure 18-15). For the pending roll, view the Roll Valid Signal status. When one of 
the following conditions are met, continue with Step 12.

 • If the Roll Valid Signal status is true, a valid signal was found on the new port.

 • If the Roll Valid Signal status is false, a valid signal was not found. Wait until the signal is found 
before continuing with the next step. If the signal is not found, refer to the “Circuits and Timing” 
section in the General Troubleshooting chapter of the Cisco ONS 15600 Troubleshooting Guide. To 
cancel the roll, see the “DLP-E242 Cancel a Roll” task on page 18-63.

 • The roll is a one-way destination roll and the Roll Valid Signal is false. It is not possible to get a 
Roll Valid Signal status of true for a one-way destination roll.

Note You cannot cancel an automatic roll after a valid signal is found.

 • You can force a signal onto the Roll To circuit by using the Force Valid Signal button. If you choose 
Force Valid Signal, traffic on the circuit that is involved in the roll might drop depending on 
conditions at the other end of the circuit when the roll is completed. You must force a signal if the 
circuits do not have a signal or have a bad signal and you want to complete the roll. 

Note For a one-way destination roll in manual mode, you do not need to force the valid signal. 
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Figure 18-15 Viewing the Rolls Tab

Step 12 If you selected Manual in Step 5, click the rolled facility on the Rolls tab and then click Complete. If 
you selected Auto, continue with Step 13.

Step 13 For both Manual and Auto rolls, click Finish to complete the circuit roll process. The roll clears from 
the Rolls tab and the rolled circuit now appears on the Circuits tab in the DISCOVERED status.

Step 14 Return to your originating procedure (NTP).

DLP-E237 Roll One Cross-Connect from an Optical Circuit to a Second Optical 
Circuit

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Press Ctrl and click the two circuits that you want to use in the roll process. 

The circuits must have a DISCOVERED status; in addition, they must be the same size and direction for 
you to start a roll. The planned Roll To circuit must not carry traffic.The Roll To facility should be DCC 
connected to the source node of the Roll To circuit. 

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Step 5 In the Roll Attributes area, complete the following (Figure 18-16):

a. From the Circuit Roll Mode drop-down list, choose Auto to create an automatic roll (required for a 
1-way source roll) or Manual to create a manual roll (required for 1-way destination roll).

Purpose This task reroutes a cross-connect on one circuit onto another circuit 
resulting in a new destination.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

DLP-E114 Provision Section DCC Terminations, page 17-14 for the ports 
involved in the roll

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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b. From the Circuit Roll Type drop-down list, choose Single to indicate that you want to roll a single 
connection from the Roll From circuit to the Roll To circuit.

c. In the Roll From Circuit area, click the circuit that contains the Roll From connection.

Figure 18-16 Selecting Roll Attributes for a Single Roll onto a Second Circuit

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square representing the facility that you want to keep 
(Figure 18-13 on page 18-51). 

This facility is the fixed location in the cross-connect involved in the roll process. The identifier appears 
in the text box below the graphic image. The facility that is not selected is the Roll From path. The 
Roll From path is deleted after the roll is completed. 

Step 8 Click Next.

Step 9 In the Select New End Point area, choose the Slot, Port, and STS from the drop-down lists to identify 
the Roll To facility on the connection being rolled. 

Step 10 Click Finish. 

The statuses of the Roll From and Roll To circuits change from DISCOVERED to ROLL_PENDING in 
the Circuits tab.

Step 11 Click the Rolls tab. For the pending roll, view the Roll Valid Signal status. When one of the following 
conditions are met, continue with Step 12.

 • If the Roll Valid Signal status is true, a valid signal was found on the new port. 

 • If the Roll Valid Signal status is false, a valid signal was not found. Wait until the signal is found 
before continuing with the next step. If the signal is not found, refer to the “Circuits and Timing” 
section in the General Troubleshooting chapter of the Cisco ONS 15600 Troubleshooting Guide. To 
cancel the roll, see the “DLP-E242 Cancel a Roll” task on page 18-63. 

 • The roll is a one-way destination roll and the Roll Valid Signal is false. It is not possible to get a 
“true” Roll Valid Signal status for a one-way destination roll.

Note You cannot cancel an automatic roll after a valid signal is found.
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 • A roll can be forced onto the Roll To Circuit destination without a valid signal by using the Force 
Valid Signal button. If you choose Force Valid Signal, traffic on the circuit that is involved in the 
roll will be dropped once the roll is completed.

Step 12 If you selected Manual in Step 5, click the roll on the Rolls tab and click Complete to route the traffic 
to the new port. If you selected Auto, continue with Step 13.

Step 13 For both manual and automatic rolls, click Finish to complete the circuit roll process. 

The roll is cleared from the Rolls tab and the new rolled circuit on Circuits tab returns to the 
DISCOVERED status.

Step 14 Return to your originating procedure (NTP).

DLP-E238 Roll Two Cross-Connects on One Optical Circuit Using Automatic 
Routing

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Click the circuit that has the connections that you want to roll. The circuit must have a DISCOVERED 
status for you to start a roll.

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Step 5 In the Roll Attributes area, complete the following (Figure 18-17):

a. From the Circuit Roll Mode drop-down list, choose Auto to create an automatic roll or Manual to 
create a manual roll.

b. From the Circuit Type drop-down list, choose Dual to indicate that you want to roll two connections 
on the chosen circuit.

Purpose This task reroutes the network path while maintaining the same source and 
destination. This task allows CTC to automatically select a Roll To path.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Figure 18-17 Selecting Dual Roll Attributes

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square representing the fixed path of the first connection to 
be rolled (Figure 18-13 on page 18-51).

This path is a fixed point in the cross connection involved in the roll process. The path identifier appears 
in the text box below the graphic image. The path that is not selected contains the Roll From path. The 
Roll From path is deleted after the roll is completed. 

Step 8 Click Next. 

Step 9 Complete one of the following:

 • If multiple Roll From paths exist, the Select Roll From dialog box appears. Select the path from 
which you want to roll traffic and click OK. 

 • If multiple Roll From paths do not exist, continue with Step 10. The circuit status for the Roll To 
path changes states from DISCOVERED to ROLL_PENDING.

Step 10 In the Pivot/Fixed Point 2 window, click the square that represents the fixed path of the second 
connection to be rolled. 

The path that is not selected is the Roll From path. The Roll From path is deleted after the roll is 
completed. The path identifier appears in the text box below the graphic image. 

Step 11 Click Next.

Step 12 In the Circuit Routing Preferences area, check Route Automatically to allow CTC to find the route 
(Figure 18-18). If you check Route Automatically, the following options are available:

 • Using Required Nodes/Spans—If checked, you can specify nodes and spans to include or exclude 
in the CTC-generated circuit route in Step 15.

 • Review Route Before Creation—If checked, you can review and edit the circuit route before the 
circuit is created.
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Figure 18-18 Setting Roll Routing Preferences

Step 13 To route the circuit over a protected path, check Fully Protected Path. (If you do not want to route the 
circuit on a protected path, continue with Step 14.) CTC creates a primary and alternate circuit route 
(virtual path protection) based on the following nodal diversity options. Select one of the following 
choices and follow subsequent window prompts to complete the routing: 

 • Nodal Diversity Required—Ensures that the primary and alternate paths within path-protected 
mesh network (PPMN) portions of the complete circuit path are nodally diverse.

 • Nodal Diversity Desired—Specifies that node diversity should be attempted, but if node diversity 
is not possible, CTC creates link diverse paths for the PPMN portion of the complete circuit path.

 • Link Diversity Only—Specifies that only link-diverse primary and alternate paths for PPMN 
portions of the complete circuit path are needed. The paths might be node-diverse, but CTC does not 
check for node diversity.

Step 14 If you checked Route Automatically in Step 12: 

 • If you checked Using Required Nodes/Spans, continue with Step 15. 

 • If you checked only Review Route Before Creation, continue with Step 16.

 • If you did not check Using Required Nodes/Spans or Review Route Before Creation, continue with 
Step 17.

Step 15 If you checked Using Required Nodes/Spans in Step 12:

a. In the Roll Route Constraints area, click a node or span on the circuit map.

b. Click Include to include the node or span in the circuit. Click Exclude to exclude the node/span 
from the circuit. The order in which you select included nodes and spans sets the circuit sequence. 
Click spans twice to change the circuit direction. 

c. Repeat Step b for each node or span you wish to include or exclude.

d. Review the circuit route. To change the circuit routing order, select a node in the Required 
Nodes/Lines or Excluded Nodes Links lists, then click the Up or Down buttons to change the circuit 
routing order. Click Remove to remove a node or span.
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Step 16 If you checked Review Route Before Creation in Step 12:

a. In the Roll Route Review and Edit area, review the circuit route. To add or delete a circuit span, 
select a node on the circuit route. Blue arrows show the circuit route. Green arrows indicate spans 
that you can add. Click a span arrowhead, then click Include to include the span or Remove to 
remove the span.

b. If the provisioned circuit does not reflect the routing and configuration you want, click Back to 
verify and change circuit information. 

Step 17 Click Finish. 

In the Circuits tab, verify that a new circuit appears. This circuit is the Roll To circuit. It is designated 
with the Roll From circuit name appended with ROLL**.

Step 18 Click the Rolls tab. Two new rolls now appear. For each pending roll, view the Roll Valid Signal status. 
When one of the following requirements is met, continue with Step 19. 

 • If the Roll Valid Signal status is true, a valid signal was found on the new port. 

 • If the Roll Valid Signal status is false, a valid signal was not found. Wait until the signal is found 
before continuing with the next step. If a valid signal is not found, refer to the Cisco ONS 15600 
Troubleshooting Guide. To cancel the roll, see the “DLP-E242 Cancel a Roll” task on page 18-63.

 • The roll is a one-way destination roll and the Roll Valid signal status is false. It is not possible to 
get a Roll Valid Signal status of true for a one-way destination roll.

Note If you have completed a roll, you cannot cancel the sibling roll. You must cancel the two 
rolls together. 

Note You cannot cancel an automatic roll after a valid signal is found.

 • A roll can be forced onto the Roll To Circuit destination without a valid signal by using the Force 
Valid Signal button. If you choose Force Valid Signal, traffic on the circuit that is involved in the 
roll will be dropped once the roll is completed.

Step 19 If you selected Manual in Step 5, click both rolls on the Rolls tab and click Complete to route the traffic 
to the new port. If you selected Auto, continue with Step 20.

Note You cannot complete a roll if you cancelled the sibling roll. You must complete the two rolls 
together.

Step 20 For both manual and automatic rolls, click Finish to complete circuit roll process.

Step 21 Return to your originating procedure (NTP).
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DLP-E239 Roll Two Cross-Connects on One Optical Circuit Using Manual 
Routing

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Click the circuit that you want to roll to a new path. The circuit must have a DISCOVERED status for 
you to start a roll.

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Step 5 In the Roll Attributes area, complete the following (Figure 18-17 on page 18-56):

a. From the Circuit Roll Mode drop-down list, choose Auto to create an automatic roll or Manual to 
create a manual roll.

b. From the Circuit Type drop-down list, choose Dual to indicate that you want to roll two connections 
on the chosen circuit.

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square representing the fixed path of the first cross-connect 
to be rolled (Figure 18-13 on page 18-51).

This path is a fixed point in the cross-connect involved in the roll process. The path identifier appears in 
the text box below the graphic image. The path that is not selected contains the Roll From path. The 
Roll From path is deleted after the roll is completed. 

Step 8 Click Next. 

Step 9 Complete one of the following:

 • If multiple Roll From paths exist, the Select Roll From dialog box appears. Select the path from 
which you want to roll traffic and click OK, then click Next (Figure 18-18 on page 18-57). 

 • If multiple Roll From paths do not exist, click Next and continue with Step 10. The circuit status for 
the Roll From path changes from DISCOVERED to ROLL_PENDING.

Step 10 In the Pivot/Fixed Point 2 window, click the square that represents the fixed path of the second 
connection to be rolled. 

The path that is not selected is the Roll From path. The Roll From path is deleted after the roll is 
complete. The path identifier appears in the text box below the graphic image. 

Step 11 Click Next.

Step 12 In the Circuit Routing Preferences area, uncheck Route Automatically. 

Purpose This task reroutes a network path of an optical circuit using manual 
routing.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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Step 13 Set the circuit path protection:

 • To route the circuit on a protected path, leave Fully Protected Path checked and continue with 
Step 14. 

 • To create an unprotected circuit, uncheck Fully Protected Path and continue with Step 15.

Step 14 If you checked Fully Protected Path, choose one of the following: 

 • Nodal Diversity Required—Ensures that the primary and alternate paths within the path protection 
portions of the complete circuit path are nodally diverse. 

 • Nodal Diversity Desired—Specifies that node diversity is preferred, but if node diversity is not 
possible, CTC creates fiber-diverse paths for the path protection portion of the complete circuit path.

 • Link Diversity Only—Specifies that only fiber-diverse primary and alternate paths for path 
protection portions of the complete circuit path are needed. The paths might be node-diverse, but 
CTC does not check for node diversity.

Step 15 Click Next. Beneath Route Review and Edit, node icons appear for you to route the circuit manually.

The green arrows pointing from the source node to other network nodes indicate spans that are available 
for routing the circuit. 

Step 16 Complete the “DLP-E228 Provision an OC-N Circuit Route” task on page 18-39.

Step 17 Click Finish. In the Circuits tab, verify that a new circuit appears. 

This circuit is the Roll To circuit. It is designated with the Roll From circuit name appended with 
ROLL**.

Step 18 Click the Rolls tab. Two new rolls now appear on the Rolls tab. For each pending roll, view the Roll Valid 
Signal status. When one of the following conditions are met, continue with Step 19. 

 • If the Roll Valid Signal status is true, a valid signal was found on the new port. 

 • If the Roll Valid Signal status is false, a valid signal was not found. Wait until the signal is found 
before continuing with the next step. If the signal is not found, refer to the “Circuits and Timing” 
section in the General Troubleshooting chapter of the Cisco ONS 15600 Troubleshooting Guide. To 
cancel the roll, see the “DLP-E242 Cancel a Roll” task on page 18-63.

 • The roll is a one-way destination roll and the Roll Valid signal status is false. It is not possible to 
get a Roll Valid Signal status of true for a one-way destination roll.

Note You cannot cancel an automatic roll after a valid signal is found.

 • A roll can be forced onto the Roll To Circuit destination without a valid signal by using the Force 
Valid Signal button. If you choose Force Valid Signal, traffic on the circuit that is involved in the 
roll will be dropped once the roll is completed.

Step 19 If you selected Manual in Step 5, click each roll and click Complete to route the traffic to the new port. 
If you selected Auto, continue with Step 20.

Note You cannot complete a roll if you cancelled the sibling roll. You must complete the two rolls 
together.

Step 20 For both manual and automatic rolls, click Finish to complete the circuit roll process.

Step 21 Return to your originating procedure (NTP).
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DLP-E240 Roll Two Cross-Connects from One Optical Circuit to a Second 
Optical Circuit 

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits tab.

Step 3 Press Ctrl and click the two circuits that you want to use in the roll process. 

The Roll From path will be on one circuit and the Roll To path will be on the other circuit. The circuits 
must have a DISCOVERED status and must be the same size and direction for you to start a roll. The 
planned Roll To circuit must not carry traffic.The first Roll To path must be DCC connected to the source 
node of the Roll To circuit, and the second Roll To path must be DCC connected to the destination node 
of the Roll To circuit.

Step 4 From the Tools menu, choose Circuits > Roll Circuit. 

Step 5 In the Roll Attributes area, complete the following:

a. From the Circuit Roll Mode drop-down list, choose Auto to create an automatic roll (required for a 
1-way source roll) or Manual to create a manual roll (required for 1-way destination roll).

b. From the Circuit Roll Type drop-down list, choose Dual.

c. In the Roll From Circuit area, click the circuit that contains the Roll From path.

Step 6 Click Next.

Step 7 In the Pivot/Fixed Point 1 window, click the square representing the fixed path of the first cross-connect 
to be rolled (Figure 18-13 on page 18-51). 

This path is a fixed point in the cross-connect involved in the roll process. The path identifier appears in 
the text box below the graphic image. The path that is not selected contains the Roll From path. The 
Roll From path is deleted after the roll is completed. 

Step 8 Click Next. 

Step 9 Complete one of the following:

 • If multiple Roll From paths exist, the Select Roll From dialog box appears. Select the path from 
which you want to roll traffic and click OK (Figure 18-18 on page 18-57). 

 • If multiple Roll From paths do not exist, continue with Step 10. 

The circuit status for the Roll From path changes from DISCOVERED to ROLL PENDING.

Step 10 In the Pivot/Fixed Point 2 window, click the square that represents the fixed path of the second 
connection to be rolled. 

The path that is not selected is the Roll From path. The Roll From path is deleted after the roll is 
completed. The path identifier appears in the text box below the graphic image. 

Purpose This task reroutes a network path using two optical circuits by allowing 
CTC to select the Roll To path on the second circuit automatically.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning and higher
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Step 11 Click Next.

Step 12 Click Finish. In the Circuits tab, the Roll From and Roll To circuits change from the DISCOVERED 
status to ROLL RENDING.

Step 13 Click the Rolls tab. Two new rolls now appear on the Rolls tab. For each pending roll, view the Roll Valid 
Signal status. When one of the following conditions are met, continue with Step 14. 

 • If the Roll Valid Signal status is true, a valid signal was found on the new port.

 • If the Roll Valid Signal status is false, a valid signal was not found. Wait until the signal is found 
before continuing with the next step. If the signal is not found, refer to the “Circuits and Timing” 
section in the General Troubleshooting chapter of the Cisco ONS 15600 Troubleshooting Guide. To 
cancel the roll, see the “DLP-E242 Cancel a Roll” task on page 18-63. 

 • The roll is a one-way destination roll and the Roll Valid signal status is false. It is not possible to 
get a Roll Valid Signal status of true for a one-way destination roll.

Note You cannot cancel an automatic roll after a valid signal is found.

 • A roll can be forced onto the Roll To Circuit destination without a valid signal by using the Force 
Valid Signal button. If you choose Force Valid Signal, traffic on the circuit that is involved in the 
roll will be dropped once the roll is completed.

Step 14 If you selected Manual in Step 5, click both rolls on the Rolls tab and click Complete to route the traffic 
to the new port. If you selected Auto, continue with Step 15.

Note You cannot complete a roll if you cancelled the sibling roll. You must complete the two rolls 
together.

Step 15 For both manual and automatic rolls, click Finish to complete the circuit roll process.

Step 16 Return to your originating procedure (NTP).

DLP-E241 Delete a Roll

Step 1 From the View menu, choose Go To Network View.

Step 2 Click the Circuits > Rolls tabs.

Purpose This task deletes a roll. Use caution when selecting this option, traffic may 
be affected. Delete a roll only if it cannot be completed or cancelled in 
normal ways. Circuits may have a PARTIAL status when this option is 
selected. See Table 18-2 on page 18-45 for a description of circuit statuses. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 Click the rolled circuit that you want to delete.

Step 4 From the Tools menu, choose Circuits > Delete Rolls.

Step 5 In the confirmation dialog box, click Yes.

Step 6 Return to your originating procedure (NTP).

DLP-E242 Cancel a Roll

Caution If you click cancel while performing a Dual roll in Manual mode and have a valid signal detected on both 
rolls, you will see a dialog box stating that this can cause a traffic hit and asking if you want to continue 
with the cancellation. Cisco does not recommend cancelling a dual roll once a valid signal has been 
detected. To return the circuit to the original state, Cisco recommends completing the roll, then using 
bridge and roll again to roll the circuit back.

Step 1 From the node or network view, click the Circuits > Rolls tabs.

Step 2 Click the rolled circuit that you want to cancel.

Step 3 Click Cancel. 

Step 4 Return to your originating procedure (NTP).

Purpose This task cancels a roll. When the roll mode is Manual, you can only cancel 
a roll before you click the Complete button. When the roll mode is Auto, 
cancel roll is only allowed before a good signal is detected by the node or 
before clicking the Force Valid Signal button. A dual or single roll can be 
cancelled before the roll state changes to ROLL_COMPLETED.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

NTP-E55 Bridge and Roll Traffic, page 7-4

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E243 Provision a Multirate PPM

Step 1 In node view, double-click the ASAP card where you want to provision PPM settings. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 In the Pluggable Port Modules area, click Create. The Create PPM dialog box appears.

Step 4 In the Create PPM dialog box, complete the following:

 • PPM—Click the slot number where the SFP is installed from the drop-down list.

 • PPM Type—Click the number of ports supported by your SFP from the drop-down list. If only one 
port is supported, PPM (1 port) is the only option. 

Step 5 Click OK. The newly created port appears in the Pluggable Port Modules area. The row on the Pluggable 
Port Modules area turns light blue if the PPM is provisioned strictly as an optical PPM, or green if it is 
provisioned as a DWDM PPM. The Actual Equipment Type column lists the equipment name.

Step 6 Verify that the PPM appears in the list in the Pluggable Port Modules area. If it does not, repeat Steps 3 
through 5. 

Step 7 Repeat the task to provision a second PPM.

Step 8 Click OK.

Step 9 Continue with the “DLP-E244 Provision an Optical Line Rate and Wavelength” task on page 18-64 to 
provision the line rate.

Step 10 Return to your originating procedure (NTP). 

DLP-E244 Provision an Optical Line Rate and Wavelength

Step 1 In node view, double-click the ASAP card where you want to provision the line rate. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Purpose This task provisions multirate PPMs in CTC. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task provisions the line rate and wavelength of a multirate PPM. 
Single-rate SFPs or 4PIOs/PIMs do not need line rate provisioning. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed Required

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 In the Pluggable Ports area, click Create. The Create Port dialog box appears.

Step 4 In the Create Port dialog box, complete the following:

 • Port—Click the PPM number and port number from the drop-down list. The first number indicates 
the PPM and the second number indicates the port number on the PPM. For example, the first PPM 
with one port displays as 1-1 and the second PPM with one port displays as 2-1. When a 4PIO (PIM) 
is present on an ASAP card, the port is identified as PIM#-PPM#-Port# (for example 4-4-1). The 
PIM number can be 1 to 4, the PPM number can be 1 to 4, but the port number is always 1. 

 • Port Type—Click the type of port from the drop-down list. The port type list displays the supported 
port rates on your PPM. See Table 18-3 for definitions of the supported rates on the ASAP card. 

Step 5 Click OK.

Step 6 Click the Provisioning > Optical> Line tabs.

Step 7 Find the port where you want to set the wavelength frequency of the PPM.

Step 8 In the Wavelength drop-down box, select the desired frequency. See Table 10-1 on page 10-3 for 
definitions of the supported wavelengths on the ASAP card. The supported wavelengths depend on 
whether the PPM is used for dense wavelength division multiplexing (DWDM).

Step 9 Click OK.

Step 10 Repeat Steps 3 through 9 to configure the PPM port rates and wavelengths as needed.

Step 11 Click OK. The row on the Pluggable Ports area turns light blue until the actual SFP is installed and then 
the row turns white.

Step 12 Return to your originating procedure (NTP). 

Table 18-3 PPM Port Types 

Card Port Type

ASAP  • OC-3—155 Mbps

 • OC-12—622 Mbps

 • OC-48—2.48 Gbps

 • ETHER—10 Gbps Ethernet
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DLP-E245 Change the Optical Line Rate

Step 1 In node view, double-click the ASAP card where you want to edit the PPM port rate. 

Step 2 Click the Provisioning > Pluggable Port Modules tabs. 

Step 3 Click the port with the port rate that you want to change in the Pluggable Ports area. The highlight 
changes to dark blue.

Step 4 Click Edit. The Edit Port Rate dialog box appears.

Step 5 In the Change To field, use the drop-down list to select the new port rate and click OK.

Step 6 Click Yes in the Confirm Port Rate Change dialog box.

Step 7 Return to your originating procedure (NTP). 

DLP-E246 Delete a PPM

Step 1 Determine if you can delete the PPM. You cannot delete a port on a PPM if it is in service, part of a 
protection group, has a communications channel termination in use, is used as a timing source, has 
circuits, or has overhead circuits. As needed, complete the following procedures and task:

 • NTP-E61 Modify or Delete Optical 1+1 Port Protection Settings, page 11-4

 • NTP-E62 Change Node Timing, page 11-5

 • NTP-E128 Modify or Delete Communications Channel Terminations and Provisionable Patchcords, 
page 11-8

 • NTP-E52 Modify and Delete Circuits, page 7-2

 • NTP-E134 Modify and Delete Overhead Circuits, page 7-3

 • DLP-E115 Change the Service State for a Port, page 17-16

Purpose This task changes PPM port rates for the ASAP card. Perform this 
procedure if you want to change the port rate on a multirate SFP that is 
already provisioned.

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task deletes PPM provisioning for SFPs on the ASAP card. 

Tools/Equipment None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 2 In node view, double-click the ASAP card where you want to delete PPM settings. 

Step 3 Click the Provisioning > Pluggable Port Modules tabs. 

Step 4 To delete a PPM and the associated ports:

a. Click the PPM line that appears in the Pluggable Port Modules area. The highlight changes to dark 
blue.

b. Click Delete. The Delete PPM dialog box appears.

c. Click Yes. The PPM provisioning is removed from the Pluggable Port Modules area and the 
Pluggable Ports area.

Step 5 Verify that the PPM provisioning is deleted: 

 • If the PPM was preprovisioned, CTC shows an empty slot in CTC after it is deleted. 

 • If the SFP or 4PIO (PIM) is physically present when you delete the PPM provisioning, CTC 
transitions to the deleted state, the ports (if any) are deleted, and the PPM is represented as a gray 
graphic in CTC. The SFP or PIM can be provisioned again in CTC, or the equipment can be 
removed, in which case the removal causes the graphic to disappear. 

Step 6 If you need to remove the SFP, see the “DLP-E216 Remove an SFP” procedure on page 18-20. If you 
need to remove the 4PIO, see the “DLP-E217 Remove a 4PIO (PIM) Module” procedure on page 18-21.”

Step 7 Return to your originating procedure (NTP).

DLP-E247 Provision OSI Routing Mode

Caution Do not complete this task until you confirm the role of the node within the network. It will be either an 
IS Level 1 or an Intermeditate System (IS) Level 1/Level 2. This decision must be carefully considered. 
For additional information about OSI provisioning, refer to the “Management Network Connectivity” 
chapter of the ONS 15600 Reference Manual.

Caution Link State Protocol (LSP) buffers must be the same at all NEs within the network, or loss of visibility 
might occur. Do not modify the LSP buffers unless you confirm that all NEs within the OSI have the 
same buffer size.

Purpose This task provisions the Open System Interconnection (OSI) routing mode. 
Complete this task when the ONS 15600 is connected to networks with 
third party network elements (NEs) that use the OSI protocol stack for data 
communications network (DCN) communication.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite

Security Level Provisioning or higher
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Caution LSP buffer sizes cannot be greater than the LAP-D maximum transmission unit (MTU) size within the 
OSI area.

Note For ONS 15600s, twelve virtual routers can be provisioned. The node primary Network Service Access 
Point (NSAP) address is also the Router 1 primary manual area address. To edit the primary NSAP, you 
must edit the Router 1 primary manual area address. After you enable Router 1 on the Routers subtab, 
the Change Primary Area Address button is available to edit the address.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node where you want to provision the 
OSI routing mode. If you are already logged in, continue with Step 2.

Step 2 In node view, click the Provisioning > OSI tabs.

Step 3 Choose a routing mode:

 • Intermediate System Level 1—The ONS 15600 performs OSI IS functions. It communicates with 
IS and End System (ES) nodes that reside within its OSI area. It depends upon an IS L1/L2 node to 
communicate with IS and ES nodes that reside outside its OSI area.

 • Intermediate System Level 1/Level 2—The ONS 15600 performs IS functions. It communicates 
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that 
reside in other OSI areas. Before choosing this option, verify the following:

 – The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

 – The node is connected to all nodes within its area that are provisioned as IS L1/L2.

Step 4 If needed, change the LSP data buffers:

 • L1 LSP Buffer Size—Adjusts the Level 1 link state PDU buffer size. The default is 512. It should 
not be changed.

 • L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size. The default is 512. It should 
not be changed.

Step 5 Return to your originating procedure (NTP).

DLP-E248 Provision or Modify TARP Operating Parameters

Step 1 In node view, click the Provisioning > OSI > TARP > Config tabs.

Purpose This task provisions or modifies the Target Identifier Address Resolution 
Protocol (TARP) operating parameters including TARP PDU propagation, 
timers, and loop detection buffer (LDB).

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Step 2 Provision the following parameters, as needed:

 • TARP PDUs L1 Propagation—If checked (default), TARP Type 1 PDUs that are received by the 
node and are not excluded by the LDB are propagated to other NEs within the Level 1 OSI area. 
(Type 1 PDUs request a protocol address that matches a target identifier [TID] within a Level 1 
routing area.) The propagation does not occur if the NE is the target of the Type 1 PDU, and PDUs 
are not propagated to the NE from which the PDU was received.

Note This parameter is not used when the Node Routing Area (Provisioning > OSI > Main Setup 
tab) is set to End System.

 • TARP PDUs L2 Propagation—If checked (default), TARP Type 2 PDUs received by the node that 
are not excluded by the LDB are propagated to other NEs within the Level 2 OSI areas. (Type 2 
PDUs request a protocol address that matches a TID within a Level 2 routing area.) The propagation 
occurs if the NE is not the target of the Type 2 PDU, and PDUs are not propagated to the NE from 
which the PDU was received.

Note This parameter is only used when the Node Routing Area is provisioned to Intermediate 
System Level 1/Level 2.

 • TARP PDUs Origination—If checked (default), the node performs all TARP origination functions 
including:

 – TID to NSAP resolution requests (originate TARP Type 1 and Type 2 PDUs)

 – NSAP to TID requests (originate Type 5 PDUs)

 – TARP address changes (originate Type 4 PDUs)

Note TARP Echo and NSAP to TID is not supported.

 • TARP Data Cache—If checked (default), the node maintains a TARP data cache (TDC). The TDC 
is a database of TID to NSAP pairs created from TARP Type 3 PDUs received by the node and 
modified by TARP Type 4 PDUs (TID to NSAP updates or corrections). TARP 3 PDUs are 
responses to Type 1 and Type 2 PDUs. The TDC can also be populated with static entries entered 
on the TARP > Static TDC tab.

Note This parameter is only used when the TARP PDUs Origination parameter is enabled.

 • L2 TARP Data Cache—If checked (default), the TIDs and NSAPs of NEs originating Type 2 
requests are added to the TDC before the node propagates the requests to other NEs. 

Note This parameter is designed for Intermediate System Level 1/Level 2 nodes that are 
connected to other Intermediate System Level 1/Level 2 nodes. Enabling the parameter for 
Intermediate System Level 1 nodes is not recommended.

 • LDB—If checked (default), enables the TARP loop detection buffer. The LDB prevents TARP PDUs 
from being sent more than once on the same subnet.
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Note The LDP parameter is not used if the Node Routing Mode is provisioned to End System or 
if the TARP PDUs L1 Propagation parameter is not enabled. 

 • LAN TARP Storm Suppression—If checked (default), enables TARP storm suppression. This 
function prevents redundant TARP PDUs from being unnecessarily propagated across the LAN 
network.

 • Send Type 4 PDU on Startup—If checked, a TARP Type 4 PDU is originated during the initial 
ONS 15600 startup. Type 4 PDUs indicate that a TID or NSAP change has occurred at the NE. (The 
default setting is not enabled.)

 • Type 4 PDU Delay—Sets the amount of time that will pass before the Type 4 PDU is generated when 
Send Type 4 PDU on Startup is enabled. 60 seconds is the default. The range is 0 to 255 seconds.

Note The Send Type 4 PDU on Startup and Type 4 PDU Delay parameters are not used if TARP 
PDUs Origination is not enabled.

 • LDB Entry—Sets the TARP loop detection buffer timer. The LDB buffer time is assigned to each 
LDB entry for which the TARP sequence number (tar-seq) is zero. The default is 5 minutes. The 
range is 1 to 10 minutes.

 • LDB Flush—Sets the frequency period for flushing the LDB. The default is 5 minutes. The range is 
0 to 1440 minutes. 

 • T1—Sets the amount of time to wait for a response to a Type 1 PDU. Type 1 PDUs seek a specific 
NE TID within an OSI Level 1 area. The default is 15 seconds. The range is 0 to 3600 seconds.

 • T2—Sets the amount of time to wait for a response to a Type 2 PDU. TARP Type 2 PDUs seek a 
specific NE TID value within OSI Level 1 and Level 2 areas. The default is 25 seconds. The range 
is 0 to 3600 seconds.

 • T3—Sets the amount of time to wait for an address resolution request. The default is 40 seconds. 
The range is 0 to 3600 seconds.

 • T4—Sets the amount of time to wait for an error recovery. This timer begins after the T2 timer 
expires without finding the requested NE TID. The default is 20 seconds. The range is 
0 to 3600 seconds.

Note Timers T1, T2, and T4 are not used if TARP PDUs Origination is not enabled. 

Step 3 Click Apply.

Step 4 Return to your originating procedure (NTP).
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DLP-E249 Add a Static TID-to-NSAP Entry to the TARP Data Cache

Step 1 In node view, click the Provisioning > OSI > TARP > Static TDC tabs.

Step 2 Click Add Static Entry.

Step 3 In the Add Static Entry dialog box, enter the following:

 • TID—Enter the TID of the NE. (For ONS nodes, the TID is the Node Name parameter on the node 
view Provisioning > General tab.)

 • NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the 
Add Static Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-E250 Remove a Static TID-to-NSAP Entry from the TARP Data Cache

Step 1 In node view, click the Provisioning > OSI > TARP > Static TDC tabs.

Step 2 Click the static entry that you want to delete.

Step 3 Click Delete Static Entry.

Step 4 In the Delete TDC Entry dialog box, click Yes. 

Step 5 Return to your originating procedure (NTP).

Purpose This task adds a static TID-to-NSAP entry to the TDC. The static entries 
are required for NEs that do not support TARP and are similar to static 
routes. For a specific TID, you must force a specific NSAP. 

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioner or higher

Purpose This task removes a static TID-to-NSAP entry from the TDC.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioner or higher
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DLP-E251 Add a TARP Manual Adjacency Table Entry

Step 1 In the node view, click the Provisioning > OSI > TARP > MAT tabs.

Step 2 Click Add.

Step 3 In the Add TARP Manual Adjacency Table Entry dialog box, enter the following:

 • Level—Sets the TARP Type Code that will be sent:

 – Level 1—Indicatesthat the adjacency is within the same area as the current node. The entry 
generates Type 1 PDUs.

 – Level 2—Indicates that the adjacency is in a different area than the current node. The entry 
generates Type 2 PDUs.

 • NSAP—Enter the OSI NSAP address in the NSAP field or, if preferred, click Use Mask and enter 
the address in the Masked NSAP Entry dialog box.

Step 4 Click OK to close the Masked NSAP Entry dialog box, if used, and then click OK to close the Add Static 
Entry dialog box.

Step 5 Return to your originating procedure (NTP).

DLP-E252 Provision OSI Routers

Note Router 1 must be enabled before you can enable and edit the primary manual area addresses for 
Routers 2 through 12.

Note The Router 1 manual area address, System ID, and Selector “00” create the node NSAP address. 
Changing the Router 1 manual area address changes the node’s NSAP address.

Purpose This task adds an entry to the TARP manual adjacency table (MAT). 
Entries are added to the MAT when the ONS 15600 must communicate 
across routers or non-SONET NEs that lack TARP capability. 

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task enables an OSI router and edits its primary manual area address.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Note The System ID for Router 1 is the node MAC address. The System IDs for Routers 2 through 12 are 
created by adding 1 through 12 respectively to the Router 1 System ID. You cannot edit the System IDs.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node of the OSI routers that you want 
to provision.

Step 2 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 3 Chose the router you want provision and click Edit. The OSI Router Editor dialog box appears.

Step 4 In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Edit.

c. In the Edit Manual Area Address dialog box, edit the primary area address in the Area Address field. 
If you prefer, click Use Mask and enter the edits in the Masked NSAP Entry dialog box. The address 
(hexadecimal format) can be 8 to 24 alphanumeric characters (0–9, a–f) in length.

d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Edit 
Manual Area Address, and OSI Router Editor.

Step 5 Return to your originating procedure (NTP).

DLP-E253 Provision Additional Manual Area Addresses

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Chose the router where you want provision an additional manual area address and click Edit. The OSI 
Router Editor dialog box appears.

Step 3 In the OSI Router Editor dialog box:

a. Check Enable Router to enable the router and make its primary area address available for editing.

b. Click the manual area address, then click Add.

c. In the Add Manual Area Address dialog box, enter the primary area address in the Area Address 
field. If you prefer, click Use Mask and enter the address in the Masked NSAP Entry dialog box. 
The address (hexadecimal format) can be 2to 24 alphanumeric characters (0–9, a–f) in length.

Purpose This task provisions the OSI manual area addresses. One primary and two 
additional manual areas can be created for each virtual router.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

DLP-E252 Provision OSI Routers, page 18-72

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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d. Click OK successively to close the following dialog boxes: Masked NSAP Entry (if used), Add 
Manual Area Address, and OSI Router Editor.

Step 4 Return to your originating procedure (NTP).

DLP-E254 Enable the OSI Subnet on the LAN Interface

Note OSI subnetwork points of attachment are enabled on DCCs when you create DCCs. See the “DLP-E114 
Provision Section DCC Terminations” task on page 17-14 and the “DLP-E189 Provision Line DCC 
Terminations” task on page 17-68.

Note If Secure Mode is on, the OSI Subnet is enabled on the backplane LAN port, not the front TCC2P port.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node whose OSI routers you want to 
provision.

Step 2 Click the Provisioning > OSI > Routers > Subnet tabs. 

Step 3 Click Enable LAN Subnet.

Step 4 In the Enable LAN Subnet dialog box, complete the following fields:

 • ESH—Sets the End System Hello (ESH) propagation frequency on ONS nodes that can be 
provisioned as end system NEs. The field is not used by the ONS 15600. 

 • ISH—Sets the Intermediate System Hello PDU propagation frequency. Intermediate system NEs 
send ISHs to other ESs and ISs to inform them about the IS NETs it serves. The default is 
10 seconds. The range is 10 to 1000 seconds.

 • IIH—Sets the Intermediate System to Intermediate System Hello PDU propagation frequency. The 
IS-IS Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The 
range is 1 to 600 seconds.

 • IS-IS Cost—Sets the cost for sending packets on the LAN subnet. The IS-IS protocol uses the cost 
to calculate the shortest routing path. The default IS-IS cost for LAN subnets is 20. It normally 
should not be changed.

 • DIS Priority—Sets the designated intermediate system (DIS) priority. In IS-IS networks, one router 
is elected to serve as the DIS (LAN subnets only). Cisco router DIS priority is 64. For the 
ONS 15454 LAN subnet, the default DIS priority is 63. It normally should not be changed.

Purpose This task enables the OSI subnetwork point of attachment on the LAN 
interface.

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
18-74
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Chapter 18      DLPs E200 to E299
Step 5 Click OK.

Step 6 Return to your originating procedure (NTP).

DLP-E255 Create an IP-Over-CLNS Tunnel

Caution IP-over-CLNS tunnels require two end points. You will create one point on an ONS 15600. The other 
end point is generally provisioned on non-ONS equipment including routers and other vendor NEs. 
Before you begin, verify that you have the capability to create an OSI over IP tunnel on the other 
equipment location.

Step 1 Complete the “DLP-E26 Log into CTC” task on page 16-39 at the node of the OSI routers that you want 
to provision.

Step 2 Click the Provisioning > OSI > Tunnels tabs. 

Step 3 Click Create.

Step 4 In the Create IP Over OSI Tunnel dialog box, complete the following fields:

 • Tunnel Type—Choose a tunnel type:

 – Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the 
IP packets.

 – GRE—Creates a Generic Routing Encapsulation tunnel. GRE tunnels add the CLNS header and 
a GRE header to the IP packets.

The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add 
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers 
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally 
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco 
router and an ONS node.

Caution Always verify that the IP-over-CLNS tunnel type you choose is supported by the equipment at the other 
end of the tunnel.

 • IP Address—Enter the IP address of the IP-over-CLNS tunnel destination.

 • IP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

Purpose This task creates an IP-over-CLNS tunnel to allow ONS 15600s to 
communicate across equipment and networks that use the OSI protocol 
stack. 

Tools/Equipment None

Prerequisite Procedures NTP-E21 Verify Card Installation, page 4-2

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • OSPF Metric—Enter the Open Shortest Path First (OSPF) metric for sending packets across the 
IP-over-CLNS tunnel. The OSPF metric, or cost, is used by OSPF routers to calculate the shortest 
path. The default is 110. Normally, it is not be changed unless you are creating multiple tunnel routes 
and want to prioritize routing by assigning different metrics.

 • NSAP Address—Enter the destination NE or OSI router NSAP address. 

Step 5 Click OK.

Step 6 Provision the other tunnel end point using the documentation for the other equipment.

Step 7 Return to your originating procedure (NTP).

DLP-E256 Remove a TARP Manual Adjacency Table Entry

Caution If TARP manual adjacency is the only means of communication to a group of nodes, loss of visibility 
will occur when the adjacency table entry is removed.

Step 1 In node view, click the Provisioning > OSI > TARP > MAT tabs.

Step 2 Click the MAT entry that you want to delete.

Step 3 Click Remove.

Step 4 In the Delete TDC Entry dialog box, click OK. 

Step 5 Return to your originating procedure (NTP).

Purpose This task removes an entry from the TARP manual adjacency table. 

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E257 Change the OSI Routing Mode

Caution Do not complete this procedure until you confirm the role of the node within the network. It will be either 
an IS Level 1 or an IS Level 1/Level 2. This decision must be carefully considered. For additional 
information about OSI provisioning, refer to the “Management Network Connectivity” chapter of the 
ONS 15600 Reference Manual.

Caution LSP buffers must be the same at all NEs within the network, or loss of visibility could occur. Do not 
modify the LSP buffers unless you are sure that all NEs within the OSI have the same buffer size.

Caution LSP buffer sizes cannot be greater than the LAP-D MTU size within the OSI area.

Step 1 Verify that all L1/L2 virtual routers on the NE must reside in the same area. This means that all 
neighboring virtual routers must have at least one common area address.

Step 2 In node view, click the Provisioning > OSI tabs.

Step 3 Choose one of the following routing modes:

 • Intermediate System Level 1—The ONS 15600 performs OSI IS functions. It communicates with 
IS and ES nodes that reside within its OSI area. It depends upon an IS L1/L2 node to communicate 
with IS and ES nodes that reside outside its OSI area.

 • Intermediate System Level 1/Level 2—The ONS 15600 performs IS functions. It communicates 
with IS and ES nodes that reside within its OSI area. It also communicates with IS L1/L2 nodes that 
reside in other OSI areas. Before choosing this option, verify the following:

 – The node is connected to another IS Level 1/Level 2 node that resides in a different OSI area.

 – The node is connected to all nodes within its area that are provisioned as IS L1/L2.

Note Changing a routing mode should be carefully considered. Additional information about OSI 
systems and protocols are provided in the “Network Connectivity” chapter of the ONS 15600 
Reference Manual.

Step 4 Although Cisco does not recommend changing the Link State Protocol Data Unit (LSP) buffer sizes, you 
can adjust the buffers in the following fields:

 • L1 LSP Buffer Size—Adjusts the Level 1 link state PDU buffer size.

Purpose This task changes the OSI routing mode. 

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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 • L2 LSP Buffer Size—Adjusts the Level 2 link state PDU buffer size.

Step 5 Return to your originating procedure (NTP).

DLP-E258 Edit the OSI Router Configuration

Step 1 Click the Provisioning > OSI > Routers > Setup tabs. 

Step 2 Chose the router you want provision and click Edit.

Step 3 In the OSI Router Editor dialog box:

a. Check or uncheck the Enabled box to enable or disable the router.

Note Router 1 must be enabled before you can enable Routers 2 through 12.

b. For enabled routers, edit the primary area address, if needed. The address can be between 
8 and 24 alphanumeric characters in length.

c. If you want to add or edit an area address to the primary area, enter the address at the bottom of the 
Multiple Area Addresses area. The area address can be 2 to 26 numeric characters (0–9) in length. 
Click Add. 

d. Click OK.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to edit the OSI router configuration, including 
enabling and disabling OSI routers, editing the primary area address, and 
creating or editing additional area addresses.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E259 Edit the OSI Subnetwork Point of Attachment

Step 1 In the node view, click the Provisioning > OSI > Routers > Subnet tabs.

Step 2 Choose the subnet you want to edit, then click Edit.

Step 3 In the Edit subnet type Subnet slot/port dialog box, edit the following fields:

 • ESH—The End System Hello PDU propagation frequency. The field is not used by the ONS 15600.

 • ISH—The Intermediate System Hello PDU propagation frequency. An intermediate system NE 
sends ISHs to other ESs and ISs to inform them about the NETs it serves. The default is 10 seconds. 
The range is 10 to 1000 seconds.

 • IIH—The Intermediate System to Intermediate System Hello PDU propagation frequency. The IS-IS 
Hello PDUs establish and maintain adjacencies between ISs. The default is 3 seconds. The range is 
1 to 600 seconds.

Note The IS-IS Cost and DIS Priority parameters are provisioned when you create or enable a subnet. 
You cannot change the parameters after the subnet is created. To change the DIS Priority and 
IS-IS Cost parameters, delete the subnet and create a new one.

Click OK.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to view and edit the OSI subnetwork point of 
attachment parameters. The parameters are initially provisioned when you 
create a Section DCC (SDCC) or Line DCC (LDCC), or when you enable 
the LAN subnet.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E260 Edit an IP-Over-CLNS Tunnel

Caution Changing the IP or NSAP addresses or an IP-over-CLNS tunnel can cause loss of NE visibility or NE 
isolation. Do not change network addresses until you verify the changes with your network 
administrator.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Click Edit.

Step 3 In the Edit IP Over OSI Tunnel dialog box, complete the following fields:

 • Tunnel Type—Edit the tunnel type:

 – Cisco—Creates the proprietary Cisco IP tunnel. Cisco IP tunnels add the CLNS header to the 
IP packets.

 – GRE—Creates a Generic Routing Encapsulation tunnel. GRE tunnels add the CLNS header and 
a GRE header to the IP packets.

The Cisco proprietary tunnel is slightly more efficient than the GRE tunnel because it does not add 
the GRE header to each IP packet. The two tunnel types are not compatible. Most Cisco routers 
support the Cisco IP tunnel, while only a few support both GRE and Cisco IP tunnels. You generally 
should create Cisco IP tunnels if you are tunneling between two Cisco routers or between a Cisco 
router and an ONS node.

Caution Always verify that the IP-over-CLNS tunnel type you choose is supported by the equipment at the other 
end of the tunnel.

 • IP Address—Enter the IP address of the IP-over-CLNS tunnel destination.

 • IP Mask—Enter the IP address subnet mask of the IP-over-CLNS destination.

 • OSPF Metric—Enter the OSPF metric for sending packets across the IP-over-CLNS tunnel. The 
OSPF metric, or cost, is used by OSPF routers to calculate the shortest path. The default is 110. 
Normally, it is not be changed unless you are creating multiple tunnel routes and want to prioritize 
routing by assigning different metrics.

 • NSAP Address—Enter the destination NE or OSI router NSAP address. 

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

Purpose This task allows you to edit the parameters of an IP-over-CLNS tunnel.

Tools/Equipment None

Prerequisite procedures DLP-E255 Create an IP-Over-CLNS Tunnel, page 18-75

DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E261 Delete an IP-Over-CLNS Tunnel

Caution Deleting an IP-over-CLNS tunnel might cause the nodes to loose visibility or cause node isolation. If 
node isolation occurs, onsite provisioning might be required to regain connectivity. Always confirm 
tunnel deletions with your network administrator.

Step 1 Click the Provisioning > OSI > Tunnels tabs. 

Step 2 Choose the IP-over-CLNS tunnel that you want to delete.

Step 3 Click Delete.

Step 4 Click OK.

Step 5 Return to your originating procedure (NTP).

DLP-E262 View IS-IS Routing Information Base

Step 1 In the node view, click the Maintenance > OSI > IS-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

 • Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination 
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

 • Location—Indicates the OSI subnetwork point of attachment. For DCC subnets, the slot and port 
are displayed. LAN subnets are shown as LAN. 

 • Destination Address—The destination NSAP of the IS.

 • MAC Address—For destination NEs that are accessed by LAN subnets, the NE MAC address.

Purpose This task allows you to delete an IP-over-CLNS tunnel.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher

Purpose This task allows you to view the IS-IS protocol routing information base 
(RIB). IS-IS is an OSI routing protocol that floods the network with 
information about NEs on the network. Each NE uses the information to 
build a complete and consistent picture of a network topology. The IS-IS 
RIB shows the network view from the perspective of the IS node.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router 
field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).

DLP-E263 View ES-IS Routing Information Base

Step 1 In the node view, click the Maintenance > OSI > ES-IS RIB tabs.

Step 2 View the following RIB information for Router 1:

 • Subnet Type—Indicates the OSI subnetwork point of attachment type used to access the destination 
address. Subnet types include SDCC, LDCC, GCC, OSC, and LAN.

 • Location—Indicates the subnet interface. For DCC subnets, the slot and port are displayed. LAN 
subnets are shown as LAN. 

 • Destination Address—The destination IS NSAP.

 • MAC Address—For destination NEs that are accessed by LAN subnets, the NE MAC address.

Step 3 If additional routers are enabled, you can view their RIBs by choosing the router number in the Router 
field and clicking Refresh.

Step 4 Return to your originating procedure (NTP).

Purpose This task allows you to view the End System to Intermediate System 
(ES-IS) protocol RIB. ES-IS is an OSI protocol that defines how end 
systems (hosts) and intermediate systems (routers) learn about each other. 
For ESs, the ES-IS RIB shows the IS used to access the OSI network. For 
ISs, the only OSI level that can be provisioned on the ONS 15600, the ES-IS 
RIB shows the ESs connected to the IS node.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E264 Manage the TARP Data Cache

Step 1 In the node view, click the Maintenance > OSI > TDC tabs.

Step 2 View the following TDC information:

 • TID—The target identifier of the originating NE. For ONS 15600s, the TID is the name entered in 
the Node Name/TID field on the Provisioning > General tab.

 • NSAP/NET—The Network Service Access Point or Network Element Title of the originating NE. 

 • Type—Indicates how the TDC entry was created:

 – Dynamic—The entry was created through the TARP propagation process.

 – Static—The entry was manually created and is a static entry.

Step 3 If you want to query the network for an NSAP that matches a TID, complete the following steps. 
Otherwise, continue with Step 4.

Note The TID to NSAP function is not available if the TDC is not enabled on the Provisioning > OSI 
> TARP subtab.

a. Click the TID to NSAP button. 

b. In the TID to NSAP dialog box, enter the TID you want to map to an NSAP. 

c. Click OK, then click OK on the information message.

d. On the TDC tab, click Refresh.

If TARP finds the TID in its TDC it returns the matching NSAP. If not, TARP sends PDUs across 
the network. Replies will return to the TDC later, and a check TDC later message is displayed. 

Step 4 If you want to delete all the dynamically generated TDC entries, click the Flush Dynamic Entries 
button. If not, continue with Step 5.

Step 5 Return to your originating procedure (NTP).

Purpose This task allows you to view and manage the TDC. The TDC facilitates 
TARP processing by storing a list of TID to NSAP mappings.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Provisioning or higher
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DLP-E265 Export CTC Data

Step 1 Click the CTC tab containing the information you want to export (for example, the Alarms or Circuits 
tab).

Step 2 From the CTC File menu, click Export.

Step 3 In the Export dialog box choose a format for the data (Figure 18-19):

 • As HTML—Saves the data as an HTML file. The file can be viewed with a web browser without 
running CTC.

 • As CSV—Saves the CTC table values as text, separated by commas. You can import CSV data into 
spreadsheets and database management programs.

 • As TSV—Saves the CTC table values as text, separated by tabs. You can import TSV data into 
spreadsheets and database management programs.

Figure 18-19 Selecting CTC Data for Export

Step 4 If you want to open a file in a text editor or word processor application, procedures vary; typically you 
can use the File > Open command to display the CTC data, or you can double-click the file name and 
choose an application such as Notepad. 

Text editor and word processor applications display the data exactly as it is exported, including comma 
or tab separators. All applications that open the data files allow you to format the data.

Step 5 If you want to open the file in spreadsheet and database management applications, procedures vary; 
typically you need to open the application and choose File > Import, then choose a delimited file to 
display the data in cells.

Spreadsheet and database management programs also allow you to manage the exported data.

Note An exported file cannot be opened in CTC. 

Purpose This task exports CTC table data for use by other applications such as 
spreadsheets, word processors, and database management applications.

Equipment/Tools None

Prerequisite Procedures DLP-E26 Log into CTC, page 16-39

Required/As Needed As needed

Onsite/Remote Onsite or remote

Security Level Retrieve or higher
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The export operation applies to tabular data only, so it is not available for the following CTC tabs and 
subtabs:

 • Provisioning > General, Protection, SNMP, and Timing windows

 • Provisioning > Network > General window

 • Provisioning > Security > Policy, Access, and Legal Disclaimer windows

 • Provisioning > OSI > Main Setup

 • Provisioning > OSI > TARP > Config

 • Maintenance > Database, Protection, Diagnostic, and Timing windows

Step 6 Click OK.

Step 7 In the Save dialog box, enter a file name in one of the following formats:

 • filename.htm for HTML files

 • filename.csv for CSV files

 • filename.tsv for TSV files

Step 8 Navigate to a directory where you want to store the file.

Step 9 Click OK.

Step 10 Return to your originating procedure (NTP).

DLP-E266 Configure the Node for RADIUS Authentication

Caution Do not configure a node for RADIUS authentication until after you have added that node to the RADIUS 
server and added the RADIUS server to the list of authenticators. If you do not add the node to a 
RADIUS server prior to activating RADIUS authentication, no user will be able to access the node. Refer 
to the User Guide for Cisco Secure ACS for Windows Server for more information about adding a node 
to a RADIUS server. 

Purpose This task allows you to configure a node for Remote Authentication Dial In 
User Service (RADIUS) authentication. RADIUS validates remote users 
who are attempting to connect to the network.

Tools/Equipment None

Prerequisite procedures DLP-E26 Log into CTC, page 16-39

Before configuring the node for RADIUS authentication, you must first add 
the node as a network device on the RADIUS server. Refer to the User 
Guide for Cisco Secure ACS for Windows Server for more information 
about configuring a RADIUS server.

Required/As needed As needed

Onsite/Remote Onsite or remote

Security Level Superuser
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Note The following Cisco vendor-specific attribute (VSA) needs to be specified when adding users to the 
RADIUS server:  
shell:priv-lvl=N, where N is:  
0 for Retrieve User  
1 for Maintenance User  
2 for Provisioning User  
3 for Super User.  

Step 1 In node view, click the Provisioning > Security > RADIUS Server tabs (Figure 18-20).

Figure 18-20 RADIUS Server Tab

Step 2 Click Create to add a RADIUS server to the list of authenticators. The Create RADIUS Server Entry 
window appears (Figure 18-21).

Figure 18-21 Create RADIUS Server Entry Window

Step 3 Enter the RADIUS server IP address in the IP Address field. If the node is an end network element 
(ENE), enter the IP address of the gateway network element (GNE) in this field.

The GNE passes authentication requests from the ENEs in its network to the RADIUS server, which 
grants authentication if the GNE is listed as a client on the server.
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Caution Because the ENE nodes use the GNE to pass authentication requests to the RADIUS server, you must 
add the ENEs to the RADIUS server individually for authentication. If you do not add the ENE node to 
a RADIUS server prior to activating RADIUS authentication, no user will be able to access the node. 
Refer to the User Guide for Cisco Secure ACS for Windows Server for more information about adding a 
node to a RADIUS server.

Step 4 Enter the shared secret in the Shared Secret field. A shared secret is a text string that serves as a password 
between a RADIUS client and RADIUS server. 

Step 5 Enter the RADIUS authentication port number in the Authentication Port field. The default port is 1812. 
If the node is an ENE, set the authentication port to a number within the range of 1860 to 1869.

Step 6 Enter the RADIUS accounting port in the Accounting Port field. The default port is 1813. If the node is 
an ENE, set the accounting port to a number within the range of 1870 to 1879.

Step 7 Click OK. The RADIUS server is added to the list of RADIUS authenticators.

Note You can add up to 10 RADIUS servers to a node’s list of authenticators.

Step 8 Click Edit to make changes to an existing RADIUS server. You can change the IP address, the shared 
secret, the authentication port, and the accounting port.

Step 9 Click Delete to delete the selected RADIUS server.

Step 10 Click Move Up or Move Down to reorder the list of RADIUS authenticators. The node requests 
authentication from the servers sequentially from top to bottom. If one server is unreachable, the node 
will request authentication from the next RADIUS server on the list.

Step 11 Click the Enable RADIUS Authentication check box to activate remote-server authentication for the 
node. 

Step 12 Click the Enable RADIUS Accounting check box if you want to show RADIUS authentication 
information in the audit trail.

Step 13 Click the Enable the Node as the Final Authenticator check box if you want the node to be the final 
authenticator. This means that if every RADIUS authenticator is unavailable, the node will authenticate 
the login rather than locking the user out.

Step 14 Click Apply to save all changes or Reset to clear all changes.

Step 15 Return to your originating procedure (NTP).
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A P P E N D I X A

CTC Information and Shortcuts

Note The terms "Unidirectional Path Switched Ring" and "UPSR" may appear in Cisco literature. These terms 
do not refer to using Cisco ONS 15xxx products in a unidirectional path switched ring configuration. 
Rather, these terms, as well as "Path Protected Mesh Network" and "PPMN," refer generally to Cisco's 
path protection feature, which may be used in any topological network configuration. Cisco does not 
recommend using its path protection feature in any particular topological network configuration.

This appendix describes how to navigate in the Cisco Transport Controller (CTC) and change CTC table 
data. It also describes menu and tool options and the shelf inventory data presented in CTC. For 
information about CTC, refer to the “Cisco Transport Controller Operation” chapter in the 
Cisco ONS 15600 Reference Manual.

Display Node, Card, and Network Views
CTC provides three views of the ONS platform:

 • Node view appears when you first log into an ONS 15600. This view shows a graphic of the 
ONS 15600 shelf and provides access to tabs and subtabs that you use to manage the node.

 • Card view provides access to individual ONS 15600 cards. This view shows a graphic of the card 
and provides access to tabs and subtabs that you use to manage the card.

 • Network view shows all the nodes in a ring. A Superuser can set up this feature so each user will see 
the same network view, or the user can create a custom view with maps. This view provides access 
to tabs and subtabs that you use to manage the network.

 • Domain view shows all nodes in a selected domain. This view shows nodes that are members of the 
selected domain. Nodes connected to the domain nodes are grayed out.  A domain is used to isolate 
nodes or groups of nodes for easier maintenance.

Table A-1 lists different actions for changing CTC views.
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CTC Window
Different navigational methods are available within the CTC window to access views and perform 
management actions. You can double-click and right-click objects in the graphic area and move the 
mouse over nodes, cards, and ports to view popup status information.

CTC Menu and Toolbar Options
The CTC window menu bar and toolbar provide primary CTC functions. Table A-2 shows the actions 
that are available from the CTC menu and toolbar. 

Table A-1 Change CTC Views 

To display: Perform one of the following:

Node view  • Log into a node; node view is the default view.

 • In network view, double-click a node icon, or right-click the node and 
choose Open Node.

 • From the CTC View menu, choose Go To Other Node, then choose the 
node you want from the shortcut menu.

 • Use the arrows on the CTC toolbar to navigate up or down views. For 
example, in network view select a node and click the down arrow.

Home view (node 
view of the first node 
you logged into in a 
network)

 • From the CTC View menu, choose Go To Home View. 

Domain view  • In network view, double-click a domain.

Card view  • In node view, double-click a card or right-click the card and choose 
Open Card.

 • In node view, single-click a card icon, then select 
Go To Selected Object View from the View menu. 

 • Use the arrows on the CTC toolbar to navigate up or down. For example, 
in node view select a card and then click the down arrow.

Network view  • In node view, click the up arrow on the CTC toolbar.

 • From the View menu, choose Go To Network View.
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Table A-2 CTC Menu and Toolbar Options 

Menu Menu Option Toolbar Description

File Add Node Adds a node to the current session. See the “DLP-E28 Add a Node to the 
Current Session or Login Group” task on page 16-43.

Delete Selected 
Node

Deletes a node from the current session. 

Lock CTC Locks CTC without closing the CTC session. A user name and password are 
required to reopen CTC.

Print Prints CTC data. See the “DLP-E214 Print CTC Data” task on page 18-18.

Export Exports CTC data. See the “DLP-E265 Export CTC Data” task on 
page 18-84.

Exit Closes the CTC session. 

The exit icon only appears in the File menu.

Edit Preferences Displays the Preferences dialog box:

 • General tab—Allows you to change event defaults and manage 
preferences. 

 • Login Node Group tab—Allows you to create login node groups. See the 
“DLP-E27 Create Login Node Groups” task on page 16-41.

 • Map—Allows you to customize the network view. See the “DLP-E81 
Change the Network View Background Color” task on page 16-87 and 
the “DLP-E83 Apply a Customer Network View Background” task on 
page 16-88. 

 • Circuit—Allows you to change the color of circuit spans. See the 
“DLP-E68 Change Active and Standby Span Color” task on page 16-83.

 • Firewall—Sets the Internet Inter-ORB Protocol (IIOP) listener ports for 
access to the ONS 15600 through a firewall. See the “NTP-E94 Set Up 
the ONS 15600 for Firewall Access” procedure on page 4-6.

 • JRE—Allows you to select a different Java Runtime Environment (JRE) 
when CTC restarts. 
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View Go To Previous 
View

Displays the previous CTC view.

Go To Next View Displays the next CTC view. Available only after you navigate to a previous 
view. Go to Previous and Go to Next is similar to forward/backward 
navigation in a web browser.

Go To Parent View References the CTC view hierarchy: network view, node view, and card view. 
In card view, this command displays the node view; in node view, the 
command displays network view. Not available in network view.

Go To Selected 
Object View

Displays the object selected in the CTC window.

Go To Home View Displays the login node in node view.

Go To Network 
View

Displays the network view.

Go To Other Node Displays a dialog box allowing you to type in the node name or IP address of 
a a network node that you want to view. 

Show Status Bar — Displays or hides the status bar at the bottom of the CTC window.

Show Tool Bar — Displays or hides the CTC toolbar.

— — Zooms out the network view area (toolbar only).

— — Zooms in the network view area (toolbar only).

— — Zooms in a selected network view area (toolbar only).

Table A-2 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
A-4
Cisco ONS 15600 Procedure Guide, R6.0

February 2008



Appendix A      CTC Information and Shortcuts
CTC Window
Tools Circuits — Displays the following options:

 • Repair Circuits—Repairs incomplete circuits following replacement of 
the ONS 15600 alarm interface panel (AIP). Refer to the Cisco ONS 
15600 Troubleshooting Guide for more information.

 • Merge Circuits—Merges multiple circuits. See the “NTP-E127 Merge 
Circuits” procedure on page 7-6. 

 • Set Path Selector Attributes—Allows you to edit path protection circuit 
path selector attributes. Refer to the “DLP-E127 Edit Path Protection 
Circuit Path Selectors” task on page 17-24.

 • Set Circuit State—Allows you to change a circuit state. See the 
“DLP-E188 Change a Circuit Service State” task on page 17-67.

 • Roll Circuit—Allows you to reroute live traffic without interrupting 
service. See the “NTP-E55 Bridge and Roll Traffic” procedure on 
page 7-4. 

 • Delete Rolls—Removes rolls that are not deleted by CTC after a roll has 
been completed. See the “DLP-E241 Delete a Roll” task on page 18-62.

Overhead Circuits — Displays the Repair IP Tunnels option. Refer to the “NTP-E134 Modify and 
Delete Overhead Circuits” procedure on page 7-3.

Topology Upgrade — Displays the following options:

 • Convert UPSR to BLSR (This option does not apply to the 
ONS 15600)—Converts path protection to BLSR.

 • Convert Unprotected to UPSR (This option does not apply to the 
ONS 15600)—Converts a point-to-point or linear ADM to path 
protection. 

Manage VLANs — Displays a list of VLANs that have been created and allows you to delete or 
create new VLANs. 

Open TL1 
Connection

Displays the TL1 session dialog box so you can create a TL1 session to a 
specific node. Refer to the Cisco ONS SONET TL1 Command Guide.

Open IOS 
Connection

(Not applicable to ONS 15600.) Displays the Cisco IOS command line 
interface dialog box if a Cisco IOS capable card (ML1000-2 or ML100T-12) 
is installed in the node. Refer to the Ethernet Card Software Feature and 
Configuration Guide.

Help Contents and Index — Displays the online help window. 

User Manuals — Displays the Cisco ONS 15600 documentation.

About CTC — Displays the software version and the nodes in the CTC session. 

Table A-2 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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CTC Mouse Options
Table A-3 shows mouse navigation techniques in CTC.

— Network Scope — The network scope drop-down list has three options: DWDM, TDM, or All. 
If you choose DWDM, dense wavelength division multiplexing (DWDM) and 
hybrid nodes appear on the network view map. If you choose TDM, time 
division multiplexing (TDM) and hybrid nodes appear on the network view 
map. If you choose All, every node in the network appears on the network 
view map.

— — Opens the CTC Alerts dialog box, which shows the status of certain CTC 
background tasks. When the CTC Alerts toolbar icon contains a red triangle, 
unread notifications exist. When there are no unread notifications, the CTC 
Alerts toolbar icon contains a gray triangle (see the Toolbar column for 
comparison). Notifications include:

 • Network disconnection

 • Send-PDIP inconsistency—CTC discovers a new node that does not have 
a SEND-PDIP setting consistent with the login node.

 • Circuit deletion status—Reports when the circuit deletion process 
completes if you choose “Notify when complete” as described in the 
“DLP-E163 Delete Circuits” task on page 17-49. The CTC Alerts 
window always reports circuit deletion errors. 

 • Conditions retrieval error

 • Software download failure

You can save a notification by clicking the Save button in the CTC Alerts 
dialog box and navigating to the directory where you want to save the text file. 

By default, the CTC Alerts dialog box opens automatically. To disable 
automatic popup, see the “DLP-E184 Configure the CTC Alerts Dialog Box 
for Automatic Popup” task on page 17-65. 

Table A-2 CTC Menu and Toolbar Options (continued)

Menu Menu Option Toolbar Description
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Table A-3 CTC Mouse Options 

Technique Description

Double-click  • Node in network view—Displays the node view.

 • Domain in network view—Displays the domain view.

 • Card in node view—Displays the card view.

 • Alarm/Event—Displays the object that raised the alarm or event. 

 • Circuits—Displays the Edit Circuit window. 

Right-click  • Network view graphic area—Displays a menu that you can use to create a 
new domain, change the position and zoom level of the graphic image, and 
change the background image and color.

 • Domain in network view—Displays a mneu that you can use to open a 
domain, show the domain overview, rename the domain, and delete the 
domain.

 • Node in network view—Displays a menu where you can open the node, go 
to the node domain, reset the node icon position to the longitude and latitude 
set on the Provisioning > General tabs, provision circuits, and update 
circuits with a new node.

 • Span in network view—Displays a menu where you can view information 
about the source and destination ports, the span’s protection scheme, and 
the span’s optical level. You can also display the Circuits on Span dialog 
box, which displays additional span information and allows you to perform 
path protection switching. If a BLSR is provisioned, you can display the 
PCA circuits.

 • Card in node view—Displays a menu where you can open, delete, hard and 
soft reset, and change cards. The card you select determines the commands 
that appear.

 • Card in card view—Displays a menu that you can use to reset the card, or 
go to the parent view (node view). 

 • Empty slot in node view—Displays a menu that allows you to add 
(preprovision) a card.

Move mouse cursor  • Over node in network view—Displays a summary of node alarms and 
provides a warning if the node icon has been moved out of the map range.

 • Over span in network view—Displays circuit (node, slot, port) bandwidth 
and protection information.

 • Over domain in network view—Displays domain name and the number of 
nodes in the domain.

 • Over card in node view—Displays card type, card status, highest-level 
alarm, and alarm profile status. The ONS 15600 ASAP card displays the 
Protocol Independent Multicast (PIM) and pluggable port modules (PPM).

 • Over card port in node view—Displays port number, port status, and alarm 
profile status.

 • Over card port in card view—Displays port state, protection status (if 
applicable), PPM, and alarm profile status. 
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Node View Shortcuts
Table A-4 shows actions on ONS 15600 cards that you can perform by moving your mouse over the CTC 
window.

Network View Shortcuts
Right-click the network view graphic area or a node, span, or domain to display shortcut menus. 
Table A-5 lists the actions that are available from the network view.

Table A-4 Node View Card-Related Shortcuts 

Action Shortcut

Display card 
information

Move your mouse over cards in the graphic to display tooltips with the card 
type, card status (active or standby), the highest level of alarm (if any), and the 
alarm profile used by the card.

Open, reset, or delete 
a card

Right-click a card. Choose Open Card to display the card in card view, 
Hard-reset Card to perform a hard reset on the card, Soft-reset Card to 
perform a soft reset of the card, or Delete Card to delete it.

Preprovision a slot Right-click an empty slot. Select the card type you want to provision the slot 
for from the shortcut menu.

Change a card Right-click an OC-N card and choose Change Card. In the Change Card 
dialog box, select the card type. Change card retains all card provisioning.

Change view Right-click on the area outside the node to display a menu that allows you to 
return to the parent view.

Table A-5 Network Management Tasks in Network View 

Action Task

Open a node Do any of the following:

 • Double-click a node icon.

 • Right-click a node icon, and choose Open Node from the shortcut menu.

 • Click a node and choose Go To Selected Object View from the CTC View 
menu.

 • From the View menu, choose Go To Other Node. Select a node from the 
Select Node dialog box.

 • Double-click a node alarm or event in the Alarms or History tabs.

Move a node icon Press the Ctrl key and the left mouse button simultaneously and drag the node 
icon to a new location.

Reset node icon 
position

Right-click a node and choose Reset Node Position from the shortcut menu. 
The node icon moves to the position defined by the longitude and latitude 
fields on the Provisioning > General tabs in node view.

Provision a circuit Right-click a node. From the shortcut menu, choose Provision Circuit To and 
select the node where you want to provision the circuit. For circuit creation 
procedures, see Chapter 6, “Create Circuits.”
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Table Display Options
Table A-6 shows table display options, which include rearranging or hiding CTC table columns and 
sorting table columns by primary or secondary keys (Figure A-1).

Update circuits with 
new node

Right-click a node and choose Update Circuits With New Node from the 
shortcut menu. Use this command when you add a new node and want to pass 
circuits through it.

Display a link 
endpoint

Right-click a span. From the shortcut menu, choose Go To [<node> | <port> | 
<slot>] for the drop port you want to view. CTC displays the card in card view.

Display span 
properties

Do any of the following: 

 • Move mouse over a span; the properties appear near the span.

 • Click a span; the properties appear in the upper left corner of the window.

 • Right-click a span; the properties appear at the top of the shortcut menu.

Perform a path 
protection switch for 
all circuits on a span

Right-click a network span and click Circuits. In the Circuits on Span dialog 
box, switch options appear in the UPSR Span Switching field.

Table A-5 Network Management Tasks in Network View (continued)

Action Task

Table A-6 Table Display Options 

Action Click Shortcut Right-Click Shortcut Menu

Resize column Click while dragging the column 
separator to the right or left.

—

Rearrange column order Click while dragging the column 
header to the right or left.

—

Reset column order — Choose Reset Columns 
Order/Visibility.

Hide column — Choose Hide Column.

Display a hidden 
column

— Choose Show Column > 
column-name.

Display all hidden 
columns

— Choose Reset Columns 
Order/Visibility.

Sort table (primary) Click a column header; each click 
changes sort order (ascending or 
descending).

Choose Sort Column.

Sort table (secondary 
sorting keys)

Press the Shift key and 
simultaneously click the column 
header.

Choose Sort Column 
(incremental).
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Figure A-1 Table Shortcut Menu to Customize Table Appearance

Equipment Inventory
In node view, the Inventory tab (Figure A-2) displays ONS 15600 equipment information, including:

 • Location—Where the equipment is installed, either chassis or slot number.

 • Eqpt Type—The equipment type, for example, FAN_TRAY or OC48_16.

 • Admin State—Shows the administrative state of the port. Choosing an administrative state from the 
drop-down list and clicking Apply sets the service state:

 – IS places the port in the IS-NR service state.

 – IS,AINS places the port in the OOS-AU,AINS service state.

 – OOS,DSBLD places the port in the OOS-MA,DSBLD service state.

 – OOS,MT places the port in the OOS-MA,MT service state.

Reset sorting — Choose Reset Sorting.

View table row count — View the number after Row 
count=; it is the last item on the 
shortcut menu. Refer to 
Figure A-1 on page A-10.

Table A-6 Table Display Options (continued)

Action Click Shortcut Right-Click Shortcut Menu
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 • Service State—Shows the service state of the port:

 – IS-NR—In service; able to carry traffic. 

 – OOS-AU,AINS—Auto in service; alarm reporting is suppressed, but traffic is carried. When 
ports are in the OOS-AU,AINS service state, the ONS node monitors the ports for an error-free 
signal. When an error-free signal is detected, the port stays in OOS-AU,AINS for the duration 
of the soak period. When the soak period ends, the port service state changes to IS-NR. Raised 
fault conditions, whether or not their alarms are reported, can be retrieved on the 
CTC Conditions tab or by using the TL1 RTRV-COND command. 

 – OOS-MA,DSBLD—Out of service; unable to carry traffic. 

 – OOS-MA,MT—Out of service, maintenance; alarm reporting is suppressed, but traffic is 
carried and loopbacks are allowed. Raised fault conditions, whether or not their alarms are 
reported, can be retrieved on the CTC Conditions tab or by using the TL1 RTRV-COND 
command.

 • Actual Eqpt Type—The actual equipment type, for example, FTA or OC48-LR.

 • HW Part #—Hardware part number; this number is printed on the top of the card or equipment piece.

 • HW Rev—Hardware revision number.

 • Serial #—Equipment serial number; this number is unique to each card.

 • CLEI Code—Common Language Equipment Identifier code.

 • User Code—A text entry field that allows the user to type a 20-character ASCII code to further 
identify cards.

 • Firmware Rev—Revision number of the software used by the application-specific integrated circuit 
(ASIC) chip installed.

 • Product ID—Displays the manufacturing product identifier for a hardware component, such as a fan 
tray, chassis, or card. 

 • Version ID—Displays the manufacturing version identifier for a fan tray, chassis, or card.
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Figure A-2 Inventory Tab

CTC Data Export
CTC data exported in HTML format can be viewed with any web browser, such as Netscape 
Communicator or Microsoft Internet Explorer. To display the data, use the browser’s File > Open 
command to open the CTC data file. 

CTC data exported as comma separated values (CSV) or tab separated values (TSV) can be viewed in 
text editors, word processors, spreadsheets, and database management applications. Although 
procedures depend on the application, you can typically use File > Open to display the CTC data. Text 
editors and word processors display the data exactly as it is exported. Spreadsheet and database 
management applications display the data in cells. You can then format and manage the data using the 
spreadsheet or database management application tools.

In addition to the CTC exporting, CTC text information can be copied and pasted into other applications 
using the Windows Copy (Ctrl-C), Cut (Ctrl-X), and Paste (Ctrl-V) commands. You can also print CTC 
windows and table data such as alarms and inventory by choosing File > Print. Table A-7 shows the CTC 
tabs and subtabs that contain exportable data.
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Table A-7 Table Data with Export Capability 

View or Card Tab Subtab(s)

Network Alarms —

Conditions —

History —

Circuits Circuits, Rolls

Provisioning Alarm Profiles

Maintenance Software

Node Alarms —

Conditions —

History Session, Node

Circuits Circuits, Rolls

Provisioning Network (General, Static Routing, OSPF, Internal Subnet)

Alarm Behavior

Inventory —

Maintenance Software

Audit

Routing Table

Test Access

Alarm Extenders

Logged on User

OC-N Cards Alarms —

Conditions —

History Session, Card

Circuits Circuits, Rolls

Provisioning Line, Threshold, STS, Alarm Behavior

Maintenance Loopback, Transceiver, Protection

Performance —
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I N D E X
Numerics

1+1 optical port protection

applying a lock-on     2

applying a lockout     3

clearing a lock-on or lockout     52

clearing a Manual or Force switch     52

configuring     7

creating     7

deleting     91

deleting settings     4

initiating a Force switch in a protection group     1

initiating a Manual switch on     98

initiating an external switching command     9

install fiber     23

modifying     90

modifying settings     4

provisioning a half circuit source and destination     12

revertive and nonrevertive     8

testing     55

verifying active or standby status for a port     8

4PIOs

installing     15

optical line rate     64

optical wavelength     64

removing     21

A

acceptance test

BLSR, four-fiber     12

BLSR, two-fiber     10

point-to-point     4
UPSR     19

adding

BLSR node     1

node     3

node to a current session     43

node to a domain     90

node to a linear ADM     13

node to a login group     43

node to a UPSR     9

static TID-to-NSAP entry to the TDC     71

TARP manual adjacency table entry     72

administrative service state. See service state

air filter

inspecting     2

maintaining     2

removing     3

AIS     51

alarm history, viewing     2

alarm indication signal. See AIS

alarm profiles

applying     66, 68

assigning     6

creating     6, 63

deleting     6, 42

alarms

See also external alarms

changing severity. See alarm profiles

changing the maximum alarm history session entries     41

checking for a BLSR or UPSR     39

checking network     31

creating profiles. See alarm profiles

deleting     4

disabling severity filtering     3, 46
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enabling severity filtering     3

filtering alarm display     43

installing wires     11

managing     1 to 7

modifying severity filtering     3, 45

refreshing the alarm display     3

restoring alarm reporting     7

restoring reporting     70

severity profiles. See alarm profiles

suppressing reports     7, 68

synchronizing     3

viewing     2, 58

viewing alarm-affected circuits     5

viewing history     59

viewing on a circuit     5

alarm wires     16

AMI     51

applying

alarm profiles     66, 68

lock-on to a 1+1 protection group     2

lockout to a 1+1 protection group     3

area range table (OSPF)     48

ASAP card

changing PPM port rate     66

creating an Ethernet circuit     21

creating an optical circuit     4, 9, 24

deleting SFP PPM provisioning     66

fiber     9

installing     5

installing 4PIO modules     15

installing carrier modules     13

POS ports PM parameters     8, 9

provisioning Ethernet ports     3

provisioning POS ports     3

testing ASAP Ethernet circuits     23

viewing PM parameters     4, 7, 11, 22

viewing statistics     6

assigning

alarm profiles     6
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port name     11

security     3

audit trail

off-loading     13

viewing     11

automatic protection switching

count     7

duration     7

automatic routing     55

autoranging     5

B

B8ZS     51

backing up the database     4

backplane

interface connections. See backplane pins

pins. See backplane pins

replacing CAP     28

voltage connections     31

backplane pins

alarm wires     16

LAN wires     21

timing wires     20

TL1 craft interface pins     21

battery termination     12

bay assembly

acceptance test     13

anchoring     9

connecting office power     11

inspecting     3

inspecting installation and connections     22

installing     5, 6

installing dollies     3

installing power and ground     9

unpacking     4, 1

verifying     1

BITS

facilities     51, 92
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timing setup     7

BITS-1 Out     19

BITS-2 Out     19

blade. See cards

BLSR

See also BLSR DRI

adding a node     1

changing node ID     29

checking alarms and conditions     39

creating     9, 41

deleting from a node     49

disabling the ring     49

exercise span     30

extension byte parameter, provisioning     4

Force switch. See external switching commands

four-fiber, creating     26, 28

four-fiber acceptance test     12

half circuit     17

initiating an external switching command on     11

installing fiber-optic cables for     47

Manual switch. See external switching commands

modifying ring ID, node ID, or ring reversion     10

provisioning     6

provisioning a half circuit     12

remapping the K3 byte     17

removing a node     6

revertive switching     10, 23, 26

span switching test     32

testing protection switching     35

testing ring functionality     34

two-fiber, acceptance test     10

two-fiber, creating     23, 25

two-fiber, upgrading to     6

upgrading from two-fiber to four-fiber     8

verifying extension byte mapping     47

verifying fiber connections     7

BLSR DRI

primary and secondary node assignments     7, 11

provisioning an integrated BLSR/UPSR DRI     27
February 2008
provisioning an integrated BLSR DRI     16

provisioning a traditional BLSR/UPSR DRI     24

provisioning a traditional BLSR DRI     14

ring interworking protection     8

with automatically routed circuits     7

with manually routed circuits     11

bridge and roll

See circuits

See rolling

browser, required versions     2

C

cable routing modules. See CRMs

cables

See also fiber

installing fiber-optic     9

LAN     21

routing and terminating on raised floor     13

canceling rolls     63

CAP

installing alarm wires     16

installing LAN cables on     21

installing timing wires     20

replacing     27

cards

See also OC-N cards

See also SSXC card

See also TSC card

applying alarm profiles to     66, 68

changing service state     10

common control. See SSXC card

common control. See TSC card

deleting from CTC     22

deletion restrictions     2

diagnostics     48

installing filler cards     7

installing optical (OC-N) cards     4

modifying line and status thresholds     3
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part number     11

protection. See card protection

removing     8

replacing     8

revision number     11

serial number     11

service state     10

setting the OPR threshold     22

setting user code for inventory     10

verifying installation     2

card service state. See service state

card view, overview     1

changing

See also editing

See also modifying

BLSR node ID     29

card in node view     8

card service state     10

circuit service state     67

circuit span color     83

CTC network access     2

default network view background     87

from node view to another view     8

gateway settings     84

IP settings     84

JRE version     65

LDCC terminations     75

login legal disclaimer     43

maximum alarm history session entries     41

network view background     87

network view background image     88

node access     12

node contact information     25

node date     25

node management information     2

node name     25

node time     25

node timing     5, 18, 91

OC-N cards     51
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optical line rate     66

optical port to SDH     9

OSI routing mode     77

OSPF     47

PM clearing privilege     12

PM display     2

port service state     16

SDCC terminations     74

security     6

security policy     26, 27

SNMP settings     6

TSC card internal IP address     7

tunnel type     57

user and security settings     28, 29

checking the network for alarms and conditions     31

circuits

See also drops

See also overhead circuits

See also test circuit

adding a node     9

automatic routing, definition     2

automatic routing restraints     60

bidirectional     5, 10, 25

bridge and roll     4

canceling a roll     63

changing properties     2

changing service state     67

changing span color     83

creating a half circuit     17, 19

creating an ASAP Ethernet circuit     21

creating an STS test circuit around the ring     24

creating optical circuits     4, 9, 12

creating overhead circuits     21

deleting     2, 49

deleting a roll     62

destination     2

displaying drop port/endpoint     9

dual roll     61

editing circuit name     82
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editing UPSR path selector     24

effect of a node name change     8

filtering display     80

locating     2

manual routing, definition     2

menu operations     5

merging     6

names     5, 10, 25

passing circuits through new node     9

provisioning optical     57, 39

provisioning UPSR path selectors     11

provisioning with a shortcut     8

reconfiguring     5

repairing PARTIAL     58

rerouting traffic without interrupting service     4

review routes     8, 58

rolling a cross-connect from one to another     53

rolling the source or destination of     50

rolling two cross-connects onto one     55, 59, 61

searching for     79

source     2

states     47

test     15

testing ASAP Ethernet circuits     23

testing optical     15

verifying pass-through     17

viewing     2

viewing alarms on a circuit     5

viewing deletion status     6

viewing information about     44

viewing on a span     81

Cisco Transport Controller. See CTC

cleaning

fiber adapters     15, 7

fiber connectors     15, 6

clearing

1+1 Manual or Force switch     52

BLSR Force Ring switch     39

BLSR Manual Ring switch     41
February 2008
database     35, 1

Force switch (UPSR, all circuits)     96

lock-on or lockout in 1+1 protection group     52

node timing switch     21

selected PM counts     78

UPSR switch or lockout     54

CLEI code     11

clock

changing time     25

setting time     5

closing CTC     3

CMS. See CTC

color

changing for a span     83

changing on network view background     87

common control cards

See SSXC card

See TSC card

community name     93

conditions

checking for a BLSR or UPSR     39

check network     31

displaying by time zone     63

filtering     43

modifying filter parameters     45

viewing     2, 61

viewing retrieval failure     6

configuring

CTC alerts dialog box     65

node for RADIUS authentication     85

node using an existing database     10

connecting

office ground to node     7

office power to the bay assembly     11

PDU ground cables     37

copying CTC information     2

CORBA     22

corporate LAN     4

cost     47, 48, 85
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cover, rear     12

craft pin connections, installing wires     11

creating

1+1 optical port protection     7

alarm profiles     6, 63

ASAP Ethernet circuit     21

automatically routed optical circuits     4

BLSR     9, 23, 25, 26, 28, 41

DCC tunnel     5

domain icons     89

half circuit     17, 19

IP-encapsulated tunnel     9

IP-over-CLNS tunnel     75

J1 path trace     3

logical network map     33

login node groups     41, 63

manually routed optical circuit     9

new user     53, 54

overhead circuits     21

provisionable patchcords     72

static route     46

STS test circuit around the ring     24

unidirectional optical circuit with multiple drops     12

users     3

crimp tool     12

CRMs

installing     8

installing narrow CRMs     33

installing wide CRMs     33

removing narrow CRMs     18

routing cable     28

cross-connect, rolling     59, 61

CTC

alarms. See alarms

alerts     65

Alerts dialog box     6

backing up database     4

changing network access     2

changing TSC card internal IP address     7
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copying information     2

customizing network view     4

deleting cards from     22

documenting existing provisioning     2

editing preferences     3

exiting     3

exporting data     84, 3, 12, 13

exporting information     2

firewall access     6

hiding status bar     4

hiding tool bar     4

installation wizard     29, 32

local craft connection     2

locking     3

logging in     5, 39

login node groups     41, 63

mouse options     6

PC requirements     29

printing     2, 18, 3

provisioning IIOP listener port for     23

recording information     2

saving alert text     50

setting up network access     5

showing status bar     4

showing tool bar     4

toolbar icons. See toolbar icons

UNIX workstation requirements     32

using to reset TSC card     16, 17

views. See views

window overview     2

zooming     4

customizing CTC network view     4

CV parameter, provisioning     7

D

database

backing up     4

clearing     8, 35, 1
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node configuration     10

parameters that are not restored     8

restoring     6

restoring node and card defaults     8

date

changing settings     25

provisioning     5

DCC

creating an IP-encapsulated tunnel     9

disabling autodiscovery     41

OSPF Area ID     47

DCC tunnel

changing type     57

creating     21, 5

DCN     12, 67

dead interval     48, 49

default router

changing     84

provisioning     45

defaults, network element

editing     31

exporting     34

importing     32

deleting

1+1 optical port protection     4, 91

alarm profiles     6, 42

alarms from the display     4

BLSR from a node     49

card in node view     8

cards from CTC     22

circuits     2, 49

firewall tunnels     72

IP-over-CLNS tunnels     81

LDCC terminations     76

nodes     64, 67, 3

overhead circuits     3, 58

provisionable patchcords     74

proxy tunnels     71

rolls     62, 5
February 2008
SDCC terminations     10, 76

SNMP trap destination     94

static route     85

user     92, 93

designated intermediate system priority. See DIS priority

DHCP

changing     84

enabling     45

setting up     5

diagnostics file, off-loading     14

disabling

alarm filtering     3, 46

OSPF     86

proxy service     31, 32

disaster recovery     8

displaying events by time zone     63

DIS priority     74

DLP, description     xxxviii

DNS configuration     4, 36

documentation

audience     xxxvi

objectives     xxxvi

organization     xxxvi

related to this guide     xxxviii

typographical conventions     xxxviii

documenting existing provisioning     2

dollies, installing onto the bay assembly     3

domain icons

creating     89

managing     89

moving     90

opening     90

previewing contents     90

removing     90

renaming     90

DRI

BLSR     7, 11

in-service topology upgrade     8

provisioning an integrated BLSR/UPSR DRI     27
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provisioning an integrated BLSR DRI     16

provisioning an integrated UPSR DRI     23

provisioning a traditional BLSR/UPSR DRI     24

provisioning a traditional BLSR DRI     14

provisioning a traditional UPSR DRI     21

UPSR     7, 14

drops

drop port in path trace     60

multiple drops on an optical circuit     12

protected drops     5, 10, 18, 20, 26

viewing     9

dual-ring interconnect. See DRI

E

east. See fiber connections

editing

See also changing

See also modifying

circuit name     82

CTC preferences     3

IP-over-CLNS tunnel     80

network element defaults     31

OSI router configuration     78

OSI subnetwork point of attachment     79

UPSR circuit path selectors     24

UPSR DRI hold-off timer     56

enabling

alarm filtering     3, 43

dialog box do-not-display option     26

LAN subnet     74

OSI subnet on LAN interface     74

End System Hello     74

End System to Intermediate System

managing RIBs     7

viewing RIB     82

environmental alarms     12

equipment inventory     10

ESD plug input     6
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ESH. See End System Hello

ES-IS. See End System to Intermediate System

ES parameter, provisioning     7

Ethernet

creating a circuit on an ASAP card     21

monitoring performance     5

provisioning ASAP ports     3

provisioning ASAP POS ports     3

testing ASAP Ethernet circuits     23

events

displaying by time zone     63

viewing     2

exporting

audit trail records     13

CTC data     84, 3, 12

CTC information     2

diagnostics file     14

network element defaults     34

external alarm

alarm wires     16

inputs     70

pin connections     16

provisioning     70

setting     12

external controls

alarm wires     16

pin connections     16

provisioning     71

setting     12

external switching commands

BLSR ring switch test     35

BLSR span switching test     32

clearing a Force switch (UPSR, all circuits)     96

Exercise span     30

exercising a BLSR ring     34

Force switch (1+1)     1, 52

Force switch (BLSR)     39, 42

Force switch (UPSR, all circuits)     95, 9

Force switch (UPSR, single circuit)     4, 54
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initiating on an BLSR     11

initiating on an optical protection group     9

initiating on an UPSR     10

Lock On     2

Lock Out     3

Lock Out (UPSR)     53, 54

Manual switch (1+1)     98, 52

Manual switch (BLSR)     40, 41

Manual switch (node timing reference)     20

Manual switch (UPSR)     3

UPSR protection switching test     56

external timing     49

F

fans, verifying operation     54

fan tray, replacing     26

FC parameter, provisioning     7

fiber

See also cables

cleaning adapters     15, 7

cleaning connectors     15, 6

connection guidelines     47

installing in a 1+1 configuration     23

installing in a BLSR configuration     47

installing in a UPSR configuration     55

routing     26

verifying UPSR connections     29

filler cards     7

filtering

alarms     43

circuit display     80

conditions     43

modifying parameters     45

firewall access     6

firewall tunnels

deleting     72

provisioning     71

floor template     9
February 2008
Force switch. See external switching commands

foreign node setting

change DCC     74

change LDCC     75

create LDCC     68

specify IP address     75

framing     51, 92

front door

opening and removing     6

replacing     11

fuse and alarm panel     11

G

gateway settings

changing     84

provisioning     45

ground

connecting office ground to node     7

connect PDU ground cables to PDU     37

installing isolated logic ground     38

H

half circuits. See circuits

hello interval     48, 49

hold-off timer, editing for a UPSR DRI     56

hop     47, 85

I

idle time     53, 54, 26, 27

IIH     74

IIOP listener port

provisioning     5, 22, 23

selecting     45

importing network element defaults     32

initiating
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BLSR Force Ring switch     42

BLSR Manual Ring switch     40

external switching command     9, 10, 11

Force switch     1, 4

Manual switch     98, 3

UPSR path lockout     53

inspecting

air filter     2

bay assembly     3

bay installation and connections     22

PDU     3

installation

shelf. See rack installation

tools and equipment     2

installation wizard

UNIX     32

Windows     29

installing

alarm wires     16

ASAP 4PIO modules     15

ASAP cards     5

ASAP carrier modules     13

bay assembly     5, 6

bay assembly dollies     3

bay ground     9

common control cards     2

CRMs     8

CTC (UNIX)     32

CTC (Windows)     29

fiber-optic cables     9, 23, 55, 47

filler cards     7

isolated logic ground     38

kick plates     8

LAN wires     21

narrow CRMs     33

OC-N cards     4

power supply     9

public-key security certificate     40

SFPs     20
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timing wires     20

TL1 craft interface cable     21

wide CRMs     33

wires     11

Intermediate System Hello     74

Intermediate System Level 1     67, 68, 77

Intermediate System Level 1/Level 2     67, 68, 77

Intermediate System to Intermediate System

cost     74

managing RIBs     7

setting hello PDU propagation frequency     74

viewing RIB     81

internal IP addresses, TSC     7

internal timing     51

Internet Explorer, required versions     2

inventory

setting user code     10

viewing user code     11

IP address

changing TSC card internal address     7

craft connection with static IP address     35

repairing circuits     58

selecting IP address for login     41

IP-encapsulated tunnel

changing to DCC tunnel     57

creating     21, 9

repairing     58

IP-over-CLNS tunnel

creating     75

deleting     81

editing     80

IPPM     3

IP settings

changing     84

provisioning     44

ISH. See Intermediate System Hello

IS-IS. See Intermediate System to Intermediate System

IS Level 1. See Intermediate System Level 1
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IS Level 1/Level 2. See Intermediate System 
Level 1/Level 2

J

J1 path trace

creating     3

provisioning on circuit source and destination     59

provisioning on OC-N ports     62

Java policy file     40

JRE, changing version     65

K

K3 byte remapping     17

K byte, test for     15

kick plates

900 mm     20

installing     8

replacing     20

L

LAN

installing LAN cables     21

installing wires     11

metric     48

OSPF activity     48

setting up a corporate LAN connection     4

LAP-D     68

laser bias current     8

latitude     88

LBC parameter     8

LDCC

changing terminations     75

creating a DCC tunnel     5

deleting     8

deleting terminations     76

metric (OSPF)     48
February 2008
modifying     8

non-ONS nodes     68

provisioning LDCC terminations     68

legal disclaimer, changing     43

linear ADM

adding a node to     13

removing a node from     15

upgrading     6

upgrading from point-to-point     2, 5

Line DCC. See LDCC

Link State Protocol     67

listener port

changing     84

provisioning on the CTC computer     23

provisioning on the ONS 15600 node     22

loading CTC software     35, 1

local craft connection     2

locating circuits     2

Lock On. See external switching commands

Lock Out. See external switching commands

logging in

to CTC     39

to the GUI     5

logging out

user on a single node     30

user on multiple nodes     30

logical network map, creating     33

login attempts     27

login node groups

creating     41, 63

deleting a node     8, 13

viewing     41

longitude     88

loopback

4-fiber BLSR     13

attenuation     5, 11, 20, 16

setting up cable     16

testing optical circuits     15

UPSR     32
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LSP. See Link State Protocol

LSP buffer size     68

M

MAC address     45

maintaining the air filter     2

managing

domain icons     89

OSI information     7

TDC     83

VLANs     5

manual routing     59

map (network)     87, 88

maximum transmission unit     68

merging circuits     6, 5

modifying

See also changing

See also editing

1+1 optical port protection     4, 90

alarm filtering     3, 45

BLSR     10

circuit properties     2

communications channel terminations     8

condition filtering parameters     45

line and status thresholds for optical ports     3

overhead circuits     3

provisionable patchcords     8

SNMP trap destination     93

static route     85

TARP operating parameters     68

users     6

module. See cards

monitoring

Ethernet performance     5

far-end PM counts     76

near-end PM counts     76

optical performance     5

moving
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domain icons     90

node icon     8

MTU. See maximum transmission unit

N

NE defaults. See network element defaults

neighbor     49

Netscape Navigator

disabling proxy service     32

logging in     40

required version     2

testing the node connection     38

network element defaults

editing     31

exporting     34

importing     32

networks

BLSR. See BLSR

building circuits     1

setting up basic information     44

setting up CTC access     5

SONET topologies     1

verifying turn-up     2

network time protocol     4

network view

add nodes to map. See domains

changing the background     88

changing the background color     87

changing the background map     87

creating new users     53

customizing     4

deleting users     93

displaying link endpoint     9

displaying span properties     9

DWDM     6

lock or unlock a user     47

logical map     33

managing domain icons     89
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moving a node icon     8

opening a node     8

overview     1

provisioning a circuit     8

shortcuts     8

TDM     6

updating circuits     9

UPSR protection switch     9

node

adding to a BLSR     1

adding to a current session     43

adding to a domain     90

adding to a linear ADM     13

adding to a login group     43

adding to a UPSR     9

applying alarm profiles to     68

changing contact information     25

changing date     25

changing management information     2

changing node access     12

changing node name     25

changing time     25

changing timing     5, 18, 91

configuring for RADIUS authentication     85

connecting office ground     7

creating login groups     41

creating new user for     53, 54

deleting     64, 67

deleting a user from     92, 93

deleting BLSR from     49

IP address repair     58

manual timing switch     20

positioning on the network map     33, 4

powering down     1

provisioning BLSR     6

provisioning UPSR     17

reconfiguring using database file     10

removing from a BLSR     6

removing from a domain     90
February 2008
removing from a linear ADM     15

removing from a UPSR     11

verifying turn-up     2

node view

changing a card     8

changing basic network information     84

changing internal IP addresses for TSC cards     7

changing security policy for a single node     26

changing security policy for multiple nodes     27

changing the view     8

changing user settings     6, 28, 29

creating users     3

deleting a card     8

deleting users     92

displaying card information     8

lock or unlock a user     46

logging out a user by Superuser     30

opening a card     8

overview     1

preprovisioning a slot     8

resetting a card     8

setting up basic network information     44

setting up timing     49, 51

shortcuts     8

non-ONS node, setting IP address     75

NTP, definition     xxxvii

O

OC-48 and OC-192 cards. See OC-N cards

OC-N cards

attaching fiber     23

BLSR trunk cards     6

changing in CTC     51

creating protection groups     7

deleting     22

installing     4

modifying port line and status thresholds     3

monitoring performance     5
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OGI connector pinouts     23

optical transmit and receive levels     10

provisioning path trace     62

replacing     22

routing fiber     26

setting the OPR nominal value     22

setting the port to SDH     9

viewing PM parameters for     72

off-loading

audit trail records     13

diagnostics file     14

OGI

connector     23

connector pinout     23

fiber     9

online help     5

OOS-PARTIAL state     47

opening

card in node view     8

domain icons     90

front door     6

node from node view     8

TL1 connection     5

OPR parameter     8, 22

optical carrier cards. See OC-N cards

optical circuits. See circuits

optical power received     8, 22

optical power transmitted     8

optics threshold options     8

OPT parameter     8

OSI

changing routing mode     77

editing router configuration     78

LAN interface     74

managing information     7

OSI Router Editor dialog box     73

primary area address     73

provisioning manual area addresses     73

provisioning routers     72
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provisioning routing mode     12, 67

subnet     74

subnetwork point of attachment     79

tunneling across     75

viewing information     7

OSPF

area range table     48

changing     47

DCC OSPF area     48

disabling     86

LAN activity     48

setting up     5, 47

virtual link table     49

overhead circuits

creating     21

deleting     3, 58

modifying     3

P

partial service state     47

pass-through connections, removing     66

password

changing     28, 29

creating     53, 54

login     40

reuse settings     27, 28

patch cables

4-fiber BLSR test     13

USPR test     32

path trace. See J1 path trace

PC setup

corporate LAN connection     4

craft connection     35

disable proxy service     31

first-time connection to ONS 15600     1

install browser     2

install JRE     29

PDU
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cable     11

connecting ground cables     37

ground cables and grounding holes     8

inspecting     3

removing     28

removing safety cover     38

replacing     30

turning on office power     15

performance monitoring

ASAP card parameters     7, 8, 9, 11, 22

changing the display     2

clearing counts     78

far-end counts     76

IPPM     3

near-end counts     76

optical OC-N parameters     72

optical performance     5

PM clearing privilege     12

refreshing counts     73, 74, 75

related NTPs     1 to 6

resetting current count     77

setting auto-refresh interval     17

viewing ASAP card OC-N parameters     4

pin connections, installing wires     11

plug-in unit. See card

point-to-point

acceptance test     4

provisioning     3

upgrading to linear ADM     2, 5

upgrading to two-fiber BLSR     6

ports

See also 1+1 optical port protection

applying alarm profiles to     66

ASAP Ethernet     3

ASAP POS     3

assigning a name     11

changing OC-N port to SDH     9

changing service state     16

listener port     22
February 2008
refreshing PM counts for     73

power

cables     13

coating bare conductors     11

connecting office power     11

supply     9

verifying office power     15

PPMs

See also SFPs

changing ASAP card optical line rate     66

deleting provisioning     66

preprovisioning     17

provisioning multirate     2, 64

provisioning optical line rate     64

provisioning optical wavelength     64

preprovisioning

See also provisioning

slots     7, 8

SPF slots     17

printing

CTC data     18, 3

CTC information     2

protection

See 1+1 optical port protection

See automatic protection switching

See SONET topologies

protocols

DHCP     5, 45

NTP     4

OSPF     5

SNTP     4

provisionable patchcords

creating     72

deleting     8, 74

modifying     8

provisioning

See also preprovisioning

ASAP card ports     3

BLSR     6
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circuits (shortcut)     8

documenting existing     2

DRI     14, 21, 24

external alarms     70

external controls     71

firewall tunnels     71

gateway settings     45

half circuit     12, 13

IIOP listener port     22, 23

integrated BLSR/UPSR DRI     27

integrated BLSR DRI     16

integrated UPSR DRI     23

IP settings     44

LDCC terminations     68

multirate PPM     2, 64

open-ended UPSR     29

optical circuit     57, 39

optical line rate     64

optical wavelength     64

OSI manual area addresses     73

OSI routers     72

OSI routing mode     12, 67

path trace     59, 62

point-to-point     3

proxy tunnel     70

SDCC terminations     14

TARP operating parameters     68

thresholds     6

UPSR     17

UPSR selectors     11

virtual wires     70

proxy server, features     45

proxy service, disabling     31, 32

proxy tunnels

deleting     71

provisioning a tunnel     70

PSC parameter, provisioning     7

PSD parameter, provisioning     7

public-key security certificate     40
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rack

installing     5

installing power and ground     9

unpacking     4

RADIUS authentication, configuring the node for     85

RAM

PC requirements for CTC     29

UNIX requirements for CTC     32

rear cover

removing     11

replacing     12

rebuilding circuits     5

reconfiguring circuits     5

recording CTC information     2

refreshing

PM counts at 15-minute intervals     74

PM counts at one-day intervals     75

PM counts for a selected port and STS     73

reinitialization tool     8

UNIX     1

Windows     35

remapping the K3 byte     17

removing

4PIO modules     21

cards     8

domain icons     90

front door     6

narrow CRMs     18

node     6, 11, 15

node from a domain     90

pass-through connections     66

PDU     28

rear cover     11

reusable air filter     3

SFPs     20

static TID-to-NSAP entry from the TDC     71

TARP manual adjacency table entry     76
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renaming domain icons     90

repairing

circuits     5

IP-encapsulated tunnel     58

replacing

CAP     27

cards     8

fan tray     26

front door     11

kick plates     20

OC-N cards     22

PDU     30

rear cover     12

SSXC card     21

TSC card     24

resetting

card in node view     8

current PM counts     77

TSC card (hard)     17

TSC card (soft)     16

RES quality     50

restoring

alarm reporting     7, 70

database     6

retransmit interval     48, 49

revertive switching, BLSR     23, 25, 28

RIB

ES-IS     82

IS-IS     81

rolling

bridge and roll traffic     4

canceling a roll     63

circuits     5

cross-connects     59, 61

deleting a roll     62

destination from one circuit to another     53

source or destination (one optical circuit)     50

two cross-connects onto a new circuit     61
February 2008
two cross-connects onto one circuit (automatic 
routing)     55

two cross-connects onto one circuit (manually)     59

router priority     48

routing

fiber-optic cables     26

raised-floor power cables     13

routing information base. See RIB

S

safety information     xliv

SD BER parameter, provisioning     3

SDCC

and IP-encapsulated tunnels     9

changing terminations     74

creating a DC tunnel     5

deleting     8

deleting terminations     10, 76

metric (OSPF)     47

modifying     8

provisioning terminations     14

SDH     9

searching for circuits     79

Section DCC. See SDCC

security

assigning     3

changing     6

changing for a user     28

changing policy     26, 27

changing security level     28, 29

changing settings for multiple nodes     29

idle user timeout     26, 27

installing public key certificate     40

legal disclaimer page     43

setting up     3

SEFS parameter, provisioning     7

service states

card     10
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card state transitions     10

changing for a circuit     67

changing for a port     16

provisioning     5

SES parameter, provisioning     7

setting

circuit state     5

external alarms     12

external controls     12

OPR nominal value     22

path selector attributes     5

PM auto-refresh interval     17

user code for card inventory     10

setting up

computer for CTC     1

CTC computer for a corporate LAN connection     4

CTC computer for local craft connection     2

CTC network access     5

date, time, and contact information     4

DHCP     5

firewall access     6

OSPF     5, 47

security     3

SNMP     9

Solaris craft connection     37

timing     6, 49, 51

Windows PC for craft connection (static IP address)     35

SF BER parameter, provisioning     3

SFPs

See also PPMs

changing port rate     66

deleting provisioning     66

installing     20

preprovisioning     17

provisioning optical line rate     64

provisioning optical wavelength     64

removing     20

shelf

acceptance test     13
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changing contact information     25

connecting the office ground     7

door     6

included equipment     2

installing     1

rear cover     11

tools needed     3

user-supplied equipment     3

shell access     12

Simple Network Time Protocol. See SNTP

slots

OC-N cards     4, 14

preprovisioning     7

SSXC card     2

TSC card     2

verifying that a 1+1 working port is active     8

SNMP

changing settings     6

community name     9

deleting trap destination     94

modify a trap destination     93

setting up     9

SNTP     4

software

See also CTC

determining version     40

incompatible alarm     40

install CD-ROM     29

setting up     1

uploading     35, 1

version mismatch among multiple nodes     40

viewing download error     6

Solaris

connecting cable to     3

disabling proxy service     32

installation wizard     32

setting up a craft connection     37

SONET DCC. See SDCC

SONET overhead, test     15
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spans

clearing a switch for all UPS circuits on     96

reversion     26, 28

switching all UPSR circuits on     95

upgrading optical spans     2, 13

viewing circuits on     81

SSM

enabling     51, 92

message set     50, 91

status     20

viewing incoming     5

SSXC card

installing     2

replacing     21

switch test     48

standard constant     22

static route

creating     46

deleting     85

modifying     85

Stratum 3E     51

STS circuits. See circuits

STS test circuit around the ring     24

subnet mask

changing length     84

provisioning     6, 45, 46

Windows setup     36, 37

suppressing alarm reporting     7, 68

switching

See automatic protection switching

See external switching commands

synchronizing alarms     3

T

tables

See also List of Tables

displaying hidden columns     9

display options     9
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exporting data     84, 13

hiding columns     9

printing data     18

rearranging column order     9

resetting column order     9

resizing columns     9

sorting     9

viewing row count     10

TARP

adding a manual adjacency table entry     72

data cache. See TDC

manual area table     7

modifying operating parameters     68

provisioning operating parameters     68

removing manual adjacency table entry     76

TCA

15-minute interval     75

one-day interval     75

TCP/IP, changing configuration

Windows 2000     36

Windows 98     35

Windows NT     36

Windows XP     37

TDC

adding static TID-to-NSAP entry     71

managing     7, 83

modifying     69

provisioning     69

removing a static TID-to-NSAP entry     71

viewing     7

Telcordia, performance monitoring     1

terminal system. See point-to-point

terminating raised-floor power cables     13

test circuit     24

testing

1+1 optical port protection     55

ASAP Ethernet circuits     23

BLSR ring functionality     34

BLSR ring switch     35
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creating an STS test circuit around the ring     24

equipment needed     4

four-fiber BLSR     12

four-fiber BLSR span     30

four-fiber span switch     32

open-ended UPSR     31

optical circuits     15

point-to-point network     4

SSXC card switch     48

TSC card switching functionality     48

two-fiber BLSR     10

UPSR     19

UPSR protection switch     56

third-party equipment

creating a DCC tunnel     5

open-ended UPSR     29

remapping the K3 byte for BLSR     17

threshold crossing alert. See TCA

thresholds

optics     8

provisioning     6

time out. See security

time zone     5, 63, 25

timing

BITS. See BITS

changing node timing     18, 91

changing parameters     5

external     49

installing wires     11

Manual switch     20

reference     50, 52

revertive     50

setting up     6, 49, 51

status     19

switch type     20

verifying timing in a reduced ring     97

viewing timing report     18

wires     20

TL1
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craft interface connection     21

opening a connection     5

toolbar icon     5

TSC EIA/TIA-232 port connection     21

toolbar icons

add node     3

delete selected node     3

exit     3

export     3

go to home view     4

go to network view     4

go to next view     4

go to other node     4

go to parent view     4

go to previous view     4

go to selected object view     4

lock CTC     3

open Cisco IOS connection     5

open TL1 connection     5

preferences     3

print     3

zoom in     4

zoom in selected area     4

zoom out     4

tools and equipment

installation, Cisco-provided     2

installation, user-supplied     3

test equipment     4

topology upgrade     2, 6, 5

traffic

See also circuits

cards. See OC-N cards

outages when removing UPSR nodes     12

traffic monitoring

See also performance monitoring

J1 path trace     3

provisioning J1 path trace on OC-N ports     62

transit delay     48, 49

trap destinations
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creating     9

deleting     94

modifying     93

TSC card

backing up database     5

hard reset using CTC     17

installing     2

internal IP addresses     7

replacing     24

restoring database     6

soft reset     16, 49

switch test     48

tunneling across OSI equipment and networks     75

tunnels, changing type     57

U

UAS parameter, provisioning     7

UDP port     9

unpacking the bay assembly     4, 1

upgrading

point-to-point to linear ADM     2

point-to-point to two-fiber BLSR     6

uploading CTC software     35, 1

UPSR

acceptance test     19

adding a node     9

checking alarms and conditions     39

clearing a switch for all circuits on a span     96

clearing a switch or lockout on     54

creating a half circuit on     19

DRI     7, 14

editing circuit path selectors     24

editing DRI hold-off timer     56

Force switch. See external switching commands

initiating an external switching command on     10

initiating a path lockout     53

installing fiber-optic cables for     55

Manual switch. See external switching commands
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open-ended     29, 31

protection switching test     56

provisioning     17

provisioning a half circuit source and destination     13

provisioning an integrated BLSR/UPSR DRI     27

provisioning an integrated UPSR DRI     23

provisioning a traditional BLSR/UPSR DRI     24

provisioning a traditional UPSR DRI     21

provisioning path selectors     11

removing a node     11

switching all circuits on a span     95

verifying timing after dropping a node     97

user

See also security

changing settings for multiple nodes     29

creating     53, 54

deleting     92, 93

locking or unlocking     46, 47

lock out     28, 29, 30

logging out     30

logout by Superuser     30

modifying     6

setup     3, 6

user code, inventory     10

V

verifying

bay assembly     1

BLSR extension byte mapping     47

card installation     2

CTC PC requirements     29

fan operation     54

network turn-up     2

node turn-up     2

office power     15

pass-through circuits     17

that a 1+1 working port is active     8

timing in a reduced ring     97
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viewing

alarm-affected circuits     5

alarm history     2, 59

alarms     2, 58

ASAP card PM parameters     4, 6, 7, 8, 9, 11, 22

audit trail records     11

circuit deletion status     6

circuit information     44

circuits     2

circuits on a span     81

conditions     2, 61

conditions retrieval error     6

domain icon contents     90

drops     9

ES-IS RIB     82

events     2

incoming SSM     5

IS-IS RIB     81

login node groups     41

network disconnection     6

optical OC-N PM parameters     72

OSI information     7

Send-PDIP inconsistency     6

software download errors     6

timing report     18

views, overview     1

virtual wires

provisioning     70

provisioning external controls for     71

VLANs, managing     5

W

warnings

finding     xliv

international     xxxix to xliv

Windows 2000, changing TCP/IP configuration     36

Windows 98, changing TCP/IP configuration     35

Windows NT, changing TCP/IP configuration     36
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Windows XP, changing TCP/IP configuration     37

WINS configuration     4, 36

wire

alarm     16

LAN     21

timing     20

TL1 craft interface     21

Z

zooming in CTC     4
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