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Preface

This preface describes who should read this publication and its document conventions.

The preface covers these topics:

• Overview, page vii

• Organization, page viii

• How to Use Online Help, page ix

• Related Documentation, page ix

• Obtaining Documentation, Obtaining Support, and Security Guidelines, page x

Overview
Cisco Unified Communications Manager Assistant is a feature that enhances the functionality of the 
phone system to allow managers and their assistants to work more effectively together. Cisco Unified 
Communications Manager Assistant User Guide provides instructions and examples to help you use 
the Cisco Unified Communications Manager Assistant feature.

All users of Cisco Unified Communications Manager Assistant should read this publication. Users 
include managers and assistants. 

Managers
A Cisco Unified Communications Manager Assistant manager is a user whose incoming calls are 
intercepted and redirected to an assistant. The manager is supported by at least one assistant.

Managers can use Cisco Unified Communications Manager Assistant directly on their 
Cisco Unified IP Phones. However, managers will configure their features from the Manager 
Configuration window, or they can ask assistants to configure these preferences for them.

For details, see How to Configure Manager Features, page 69.

Assistants
A Cisco Unified Communications Manager Assistant assistant is a user who handles calls on behalf of 
a manager. 
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Depending on how the feature is set up and used, Cisco Unified Communications Manager Assistant 
can automatically or manually intercepts incoming calls that were originally intended for a manager 
and redirects them to another target—which might be the manager’s assistant. Assistants can answer, 
transfer, divert, and otherwise handle calls that Cisco Unified Communications Manager Assistant 
redirects to them.

One assistant can support as many as 33 managers.

Assistants can access most Cisco Unified Communications Manager Assistant features on their 
computers, using an application called the Assistant Console. Assistants can use the Assistant Console 
to: 

• Place, answer, transfer, put on hold, end, divert, or add conference participants to a call.

• Monitor a manager’s call activity and feature status. 

• Enable or disable manager features.

• Configure manager features.

Organization
Table 1 provides an overview of the organization of this guide.

Table 1 Cisco Unified Communications Manager Assistant User Guide Organization

Section Description

“Introduction to Cisco Unified Communications 
Manager Assistant”

Describes Cisco Unified Communications 
Manager Assistant in Shared-line mode, in 
Proxy-line mode, and how to identify which 
mode you are using.

“Getting Started with the Cisco Unified 
Communications Manager Assistant Console”

Provides assistants with a comprehensive 
overview of the Assistant Console.

“How to Use the Assistant Console to Handle 
Calls”

Provides assistants with task-based instructions 
for using the Assistant Console to handle and 
monitor calls and features for one to five 
managers. 

“Assistants—How to Use Cisco Unified 
Communications Manager Assistant on Your 
Phone”

Describes how to use distinctive ringing, 
softkeys, and the intercom on the assistant’s 
Cisco Unified IP Phone.

“For Managers—How to Use Your Phone with 
Cisco Unified Communications Manager 
Assistant in Shared-line Mode”

Describes how to use the Cisco Unified 
Communications Manager Assistant features in 
shared line mode.
viii OL-12452-01



Preface
 

How to Use Online Help
The Cisco Unified Communications Manager Assistant online help system provides task-oriented help 
as well as context-sensitive help from most windows in the Cisco Unified Communications Manager 
Assistant user interface.

To access online help, click the ? button or click Help in the menu bar, which is located along the top 
of the console.

Once you open the help window, you can click Search in the toolbar to search the entire Cisco Unified 
Communications Manager Assistant User Guide by keyword. Click View PDF for a print-friendly 
version of the document. 

Note The Search feature might not function in some versions of online help.

You must have Adobe Acrobat installed (either as an independent application or as a plug-in to your 
browser) to view a PDF copy of this document.

Related Documentation
Refer to the Cisco Unified IP Phone documentation at the following URL for more information:

http://www.cisco.com/en/US/products/hw/phones/ps379/tsd_products_support_series_home.html

“For Managers—How to Use Your Phone with 
Cisco Unified Communications Manager 
Assistant in Proxy-Line Mode”

Describes how to use the Cisco Unified 
Communications Manager Assistant menu, 
softkeys, and the status window on the manager’s 
Cisco Unified IP Phone to handle calls and 
monitor an assistant’s call activity in proxy line 
mode.

“How to Configure Manager Features” Describes how managers and assistants can 
customize manager features using the Manager 
Configuration window.

Table 1 Cisco Unified Communications Manager Assistant User Guide Organization

Section Description
Cisco Unified Communications Manager Assistant ix
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Obtaining Documentation, Obtaining Support, and Security 
Guidelines
For information on obtaining documentation, obtaining support, providing documentation feedback, 
security guidelines, and also recommended aliases and general Cisco documents, see the monthly 
What’s New in Cisco Product Documentation, which also lists all new and revised Cisco technical 
documentation, at:

http://www.cisco.com/en/US/docs/general/whatsnew/whatsnew.html
x OL-12452-01
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Introduction to Cisco Unified Communications Manager 
Assistant

Cisco Unified IP Phones are used in a network that can have up to 3500 managers and 3500 assistants. 
Managers and assistants in a large network may experience large phone-call volumes from both 
outside and inside the network.

To help managers and assistants handle these phone calls more effectively, Cisco Unified 
Communications Manager Assistant provides call-routing capabilities and other features.

This chapter contains the following sections:

• Description of Shared-line Mode and Proxy-line Mode, page 1

• How to Identify the Mode on a Manager’s Phone, page 3

• How to Identify the Mode on the Assistant Console, page 4

Description of Shared-line Mode and Proxy-line Mode
Cisco Unified Communications Manager Assistant operates in two modes—shared-line mode and 
proxy-line mode. The features available to you are based on the mode your system administrator has 
chosen for your Cisco Unified Communications Manager Assistant configuration. 

This section contains the following sections:

• Using Manager Assistant in Shared-Line Mode, page 1

• Using Manager Assistant in Proxy-Line Mode, page 2

Using Manager Assistant in Shared-Line Mode
If a system administrator has configured Cisco Unified Communications Manager Assistant in 
shared-line mode, the manager and assistant share a directory number; for example 8001. The 
assistant handles calls for a manager on the shared directory number. When a manager receives a call 
on 8001, both the manager’s phone and the assistant’s phone will ring. 

The Cisco Unified Communications Manager Assistant features that are not applicable in shared-line 
mode include default assistant selection, assistant watch, call filtering, and divert all calls. An assistant 
cannot see or access these features on the Assistant Console application. The assistant’s phone will not 
have the softkey for the divert all feature. The manager’s phone will not have the softkeys for assistant 
watch, call intercept, or divert all feature. 
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If you are an assistant using Cisco Unified Communications Manager Assistant in shared-line mode, 
you do not need to be logged in to receive calls. Calls to your manager will automatically ring on your 
phone. You need to be logged into Assistant Console if you wish to use the application to handle calls 
or if you want to use the softkey on your phone to transfer a call to the manager’s voice messaging 
system. See “Getting Started with the Assistant Console” for more information on using the Assistant 
Console.

If you are a manager using Cisco Unified Communications Manager Assistant in shared-line mode, 
you can share your directory number with up to 10 assistants. Any assistant who shared your directory 
number can answer and handle a call. See “For Managers—How to Use Your Phone with Cisco 
Unified Communications Manager Assistant in Shared-line Mode.”

Related Topics
• Using Manager Assistant in Proxy-Line Mode, page 2

• How to Identify the Mode on a Manager’s Phone, page 3

• How to Identify the Mode on the Assistant Console, page 4

Using Manager Assistant in Proxy-Line Mode
If a system administrator has configured Cisco Unified Communications Manager Assistant in 
proxy-line mode, the manager and assistant do not share a directory number. The assistant handles 
calls for a manager using a proxy number. The proxy number is not the manager’s directory number, 
but an alternate number chosen by the system that an assistant uses to handle the manager’s calls. 

In proxy-line mode, a manager and an assistant have access to all features in Cisco Unified 
Communications Manager Assistant, including default assistant selection, assistant watch, call 
filtering, and divert all calls. 

If you are an assistant using Cisco Unified Communications Manager Assistant in proxy-line mode, 
you must log in to the Assistant Console and have a filter enabled to receive calls made to your 
manager on your phone. You can use Assistant Console application for all call handling features, such 
as answering or transferring a call. See “Getting Started with the Assistant Console” for more 
information on using the Assistant Console.

If you are a manager using Cisco Unified Communications Manager Assistant in proxy-line mode, you 
can set up filters to selectively sort and filter incoming calls to your assistant. See “For 
Managers—How to Use Your Phone with Cisco Unified Communications Manager Assistant in 
Proxy-Line Mode” for information on using all the features in Cisco Unified Communications 
Manager Assistant.

Related Topics
• Using Manager Assistant in Proxy-Line Mode, page 2

• How to Identify the Mode on a Manager’s Phone, page 3

• How to Identify the Mode on the Assistant Console, page 4
2 OL-12452-01
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How to Identify the Mode on a Manager’s Phone
To identify your Cisco Unified Communications Manager Assistant mode on a manager’s phone, reset 
the LCD display on the phone by picking up the receiver and replacing it. 

If you see a single icon in the status window of the LCD display (a bell or crossed-out bell icon), then 
you are using Cisco Unified Communications Manager Assistant in shared-line mode (see Figure 1 or 
Figure 2). See “For Managers—How to Use Your Phone with Cisco Unified Communications Manager 
Assistant in Shared-line Mode.”

Figure 1 LCD Display of the Status Window on a Cisco Unified IP Phone (7940G or 7960G) in 

Shared-line Mode

Figure 2 LCD Display of the Status Window on a Cisco Unified IP Phone (7941G, 7941G-GE, 7961G, 

7961G-GE, 7970G, 7971G-GE) in Shared-line Mode

If you see multiple icons in the status window of the LCD display, then you are using Cisco Unified 
Communications Manager Assistant in proxy-line mode (see Figure 3 or Figure 4). See “For 
Managers—How to Use Your Phone with Cisco Unified Communications Manager Assistant in 
Proxy-Line Mode.”

Figure 3 LCD Display of the Status Window on a Cisco Unified IP Phone (7940G or 7960G) in 

Proxy-line Mode

Figure 4 LCD Display of the Status Window on a Cisco Unified IP Phone (7941G, 7941G-GE, 7961G, 

7961G-GE, 7970G, 7971G-GE) in Proxy-line Mode
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Related Topics
• Using Manager Assistant in Shared-Line Mode, page 1

• Using Manager Assistant in Proxy-Line Mode, page 2

• How to Identify the Mode on the Assistant Console, page 4

How to Identify the Mode on the Assistant Console
To identify your Cisco Unified Communications Manager Assistant mode on the Assistant Console:

Step 1 Log in to the Assistant Console Application. See How to Log In to the Assistant Console, 
page 8.

Step 2 Find the extension number adjacent to a manager’s name in the My Calls Panel. See Using the 
My Calls Panel, page 14.

Step 3 For the same manager, find the extension number adjacent to the telephone icon in the Call 
Details column in the My Managers Panel. See Using the My Managers Panel, page 15.

Note If you cannot see a number adjacent to the telephone icon, click and drag the Call Details 
heading border to increase the width of the column. 

If the extension numbers are the same, you are using Cisco Unified Communications Manager 
Assistant in shared-line mode. The assistant and the manager have the same directory number and are 
sharing a line. 

If the extension numbers are different, you are using Cisco Unified Communications Manager 
Assistant in proxy-line mode. The assistant is assigned an alternate directory number to handle calls 
on a manager’s behalf. The alternate number is a proxy number that represents the manager’s actual 
directory number.

Note In shared-line mode, you will see four headings in the My Manager’s Window 
Panel—Manager, Intercom, DND, and Call Details. In proxy-line mode, you see the 
additional headings—Divert All, Asst. Watch, Filter Calls, and Filter Mode.

Related Topics
• Using Manager Assistant in Shared-Line Mode, page 1

• Using Manager Assistant in Proxy-Line Mode, page 2

• How to Identify the Mode on a Manager’s Phone, page 3
4 OL-12452-01



Introduction to Cisco Unified Communications Manager Assistant
 

Support for Other Languages
Cisco Unified Communications Manager Assistant supports a number of different languages, 
including Arabic and Hebrew.

Note If Arabic or Hebrew are used, the appearance of the Cisco Unified Communications Manager 
Assistant screens change to reflect the right-to-left direction of these languages.

For more information on using different languages with your phone, contact your system 
administrator.
Cisco Unified Communications Manager Assistant 5
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Getting Started with the Cisco Unified Communications 
Manager Assistant Console

The Assistant Console application helps assistants to handle calls for managers more effectively. Cisco 
Unified Communications Manager Assistant operates in two modes—shared-line mode and proxy-line 
mode. Your access to the features described below are based on the mode your system administrator 
has chosen for your Cisco Unified Communications Manager Assistant configuration. As an assistant 
using Cisco Unified Communications Manager Assistant in shared-line mode, you are assigned the 
same directory number as your manager. You use this shared number to handle calls on your manager’s 
behalf. As an assistant using Cisco Unified Communications Manager Assistant in proxy-line mode, 
your manager is assigned a directory number and you are assigned an alternate directory number that 
you will use as a proxy. You use the proxy number to handle calls on your manager’s behalf. Before 
you begin, you should identify which mode your system administrator has chosen. See How to Identify 
the Mode on the Assistant Console, page 4, for more information.

As an assistant, you can access Cisco Unified Communications Manager Assistant features on your 
computer using the Assistant Console application. 

You can use the Assistant Console to:

• Place, answer, divert, transfer, end, or hold a call

• Add conference participants to a call

• Perform speed dialing

• Do directory searches

• Open an intercom line to your manager

Note If the intercom feature is not available on your phone, contact your system administrator.

• Monitor manager call activity

• Change manager features and settings

• Customize your call-handling tools

• Enter numbers on a virtual keypad in response to interactive voice systems

Related Topics
• Description of Shared-line Mode and Proxy-line Mode, page 1

• Getting Started with the Assistant Console, page 8
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• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How You and Your Manager Will Use Cisco Unified Communications Manager Assistant, 
page 24

Note Cisco Unified Communications Manager Assistant allows you to handle calls for yourself and 
for as many as 33 managers.

Getting Started with the Assistant Console
This section contains the following topics:

• How to Log In to the Assistant Console, page 8

• How to Log Out of the Assistant Console, page 9

• How to Explore the Console without Assisting Managers, page 9

• How to Find Your Way Around the Console, page 10

• How to Use the Console with Your Mouse and Keyboard, page 21

• How to Use the Intercom Feature from the Console, page 22

How to Log In to the Assistant Console
Log in to the Assistant Console to handle calls on behalf of one or more managers. When you log in, 
you are online and ready to handle calls. 

To log in, enter your User ID and Password in the Cisco Unified Communications Manager Assistant 
Log In dialog box. Your user name and password are provided to you by your system administrator.

Note You can instruct Cisco Unified Communications Manager Assistant to remember your Login 
information.

The Assistant Console opens on your desktop.

You are now logged in and available to provide call-handling support for your managers until 
the time that you log off (or until there is a change in your online, connected, or call control 
status. For more information on status information, see Using the Status Bar, page 19.

Tips
• The My Managers panel of the console shows you which managers expect your assistance. Two 

green arrows next to a manager’s name indicates that the manager is logged in and therefore 
expects assistance; a manager whose name is greyed-out does not expect assistance.
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• If you click the Settings button in the Cisco Unified Communications Manager Assistant Log In 
dialog box, you can monitor basic and advanced administrative settings. Your system 
administrator might ask you to monitor these settings to help troubleshoot a problem. Do not 
modify these settings unless instructed to do so by your system administrator.

Related Topics
• How to Log Out of the Assistant Console, page 9

• How to Explore the Console without Assisting Managers, page 9

• How to Find Your Way Around the Console, page 10

• Using the My Managers Panel, page 15

• How to Use the Console with Your Mouse and Keyboard, page 21

How to Log Out of the Assistant Console
To log out of the Assistant Console, click File > Exit from the menu bar at the top of the console. If 
you check the Remember user ID and Password option, you will be automatically logged in the next 
time that Assistant Console is started on your computer.

Note If you are using a shared computer, you may wish to log out of the Assistant Console by 
clicking File > Log Out from the menu bar. Assistant Console will display the login dialog box 
instead of automatically logging in with your user ID and password.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

How to Explore the Console without Assisting Managers
If you are using Cisco Unified Communications Manager Assistant in proxy-line mode, you can get 
familiar with Assistant Console without making yourself available to managers. You will not be able 
to go offline to explore the console in shared-line mode.

To access the console without assisting managers, log in as usual, then click the Go Offline call control 
button. This is the first icon button in the row of icons along the top or side of your screen. You can 
also perform this task by choosing File > Go Offline from the menu bar. 
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When you go offline in this way, Cisco Unified Communications Manager Assistant moves the 
managers whom you were assisting to another assistant. During the time that you are offline, you will 
be unavailable to receive phone calls for managers and the My Managers panel on your console will 
be inactive.

Once you go back online, you will be available to assist managers again. Cisco Unified 
Communications Manager Assistant might move managers whom you were previously helping (before 
you went offline) back to you. This depends on the availability of other assistants and whether or not 
you have been designated as the default assistant for a manager. For information about how to assign 
a default assistant, see How to Assign a Default Assistant to a Manager, page 71.

To resume your online status, click the Go Online call control button. (This is the same button as the 
Go Offline button). Or you can choose File > Go Online from the menu bar.

Tip Your online status is visible from the status bar in the lower right corner of the console.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

How to Find Your Way Around the Console
The following sections identify areas on the Assistant Console and how you can use them to control 
features and handle calls:

• Using the Menu Bar, page 10

• Using Call Control Buttons, page 11

• Using the My Calls Panel, page 14

• Using the My Managers Panel, page 15

• Using the Speed Dial Feature, page 18

• Using the Directory, page 19

• Using the Status Bar, page 19

• Adjusting the Console Layout, page 20

• Viewing Administrative Settings, page 20

Using the Menu Bar

The menu bar is located along the top of the Assistant Console. Menu commands are context-sensitive.

You can use the menu bar as follows:
10 OL-12452-01
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• File—Go online/offline, log in/log out, and exit the console.

• Edit—Create and edit speed dials, personalize keyboard shortcuts, change the divert target, set 
preferences, and access administrator settings.

• View—Specify text size and color schemes, and refresh the default layout.

• Call—Dial, answer, hang up, place on hold, transfer, divert, or add conference participants to a 
call.

• Manager—Place an intercom call to a manager, access the Manager Configuration window, and 
enable/disable features for a manager. 

Note If the intercom feature is not available on your phone, contact your system administrator.

• Help—Access online help.

Related Topics
• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

Using Call Control Buttons

You can perform tasks from the Assistant Console by clicking call control buttons (the row of icons 
located along the top or side of the console). Position your mouse over a call control button to see a 
description of its function.

See Table 2 for a list of call control buttons.
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Table 2 Call control buttons

Call control button What it does

Go Online Works in conjunction with the Go Offline button to 
toggle your connection status on the Assistant 
Console application. The Go Online button allows 
you to resume your online connection on Assistant 
Console, so you can handle calls on behalf of your 
manager.

Go Offline Works in conjunction with the Go Online button to 
toggle your connection status. The Go offline 
allows you to explore the console; you will be 
unavailable to handle manager calls.

Dial Opens a dialing pad that you can use to place 
outgoing calls.

Answer Connects you to an incoming call.

Hang Up Ends an active call.

Hold Works with the Resume button to toggle a call’s 
hold status. The hold button places a call on hold. 
12 OL-12452-01
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Resume Works with the Hold button to toggle a call’s hold 
status. The resume button takes a call off hold.

Transfer Transfers a connected call directly to the target 
number that you enter in a pop-up window.

Consult Transfer Works like the Transfer button, but allows you to 
speak to the person to whom you want to transfer 
a call.

Direct Transfer Transfers one existing call to another existing call.

Conference Allows you to add conference participants to a call.

Join Conferences multiple existing calls. You can join up 
to 15 simultaneous calls.

Table 2 Call control buttons (continued)

Call control button What it does
Cisco Unified Communications Manager Assistant 13



 

Call control buttons are context-sensitive; the availability of a button depends on the state of the 
selected call. 

Make sure that the call that you want to handle with a call control button is selected (highlighted) 
before you click the button.

Tip You can right-click on the blank space (not on the buttons, themselves) in the call control 
panel to rearrange its position on the console.

Related Topics
• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

Using the My Calls Panel

The Assistant Console displays calls for you and for your managers in the My Calls panel. These are 
calls that you can act on by using tools in the Assistant Console. Cisco Unified Communications 
Manager Assistant supports up to 33 lines. 

Each call is displayed beneath its associated phone line. 

Each phone line is displayed beneath one of the following headings:

• My lines—Displays any currently active call that you have placed or received using your own 
phone line.

Redirect Immediately diverts a ringing, connected, or held 
call to the manager for whom the call was originally 
intended, or to another target number. To specify 
your divert target, choose Edit > Redirect from the 
menu bar.

Transfer to VM Redirects a ringing or connected call to the 
manager’s voice messaging system.

Table 2 Call control buttons (continued)

Call control button What it does
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• Manager lines—Displays active calls that you are handling or can handle on behalf of your 
manager.

• Intercom—Displays the status of your intercom lines, if applicable.

Note If the intercom feature is not available on your phone, contact your system administrator.

Depending on the number of managers assigned to you, you will see one to 33 lines in the “Manager 
lines” section of the My Calls panel.

Each manager line contains:

• Either your manager’s shared-line number or your manager’s proxy phone extension number. The 
proxy number is not your manager’s directory number, but a number that you use to handle your 
manager’s calls.

• The manager’s name.

• Active call information—Active calls are represented by: 

– an animated icon indicating the status of the call (ringing, connected, or on hold)

– the caller ID 

– a timer indicating the duration of the call

Tips
• You must enter the actual extension (rather than a proxy extension) when transferring a call to a 

manager. You can see a manager’s actual phone extension in the My Managers panel on the 
Assistant Console. 

• You cannot apply Transfer to Voice Messaging or Redirect to calls that you place or receive on 
your own phone line. These features apply only to calls you receive on a manager’s line.

• When you are using Cisco Unified Communications Manager Assistant in shared-line mode, you 
can identify that your manager or another assistant has answered a call when you see a double red 
arrow next to your manager’s line.

Related Topics
• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

Using the My Managers Panel

You can use the My Managers panel in the Assistant Console to monitor call activity and feature status 
for each of your managers. You can also enable and disable manager’s features from this panel. 
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Note Alert Tone, Do Not Disturb, Divert All, Assistant Watch, Filter Calls, and Filter Mode features 
are only available in proxy-line mode.

Table 3 describes the information displayed under each column heading in the My Managers panel.

Table 3 Information displayed in the “My Managers” panel of the Assistant Console

“My Managers” column 
heading What it means

Manager Displays the name of the manager. If the entire row of information for a 
manager is greyed-out, the manager is not expecting you to handle calls on 
his or her behalf. In addition, you may see the following two different icons 
next to the manager icon:

• If you see two green arrows next to the manager icon, the 
corresponding manager expects you to handle calls on his or her 
behalf. 

• If you see an envelope icon next to the manager icon, then the 
corresponding manager has a voice message.

Intercom Click this column to place an intercom call to a manager.

Note If the intercom feature is not available on your phone, contact your 
system administrator.

DND If this box is checked, the Do Not Disturb (DND) feature is enabled. To 
toggle DND on and off, click the DND cell. The DND feature disables the 
ringer on the manager’s phone; it does not redirect calls.

Note If the DND feature is not available on your phone, contact your system 
administrator.

DivAll (Proxy-line Mode Only) If this box is checked, the Divert All (DivAll) 
feature is enabled. To toggle Divert All on and off, click the DivAll cell. 
Divert All automatically redirects all incoming calls to the manager’s divert 
target.

Assistant Watch (Proxy-Line Mode Only) A check mark indicates that the manager has 
enabled Assistant Watch. This feature allows a manager to view the caller 
ID and duration of calls that you are handling on his or her behalf.

Alert Tone (Proxy-Line Mode Only) A check mark indicates that calls to the manager 
generate an audio alert on the manager’s phone.

Filter Enabled (Proxy-Line Mode Only) If this box is checked, a call filter is active. To 
toggle the filter on and off, click the filter cell. Filters can route calls to you 
or to the corresponding manager, based on caller ID and filter mode.
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Tip You can monitor—but cannot handle—calls that appear in the My Managers panel of the 
console. These are calls that you have already redirected to your manager, or calls that your 
manager has placed or received directly.

Related Topics
• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

• How to Configure Manager Features, page 69

Filter Mode (Proxy-Line Mode Only) There are two filter modes: 

• Inclusive—Calls that match the numbers in the Inclusive filter are sent 
to the manager; the remainder are redirected to you.

• Exclusive—Calls that match the numbers in the Exclusive filter are 
redirected to you; the remainder are sent to the manager.

To configure filters for a manager, use the Manager Configuration window. 
Right-click anywhere in a manager’s row in the My Managers panel and 
choose Configure to open this window.

Note In the initial default filter settings, the Inclusive filter is enabled and all 
manager calls are directed to you.

Call Details Call details consist of the manager’s line number, the call duration, and the 
caller ID:

• Line—The actual extension number for the manager’s primary phone 
line; a phone icon indicates the line state.

• Call duration—The real-time duration of an active call that was placed 
or received by the manager. The timer starts as soon as a call is initiated 
(outgoing) or received (incoming). The timer stops when the call is 
dropped or transferred.

• Caller ID—The name (if available) and number of the person to whom 
the manager has placed a call, or from whom the manager has received 
a call. Assistant console will display forwarded call information when 
the information is available. 

Table 3 Information displayed in the “My Managers” panel of the Assistant Console (continued)

“My Managers” column 
heading What it means
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Using the Speed Dial Feature

The speed dial feature allows you to set up a personal phone book right on the Assistant Console. You 
can place calls and perform other call-handling tasks using speed dial numbers.

To open the speed dial menu and view a list of available commands, right-click on the Speed Dials 
panel or choose Edit > Speed Dials from the menu bar. If some speed dial commands are greyed-out, 
try selecting a speed dial listing before opening the menu.

Use the speed dial menu to create and modify speed dial groups, place a call, specify a transfer target, 
and add conference participants to a call.

To access speed dial numbers quickly, consider organizing entries into speed dial groups. For example, 
create a personal group for yourself and a group for each of your managers. 

When you add new speed dial listings, the listings appear in the order that you created them. To sort 
all the items in a speed dial list, click on a column header (Name, Telephone Number, or Notes). Lists 
are sorted alphabetically or numerically, depending on the header you choose. Click the header again 
to toggle between ascending and descending order.

You can make calls using your speed dial listings in one of the following ways:

• Drag the speed dial entry to either your line or your manager’s line. 

• Make a call on your line by highlighting your line and double-clicking on the speed dial entry. 
Make a call on your manager’s line by highlighting your manager’s line and double-clicking on the 
speed dial entry.

• Drag the speed dial entry to the dial button on your call control panel and click OK.

Here are some quick ways to use your speed dial listings (without opening the speed dial menu):

• To perform a blind transfer to a person in your speed dial list, drag and drop an active call to the 
person’s speed dial listing.

• To add a new speed dial listing, drag and drop a listing from the Directory panel to the Speed Dial 
panel.

Tip The Sample speed dial group and example speed dial listing are inactive; they are included to 
demonstrate how speed dial information appears on the console. You can delete the samples 
at your convenience.

Related Topics
• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27
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Using the Directory

Use the directory to search for a coworker, and to place and handle calls using the search results.

To search for a coworker, enter any portion of the person’s first and/or last name in the search fields 
and click Search.

The directory displays a list of all users that match your search string. Search results are sorted by first 
name, last name, phone number, and department.

To clear search results and search fields, click the Clear button.

Here are some ways to use the search results:

• Double-click on a person’s name or number to place a call. 

• Right-click on a person’s name to display a pop-up menu containing relevant commands.

• To perform a blind transfer to a person in your directory, drag and drop an active call to the 
appropriate name or number.

• To add a new speed dial listing, drag and drop a listing from the Directory panel to the Speed Dials 
panel.

Related Topics
• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

Using the Status Bar

The status bar is located along the bottom of your Assistant Console screen and displays the following 
system information: 

• Connected/Not Connected—Indicates the status of your connection to the Cisco Unified 
Communications Manager Assistant server. 

• Online/Offline—Indicates the status of your availability to managers.

• Call Control Up/Call Control Down—Indicates the availability of call-handling features.

• Filtering Down —Indicates the availability of the call filtering features.

The status bar also displays a pop-to-top icon to indicate whether your console is set to automatically 
surface on your desktop when you receive an incoming call. Click the pop-to-top icon to toggle this 
feature on and off. (By default, the feature is disabled.) The icon appears darker (depressed) when the 
feature is enabled.

Additionally, you can enable/disable pop-to-top from the Edit > Preferences menu.

Related Topics
• How to Find Your Way Around the Console, page 10
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• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

Adjusting the Console Layout

You can customize the size and position of panels in the Assistant Console. Use the View menu to 
change the color scheme and font, and to refresh initial default settings.

Tip You can set the console to automatically surface on your desktop when you receive an 
incoming call. To enable this “pop-to-top” feature, choose Edit > Preferences from the main 
menu, then click the “Activate console on new call” check box. A pop-to-top icon is located 
in the status bar at the bottom of your console screen. The icon appears darker (depressed) 
when the feature is enabled.

Related Topics
• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

Viewing Administrative Settings

You can view your administrative settings from the Log In dialog box or you can choose Edit > Settings 
from the menu bar.

Note You do not need to modify administrative settings unless you are instructed to do so by your 
system administrator. 

There are two types of settings:

• Basic Settings

– Cisco Unified Communications Manager Assistant Server Host Name or IP address

– Cisco Unified Communications Manager Assistant Server Port

• Advanced Settings

– Traces enabled/disabled

The Advanced Settings tab displays the location where your trace files are stored.
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Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

• How to Configure Manager Features, page 69

Setting Preferences

You can enable the following two settings in the preference menu:

• Setting the console to automatically appear on your desktop when you receive an incoming 
call—To enable the “pop-to-top” feature for the console, choose Edit > Preferences from the main 
menu, then click the “Activate console on new call” check box. A pop-to-top icon is located in the 
status bar at the bottom of your console screen. The icon appears in a darker shade when the 
feature is enabled.

• Setting your computer to automatically launch the assistant console application when you start up 
your computer—To enable the automatic startup feature, choose Edit > Preferences from the main 
menu, then click the “Autostart Console on computer startup” check box. Assistant Console will 
automatically launch the next time that you start up your computer

To disable each of the features, uncheck the corresponding check box.

How to Use the Console with Your Mouse and Keyboard
The Assistant Console provides you with several mouse and keyboard combinations to perform any 
given task.

You can:

• Click, right-click, and double-click console items

• Drag and drop console items

• Use keyboard shortcuts

For example, you can choose among the following options to answer a call:

• Click the Answer call control button

• Double-click the call in the My Calls panel

• Right-click on the call in the My Calls panel, then choose Answer from the pop-up menu

• Use a keyboard short cut

Some tasks can be accomplished by dragging and dropping console items. To add a speed dial listing, 
for example, you can drag and drop a selected call from the My Calls panel onto the Speed Dials panel. 
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Tip You can find all of the options for performing a specific task, such as transferring a call, in 
“How to Use the Assistant Console to Handle Calls.”

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

How to Use the Intercom Feature from the Console
The Intercom feature is an optional feature that is configured by your system administrator. It allows 
you to speak to a manager on an intercom line.

Note If the intercom feature is not available on your phone, contact your system administrator.

Cisco Unified IP Phones 7941G, 7941G-GE, 7961G, 7961G-GE, 7970G, and 
7971G-GE
To place an intercom call, double-click on that manager’s name in the My Calls panel. You can also 
single-click the corresponding intercom icon in the My Managers panel.

If you initiate an intercom call without specifying a manager, the manager at the top of your managers 
list is selected as the target for your call.

Note The manager you connect to through an intercom call becomes the target of your speed-dial 
button.

If your manager is not on another call when you initiate an intercom call, your speakerphone and your 
manager’s speakerphone will open simultaneously. You can then talk using your phone’s 
speakerphone, headset, or handset.

If your manager is on another call when you initiate an intercom call, the intercom call will ring on 
the manager’s phone and must be answered manually. This is also the case when a manager places an 
intercom call to you at a time when you are on another call.

To end the intercom call, click the intercom icon again.
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Cisco Unified IP Phones 7940G and 7960G
To place an intercom call, double-click on that manager’s name in the My Calls panel. You can also 
single-click the corresponding intercom icon in the My Managers panel.

If your manager is not on another call when you initiate an intercom call, your speakerphone and your 
manager’s speakerphone will open simultaneously. You can then talk using your phone’s 
speakerphone, headset, or handset.

If your manager is on another call when you initiate an intercom call, the intercom call will ring on 
the manager’s phone and must be answered manually. This is also the case when a manager places an 
intercom call to you at a time when you are on another call.

To end the intercom call, click the intercom icon again.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Find Your Way Around the Console, page 10

• How to Use Keyboard Shortcuts, page 23

• Assistants—How to Use Cisco Unified Communications Manager Assistant on Your Phone, 
page 35

How to Use Keyboard Shortcuts
You can use keyboard shortcuts, rather than your mouse, to operate most of the tools and features on 
the Assistant Console. Keyboard shortcuts can help you handle calls more efficiently.

You can use initial default shortcuts or you can customize shortcuts to suit your needs. Cisco Unified 
Communications Manager Assistant remembers a customized shortcut the next time you log in.

Viewing Shortcuts
Click an item in the menu bar to display commands and shortcuts. A keyboard shortcut is associated 
with most menu commands.

Additionally, you can view shortcuts from the Edit Shortcut Key pop-up window. Choose Edit > 
Keyboard Shortcuts to open the window, then select a menu command from the list to see the 
associated shortcut.

For example, if you select Call > Answer in the Edit Shortcut Key window, you can see that the initial 
default shortcut uses a combination of the Control key (Ctrl) and the A key (Ctrl-A). 

Customizing Keyboard Shortcuts
To customize a keyboard shortcut, choose Edit > Keyboard Shortcuts from the menu bar. Select a menu 
command from the list and click Ctrl, Shift, or Alt to assign the first part of the shortcut. Next, enter 
a letter or number in the Key field to assign the last part of the shortcut. Click Save to assign the new 
keyboard shortcut to the selected command.
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Using Shortcuts
To invoke a shortcut, hold down the first key in the shortcut combination and press the second key. 
For example, if you want to use the Ctrl-L shortcut to put a call on hold, hold down Ctrl and press L.

Note For keyboard shortcuts to work, the Assistant Console page must be the active window on 
your desktop.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use the Assistant Console to Handle Calls, page 27

How You and Your Manager Will Use Cisco Unified 
Communications Manager Assistant
You will use Cisco Unified Communications Manager Assistant features from your phone and the 
Assistant Console to handle calls for your manager. For example, when you answer a a call for your 
manager, you may wish to consult your manager by double-clicking the intercom line on your Assistant 
Console. If your manager chooses to pick up the call, you can forward the call by selecting the Redirect 
call button on the Assistant Console or by choosing the Redirect softkey on your phone. If your 
manager wants the caller to leave a voice message, you can forward the call to your manager’s voice 
messaging system by selecting the Transfer to Voice Mail call button or by choosing the TrnsfVM 
softkey.

Your manager will use Cisco Unified Communications Manager Assistant features primarily from the 
Cisco Unified IP Phone. For example, your manager may be expecting a call from a real estate broker. 
Your manager would enable assistant watch to monitor the incoming calls. When the realtor’s number 
appears, your manager can intercept the call with the Intrcpt softkey. Another example of how your 
manager might use Cisco Unified Communications Manager Assistant is to press the Redirect softkey 
on the phone to divert a ringing call to you. Your manager can confirm that you have answered the 
diverted call and monitors the duration of the call by looking at the Cisco Unified Communications 
Manager Assistant status window on the phone’s LCD screen.

Tip You or your manager can customize manager features from the Manager Configuration 
window. To open this window, choose Manager > Configuration from the menu bar, or 
right-click anywhere in a manager’s row in the My Managers panel and choose Configuration.
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Related Topics
• Getting Started with the Assistant Console, page 8

• How to Find Your Way Around the Console, page 10

• How to Use the Intercom Feature from the Console, page 22

• How to Use Keyboard Shortcuts, page 23

• For Managers—How to Use Your Phone with Cisco Unified Communications Manager Assistant 
in Shared-line Mode, page 49

• For Managers—How to Use Your Phone with Cisco Unified Communications Manager Assistant 
in Proxy-Line Mode, page 53

• How to Configure Manager Features, page 69
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How to Use the Assistant Console to Handle Calls

You can use your mouse and keyboard to place, answer, transfer, end, and otherwise handle calls from 
the Assistant Console.

Note Make sure the call you want to handle is selected (highlighted) on the console. Call control 
buttons and menu items appear grayed-out (inactive) if they are not relevant to the selected 
call.

To learn more, refer to the following call-handling topics:

• How to Place a Call, page 27

• How to Answer a Call, page 28

• How to End a Call, page 28

• How to Put a Call on Hold, page 29

• How to Transfer a Call, page 29

• How to Set up a Conference Call, page 31

• How to Divert a Call to Another Number, page 32

• How to Send a Call to a Voice Messaging Service, page 33

How to Place a Call
To place a call from the Assistant Console, choose any of the following options:

• Click the Dial call control button.

• Right-click on a phone line in the My Calls panel and choose Dial from the pop-up menu.

• Choose Call > Dial from the menu bar.

• Double-click a speed dial or directory number.

• Drag and drop a directory number into the My Calls panel.

• Use the associated keyboard shortcut.

• With the console open and active on your desktop, enter the phone number that you want to call 
using your keyboard, then press Enter. You can see the number that you are calling in the status 
bar along the bottom of the console.
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If the Enter Number pop-up window appears, enter the phone number that you want to call and click 
OK. 

Enter the number exactly as you would if you were placing the call from your Cisco Unified IP Phone.

Calls originated from Assistant Console use the first physical line of the Assistant phone.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

How to Answer a Call
To answer a selected call, choose any of the following options: 

• Click the Answer call control button.

• Double-click on a ringing call in the My Calls panel.

• Right-click on the call and choose Answer from the pop-up menu.

• Choose Call > Answer from the menu bar.

• Use the associated keyboard shortcut.

If the incoming call that you want to answer is not selected (highlighted), click the incoming call to 
select it before performing one of the above actions.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

How to End a Call
To end a selected call, choose one of the following options:

• Click the Hang Up call control button.

• Right-click on the call and choose Hang Up from the pop-up menu.

• Choose Call > Hang Up from menu bar.

• Use the associated keyboard shortcut. 

Related Topics
• Getting Started with the Assistant Console, page 8
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• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

How to Put a Call on Hold
To put a selected call on hold, choose one of the following options: 

• Click the Hold call control button.

• Double-click on the connected call.

• Right-click on the call and choose Hold from the pop-up menu

• Choose Call > Hold from the menu bar.

• Use the associated keyboard shortcut.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

How to Remove a Call from Hold
To take a selected call off of hold, choose one of the following options:

• Click the Resume call control button.

• Double-click on the held call.

• Right-click on the call and choose Resume from the pop-up menu

• Choose Call > Resume from the menu bar.

• Use the associated keyboard shortcut.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

How to Transfer a Call
There are three ways to transfer calls: 
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• Transfer—Immediately redirects the call without allowing you to speak to the transfer recipient 
(the person to whom you are transferring the call).

• Consult transfer—Redirects the call after first allowing you to speak to the transfer recipient.

• Direct transfer—Directly connects two calls (active calls and calls on hold).

Note You must answer a call before you can transfer it. After you transfer a call, you cannot 
retrieve it (unless the call is transferred back to you).

Transfer
To perform a transfer for a selected call, choose one of the following options:

• Click the Transfer call control button.

• Right-click on the call and choose Transfer from the pop-up menu.

• Choose Call > Transfer from the menu bar.

• Drag the call to a listing in the Speed Dials panel.

• Drag the call to a listing in the Directory panel.

• Use the associated keyboard shortcut.

Unless you drag the call to a listing in the Speed Dials or Directory panel, the Enter Number pop-up 
window appears. Enter the transfer recipient’s phone number and click OK.

Consult Transfer
To perform a consult transfer for a selected call, choose one of the following options: 

• Click the Consult Transfer call control button.

• Right-click on the call and choose Consult Transfer from the pop-up menu.

• Choose Call > Consult Transfer from the menu bar.

• In the Speed Dials or Directory panel, right-click on the listing to which you want to transfer the 
call, then choose Consult Transfer from the pop-up menu.

• Use the associated keyboard shortcut.

If the Enter Number pop-up window appears, enter the transfer recipient’s phone number and click 
OK.

After you have spoken to the recipient, click the Consult Transfer button again to complete the 
transfer.

Note You cannot complete a consult transfer while the phone is ringing or by using the 
drag-and-drop method. You must speak to the recipient to complete a consult transfer. 
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Direct Transfer
To perform a Direct transfer for a pair of calls, highlight the two calls and choose one of the following 
options: 

• Click the Direct Transfer call control button.

• Right-click on the call and choose Direct Transfer from the pop-up menu.

• Choose Call > Direct Transfer from the menu bar.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

How to Set up a Conference Call
There are two ways to set up a conference call:

• Conference—You initiate a call to add participants in a conference. 

• Join— You connect active calls and calls on hold into a single conference call. 

To add conference participants to an active and selected call, choose one of the following options:

• Click the Conference call control button.

• Right-click on the call and choose Conference from the pop-up menu.

• Choose Call > Conference from the menu bar.

• Right-click on a listing in the Speed Dials or Directory panels and choose Conference from the 
pop-up menu.

• Use the associated keyboard shortcut.

If the Enter Number pop-up window appears, enter the conference participant’s phone number and 
click OK.

After you have spoken with the new conference participant, click the Conference button again to add 
the person to the call.

To set up a conference call using join, highlight the calls that you want in the conference and choose 
one of the following options:

• Click the Join call control button.

• Right-click on the call and choose Join from the pop-up menu.

• Choose Call > Join from the menu bar.

Related Topics
• Getting Started with the Assistant Console, page 8
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• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

How to Divert a Call to Another Number
Use Redirect to transfer a selected call to a pre-determined target number. You can redirect a call that 
is ringing, connected, or on hold.

In proxy-line mode, the initial default target is the manager for whom the call was originally intended. 
In shared-line mode, there is no default target. However you can configure the target using any valid 
phone number or extension.

For details, refer to the following sections: 

• How to Use Redirect, page 32

• How to Configure the Divert Target, page 32

How to Use Redirect
To redirect a selected call to the Divert target, choose one of the following options:

• Click the Redirect call control button.

• Right-click on the call and choose Redirect from the pop-up menu.

• Choose Call > Redirect from the menu bar.

• Use the associated keyboard shortcut.

Tips
• Unlike Transfer, which requires you to specify the target with each use, Redirect sends calls to a 

single, pre-determined target number.

• You can divert a call that is ringing, connected, or on hold.

• You cannot divert a call that you have placed or received on one of your own phone lines (rather 
than on a manager proxy line).

Related Topic
• How to Configure the Divert Target, page 32

How to Configure the Divert Target
You can set your Divert target to be the manager for whom the call was originally intended or another 
directory number.
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To view or change the target, choose Edit > Redirect from the menu bar. The Divert Target pop-up 
window appears.

In shared-line mode, enter a phone number or office extension in the text box. Enter the number 
exactly as you would dial it from your office phone.

In proxy-line mode, you can choose to toggle between a Manager or Directory Number target. If you 
choose the Director Number option, enter a phone number or office extension. Enter the number 
exactly as you would dial it from your office phone.

Click Save to preserve your changes.

Tips
• In addition to configuring your own Divert target, you can do so for you manager. The manager’s 

Divert target is distinct from yours. For instructions, see How to Configure the Divert Target for 
a Manager, page 71. 

• You can divert a call using your Cisco Unified IP Phone. Answer the call, then press the Redirect 
softkey on your Cisco Unified IP Phone to transfer the call to your Divert target.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use the Assistant Console to Handle Calls, page 27

• How to Use Redirect, page 32

• Assistants—How to Use Cisco Unified Communications Manager Assistant on Your Phone, 
page 35

• How to Configure Manager Features, page 69

How to Send a Call to a Voice Messaging Service
You can transfer a ringing or connected call that you are handling on behalf of a manager to that 
manager’s voice messaging service.

To send a selected call to a voice messaging service, choose one of the following options:

• Click the Transfer to Voice Mail call control button.

• Right-click on the call and choose Transfer to Voicemail from the pop-up menu.

• Choose Call > Transfer to Voicemail from the menu bar.

• Use the associated keyboard shortcut.

Tips
• You can perform this task from your Cisco Unified IP Phone, as well. Answer the call, then press 

the TrnsfVM softkey on your Cisco Unified IP Phone to transfer the manager’s call to his or her 
voice messaging service.
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• This feature does not apply to calls that you have placed or received on one of your own phone 
lines. This feature only applies to calls on your manager’s proxy line.

Related Topics
• Getting Started with the Assistant Console, page 8

• How to Use Keyboard Shortcuts, page 23

• How to Use the Assistant Console to Handle Calls, page 27

• Assistants—How to Use Cisco Unified Communications Manager Assistant on Your Phone, 
page 35
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Assistants—How to Use Cisco Unified Communications 
Manager Assistant on Your Phone

You can access some Cisco Unified Communications Manager Assistant features directly on your 
Cisco Unified IP Phone. With the exception of Distinctive Ringing, these features are also available on 
the Assistant Console application.

Cisco Unified Communications Manager Assistant allows the assistant to use the physical phone 
buttons and softkeys to perform most of the tasks that the assistant can perform on the Cisco Unified 
Communications Manager Assistant Console application. 

Cisco Unified Communications Manager Assistant features on the Assistant Phone can be used 
simultaneously with the Assistant Console application.

Cisco Unified Communications Manager Assistant on the Assistant Phone is supported on these 
phones:

• Cisco Unified IP Phone 7971G-GE

• Cisco Unified IP Phone 7970G

• Cisco Unified IP Phone 7961G

• Cisco Unified IP Phone 7961G-GE

• Cisco Unified IP Phone 7960G

• Cisco Unified IP Phone 7941G

• Cisco Unified IP Phone 7941G-GE

• Cisco Unified IP Phone 7940G

Note Cisco strongly recommends that, to use Cisco Unified Communications Manager Assistant on 
the Assistant Phone, you should have no more than five managers supported by an assistant.

Note Preferred assistants can be set by either the manager (using the web URL) or the assistant 
(using the console application), but not on the phone itself. 

This section contains the following topics:

• Proxy Line vs. Shared Line Mode, page 36—Describes the two modes that Cisco Unified 
Communications Manager Assistant operates in.
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• Logging in to Manager Assistant on the Assistant Phone, page 37—Describes the login process on 
the phone.

• Checking Status of Your Managers, page 38—Describes information about status of each 
manager that an assistant supports.

• Handling Calls and Performing Other Actions, page 40—Describes answering, transferring, 
diverting calls as well as other actions the assistant can perform.

• How to Answer a Call Using Manager Assistant on the Phone, page 41—Describes the three 
methods the assistant can use to answer the call.

• Configuring Manager Settings, page 42—Describes various settings the assistant can control for 
the supported managers.

• Configuring Assistant Settings, page 44—Describes how to configure assistant-related options 
such as divert targets and manager-status sorting.

• How to Customize the Distinctive Ringing Feature, page 48—Describes the procedure for 
associating ring types for each phone line.

Proxy Line vs. Shared Line Mode
The Cisco Unified Communications Manager Assistant application helps assistants to handle calls for 
managers more effectively. Cisco Unified Communications Manager Assistant operates in two 
modes—shared-line mode and proxy-line mode. Your system administrator configures this mode.

Shared-Line Mode
As an assistant using Cisco Unified Communications Manager Assistant in shared-line mode, you are 
assigned the same directory number as your manager. You use this shared number to handle calls on 
your manager's behalf.

Proxy-Line Mode
As an assistant using Cisco Unified Communications Manager Assistant in proxy-line mode, your 
manager is assigned a directory number and you are assigned an alternate directory number that you 
will use as a proxy. You use the proxy number to handle calls on your manager's behalf. 

Identifying the Mode
Before you begin, you should identify which mode your system administrator has chosen. Check the 
Manager Settings screen:

• In shared-line mode, only the Do Not Disturb option appears on this screen.
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• In proxy-line mode, multiple options appear on this screen.

Logging in to Manager Assistant on the Assistant Phone
To log in to the Cisco Unified Communications Manager Assistant on the assistant phone, perform 
these steps:

Procedure

Step 1 Press the Services button on the phone.

Step 2 Select Primary IPMA Phone Service.

Step 3 Enter your user ID and PIN, then press Submit.

The Manager Status screen should appear (see Figure 5).

Figure 5 Manager Status Screen
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Note If the Primary IPMA Service goes down, the Assistant’s phone screen does not get updated to 
indicate this condition. However, the Assistant will receive a “Host not found Exception” 
message upon trying to use a softkey. In this case, the Assistant must manually select 
Secondary IPMA Phone Service from the IP Services menu, and log in again.

Checking Status of Your Managers
Figure 5 shows an example of the Manager Status screen. This screen contains a list of all managers 
that are supported by a specific assistant. 

This sections describes the information shown on the screen and the softkeys on the screen.

Information Display on Manager Status Screen
For each manager supported by the assistant, the following information displays:

• Manager’s Assistant Status line—Indicates whether the assistant is online or offline.

• Number of managers in the list—Allows you to quickly determine the number of managers in the 
list.

• Name of manager—Sorted as follows in this order:

– New call indication

– Change of manager status from on hook

– On hook

• Status icon to the left of the manager’s name—See Table 4 for a list and description of these status 
icons.

• Proxy line of the manager

Call Status Icons
Table 4 shows and describes the various call-status icons that appear to the left of the manager’s name 
on the Manager Status screen.
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Table 4 Call Status Icons

Manager Call-state icon What it does

Busy This icon appears in the Manager Status screen next 
to the manager’s name if the manager’s phone is 
busy.

Hold If the manager places a call on hold, this icon 
appears next to the manager’s name on the 
Manager Status screen.

Idle/on hook This icon appears on the Manager Status screen 
next to the manager’s name if that manager’s phone 
is on hook.

Off hook This icon appears on the Manager Status screen 
next to the manager’s name if that manager’s phone 
is off hook.

Ring This icon appears on the Manager Status screen 
next to the name of the manager whose phone is 
ringing.
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Handling Calls and Performing Other Actions
Table 5 describes the softkeys that appear on the Manager Status screen. The softkeys allow you to 
perform a different call-handling task.

Unknown This icon appears on the Manager Status screen 
next to the name of the manager whose state cannot 
be determined by the Cisco Unified 
Communications Manager Assistant.

For example, a CTI failure may have occurred, or 
the manager may be a mobile manager who is not 
logged in yet.

MWI (Message waiting 
indicator)

“MWI” appears on the Manager Status screen next 
to the name of the manager if the manager has a 
voice mail waiting.

Table 5 Softkeys on the Assistant’s Phone

Softkey What it does

Select Selects the highlighted manager from the list of 
managers and takes you to the Manager Settings 
screen (see Figure 6 page 42), where you can 
configure settings for the selected manager.

Answer Answers an incoming call for the corresponding 
manager.

Exit Exits the Manager Status screen and takes you to 
the Services menu page.

Redirect Immediately diverts a ringing, connected or 
on-hold call to the corresponding manager (by 
default) or to another preset number. 

To set the divert target to a directory number, 
press AsstSett, then press Set Divert Target, then 
enter the number.

More Shows the remaining available softkeys for the 
Manager Status screen.

TrnsfVM Sends a ringing, connected, or on-hold call to the 
corresponding manager’s voice mailbox.

Table 4 Call Status Icons (continued)

Manager Call-state icon What it does
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How to Answer a Call Using Manager Assistant on the Phone
You can answer a call to a manager, which will display on the Manager Status page, in any of three 
ways:

• Press the Answer softkey on the Manager Status Page.

• Select the Line button of the ringing call or the speaker button.

• Exit the Cisco Unified Communications Manager Assistant screen and select the Answer button 
on the call-processing screen, which is the screen that is visible after you exit the Cisco Unified 
Communications Manager Assistant screen. The Call Processing screen shows the originating 
number of the call and contains the Answer, Redirect and TrnsfVM softkeys.

Note Once you answer the call using any of the these methods, the Cisco Unified Communications 
Manager Assistant screen is overwritten by the call-processing screen (if this screen is not 
already visible). At this point, use the softkeys on the call-processing screen as you would 
normally; Cisco Unified Communications Manager Assistant does not control these features. 

InterCom Allows you to speak to a manager on an intercom 
line.

GoOffLine Takes you offline. If there is another assistant 
configured for the manager, and if that assistant 
is online, then that assistant becomes the active 
assistant for this manager.

If no other assistants are available, calls for the 
manager will not be filtered or diverted, and will 
all ring at the manager’s phone.

Note When the primary assistant goes 
offline or logs out, the manager's 
phone and call status are shown on 
the phone of the next available 
assistant, which becomes the 
primary assistant. 

AsstSett Takes you to the Assistant Settings screen, where 
you configure various settings. See Table 7 
page 46 for the fields you can configure.

Table 5 Softkeys on the Assistant’s Phone  (continued)

Softkey What it does
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Configuring Manager Settings
Figure 6 shows the Manager Settings screen, which appears when you select a manager from the list 
shown in the Manager Status screen (see Figure 5).

Table 6 describes how to set the fields in this screen.

Figure 6 Manager Settings Screen
42 OL-12452-01



Assistants—How to Use Cisco Unified Communications Manager Assistant on Your Phone
 

Table 6 Manager Settings Fields

Softkey What it does

Filter Toggles between On and Off. Change the setting 
of this field by highlighting the field and pressing 
Select. If this field is set to On, then the filter 
rules configured in the Filter Mode field apply.

Note To configure filters for a manager, 
you must use the Assistant Console 
application. For more information, 
see How to Create Filter Lists for a 
Manager, page 72.

Filter Mode Toggles between Exclusive and Inclusive. Change 
the setting of this field by highlighting the field 
and pressing Select. 

• Exclusive—Calls matching the phone 
numbers in the filter list are sent to the 
assistant; the remaining calls are sent to the 
manager.

• Inclusive—Calls matching the phone 
numbers in the filter list are sent to the 
manager; the remaining calls are sent to the 
assistant.

Permitted wildcard characters are X for a single 
digit and * for a string of digits at the beginning 
or end of a number only.

Do Not Disturb Turns off the ringer on the manager’s phone. This 
can be performed on a per-manager basis.

Divert Calls Toggles between On and Off. Change the setting 
of this field by highlighting the field and pressing 
Select. If this field is set to On, Cisco Unified 
Communications Manager Assistant sends a 
ringing, connected or held call to the manager or 
to another preset number (a number you specify 
by selecting the Set Divert Target field).
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Configuring Assistant Settings
Figure 7 shows the Assistant Settings screen, which displays when you press the AsstSett softkey on 
the Manager Status screen (see Figure 5). The Assistant Settings screen lets you configure such items 
as divert targets and sorting for the Manager Status screen.

Table 7 describes how to set the fields on this screen.

Table 8 describes how to use the softkeys on this screen.

Set Divert 
Target

The number to which calls are diverted, if the 
Divert Calls field is On. 

Default: Calls are diverted to the corresponding 
manager’s phone unless another Directory 
Number is configured here.

Alert Tone Toggles between On and Off. Change the setting 
of this field by highlighting the field and pressing 
Select. If this field is set to On in a proxy-line 
environment, calls to the manager generate an 
audio alert on the manager’s phone.

Table 6 Manager Settings Fields  (continued)

Softkey What it does
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Figure 7 Assistant Settings
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Table 7 Assistant Settings Fields

Field What it does

CallPLaneOver
Write 
(Enable/Disable
)

Toggles between Enabled and Disabled. Change 
the setting of this field by highlighting the field 
and pressing Select. Enabling this flag sends 
real-time updates while you are on a call. 

It is useful to check if a manager’s status is busy 
or idle before diverting a call to that manager. 
With this flag enabled, a change in a manager’s 
status displays while you are on a call.

SmartSorting
(Enable/Disable
)

Toggles between Enabled and Disabled. Change 
the setting of this field by highlighting the field 
and pressing Select. When this flag is enabled, the 
Manager Status screen is sorted based on new 
call events. 

For the hierarchy of how the managers list is 
sorted, see Information Display on Manager 
Status Screen, page 38.

If this flag is not enabled, the Manager Status 
screen is static. 

SetDivertTarget When the Divert All field is set to On for a 
manager (see Figure 6 page 42), incoming calls 
to that manager get diverted to the divert target, 
which is either the currently selected manager (by 
default) or a Directory Number. 

To divert calls to a Directory Number, enter the 
number in the SetDivertTarget field; to change a 
Directory number, edit the SetDivertTarget field.
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Table 8 Assistant Settings Softkeys

Field What it does

Select Pressing this button changes the settings for 
the two toggled fields on this 
screen—CallPLaneOverWrite and 
SmartSorting. If you highlight the Set Divert 
Target field and press Select, you are taken to 
the screen to configure the divert target 
number.

StpUpdt/StrUpdt The Manager Status screen, by default, 
refreshes when a change in a manager’s status 
occurs or when there is a new call for a manager. 

The StpUpdt button prevents this automatic 
refresh.

A situation in which you may want to use this 
button would be if, for example, you have 33 
managers you are supporting and you would 
like to change the setting for the 20th 
manager.

To change the settings of this manager, you 
would scroll down your list of managers on 
the Manager Status screen, highlight the 20th 
name, then press Select. 

However, if your screen gets updated during 
this process, you would lose your place in the 
scroll list as well as missing potentially 
important status updates. Therefore, to avoid 
refreshes from occurring in such a situation, 
press the StpUpdt button.

Note To re-invoke the automatic 
updates, press the StrUpdt 
button.

Exit Exits out of the Assistant Settings screen and 
returns you to the Manager Status screen.

LogOut Logs you out of the IPMA service. You will 
need to re-login to the service once you log 
out. 
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How to Customize the Distinctive Ringing Feature
Distinctive Ringing allows you to associate a unique audible ring type with each of your phone lines. 
You can associate a unique ring type with your manager’s proxy line to quickly distinguish between 
your incoming calls and your manager’s incoming calls.

Use the following procedure to customize the Distinctive Ringing feature directly on your phone.

Procedure

Step 1 Press the Settings button on your Cisco Unified IP Phone.

Step 2 Use the Navigation button to select Ring Type from the Settings menu (or press 2 on your 
phone key pad).

Each of the lines on your phone, along with its selected ring type, is displayed on your phone’s 
LCD screen. Initially, all of these lines use the default ring type.

Step 3 To change the ring type for a line, use the Navigation button to select the line, then press the 
Select softkey.

Note To identify which manager proxy line on your phone is associated with a particular 
manager, look at the My Calls panel of the Assistant Console application. This is the area 
where manager proxy lines and manager names are displayed. (A manager’s proxy line is 
the line on which you receive incoming calls for that manager.)

Step 4 Use the Navigation button to scroll through the list of available ring types for the selected line. 
To hear a sample of any ring type, select the ring type, then press the Play softkey. 

Step 5 To associate a new ring type, press the Select and Ok softkeys. 

Step 6 Repeat Steps 3 - Step 5 to customize the ring type for another selected line. 

Step 7 Press the Exit softkey to exit the Ring Type menu.
48 OL-12452-01



 

For Managers—How to Use Your Phone with Cisco 
Unified Communications Manager Assistant in 
Shared-line Mode

Cisco Unified Communications Manager Assistant enhances the functionality of your phone and 
allows you and your assistant to handle calls more effectively. Your system administrator has chosen 
your Cisco Unified Communications Manager Assistant configuration to operate in either shared-line 
mode or proxy-line mode. In shared-line mode, you and your assistant are assigned the same directory 
number. Your assistant uses the shared number to handle calls on your behalf. In proxy-line mode, you 
are assigned a directory number and your assistant is assigned an alternate directory number to use as 
a proxy. Your assistant uses the proxy number to handle calls on your behalf. Before you begin, you 
should identify which mode your system administrator has chosen. See “Introduction to Cisco Unified 
Communications Manager Assistant.” 

Cisco Unified Communications Manager Assistant provides the following features for managers who 
are configured for shared-line mode:

• Enhanced call-handling features on your Cisco Unified IP Phone—Provides new softkeys and a 
status window on your phone’s LCD screen. 

• Intercom capabilities—Allows you to place intercom calls to your assistant and receive intercom 
calls from your assistant.

• Web-based feature configuration—Allows you to customize the Divert target using the Manager 
Configuration window. Alternately, your assistant can configure this feature on your behalf from 
the Assistant Console.

See the following topics for more information:

• How to Identify the Mode on a Manager’s Phone, page 3

• How to Divert and Transfer Calls, page 50

• How to Use the Intercom Feature to Speak to an Assistant, page 51

• How to Mute the Ringer on Your Phone, page 52

• For Managers—How to Access Manager Configuration, page 69
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Using Cisco Extension Mobility
Procedure
To use Cisco Unified Communications Manager Assistant with Cisco Extension mobility, follow these 
steps:

Step 1 Log in to Cisco Extension mobility.

Step 2 Select Assistant Service in the Services menu. 

Refer to the Cisco Unified IP Phone 7960G and 7940G Phone Guide for more information about the 
Cisco Extension Mobility feature.

Related Topics 
• How to Divert and Transfer Calls, page 50

• How to Use the Intercom Feature to Speak to an Assistant, page 51

• How to Mute the Ringer on Your Phone, page 52

How to Divert and Transfer Calls
For Managers
You can use Cisco Unified Communications Manager Assistant softkeys on your phone to divert, 
transfer, and otherwise handle active calls. 

This section covers the following topics:

• How to Immediately Redirect an Incoming Call to Another Number, page 50

• How to Transfer a Call to Voice Messaging Service, page 51

How to Immediately Redirect an Incoming Call to Another Number

For Managers
Press the Redirect softkey to divert a call that is ringing, connected, or on hold from your phone to 
another phone number that has been set up as the divert target. You or your assistant can change this 
target from the Manager Configuration window. 

Related Topics
• Using Cisco Extension Mobility, page 50
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• How to Divert and Transfer Calls, page 50

• How to Use the Intercom Feature to Speak to an Assistant, page 51

• How to Configure the Divert Target for a Manager, page 71

How to Transfer a Call to Voice Messaging Service

For Managers
Press the TrnsfVM softkey to immediately send a call from your phone to your voice messaging service. 
You can transfer a call on hold to your voice messaging service.

Related Topics
• Using Cisco Extension Mobility, page 50

• How to Divert and Transfer Calls, page 50

• How to Use the Intercom Feature to Speak to an Assistant, page 51

• How to Mute the Ringer on Your Phone, page 52

How to Use the Intercom Feature to Speak to an Assistant
The Intercom feature is an optional feature and allows you to speak to your assistant over an intercom 
line. It is configured by your system administrator.

Note If the intercom feature is not available on your phone, contact your system administrator.

Cisco Unified IP Phones 7941G, 7941G-GE, 7961G, 7961G-GE, 7970G, and 
7971G-GE
To place an intercom call on your Cisco Unified IP Phone, press the Intercom speed dial button that 
corresponds to your assistant. The current active assistant is the target for your intercom call. 

If there are no active assistants when you log in, there will be no target for your intercom call.

When you initiate an intercom call, your assistant’s speakerphone answers automatically. You can then 
speak using your phone’s speakerphone, headset, or handset. To speak to you, the assistant must press 
the InterCom button on the assistant phone.

To end the intercom call, hang up the phone (or push the speaker or headset button).

Cisco Unified IP Phones 7940G and 7960G
To place an intercom call on your Cisco Unified IP Phone, press the Intercom speed dial button that 
corresponds to your assistant.
Cisco Unified Communications Manager Assistant 51



 

If your assistant is not on another call when you initiate an intercom call, your speakerphone and your 
assistant’s speakerphone will open simultaneously. You can then talk using your phone’s 
speakerphone, headset, or handset. This is the case when your assistant places an intercom call to you, 
as well.

If your assistant is busy on another call when you initiate an intercom call, the intercom call will ring 
on the assistant’s phone and must be answered manually. This is also the case when your assistant 
places an intercom call to you at a time when you are on another call.

To end the intercom call, hang up the phone (or push the speaker or headset button).

Related Topics
• Using Cisco Extension Mobility, page 50

• How to Divert and Transfer Calls, page 50

• How to Mute the Ringer on Your Phone, page 52

How to Mute the Ringer on Your Phone
For Managers
In order to mute the ringer on your phone, press the DND softkey to toggle the Do Not Disturb feature 
on or off. 

Note If the DND feature is not available on your phone, contact your system administrator.

When this feature is on, the ringer is disabled on your Cisco Unified IP Phone. The DND feature 
disables the ringer for all lines on the phone. 

Note Intercom is not affected by the DND feature.

The Do Not Disturb feature is represented by a bell icon in the Cisco Unified Communications 
Manager Assistant status window on the LCD screen of your Cisco Unified IP Phone. A crossed-out 
bell icon indicates that the feature is on and the ringer on your phone is disabled. Your phone will not 
ring, but your assistant’s phone will ring. A bell icon indicates that the feature is off and the ringer is 
enabled. 

The initial default setting is off.

Related Topics
• Using Cisco Extension Mobility, page 50

• How to Divert and Transfer Calls, page 50

• How to Use the Intercom Feature to Speak to an Assistant, page 51
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For Managers—How to Use Your Phone with Cisco 
Unified Communications Manager Assistant in 
Proxy-Line Mode

Cisco Unified Communications Manager Assistant enhances the functionality of your phone and 
allows you and your assistant to handle calls more effectively. Your system administrator has chosen 
your Cisco Unified Communications Manager Assistant configuration to operate in either shared-line 
mode or proxy-line mode. In shared-line mode, you and your assistant are assigned the same directory 
number. Your assistant uses this shared number (line) to handle calls on your behalf. In proxy-line 
mode, you are assigned a directory number and your assistant is assigned an alternate directory 
number to use as a proxy. Your assistant uses the proxy number (line) to handle calls on your behalf. 
Before you begin, you should identify which mode your system administrator has chosen. See 
“Introduction to Cisco Unified Communications Manager Assistant.” 

Cisco Unified Communications Manager Assistant provides the following features for managers who 
are configured for proxy-line mode:

• Call-routing—Selectively redirects incoming calls to your phone or to your assistant’s phone based 
on your custom filter list.

• Enhanced call-handling and monitoring features on your Cisco Unified IP Phone—Provides new 
softkeys and a status window on your phone’s LCD screen. 

• Intercom capabilities—Allows you to place intercom calls to your assistant and receive intercom 
calls from your assistant.

• Web-based feature configuration—Allows you to customize some manager features, such as the 
divert target, using the Manager Configuration window. Alternately, your assistant can configure 
these features on your behalf from the Assistant Console.

Related Topics
• How to Identify the Mode on a Manager’s Phone, page 3

• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Mute the Ringer on Your Phone, page 67

• For Managers—How to Access Manager Configuration, page 69
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Getting Started—for Managers
These topics can help you get started with Cisco Unified Communications Manager Assistant:

• Using Cisco Extension Mobility, page 54

• Understanding Assistant Selection, page 54

• Using the Status Window, page 55

• Using the Manager Status Menu on Your Phone, page 59

Using Cisco Extension Mobility

Procedure
To use Cisco Unified Communications Manager Assistant with Cisco Extension mobility:

Step 1 Log in to Cisco Extension Mobility.

Step 2 Select Assistant Service in the services menu. 

Refer to the Cisco Unified IP Phone 7960G and 7940G Phone Guide for more information about the 
Cisco Extension Mobility feature.

Understanding Assistant Selection
As a manager, you are automatically logged in to the Cisco Unified Communications Manager 
Assistant feature unless you are configured to use Cisco Extension Mobility.

To handle your calls, your assistant must log in to the Cisco Unified Communications Manager 
Assistant Console application and must remain online. If your active assistant logs out or goes offline, 
Cisco Unified Communications Manager Assistant will attempt to assign another assistant to you.

Identifying your active assistant
Your active assistant is the person who is currently handling calls on your behalf.

If you have multiple assistants, you might want to identify which assistant is currently active. To do 
so, press the Services button on your phone and select Assistant Service. Item 3 identifies your active 
assistant.
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Assigning your default assistant
Whenever possible, Cisco Unified Communications Manager Assistant assigns your default assistant 
to serve as your active assistant. If your default assistant is unavailable (offline or logged out), Cisco 
Unified Communications Manager Assistant assigns another assistant until your default assistant logs 
in or restores online availability. 

You (or your assistant) can choose your default assistant from the Manager Configuration window. 
For details, see How to Assign a Default Assistant to a Manager, page 71.

Changing assistants
If you have multiple assistants and more than one of them is logged in and online, you can override 
automatic selection by manually choosing your active assistant.

Select item 3 from the Manager Status menu on your phone to see a list of available assistants. If 
multiple assistants are available, select another assistant to serve as your active assistant. Exit from the 
menu when you are done. 

When your assistants are not available
If all of your assistants are unavailable, the Assistant icon (left-most icon) in the Manager Status Menu 
on your phone appears crossed out. Your call-handling support will resume as soon as one of your 
assistants logs in.

Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Mute the Ringer on Your Phone, page 67

Using the Status Window

For Managers
The Manager Status Menu appears on the LCD screen of your Cisco Unified IP Phone.

There are two areas within the Manager Status menu:

• Assistant Watch area—The top portion of the status window displays the caller ID and the elapsed 
time for a call that is being handled on your behalf by an assistant. See Table 9 for details.

• Assistant and Features area of Cisco Unified IP Phones 7940G and 7960G—The largest portion 
of the status window displays icons to indicate the presence of an active assistant and the on/off 
status of your features. See Table 10 for details.
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• Assistant and Features area of Cisco Unified IP Phones 7941G, 7941G-GE, 7961G, 7961G-GE, 
7970G, 7971G-GE—The largest portion of the status window displays icons to indicate the 
presence of an active assistant and the on/off status of your features. See Table 11 for details.

Table 9 Assistant Watch messages in the Manager Status Menu

Message Meaning

“Assistant Watch - ON” Assistant Watch is on but there are no connected or incoming 
calls being redirected to your assistant at the moment.

“Call from” followed by caller ID An incoming call was redirected to your assistant and is 
currently ringing on your assistant’s phone. You can intercept 
the call now.

Caller ID and a timer The incoming call has been answered by the assistant. The timer 
begins once the assistant answers (or otherwise handles) the call.

“Assistant Watch - OFF” Assistant Watch is off. To set it to on, press the SetWtch softkey. 

“Filtering Down” Call Filtering feature is unavailable at this time.

Table 10 Assistant and Feature icons in the Manager Status Menu of Cisco Unified IP Phones 

7940G and 7960G

Feature Description

Assistant Available The assistant icon resembles a person and is located on the left side 
of your status window. The icon indicates that an active assistant 
is ready to take your calls.

Assistant Unavailable The assistant unavailable icon resembles a person with a line 
across it. This indicates that all of your assistants are unavailable. 

To identify your active assistant, press the Services button on your 
Cisco Unified IP Phone, then select Assistant Service.
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Call Filter Enabled A mesh-filled circle indicates that filtering is on. 

Call Filter Disabled A hollow circle indicates that filtering is off. 

To toggle the filter off and on, select Filter from the Manager 
Status menu. You can configure call filtering from the Manager 
Configuration web page.

Do Not Disturb Enabled A crossed-out bell indicates that the feature is on (ringer is 
disabled).

Do Not Disturb Disabled A bell indicates that the feature is off (ringer is enabled).

To enable/disable the Do Not Disturb feature and turn your ringer 
on or off, press the DND softkey.

Divert All Enabled An arrow deflected by a barrier indicates that the feature is on 
(calls are being redirected away from your phone);

Divert All Disabled A straight arrow indicates that the feature is off (calls are being 
directed to your phone).

To enable/disable the Divert All feature, press the DivAll softkey. 
The initial default target for this feature is your selected assistant. 
You can change the target from the Manager Configuration web 
page.

Table 10 Assistant and Feature icons in the Manager Status Menu of Cisco Unified IP Phones 

7940G and 7960G (continued)

Feature Description
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Table 11 Assistant and Feature icons in the Manager Status Menu of Cisco Unified IP Phones 

7941G, 7941G-GE, 7961G, 7961G-GE, 7970G, and 7971G-GE

Feature Description

Assistant Available The assistant icon resembles a person and is located on the left side 
of your status window. The icon indicates that an active assistant 
is ready to take your calls.

Assistant Unavailable The assistant-unavailable icon resembles a person with a line 
across it. This indicates that all of your assistants are unavailable. 

To identify your active assistant, press the Services button on your 
Cisco Unified IP Phone, then select Assistant Service.

Call Filter Enabled A window with a pass-through green arrow and deflected red 
arrow indicates that filtering is on. 

Call Filter Disabled A crossed-out window with a pass-through green arrow and 
deflected red arrow indicates that filtering is off. 

To toggle the filter off and on, select Filter from the Manager 
Status menu. You can configure call filtering from the Manager 
Configuration web page.

Do Not Disturb Enabled A crossed-out bell indicates that the feature is on (ringer is 
disabled).

Do Not Disturb Disabled A bell indicates that the feature is off (ringer is enabled).

To enable/disable the Do Not Disturb feature and turn your ringer 
on or off, press the DND softkey.
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Tips
• The status window is not visible when you are using your phone to place or receive calls.

• Press the SetWtch softkey to toggle Assistant Watch off and on.

Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Mute the Ringer on Your Phone, page 67

Using the Manager Status Menu on Your Phone

For Managers
To open the Manager Status menu on your phone, press the Services button and choose Assistant 
Service. Table 12 describes Manager Status menu items and associated tasks.

Divert All Enabled An arrow deflected by a barrier indicates that the feature is on 
(calls are being redirected away from your phone).

Divert All Disabled A crossed-out arrow deflected by a barrier indicates that the 
feature is off (calls are being directed to your phone).

To enable/disable the Divert All feature, press the DivAll softkey. 
The initial default target for this feature is your selected assistant. 
You can change the target from the Manager Configuration web 
page.

Table 12 Manager Status Menu Items and Associated Tasks

Manager Status menu item What it does

1 Filter Toggles call filtering off and on.

Table 11 Assistant and Feature icons in the Manager Status Menu of Cisco Unified IP Phones 

7941G, 7941G-GE, 7961G, 7961G-GE, 7970G, and 7971G-GE (continued)

Feature Description
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Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Mute the Ringer on Your Phone, page 67

Configuring an Alert Tone for Incoming Calls
Incoming calls appear on the manager’s phone screen, but ring only on the assistant’s phone. 

Procedure
To add an audio alert to incoming calls on the manager’s phone, follow these steps:

Step 1 Press the Services button.

Step 2 Select and set Alert Tone. 

Step 3 Set Alert Tone to On.

The alert will sound once per call.

The alert tone does not play for incoming calls when:

• The alert tone for your phone is turned off from the assistant’s phone or assistant console.

• The Assistant Watch feature is off.

• You set calls to automatically redirect to your assistant.

2 Filter Mode Toggles between Inclusive or Exclusive filters.

3 Assistant Displays your active assistant and other 
available assistants.

Table 12 Manager Status Menu Items and Associated Tasks (continued)

Manager Status menu item What it does
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How to Intercept, Redirect, and Transfer Calls
For Managers
You can use Cisco Unified Communications Manager Assistant softkeys on your phone to intercept, 
redirect, transfer, and otherwise handle an active call. 

This section covers the following topics:

• How to Intercept a Call that is Ringing on the Assistant’s Phone, page 61

• How to Immediately Redirect an Incoming Call to Another Number, page 61

• How to Redirect All Calls to Another Number, page 62

• How to Transfer a Call to Voice Messaging Service, page 63

How to Intercept a Call that is Ringing on the Assistant’s Phone

For Managers
Press the Intrcpt softkey on your Cisco Unified IP Phone to intercept a call that is ringing on your 
assistant’s phone and to redirect the call to your own phone. 

To successfully intercept the call, you must press the Intrcpt softkey before your assistant answers the 
call; you cannot intercept calls that have already connected.

Tip When a call for you is ringing on your assistant’s phone, you can see the text “Call from” and 
the caller ID in the Assistant Watch portion of the status window on your phone. 

Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Mute the Ringer on Your Phone, page 67

How to Immediately Redirect an Incoming Call to Another Number

For Managers
Press the Redirect softkey to redirect a call that is ringing, connected, or on hold from your phone to 
another phone.
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By default, the Redirect feature redirects calls to your selected assistant. However, you or your 
assistant can substitute any phone number as the divert target. 

Tips
• If the assistant is the designated divert target and if you have Assistant Watch on, you can verify 

that the call has been redirected to your assistant by looking at the status window on your LCD 
screen.

• The Redirect feature and the Divert All (DivAll) feature share the same divert target. You or your 
assistant can change this target from the Manager Configuration window. 

Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Configure the Divert Target for a Manager, page 71

How to Redirect All Calls to Another Number

For Managers
Press the DivAll softkey to toggle the Divert All (DivAll) feature on or off. When this feature is on, 
DivAll redirects your incoming calls to another phone.

Unlike Redirect, which you invoke on a call-by-call basis, DivAll allows you to redirect all future 
incoming calls until you set the feature to off.

By default, the DivAll target is your selected assistant. However, you or your assistant can substitute 
any phone number as the divert target. For example, if you plan to be away from the office and you 
still want to receive your calls, you can set the Divert All target to your cell phone number.

Tips
• An icon in the Manager Status menu indicates whether the DivAll feature is on or off. A deflected 

arrow indicates that the feature is on; a straight arrow indicates that the feature is off.

• DivAll applies to all your lines that can be managed by your assistant; it cannot redirect the 
incoming calls that you receive on a personal line that your assistant does not have access to, or 
on an intercom line.

• The DivAll feature and the Redirect feature share the same divert target. You or your assistant can 
change this target from the Manager Configuration window. 
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• If you have both call filtering and DivAll enabled, Cisco Unified Communications Manager 
Assistant first applies call filtering to an incoming call. Call filtering directs the call to you or to 
your assistant (depending on filter settings.) Next, Cisco Unified Communications Manager 
Assistant applies DivAll to those calls that filtering has directed to you. The DivAll feature 
redirects those calls to the DivAll target.

• If you configure call forward all on your phone, all your incoming calls will be forwarded to the 
call forward number that you entered. Your calls will not be filtered to your assistant and they will 
not be redirected to your divert target. 

Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Configure the Divert Target for a Manager, page 71

How to Transfer a Call to Voice Messaging Service

For Managers
Press the TrnsfVM softkey to immediately send a call from your phone to your voice messaging service. 
You can transfer a call on hold to your voice messaging service.

Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Mute the Ringer on Your Phone, page 67

How to Use Call Filtering
For Managers
Call filtering selectively redirects your incoming calls to your assistant, based on the caller ID and the 
following configurations and settings:

• Filter Mode

• Filter Lists
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• Filter on/off status

Table 13 provides details about each of these filter settings.

Note The initial default settings are such that Inclusive call filtering is on and filter lists are empty; 
therefore all of your incoming calls are redirected to your assistant. To customize filtering, see  
How to Create Filter Lists for a Manager, page 72.

In order for your assistant to handle your calls, call filtering must be enabled. If you have both call 
filtering and Divert All (DivAll) enabled, Cisco Unified Communications Manager Assistant first 
applies call filtering to an incoming call. Call filtering directs the call to you or to your assistant 
(depending on filter settings.) Next, Cisco Unified Communications Manager Assistant applies DivAll 
to those calls that filtering has directed to you. The DivAll feature redirects those calls to the DivAll 
target.

For example, you can set up a inclusive filter to receive only family calls. All other calls will be handled 
by your assistant. If you have plans to be away from your office, you can then set the DivAll target to 
your cell phone number, enable Divert All, and receive the calls from your family on your cell phone. 
Your assistant will still receive all other calls.

Note When you configure call forward all on your phone, all your incoming calls will be forwarded 
to the call forward number that you entered. Your calls will not be filtered to your assistant 
and they will not be redirected to your divert target. 
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Tip
• A circle icon in the Manager Status menu indicates whether the call filtering feature is on or off. 

A mesh-filled circle icon indicates on; a hollow circle indicates off. 

Table 13 Call Filtering Settings

Setting Purpose Where to find it Notes

Filter 
Mode

Use the filter mode setting to toggle 
between Inclusive and Exclusive filter 
lists.

Inclusive filtering—In this mode, Cisco 
Unified Communications Manager 
Assistant sends incoming calls that 
match numbers in your Inclusive filter 
list to you; the remainder are redirected 
to your assistant.

Exclusive filtering—In this mode, Cisco 
Unified Communications Manager 
Assistant redirects incoming calls that 
match numbers in your Exclusive filter 
list to your assistant; the remainder are 
sent to you. 

Toggle between Inclusive 
and Exclusive filter lists 
from the Manager Status 
menu on your phone’s LCD 
screen.

By initial default, 
the Inclusive 
filter is active.

Assistants can 
control the filter 
mode on your 
behalf from the 
Assistant 
Console.

Filter 
Lists

Filter lists consist of one or more phone 
numbers (partial or entire). When you 
get a new call and filtering is on, Cisco 
Unified Communications Manager 
Assistant compares the caller ID to the 
numbers in your active list. Depending 
on whether the numbers match and 
which filter list is active (Inclusive or 
Exclusive), Cisco Unified 
Communications Manager Assistant 
then routes the call to you or to your 
assistant.

Create filter lists from the 
Manager Configuration 
window. Choose the 
Inclusive or Exclusive Filter 
tab.

Your assistant 
can set up filter 
lists for you. By 
initial default, 
filter lists are 
empty.

Filter 
on/off 
status

The filter on/off setting toggles call 
filtering on or off.

When the feature is on, all of your 
incoming calls are intercepted and 
redirected according to filter settings.

Toggle filtering on and off 
from the Manager Status 
menu on your phone’s LCD 
screen. Press the Services 
button and choose Assistant 
Service, then select Filter.

The initial 
default setting 
for the filter is 
on.
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Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use the Intercom Feature to Speak to an Assistant, page 66

• How to Create Filter Lists for a Manager, page 72

How to Use the Intercom Feature to Speak to an Assistant
The Intercom feature is an optional feature and allows you to speak to your assistant over an intercom 
line. It is configured by your system administrator.

Note If the intercom feature is not available on your phone, contact your system administrator.

Cisco Unified IP Phones 7941G, 7941G-GE, 7961G, 7961G-GE, 7970G, and 7971G-GE

To place an intercom call on your Cisco Unified IP Phone, press the Intercom speed dial button that 
corresponds to your assistant. 

When you initiate an intercom call, your assistant’s speakerphone answers automatically. You can then 
speak using your phone’s speakerphone, headset, or handset. To speak to you, the assistant must press 
the Intercom button on the assistant phone.

To end the intercom call, hang up the phone (or push the speaker or headset button).

There are a number of possible outcomes when you initiate an intercom call in proxy-line mode:

• If a default assistant is configured and available, that assistant is the target for your call.

• If a default assistant is configured but unavailable, the next available assistant becomes the target 
for your call.

• If a default assistant is configured but unavailable, and there are no active assistants at the time 
you log in, the default assistant remains the target of your intercom call. 

• If a default assistant is not configured, the current active assistant becomes the target for your call. 

• If a default assistant is not configured, and the current active assistant goes offline while you are 
logged in, one of the following happens: 

– The next available assistant becomes the target for your intercom call. 

– If there are no other assistants available, the assistant that went offline remains the target for 
your call.

• If a default assistant is not configured, and there are no active assistants at the time you log in, 
there is no target for your intercom call.
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Cisco Unified IP Phones 7940G and 7960G
To place an intercom call on your Cisco Unified IP Phone, press the Intercom speed dial button that 
corresponds to your assistant.

If your assistant is not on another call when you initiate an intercom call, your speakerphone and your 
assistant’s speakerphone will open simultaneously. You can then talk using your phone’s 
speakerphone, headset, or handset. This is the case when your assistant places an intercom call to you, 
as well.

If your assistant is busy on another call when you initiate an intercom call, the intercom call will ring 
on the assistant’s phone and must be answered manually. This is also the case when your assistant 
places an intercom call to you at a time when you are on another call.

To end the intercom call, hang up the phone (or push the speaker or headset button).

Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Mute the Ringer on Your Phone, page 67

How to Mute the Ringer on Your Phone
For Managers
In order to mute the ringer on your phone, press the DND softkey to toggle the Do Not Disturb feature 
on or off. 

Note If the DND feature is not available on your phone, contact your system administrator.

When this feature is on, the ringer is disabled on your Cisco Unified IP Phone. The DND feature 
disables the ringer for all lines on the phone. 

Note Intercom is not affected by the DND feature.

The Do Not Disturb feature is represented by a bell icon in the Manager Status menu on the LCD 
screen of your Cisco Unified IP Phone. A crossed-out bell icon indicates that the feature is on and the 
ringer on your phone is disabled. Your assistant’s phone will continue to ring. A bell icon indicates 
that the feature is off and the ringer is enabled.

The initial default setting is off. 
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Tip
• This feature does not affect call filtering.

Related Topics
• Getting Started—for Managers, page 54

• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Use Call Filtering, page 63

• How to Use the Intercom Feature to Speak to an Assistant, page 66
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How to Configure Manager Features

Both managers and assistants can modify manager preferences from the Manager Configuration 
window. Managers can access this window from a website; assistants can access it from the Assistant 
Console. 

Your system Administrator has chosen your Cisco Unified Communications Manager Assistant 
configuration to operate in either a shared-line mode or a proxy-line mode. If your system 
administrator has configured Cisco Unified Communications Manager Assistant to operate in 
proxy-line mode, you will be able assign a default assistant, configure a divert target, and create filter 
lists. If your system administrator has configured Cisco Unified Communications Manager Assistant 
to operate in shared-line mode, you will only be able to configure a divert target. In shared-line mode, 
you will not be able to assign a default assistant or set up filters to selectively filter calls to an assistant. 

The initial default settings allow managers to use Cisco Unified Communications Manager Assistant 
without first configuring preferences.

Related Topics
• Description of Shared-line Mode and Proxy-line Mode, page 1

• How to Access Manager Configuration, page 69

• How to Assign a Default Assistant to a Manager, page 71

• How to Configure the Divert Target for a Manager, page 71

• How to Create Filter Lists for a Manager, page 72

How to Access Manager Configuration
Refer to one of the following topics:

• For Managers—How to Access Manager Configuration, page 69

• For Assistants—How to Access Manager Configuration, page 70

For Managers—How to Access Manager Configuration
Managers will access the Manager Configuration page using a website. You can obtain the URL from 
your system administrator. 
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Procedure 

Step 1 On a computer running Microsoft Windows 2000, open a Microsoft Internet Explorer 
(Microsoft IE) browser.

The browser version must be 5.5 or higher.

Step 2 Open the URL that was provided by your system administrator. The URL should look like 
this: http://<ip-address>/ma/desktop/maLogin.jsp

A pop-up window will ask you if you want to install Cisco Unified Communications Manager 
Assistant software.

Step 3 Click the check box to indicate agreement with the following text: “Always trust content from 
Cisco Systems Inc.” Then click Yes.

The Login page appears.

Step 4 Enter your user name and password (as provided by your system administrator) and click Sign 
in.

The Manager Configuration window appears. 

Step 5 When you are ready to log out, close the browser window. If necessary, repeat Step 3.

Related Topics
• How to Assign a Default Assistant to a Manager, page 71

• How to Configure the Divert Target for a Manager, page 71

• How to Create Filter Lists for a Manager, page 72

For Assistants—How to Access Manager Configuration
Assistants can access the Manager Configuration window from the Assistant Console. 

To access the window for a particular manager, right-click anywhere in the row for that manager in 
the My Managers panel of the Assistant Console. Then choose Configure from the pop-up menu.

To access the window for all of your managers, choose Manager > Configuration from the menu bar. 
If necessary, choose the manager for whom you want to configure features from the Manager 
drop-down list.

Related Topics
• How to Assign a Default Assistant to a Manager, page 71

• How to Configure the Divert Target for a Manager, page 71

• How to Create Filter Lists for a Manager, page 72
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How to Assign a Default Assistant to a Manager
You can identify one of a manager’s configured assistants as the default assistant.

Whenever possible, Cisco Unified Communications Manager Assistant assigns the default assistant as 
the manager’s active assistant. If the default assistant is not logged in, Cisco Unified Communications 
Manager Assistant will assign another assistant (if one is available) to serve as the active assistant. 
Once the default assistant logs in, Cisco Unified Communications Manager Assistant will switch 
assistants so that the default assistant is active and handling calls.

Procedure

Step 1 From the Manager Configuration window, click the Default Assistant tab (if necessary) to 
display the Default Assistant Selection window.

Step 2 Select the appropriate assistant from the assistant drop-down menu.

Step 3 Save your changes.

Related Topics
• How to Access Manager Configuration, page 69

• How to Configure the Divert Target for a Manager, page 71

• How to Create Filter Lists for a Manager, page 72

How to Configure the Divert Target for a Manager
Managers using Cisco Unified Communications Manager Assistant in proxy-line mode can use the 
Divert All (DivAll) and Redirect (Redirect) features to send calls to the assistant or to another phone 
number (known as a target). The DivAll feature and the Redirect feature share the same Divert target. 

Managers using Cisco Unified Communications Manager Assistant in shared-line mode can set up a 
Divert target and forward calls as the calls come in by using the Redirect softkey. The divert screen 
automatically displays when you log in.

By initial default, the Divert target is the manager’s active assistant. Managers and assistants can use 
the procedure below to change this target.

Procedure 

Step 1 From the Manager Configuration window, click the Divert tab to display the Divert 
Configuration window.

Step 2 (Proxy-line mode only) Select Directory Number or Assistant.
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Step 3 If you selected Directory Number, enter a valid phone number. Enter the number exactly as 
you would dial it from your office phone.

Step 4 Save your changes.

Related Topics
• How to Intercept, Redirect, and Transfer Calls, page 61

• How to Access Manager Configuration, page 69

• How to Assign a Default Assistant to a Manager, page 71

• How to Create Filter Lists for a Manager, page 72

How to Create Filter Lists for a Manager
Filter lists allow managers or assistants to customize the manager’s call filtering feature. 

By default, filter lists are empty. Add numbers to a filter list to customize it. Choose a filter mode to 
toggle between Inclusive or Exclusive filter lists: 

• Inclusive—Calls that match the numbers in the Inclusive filter list are sent to the manager; the 
remainder are redirected to the active assistant.

• Exclusive—Calls that match the numbers in the Exclusive filter list are redirected to the assistant; 
the remainder are sent to the manager.

Cisco Unified Communications Manager Assistant compares the caller ID of the incoming call to the 
phone number(s) in the active filter list. 

For example, if you add the phone number 54321 to a manager’s Inclusive filter list, every incoming 
call placed to the manager’s office phone from 54321 will be routed to the manager (not to the 
assistant) if Inclusive filtering is on.

Or, if you add the number 54xxx to a manager’s Exclusive filter list, every incoming call from a phone 
line with a five digit number that begins with 54 will be routed to the assistant (and not to the 
manager) if Exclusive filtering is on.

Note Only one filter mode (Inclusive or Exclusive) can be active at any given time. Managers can 
toggle between filter modes from the Cisco Unified Communications Manager Assistant menu 
on their phones. Assistants can toggle between filter modes for a manager from the Assistant 
Console.

Filter lists can include the following wildcards: 

• x—Use x to replace a single digit anywhere in the filter. For example, “123x5” represents 
five-digit phone numbers, where the fourth digit is 0 - 9. You can use an upper-case or lower-case 
x.
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• *—Use * to replace multiple digits at the beginning or end of the filter. For example, “5*” 
represents phone numbers of any length that begin with 5.

Besides wildcards, filter lists can contain hyphens (-), periods (.), and blank spaces.

Tip Filter lists can be empty. By initial default, the filter is enabled and the Inclusive filter list is 
empty. This means that all of a manager’s incoming calls are redirected to the assistant.

Managers—Activate your filter lists from your phone. To do so, open the Cisco Unified 
Communications Manager Assistant menu on your phone. Press 1 to toggle the Filter feature on and 
off; press 2 to toggle between Inclusive and Exclusive filter modes.

Managers and assistants can use the following procedure to create filter lists.

Procedure

Step 1 From the Manager Configuration window, click the Inclusive tab or the Exclusive tab to 
display the appropriate configuration window.

Step 2 Enter a partial or complete phone number in the Filter field. 

If you need help, click the More Info link to see example filters.

Step 3 You can add, replace or delete filters: 

• To add a new filter, enter a filter in the Filter field and click add.

The new filter will appear in the Filter List. 

• To replace an existing filter with a new one, select the existing filter that you want to 
modify in the Filter List. Change the filter as needed in the Filter field and click replace.

The modified filter will appear in the Filter List. 

• To delete a filter, select the filter in the Filter List and click delete.

The deleted filter will be removed from the Filter List. 

Step 4 Save your changes.

Tips
• If you have both call filtering and Divert All (DivAll) enabled, Cisco Unified Communications 

Manager Assistant first applies call filtering to an incoming call. Call filtering directs the call to 
you or to your assistant (depending on filter settings.) Next, Cisco Unified Communications 
Manager Assistant applies DivAll to those calls that filtering has directed to you. The DivAll 
feature redirects those calls to the DivAll target.

• A circle icon in the Cisco Unified Communications Manager Assistant status window indicates 
whether the call filtering feature is on or off. A mesh-filled circle icon indicates on; a hollow circle 
indicates off. 
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Related Topics
• How to Use Call Filtering, page 63

• How to Access Manager Configuration, page 69

• How to Assign a Default Assistant to a Manager, page 71

• How to Configure the Divert Target for a Manager, page 71
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